Subject: [92attendees] social event - anybody has a spare ticket?

From: Georg Mayer <[email-masked]>
Date: Sun, 22 Mar 2015 17:51:23 -0500

Hello,

I missed the registration for the social event and now it is sold out. 
If anyone has a spare ticket, I'd be glad to buy it from her/him.

Thanks and cheers,
Georg

---

From: <[email-masked]>
Date: Mon, 23 Mar 2015 14:03:15 +0100

Hello everyone,

The same holds for meŠ So if someone has another spare ticket - don¹t
waste it, I¹d gladly buy it!

Thanks,
Martin

Am 22.03.15 17:51 schrieb "Georg Mayer" unter <[email-masked]>:

>_______________________________________________
>92attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/92attendees