Subject: [92attendees] Rugby: 6 Nations

From: <[email-masked]>
Date: Thu, 12 Mar 2015 13:15:28 +0000

Hi,

I would like to watch England-France rugby match on Saturday (March 21) morning. Does anyone know a good location to watch such a match (and to drink beers also :)) in Dallas?

Thanks in advance for your help!

JMC.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 12 Mar 2015 13:28:48 +0000

You may be in luck.
Trinity Hall Irish Pub at 5321 E. Mockingbird Lane, #250 says it will be showing that match (see http://www.trinityhall.tv/rugby.htm). And it looks like you can easily get there by the metro.
Not knowing Dallas or this pub, I couldn't say how good it is.
Barbara

From: 92attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, March 12, 2015 9:15 AM
To: [email-masked]
Subject: [92attendees] Rugby: 6 Nations

Hi,

JMC.

Thank you.

---

From: "Ben Campbell" <[email-masked]>
Date: Thu, 12 Mar 2015 09:08:45 -0500

On 12 Mar 2015, at 8:28, STARK, BARBARA H wrote:

> You may be in luck.
> Trinity Hall Irish Pub at 5321 E. Mockingbird Lane, #250 says it will 
> be showing that match (see http://www.trinityhall.tv/rugby.htm). And 
> it looks like you can easily get there by the metro.

Trinity Hall is good (at least by Dallas standards). It's a pretty 
typical Irish pub, except pretty large. It sits right above a DART rail 
station easily reachable from the venue. It might be busy for that 
match, and be advised that not all of the space has a good view of the 
screen, at least with their typical setup.

> I would like to watch England-France rugby match on Saturday (March 
> 21) morning. Does anyone know a good location to watch such a match 
> (and to drink beers also :)) in Dallas?
>

---

From: "Ben Campbell" <[email-masked]>
Date: Thu, 12 Mar 2015 09:19:39 -0500

On 12 Mar 2015, at 9:08, Ben Campbell wrote:

> typical Irish pub, except pretty large. It sits right above a DART 
> rail station easily reachable from the venue. It might be busy for 
> that match, and be advised that not all of the space has a good view 
> of the screen, at least with their typical setup.

BTW, the DART rail station is "Mockingbird Station".

> _______________________________________________
> 92attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/92attendees

---

From: "Thomas O'Keefe" <[email-masked]>
Date: Thu, 12 Mar 2015 09:25:51 -0500

Trinity Hall in Dallas is the real deal.  Run by an Irish guy.
Real draught Irish beer, ciders, scrumpy, whisky, etc.  Substantial
authentic food, e.g. bangers & mash, etc.  Soccer, rugby, cricket on the
TVs.
Real Irish music, Thursdays through Sunday.  Trad (traditional) music
sessions with invited musicians Sunday afternoons 3-6, sometimes ceili
dancing will break out!

Located in the new Mockingbird Station shopping area, on the NW corner of
Mockingbird Road and Central Express/US-75.
It's right at the DART light rail station - up the escalator from the
platform and you're in the shopping area at the  Angelika Film Center,
Trinity Hall is just a few more steps away.

Looks like several rugby matches scheduled that day, with premier league
football all morning as well.  from http://www.trinityhall.tv/Rugby.htm :
Saturday, March 21
  7:30am           RUGBY Italy V Wales
  9:30am           RUGBY Scotland V Ireland
    NOON            RUGBY England V France
Please note our broadcasts are supplied by Premium Sports and are the only
commercial feed available. A cover charge does apply to those guests that
have come to watch with us!

Tom O'Keefe

On Thu, Mar 12, 2015 at 8:28 AM, STARK, BARBARA H <[email-masked]> wrote:

>  You may be in luck.
>
> Trinity Hall Irish Pub at 5321 E. Mockingbird Lane, #250 says it will be
> showing that match (see http://www.trinityhall.tv/rugby.htm). And it
> looks like you can easily get there by the metro.
>
> Not knowing Dallas or this pub, I couldn’t say how good it is.
>
> Barbara
>
>
>
> *From:* 92attendees [mailto:[email-masked]] *On Behalf Of *
> [email-masked]
> *Sent:* Thursday, March 12, 2015 9:15 AM
> *To:* [email-masked]
> *Subject:* [92attendees] Rugby: 6 Nations
>
>
>
> Hi,
>
>
>
> I would like to watch England-France rugby match on Saturday (March 21)
> morning. Does anyone know a good location to watch such a match (and to
> drink beers also J) in Dallas?
>
>
>