Subject: [92attendees] Two social tickets available

From: Steve Donovan <[email-masked]>
Date: Tue, 24 Mar 2015 10:23:18 -0500

I have two social tickets available.  Respond directly to me if you are 
interested.

Steve Donovan

---

From: Charlie Perkins <[email-masked]>
Date: Tue, 24 Mar 2015 16:28:10 +0000

Hello folks,

I have one social ticket available.  Respond directly to me if you are 
interested.

Regards,
Charlie P.