Subject: [92attendees] Speaker series

From: John Dowdell <[email-masked]>
Date: Fri, 27 Mar 2015 08:37:31 -0500

Despite the logistics, I found the talk helpful. I work for a European multi-national and our team recently posted open source, but not before a small team of lawyers and experts had chosen which license to use. Never in my experience have so few sentences been agonised over for so long.

Well done IETF for putting this on.

John

---

From: Yoav Nir <[email-masked]>
Date: Fri, 27 Mar 2015 09:45:40 -0500

> On Mar 27, 2015, at 8:37 AM, John Dowdell <[email-masked]> wrote:
> 
> Never in my experience have so few sentences been agonised over for so long.

You’re new to the IETF, right?   :-)

Yoav