Subject: [92attendees] wash and fold

From: Randy Bush <[email-masked]>
Date: Mon, 09 Mar 2015 08:08:54 +0900

i always have fun finding a wash and fold laundry service.  googling for
'dallas wash and fold' leads me on endless useless commercial search
cycle loops.  googling for "laundry near Dallas, TX 75201" is a bit
better, Cuff and Collar 2001 Ross Ave # 280; but how do i find if they
wash and fold (not gonna call them from tokyo)?

i guess this is why i almost always end up asking the concierge.  but if
a local has clue, please swing the bat.

randy

---

From: "StJohns, Michael" <[email-masked]>
Date: Sun, 8 Mar 2015 19:14:55 -0400

http://laundrylimo.net/schedule-a-pick-up/service-area/

Might be worth a look or an email for pricing

On Sunday, March 8, 2015, Randy Bush <[email-masked]> wrote:

> _______________________________________________
> 92attendees mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/92attendees
>

---

From: Amy Vezza <[email-masked]>
Date: Sun, 8 Mar 2015 20:03:44 -0400

Hi Randy,

I've been slowly trying to fill this sort of information in on the meeting wiki. (https://www.ietf.org/registration/MeetingWiki/wiki/ietf92#laundry_services)

I've found in the search "Daisy Dry Cleaning and Laundry" that have wash and fold services, and will pick up and drop off in the area (the Gaston Avenue location is less than 2 miles from the Dallas Fairmont). (http://www.daisydc.com/)

Any others I find (or anyone recommends on the list) I will post on the wiki.

Regards,

Amy

On Mar 8, 2015, at 7:08 PM, Randy Bush wrote:

> [email-masked]

---

From: Randy Bush <[email-masked]>
Date: Mon, 09 Mar 2015 09:35:19 +0900

> I've been slowly trying to fill this sort of information in on the
> meeting
> wiki. (https://www.ietf.org/registration/MeetingWiki/wiki/ietf92#laundry_services)

awesome!  daisy's here i come!

btw, the official language of dallas tx is twang.

thank you.

randy

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 09 Mar 2015 16:00:05 +1300

> btw, the official language of dallas tx is twang.

How many syllables in that?

---

From: Eric Flores <[email-masked]>
Date: Mon, 9 Mar 2015 14:58:42 +0000

Not so much the case anymore. Most people in Dallas are transplants like me. If you talk to 100 people that live here, only  about 15-20 would have actually grown up in Dallas. Lot of people from all over the country and all over the world. 

Sent from my iPhone

> On Mar 8, 2015, at 7:35 PM, Randy Bush <[email-masked]> wrote:
> 

thank you.

randy

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 11 Mar 2015 22:14:13 +0000

To make your voice go high pitched all of a sudden, for a quick moment, then go back to regular sounding

Like in Hee Haw sound of country music?

I live in Dallas this is the first time I hear twang was the official language :)
Have fun in Dallas!

Regards,

Behcet

-----Original Message-----
From: 92attendees [mailto:[email-masked]] On Behalf Of Randy Bush
Sent: Sunday, March 08, 2015 7:35 PM
To: Amy Vezza
Cc: 92 Attendees
Subject: Re: [92attendees] wash and fold

thank you.

randy