Subject: [92attendees] walking to social event this evening

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Tue, 24 Mar 2015 20:59:05 +0000

Looks like about a 20 minute walk.  Any reason not to get a little exercise by walking over to the event this evening?

- Ralph

---

From: Dean Willis <[email-masked]>
Date: Tue, 24 Mar 2015 16:00:42 -0500

It should be a reasonable walk. It’s still a big city, but downtown Dallas has gotten a lot better in the last few years. I would walk from the Fairmont if I were going.

> On Mar 24, 2015, at 3:59 PM, Ralph Droms (rdroms) <[email-masked]> wrote:
> 
> _______________________________________________
> 92attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/92attendees

---

From: Simon Perreault <[email-masked]>
Date: Tue, 24 Mar 2015 16:03:48 -0500

Le 2015-03-24 16:00, Dean Willis a écrit :
> It should be a reasonable walk. It’s still a big city, but downtown
> Dallas has gotten a lot better in the last few years. I would walk
> from the Fairmont if I were going.

Better in what sense? Fewer chances of dying? Honestly asking.

We walked that area during lunch today. Very nice walk.

Simon

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 24 Mar 2015 21:05:59 +0000

I was planning to walk.

> Looks like about a 20 minute walk.  Any reason not to get a little
> exercise by walking over to the event this evening?
> 
> - Ralph
> 
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 24 Mar 2015 16:23:47 -0500

Disclaimer, I haven't lived in Dallas all my life, but I have for most of
it ...

> Better in what sense? Fewer chances of dying? Honestly asking.

Dallas downtown was really in a downturn from probably 1980 to about 2005.
G 5

I might not have said insanely dangerous, but it was pretty lonely in 2000.

Spencer

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 24 Mar 2015 16:41:33 -0500

> Looks like about a 20 minute walk.  Any reason not to get a little exercise by walking over to the event this evening?
I wouldn't mind walking over there.

    Erik