Subject: [92attendees] Can you help improve the IETF remote experience? Looking for some Working Group volunteers...

From: Dan York <[email-masked]>
Date: Mon, 23 Mar 2015 14:42:36 +0000

IETF 92 attendees - and in particular Working Group chairs,

Are you in a working group that you know will have a number of remote attendees this week?

If so, would you be willing to have your Working Group be involved in an experiment to try to make the microphone queues work better for remote attendees?

As explained below, the Meetecho team is trying two different experiments at IETF 92 and several Working Group chairs have already agreed to participate.  (And I’d encourage everyone to read the information below so that you know what you might experience in some of the sessions this week.)

If you are willing to have your Working Group participate, PLEASE CONTACT:

 - Alexa Morris at [email-masked]<mailto:[email-masked]>

so that she can arrange for the Meetecho team to try an experiment in your session.    Currently the sessions where an experiment will be tried are:
------
Monday
1300-1500: DISPATCH
1520-1650:
1710-1910: Technical Plenary

Tuesday:
0900-1130: HOMENET
1300-1500:
1520-1720:
1730-1830: DANE

Wednesday:
0900-1130:
1300-1500:
1520-1620:
1640-1910: Administrative Plenary

Thursday:
0900-1130:
1300-1500:
1520-1720: STIR

Friday:
0900-1130:
1150-1320:
------

As you can see, there are a number of slots open for an experiment - we’d like to fill those in so that we can gather as much data about how these tools do (or do not) work so that we can try to make the remote experience better.  Meetecho can only run one experiment in each time slot and so the slots are being filled on a first-come, first-served basis.

Please contact Alexa if you’d be willing to have your Working Group participate.   The more experiments we can run this week the better we can hopefully make the remote experience for future IETF meetings.

Thank you,
Dan
(on behalf of the IAOC Remote Participation Services (RPS) committee)

----------------------------------

Experiment background:

More and more people are participating in IETF meetings remotely. One of the greatest challenges is the integration of remote attendees into the in-room queue or “mic line.”  Here at IETF 92 this week, Meetecho will be running a couple of experiments with the goal of improving the remote attendee experience.

Experiment 1: Two queues — a virtual queue and an actual (in-room) queue
Remote attendees will log into the Meetecho platform and will have a virtual mic line that they can enter if they have a question or comment. In-room participants will continue to use normal mic lines. This means that there will be a minimum of two queues — one physical in-room queue and one virtual — and the chair (or delegate) will need to move back and forth between the two, giving people turns. When someone in the virtual queue has a turn, Meetecho will inject their audio the room so that they can speak directly to/with everyone in the actual meeting room.

Experiment 2: One queue — a unified mic line for both in-room and virtual participants.
With this experiment, all attendees will be in the same queue. Everyone will use a web interface to get in the “mic line.”  No moderation between different queues is required, since there is only one queue. And for in-room participants, it means that they don’t have to stand until it’s their time to speak. However it does require that everyone in the meeting room is willing to use a web interface to join the queue. When someone in the virtual queue has a turn, Meetecho will inject their audio the room so that they can speak directly to/with everyone in the actual meeting room.

At the conclusion of the WG session, we’d like to ask attendees to complete a very short online survey about how the experiment worked and how it might be improved. We will provide you with a link to the online survey so that it can be put on the screen at the conclusion of the session.

More information on the IETF 92 Meetecho experiments, including several video tutorials, can be found at http://ietf92.conf.meetecho.com/index.php/UMPIRE_Project.

----------------------------------

---

From: Alexa Morris <[email-masked]>
Date: Mon, 23 Mar 2015 08:35:20 -0700

One thing I want to note: the list of working groups who are participating in the experiment is dynamic (much like the meeting agenda itself) and we are making changes continuously based on evolving priorities and needs. So, as much as we are hoping to “finalize” this list by sometime today, please understand that changes are likely to occur throughout the week. 

Alexa

On Mar 23, 2015, at 7:42 AM, Dan York <[email-masked]> wrote:

>  - Alexa Morris at [email-masked] 
> 
> 1710-1910: 
> _______________________________________________
> 92attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/92attendees

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>