Subject: [92attendees] lunch speaker room selection

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 26 Mar 2015 18:21:36 +0100 (CET)

Hi,

I'm currently sitting in "International Ballroom" together with around 10 
other people looking at rows and rows of empty chairs, and watching the 
Meetecho stream from the (when I turned around in the door and left again) 
totally packed Parisian room.

I'm just curious why a fairly small room was chosen for the thursday 
speaker thingie when the largest room we have seems to be available?

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Thu, 26 Mar 2015 17:28:18 +0000

Probably the real-estate department is only meeting its objectives. I have seen this in other context as well.

- Hannu

-----Original Message-----
From: 92attendees [mailto:[email-masked]] On Behalf Of ext Mikael Abrahamsson
Sent: Thursday, March 26, 2015 7:22 PM
To: [email-masked]
Subject: [92attendees] lunch speaker room selection

Hi,

_______________________________________________
92attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/92attendees

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 27 Mar 2015 07:43:15 +1300

On 27/03/2015 06:21, Mikael Abrahamsson wrote:
> 
> Hi,
> 
> I'm currently sitting in "International Ballroom" together with around 10 other people looking at rows and rows of empty chairs,
> and watching the Meetecho stream from the (when I turned around in the door and left again) totally packed Parisian room.
> 
> I'm just curious why a fairly small room was chosen for the thursday speaker thingie when the largest room we have seems to be
> available?

There's that, and there's the fact that the next WG meeting in Parisian
was unable to set up before 13:00:00 due to the talk overrunning and the
crowd trying to leave the room. I don't care how people choose to spend
lunchtime but it's a bit annoying when it interferes with WG punctuality.

    Brian

---

From: Alia Atlas <[email-masked]>
Date: Thu, 26 Mar 2015 15:16:26 -0400

It sounds like logistics could have been better.
The other side is that I'm really happy that our hosts
are making such a successful effort to bring an interesting
and popular talk to the IETF.  It's always good to get a
fresh perspective from outside of IETF as well.

Regards,
Alia

On Thu, Mar 26, 2015 at 2:43 PM, Brian E Carpenter <
[email-masked]> wrote:

> > I'm currently sitting in "International Ballroom" together with around
> 10 other people looking at rows and rows of empty chairs,
> > and watching the Meetecho stream from the (when I turned around in the
> door and left again) totally packed Parisian room.
> >

---

From: Keith Moore <[email-masked]>
Date: Thu, 26 Mar 2015 15:22:09 -0400

> fresh perspective from outside of IETF as well.
I'd really like to see if it anyone recorded it.   I tried to get in but 
there just wasn't room.

Keith

---

From: Василий Долматов <[email-masked]>
Date: Thu, 26 Mar 2015 22:24:18 +0300

Seconded on that

---

From: Piotr Wydrych <[email-masked]>
Date: Thu, 26 Mar 2015 14:31:01 -0500

Keith, All,

> I'd really like to see if it anyone recorded it.   I tried to get in but

Visit https://www.youtube.com/user/ietf/videos

Best,
Piotr 'GhosT' Wydrych
-- 
Piotr 'GhosT' Wydrych .. xmpp:wydrych//agh.edu.pl .. http://wydrych.net/

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

---

From: Rick Alfvin <[email-masked]>
Date: Thu, 26 Mar 2015 14:31:41 -0500

Verilan streamed it to Youtube. https://www.youtube.com/watch?v=EaUQVaRtk44 <https://www.youtube.com/watch?v=EaUQVaRtk44>

Rick Alfvin
Vice Chair, IEEE 802.15 Working Group
Vice President, Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR  97225
 
Mobile: +1 (585) 781-0952
Email: [email-masked] <mailto:[email-masked]>
Skype: ralfvin.verilan, [email-masked] <mailto:[email-masked]>
Website: www.verilan.com <http://www.verilan.com/>

This e-mail contains proprietary information and may be confidential. If you are not the intended recipient of this e-mail, you are hereby notified that any dissemination, distribution or copying of this message is strictly prohibited. If you received this message in error, please delete it immediately.

> On Mar 26, 2015, at 2:24 PM, Василий Долматов <[email-masked]> wrote:
> 
> Seconded on that 
> 
> I'd really like to see if it anyone recorded it.   I tried to get in but there just wasn't room.
> 
> Keith
> 
> [email-masked] <>
> https://www.ietf.org/mailman/listinfo/92attendees <https://www.ietf.org/mailman/listinfo/92attendees>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 26 Mar 2015 16:41:02 -0400

I had to take off a bit early, so I as wait for my flight to open I wanted to
thank the secretariat for the use of the Regency Ballroom for both breakfast,
reception and also having it available all the time as a lounge.

Tables. Power. Somewhere to sit while eating.  It was very civilized.
Thank you.

While we have had lounges before, they were often a bit off the beaten path
(34th floor in Vancouver, I seem to recall).

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Ackermann, Michael" <[email-masked]>
Date: Fri, 27 Mar 2015 12:52:42 +0000

AGREED!

Ad hoc meetings were easy to schedule and productive!!!!!

-----Original Message-----
From: 92attendees [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Thursday, March 26, 2015 4:41 PM
To: [email-masked]
Subject: [92attendees] room arrangements

I had to take off a bit early, so I as wait for my flight to open I wanted to thank the secretariat for the use of the Regency Ballroom for both breakfast, reception and also having it available all the time as a lounge.

While we have had lounges before, they were often a bit off the beaten path (34th floor in Vancouver, I seem to recall).

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.