Subject: [92attendees] US ATT/TMobile data sim card needed

From: Oleksandr Tsaruk <[email-masked]>
Date: Thu, 26 Mar 2015 16:17:38 -0500

Dear Attendees,

If some one is leaving US tonight or tomorrow had got a wireless data ATT
or Tmobile plan and will not need it any more I would be very thankful for
a possibility of using the remaining of data and recycling of SIM card.

from my side will present an energy bar which could be useful during long
flight.

Yours sincerely,
Oleksandr Tsaruk, Ph.D.

---

From: Charlie Perkins <[email-masked]>
Date: Fri, 27 Mar 2015 00:23:24 +0000

Hello folks,

I’ll set up and play some classical guitar repertoire tonight at the quiet end of the Banquet floor, perhaps in the Parisian room.

Time would be at 9:30 or so after Bits & Bytes.

Harmoniously,
Charlie P.

---

From: "Nat Sakimura" <[email-masked]>
Date: Thu, 26 Mar 2015 18:00:48 -0700 (PDT)

Nice!

Will try to show up. 

—
Mailbox から送信