Subject: [92attendees] Transportation from the airport

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 20 Mar 2015 10:16:48 +0100

<http://tripplan.dart.org/> finds me a 98-minutes trip by public
transportation (two buses just to go to the train station, then 60
minutes in the train).

Is there a better solution? (I stay at the Magnolia, not too far from
the Fairmont)

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 20 Mar 2015 10:24:12 +0100

On Fri, Mar 20, 2015 at 10:16:48AM +0100,
 Stephane Bortzmeyer <[email-masked]> wrote 

> Is there a better solution? (I stay at the Magnolia, not too far from

Yes, I should have read
<https://www.ietf.org/registration/MeetingWiki/wiki/ietf92>
first. I'll probably use the SuperShuttle.

---

From: Rick Alfvin <[email-masked]>
Date: Fri, 20 Mar 2015 06:00:08 -0500

I took a shuttle bus (similar to super shuttle) for $19. There were lots of them parked at the curb looking for passengers.

Rick Alfvin
Vice Chair, IEEE 802.15 Working Group
Vice President, Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR  97225
 
Mobile: +1 (585) 781-0952
Email: [email-masked]
Skype: ralfvin.verilan, [email-masked]
Website: www.verilan.com

This e-mail contains proprietary information and may be confidential. If you are not the intended recipient of this e-mail, you are hereby notified that any dissemination, distribution or copying of this message is strictly prohibited. If you received this message in error, please delete it immediately.

> On Mar 20, 2015, at 4:16 AM, Stephane Bortzmeyer <[email-masked]> wrote:
> 
> _______________________________________________
> 92attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/92attendees

---

From: Oleksandr Tsaruk <[email-masked]>
Date: Fri, 20 Mar 2015 13:16:10 +0200

What is the rate of Uber to the venue?

Yours sincerely,
Oleksandr Tsaruk, Ph.D.

2015-03-20 13:15 GMT+02:00 Oleksandr Tsaruk <[email-masked]>:

> What is the rate of Uber to the venue?
>
> Yours sincerely,
> Oleksandr Tsaruk, Ph.D.
>
> 2015-03-20 13:00 GMT+02:00 Rick Alfvin <[email-masked]>:
>
>> I took a shuttle bus (similar to super shuttle) for $19. There were lots
>> of them parked at the curb looking for passengers.
>>
>> Rick Alfvin
>> This e-mail contains proprietary information and may be confidential. If
>> you are not the intended recipient of this e-mail, you are hereby notified
>> that any dissemination, distribution or copying of this message is strictly
>> prohibited. If you received this message in error, please delete it
>> immediately.
>>

---

From: Michael Jenkins <[email-masked]>
Date: Fri, 20 Mar 2015 08:26:17 -0400

I note that the wiki says, "some information on the Web sites seems
contradictory, or may be slightly out of date." Whether there is actually a
DART station at DFW or whether this is a future facility seems to be one of
those questionable points. Can someone confirm that this station exists? If
so, that seems like a slam-dunk to get from DFW to the Fairmont.

-- 
Mike Jenkins
[email-masked] - if you want me to read it only at my desk
[email-masked] - to read everywhere else
443-634-3951

---

From: Jared Mauch <[email-masked]>
Date: Fri, 20 Mar 2015 08:48:11 -0400

> so, that seems like a slam-dunk to get from DFW to the Fairmont.

https://www.dart.org/riding/dfwairport.asp

The station is at Terminal A

When you land, if you have no bags, you should take the Skylink within the terminal
to terminal A.

DART also has apps for iPhone and Android

https://itunes.apple.com/us/app/gopass/id673970506?mt=8
https://play.google.com/store/apps/details?id=dk.unwire.projects.dart

Myself?  I've always traveled to DFW with a vehicle.  This may prove to be
impractical this trip but I will see.

	- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 20 Mar 2015 08:23:33 -0500

> When you land, if you have no bags, you should take the Skylink within
the terminal

If you DO have luggage, go out of the secured area and look for the
Terminal Link BUS to Terminal A. The DART station at Terminal A is at the
hard left end of the terminal (the lowest gate numbers), also outside the
terminal itself, and down a short path.

SkyLink is inside the secured area, and is really nice, but the Terminal
Link bus works ...

You should do fine with a one-way ticket, that's something like $2.50, and
the ticket machines are just before you get to the train itself.

> DART also has apps for iPhone and Android

I live in Dallas, but I've never needed the app - Google maps works really
well, for mixed bus-train routes.

I'm DARTing from my apartment to the Fairmont, so I'll be smarter about
this by Monday afternoon ...

Travel safely.

Spencer

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 20 Mar 2015 09:05:53 -0500

On 20 Mar 2015, at 8:23, Spencer Dawkins at IETF wrote:

> I live in Dallas, but I've never needed the app - Google maps works 
> really well, for mixed bus-train routes.
> I'm DARTing from my apartment to the Fairmont, so I'll be smarter 
> about this by Monday afternoon ...

At least for the iPhone, the DART app lets you purchase your tickets 
online, and display them on the phone. It's much nicer than dealing with 
machines on the platform while your train is pulling away.

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 20 Mar 2015 09:16:20 -0500

> What is the rate of Uber to the venue?

Last I checked, UberX cannot pickup from DFW airport. (YMMV at getting 
them to do so anyway.)

The Uber web site lists Uber Black at a $75 flat rate from DFW to 
downtown Dallas.

---

From: Eric Flores <[email-masked]>
Date: Fri, 20 Mar 2015 14:22:16 +0000

I would recommend not taking the train if it's after dark or getting close to it. You would probably be okay on the train itself, but the stops downtown could be a bit precarious. Someone got stabbed at a downtown stop a few years ago.

---

From: Dean Willis <[email-masked]>
Date: Fri, 20 Mar 2015 09:28:43 -0500

I flew in to DFW and tested the by-train route to the venue a couple of
weeks ago. It went very smoothly.

You may need to use an in-airport bus to get to the station, then the train
ride is pretty good. Use the Akard station, $2.50 for the fare.
On Mar 20, 2015 7:26 AM, "Michael Jenkins" <[email-masked]>
wrote:

>>>> I took a shuttle bus (similar to super shuttle) for $19. There were
>>>> lots of them parked at the curb looking for passengers.
>>>>
>>>> Rick Alfvin
>>>> This e-mail contains proprietary information and may be confidential.
>>>> If you are not the intended recipient of this e-mail, you are hereby
>>>> notified that any dissemination, distribution or copying of this message is
>>>> strictly prohibited. If you received this message in error, please delete
>>>> it immediately.
>>>>

---

From: Derek Atkins <[email-masked]>
Date: Fri, 20 Mar 2015 14:32:13 +0000

Keep in mind it's a time/cost tradeoff.  The car ride is about 26
minutes; the train ride (and walk) is over an hour.  However the train
is $2.50, whereas a taxi is probably more like $50-60..  The shuttle is
cheaper than a taxi ($19?) but will probably take longer due to multiple
stops.

At least weather.com seems to imply the hotel/parking lot wont be
flooded like it was last time.

-derek

On Fri, 2015-03-20 at 09:28 -0500, Dean Willis wrote:
> I flew in to DFW and tested the by-train route to the venue a couple
> of weeks ago. It went very smoothly. 
> 
> You may need to use an in-airport bus to get to the station, then the
> train ride is pretty good. Use the Akard station, $2.50 for the fare. 
> 
> On Mar 20, 2015 7:26 AM, "Michael Jenkins"
> <[email-masked]> wrote:
>         I note that the wiki says, "some information on the Web sites
>         seems contradictory, or may be slightly out of date." Whether
>         there is actually a DART station at DFW or whether this is a
>         future facility seems to be one of those questionable points.
>         Can someone confirm that this station exists? If so, that
>         seems like a slam-dunk to get from DFW to the Fairmont. 
>         
>         On Fri, Mar 20, 2015 at 7:16 AM, Oleksandr Tsaruk
>         <[email-masked]> wrote:
>                                 I took a shuttle bus (similar to super
>                                 shuttle) for $19. There were lots of
>                                 them parked at the curb looking for
>                                 passengers.
>                                 
>                                 Rick Alfvin
>                                 notified that any dissemination,
>                                 distribution or copying of this
>                                 message is strictly prohibited. If you
>                                 received this message in error, please
>                                 delete it immediately.
>                                 
>                                 > On Mar 20, 2015, at 4:16 AM,
>                                 Stephane Bortzmeyer <bortzmeyer
>                                 [email-masked]> wrote:
>                                 >

-- 
Derek Atkins
Chief Technology Officer
SecureRF Corporation

Office: 203.227.3151  x1343
Direct: 617.623.3745
Mobile: 617.290.5355
Email: [email-masked]

This email message may contain confidential, proprietary and / or
legally privileged information and intended only for the use of the
intended recipient(s) and others specifically authorized. Any
disclosure, dissemination, copying, distribution or use of the
information contained in this email message, including any attachments,
to or by anyone other than the intended recipient is strictly
prohibited.  If you received this in error, please immediately advise
the sender by reply email or at the telephone number above, and then
delete, shred, or otherwise dispose of this message.

---

From: Dean Willis <[email-masked]>
Date: Fri, 20 Mar 2015 09:37:55 -0500

>machines on the platform while your train is pulling away.

The Android GoPass app does the same. It does however use a telephone - number authentication model, and I have not verified that it will work with non US numbers.

I was successful in using it with a Google Voice number, and in buying a ticket bought on one phone using said GV number and then displaying it on another, although I had to reauthenticate.

---

From: Aaron Falk <[email-masked]>
Date: Fri, 20 Mar 2015 10:44:49 -0400

FWIW, looks like a taxi is $50-60
<http://www.taxifarefinder.com/main.php?city=Dallas&from=Dallas+Fort-Worth+Airport+(DFW)&to=1717+N+Akard+St%2C+Dallas%2C+TX%2C+United+States&toCoord=32.785832,-96.80194599999999>
and about 20 min (with light traffic).

--aaron

On Fri, Mar 20, 2015 at 10:37 AM, Dean Willis <[email-masked]>
wrote:

> The Android GoPass app does the same. It does however use a telephone -
> number authentication model, and I have not verified that it will work with
> non US numbers.
>
> I was successful in using it with a Google Voice number, and in buying a
> ticket bought on one phone using said GV number and then displaying it on
> another, although I had to reauthenticate.
>

---

From: Dean Willis <[email-masked]>
Date: Fri, 20 Mar 2015 09:47:46 -0500

The only windows of lift traffic are between 7:00 PM and 7:00 AM. Under peak traffic conditions, the taxi or shuttle ride easily takes longer than the train. So if you're traveling at 0800 or 1700, consider the train.

---

From: Aaron Falk <[email-masked]>
Date: Fri, 20 Mar 2015 10:48:37 -0400

Dean: does that apply to Sunday as well?

On Fri, Mar 20, 2015 at 10:47 AM, Dean Willis <[email-masked]>
wrote:

> The only windows of lift traffic are between 7:00 PM and 7:00 AM. Under
> peak traffic conditions, the taxi or shuttle ride easily takes longer than
> the train. So if you're traveling at 0800 or 1700, consider the train.
>
> ><
> http://www.taxifarefinder.com/main.php?city=Dallas&from=Dallas+Fort-Worth+Airport+(DFW)&to=1717+N+Akard+St%2C+Dallas%2C+TX%2C+United+States&toCoord=32.785832,-96.80194599999999
> >

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 20 Mar 2015 09:48:38 -0500

> When you land, if you have no bags, you should take the Skylink within 

To clarify that for people not familiar with DFW Airport: The Skylink 
train links the terminals inside security. If you have no _checked_ 
bags, you can take it. There are two Skylink stations per terminal; you 
will want the lower gate number one for terminal A. Even if you arrive 
at a the high number gate of Terminal A, it might be faster to take 
Skylink than walk.

https://www.dfwairport.com/skylink/index.php

If you have checked bags, your bag claim will be (at least somewhat) 
near your arrival gate, outside of security. You cannot get back into 
the secure area to take Skylink, so you must take the terminal-link bus 
to entry A10. (Terminal A, entrance in the vicinity of gate 10).

https://www.dfwairport.com/terminallink/index.php

---

From: Diego Dujovne <[email-masked]>
Date: Fri, 20 Mar 2015 11:48:58 -0300

Even on Sundays?

---

From: Dean Willis <[email-masked]>
Date: Fri, 20 Mar 2015 09:49:44 -0500

Good question. No, Sunday is much milder traffic.

---

From: Dean Willis <[email-masked]>
Date: Fri, 20 Mar 2015 09:50:46 -0500

Sunday is generally lighter traffic with less peakiness.

---

From: Derek Atkins <[email-masked]>
Date: Fri, 20 Mar 2015 14:51:13 +0000

How about Saturdays?
(Although my flight arrives at 2030 Saturday)

-derek

On Fri, 2015-03-20 at 09:49 -0500, Dean Willis wrote:
>         On Fri, Mar 20, 2015 at 10:47 AM, Dean Willis
>         <[email-masked]> wrote:
>                 The only windows of lift traffic are between 7:00 PM
>                 and 7:00 AM. Under peak traffic conditions, the taxi
>                 or shuttle ride easily takes longer than the train. So
>                 if you're traveling at 0800 or 1700, consider the
>                 train.
>                 

-- 
Derek Atkins
Chief Technology Officer
SecureRF Corporation

---

From: Eric Flores <[email-masked]>
Date: Fri, 20 Mar 2015 14:51:21 +0000

Sundays are okay. It can be busy, but not bumper to bumper. The bad times during the week are between 7am to 9:30ish and 4pm to 7pm.

From: 92attendees [mailto:[email-masked]] On Behalf Of Aaron Falk
Sent: Friday, March 20, 2015 9:49 AM
To: Dean Willis
Cc: [email-masked]
Subject: Re: [92attendees] Transportation from the airport

On Fri, Mar 20, 2015 at 10:47 AM, Dean Willis <[email-masked]<mailto:[email-masked]>> wrote:
The only windows of lift traffic are between 7:00 PM and 7:00 AM. Under peak traffic conditions, the taxi or shuttle ride easily takes longer than the train. So if you're traveling at 0800 or 1700, consider the train.

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 20 Mar 2015 09:52:33 -0500

On 20 Mar 2015, at 9:47, Dean Willis wrote:

> The only windows of lift traffic are between 7:00 PM and 7:00 AM. 
> Under peak traffic conditions, the taxi or shuttle ride easily takes 
> longer than the train. So if you're traveling at 0800 or 1700, 
> consider the train.

I assume Dean meant "light" traffic.

Dallas weekends have less of a predictable "rush hour". We make up for 
it by having construction lane closures, special event traffic, and just 
plain accidents.

If you arrive on the weekend, or in an off-rush time on a week day, a 
car is _probably_ faster, but I suggest checking google maps for traffic 
before committing. If you arrive during the morning or evening rush 
hours, the train is likely faster. (More so in the morning than the 
evening, since much of the evening traffic will be in the opposite 
direction.)

---

From: Dean Willis <[email-masked]>
Date: Fri, 20 Mar 2015 09:53:36 -0500

Saturday is not as light as Sunday, but still usually reasonable by car. Saturday evening is also busy for foot,bus, and train traffic downtown, due to the entertainment district traffic.

---

From: Eric Flores <[email-masked]>
Date: Fri, 20 Mar 2015 14:53:51 +0000

Saturdays are okay as well. I like to make jokes about Kansas City and say that a KC rush hour is like a DFW Saturday afternoon. KC traffic is very light, BTW.

-----Original Message-----
From: 92attendees [mailto:[email-masked]] On Behalf Of Derek Atkins
Sent: Friday, March 20, 2015 9:51 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [92attendees] Transportation from the airport

How about Saturdays?

-derek

-- 
Derek Atkins
Chief Technology Officer
SecureRF Corporation

---

From: Dean Willis <[email-masked]>
Date: Fri, 20 Mar 2015 09:54:06 -0500

Grr. Autocorrect.

---

From: Andrew Allen <[email-masked]>
Date: Fri, 20 Mar 2015 14:55:54 +0000

Traffic is probably more of a concern on Friday when you are heading back for your flight.

Sent from my BlackBerry 10 smartphone.
From: Eric Flores
Sent: Friday, March 20, 2015 10:54
To: Derek Atkins; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [92attendees] Transportation from the airport

-----Original Message-----
From: 92attendees [mailto:[email-masked]] On Behalf Of Derek Atkins
Sent: Friday, March 20, 2015 9:51 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [92attendees] Transportation from the airport

How about Saturdays?

-derek

--
Derek Atkins
Chief Technology Officer
SecureRF Corporation

---

From: Eric Flores <[email-masked]>
Date: Fri, 20 Mar 2015 15:02:23 +0000

> Traffic is probably more of a concern on Friday
> when you are heading back for your flight.

Absolutely. The crowd for the train at the end of the work day is also a concern. After 4pm it becomes standing room only. If you are lucky enough to have a space to stand, you still probably wont have any room whatsoever for your bags.

For Friday whether by train or cab, I would recommend you head to the airport before 3:30pm or after 7pm.

From: Andrew Allen [mailto:[email-masked]]
Sent: Friday, March 20, 2015 9:56 AM
To: Eric Flores; Derek Atkins; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [92attendees] Transportation from the airport

Sent from my BlackBerry 10 smartphone.
From: Eric Flores
Sent: Friday, March 20, 2015 10:54
To: Derek Atkins; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [92attendees] Transportation from the airport

-----Original Message-----
From: 92attendees [mailto:[email-masked]] On Behalf Of Derek Atkins
Sent: Friday, March 20, 2015 9:51 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [92attendees] Transportation from the airport

How about Saturdays?

-derek

On Fri, 2015-03-20 at 09:49 -0500, Dean Willis wrote:
> On March 20, 2015 9:48:37 AM CDT, Aaron Falk <[email-masked]<mailto:[email-masked]>>
> wrote:
>         <[email-masked]<mailto:[email-masked]>> wrote:
>                 On March 20, 2015 9:44:49 AM CDT, Aaron Falk
>                 <[email-masked]<mailto:[email-masked]>> wrote:
> [email-masked]<mailto:[email-masked]>

--
Derek Atkins
Chief Technology Officer
SecureRF Corporation

Office: 203.227.3151  x1343
Direct: 617.623.3745
Mobile: 617.290.5355
Email: [email-masked]<mailto:[email-masked]>

[email-masked]<mailto:[email-masked]>

_______________________________________________
92attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/92attendees

---

From: Randall Gellens <[email-masked]>
Date: Fri, 20 Mar 2015 08:06:07 -0700

The Lyft web site estimates $26 from DFW to the Fairmont.  (The Uber 
website says UberX is not available.)

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
... Any resemblance between the above views and those of my
employer, my terminal, or the view out my window are purely
coincidental.  Any resemblance between the above and my own
views is non-deterministic.  The question of the existence of
views in the absence of anyone to hold them is left as an
exercise for the reader.  The question of the existence of the
reader is left as an exercise for the second god coefficient.
(A discussion of non-orthogonal, non-integral polytheism
is beyond the scope of this article.)

---

From: Eric Flores <[email-masked]>
Date: Fri, 20 Mar 2015 15:10:59 +0000

You could also take the train from DFW and get off one of the first few stops. Then catch an uberX to downtown. Probably just easier to get the $26 ride though.

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 20 Mar 2015 09:05:13 -0700

If you're thinking of taking DART and are arriving at night, *definitely* read the schedules. For those of us arriving Saturday night after 2130, the wait on the platform could be really long.

--Paul Hoffman

---

From: Dean Willis <[email-masked]>
Date: Fri, 20 Mar 2015 11:07:58 -0500

Yes, that's the biggest delay. Trains run much less frequently at night,
like 40  minute intervals. Hey, last year we had no train directly to the
airport. Progress.
On Mar 20, 2015 11:05 AM, "Paul Hoffman" <[email-masked]> wrote:

> If you're thinking of taking DART and are arriving at night, *definitely*
> read the schedules. For those of us arriving Saturday night after 2130, the
> wait on the platform could be really long.
>
> --Paul Hoffman

---

From: "Black, David" <[email-masked]>
Date: Fri, 20 Mar 2015 16:13:26 +0000

The service is still every 30 minutes after 2130, but the xx:42 trains
require a change at Bachman station to a Green Line train in the
same direction (5min connection) to get to downtown.

Thanks,
--David

> From: 92attendees [mailto:[email-masked]] On Behalf Of Paul
> Hoffman
> Sent: Friday, March 20, 2015 12:05 PM
> To: 92 Attendees
> If you're thinking of taking DART and are arriving at night, *definitely* read
> the schedules. For those of us arriving Saturday night after 2130, the wait on
> the platform could be really long.
> 
> --Paul Hoffman

---

From: "Black, David" <[email-masked]>
Date: Fri, 20 Mar 2015 16:19:21 +0000

Clarity - the trains that leave DFW airport at 10:12p, 11:12p and 12:12a
terminate at Bachman station 30min later at xx:42.  Change at Bachman to
a Green Line train in same direction (5min connection) to get to downtown.

Thanks,
--David

> From: 92attendees [mailto:[email-masked]] On Behalf Of Black,
> David
> Sent: Friday, March 20, 2015 12:13 PM
> To: Paul Hoffman; 92 Attendees
> read

---

From: Eric Flores <[email-masked]>
Date: Fri, 20 Mar 2015 16:19:48 +0000

> I would recommend not taking the train if it's after dark 
> or getting close to it. You would probably be okay on the 
> train itself, but the stops downtown could be a bit precarious. 
> Someone got stabbed at a downtown stop a few years ago.

I knew of the one a few years ago but I didn't realize that there was another one recently back in January. Because careful guys.

http://www.nbcdfw.com/news/local/Police-Woman-Stabbed-at-DART-Station-Service-Suspended-287627131.html

---

From: Lixia Zhang <[email-masked]>
Date: Fri, 20 Mar 2015 19:18:19 -0700

> On Mar 20, 2015, at 7:53 AM, Eric Flores <[email-masked]> wrote:
> 

if taxi is a viable option over weekend: could more people please use the  arrival coordination wiki for taxi sharing?

https://www.ietf.org/registration/MeetingWiki/wiki/92arrivals

>>                <[email-masked]> wrote:

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 20 Mar 2015 21:59:20 -0500

Took the train at 8pm on Friday. West end station is in a pretty high traffic public area. 

Took about an hour.

Sent from my iPhone

---

From: Tony Hansen <[email-masked]>
Date: Sat, 21 Mar 2015 09:14:38 -0400

I took the train late last night. (Lots of delays yesterday leaving the 
northeast US.) The ride did take about an hour, and I felt no issues 
with safety after arriving downtown. Ackard Station is about a 4 block 
walk straight up Ackard after hopping off the train.

     Tony Hansen

---

From: Richard Lamb <[email-masked]>
Date: Sun, 22 Mar 2015 16:13:44 +0000

FWIW: If you fly into Love Field, $2.50 for bus 524 to green line to Buckner - get off at Akard.

-----Original Message-----
From: 92attendees [mailto:[email-masked]] On Behalf Of Jared Mauch
Sent: Friday, March 20, 2015 7:48 AM
To: Michael Jenkins
Cc: [email-masked]
Subject: Re: [92attendees] Transportation from the airport

On Fri, Mar 20, 2015 at 08:26:17AM -0400, Michael Jenkins wrote:
> contradictory, or may be slightly out of date." Whether there is 
> actually a DART station at DFW or whether this is a future facility 
> seems to be one of those questionable points. Can someone confirm that 
> this station exists? If so, that seems like a slam-dunk to get from DFW to the Fairmont.

When you land, if you have no bags, you should take the Skylink within the terminal to terminal A.

Myself?  I've always traveled to DFW with a vehicle.  This may prove to be impractical this trip but I will see.

	- Jared