Subject: [92attendees] ICE Tutorial

From: Emil Ivov <[email-masked]>
Date: Sun, 22 Mar 2015 18:47:52 -0500

Hello all,

Interactive Connectivity Establishment (ICE) is a standard that allows 
endpoints to establish connectivity with each other across the Internet, 
even in the presence of NATs and firewalls, and has become prevalent 
with the deployment of WebRTC. However, its inner workings are not 
always well understood.

We could have come up with a simpler, easier-to-understand protocol, but 
we ran out of time, so Justin, Pal, Brandon and I have decided to simply 
explain how the existing protocol works.

Come join us at 11:00 in State where we attempt to shed light on this 
fundamental, yet mysterious protocol.

See you then!

Pal, Brandon, Justin and Emil

---

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Sun, 22 Mar 2015 23:51:43 +0000

Am  i missing seeing the date or is that missing in the email

Thanks
Suhas
________________________________________
From: 92attendees [[email-masked]] on behalf of Emil Ivov [[email-masked]]
Sent: Sunday, March 22, 2015 4:47 PM
To: [email-masked]
Subject: [92attendees] ICE Tutorial

Hello all,

See you then!

_______________________________________________
92attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/92attendees

---

From: Emil Ivov <[email-masked]>
Date: Sun, 22 Mar 2015 18:57:53 -0500

Now that we know at least one person read this (thanks Suhas), the
tutorial will be at 11:00am on Monday in state!

Emil

-- 
https://jitsi.org

---

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Mon, 23 Mar 2015 00:01:23 +0000

Thanks Emil for clarification. Looking forward for the session

Cheers
Suhas
________________________________________
From: Emil Ivov [[email-masked]]
Sent: Sunday, March 22, 2015 4:57 PM
To: Suhas Nandakumar (snandaku)
Cc: [email-masked]
Subject: Re: [92attendees] ICE Tutorial

Emil

--
https://jitsi.org

---

From: JF Tremblay <[email-masked]>
Date: Mon, 23 Mar 2015 11:02:46 -0500

We moved. Now in Royal. 

> On Mar 22, 2015, at 7:01 PM, Suhas Nandakumar (snandaku) <[email-masked]> wrote:
>