Subject: Re: [92attendees] twang [was wash and fold]

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 12 Mar 2015 12:34:55 +0000

> btw, the official language of dallas tx is twang.
> 
> To make your voice go high pitched all of a sudden, for a quick moment, then
> go back to regular sounding
> 
> Like in Hee Haw sound of country music?

Oh, no, no, no.
Hee Haw is out of Nashville. They do not twang in Tennessee.
Suggesting the Tennessee and Texas accents are the same is like suggesting Tennessee and Texas BBQ are the same, or their styles of "country music" are the same, or burnt orange and volunteer orange are the same. And then there's the long-standing dispute over acronym expansion of "UT" (University of T*). 
Twanging is done in Texas. And it's not about pitch. It's about having a nasal sound produced by keeping your throat somewhat pinched (closing it off a bit with the back of the tongue). The extreme use of diphthongs to draw out vowel sounds is characteristic of "twang", but is also common to other southern dialects. [And since a diphthong does not represent multiple syllables, "twang" is still a single syllable -- to answer Brian's question.]
Barbara

[Hook 'em Horns]

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 12 Mar 2015 19:24:45 -0400

STARK, BARBARA H wrote:
> [And since a diphthong does not represent multiple syllables, "twang" is still a single syllable -- to answer Brian's question.]

I don't know... Imagining it in a Texan's drawl, I think there might be 
at least 3 syllables in there...  ;)

Cheers,
-Benson

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 12 Mar 2015 16:33:50 -0700

On Mar 12, 2015, at 4:24 PM, Benson Schliesser <[email-masked]> wrote:
> I don't know... Imagining it in a Texan's drawl, I think there might be at least 3 syllables in there...  ;)

As Barbara made clear, the Texas accent is not the same as a Tennessee accent. In general, it is folks from the eastern South that tend to add syllables when speaking.

This is the first IETF meeting I can remember where we were making fun of the way our hosts speak...

--Paul Hoffman (who has relatives in North Carolina who are generous with their added syllables)

---

From: Dean Willis <[email-masked]>
Date: Fri, 13 Mar 2015 12:01:19 -0500

> On Mar 12, 2015, at 6:33 PM, Paul Hoffman <[email-masked]> wrote:
> 
> This is the first IETF meeting I can remember where we were making fun of the way our hosts speak…
> 

Texans (that word has at least three syllables, and four if one says it slowly) are quite proud of our clear and distinctive speech patterns, and quite willing to laugh along with people who find them amusing. Nobody is as likely to tells a Texas joke as a Texan, and nobody more likely to tell a Texas Aggie joke than an Aggie. It is, as we might say, “good bull”.

Actually, the mainstream speech of the US, as exemplified by famed broadcasters Walter Cronkite and Dan Rather, is inherently Texan, blending the Austin and Houston dialects where these broadcasters grew up. People mistakenly call that a midwestern accent — it’s the other way around, as large parts of the midwest are actually in Texas.

East Texas, on the other hand, is about half Cajun and I can’t understand a darned thing those people say. Bless their little hearts!

—
Dean

---

From: "Cerveny, Bill" <[email-masked]>
Date: Fri, 13 Mar 2015 13:13:17 -0400

On Fri, Mar 13, 2015 at 1:01 PM, Dean Willis <[email-masked]>
wrote:

> People mistakenly call that a midwestern accent — it’s the other way
> around, as large parts of the midwest are actually in Texas.

This is perhaps the first time I've ever heard Texas was considered part of
the midwest U.S.

Bill

---

From: Dean Willis <[email-masked]>
Date: Fri, 13 Mar 2015 12:25:53 -0500

> On Mar 13, 2015, at 12:13 PM, Cerveny, Bill <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> On Fri, Mar 13, 2015 at 1:01 PM, Dean Willis <[email-masked] <mailto:[email-masked]>> wrote:
> People mistakenly call that a midwestern accent — it’s the other way around, as large parts of the midwest are actually in Texas.
> 
> This is perhaps the first time I've ever heard Texas was considered part of the midwest U.S.
> 
> Bill

Well, we’re trying to change that, but ….