Subject: [92attendees] lost water bottle

From: Lixia Zhang <[email-masked]>
Date: Wed, 25 Mar 2015 23:50:33 -0700

I believe I left my souvenir water bottle ("ThousandEyes") on a table at the back of IESG plenary room today, hope someone saw it..

(careless)Lixia

---

From: Liyizhou <[email-masked]>
Date: Thu, 26 Mar 2015 16:11:40 +0000

I left a dark grey jacket in one of the meeting rooms yesterday (Weds). Hope someone saw it.

Thanks,

Yizhou

---

From: Simon Lemay <[email-masked]>
Date: Thu, 26 Mar 2015 11:17:56 -0500

I think i saw one in Royal last night

hope it is still there

Cheers

Simon
> On Mar 26, 2015, at 11:11 AM, Liyizhou <[email-masked]> wrote:
> 
> _______________________________________________
> 92attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/92attendees

---

From: Liyizhou <[email-masked]>
Date: Thu, 26 Mar 2015 17:23:34 +0000

I just got it from the registration. It was left in Royal. Thank you and all other repliers. :)

Thanks,
Yizhou

-----Original Message-----
From: Simon Lemay [mailto:[email-masked]] 
Sent: Friday, March 27, 2015 12:18 AM
To: Liyizhou
Cc: [email-masked]
Subject: Re: [92attendees] lost jacket

hope it is still there

Cheers

Simon