Subject: [92attendees] IoT presentation at the plenary

From: Yoav Nir <[email-masked]>
Date: Mon, 23 Mar 2015 18:13:50 -0500

Hi

Is it possible to post the original presentation?

The PDF file in the meeting materials loses all the animations and also eliminated the links.

Yoav

---

From: "Simpson, Robby (GE Energy Management)" <[email-masked]>
Date: Mon, 23 Mar 2015 23:17:02 +0000

+1

The formatting is also off, at least for my reader (Adobe Acrobat).

From: Yoav Nir <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 23, 2015 at 7:13 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [92attendees] IoT presentation at the plenary

Hi

Yoav

---

From: Nabil Benamar <[email-masked]>
Date: Mon, 23 Mar 2015 18:52:38 -0500

+1

the Pdf is really different!

sent from my smartphone
On Mar 23, 2015 6:17 PM, "Simpson, Robby (GE Energy Management)" <
[email-masked]> wrote:

> To: "[email-masked]<mailto:[email-masked]>" <
> [email-masked]<mailto:[email-masked]>>
> _______________________________________________
> 92attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/92attendees
>

---

From: Bede McCall <[email-masked]>
Date: Mon, 23 Mar 2015 21:15:58 -0500

If you're looking for some truly excellent southern fare (albeit not 
exactly "Texan", I suspect) I strongly recommend "Ellen's Southern 
Kitchen" over on Market St.  Also cheap -- the most expensive item on 
the menu is $23.99 (Blackened Salmon Filet).  It's about 10-15 minutes 
walk from the Fairmont: turn right onto Ross from Akard, turn right 
again onto N. Market.

It's a small place and they take reservations (469-206-3339), which 
might be a good idea for more than about 4 people.

http://gritsrule.com/
(aka http://www.ellenssouthernkitchen.com/).

-Bede McCall

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 23 Mar 2015 21:30:16 -0500

On Mar 23, 2015, at 9:15 PM, Bede McCall <[email-masked]> wrote:
> If you're looking for some truly excellent southern fare (albeit not exactly "Texan", I suspect) I strongly recommend "Ellen's Southern Kitchen" over on Market St.  Also cheap -- the most expensive item on the menu is $23.99 (Blackened Salmon Filet).  It's about 10-15 minutes walk from the Fairmont: turn right onto Ross from Akard, turn right again onto N. Market.
> 
> It's a small place and they take reservations (469-206-3339), which might be a good idea for more than about 4 people.

The buttermilk pie for dessert was wonderfully odd.

--Paul Hoffman

---

From: "Vedantham, Ramanuja" <[email-masked]>
Date: Tue, 24 Mar 2015 12:42:09 +0000

+1

I would like to get the ppt as well…

Best regards,
Ram

From: 92attendees [mailto:[email-masked]] On Behalf Of Nabil Benamar
Sent: Monday, March 23, 2015 6:53 PM
To: Simpson, Robby (GE Energy Management)
Cc: [email-masked]
Subject: Re: [92attendees] IoT presentation at the plenary

+1

sent from my smartphone
On Mar 23, 2015 6:17 PM, "Simpson, Robby (GE Energy Management)" <[email-masked]<mailto:[email-masked]>> wrote:
+1

From: Yoav Nir <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Date: Monday, March 23, 2015 at 7:13 PM
To: "[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>" <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Subject: [92attendees] IoT presentation at the plenary

Hi

Yoav
_______________________________________________
92attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/92attendees

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 24 Mar 2015 12:54:04 +0000

Local attendees: I am looking for a bakery that has Tres Leches cake.

Any suggestion is good. I don’t have a car but could use Uber. Please reply directly.

Thanks
Marie-Jose Montpetit, Ph.D.
[email-masked]
@SocialTVMIT

---

From: "Cankaya, Hakki" <[email-masked]>
Date: Tue, 24 Mar 2015 22:03:54 +0000

Look for Laduni restaurant. There are multiple locations.

http://laduni.com/mckinney-avenue-menu/

From: 92attendees [mailto:[email-masked]] On Behalf Of Marie-Jose Montpetit
Sent: Tuesday, March 24, 2015 7:54 AM
To: [email-masked]
Subject: [92attendees] Traditional Tres Leches cake

Thanks
Marie-Jose Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>
@SocialTVMIT