Subject: [92attendees] Quick to-go lunch food near the Dallas Fairmont?

From: Paul Hoffman <[email-masked]>
Date: Sat, 7 Mar 2015 10:19:06 -0800

Greetings. Google Maps isn't the arbiter of all things edible, but I'm not seeing any place to grab a sandwich or salad for lunch meetings less than .5 miles from the hotel. Does anyone know of places closer for those of us who have "bring your own food" lunch meetings?

Secretariat: different IETF venues have been from reasonable to exorbitant for grab-and-go. Do we know where the Fairmont will be on that scale yet?

--Paul Hoffman

---

From: joel jaeggli <[email-masked]>
Date: Sat, 07 Mar 2015 10:31:43 -0800

On 3/7/15 10:19 AM, Paul Hoffman wrote:
> Greetings. Google Maps isn't the arbiter of all things edible, but 
> I'm not seeing any place to grab a sandwich or salad for lunch 
> meetings less than .5 miles from the hotel. Does anyone know of 
> places closer for those of us who have "bring your own food" lunch 
> meetings?

Directly across the street in two directions are an au bon pain (chain
bakery) and the powerhouse deli (next to the ymca). this part of
dallas in general is characterized by an abundance of large office
towers and therefore people who need to walk a block or two and grab
lunch in a relative haste.

> Secretariat: different IETF venues have been from reasonable to 
> exorbitant for grab-and-go. Do we know where the Fairmont will be
> on that scale yet?
> 
> --Paul Hoffman _______________________________________________ 
> 92attendees mailing list [email-masked] 
> https://www.ietf.org/mailman/listinfo/92attendees
>

---

From: Eric Flores <[email-masked]>
Date: Sat, 7 Mar 2015 20:17:09 +0000

I used to work downtown in the arts district so I’m quite familiar with 
the area. The attached picture has 3 places that are food court style 
areas with quite a few restaurants. Most are fast food chains but there is 
other stuff like sushi and BBQ. If you get there before 11:30 you will be 
alright, but if you go closer to noon you most likely won’t find a place 
to sit. There are also a few restaurants at Harwood and San Jacinto, but 
don’t waste your money Carmine’s Pizza or Murphy's Deli.

Dinner time is much more of a challenge downtown as most restaurants 
close. Uptown (north of Woodall Rogers Fwy) becomes your best bet then.

Eric Flores | NPI Engineer
f5.com <https://www.f5.com> | synthesis.f5.com <https://synthesis.f5.com>

On 3/7/15, 12:19 PM, "Paul Hoffman" <[email-masked]> wrote:

>Greetings. Google Maps isn't the arbiter of all things edible, but I'm 
>not seeing any place to grab a sandwich or salad for lunch meetings less 
>than .5 miles from the hotel. Does anyone know of places closer for those 
>of us who have "bring your own food" lunch meetings?
>
>exorbitant for grab-and-go. Do we know where the Fairmont will be on that 
>scale yet?
>
>--Paul Hoffman
>_______________________________________________
>92attendees mailing list
>[email-masked]

---

From: Richard Shockey <[email-masked]>
Date: Sat, 07 Mar 2015 16:02:27 -0500

BTW I did find this useful

http://concierge.fairmont.com/list.process/OID_35/OLID_8855/MID_45/SID_394/

‹ 
Richard Shockey
Shockey Consulting LLC
Chairman of the Board SIP Forum
www.shockey.us
www.sipforum.org
richard<at>shockey.us
Skype-Linkedin-Facebook rshockey101
PSTN +1 703-593-2683

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 7 Mar 2015 13:10:14 -0800

> http://concierge.fairmont.com/list.process/OID_35/OLID_8855/MID_45/SID_394/

Only in Texas (and possibly not even there) does a list of "10 best steakhouses" relate to "quick to-go lunch food". :-)

--Paul Hoffman

---

From: Dean Willis <[email-masked]>
Date: Sun, 08 Mar 2015 11:25:47 -0500

There's actually a lot of lunch stuff nearby (within 5 minute walk). Failing that, Jimmie John's delivers sub sandwiches.

This is a much better location in terms of services availability than the last IETF in Dallas, which was in its own private corner of hell. It's also served by our much improved mass transit system (I'll come in from the burbs by train). And while there is a homeless problem in the area, it's no worse than Atlanta or San Francisco (whereas the last Dallas location was next to the County Jail).

---

From: [email-masked]
Date: 8 Mar 2015 19:39:57 -0000

>This is a much better location in terms of services availability than the last IETF in Dallas, which
>was in its own private corner of hell. It's also served by our much improved mass transit system (I'll
>come in from the burbs by train). And while there is a homeless problem in the area, it's no worse than
>Atlanta or San Francisco (whereas the last Dallas location was next to the County Jail).

What's the weather forecast look like?

R's,
John

---

From: Oleksandr Tsaruk <[email-masked]>
Date: Sun, 8 Mar 2015 22:06:57 +0200

http://www.wunderground.com/history/airport/KDAL/2015/03/08/MonthlyCalendar.html?locid=USTX0327#calendar

It is perfect for discovering new place!

Who is going to taste one of the best Texas steakhouces you are not along!

best
Oleksandr,
Ukraine

Yours sincerely,
Oleksandr Tsaruk, Ph.D.

---

From: [email-masked]
Date: 8 Mar 2015 21:01:23 -0000

>http://www.wunderground.com/history/airport/KDAL/2015/03/08/MonthlyCalendar.html?locid=USTX0327#calendar

Oh, I know what the general climate is like.

Anyone who went to IETF 65 will understand why the specific forecast
is of interest.

R's,
John

---

From: Dave Crocker <[email-masked]>
Date: Sun, 08 Mar 2015 14:08:25 -0700

> Anyone who went to IETF 65 will understand why the specific forecast

Your premise is that the weather can be predicted, in that part of the
world, at this time of the year.

It can't.

In high school (in Dallas) in the Spring, we did a play in a large tent.
 It was J.B. (modern day adaptation of the story of Job.)  Thunderstorms
created a flood that brought the tent down.  Apparently God didn't like
our production.

The weather was fine, just before this.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Eric Flores <[email-masked]>
Date: Sun, 8 Mar 2015 21:15:48 +0000

Wednesday night we had 3-7 inches of snow and it was 25F (-3C). Yesterday it was 65F (18C). To hard to tell this time of year. 

Sent from my iPhone

It can't.

d/

92attendees mailing list
[email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Sun, 8 Mar 2015 16:28:41 -0500

Floods like the one at IETF65 happen about once a decade here. And the Fairmont is considerably further from the Trinity.

But others are right that forecasting spring weather here more than a few days in advance is mostly pointless.

> On Mar 8, 2015, at 4:01 PM, [email-masked] wrote:
>

---

From: Pat Thaler <[email-masked]>
Date: Sun, 8 Mar 2015 21:47:58 +0000

I went to Texas recently (Austin) for an outside event. 

A week before the meeting, the forecast was rain (90%). During the week leading up to it the forecast fluctuated from rain likely to partial sun.  

In the end we had a lovely day that was cloudy at times but never rained.

I hear that the next day it poured.

Pat

---

From: Randy Bush <[email-masked]>
Date: Mon, 09 Mar 2015 07:50:57 +0900

from "Texas: A Guide to the Lone Star State," which also seems to be
known as "Encyclopedia of Texas, Volume 1" by Nancy Capace

    Native Texans have a saying, "Only fools and strangers predict the
    weather in Texas."

---

From: Dave Crocker <[email-masked]>
Date: Sun, 08 Mar 2015 16:11:57 -0700

> Floods like the one at IETF65 happen about once a decade here. And the Fairmont is considerably further from the Trinity.

So was my high school.

That didn't prevent a 4-foot river from being created on the spot,
traveling at speed across most of the campus.  It blew out the school's
perimeter fence.  Made of brick.

Local topography can make established water routes irrelevant, given
heavy enough rain.

d/

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 09 Mar 2015 15:58:15 +1300

> Anyone who went to IETF 65 will understand why the specific forecast

At IETF 34 the week varied from light snow to skimpy-clothing hot sun.
So I wasn't ready for a deluge at IETF 65. Bring a variety of clothes.

     Brian

---

From: Ben Campbell <[email-masked]>
Date: Sun, 8 Mar 2015 22:09:17 -0500

> So I wasn't ready for a deluge at IETF 65. Bring a variety of clothes.

It's almost tornado season, although those seem to miss Dallas most of the time. (We use Fort Worth as ablative armor.) 

We actually have been having earth quakes lately.