Subject: [92attendees] Sunday arrival

From: Robert Moskowitz <[email-masked]>
Date: Fri, 20 Mar 2015 13:29:21 -0400

Anyone arriving around 5:30pm sunday?

I am coming in on Delta.

Might still be light enough once the train gets downtown, but maybe 
not.  Strength in numbers?

2^128 beats 2^32!

---

From: joel jaeggli <[email-masked]>
Date: Sat, 21 Mar 2015 13:33:46 -0500

On 3/20/15 12:29 PM, Robert Moskowitz wrote:
> Might still be light enough once the train gets downtown, but
> maybe not.  Strength in numbers?

sun sets tomorrow at 19:40

> 2^128 beats 2^32!
> 
> 
> _______________________________________________ 92attendees mailing
> list [email-masked] 
> https://www.ietf.org/mailman/listinfo/92attendees