Subject: [93companions] UPDATE!!! Companions Reception

From: Amy Vezza <[email-masked]>
Date: Sun, 19 Jul 2015 14:30:57 +0200

Due to stormy weather moving in we’ve had to move the IETF 93 Companions Reception inside (the hotel personal indicate it will likely be raining very hard soon). 

It will be on the Lobby Level, next to the Zest Bar.  We will have signs in front of the area.

---

From: "Ethel Chait Stein" <[email-masked]>
Date: Mon, 20 Jul 2015 09:36:02 +0300 (IDT)

It was a pleasure meeting all of you yesterday.

I haven taken upon myself to organize a program of companion activities
for the Yokohama IETF meeting.

Your inputs would be welcome.

Ethel

---

From: Debra Hamilton <[email-masked]>
Date: Mon, 20 Jul 2015 14:04:17 +0200

Hi everyone.

Yes, it was lovely to see so many friendly faces at the reception yesterday.

Ethel, thank you for taking on this task.  I doubt if I'll be going to
Yokohama, but I'll get in touch with you again when I've had some more time
to think about it.

Cheers,

Debra
On 20 Jul 2015 8:36 am, "Ethel Chait Stein" <[email-masked]> wrote:

> _______________________________________________
> 93companions mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93companions
>