Subject: [93companions] is anyone planning an excursion in Prague ?

From: "Ethel Chait Stein" <[email-masked]>
Date: Sun, 12 Jul 2015 13:29:57 +0300 (IDT)

Hi everyone,

I wanted to know if any of the people on the companions list
are planning to do some sightseeing during the hours when the IETF is in
session.

Since I have been to Prague before,
it would be great to go on a day trip somewhat farther out.

Ethel

---

From: [email-masked]
Date: Sun, 12 Jul 2015 06:34:08 -1000

We already visited Prague but I'll enjoy some sightseeing while the busy companions are in session.
Regards,
Liliana Romascanu

Sent from my iPhone

> On Jul 12, 2015, at 00:29, Ethel Chait Stein <[email-masked]> wrote:
> 
> Hi everyone,
> 
> _______________________________________________
> 93companions mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93companions