Subject: [94attendees] b-mobile experience

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 31 Oct 2015 18:40:02 -0400

Thanks for the great tips.
One "small" thing i struggled with on the b-mobile SIM card.
I was expecting to see bars representing how good the signal was.
Rebooted a few times; no luck. It turns out on my phone there is
no signal display and apparently this is a common thing with these
SIM cards on some phones.
That info may be useful for the next jet lagged person.

cheers,
jamal

On Fri, Oct 30, 2015 at 7:41 PM, Dirk Kutscher <[email-masked]>
wrote:

> OK, final update from me before the meeting.
>
>
>
> - V1.20: added another Big in Japan video
>
>
>
> - V.21: update on cash withdrawl in 7-Eleven stores, new information on
> paid WiFi, mentioned reseveration requirement for Shinkansen Green Cars,
> more details on city bus payment procedures, mentioned Google Translate app
> under language->tools, added tips for driving in Japan
>
>
>
> - V.22: added info on differen LTE variants and frequency bands
>
>
>
> - V.23: German debit cards & 7-Eleven
>
>
>
>
>
> Have a great meeting,
>
>
>
> Dirk
>
>
>

---

From: Nat Sakimura <[email-masked]>
Date: Sun, 1 Nov 2015 08:31:07 +0900

Unless the sim is capable of receiving sms, iPhone will not show those bars. It is better getting a data+sms sim. 

=nat via iPhone

2015/11/01 7:40、Jamal Hadi Salim <[email-masked]> のメッセージ:

>> On Fri, Oct 30, 2015 at 7:41 PM, Dirk Kutscher <[email-masked]> wrote:
>> - V.21: update on cash withdrawl in 7-Eleven stores, new information on paid WiFi, mentioned reseveration requirement for Shinkansen Green Cars, more details on city bus payment procedures, mentioned Google Translate app under language->tools, added tips for driving in Japan
>> 
>>  
>> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees