Subject: Re: [94attendees] Alert: Heightened Security - Tokyo, Japan

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 30 Oct 2015 16:21:28 -0400

Sorry if duplicate.. I sent it to ?wrong address before..

Thanks,
Himanshu

From: Shah, Himanshu
Sent: Friday, October 30, 2015 4:18 PM
To: '94attendees'
Subject: FW: Alert: Heightened Security - Tokyo, Japan

Hope this doesn’t affect my transport from Narita to yokohama – arriving on Oct 31st around 4:30pm..
BTW – anybody else coming around that time?

Thanks,
Himanshu

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Friday, October 30, 2015 2:41 PM
To: Shah, Himanshu
Subject: Alert: Heightened Security - Tokyo, Japan

Worldcue® Alert
Severity: Informational Alert

Culture: Authorities deploying riot police and increasing security for annual gathering in Shibuya District, Tokyo, Japan, Oct. 31. Expect localized traffic disruptions.

This alert affects Tokyo

This alert began 30 Oct 2015 18:34 GMT and is scheduled to expire 01 Nov 2015 08:00 GMT.

 *   Event: Heightened security
 *   Location: Shibuya Crossing, Shibuya District, Tokyo
 *   Date: Oct. 31
 *   Impact: Localized traffic disruptions

Summary
Authorities are planning to deploy 800 riot police to the Shibuya crossing area in central Tokyo on the evening of Oct. 31 to ensure public safety during the annual Halloween gathering (map<https://www.google.com/maps/d/edit?mid=z-GtAxDaYq9A.kkJU5u2m3MWc&usp=sharing>). Severe crowding is likely in the area; in recent years, the number of revelers has swelled to the tens of thousands. Ground travel will likely be severely disrupted during the event; during the 2014 gathering, the entire area around the busy Shibuya crossing and Shibuya station became impassable for several hours. Despite the heightened security, serious violence is unlikely.

Advice
Prepare for localized traffic disruptions in Shibuya District on the night of Oct. 31; consider detouring around the area. Allow additional time to reach any destinations in the Shibuya Crossing area or in proximity to Shibuya station.
Related Advice: Tips for reducing your vulnerability in the event of civil unrest. <https://worldcue.ijet.com/tic/DisplayIoContent.public?ioId=31212>
________________________________

Resilience against the impact of global threats will depend on how prepared you are and how fast you can respond. Licensed users can visit Worldcue® Global Control Center at https://gcc.worldcue.com to immediately assess the impact of this Alert on your people, facilities and supply chain.

Traveling employees and expatriates may visit their personal traveler Web-site at https://traveler.worldcue.com to change alert delivery preferences, modify itineraries and update personal profiles.

The information in this document is provided by iJET International, Inc. While iJET constantly monitors the changing world situation and strives for accuracy and timeliness, this information is provided to you on an "as is" basis, and your use of this information is at your own risk.

________________________________

*** PLEASE DO NOT REPLY TO THIS EMAIL. IF YOU NEED TO CONTACT IJET, PLEASE EMAIL
[email-masked]<mailto:[email-masked]>. ANY REPLIES TO THIS EMAIL WILL NOT BE RECEIVED BY IJET. ***

---

From: Joel Jaeggli <[email-masked]>
Date: Sat, 31 Oct 2015 14:15:13 +0900

It won't unless you're trying to drive in shibuya...

Sent from my iPhone

> On Oct 31, 2015, at 05:21, Shah, Himanshu <[email-masked]> wrote:
> 
> From: [email-masked] [mailto:[email-masked]] 
> Event: Heightened security
> Location: Shibuya Crossing, Shibuya District, Tokyo
> Date: Oct. 31
> Impact: Localized traffic disruptions
> Summary
> Authorities are planning to deploy 800 riot police to the Shibuya crossing area in central Tokyo on the evening of Oct. 31 to ensure public safety during the annual Halloween gathering (map). Severe crowding is likely in the area; in recent years, the number of revelers has swelled to the tens of thousands. Ground travel will likely be severely disrupted during the event; during the 2014 gathering, the entire area around the busy Shibuya crossing and Shibuya station became impassable for several hours. Despite the heightened security, serious violence is unlikely.
> 
> Advice
> Related Advice: Tips for reducing your vulnerability in the event of civil unrest.
> [email-masked]. ANY REPLIES TO THIS EMAIL WILL NOT BE RECEIVED BY IJET. ***
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: David IMAP Mailstore <[email-masked]>
Date: Sat, 31 Oct 2015 14:30:54 +0900

I went to see the "Shibuya scramble" yesterday at rush hour - On a normal day it's quite an experience.

Anybody want to see a short video of the scene grab me and I'll show you in lieu of going yourself.

DaveO

> On Oct 31, 2015, at 2:15 PM, Joel Jaeggli <[email-masked]> wrote:
>