Subject: [94attendees] coffee?

From: Aaron Falk <[email-masked]>
Date: Sat, 31 Oct 2015 00:26:37 -0400

Coffee recommendations near the Pacifico?  The tea shop in the conference
center serves "coffee, weak coffee (American), and espresso".  But I'm
interested in whether there are other nearby options.

--aaron

---

From: Scott Bradner <[email-masked]>
Date: Sat, 31 Oct 2015 00:28:32 -0400

Starbucks in the Queen’s mall across the street

Scott

> On Oct 31, 2015, at 12:26 AM, Aaron Falk <[email-masked]> wrote:
> 
> Coffee recommendations near the Pacifico?  The tea shop in the conference center serves "coffee, weak coffee (American), and espresso".  But I'm interested in whether there are other nearby options.
> 
> --aaron
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 31 Oct 2015 04:28:42 +0000

Wait a minute - have we chosen a location without a Starbucks within walking distance???

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Aaron Falk<mailto:[email-masked]>
Sent: ‎31/‎10/‎2015 13:26
To: [email-masked]<mailto:[email-masked]>
Subject: [94attendees] coffee?

--aaron

---

From: Ralph Droms <[email-masked]>
Date: Sat, 31 Oct 2015 13:29:14 +0900

Starbucks in the Queen's Mall - outside the lobby entrance and left.

Least bad I've found so far; other recommendations welcome.

- Ralph

> On Oct 31, 2015, at 1:26 PM 10/31/15, Aaron Falk <[email-masked]> wrote:
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 30 Oct 2015 21:30:15 -0700

There is one in the Landmark tower as well.

What's the minimum required Staerbucks density for IETF approval ?

On Sat, Oct 31, 2015 at 04:28:42AM +0000, Christer Holmberg wrote:
> Sent: ?31/?10/?2015 13:26

-- 
---
Toerless Eckert, [email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 31 Oct 2015 13:32:51 +0900

TULLY's

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
http://yokohama-organdemo.org

Sent from my iPhone

> On Oct 31, 2015, at 13:26, Aaron Falk <[email-masked]> wrote:
>

---

From: Aaron Falk <[email-masked]>
Date: Sat, 31 Oct 2015 00:34:59 -0400

Ah, just found this:
https://www.ietf.org/registration/MeetingWiki/wiki/ietf94#espresso_coffee_and_tea

Feel free to append if you find additional destinations.

--aaron

---

From: Dave Dolson <[email-masked]>
Date: Sat, 31 Oct 2015 21:28:59 +0000

As I recall, the Japanese experience isn't complete without trying coffee from a can from a vending machine.

From: Aaron Falk
Sent: Friday, October 30, 2015 9:26 PM
To: [email-masked]
Subject: [94attendees] coffee?

--aaron

---

From: Ralph Droms <[email-masked]>
Date: Sun, 1 Nov 2015 07:58:14 +0900

For those of you looking to take a little morning walk and get some coffee, I just discovered Tully's doesn't open until 8:30AM on weekends.

Plan B: Starbucks is open now...

- Ralph

> On Oct 31, 2015, at 1:29 PM, Ralph Droms <[email-masked]> wrote:
>

---

From: Ralph Droms <[email-masked]>
Date: Sun, 1 Nov 2015 08:01:56 +0900

BTW, it's quite pleasant sitting here in the sun outside the Starbucks...

> On Nov 1, 2015, at 7:58 AM, Ralph Droms <[email-masked]> wrote:
>

---

From: Taiji Kimura <[email-masked]>
Date: Sun, 1 Nov 2015 11:31:21 +0900

Coffee houses that they do their roasting:

Yokohama Koffie KAN 5, (Yokohama station)
8:00-23:00
(map) https://goo.gl/maps/aaKBhemPsru
(web) http://www.yokohama-5bangai.com/yokohamakoffie/

Cafe Elliott Avenue
11:00-19:00 (closed on Monday)
(map) https://goo.gl/maps/ceGnUh8bkvn
(web) http://www.elliott.jp/#pagetop

emo. (espresso)
12:00-21:00 (weekday)
12:00-18:00 (holiday)
(map) https://goo.gl/maps/wbKfax3qiDB2
(web) http://www.cafe-emo.com/

Reference:
http://matome.naver.jp/odai/2138366324100170501

 -- kimura taiji

---

From: Aaron Falk <[email-masked]>
Date: Sat, 31 Oct 2015 22:45:31 -0400

Sweet!  Added to the wiki.

On Sat, Oct 31, 2015 at 10:31 PM, Taiji Kimura <[email-masked]> wrote:

> >> For those of you looking to take a little morning walk and get some
> coffee, I just discovered Tully's doesn't open until 8:30AM on weekends.
> >>
> >>>> Coffee recommendations near the Pacifico?  The tea shop in the
> conference center serves "coffee, weak coffee (American), and espresso".
> But I'm interested in whether there are other nearby options.
> >>>>
> >>>> --aaron

---

From: Walter Pienciak <[email-masked]>
Date: Sat, 31 Oct 2015 23:51:24 -0600

There is a Krispy Kreme nearby with coffee. I am not a coffee connoisseur
and can't speak to quality, but it was brown and hot.

Walter

-- 
Sent from Gmail Mobile