Subject: [94attendees] Question about the Narita Express

From: Ludwig Seitz <[email-masked]>
Date: Fri, 2 Oct 2015 14:29:00 +0200

Hello,

Is it possible/advisable to book the Narita Express when I arrive at the 
Airport or should I book in advance? If in advance, how long before the 
trip is advisable?

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Sean Leonard <[email-masked]>
Date: Fri, 2 Oct 2015 06:03:41 -0700

On 10/2/2015 5:29 AM, Ludwig Seitz wrote:
> Hello,
>
> Is it possible/advisable to book the Narita Express when I arrive at 
> the Airport or should I book in advance? If in advance, how long 
> before the trip is advisable?
>
> /Ludwig

My experience is that it is unlikely that the Narita Express will fill 
up going to Tokyo/Yokohama, so you probably do not need to book in 
advance. If your flight is late, you might miss your train, so you would 
have to rebook anyway. Finally, there are other transportation options 
(Keisei Skyliner, Limousine Bus, and some others).

That being said, your seat may not be your most preferred, so (like 
anything else) if you want to guarantee it or have peace of mind, go 
ahead and reserve in advance.

In contrast, it makes more sense to reserve your return trip to Nartia 
for the peace of mind of making sure you arrive at the airport on time.

Best regards,

Sean

---

From: Mike Bishop <[email-masked]>
Date: Fri, 2 Oct 2015 18:05:04 +0000

It also appears there's a discounted round-trip fare (http://www.jreast.co.jp/e/pass/nex_round.html) you can purchase at the airport, so you can probably reserve the return trip at that point.

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Sean Leonard
Sent: Friday, October 2, 2015 6:04 AM
To: [email-masked]
Subject: Re: [94attendees] Question about the Narita Express

> before the trip is advisable?

My experience is that it is unlikely that the Narita Express will fill up going to Tokyo/Yokohama, so you probably do not need to book in advance. If your flight is late, you might miss your train, so you would have to rebook anyway. Finally, there are other transportation options (Keisei Skyliner, Limousine Bus, and some others).

That being said, your seat may not be your most preferred, so (like anything else) if you want to guarantee it or have peace of mind, go ahead and reserve in advance.

In contrast, it makes more sense to reserve your return trip to Nartia for the peace of mind of making sure you arrive at the airport on time.

Best regards,

Sean