Subject: [94attendees] Suica + N'EX combo?

From: "George, Wes" <[email-masked]>
Date: Mon, 26 Oct 2015 15:30:39 +0000

Is it still possible to purchase a preloaded Suica card along with the purchase of a JR fare such as N'EX if you do it in the actual JR Service center?
http://jprail.com/travel-informations/other-rail-passes/rail-pass-for-visitors/suica-nex-ticket-very-flexible-and-good-deal-for-tourist-who-stay-in-tokyo.html
I am seeing conflicting information about this online. I am not as worried about the discount, but I was hoping to be able to purchase both with a credit card, since that seems to be the only way to get Suica without cash.

Also, for the N'EX roundtrip deal, can one purchase a ticket that allows a return trip from a different station than the outbound trip, or is that required to be two separate tickets?

Ex: my outbound would be Narita to Shinagawa, my return would be from Yokohama to Narita

Thanks,

Wes

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Markus Stenberg <[email-masked]>
Date: Tue, 27 Oct 2015 09:21:26 +0900

> On 27.10.2015, at 0.30, George, Wes <[email-masked]> wrote:

No idea on this, sorry. I recommend having cash in Japan at any rate so I just charged my old Suica using cash.

> Ex: my outbound would be Narita to Shinagawa, my return would be from Yokohama to Narita

Oddly enough this is _exact_ routing I asked about at the ticket office when I came in, and it is fine. You do not even have to reserve the return leg outright, they just give you a slip that is essentially voucher valid for booking the return trip in any ticket office. The return trip has to be within 2 weeks of the initial one (I am cutting it close, 12 days).

Cheers,

-Markus

---

From: Benn Oshrin <[email-masked]>
Date: Mon, 26 Oct 2015 21:33:05 -0400

> Oddly enough this is _exact_ routing I asked about at the ticket office when I came in, and it is fine. You do not even have to reserve the return leg outright, they just give you a slip that is es…

Note this *only* works for the special Round Trip Ticket, which is a
special return fare (for foreigners) valid anywhere the Narita Express
runs (plus some connections). Ordinarily rail fare in Japan is distance
based, eg a single Limited Express ticket from NRT to Shinagawa is
¥3190, while to Yokohama it is ¥4290.

-Benn-

---

From: Taiji Kimura <[email-masked]>
Date: Tue, 27 Oct 2015 13:27:59 +0900

Two answers from JR East information center staff:

 - We can purchase SUICA by cache or a VIEW card.
   (VIEW card is a credit card by JR' subsidiary.)
   -> We cannot purchase it by other credit cards.

 - N'EX round-trip ticket and SUICA bundle was
   end of sale March 31, 2014.

I often choose better price or shorter ride (depends on
your destination) from two:

 - N'EX
   We may purchase the round trip ticket.
   http://www.jreast.co.jp/e/pass/nex_round.html

 - Skyliner / Narita Skyaccess
   Special Discount Tickets | KEISEI Electric Railway
   http://www.keisei.co.jp/keisei/tetudou/skyliner/us/value_ticket/index.html

For finding your train route, http://www.jorudan.co.jp/english/
is useful. "Minatomirai" is the nearest station from IETF94 venue.
JR "Sakuragicho" is also walking distance.

 -- kimura taiji

On 2015/10/27 9:21, Markus Stenberg wrote:
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>