Subject: [94attendees] Big in Japan: Some Essential Travel Tips

From: Dirk Kutscher <[email-masked]>
Date: Tue, 13 Oct 2015 09:03:18 +0000

Hi,

I have collected a few essential Japan travel tips over the past 10 years or so. Not intended as a tourist travel guide, but just some things I normally do that people might find helpful:

http://dirk-kutscher.info/misc/big-in-japan-some-essential-travel-tips/

I might be able to extend this a bit - let me know if you have feedback or questions.

If someone wants to adopt some of this information for the meeting Wiki, that would be fine with me.

I hope you will have a great time in Yokohama!

Best regards,
Dirk

---

From: Gihan Dias <[email-masked]>
Date: Tue, 13 Oct 2015 19:47:40 +0530

On 2015-10-13 ප.ව. 2:33, Dirk Kutscher wrote:
>
> I have collected a few essential Japan travel tips over the past 10 
> years or so. Not intended as a tourist travel guide, but just some 
> things I normally do that people might find helpful:
>
Dirk,

Thanks. It is very helpful.

A couple more data points from earlier this year:
  - I was able to use the ATM at 7-Eleven
  - My (chip enabled) Visa card worked at all the stores I used it in.

Gihan

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 13 Oct 2015 09:47:24 -0500

Hi, Dirk,

On Tue, Oct 13, 2015 at 9:17 AM, Gihan Dias <[email-masked]> wrote:

> I have collected a few essential Japan travel tips over the past 10 years
> or so. Not intended as a tourist travel guide, but just some things I
> normally do that people might find helpful:
>
> Dirk,
>

Yes, very.

>  - I was able to use the ATM at 7-Eleven

I haven't been in Japan since Hiroshima, but that was the recommendation
for ATMs in Hiroshima, and I used a few of them.

>  - My (chip enabled) Visa card worked at all the stores I used it in.

Spencer

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 13 Oct 2015 15:09:21 +0000

Hi All,

Whether they accept AMEX card.

Regards,
Sudhin

From: 94attendees [mailto:[email-masked]] On Behalf Of Spencer Dawkins at IETF
Sent: Tuesday, October 13, 2015 8:17 PM
To: Gihan Dias <[email-masked]>
Cc: [email-masked]
Subject: Re: [94attendees] Big in Japan: Some Essential Travel Tips

Hi, Dirk,

On Tue, Oct 13, 2015 at 9:17 AM, Gihan Dias <[email-masked]<mailto:[email-masked]>> wrote:
On 2015-10-13 ප.ව. 2:33, Dirk Kutscher wrote:
I have collected a few essential Japan travel tips over the past 10 years or so. Not intended as a tourist travel guide, but just some things I normally do that people might find helpful:
Dirk,

Yes, very.

I haven't been in Japan since Hiroshima, but that was the recommendation for ATMs in Hiroshima, and I used a few of them.

Spencer

---

From: Dirk Kutscher <[email-masked]>
Date: Tue, 13 Oct 2015 15:13:15 +0000

Hi Gihan and Spencer,

thanks for the feedback.

I had inconsistent experience with credit cards and ATMs. It seems to be different in different parts of the country and has changed over time. For example, getting cash in convenience stores never worked for me in Okinawa. I do know that 7-Eleven claims that it works. I am going to take a few more samples soon and would then update the text accordingly.

Paying in shops in less of a problem BTW.

Best regards,
Dirk

From: 94attendees [mailto:[email-masked]] On Behalf Of Spencer Dawkins at IETF
Sent: Dienstag, 13. Oktober 2015 16:47
To: Gihan Dias
Cc: [email-masked]
Subject: Re: [94attendees] Big in Japan: Some Essential Travel Tips

Hi, Dirk,

Yes, very.

Spencer

---

From: Randy Bush <[email-masked]>
Date: Tue, 13 Oct 2015 17:24:24 +0200

> Whether they accept AMEX card.

outside the states, amex is loathed.  they charge an insane overhead.
fancy places may accept them.

randy

---

From: Randy Bush <[email-masked]>
Date: Tue, 13 Oct 2015 17:28:29 +0200

cash works.  and carrying O(100,000¥ ~$1,000) is normal and not
worrysome.

workshop attendee collecting reimbursement was handed an envelope with a
couple thou US in it.  he asked "isn't this dangerous?"  the young lady
answered "yes.  you need to write your name on the envelope so they can
find you if you drop it."

randy

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 13 Oct 2015 08:32:01 -0700 (PDT)

7-Eleven and Japan Post Office are good places to use ATMs.

Both can be found in the Queen's Shopping Center, right across
the bridge from Pacifico Yokohama, the IETF venue.

I've done a couple of websites too:

http://www.yikes.com/~ole/store/Hiroshima/Hiroshima.html

and

http://www.yikes.com/~ole/store/kyoto/Kyoto.html

These are (obviously) mostly geared towards those localities,
but both contain generic info that you might find useful. Of
course, all such collections do become out of date.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Yuji Tochio <[email-masked]>
Date: Wed, 14 Oct 2015 07:56:28 +0900

Hi,

I have also created as:
https://www.evernote.com/shard/s176/sh/bcaeff8e-3c88-421b-b822-14acd9586838/829e8059973dbea55006706e977d124a

I hope we can meet at Minato-mirai, Yokohama.

Regards, Yuji

On 2015/10/13 18:03, Dirk Kutscher wrote:
> I might be able to extend this a bit – let me know if you have feedback or questions.
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: David C Lawrence <[email-masked]>
Date: Tue, 13 Oct 2015 20:04:36 -0400

Thank you very much, Tochio-san.  I noticed this comment:

> From Yokohama [train station] you have three choices:
> - Change trains to JR Negishiline (track #3) and go to Sakuragi-cho
> station.
> - Change trains to Tokyu/Minatomirai Line and go to Minato-Mirai
> station. The platform is under ground level and the track is #1.
> - Use a Taxi. We recommended leaving the station via the East-side
> Exit to take a taxi.

Is walking not a practical option?  It looks like only about 2km from
the station to the InterContinental.

---

From: Yuji Tochio <[email-masked]>
Date: Wed, 14 Oct 2015 09:14:27 +0900

Hi David

> the station to the InterContinental.

Can be :-)

- Exit from East-side Exit at Yokohama station
- Pass by PORTA & SOGO department (underground) and Go *through* Nissan Hq (This is the key for shirtcut :-))
- Go forward to the landmark tower
- Near (at) the landtower, turn left to the InterContinantal

Enjoy walking!

Thanks, Yuji

---

From: Ross Finlayson <[email-masked]>
Date: Tue, 13 Oct 2015 17:48:44 -0700

My flight to HND (Haneda) airport will arrive early - at 5am.  From what I can tell, the first express bus each day leaves at 8:40am.

According to
	http://www.haneda-tokyo-access.com/en/ <http://www.haneda-tokyo-access.com/en/>
there are trains (with connections) to Minatomirai that leave much earlier.  However, I have a (fairly large) suitcase.  Can I take this on the trains, or should I plan on waiting in the airport for the first express bus?

	Ross.

---

From: Sean Leonard <[email-masked]>
Date: Tue, 13 Oct 2015 17:53:35 -0700

On 10/13/2015 5:48 PM, Ross Finlayson wrote:
> My flight to HND (Haneda) airport will arrive early - at 5am.  From 
> what I can tell, the first express bus each day leaves at 8:40am.
>
> According to
> http://www.haneda-tokyo-access.com/en/
> there are trains (with connections) to Minatomirai that leave much 
> earlier.  However, I have a (fairly large) suitcase.  Can I take this 
> on the trains, or should I plan on waiting in the airport for the 
> first express bus?

Suitcase on the train really shouldn't be a problem, especially at ~6am, 
and doubly so if you are arriving on a weekend.

Sean

---

From: Yuji Tochio <[email-masked]>
Date: Wed, 14 Oct 2015 09:56:20 +0900

My suggestion is to use a bus to YCAT (near Yokohama station) and walk or taxi from YCAT.
https://www.evernote.com/shard/s176/sh/bcaeff8e-3c88-421b-b822-14acd9586838/829e8059973dbea55006706e977d124a

Yuji

On 2015/10/14 9:48, Ross Finlayson wrote:
> there are trains (with connections) to Minatomirai that leave much earlier.  However, I have a (fairly large) suitcase.  Can I take this on the trains, or 
> should I plan on waiting in the airport for the first express bus?
>
> Ross.
>
>
>

---

From: Shigeru MIYAKE <[email-masked]>
Date: Wed, 14 Oct 2015 10:11:56 +0900

Hi,

one more choice from Yokohama station to the Venue is:
- Get on the bus route #141 (Keikyu Bus) from Yokohama east side bus station 
  platgfome #14 to Pacifico Yokohama(the final stop); 
  however, only one service per hour from 6am to 7pm. It costs 220JPY.
  http://timetablenavi.keikyu-bus.co.jp/dia/timetable/web/51896/0210222011/03/

If you take the bus at 6:10 from the Haneda airport international terminal,  
you can chatch the first bus at the Yokohama East bus station at 6:55 am.

In message <[email-masked]>
   "[!]Re: [94attendees] Traveling from Haneda Airport to theIntercontinental 
(with a (large) suitcase)?"
   "Yuji Tochio <[email-masked]>" wrote:

> This is a multi-part message in MIME format.
> 
> This is a multi-part message in MIME format.
> 
> ?My suggestion is to use a bus to YCAT (near Yokohama station) and walk or 
taxi from YCAT.
> > My flight to HND (Haneda) airport will arrive early - at 5am.  From what I 
can tell, the first express bus each day leaves at 8:40am.
> > there are trains (with connections) to Minatomirai that leave much earlier. 
 However, I have a (fairly large) suitcase.  Can I take this on the trains, or 

--
(((( Shigeru MIYAKE         Hitachi, Ltd. Info. & Telecomm. Systems(((( 
 ))))           Manager, Strategy and Planning & Development Office ))))
((((                       E-mail: shigeru.miyake.uy_at_hitachi,com(((( 
 ))))                                      Cellular: +81-9063458110 ))))

---

From: Shigeru MIYAKE <[email-masked]>
Date: Wed, 14 Oct 2015 10:16:41 +0900

Supplement:
Yokohama East bus station is located at the next building to the YCAT.
http://www.keikyu-bus.co.jp/noriba/yokohama.html (sorry only in Japanese)

In message <[email-masked]>
   "[!]Re: [94attendees] Traveling from Haneda Airport totheIntercontinental 
(with a (large) suitcase)?"

---

From: Bob Briscoe <[email-masked]>
Date: Wed, 14 Oct 2015 10:07:12 +0100

Yuji,

Thx v much for preparing the "Tips for IETF 94, Yokohama, Japan". And 
thx to Paul Doonan too. V useful.

When I checked the YCAT timetable 
<http://hnd-bus.com/route/yokohama.html#timetable>, it only says 
"Weekdays, Saturdays and public holidays".
Does this imply the YCAT bus does not run at all on Sundays (I am 
arriving 07:30 on the Sunday)? That seems odd.

Bob

---

From: Yuji Tochio <[email-masked]>
Date: Wed, 14 Oct 2015 18:22:32 +0900

Hi Bob

> Does this imply the YCAT bus does not run at all on Sundays (I am arriving 07:30 on the Sunday)? That seems odd.

Indeed, it looks really strange. Of course, the answer is No.

http://www.ycat.co.jp/en/route/haneda/haneda2ycat.php
says
"Services run according to the same schedule everyday."

Regards,
Yuji

On 2015/10/14 18:06, Bob Briscoe wrote:
> Yuji,
>
> Thx v much for preparing the "Tips for IETF 94, Yokohama, Japan". And thx to Paul Doonan too. V useful.
>
> When I checked the YCAT timetable <http://hnd-bus.com/route/yokohama.html#timetable>, it only says "Weekdays, Saturdays and public holidays".
> Does this imply the YCAT bus does not run at all on Sundays (I am arriving 07:30 on the Sunday)? That seems odd.
>
>
> Bob
>
> ________________________________________________________________
> Bob Briscoehttp://bobbriscoe.net/

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 21 Oct 2015 14:09:46 +0000

Hi,

thanks for the positive feedback and additional suggestions.

With some new first-hand experience, I have updated this now as follows:

-        V1.10: added info about ATM in 7-Eleven, free Wifi in Lawson, and about convenience stores and grocery stores in the food section

-        V1.11: added info about NTT free Wifi app

-        V1.12: added info about VAT reclaiming option in Shopping section

-        V1.13: added info about vending machines

-        V1.14: added info about Google Maps

-        V1.15: added more free WiFi information and breakfast options. Added info about other NFC parts in Central/West Japan

Let me know if you have additional feedback or questions.

Best regards,
Dirk

From: 94attendees [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Dienstag, 13. Oktober 2015 11:03
To: [email-masked]
Subject: [94attendees] Big in Japan: Some Essential Travel Tips

Hi,

Best regards,
Dirk

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 23 Oct 2015 14:14:19 +0000

Hi,

you people really rock - thanks again for more feedback, suggestions and corrections!

One thing I found out is that the combination of a WiFi/LTE gateway with a local SIM card, the various free WiFi options and perhaps a data roaming option on your phone can take you very far. Free WiFi is really proliferating in Japan - have not seen it at that scale in any other country. Kyoto has free WiFi at every single bus stop...

I have updated the page as follows:

-        V1.16: added warning about taxis -- and a few hints for vegetarians

-        V1.17:

o   correction for maglev train company (it's JR-Central, not JR-East) -- thanks Martin Dürst

o   increased success probability for getting cash at 7-Eleven ATMs, mentioned Citibank as an alternative,  mentioned PASSMO NFC cards, mentioned HyperDia, explained how to use reservations with a Japan Rail Pass, added warning about supported devices with b-mobile, mentioned hot drinks in vending machines, mentioned need for personal towel -- thanks to Benn Oshrin

-        V1.18: mentioned need for umbrellas, mentioned Gurunavi for finding restaurants

-        V1.19: more on free Wifi, mentioned online reservation option for JR East Shinkansen trains, added information on city buses

Best regards,
Dirk

From: 94attendees [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Mittwoch, 21. Oktober 2015 16:10
To: [email-masked]
Subject: Re: [94attendees] Big in Japan: Some Essential Travel Tips

Hi,

Best regards,
Dirk

From: 94attendees [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Dienstag, 13. Oktober 2015 11:03
To: [email-masked]<mailto:[email-masked]>
Subject: [94attendees] Big in Japan: Some Essential Travel Tips

Hi,

Best regards,
Dirk

---

From: Dave Dolson <[email-masked]>
Date: Mon, 26 Oct 2015 18:03:04 +0000

Thanks Dirk.

I read that the Suica card can be used for lockers at train stations. Does anyone know if these lockers are large enough to hold luggage, what the work-flow is, if there is a time limit and other "fine print" that a foreigner might not notice?

Thanks,
-Dave

From: 94attendees [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Friday, October 23, 2015 10:14 AM
To: Dirk Kutscher; [email-masked]
Subject: Re: [94attendees] Big in Japan: Some Essential Travel Tips

Hi,

-          V1.17:

Best regards,
Dirk

Hi,

Best regards,
Dirk

Hi,

Best regards,
Dirk

---

From: Michael Richardson <[email-masked]>
Date: Mon, 26 Oct 2015 15:27:05 -0400

Dave Dolson <[email-masked]> wrote:
    > One thing I found out is that the combination of a WiFi/LTE gateway with a
    > local SIM card, the various free WiFi options and perhaps a data roaming
    > option on your phone can take you very far. Free WiFi is really proliferating
    > in Japan – have not seen it at that scale in any other country. Kyoto has
    > free WiFi at every single bus stop…

Internet-v6, or Internat?
Captive portal? hijacked port-80?  DNSSEC tolerant?
Just curious...  

    > supported devices with b-mobile, mentioned hot drinks in vending machines,
    > mentioned need for personal towel -- thanks to Benn Oshrin

Of course, you need to know where your towel is :-)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Benn Oshrin <[email-masked]>
Date: Mon, 26 Oct 2015 15:43:22 -0400

On 10/26/15 2:03 PM, Dave Dolson wrote:

> I read that the Suica card can be used for lockers at train stations.
> Does anyone know if these lockers are large enough to hold luggage, what
> the work-flow is, if there is a time limit and other “fine print” that a
> foreigner might not notice?

Every station has lockers (コイン ロッカー), not every set of lockers
takes Suica/PASMO (but most do). The lockers are various sizes, most can
easily hold a standard roller bag. The machines that take IC cards
generally also offer instructions in English.

There are various youtube videos demonstrating them if you want to see
it in advance, eg:

 https://www.youtube.com/watch?v=4qmoJmqfMOY
 https://www.youtube.com/watch?v=xdhaPKigyi8
 https://www.youtube.com/watch?v=oEr1yet0XLo

It's a typical workflow for lockers: Put your stuff in, close the door,
go to the station, follow the prompts to pay. If you use an IC card, use
the same card to unlock at the station when you return.

As far as fine print... pay careful attention to where your locker is,
especially in a larger station like Tokyo or Shinjuku. I don't mean what
locker number, I mean which set of lockers. There are many, all over the
place, and of course they look similar. Also, lockers do fill up. At
peak times you may have to look around to find an available space.

-Benn-

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 26 Oct 2015 23:29:08 +0000

Regarding size, I had difficulties once leaving my XXL-trolley in a locker in Shinagawa -- it just would not fit.

I would assume that lockers in other stations are not necessarily bigger.

Other than that, they are easy to use, as Benn described.

Best regards,
Dirk

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Benn Oshrin
Sent: Montag, 26. Oktober 2015 20:43
To: [email-masked]
Subject: Re: [94attendees] Big in Japan: Some Essential Travel Tips

On 10/26/15 2:03 PM, Dave Dolson wrote:

> Does anyone know if these lockers are large enough to hold luggage, 
> what the work-flow is, if there is a time limit and other “fine print” 
> that a foreigner might not notice?

Every station has lockers (コイン ロッカー), not every set of lockers takes Suica/PASMO (but most do). The lockers are various sizes, most can easily hold a standard roller bag. The machines that take IC cards generally also offer instructions in English.

There are various youtube videos demonstrating them if you want to see it in advance, eg:

It's a typical workflow for lockers: Put your stuff in, close the door, go to the station, follow the prompts to pay. If you use an IC card, use the same card to unlock at the station when you return.

As far as fine print... pay careful attention to where your locker is, especially in a larger station like Tokyo or Shinjuku. I don't mean what locker number, I mean which set of lockers. There are many, all over the place, and of course they look similar. Also, lockers do fill up. At peak times you may have to look around to find an available space.

-Benn-

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 26 Oct 2015 23:38:53 +0000

Didn't bother checking -- I am running ICN. ;-)

No, it's a captive portal -- that's why the mentioned NTT app would be handy.

As I said, it's only free in a sense that you don't pay money -- you are giving them your visitor mobility profile and who knows what else.

BTW, I added some information on paid WiFi, i.e, for using the DOCOMO or Softbank WiFi LTE-offloading infrastructure. That's actually attractive in Tokyo, since data volume is not limited -- and the network is really extensive.

Dirk

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Montag, 26. Oktober 2015 20:27
To: [email-masked]
Subject: Re: [94attendees] Big in Japan: Some Essential Travel Tips

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

---

From: Taiji Kimura <[email-masked]>
Date: Tue, 27 Oct 2015 10:53:25 +0900

About coin locker's fee and time limit.

Typical coin lockers do daily based billing (ex. 300 yen per day).
The time duration ends and begins around 1 am. The time is printed
on the lockers.

Many of them are for one-day use, three days maximum.
If exceeded, bags are kept in operator's office. You will need
to call them for taking back your bag.

 -- kimura taiji

---

From: Taiji Kimura <[email-masked]>
Date: Tue, 27 Oct 2015 12:33:09 +0900

You may send your baggage to your hotel from the airport
when you move from the airport to somewhere in Tokyo
or Yokohama. Your hotel may keep your bag before or after
your stay.

(from Haneda airport)

  Luggage Delivery, Luggage Storage and Luggage Carts
  http://www.haneda-airport.jp/inter/en/premises/service/delivery.html

  Airport Baggage Delivery & Storage Service|JAL ABC
  http://www.jalabc.com/english/index2.html

(from Narita airport)

  Baggage delivery service at Narita International Airport.
  http://www.narita-airport.jp/en/guide/service/list/svc_05.html

 -- kimura taiji

---

From: Olaf Kolkman <[email-masked]>
Date: Tue, 27 Oct 2015 10:04:15 +0100

Dirk,

GREAT PAGE!

Noticed a few links to 'Big in Japan'… I am a big fan of the Tom Waits version ([YouTube](https://www.youtube.com/watch?v=uWIR9mvf-IU) or [Spotify](spotify:track:0W1C1GIccD6ev8PmV9pK40)) from the seminal Mule Variations album.

And talking about synth pop from the 80s, my personal soundtrack to Japan will be [Technodelic](https://en.wikipedia.org/wiki/Technodelic), which seems to be available on [YouTube](https://www.youtube.com/watch?v=W0i_WqkGUSA) (rights payed?), unfortunately not on spotify.

—Olaf

- - -
Olaf Kolkman                                                         [email-masked]
Chief Internet Technology Officer
Internet Society                                                     www.internetsociety.org
                                                                     LinkedIn: OlafKolkman
                                                                     Twitter: @Kolkman
- - -

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 30 Oct 2015 23:41:28 +0000

OK, final update from me before the meeting.

- V1.20: added another Big in Japan video

- V.21: update on cash withdrawl in 7-Eleven stores, new information on paid WiFi, mentioned reseveration requirement for Shinkansen Green Cars, more details on city bus payment procedures, mentioned Google Translate app under language->tools, added tips for driving in Japan

- V.22: added info on differen LTE variants and frequency bands

- V.23: German debit cards & 7-Eleven

Have a great meeting,

Dirk

From: Dirk Kutscher
Sent: Freitag, 23. Oktober 2015 16:14
To: Dirk Kutscher; [email-masked]
Subject: RE: Big in Japan: Some Essential Travel Tips

Hi,

-        V1.17:

Best regards,
Dirk

Hi,

Best regards,
Dirk

Hi,

Best regards,
Dirk