Subject: Re: [94attendees] Exercising at ietf94

From: Randall Gellens <[email-masked]>
Date: Sat, 31 Oct 2015 05:45:10 -0700

At 7:01 AM +0000 10/30/15, Christer Holmberg wrote:

>  Here is one swimming pool:
>
> 
> <http://www.yokohamajapan.com/things-to-do/yokohama-international-swimming-pool/>http://www.yokohamajapan.com/things-to-do/yokohama-international-swimming-pool/
>
>  Unfortunately the main pool is covered, and converted into arena, 
> during the winter, but there is a "sub pool" which is open all year 
> around.
>

Do you know how big the subpool is?

The concierge at the Intercontinental says there's a pool that's a 
20-minute walk from the I-C with a discounted daily admission rate. 
But, it's only 20 meters.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
In my country, we believe (and rightly so) that mindless superstition
and meaningless ritual are what separate us from the animals.
                                            --'Latka Gravis' on _Taxi_

---

From: Yu Kaneko <[email-masked]>
Date: Sat, 31 Oct 2015 22:16:44 +0900

Hi,

I'm a user of Yokohama international swimming pool :-)

The sub pool length of that pool is 25 meters.

Regards,
Kaneko

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 31 Oct 2015 13:38:58 +0000

Hi,

According to this webpage, the length of the subpool is also 50 meters.

...or, Google translate got it wrong :)

http://www.waterarena.jp/facility

Regards,

Christer

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Yu Kaneko
Sent: 31 October 2015 15:17
To: [email-masked]
Cc: [email-masked]
Subject: Re: [94attendees] Exercising at ietf94

Hi,

Regards,
Kaneko

On 2015/10/31 21:45, Randall Gellens wrote:
>> <http://www.yokohamajapan.com/things-to-do/yokohama-international-swi
>> mming-pool/>http://www.yokohamajapan.com/things-to-do/yokohama-intern
>> ational-swimming-pool/
>>
>>

_______________________________________________
94attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/94attendees

---

From: Yu Kaneko <[email-masked]>
Date: Sat, 31 Oct 2015 23:01:11 +0900

Yes, you and Google translate are right. But, usually, the subpool is 
separated into two parts (25m and 25m), one for beginners and one for 
experts.

Thanks,
Kaneko

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 31 Oct 2015 14:30:39 +0000

Do you know how crowded it gets? Is it possible to do lap swimming? It doesn't open until 9:30, so no early morning swim.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Yu Kaneko<mailto:[email-masked]>
Sent: ‎31/‎10/‎2015 23:01
To: Christer Holmberg<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [94attendees] Exercising at ietf94

Thanks,
Kaneko

---

From: [email-masked]
Date: Sun, 1 Nov 2015 00:25:36 +0900

How's Yokohama international swimming pool user experience ? 

Anyone checked Yokohama Bay Hotel pool? It says 3000 for hotel guests to access. Wanna know is it a proper "exercising" pool?

Sent from my iPhone

> On 31 Oct 2015, at 10:16 pm, Yu Kaneko <[email-masked]> wrote:
> 
> Hi,
> 
>>> Unfortunately the main pool is covered, and converted into arena, during the winter, but there is a "sub pool" which is open all year around.
>> 
>> The concierge at the Intercontinental says there's a pool that's a 20-minute walk from the I-C with a discounted daily admission rate. But, it's only 20 meters.
> 
>

---

From: Kensaku Yamaguchi <[email-masked]>
Date: Sun, 01 Nov 2015 00:28:04 +0900

On 2015/10/31 23:30, Christer Holmberg wrote:
> Do you know how crowded it gets? Is it possible to do lap swimming? It 
> doesn't open until 9:30, so no early morning swim.

The public pool at Yokohama Nishi (West) Sports Center may be better
suited for early morning swimming.

https://goo.gl/maps/TxiT6GMdbuR2

- 20 minute walk from Yokohama station
- Open 7:30-22:30
  (7:30-20:30 on Sunday and on November 3 which is a national holiday)
- 25 meter indoor pool (lap swimming should be possible)
- I have not been there recently, so no idea how crowded it is

The Tatsumi Swimming Center in Tokyo has two 50 meter pools but it
takes 1.5 hours to get there from Yokohama.

https://en.wikipedia.org/wiki/Tokyo_Tatsumi_International_Swimming_Center

On 2015/10/31 23:30, Christer Holmberg wrote:
> Do you know how crowded it gets? Is it possible to do lap swimming? It 
> doesn't open until 9:30, so no early morning swim.
> 
> Regards,
> 
> Christer
> 
> ------------------------------------------------------------------------
> From: Yu Kaneko <mailto:[email-masked]>
> To: Christer Holmberg <mailto:[email-masked]>; 
> [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>

-- 
Kensaku Yamaguchi <[email-masked]>