Subject: [94attendees] Exercising at ietf94

From: "Sterne, Jason (Jason)" <[email-masked]>
Date: Thu, 29 Oct 2015 16:58:21 +0000

Hi all,

I don't think I've seen any info on this yet in the various tips, websites & questions but what options are there around the conference to get some exercise ?

Are there decent running routes in the area of the conference (i.e. long boardwalks, pedestrian paths, etc that aren't interrupted by traffic lights, roads, etc for at least a few km/miles) ?

Are there any public lap pools in the area ?  Using google seems to pull up a few local hits for "swimming pool" but figuring the info out in English isn't obvious.

Do many of the hotels have exercise rooms ?  I'm at the New Otani Inn myself but their English web site doesn't have much information.

Regards,
Jason

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 30 Oct 2015 07:01:30 +0000

Here is one swimming pool:

http://www.yokohamajapan.com/things-to-do/yokohama-international-swimming-pool/

Unfortunately the main pool is covered, and converted into arena, during the winter, but there is a "sub pool" which is open all year around.

If you go early enough out running you normally don't need to worry about traffic lights :)

Regards,

Christer

From: 94attendees [mailto:[email-masked]] On Behalf Of Sterne, Jason (Jason)
Sent: 29 October 2015 18:58
To: [email-masked]
Subject: [94attendees] Exercising at ietf94

Hi all,

Regards,
Jason

---

From: Yusuke DOI <[email-masked]>
Date: Fri, 30 Oct 2015 17:02:28 +0900

Hi,

For running route, the venue is bay area and it's easy to find paths along with waterfront.
Yamashita Park is a good park to go without any signal from there. If you run SE (bay is to your left) you'll find the park after paths with approx. 2km length or more (the park itself has 1km long).

The hotel's web page says it has a gym within the same building (not the hotel's facility). I'm not sure if it's free or not, but they say they're 'affiliated.'

IMHO, Yokohama International Pool is a bit far, but if you love to swim it's a good swimming pool and worth a 1-hour trip.

Hope it helps,

Yusuke

On 2015-10-30 01:58, Sterne, Jason (Jason) wrote:
> Hi all,
> I don’t think I’ve seen any info on this yet in the various tips, websites & questions but what options are there around the conference to get some exercise ?
> Are there decent running routes in the area of the conference (i.e. long boardwalks, pedestrian paths, etc that aren’t interrupted by traffic lights, roads, etc for at least a few km/miles) ?
> Are there any public lap pools in the area ?  Using google seems to pull up a few local hits for “swimming pool” but figuring the info out in English isn’t obvious.
> Do many of the hotels have exercise rooms ?  I’m at the New Otani Inn myself but their English web site doesn’t have much information.
> Regards,
> Jason
>
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>