Subject: [94attendees] Transport from Narita airport

From: Tomáš Čejka <[email-masked]>
Date: Thu, 15 Oct 2015 22:18:34 +0200

Hi all!

Unfortunately, I was not able to find a plane from Prague to the Tokyo 
Haneda airport. I have a flight ticket to the Narita airport. I should be 
there at 09:30 on 30Oct.

Is there anybody going there in the same day?

Could someone advice me, how to get to Yokohama from Narita?

Thanks a lot...

Tomas

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 15 Oct 2015 20:26:13 +0000

http://www.jreast.co.jp/e/nex/index.html

--Jakob

> -----Original Message-----
> From: 94attendees [mailto:[email-masked]] On Behalf Of Tomáš Cejka
> Sent: Thursday, October 15, 2015 1:19 PM
> To: [email-masked]
> Subject: [94attendees] Transport from Narita airport
> 
> Hi all!
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Yasuo Okabe <[email-masked]>
Date: Fri, 16 Oct 2015 05:48:57 +0900

Hi

Alternatively, scheduled bus service is available from terminals of NRT 
to the Yokohama City Air Terminal (Y-CAT). It is served every 20 min in 
the daytime.
http://www.keiseibus.co.jp/global/en/timetable.php?id=21

Some buses go to InterContinental Yokohama but the schedule looks not 
good for your flight.

-- 
Yasuo Okabe
Academic Center for Computing and Media Studies, Kyoto University

---

From: Warren Kumari <[email-masked]>
Date: Tue, 27 Oct 2015 07:14:37 -0400

Just so folk know - I took the bus, and paid with a Discover card, which
has a 20% off promotion at the moment - 3,600 Yen.

W

On Friday, October 16, 2015, Yasuo Okabe <[email-masked]> wrote:

> Hi
>
> Alternatively, scheduled bus service is available from terminals of NRT to
> the Yokohama City Air Terminal (Y-CAT). It is served every 20 min in the
> daytime.
> Some buses go to InterContinental Yokohama but the schedule looks not good
> for your flight.
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Chris Elliott <[email-masked]>
Date: Tue, 27 Oct 2015 20:24:32 +0900

And my plane arrived too late for the direct bus to the hotel, so I took
the bus to YCAT and then a taxi. The taxi cost less than 2,000 yen, but the
driver didn't take credit cards, so I had to run into the hotel and change
some money. Apparently most taxi's do take cards, but not all.

Chris.

On Tue, Oct 27, 2015 at 8:14 PM, Warren Kumari <[email-masked]> wrote:

>> to the Yokohama City Air Terminal (Y-CAT). It is served every 20 min in the
>> daytime.
> I don't think the execution is relevant when it was obviously a bad idea
> in the first place.

-- 
Chris Elliott
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Tue, 27 Oct 2015 22:29:58 +0900

> Apparently most taxi's do take cards, but not all.

i would phrase it as many taxis take suica/pasmo

---

From: Gihan Dias <[email-masked]>
Date: Tue, 27 Oct 2015 19:10:04 +0530

> i would phrase it as many taxis take suica/pasmo
Randy,

Thanks. That's good to know.

Gihan

---

From: Michael Richardson <[email-masked]>
Date: Tue, 27 Oct 2015 15:32:25 -0400

> i would phrase it as many taxis take suica/pasmo

So as I understand it, I can use suica/pasmo [are they different?] for:
   - taxi
   - transit
   - general junk at 7/11?
   - various vending machines [and tokyo has vending machine for everything]

It seems that I will want one, even if I think that I won't leave the hotel.

I can get them at 7/11 and other places... should I be attempting to get one
at the airport? (I'm arriving Narita, leaving Haneda)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Rafik <[email-masked]>
Date: Wed, 28 Oct 2015 05:00:15 +0900

Hi Michael,

Pasmo and suica are based on the same technology called FeLica from Sony. The former is used by Tokyo metro and several transportation companies while suica is used by JR east. You can use both in convenient stores, some vending machines (not all accept cards) , several shops and restaurants,many cabs and buses. Quite ubiquitous and you can charge them at station. 

If you use Pasmo and buy it from any machine in subway station you can get your name on it if I am not mistaking .

Yes you can probably get one in Haneda airport if you can train for there e.g keikyu line.

Best,

Rafik

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 27 Oct 2015 14:22:24 -0700 (PDT)

On Wed, 28 Oct 2015, Rafik wrote:

> Hi Michael,
> 
> Pasmo and suica are based on the same technology called FeLica from 
> Sony. The former is used by Tokyo metro and several transportation 
> companies while suica is used by JR east. You can use both in 
> convenient stores, some vending machines (not all accept cards) , 
> several shops and restaurants,many cabs and buses. Quite ubiquitous 
> and you can charge them at station.
> 
> If you use Pasmo and buy it from any machine in subway station you 
> can get your name on it if I am not mistaking .
> 

Let me just add that Suica and Pasmo "roam" on each others networks so 
that you can use a Suica on the Metro and a Pasmo on JR.

And yes, you can have either card personalized with your name. They 
ask for date of birth, gender and a phone number (probably expecting 
one in local format, can probably be left blank, we did not try).

Press the [ENGLISH] button on the machine to purchase a new card,and 
the rest is pretty easy. Load the card with as much yen as you expect 
to use and now you have a card that is good for next time you visit 
Japan as well (mine is probably 7 years old by now). Note that if you 
stay away for more than 6 months, the card will not work the first 
time you try to use it upon return, but just hand it to the gate 
assistant and he/she will unlock it for you and you will be good to 
go.

オーリ・ジェコブセン

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Cell:    +1 415-370-4628   
Japan Cell [docomo]: (090) 3337-9311
http://www.yokohama-organdemo.org/

Ole

---

From: David C Lawrence <[email-masked]>
Date: Tue, 27 Oct 2015 17:50:55 -0400

Here's another good page summarizing the various transportation
options from both Narita and Haneda to Yokohama:

http://elinux.org/Transportation_Guide_To_Intercontinental_Yokohama

---

From: [email-masked]
Date: 27 Oct 2015 22:14:42 -0000

>http://elinux.org/Transportation_Guide_To_Intercontinental_Yokohama

Unfortunately, its description of the bus from Haneda is wrong.  There
is a bus that goes directly to the Intercontinental Yokohama, which is
adjacent to the Pacifico.  It is not the same as the bus it mentions
which goes to the Yokohama bus station.

Same bus company, but different buses.  This page has the info and
schedule link for the correct bus:

http://hanedabus.jp/timeinfo_e.php?areano=D&routeno=213&busstop1=6189&busstop2=6002

R's,
John

---

From: Michael Graff <[email-masked]>
Date: Tue, 27 Oct 2015 22:25:27 +0000

My flight lands at the late hour of 22:35 in HND.  This is really unfortunate, since it looks like travel options dwindle quickly later in the day.

Any suggestions for a new to Tokyo (and only second trip to Japan) traveler to investigate?  Any idea on times from landing to when I could expect to be through customs and ideally out the door of the airport or on a train?

—Michael

---

From: Chris Elliott <[email-masked]>
Date: Wed, 28 Oct 2015 07:40:25 +0900

Michael,

I arrived at that time of night. There are busses from HND to YCAT until
23:45, and I had no problem getting a taxi from there to the hotel: < 2,000
yen.

This is covered in the host wiki, but it's always good to have a report
from someone who just did it.

Enjoy!
Chris.

On Wednesday, October 28, 2015, Michael Graff <[email-masked]>
wrote:

> My flight lands at the late hour of 22:35 in HND.  This is really
> unfortunate, since it looks like travel options dwindle quickly later in
> the day.
>
> Any suggestions for a new to Tokyo (and only second trip to Japan)
> traveler to investigate?  Any idea on times from landing to when I could
> expect to be through customs and ideally out the door of the airport or on
> a train?
>
> —Michael
>
> [email-masked] <javascript:;>

-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 27 Oct 2015 18:13:03 -0700

Thanks Chris, 

My UA flight also arrives thursday 22:35 thursday night at HND,
will follow your advice.

Cheers
    Toerless

On Wed, Oct 28, 2015 at 07:40:25AM +0900, Chris Elliott wrote:
> > ???Michael
> ???You and I are mirages that perceive themselves???
> --Douglas Hofstadter

-- 
---
Toerless Eckert, [email-masked]

---

From: Michael Graff <[email-masked]>
Date: Wed, 28 Oct 2015 01:16:43 +0000

On Oct 27, 2015, at 8:13 PM, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Chris,

That’s three of us so far.  Perhaps we can coordinate.  I’ll wear some form of obviously geeky T-Shirt, and I’m already meeting one person just off the plane.

—Michael

---

From: [email-masked]
Date: 28 Oct 2015 02:25:19 -0000

>yen. ...

The last train leaves Haneda at 23:51, connect at Keikyu Kamata for
Yokohama, and at Yokohama for Minatomirai, arriving at 0:40.  The fare
is a reasonable Y630, buy a ticket for that amount from a machine in
front of the airport train station.  From Minatomirai station it's a
few blocks' walk to the venue.

There are later trains from Haneda but they don't connect.

http://norikae.keikyu.co.jp/hnd-tokyo/norikae/N2?OUTPUT=1&USR=PC&SR=A&DATE=20151029&DAY1=2&DAY2=9&MIN1=5&MIN2=0&SF=Haneda+Airport+International+Terminal%28Keikyu%29&B_SF=9624&ST=Minatomirai&day=29&MONTH=201510&HOUR=23&min=50&N_SR=0&RP=0&EP=0&TP=0&x=88&y=18

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 27 Oct 2015 19:33:32 -0700

Thanks, John, 

I'd always prefer bus+Taxi for handling of checked-in luggage,
can't quite remember if the train stations had all elevators/escalator.

Cheers
    Toerless

---

From: Taiji Kimura <[email-masked]>
Date: Wed, 28 Oct 2015 13:19:53 +0900

Hi,

> Any suggestions for a new to Tokyo (and only second trip to Japan) traveler to investigate?  Any idea on times from landing to when I could expect to be through customs and ideally out the door of…

If your previous visit was 2009 for IETF76 Hiroshima, the following
things should be new for you:

 - Tokyo Skytree was opened (2012/5)
   http://www.tokyo-skytree.jp/en/

 - Tokyo station's renovation was completed (2012/10),
   Yaesu Grand roof opened (2014)
   http://www.tokyostationcity.com/en/tsc/

 - Hokuriku Shinkansen "Kagayaki" started (2015/3)
   http://hokuriku-w7.com/

 - Haneda airport stations (monorail and Keikyu) was opened (2010/10)

 - Narita terminal 3 (LLC) was opened (2015/4)

Are they any help?

The time expected to be through customs at airport are
 - 25 mins (Haneda airport)
(- 45 mins (Narita airport))
approximately for me, but they depend on crowdedness and how long
do we need to walk from arrival gate to arrival lobby in the airport.

 -- kimura taiji

On 2015/10/28 10:16, Michael Graff wrote:
> That’s three of us so far.  Perhaps we can coordinate.  I’ll wear some form
> of obviously geeky T-Shirt, and I’m already meeting one person just off the
> plane.
> 
> —Michael
> 
> 
>

---

From: Bob Hinden <[email-masked]>
Date: Wed, 28 Oct 2015 19:11:22 +0900

Hi,

> On Oct 27, 2015, at 8:14 PM, Warren Kumari <[email-masked]> wrote:
> 
> Just so folk know - I took the bus, and paid with a Discover card, which has a 20% off promotion at the moment - 3,600 Yen.

I also took the bus earlier today.  I was easy getting the ticket, paid with a visa, finding the bus stop, checking my bag (they sort them by destination and check your tag when you get off).  Cost 3,600 yen and took about two hours with rush hour traffic.  Right to my hotel.

Bob
> Alternatively, scheduled bus service is available from terminals of NRT to the Yokohama City Air Terminal (Y-CAT). It is served every 20 min in the daytime.
> Some buses go to InterContinental Yokohama but the schedule looks not good for your flight.
> 
> I don't think the execution is relevant when it was obviously a bad idea in the first place.
> This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
>    ---maf

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 28 Oct 2015 11:03:15 -0500

Folks, I suggest using your own resources.
Map applications on your smart phone can help you a lot, e.g Google maps.
It gives on an iPad both train and bus schedules, maybe on an iphone
you only get train schedule.
As far as I know, they are good.

Also people arriving in HND, do not worry, HND is close to the hotel,
not like NRT.

Behcet

On Tue, Oct 27, 2015 at 8:16 PM, Michael Graff
<[email-masked]> wrote:
>
> On Oct 27, 2015, at 8:13 PM, Toerless Eckert <[email-masked]> wrote:
>
> Thanks Chris,
>