Subject: [94attendees] Haneda Airport to yokohama sakuragicho washington hotel

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Wed, 14 Oct 2015 01:37:08 +0000

Hi,

My flight reaches Haneda airport by 10:35 p.m. Could you please let me know the best transportation from airport to the hotel at this time. Could I get a direct taxi to the hotel from airport ? Please advise.

Thanks,
Hari

---

From: Yuji Tochio <[email-masked]>
Date: Wed, 14 Oct 2015 10:44:45 +0900

Hi

This case also applies this:

https://mailarchive.ietf.org/arch/msg/94attendees/dz3LZiJTqBK8lOSaCxSLtS2fqIQ
> My suggestion is to use a bus to YCAT (near Yokohama station) and walk or taxi from YCAT.
> https://www.evernote.com/shard/s176/sh/bcaeff8e-3c88-421b-b822-14acd9586838/829e8059973dbea55006706e977d124a

The last bus from HND (International) to YCAT is 23:40 :-)

Yuji

On 2015/10/14 10:37, Hariharan Ananthakrishnan wrote:
> Hi,
>
> My flight reaches Haneda airport by 10:35 p.m. Could you please let me know the best transportation from airport to the hotel at this time. Could I get a
> direct taxi to the hotel from airport ? Please advise.
>
> Thanks,
> Hari
>
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Shigeru MIYAKE <[email-masked]>
Date: Wed, 14 Oct 2015 11:46:59 +0900

Do not worry about the last bus.

Even if you miss the last bus at Haneda Airport, two additional late night 
service are available toward the Minatomirai area.
http://hnd-bus.com/route/nightmorningbus.html#minatomirai

It costs 1030 Yen that is much cheaper than the taxi fare:)

In message <[email-masked]>
   "[!]Re: [94attendees] Haneda Airport to yokohama sakuragicho washingtonhotel"
   "Yuji Tochio <[email-masked]>" wrote:

> This is a multi-part message in MIME format.
> 
> This is a multi-part message in MIME format.
> 
> Hi
> 
> > My flight reaches Haneda airport by 10:35 p.m. Could you please let me know 
the best transportation from airport to the hotel at this time. Could I get a

--
(((( Shigeru MIYAKE         Hitachi, Ltd. Info. & Telecomm. Systems(((( 
 ))))           Manager, Strategy and Planning & Development Office ))))
((((                       E-mail: shigeru.miyake.uy_at_hitachi,com(((( 
 ))))                                      Cellular: +81-9063458110 ))))