Subject: [94attendees] walking-around cash suggestion?

From: Michael Graff <[email-masked]>
Date: Thu, 29 Oct 2015 23:58:17 +0000

Without looking like a target…  Does anyone have any suggestion on how much cash I want to keep on hand while in Japan?  In the US I’d use card for almost everything.  Suggestions on cash vs the magic cash-like card values appreciated.

—Michael

---

From: Randy Bush <[email-masked]>
Date: Fri, 30 Oct 2015 09:30:59 +0900

> Does anyone have any suggestion on how much cash I want to keep on
> hand while in Japan?

i normally carry on the order of 100,000¥

randy

---

From: Rafik Dammak <[email-masked]>
Date: Fri, 30 Oct 2015 09:50:09 +0900

Hi Michael,

it depends on how you spend that  and how long are you staying since as
explained on other threads you can use your credit card in several places(I
am not aware of specific issue for foreign CC usage in Japan)
Japan is still a society using cash widely, large amount is not uncommon
and kind of safe to do so.
the sum suggested by Randy seems safe.

Rafik

2015-10-30 8:58 GMT+09:00 Michael Graff <[email-masked]>:

> Without looking like a target…  Does anyone have any suggestion on how
> much cash I want to keep on hand while in Japan?  In the US I’d use card
> for almost everything.  Suggestions on cash vs the magic cash-like card
> values appreciated.
>
> —Michael
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

---

From: Benn Oshrin <[email-masked]>
Date: Thu, 29 Oct 2015 21:22:47 -0400

> i normally carry on the order of 100,000¥

Wow, I rarely carry more than ¥10,000 at a time, and I find credit card
acceptance generally pretty good (though obviously context dependent),
using cash largely to refill my IC card or for small food purchases.

-Benn-

---

From: Randy Bush <[email-masked]>
Date: Fri, 30 Oct 2015 10:51:28 +0900

> Wow, I rarely carry more than ¥10,000 at a time, and I find credit
> card acceptance generally pretty good (though obviously context
> dependent), using cash largely to refill my IC card or for small food
> purchases.

i admit to never having been fond of credit cards.  and, as the
surveillance state grows, the anonymity of cash becomes increasingly
appealing.

randy

---

From: Taiji Kimura <[email-masked]>
Date: Fri, 30 Oct 2015 11:27:26 +0900

Hi,

In my rough expectation in Yokohama is under 10,000 yen/day
for a day having dinner in ordinal restaurant.

  For bus or train:
   - Approximately 3,000 charged SUICA/PASMO card will be
     good for a week if you use bus or train everyday.

   ## SUICA or PASMO can be used in convenient stores such as
   ## Lawson, Thanks, Seven-Eleven, FamilyMart etc.

  For lunch:
   - Over 2,000 yen for lunch in hotels, restaurants
     near the venue or Yokohama Chinatown.
   - 1,000 yen for a set in ordinary restaurant or
     buying something to go in a market.

  For drinks:
   - From 300 to 600 yen in starbucks
   - 120 yen with many of vending machines

  For dinner:
   - Over 2,000 yen even when you do not drink alcohol in
     restaurant.
   - Approximately 5,000 (per person) for dinner in ordinal
     restaurant with alcohol.

 -- kimura taiji

On 2015/10/30 9:50, Rafik Dammak wrote:
> Japan is still a society using cash widely, large amount is not uncommon and
> kind of safe to do so. 
> 2015-10-30 8:58 GMT+09:00 Michael Graff <[email-masked]
> <mailto:[email-masked]>>:
> 
>     [email-masked] <mailto:[email-masked]>

---

From: "Rodriguez, Iben" <[email-masked]>
Date: Fri, 30 Oct 2015 02:59:32 +0000

And double thus if you take taxi everywhere and eat at "fancier" places or with a larger group that's going from place to place.

Having been at Openstack Summit in Tokyo this week some days are close 20000 while others are almost nothing if we eat in the conference and there is social event on site.

---
I b e n

> On Oct 30, 2015, at 11:27, Taiji Kimura <[email-masked]> wrote:
>
> Hi,
>

Spirent Communications e-mail confidentiality.
------------------------------------------------------------------------
This e-mail contains confidential and / or privileged information belonging to Spirent Communications plc, its affiliates and / or subsidiaries. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution and / or the taking of any action based upon reliance on the contents of this transmission is strictly forbidden. If you have received this message in error please notify the sender by return e-mail and delete it from your system.

Spirent Communications plc
Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.
Tel No. +44 (0) 1293 767676
Fax No. +44 (0) 1293 767677

Registered in England Number 470893
Registered at Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.

Or if within the US,

Spirent Communications,
27349 Agoura Road, Calabasas, CA, 91301, USA.
Tel No. 1-818-676- 2300

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 31 Oct 2015 10:46:33 +0900

On Fri, Oct 30, 2015 at 10:51:28AM +0900,
 Randy Bush <[email-masked]> wrote 

> surveillance state grows, the anonymity of cash becomes increasingly

Is there a privacy assesment of Suica cards somewhere? When I bought
mine, the clerk did not ask anything (ID or something like that) and I
refill it with cash so I assume I can use it "anonymously"?

---

From: Randy Bush <[email-masked]>
Date: Sat, 31 Oct 2015 10:52:58 +0900

> refill it with cash so I assume I can use it "anonymously"?

i consider it to have a strong identity which is not directly tied to my
real world person but probably can be (think surveillance cameras etc.)

randy

---

From: Nat Sakimura <[email-masked]>
Date: Sat, 31 Oct 2015 07:49:01 +0530

Unregistered Suica would not directly link to you but studies show that only with three train transactions, I.e, getting in the station, getting out, and getting in, you are now singled out among the entire set of transaction. If there are matching auxiliary data such as you uploading photo with gps data, you would be reasonably linked to the Suica data. 

=nat via iPhone

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Sat, 31 Oct 2015 06:14:23 +0000

So far 2 of 2 taxis took my AmEx with no fuss. One store didn't take AmEx but accepted  Visa. JR ticket counter didn't take cards for Suica.

Sent from my iPhone

> On Oct 30, 2015, at 12:00 PM, Rodriguez, Iben <[email-masked]> wrote:
>

---

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Sat, 31 Oct 2015 11:12:43 +0000

Did you also take money in ATM with AMEX ?

thanks

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Pat (Patricia) Thaler
Sent: sabato 31 ottobre 2015 07:14
To: Rodriguez, Iben
Cc: [email-masked]; Michael Graff; Taiji Kimura; Rafik Dammak
Subject: Re: [94attendees] walking-around cash suggestion?

Sent from my iPhone

>> In my rough expectation in Yokohama is under 10,000 yen/day for a day 
>> having dinner in ordinal restaurant.
>> 
>> For bus or train:
>>  ## SUICA or PASMO can be used in convenient stores such as  ## 
>> Lawson, Thanks, Seven-Eleven, FamilyMart etc.
>> 
>> For lunch:
>>> it depends on how you spend that  and how long are you staying since 
>>> as explained on other threads you can use your credit card in 
>>> several places(I am not aware of specific issue for foreign CC usage 
>>> in Japan) Japan is still a society using cash widely, large amount 
>>> is not uncommon and kind of safe to do so.
>>>   Without looking like a target...  Does anyone have any suggestion on how
>>>   much cash I want to keep on hand while in Japan?  In the US I'd use card
>>>   -Michael
> ----------------------------------------------------------------------
> -- This e-mail contains confidential and / or privileged information 
> belonging to Spirent Communications plc, its affiliates and / or subsidiaries. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution and / or the taking of any action based upon reliance on the contents of this transmission is strictly forbidden. If you have received this message in error please notify the sender by return e-mail and delete it from your system.
>

---

From: Jared Mauch <[email-masked]>
Date: Sat, 31 Oct 2015 22:21:10 -0400

I would be more worried if you are using a BTLE device eg: FitBit or have BT enabled on a phone/device(s).  It’s one of the easiest ways to be tracked that people generally don’t appreciate.

http://www.businessinsider.com/senator-warns-fitbit-is-a-privacy-nightmare-2014-8

This isn’t meant to single out Fitbit, but more to speak of the people likely coming to IETF carry a lot more electronics on average that makes them more likely to make an opsec mistake or just be easy to ID you.

Regarding the OP questions:

1) I come back to japan periodically, so usually put my remaining cash on my SUICA card so I don’t misplace it.  You can also cash our your SUICA card.  This can be useful to convert your coins to larger bills if you plan to change them back to your primary currency. I usually keep the 1Y coins for the kids.

2) I find that 10,000-20,000 to be the right amount of cash to have, unless you are going to a more expensive place with a large group. I would always be prepared to pay in cash.

3) When you check out of the hotel (please do this and don’t just leave your key in the room) don’t be surprised to see locals paying for their room in cash.

- Jared

> On Oct 30, 2015, at 10:19 PM, Nat Sakimura <[email-masked]> wrote:
>

---

From: "John G. Scudder" <[email-masked]>
Date: Sun, 1 Nov 2015 15:34:44 +0900

On Nov 1, 2015, at 11:21 AM, Jared Mauch <[email-masked]> wrote:
> don’t be surprised to see locals paying for their room in cash.

I do this myself sometimes. It's a convenient way to get rid of excess currency without incurring an exchange fee. I've never encountered a hotel that wouldn't take part-payment in cash and the balance on a card.

--John