Subject: [94attendees] Judo training

From: Ulrich Wisser <[email-masked]>
Date: Mon, 26 Oct 2015 13:26:56 +0100

On Friday after the IETF meeting I intend to visit the Kodokan. Anybody want to join in?

Additionally I would need the help of someone able to read/write japanese.
I intend on bringing my gi and visit a local judo club. But there is not much information in English. I could need some help on finding and contacting a local (relatively close to the venue) club.

Kind regards from Stockholm

Ulrich

---

From: Taiji Kimura <[email-masked]>
Date: Tue, 27 Oct 2015 12:21:05 +0900

It may be necessary for me to join you but...
running code first, my spec next.

On Kodokan's page http://kodokanjudoinstitute.org/en/ ,
there is an contact address: [email-masked].
If needed, I would translate between English/Japanese.

It maybe complete different Dojo, but there are some Dojoes
in Kanagawa prefecture.

(1) In Kanagawa prefecture, 30mins by train

  Kyoudoukan
  http://kyoudoukan.com/
  [email-masked]

(2) List of local Dojo (only in Japanese)

  http://www.judo-ch.jp/dojosrch/search/?prf=14
  Areas near from IETF94 venue:
    横浜市中区, 横浜市西区, 横浜市南区

  - Many of them have only telephone number as
    their contacts. I can make calls to Dojoes where
    you were interested. (Please let me know.)

 -- kimura taiji

On 2015/10/26 21:26, Ulrich Wisser wrote:
> I intend on bringing my gi and visit a local judo club. But there is not
> much information in English. I could need some help on finding and
> contacting a local (relatively close to the venue) club.
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>