Subject: [94attendees] From Navios to Haneda

From: Sunil Gandhewar <[email-masked]>
Date: Thu, 22 Oct 2015 04:18:19 +0000

Hi All,
I am still trying to figure out the return path for my journey.
My flight is at 8.50am from Haneda, that means I will have to be there by 5.50am. Means I need to start at 4.30am from Hotel.

Will I get bus from YCAT or to Interconnentinental early morning on Sunday 8th Nov?
Another question is how do I come from Hotel (Navios Yokohama) to YCAT or to Interconnentinental? Will there be taxi early morning? Any way to book taxi ahead of time?

Thanks in advance.

Regards,
Sunil Gandhewar
Juniper Networks, Inc.
[email-masked]

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 22 Oct 2015 04:30:01 +0000

I would suggest contacting your hotel. They can advise you on local transport options, and book a taxi if needed. If this is the return path (e.g., when you're leaving the hotel) the concierge should be able to handle it for you.

> On Oct 22, 2015, at 12:18 AM, Sunil Gandhewar <[email-masked]> wrote:
> 
> Hi All,
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>

---

From: Sunil Gandhewar <[email-masked]>
Date: Thu, 22 Oct 2015 05:59:18 +0000

I called the hotel, but they are not sure about it. It could be language problem and they might be able to help once I reach there. I would like to have this planned before I start my journey.

Regards,
Sunil Gandhewar
Juniper Networks, Inc.
[email-masked]

From: Fred Baker (fred) [mailto:[email-masked]]
Sent: Thursday, October 22, 2015 10:00 AM
To: Sunil Gandhewar
Cc: [email-masked]
Subject: Re: [94attendees] From Navios to Haneda

On Oct 22, 2015, at 12:18 AM, Sunil Gandhewar <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Thanks in advance.

Regards,
Sunil Gandhewar
Juniper Networks, Inc.
[email-masked]<mailto:[email-masked]>

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

---

From: [email-masked]
Date: Thu, 22 Oct 2015 15:08:06 +0900 (JST)

Sunil,

I'd suggest you to confirm the cut off time of the check-in in Haneda
with your airlines - usually 60-90 min before the departure as Haneda
Int'l terminal is compact (compared with Narita). In that case, take a
taxi to YCAT (about 1500 JPY, 10min) then take bus service may be a
feasible way. As Fred suggested, please consult with the receptionist
of your hotel how to secure your taxi.

-- Akira Kato

From: Sunil Gandhewar <[email-masked]>
Subject: [94attendees] From Navios to Haneda
Date: Thu, 22 Oct 2015 04:18:19 +0000

---

From: Kuroishi Mitsuo <[email-masked]>
Date: Thu, 22 Oct 2015 15:19:15 +0900 (JST)

This is bus schedule on Sundays from YCAT to Haneda internatinoal Airport.

http://hanedabus.jp/schedule.php?areano=D&routeno=001&busstop1=7300&busstop2=&updown=2&dia=2

It's no problem if you can get the 1st or 2nd run I suppose.
(Arrival time to Haneda internatinoal Airport is 5:39.)

You should contact the hotel clerks just in case.

Regards,

--
Kuroishi Mitsuo

  Message-id: <[email-masked]>
  From:       Sunil Gandhewar <[email-masked]>
  Subject:    Re: [94attendees] From Navios to Haneda
  Date:       Thu, 22 Oct 2015 05:59:18 +0000

  > [email-masked]<mailto:[email-masked]>
[

---

From: Sunil Gandhewar <[email-masked]>
Date: Thu, 22 Oct 2015 06:37:42 +0000

Thanks.

The link you sent is not in English, can you please send the English one?

Is the link you sent is same as http://hnd-bus.com/route/yokohama.html ?
OR this http://hnd-bus.com/route/yamashitapark.html ?   <<< This one might not be useful as the first bus reaches at 7:19am.

Regards,
Sunil Gandhewar
Juniper Networks, Inc.
[email-masked]

-----Original Message-----
From: Kuroishi Mitsuo [mailto:[email-masked]] 
Sent: Thursday, October 22, 2015 11:49 AM
To: Sunil Gandhewar
Cc: [email-masked]; [email-masked]
Subject: Re: [94attendees] From Navios to Haneda

Regards,

--
Kuroishi Mitsuo

[

---

From: Katsushi Kobayashi <[email-masked]>
Date: Thu, 22 Oct 2015 15:41:43 +0900

Sunil,

How is this one ?

http://www.ycat.co.jp/en/route/haneda/ycat2haneda.php <http://www.ycat.co.jp/en/route/haneda/ycat2haneda.php>

---
Katsushi Kobayashi

> 2015/10/22 午後3:37、Sunil Gandhewar <[email-masked]> のメール：
> 
> Thanks.
> 
> [email-masked]

---

From: Martin J. Dürst <[email-masked]>
Date: Thu, 22 Oct 2015 15:48:08 +0900

What I have done in the past when I had a really very early flight out 
of Narita (haven't used Haneda much yet) is to move to a hotel near 
Narita on the evening before. May be a bit more expensive, and take more 
time to organize, but saves some sleep. Also, some of the hotels are 
actually inside the airport (short walking distance to checkin).

Regards,   Martin.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 21 Oct 2015 23:50:53 -0700 (PDT)

I will echo Martin's comments about airport hotels. Especially
for Narita. You can get a perfectly nice room at any of hotels
out there for around JPY 10,000.

In this case (Navios to Haneda), it sounds like the bus will
work out.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Sunil Gandhewar <[email-masked]>
Date: Thu, 22 Oct 2015 06:53:01 +0000

Thanks, this is very helpful.

I need to figure out taxi from Hotel to Navios.
Any taxi phone numbers?

Regards,
Sunil Gandhewar
Juniper Networks, Inc.
[email-masked]

From: Katsushi Kobayashi [mailto:[email-masked]]
Sent: Thursday, October 22, 2015 12:12 PM
To: Sunil Gandhewar
Cc: Kuroishi Mitsuo; [email-masked]; Fred Baker
Subject: Re: [94attendees] From Navios to Haneda

Sunil,

How is this one ?

http://www.ycat.co.jp/en/route/haneda/ycat2haneda.php

---
Katsushi Kobayashi

2015/10/22 午後3:37、Sunil Gandhewar <[email-masked]<mailto:[email-masked]>> のメール：

Thanks.

Regards,
Sunil Gandhewar
Juniper Networks, Inc.

-----Original Message-----
From: Kuroishi Mitsuo [mailto:[email-masked]]
Sent: Thursday, October 22, 2015 11:49 AM
To: Sunil Gandhewar
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [94attendees] From Navios to Haneda

Regards,

--
Kuroishi Mitsuo

 Message-id: <[email-masked]<mailto:[email-masked]>>
 From:       Sunil Gandhewar <[email-masked]<mailto:[email-masked]>>
 Subject:    Re: [94attendees] From Navios to Haneda
 Date:       Thu, 22 Oct 2015 05:59:18 +0000

Regards,
Sunil Gandhewar
Juniper Networks, Inc.

From: Fred Baker (fred) [mailto:[email-masked]]
Sent: Thursday, October 22, 2015 10:00 AM
To: Sunil Gandhewar
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [94attendees] From Navios to Haneda

On Oct 22, 2015, at 12:18 AM, Sunil Gandhewar <[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>> wrote:

Hi All,

Thanks in advance.

Regards,
Sunil Gandhewar
Juniper Networks, Inc.
[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>
https://www.ietf.org/mailman/listinfo/94attendees
[

---

From: Kuroishi Mitsuo <[email-masked]>
Date: Thu, 22 Oct 2015 16:27:39 +0900 (JST)

from Hotel to YCAT, right?

You should ask the hotel staffs to call a taxi a little while ago
and they will book it for you kindly.

--
Kuroishi Mitsuo

  Message-id: <[email-masked]>
  From:       Sunil Gandhewar <[email-masked]>
  Subject:    Re: [94attendees] From Navios to Haneda
  Date:       Thu, 22 Oct 2015 06:53:01 +0000

---

From: Sunil Gandhewar <[email-masked]>
Date: Thu, 22 Oct 2015 07:28:38 +0000

Thanks I will do that on arrival.

Regards,
Sunil Gandhewar
Juniper Networks, Inc.
[email-masked]

-----Original Message-----
From: Kuroishi Mitsuo [mailto:[email-masked]] 
Sent: Thursday, October 22, 2015 12:58 PM
To: Sunil Gandhewar
Cc: [email-masked]
Subject: Re: [94attendees] From Navios to Haneda

You should ask the hotel staffs to call a taxi a little while ago and they will book it for you kindly.

--
Kuroishi Mitsuo

---

From: Kuroishi Mitsuo <[email-masked]>
Date: Thu, 22 Oct 2015 16:33:45 +0900 (JST)

my pleasure.
Have a safe trip!

--
Kuroishi Mitsuo

  Message-id: <[email-masked]>
  From:       Sunil Gandhewar <[email-masked]>
  Subject:    Re: [94attendees] From Navios to Haneda
  Date:       Thu, 22 Oct 2015 07:28:38 +0000