Subject: [94attendees] IIJmio SIM Card Offer

From: [email-masked]
Date: Wed, 28 Oct 2015 17:11:20 +0900 (JST)

Dear IETF94 Participants:

Internet Initiative Japan, one of the platinum sponsers of IETF94,
offers about 300 IIJmio SIM cards for international IETF94 attendees.
Folks who live in Japan are not eligible. The SIM card is valid only
for data communications (phone call and SMS are not supported) in
Japan. It is valid for up to 2GB and 3month once activated and expired
after March 2016. You can add values by purchasing IIJmio Coupon Card
sold in many convenience store.

The details of the IIJmio Japan Travel SIM is available at
	https://t.iijmio.jp/en/

If you'd like to obtain one, please register with the following URL:

	https://sim.meeting.ietf94.jp/cgi-bin/sim.pl

The number of Standard SIM cards and Nano SIM cards are very limited.
You may want to create a Nano SIM card from a Standard SIM card by
using a SIM cutter. Please do it at your own risk. No tool is
available on site.

Once you booked your SIM card, please pick it up at the help desk of
the terminal room (Room 315 in Pacifico Yokohama) from 9am to 5pm
only in November 1st (Sun) and November 2nd (Mon). The barcode of
your IETF94 badge will be scanned.

-- Akira Kato

---

From: [email-masked]
Date: Wed, 28 Oct 2015 18:12:33 +0900 (JST)

Sorry, there was a mistake. In November 1st (Sun), Room 315 is not
available (booked for Hackathon). The sim card distribution desk will
be available in 3F Foyer (registration area) instead. If you want to
check it out in November 2nd (Mon), please go to Room 315 Terminal
Room.

Sorry for this inconvenience.

-- Akira Kato
P.S.
31 cards booked at this moment

Once you booked your SIM card, pick up your IETF badge first and
visit:

November 1st (Sun): SIM card distribution desk (10am-6pm) in
	 3F Foyer registration area
November 2nd (Mon): Terminal Room (Room 315) Help Desk (9am-5pm)

The barcode of your IETF94 badge will be scanned.

-- Akira Kato

_______________________________________________
94attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/94attendees

---

From: Yoav Nir <[email-masked]>
Date: Wed, 28 Oct 2015 13:45:12 +0200

Hi, thanks for that.

Is there any way to check that I have registered?  I have an irrational fear of all systems that don’t send a confirmation email…

Yoav

> On 28 Oct 2015, at 10:11 AM, [email-masked] wrote:
> 
>

---

From: 电信研究院刘晋兴 <[email-masked]>
Date: Wed, 28 Oct 2015 19:51:23 +0800

well if registered,ietf do send a email,i received

刘晋兴 Jason
Tel. +86 10 62300367/13488666393
泰尔终端实验室 移动终端性能部 CTA, CTTL Terminals
中国信息通信研究院 China Academy of Information and Communication Technology
✉通信地址：北京市海淀区花园北路52号中国信息通信研究院 科研楼B座（3G大楼），邮编100191⌘

---

From: Yoav Nir <[email-masked]>
Date: Wed, 28 Oct 2015 13:53:51 +0200

I am registered for the meeting, and I got the confirmation email for that.

But there doesn’t seem to be a confirmation email for the SIM card - there’s isn’t a field in the form for your email address.

Yoav

> On 28 Oct 2015, at 1:51 PM, 电信研究院刘晋兴 <[email-masked]> wrote:
>

---

From: <[email-masked]>
Date: Wed, 28 Oct 2015 13:26:32 +0000 (UTC)

Thanks Akira for sending this.  

I am having trouble with the register link:

Is anyone else? 
Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked] 
Sent: Wednesday, October 28, 2015 1:11 AM
Subject: [94attendees] IIJmio SIM Card Offer

-- Akira Kato

---

From: "Sterne, Jason (Jason)" <[email-masked]>
Date: Wed, 28 Oct 2015 13:28:57 +0000

The register link does not work for me either.
Regards,
Jason

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, October 28, 2015 9:27
To: [email-masked]; [email-masked]
Subject: Re: [94attendees] IIJmio SIM Card Offer

Is anyone else? 
Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

-- Akira Kato

---

From: Mikael Abrahamsson <[email-masked]>
Date: Wed, 28 Oct 2015 15:04:12 +0100 (CET)

> The register link does not work for me either.

Seems to be DNSSEC related:

http://dnssec-debugger.verisignlabs.com/sim.meeting.ietf94.jp

Found 2 DS records for meeting.ietf94.jp in the ietf94.jp zone
 	Found 1 RRSIGs over DS RRset
 	RRSIG=4626 and DNSKEY=4626 verifies the DS RRset
 	Query to ns1.meeting.ietf94.jp/133.93.5.6 for 
meeting.ietf94.jp/DNSKEY timed out or failed
 	Query to ns2.meeting.ietf94.jp/133.93.5.7 for 
meeting.ietf94.jp/DNSKEY timed out or failed
 	Failed to get DNSKEY RR set for zone meeting.ietf94.jp
 	Query to ns2.meeting.ietf94.jp/133.93.5.7 for 
sim.meeting.ietf94.jp/A timed out or failed
 	Query to ns1.meeting.ietf94.jp/133.93.5.6 for 
sim.meeting.ietf94.jp/A timed out or failed
 	No response from meeting.ietf94.jp nameservers

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: David C Lawrence <[email-masked]>
Date: Wed, 28 Oct 2015 10:17:00 -0400

> Seems to be DNSSEC related:

Or just down.  Maybe it got IETF-dotted.

$ traceroute 133.93.5.15
...
06.078 ms
 9  143.90.47.142 (143.90.47.142)  200.468 ms
    143.90.47.138 (143.90.47.138)  200.243 ms
    143.90.47.142 (143.90.47.142)  200.451 ms
10  TKErw-16G3-13.nw.odn.ad.jp (143.90.163.234)  200.087 ms
    TKErw-16G1-2.nw.odn.ad.jp (143.90.163.230)  200.298 ms
    TKErw-16G3-13.nw.odn.ad.jp (143.90.163.234)  200.476 ms
11  82.143090013.odn.ne.jp (143.90.13.82)  198.903 ms  199.091 ms 199.068 ms
12  * * *
13  * * *
14  * * *
15  * * *

---

From: Mukund Sivaraman <[email-masked]>
Date: Wed, 28 Oct 2015 19:50:26 +0530

On Wed, Oct 28, 2015 at 03:04:12PM +0100, Mikael Abrahamsson wrote:
> 	Query to ns1.meeting.ietf94.jp/133.93.5.6 for meeting.ietf94.jp/DNSKEY
> timed out or failed
> 	Query to ns2.meeting.ietf94.jp/133.93.5.7 for meeting.ietf94.jp/DNSKEY
> timed out or failed
> 	Query to ns2.meeting.ietf94.jp/133.93.5.7 for sim.meeting.ietf94.jp/A timed
> out or failed
> 	Query to ns1.meeting.ietf94.jp/133.93.5.6 for sim.meeting.ietf94.jp/A timed
> out or failed

route to, or ns1.meeting.ietf94.jp. and ns2.meeting.ietf94.jp. seem to
be down currently.

It did work before. I could apply and got a 1-line form output that the
request was accepted.

		Mukund

---

From: Mikael Abrahamsson <[email-masked]>
Date: Wed, 28 Oct 2015 15:24:29 +0100 (CET)

> It did work before. I could apply and got a 1-line form output that the

Yeah, I didn't read the above text properly, and was confused by Chrome 
saying "DNS_PROBE_FINISHED_NXDOMAIN" which I interpreted like my DNSSEC 
checking resolver threw a DNSSEC related error.

---

From: [email-masked]
Date: Wed, 28 Oct 2015 23:36:23 +0900 (JST)

Folks,

The IETF94 network is under debugging and may not be accessible for a
while. So the SIM card registration site is not accessible until the
problem is fixed. It may take a while. Sorry for this inconvenience.

-- Akira Kato

---

From: Alia Atlas <[email-masked]>
Date: Wed, 28 Oct 2015 11:45:32 -0400

Thank you! That's incredibly kind and generous of you.

Alia

---

From: [email-masked]
Date: Thu, 29 Oct 2015 01:06:26 +0900 (JST)

The IETF registration site and Sim card site are totally different system
and we don't get email address to send confirmation. Sorry for this
inconvenience.

Connectivity to the SIM booking site is getting better, while there is
still possibility to down for debugging.

-- Akira Kato

---

From: Seun Ojedeji <[email-masked]>
Date: Wed, 28 Oct 2015 20:04:18 +0100

Just worked for me and I got onscreen submission confirmation which is good
enough.

Cheers!

Sent from my Asus Zenfone2
Kindly excuse brevity and typos.

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Wed, 28 Oct 2015 19:33:06 +0000

This is great!  Thank you so much.  Unfortunately, the Nano SIMs are
already all gone. Instead I registered for a Micro SIM.  Is it possible to
have a SIM cutting tool available to cut this down to Nano size (assuming
that will work)?

Thanks! - Larry

---

From: Jared Mauch <[email-masked]>
Date: Wed, 28 Oct 2015 17:47:26 -0400

I have a regular to NANO and MICRO tool I can toss in my bag. I've found you can usually use a sim adapter to punch other sizes but YMMV. I arrive Saturday on DL275 at NRT if anyone else wants to borrow the tool. I'm amazed by this generous offer for the week. Thank you!!

Jared Mauch

> On Oct 28, 2015, at 3:33 PM, Larry Kreeger (kreeger) <[email-masked]> wrote:
>

---

From: Kishore Tiruveedhula <[email-masked]>
Date: Wed, 28 Oct 2015 22:38:09 +0000

The SIM card registration link is not working for me. It says invalid country code after submit.
Anybody able to register for SIM card ?

Thanks,
Kishore

Sent from my iPhone

> On Oct 28, 2015, at 5:47 PM, Jared Mauch <[email-masked]> wrote:
>

---

From: Kishore Tiruveedhula <[email-masked]>
Date: Wed, 28 Oct 2015 22:54:41 +0000

Thanks. It worked fine with two letters instead of telephone country code number.

Thanks,
Kishore

Sent from my iPhone

On Oct 28, 2015, at 6:46 PM, Kevin Fall <[email-masked]<mailto:[email-masked]>> wrote:

country code appears to be the two letter "code" (name) for your home country.  (not a telephone number country code).  That messed me up for a while...

- Kevin

On Wed, Oct 28, 2015 at 6:38 PM, Kishore Tiruveedhula <[email-masked]<mailto:[email-masked]>> wrote:
The SIM card registration link is not working for me. It says invalid country code after submit.
Anybody able to register for SIM card ?

Thanks,
Kishore

Sent from my iPhone

> On Oct 28, 2015, at 5:47 PM, Jared Mauch <[email-masked]<mailto:[email-masked]>> wrote:
>
>> On Oct 28, 2015, at 3:33 PM, Larry Kreeger (kreeger) <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> On 10/28/15, 1:11 AM, "94attendees on behalf of [email-masked]<mailto:[email-masked]>"
>> <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:
>>
>>>
>>> [email-masked]<mailto:[email-masked]>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

---

From: [email-masked]
Date: Thu, 29 Oct 2015 08:51:22 +0900 (JST)

Dear Kishore,

Can you please try again from start? I am afraid if non-printable
charater or non-ASCII character was included.

While Nano-SIM has been sold-out already, we still have 25 Standard
SIM cards and >100 Micro SIM cards.

-- Akira Kato

From: Kishore Tiruveedhula <[email-masked]>
Subject: Re: [94attendees] IIJmio SIM Card Offer
Date: Wed, 28 Oct 2015 22:38:09 +0000

---

From: Seun Ojedeji <[email-masked]>
Date: Sun, 1 Nov 2015 10:58:17 +0900

Sent from my Asus Zenfone2
Kindly excuse brevity and typos.
On 28 Oct 2015 17:12, <[email-masked]> wrote:
>.
SO: Just incase you plan to go to room 315 like I did, the place to pick up
is now around the registration area.

Cheers!

---

From: "Sterne, Jason (Jason)" <[email-masked]>
Date: Sun, 1 Nov 2015 02:28:28 +0000

Hi all,

Anyone out there using this IIJmio SIM with a BlackBerry (or planning to) ?  I doubt this is a big community so just send me an email and I'll loop whoever is interested into a private email thread.

Jason

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, October 28, 2015 18:13
To: [email-masked]
Subject: Re: [94attendees] IIJmio SIM Card Offer

Sorry, there was a mistake. In November 1st (Sun), Room 315 is not available (booked for Hackathon). The sim card distribution desk will be available in 3F Foyer (registration area) instead. If you want to check it out in November 2nd (Mon), please go to Room 315 Terminal Room.

-- Akira Kato
P.S.

Internet Initiative Japan, one of the platinum sponsers of IETF94, offers about 300 IIJmio SIM cards for international IETF94 attendees.
Folks who live in Japan are not eligible. The SIM card is valid only for data communications (phone call and SMS are not supported) in Japan. It is valid for up to 2GB and 3month once activated and expired after March 2016. You can add values by purchasing IIJmio Coupon Card sold in many convenience store.

The number of Standard SIM cards and Nano SIM cards are very limited.
You may want to create a Nano SIM card from a Standard SIM card by using a SIM cutter. Please do it at your own risk. No tool is available on site.

-- Akira Kato