Subject: [94attendees] iPhone day of week bug in Favorites

From: Tom Pusateri <[email-masked]>
Date: Fri, 30 Oct 2015 22:39:17 -0400

Warning: in version 1.11.1, due to a time zone code bug, the day of week may be off by one day in the Favorites display, session detail view, and room sessions view. The main view is correct. An update was submitted on Tuesday (1.11.2) which fixes this problem.

Thanks,
Tom

---

From: Василий Долматов <[email-masked]>
Date: Sat, 31 Oct 2015 06:41:57 +0300

1.11.1 immediately crashes on my iPad, so I could not see this subtle bug
;)

суббота, 31 октября 2015 г. пользователь Tom Pusateri написал:

> Warning: in version 1.11.1, due to a time zone code bug, the day of week
> may be off by one day in the Favorites display, session detail view, and
> room sessions view. The main view is correct. An update was submitted on
> Tuesday (1.11.2) which fixes this problem.
>
> Thanks,
> Tom
>
>

---

From: Tom Pusateri <[email-masked]>
Date: Sat, 31 Oct 2015 08:10:36 -0400

Sorry for the trouble. Delete the app and re- download it from the app store. 

Tom

> On Oct 30, 2015, at 11:41 PM, Василий Долматов <[email-masked]> wrote:
> 
> 1.11.1 immediately crashes on my iPad, so I could not see this subtle bug ;) 
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Василий Долматов <[email-masked]>
Date: Sat, 31 Oct 2015 17:00:18 +0300

That helped ... At least I can see agenda. Thanks!

суббота, 31 октября 2015 г. пользователь Tom Pusateri написал:

> On Oct 30, 2015, at 11:41 PM, Василий Долматов <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: Antoni Przygienda <[email-masked]>
Date: Sat, 31 Oct 2015 23:58:13 +0000

Tom, thanks for the phenomenal app first.

Second, you should start charging enough for it so you can take an extensive trip around the world to test a new version before every release to ensure that we don’t get caught by the time zone bugs … And of course collect every new imaginable new toy apple releases with a host of minions testing it for you ;-)

thanks

--- tony
_____________________________________________
“Simple, clear purpose and principles give rise to complex and intelligent behavior. Complex rules and regulations give rise to simple and stupid behavior.”
--- Dee Hock

From: 94attendees [mailto:[email-masked]] On Behalf Of Tom Pusateri
Sent: Saturday, October 31, 2015 5:11 AM
To: Василий Долматов
Cc: [email-masked]
Subject: Re: [94attendees] iPhone day of week bug in Favorites

Tom

On Oct 30, 2015, at 11:41 PM, Василий Долматов <[email-masked]<mailto:[email-masked]>> wrote:
1.11.1 immediately crashes on my iPad, so I could not see this subtle bug ;)

Thanks,
Tom
_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees