Subject: Re: [94attendees] Tokyo Motorshow

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Wed, 21 Oct 2015 16:10:09 +0000

Thanks, Dirk

+1 on Odaiba being a good tourist destination in itself, especially when you want to see

What families in Tokyo go to for weekend shopping/entertainment.

This is modern Tokyo taken away from the sea of Tokyo bay. I was there first in 2004, and looking

at my old photos i remember  some redo of the shopping area of the Las Vegas

Venetian, an old pirate type ship on the bay to take tours on, a micro-brewery and

lighted ?christmas? trees (in february ;-) ... and one crazy show floor full

of cars that you could even drive along a track. Not sure if i actually saw Tokyo Motorshow or if this was

just an ongoing exhibition.

Oh, and of course there is sushi too ;-)

Cheers
    Toerless

From: Dirk Kutscher <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 21, 2015 at 7:59 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [94attendees] Tokyo Motorshow

Hi all,

In case you or your companions are interested in seeing something else than nerds in sushi bars (us), I just saw that this year's Tokyo Motorshow will take place from Oct 30 to Nov 8 at the Big Sight exhibition center in Tokyo Odaiba.

http://www.tokyo-motorshow.com/en/sp/

So maybe something for before/after the meeting if you have the time.

You will be able to see some models that are only sold in Japan or that hit western markets quite a bit later. I haven't checked the program, but you'd probably see more of Nissan's current and upcoming EVs, Toyota's fuel cell models etc.  I'd also expect Honda's brand new Africa Twin adventure motorcycle...

Don't ask me about "clean Diesel". ;-)

As a bit of networking nerd background, Japan had extremely advanced car communication systems for many, many years, combining navigation with voice control, mobile broadband as well as digital broadcast. Innovation that most of us are not aware of, because it is so intrinsic to its local environment.

This year's theme is "smart mobility city", i.e., about  autonomous driving, micro vehicles, connectivity etc.

Odaiba is easy to reach -- it's not very far. It's worth a visit itself actually. It's an artificial island in the Tokyo bay (north of Haneda airport) that is connected to the main land (among other means) by the beautiful Rainbow bridge. Among locals, it's popular for romantic dinners with sunset views over the bay, with Rainbow bridge, Tokyo skyline and Fuji-san in the background.

Two words of advice:

1) It's probably going to be packed whenever you go, so don't go if you don't feel comfortable in large groups...

2) If you found the Prague Bits'n'Bytes event very disturbing, then Tokyo Motorshow (or most marketing events of the car industry for that matter) might not be for you. Neither endorsing nor judging -- just a fair warning.

--
Best regards,
Dirk

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 21 Oct 2015 22:48:03 +0000

Yes, the copy of the LA copy of Venice is called "Venus Fort":

https://www.venusfort.co.jp/multi/index_e.html

The show floor with driving tracks is the "Toyota Mega Web" -- a gigantic showroom with an attached classic car museum:

http://www.megaweb.gr.jp/

If Motorshow is too much, then that may be of interest. I saw a prototype of the Mirai (hygrogen fuel cell car) there once.

There is also a Panasonic showroom in Odaiba btw.

Tokyo Motorshow has been at a different place 10 years ago, in Makuhari Messe in Chiba.

--
Best regards,
Dirk

Am 22.10.2015 um 01:10 schrieb Toerless Eckert (eckert) <[email-masked]<mailto:[email-masked]>>:

Thanks, Dirk

Cheers
    Toerless

Hi all,

Two words of advice:

--
Best regards,
Dirk

---

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Wed, 21 Oct 2015 15:52:54 -0700

I was wondering if i should go here:

https://en.wikipedia.org/wiki/Tokyo_DisneySea

Opinions/experiences anybody ?

Cheers
    Toerless

-- 
---
Toerless Eckert, [email-masked]

---

From: Yu KANEKO <[email-masked]>
Date: Thu, 22 Oct 2015 09:17:17 +0900

There is a shuttle bus from Yokohama station to Tokyo DisneySea.
You can also go there by train. Please look the following access info.
http://info.tokyodisneyresort.jp/en/access/index.html

Tokyo DisneySea (and Land) is very busy at Saturday and Sunday.
And, it may be busy at Nov. 3rd because Nov. 3rd is a public holiday.

Regards,
Kaneko

2015/10/22 7:52、Toerless Eckert (eckert) <[email-masked]> のメール：

> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Thu, 22 Oct 2015 01:34:44 +0000

For something less touristy and more peaceful, there is Sankeien Garden
https://en.wikipedia.org/wiki/Sankei-en

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Yu KANEKO
Sent: Wednesday, October 21, 2015 5:17 PM
To: Toerless Eckert (eckert)
Cc: [email-masked]; Yu KANEKO
Subject: Re: [94attendees] Tokyo Motorshow

Regards,
Kaneko

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 22 Oct 2015 14:26:25 +0800

WOW, great

From: Toerless Eckert (eckert)
Date: 2015-10-22 00:10
To: Dirk Kutscher; [email-masked]
Subject: Re: [94attendees] Tokyo Motorshow
Thanks, Dirk

Cheers
    Toerless

From: Dirk Kutscher <[email-masked]>
Date: Wednesday, October 21, 2015 at 7:59 AM
To: "[email-masked]" <[email-masked]>
Subject: [94attendees] Tokyo Motorshow

Hi all,

Two words of advice:

--
Best regards,
Dirk