Subject: [94attendees] InterCon 2 prong outlets

From: Ray Pelletier <[email-masked]>
Date: Fri, 30 Oct 2015 01:27:19 +0900

I just checked in. Outlets are all 2 prong.  You'll need an adapter. 

Ray

---

From: Jonathan Lennox <[email-masked]>
Date: Thu, 29 Oct 2015 18:04:55 +0000

> On Oct 29, 2015, at 12:27 PM, Ray Pelletier <[email-masked]> wrote:
> 

Are the outlets polarized?

---

From: Jared Mauch <[email-masked]>
Date: Thu, 29 Oct 2015 15:56:55 -0400

I don't recall seeing any in my prior trips. 

Jared Mauch

> On Oct 29, 2015, at 2:04 PM, Jonathan Lennox <[email-masked]> wrote:
> 
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: NAKAMURA Motonori <[email-masked]>
Date: Fri, 30 Oct 2015 06:48:20 +0900

In general, NEMA 5-15 receptacles without Ground pin but have a shape
for polarity (Neutral side blade is wider than Hot side) are widely used
(for walls) in Japan. But you may have to use a polarity checker if the
polarity is surely required for your equipment. (Because many NEMA 5-15
plugs without Ground pin (for general appliances) does not have such
shape for polarity in Japan, and the polarity for receptacles might not
be taken care of on construction...)

Best,
---
Motonori NAKAMURA <[email-masked]>
National Institute of Informatics, JAPAN

---

From: Randy Bush <[email-masked]>
Date: Fri, 30 Oct 2015 09:25:07 +0900

> Are the outlets polarized?

don't count on it.  and do not count on fat blades fitting in the
receptacles

randy

---

From: Ben Campbell <[email-masked]>
Date: Fri, 30 Oct 2015 10:06:00 +0900

My desk in the intercontinental has a pair of "universal" outlets(see attached) The other outlets are 2 prong and appear to be polarized.

I don't know if all the rooms are the same; I gather some floors have bee recently renovated.

Sent from my iPhone

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Sat, 31 Oct 2015 08:32:11 +0000

Does anyone know how important polarity is to equipment such as Mac power
adapters and USB chargers?

Thanks, Larry

---

From: Randy Bush <[email-masked]>
Date: Sat, 31 Oct 2015 17:39:02 +0900

> adapters and USB chargers?

not

---

From: joel jaeggli <[email-masked]>
Date: Sat, 31 Oct 2015 17:41:15 +0900

On 10/31/15 5:32 PM, Larry Kreeger (kreeger) wrote:
> Does anyone know how important polarity is to equipment such as Mac
> power adapters and USB chargers?

It isn't, they aren't motors.

>> In general, NEMA 5-15 receptacles without Ground pin but have a
>> shape for polarity (Neutral side blade is wider than Hot side)
>> are widely used (for walls) in Japan. But you may have to use a
>> polarity checker if the polarity is surely required for your
>> equipment. (Because many NEMA 5-15 plugs without Ground pin (for
>> general appliances) does not have such shape for polarity in
>> Japan, and the polarity for receptacles might not be taken care
>> of on construction...)
>> 
>> Best, --- Motonori NAKAMURA <[email-masked]> National
>> Institute of Informatics, JAPAN
>> 
>>> _______________________________________________ 94attendees
>>> mailing list [email-masked] 
>> _______________________________________________ 94attendees
>> mailing list [email-masked] 
> _______________________________________________ 94attendees mailing
> list [email-masked]

---

From: <[email-masked]>
Date: Sat, 31 Oct 2015 09:24:23 +0000

Polarity is not important to most modern equipment. Mainly done for safety. Don't stand in water while using.

Sent by Outlook for Android

From: Randy Bush

Sent: Saturday, October 31, 5:39 PM

Subject: Re: [94attendees] InterCon 2 prong outlets

To: Larry Kreeger (kreeger)

Cc: [email-masked]

not 

94attendees mailing list 

[email-masked]