Subject: [94attendees] laundry

From: Michael Richardson <[email-masked]>
Date: Thu, 29 Oct 2015 16:45:28 -0400

I was looking at the ietf94.jp, and I didn't see any mention of laundry.
I am staying at the YOKOHAMA SAKURAGICHO WASHINGTON HOTEL.  It looks like
they provide the typical hotel service.  I'm used to being scalped
$3-$5/item.  Can I expect the same level of rip-off? [I can tolerate that
rate, but I'm never happy about it]

Are there other options I should know about?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Markus Stenberg <[email-masked]>
Date: Fri, 30 Oct 2015 06:21:35 +0900

> On 30.10.2015, at 5.45, Michael Richardson <[email-masked]> wrote:

Japanese cities have usually a good supply of (self-service) coin laundries; typically those wind up costing <= 5$ per washer+drier cycle. (nearby one next to place I am staying in Tokyo now cost last time 600 yen, and that included some detergent too.)

Cheers,

-Markus

---

From: Martin J. Dürst <[email-masked]>
Date: Sun, 1 Nov 2015 14:16:50 +0900

In residential or similar areas, there are also lots of little shops 
that take your laundry and wash it. They are way cheaper than the hotel 
service, and often can do it within a day. However, please note that in 
Japan, washing is done cold, not hot, so some stains may not vanish as 
easily as they would elsewhere.

Regards,  Martin.

On 2015/10/30 06:21, Markus Stenberg wrote:
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
> .
>

---

From: Taiji Kimura <[email-masked]>
Date: Sun, 1 Nov 2015 14:34:21 +0900

Hi,

There is no self-service laundry around Sakuragicho station,
according to YOKOHAMA SAKURAGICHO WASHINGTON HOTEL staff.

But there is an cleaning shop opposite side of Sakuragicho
station from the hotel.

Lovely cleaning
9:00-20:00
(map) https://goo.gl/maps/5gV4iaicmV82
(fee) http://www.lovely-cl.co.jp/cgi-bin/shops_ref/index.cgi?cmd=shopview&
shop_id=0452537155&shoplist=中区

Near "Kannai" station next to Sakuragicho station with JR,
there are some self-service laundry

  WASH&FOLD  PICK-UP&COIN Laundry
  https://goo.gl/maps/6VheRtCtPtm

It is picked up from
http://www.navitime.co.jp/around/category/spot?spotId=00001358&provId=02011&categoryId=0506014&page=1

 -- kimura taiji