Subject: [94attendees] "ietfers" iPhone app crashing on startup

From: Philip Matthews <[email-masked]>
Date: Sun, 1 Nov 2015 13:29:22 +0900

This is a great app, and I have used it for a number of previous meetings, but the latest version (with Yokohama details) is crashing on startup on my iPhone.  I have tried restarting my phone -- didn't help.  It may be because my phone is getting a bit old: it is an iPhone 5.

Would appreciate if whoever maintains this app could contact me off-line with suggestions.

- Philip

---

From: "StJohns, Michael" <[email-masked]>
Date: Sun, 1 Nov 2015 05:31:01 +0100

Mentioned someplace else was the suggestion to delete it and reinstall.
That's how. Got it working for my iPad.  Mike

On Sunday, November 1, 2015, Philip Matthews <[email-masked]>
wrote:

> This is a great app, and I have used it for a number of previous meetings,
> but the latest version (with Yokohama details) is crashing on startup on my
> iPhone.  I have tried restarting my phone -- didn't help.  It may be
> because my phone is getting a bit old: it is an iPhone 5.
>
> _______________________________________________
> 94attendees mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/94attendees
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 1 Nov 2015 04:32:00 +0000

FWIW - same thing happened to me, also on iPhone5. 

Regards,

Dan

> -----Original Message-----
> From: 94attendees [mailto:[email-masked]] On Behalf Of
> Philip Matthews
> Sent: Sunday, November 01, 2015 6:29 AM
> To: [email-masked]
> Subject: [94attendees] "ietfers" iPhone app crashing on startup
> 
> This is a great app, and I have used it for a number of previous meetings, but
> the latest version (with Yokohama details) is crashing on startup on my
> iPhone.  I have tried restarting my phone -- didn't help.  It may be because
> my phone is getting a bit old: it is an iPhone 5.
> 
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_94attendees&d=BQICAg&c=BFpWQw8
> bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=
> OmQI-GFsL0deBXa3ZVgdNViFvakQB9Jt-
> 0PLZ8dNUpo&s=uc4ToCEpMSF37cQoJICNwjZP4ReyguGtswsvFd38e40&e=

---

From: Philip Matthews <[email-masked]>
Date: Sun, 1 Nov 2015 13:44:13 +0900

Thanks to the others who have emailed suggestions.
Have tried various things, including deleting the app, then rebooting my phone, then re-installing the app.  Still crashing on startup.
Note that I seem to be always downloading version 1.11.1 (according to what the app store info says).

- Philip

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 1 Nov 2015 06:58:02 +0100 (CET)

> Note that I seem to be always downloading version 1.11.1 (according to what the app store info says).

I had the same problem, deleted it, installed again, now it works.

-- 
Mikael Abrahamsson    email: [email-masked]