Subject: [94attendees] ATM (Cash machine, not that other thing)

From: Ole Jacobsen <[email-masked]>
Date: Sat, 31 Oct 2015 16:04:35 -0700 (PDT)

The Post Office is a good place to get cash, the nearest
one is just across from the Minato Mirai Hall Ticket 
Ceter, see:

http://www.yokohama-organdemo.org/#!access/c16zr

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Cell:    +1 415-370-4628
Japan Cell [docomo]: (090) 3337-9311
http://www.yokohama-organdemo.org/

---

From: <[email-masked]>
Date: Sat, 31 Oct 2015 23:12:52 +0000 (UTC)

This was the only place that I was able to get cash using my new chip enabled Chase debit card.    I tried about 5 other ATMs which all rejected the card.
Nalini

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 31 Oct 2015 19:16:08 -0400

Post office seconded here for ATM.

cheers,
jamal

On Sat, Oct 31, 2015 at 7:04 PM, Ole Jacobsen <[email-masked]> wrote:

> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

---

From: Ralph Droms <[email-masked]>
Date: Sun, 1 Nov 2015 08:40:54 +0900

Thanks for the pointer, Ole.  I used it successfully on the way back from coffee.

> On Nov 1, 2015, at 8:04 AM, Ole Jacobsen <[email-masked]> wrote:
> 
>

---

From: Jared Mauch <[email-masked]>
Date: Sun, 1 Nov 2015 10:50:10 +0900

I similarly had trouble with my chase card but was able to find an atm that took it, just not the same ones I've used in the past which was odd.

When in doubt keep trying other machines. Took me 3-4 but it was a more Japan oriented machine than international that took it.

> On Nov 1, 2015, at 8:12 AM, <[email-masked]> <[email-masked]> wrote:
> 
>