Subject: [94attendees] Nook Glowlight from US?

From: Ondřej Surý <[email-masked]>
Date: Sat, 17 Oct 2015 11:10:02 +0200 (CEST)

Heya,

anybody going from US, living near B&N and willing to buy me and bring me NOOK Glowlight + Stand Cover in Leaf?  My old one broke and it's almost impossible to buy new outside US.

Cheers,
--
 Ondřej Surý -- Technical Fellow
 --------------------------------------------
 CZ.NIC, z.s.p.o.    --     Laboratoře CZ.NIC
 Milesovska 5, 130 00 Praha 3, Czech Republic
 mailto:[email-masked]    https://nic.cz/
 --------------------------------------------

---

From: Nathan Egge <[email-masked]>
Date: Sat, 17 Oct 2015 07:16:49 -0400

I am coming from the US and live near a B&N.  I will go this weekend and
let you know if I can't find it.

Nathan

---

From: Ondřej Surý <[email-masked]>
Date: Sat, 17 Oct 2015 13:28:51 +0200 (CEST)

Thanks all, I already got two offers, so no more are needed.

Cheers,
Ondrej

----- Original Message -----
> From: "Ondřej Surý" <[email-masked]>
> To: [email-masked]
> Sent: Saturday, October 17, 2015 11:10:02 AM
> Subject: Nook Glowlight from US?

> Heya,
> 
> anybody going from US, living near B&N and willing to buy me and bring me NOOK
> Glowlight + Stand Cover in Leaf?  My old one broke and it's almost impossible
> to buy new outside US.
> 
> Cheers,
> --