Subject: [94attendees] US iphone6 in Japan

From: Aaron Falk <[email-masked]>
Date: Wed, 28 Oct 2015 12:34:52 -0400

Sorry if this is a FAQ but can I expect to get any mobile connectivity with
a US iPhone6 (A1549)?  The Interweb has conflicting guidance...  I'm trying
to figure out if it's worth getting a local SIM.

--aaron

---

From: Michael StJohns <[email-masked]>
Date: Wed, 28 Oct 2015 13:56:33 -0400

On 10/28/2015 12:34 PM, Aaron Falk wrote:
> Sorry if this is a FAQ but can I expect to get any mobile connectivity 
> with a US iPhone6 (A1549)?  The Interweb has conflicting guidance...  
> I'm trying to figure out if it's worth getting a local SIM.
>
> --aaron
>
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

It should mostly work.  There is an overlap between the Japan LTE bands 
and what the iPhone supports for the 6 and 6s.  I *think* that's true 
even for the 5s.

As a side note - you may want to enable WiFi calling.  That should give 
you pretty good coverage in the IETF spaces.

Mike

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Wed, 28 Oct 2015 17:59:48 +0000

It may also depend on your carrier. I'm on AT&T with a 5s and colleagues as well as the AT&T website say that works in Japan.

From: 94attendees [mailto:[email-masked]] On Behalf Of Michael StJohns
Sent: Wednesday, October 28, 2015 10:57 AM
To: [email-masked]
Subject: Re: [94attendees] US iphone6 in Japan

On 10/28/2015 12:34 PM, Aaron Falk wrote:
Sorry if this is a FAQ but can I expect to get any mobile connectivity with a US iPhone6 (A1549)?  The Interweb has conflicting guidance...  I'm trying to figure out if it's worth getting a local SIM.

--aaron

94attendees mailing list

[email-masked]<mailto:[email-masked]>

It should mostly work.  There is an overlap between the Japan LTE bands and what the iPhone supports for the 6 and 6s.  I *think* that's true even for the 5s.

As a side note - you may want to enable WiFi calling.  That should give you pretty good coverage in the IETF spaces.

Mike

---

From: "Rodriguez, Iben" <[email-masked]>
Date: Wed, 28 Oct 2015 18:03:30 +0000

My AT&T iPhone 6 from California area code works GREAT in Tokyo, Kamakura, and Yokohama area… no problem.  Almost too well.  I’ve used over 12GB of data roaming.  Be sure you are on a good data plan or try to control your usage to minimize costs.

Phone calls in and out work fine as well as all internet apps – just like home – or almost faster.

On 10/29/15, 2:59 AM, "94attendees on behalf of Pat (Patricia) Thaler" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

It may also depend on your carrier. I’m on AT&T with a 5s and colleagues as well as the AT&T website say that works in Japan.

From: 94attendees [mailto:[email-masked]] On Behalf Of Michael StJohns
Sent: Wednesday, October 28, 2015 10:57 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [94attendees] US iphone6 in Japan

--aaron

94attendees mailing list

Mike
Spirent Communications e-mail confidentiality.
------------------------------------------------------------------------
This e-mail contains confidential and / or privileged information belonging to Spirent Communications plc, its affiliates and / or subsidiaries. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution and / or the taking of any action based upon reliance on the contents of this transmission is strictly forbidden. If you have received this message in error please notify the sender by return e-mail and delete it from your system.

Spirent Communications plc
Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.
Tel No. +44 (0) 1293 767676
Fax No. +44 (0) 1293 767677

Registered in England Number 470893
Registered at Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.

Or if within the US,

Spirent Communications,
27349 Agoura Road, Calabasas, CA, 91301, USA.
Tel No. 1-818-676- 2300

---

From: Robert Kisteleki <[email-masked]>
Date: Thu, 29 Oct 2015 10:02:37 +0900

> I'm trying to figure out if it's worth getting a local SIM.

(i)Phones generally should and do work.

However, I did run into a few anomalies here. Using an iPhone6, ios 
9.0.x, the connection to the carrier is sometimes lost. This morning I 
woke up to see "no service" -- turning cellular off/on solved the issue. 
Strange and very inconvenient. The related issue is that in these cases 
the phone is periodically looking for a suitable provider, which drains 
the battery -- the other day it used up 50% of the battery overnight...

Robert

---

From: Dirk Kutscher <[email-masked]>
Date: Thu, 29 Oct 2015 01:35:04 +0000

Aaron, your iPhone6 (GSM model) works in Japan:

http://www.apple.com/iphone/LTE/

(on LTE and UMTS networks)

Robert, I had similar issues with an iPhone6  (A1586 -- GSM model) and a Vodafone Germany SIM card (occasional disconnects or un-motivated vertical hand-over events).

It's unclear whether this is caused by problems when switching between LTE and UMTS or by  inadequate roaming and network preference settings (provided by the home carrier) -- I didn't have time to investigate.

In GSM, UMTS, LTE networks, the iPhone falls back to GSM when there is no LTE or UMTS coverage -- this does not work in Japan, so loss of LTE/UMTS coverage would trigger network search/handover.

Less problems with my Sony Xperia Z Ultra (and the b-mobile SIM card) -- probably because the SIM card setting prevent handover to other networks.

Dirk

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Robert Kisteleki
Sent: Donnerstag, 29. Oktober 2015 02:03
To: Aaron Falk
Cc: [email-masked]
Subject: Re: [94attendees] US iphone6 in Japan

However, I did run into a few anomalies here. Using an iPhone6, ios 9.0.x, the connection to the carrier is sometimes lost. This morning I woke up to see "no service" -- turning cellular off/on solved the issue. 
Strange and very inconvenient. The related issue is that in these cases the phone is periodically looking for a suitable provider, which drains the battery -- the other day it used up 50% of the battery overnight...

Robert

---

From: Bob Hinden <[email-masked]>
Date: Thu, 29 Oct 2015 14:12:16 +0900

Aaron,

My iPhone 6 works fine here in Yokohama.  Currently roaming with SoftBank.

Bob

> On Oct 29, 2015, at 1:34 AM, Aaron Falk <[email-masked]> wrote:
>

---

From: Keith Mitchell <[email-masked]>
Date: Thu, 29 Oct 2015 10:22:41 -0400

On 10/28/2015 09:35 PM, Dirk Kutscher wrote:

> It's unclear whether this is caused by problems when switching 
> between LTE and UMTS or by  inadequate roaming and network
> preference settings (provided by the home carrier) -- I didn't have
> time to investigate.
> 
> In GSM, UMTS, LTE networks, the iPhone falls back to GSM when there 
> is no LTE or UMTS coverage -- this does not work in Japan, so loss
> of LTE/UMTS coverage would trigger network search/handover.

I'm speaking from Samsung/Android experience in other countries here,
but you may find your phone performs better if you lock it to use UMTS
or LTE only.

Keith

---

From: "Stan Borinski" <[email-masked]>
Date: Thu, 29 Oct 2015 18:06:10 -0400

Thanks for the link, Dirk.  I'm sure it will help a lot of people.

However, for Aaron in particular, it doesn't appear that his exact iPhone 6
(model A1549) will work in Japan.  Furthermore, it appears like all US GSM
iPhones for AT&T are out of luck as they're oriented toward GSM only for the
Americas and the Caribbean (with exceptions like Greenland and possibly
others).

I'd happily be proven wrong, as I'm in the same boat!

Thanks,
Stan B.

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Dirk
Kutscher
Sent: Wednesday, October 28, 2015 9:35 PM
To: Robert Kisteleki <[email-masked]>; Aaron Falk <[email-masked]>
Cc: [email-masked]
Subject: Re: [94attendees] US iphone6 in Japan

Robert, I had similar issues with an iPhone6  (A1586 -- GSM model) and a
Vodafone Germany SIM card (occasional disconnects or un-motivated vertical
hand-over events).

It's unclear whether this is caused by problems when switching between LTE
and UMTS or by  inadequate roaming and network preference settings (provided
by the home carrier) -- I didn't have time to investigate.

In GSM, UMTS, LTE networks, the iPhone falls back to GSM when there is no
LTE or UMTS coverage -- this does not work in Japan, so loss of LTE/UMTS
coverage would trigger network search/handover.

Less problems with my Sony Xperia Z Ultra (and the b-mobile SIM card) --
probably because the SIM card setting prevent handover to other networks.

Dirk

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Robert
Kisteleki
Sent: Donnerstag, 29. Oktober 2015 02:03
To: Aaron Falk
Cc: [email-masked]
Subject: Re: [94attendees] US iphone6 in Japan

However, I did run into a few anomalies here. Using an iPhone6, ios 9.0.x,
the connection to the carrier is sometimes lost. This morning I woke up to
see "no service" -- turning cellular off/on solved the issue. 
Strange and very inconvenient. The related issue is that in these cases the
phone is periodically looking for a suitable provider, which drains the
battery -- the other day it used up 50% of the battery overnight...

Robert

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 30 Oct 2015 08:03:10 +0900

A1549 will work just fine!

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
UK Orange: +44 780 5977 889
http://protocoljournal.org

Sent from my iPhone

> On Oct 30, 2015, at 07:06, Stan Borinski <[email-masked]> wrote:
>

---

From: Klaas Wierenga <[email-masked]>
Date: Fri, 30 Oct 2015 08:04:08 +0900

Stan,

I'm afraid you are right, I have an AT&T iPhone 5 that doesn't work (wrong LTE band), my iPhone 6 that supports more bands does work. 

Klaas

Sent from my iPhone

> On 30 Oct 2015, at 07:06, Stan Borinski <[email-masked]> wrote:
>

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 30 Oct 2015 08:09:15 +0900

http://www.japanmobiletech.com/2012/03/japanese-lte-bands.html?m=1

Ole J. Jacobsen
Editor & Publisher

Sent from my iPhone

> On Oct 30, 2015, at 08:04, Klaas Wierenga <[email-masked]> wrote:
> 
> Stan,
>

---

From: Dirk Kutscher <[email-masked]>
Date: Thu, 29 Oct 2015 23:11:27 +0000

Yes, you are right, Stan -- I scrolled down the list too far. The A1549 is the one with the limited LTE band support. (GSM would not work anyway.)

--
Dirk

> Am 30.10.2015 um 07:06 schrieb Stan Borinski <[email-masked]>:
>

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 30 Oct 2015 08:35:45 +0900

You do not need *any* LTE band support to get data to work in Japan, but you *do* need UMTS 2100 Mhz.

LTE is of course faster, but I have used every generation of iPhone since iPhone 4 without issue roaming here.

Ole

Ole J. Jacobsen
Editor & Publisher

Sent from my iPhone

> On Oct 30, 2015, at 08:11, Dirk Kutscher <[email-masked]> wrote:
>