Subject: [94attendees] ordering SIM-card online - do it now

From: Klaas Wierenga <[email-masked]>
Date: Thu, 22 Oct 2015 14:59:21 +0200

Hi,

I am traveling to Tokyo on Saturday already for the OpenStack Summit and I wanted to get a SIM.

Contrary to what the Host Wiki says you want to order your SIM before next Thursday (Oct 29), the earliest date I could select with NTT (http://prepaidsim.jp/) was next Wednesday, i.e. 6 days ahead. There is actually no reason why you should not order straight away, since you can (that was not clear to me from the info in the Wiki) select a date in the future.

I *did* manage in the end to get one at b-mobile visitor SIM-card (http://www.bmobile.ne.jp/english/) on time.

Klaas

---

From: "Brzozowski, John" <[email-masked]>
Date: Thu, 22 Oct 2015 13:11:55 +0000

FWIW - I was in Japan this past summer and used b-mobile.  I was very
satisfied.  Be clear when you arrive and the address you want it shipped
to, they were very punctual delivering it to my hotel.

I also used a Manaca card for the metro, also very nice.

John
+1-484-962-0060

-----Original Message-----
From: 94attendees <[email-masked]> on behalf of Klaas
Wierenga <[email-masked]>
Date: Thursday, October 22, 2015 at 08:59
To: "[email-masked]" <[email-masked]>
Subject: [94attendees] ordering SIM-card online - do it now

>Contrary to what the Host Wiki says you want to order your SIM before
>next Thursday (Oct 29), the earliest date I could select with NTT
>(http://prepaidsim.jp/) was next Wednesday, i.e. 6 days ahead. There is
>actually no reason why you should not order straight away, since you can
>(that was not clear to me from the info in the Wiki) select a date in the
>future.
>
>I *did* manage in the end to get one at b-mobile visitor SIM-card
>(http://www.bmobile.ne.jp/english/) on time.
>
>Klaas

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 22 Oct 2015 10:21:36 -0300

Isn't it possible to buy a SIM card over the counter? Preferably at the
airport?

On 10/22/15 10:11 AM, Brzozowski, John wrote:
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: "Brzozowski, John" <[email-masked]>
Date: Thu, 22 Oct 2015 13:24:06 +0000

I believe it is, however, since I arrived on a Sunday for my last trip I
did not want to take any chances.  I had transportation arranged from
Narita to the hotel so I was not worried about mobile service in the
airport.

John
+1-484-962-0060

-----Original Message-----
From: "Carlos M. Martinez" <[email-masked]>
Date: Thursday, October 22, 2015 at 09:21
To: John Jason Brzozowski <[email-masked]>, Klaas
Wierenga <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: Re: [94attendees] ordering SIM-card online - do it now

>>> I am traveling to Tokyo on Saturday already for the OpenStack Summit
>>>and
>>> I wanted to get a SIM.
>>>

---

From: Klaas Wierenga <[email-masked]>
Date: Thu, 22 Oct 2015 15:30:15 +0200

Yeah, according to the organiser Wiki it is, but you have to activate at a machine etc., and given that I have spent the night in a plane by the time I arrive I prefer to fill things out when I am sharp (or at least as sharp as I can be)…

Klaas

> On 22 Oct 2015, at 15:24, Brzozowski, John <[email-masked]> wrote:
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 22 Oct 2015 06:54:48 -0700 (PDT)

SIM cards, rental phones etc are available at Narita UPSTAIRS at the
departure level.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Rafik Dammak <[email-masked]>
Date: Thu, 22 Oct 2015 23:02:42 +0900

Hi,

in country of vending machines everywhere, you can buy sim card in vending
machines too....
http://www.japantimes.co.jp/news/2015/07/24/business/tech/z-japans-new-sim-card-vending-machines/#.VijsNWSeDGc

Best,

Rafik

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 22 Oct 2015 07:06:59 -0700 (PDT)

Note that if you want VOICE service you probably have to go to
a counter at the airport. Most of the SIM cards described in
this and similar articles are data-only.

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: Aaron Falk <[email-masked]>
Date: Thu, 22 Oct 2015 10:16:42 -0400

Mobile voice?  Do people still use that?

---

From: Gihan Dias <[email-masked]>
Date: Thu, 22 Oct 2015 22:18:42 +0530

> SIM cards, rental phones etc are available at Narita UPSTAIRS at the
Ole,

Thanks for the tip.

Gihan

---

From: Mike Bishop <[email-masked]>
Date: Thu, 22 Oct 2015 23:14:18 +0000

Per most of the wikis on this, selling mobile voice SIMs to foreigners is prohibited in Japan.  That’s why all the SIMs are data-only.  I’ll just be using Skype for any phone calls I need to make.

From: 94attendees [mailto:[email-masked]] On Behalf Of Aaron Falk
Sent: Thursday, October 22, 2015 7:17 AM
To: Ole Jacobsen <[email-masked]>
Cc: [email-masked]; Brzozowski, John <[email-masked]>; Carlos M. Martinez <[email-masked]>; Rafik Dammak <[email-masked]>; Klaas Wierenga <[email-masked]>
Subject: Re: [94attendees] ordering SIM-card online - do it now

On Thu, Oct 22, 2015 at 10:06 AM, Ole Jacobsen <[email-masked]<mailto:[email-masked]>> wrote:

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433<tel:%2B1%20415-550-9433>
Cell:    +1 415-370-4628<tel:%2B1%20415-370-4628>
UK Cell: +44 7805 977889<tel:%2B44%207805%20977889>
docomo: (090) 3337-9311
Web: protocoljournal.org<http://protocoljournal.org>
E-mail: [email-masked]<mailto:[email-masked]>
E-mail: [email-masked]<mailto:[email-masked]>
Skype: organdemo

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 22 Oct 2015 16:41:53 -0700 (PDT)

On Thu, 22 Oct 2015, Mike Bishop wrote:

> Per most of the wikis on this, selling mobile voice SIMs to 
> foreigners is prohibited in Japan.  That’s why all the SIMs are 
> data-only.  I’ll just be using Skype for any phone calls I need to 
> make.

Sorry, that's not true, you can RENT a SIM card. See for example: 

http://www.softbank-rental.jp/e/rental-plan.php 

Docomo offers the same service as well and they have a counter at 
Narita.

Ole

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 26 Oct 2015 17:50:40 +0100

On Thu, Oct 22, 2015 at 04:41:53PM -0700,
 Ole Jacobsen <[email-masked]> wrote 

> http://www.softbank-rental.jp/e/rental-plan.php 

Did not work for me:

. E-mail address is invalid