Subject: [94attendees] Choice of data SIM card

From: Mukund Sivaraman <[email-masked]>
Date: Mon, 26 Oct 2015 10:35:22 +0530

Hi everyone

<http://ietf94.jp/essentials/> lists NTT's "Prepaid SIM for JAPAN" and
Iijmio's "Japan Travel SIM powered by IIJmio" as choices.

I want to know which is a more suitable choice for some form of VOIP
such as SIP, Skype, Facebook Messenger, call in WhatsApp, etc. each of
which seem to perform differently based on the network.

IIJmio describes Skype access, whereas NTT's page says:

> This service is not suitable for contents or activities that require
> continuous and large amounts of data, including video streaming.

whereas both seem to use the same DOCOMO network. I'm only interested in
some form of working VOIP.

Has anyone visiting Japan recently used Skype or some such thing on one
of these plans? What do you suggest?

		Mukund

---

From: Daisuke Kotani <[email-masked]>
Date: Mon, 26 Oct 2015 15:14:52 +0900

Hi,

One of differences between IIJmio' SIM and NTT' SIM seems that
NTT restricts 100MB/Day for High Speed Data (the maximum speed is 
reduced to 200kbps after 100MB), but IIJmio allows up to 1GB
for 30 days and no limitation per day.

In my experience, 200kbps is enough for a voice call in Skype,
so both will work well for VoIP.
If you make many calls, NTT's SIM would be better because
NTT's SIM provides unlimited data with 200kbps.

NTT's SIM and IIJmio are MVNO of DOCOMO, and they would apply
different policy according to their service plan
on their gateway from the DOCOMO's network to the Internet.

Daisuke

On 2015/10/26 14:05, Mukund Sivaraman wrote:
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

-- 
Daisuke Kotani / [email-masked]
Graduate School of Informatics, Kyoto University

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 26 Oct 2015 06:29:59 +0000

I haven't tried it this year yet, but last year, I was doing Skype video calls over LTE using the e-mobile SIM card (DOCOMO network, 1GB total data budget).

Best regards,
Dirk

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Daisuke Kotani
Sent: Montag, 26. Oktober 2015 07:15
To: [email-masked]
Subject: Re: [94attendees] Choice of data SIM card

Hi,

One of differences between IIJmio' SIM and NTT' SIM seems that NTT restricts 100MB/Day for High Speed Data (the maximum speed is reduced to 200kbps after 100MB), but IIJmio allows up to 1GB for 30 days and no limitation per day.

In my experience, 200kbps is enough for a voice call in Skype, so both will work well for VoIP.
If you make many calls, NTT's SIM would be better because NTT's SIM provides unlimited data with 200kbps.

NTT's SIM and IIJmio are MVNO of DOCOMO, and they would apply different policy according to their service plan on their gateway from the DOCOMO's network to the Internet.

Daisuke

On 2015/10/26 14:05, Mukund Sivaraman wrote:
> whereas both seem to use the same DOCOMO network. I'm only interested 
> in some form of working VOIP.
>
> Has anyone visiting Japan recently used Skype or some such thing on 
> one of these plans? What do you suggest?
>
> 		Mukund
>
>
>

--
Daisuke Kotani / [email-masked] Graduate School of Informatics, Kyoto University

---

From: Mukund Sivaraman <[email-masked]>
Date: Wed, 28 Oct 2015 12:45:05 +0530

Thank you for the replies Dirk and Daisuke.

		Mukund