Subject: [94attendees] IETF 94 social event ticket exchange (doodle)

From: Barry Leiba <[email-masked]>
Date: Fri, 30 Oct 2015 06:21:30 +0100

To try to stem the usual tide of "I have/want a social even ticket",
why don't we try using this doodle poll for the purpose, and see if it
works?:

http://doodle.com/poll/rzf9hkfsy5znzikg

It will help, clearly, if you use your email address in the poll
instead of (or in addition to) your name.  It will also help if you
remember to do back to the poll and change your entry after your
request or offer has been satisfied.

Shall we give it a try?

Barry

---

From: <[email-masked]>
Date: Fri, 30 Oct 2015 06:46:53 +0000

Definitly! Could also be useful to handle the famous "+1" on any topic :)

-----Message d'origine-----
De : 94attendees [mailto:[email-masked]] De la part de Barry Leiba
Envoyé : vendredi 30 octobre 2015 06:22
À : [email-masked]
Objet : [94attendees] IETF 94 social event ticket exchange (doodle)

To try to stem the usual tide of "I have/want a social even ticket", why don't we try using this doodle poll for the purpose, and see if it
works?:

It will help, clearly, if you use your email address in the poll instead of (or in addition to) your name.  It will also help if you remember to do back to the poll and change your entry after your request or offer has been satisfied.

Shall we give it a try?

Barry

_______________________________________________
94attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/94attendees

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Barry Leiba <[email-masked]>
Date: Fri, 30 Oct 2015 10:11:31 +0100

> request or offer has been satisfied.

I see a bunch of people have put themselves in on the doodle -- great!
 Now we'll see how well it connects people.  To that end, let me
remind you of what I say above: If you just put your name, with no
email address, how will people get in touch with you to exchange
tickets/money?  Put your email address in the "enter your name" field.

Barry

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 30 Oct 2015 10:50:40 +0100

Hi Barry,

Doodle is now linked from http://social.i-e.tf --easier to communicate from the hallway.  

Grüße, Carsten