Subject: [94attendees] Narita Terminal 2 SIM vending machine

From: Nat Sakimura <[email-masked]>
Date: Sun, 1 Nov 2015 08:36:55 +0900

Just arrived at Narita and found SIN vending machine behind the escalators in the middle of the arrival floor. 

=nat via iPhone

---

From: Christian Hopps <[email-masked]>
Date: Sun, 1 Nov 2015 08:50:59 +0900

I bought a 14-day docomo data sim from this machine for ~$44, and activated it with passport. I then entered icloud account info on iphone 5s to “activate". So far getting "cannot connect to the internet”. :(

Thanks,
Chris.

> On Nov 1, 2015, at 08:36, Nat Sakimura <[email-masked]> wrote:
> 
> =nat via iPhone_______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Nat Sakimura <[email-masked]>
Date: Sun, 1 Nov 2015 14:13:52 +0900

Since I did not buy it from that vending machine and using IIJmio instead,
I am not sure of the situation, but did you download and applied the
profile file that sets APN? IIJmio is another MVNO using docomo (like the
one you got -- NTT Com), the situation may be the same.

Nat

2015-11-01 8:50 GMT+09:00 Christian Hopps <[email-masked]>:

> I bought a 14-day docomo data sim from this machine for ~$44, and
> activated it with passport. I then entered icloud account info on iphone 5s
> to “activate". So far getting "cannot connect to the internet”. :(
>
> Thanks,
> Chris.
>
>
> > Just arrived at Narita and found SIN vending machine behind the
> escalators in the middle of the arrival floor.
> >

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en