Subject: [94attendees] Is there a social event?

From: Sean Leonard <[email-masked]>
Date: Thu, 8 Oct 2015 16:15:12 -0700

Is there a social event at IETF 94 in Yokohama?

I do not see one announced or listed on the agenda. I guess we are off 
to do our own things?

Thanks,

Sean

---

From: Naeem Khademi <[email-masked]>
Date: Thu, 8 Oct 2015 23:20:05 +0000

http://ietf94.jp/social-event/

94th IETF Meeting Social Event
Tuesday, November 3 | 19:00-21:30
The Yokohama Bay Hotel Tokyu – B2F Queen’s Grand Ballroom

Naeem

On Oct 9, 2015, at 1:15 AM, Sean Leonard <[email-masked]<mailto:[email-masked]>> wrote:

I do not see one announced or listed on the agenda. I guess we are off to do our own things?

Thanks,

Sean

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

---

From: "Black, David" <[email-masked]>
Date: Thu, 8 Oct 2015 23:20:15 +0000

Yes - http://ietf94.jp/social-event/

FYI, --David

> -----Original Message-----
> From: 94attendees [mailto:[email-masked]] On Behalf Of Sean
> Leonard
> Sent: Thursday, October 08, 2015 7:15 PM
> To: [email-masked]
> Subject: [94attendees] Is there a social event?
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 08 Oct 2015 16:33:47 -0700 (PDT)

And there is even a second one, two even :-) on Wednesday:

http://www.yokohama-organdemo.org/

---

From: "Rodriguez, Iben" <[email-masked]>
Date: Thu, 8 Oct 2015 23:48:56 +0000

posted to Facebook… https://www.facebook.com/groups/2372872747/

(Ole – again…)

On 10/8/15, 4:33 PM, "94attendees on behalf of Ole Jacobsen" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

> To: [email-masked]<mailto:[email-masked]>

Spirent Communications e-mail confidentiality.
------------------------------------------------------------------------
This e-mail contains confidential and / or privileged information belonging to Spirent Communications plc, its affiliates and / or subsidiaries. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution and / or the taking of any action based upon reliance on the contents of this transmission is strictly forbidden. If you have received this message in error please notify the sender by return e-mail and delete it from your system.

Spirent Communications plc
Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.
Tel No. +44 (0) 1293 767676
Fax No. +44 (0) 1293 767677

Registered in England Number 470893
Registered at Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.

Or if within the US,

Spirent Communications,
27349 Agoura Road, Calabasas, CA, 91301, USA.
Tel No. 1-818-676- 2300