Subject: [94attendees] Nano IIJmio SIM Card

From: Yoav Nir <[email-masked]>
Date: Sun, 1 Nov 2015 13:48:04 +0900

Hi

I got one of those cards, and it turns out I can’t use it in my phone. 

If anyone wants this, please unicast me. They’re data only and you need to be able to set the APN on your phone (the functionality that I’m missing…)

Yoav

---

From: Yoav Nir <[email-masked]>
Date: Sun, 1 Nov 2015 14:20:42 +0900

...and it’s gone.

Yoav

> On 1 Nov 2015, at 1:48 PM, Yoav Nir <[email-masked]> wrote:
> 
> Hi
>

---

From: Nat Sakimura <[email-masked]>
Date: Sun, 1 Nov 2015 14:24:07 +0900

BTW, IIJmio provides iOS profile file that you can download and set the
APN. On iOS, you cannot set the APN with the SIM otherwise.

See here: https://t.iijmio.jp/en/apn/

Looks like there are other people who are struggling with it so I am
sharing the above link.

Nat

2015-11-01 14:20 GMT+09:00 Yoav Nir <[email-masked]>:

> > If anyone wants this, please unicast me. They’re data only and you need
> to be able to set the APN on your phone (the functionality that I’m
> missing…)
> >
> > Yoav
> >
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Yoav Nir <[email-masked]>
Date: Sun, 1 Nov 2015 14:30:44 +0900

Thanks, but my issue is far more specific.

I have A Windows Phone handset. A year and a half ago I installed the developer’s preview of version 8.1 so that I could try my company’s VPN client.  The UI for setting the APN has moved from one settings screen to another, but because I’ve upgraded through the developer preview, my phone is in a strange state of not having the APN UI anywhere.

There is a fix for this - a hard reset. That will return the phone to Windows Phone 8.0, which will then get updated to regular 8.1. However, that will delete all the apps including the VPN client and the certificate, and including apps that I need to activate through SMS. So I think I’ll pass on that for this meeting. Hopefully the Windows 10 update (due next month) should fix this. Or else I will do the hard reset at home.

Yoav

> On 1 Nov 2015, at 2:24 PM, Nat Sakimura <[email-masked]> wrote:
> 
> BTW, IIJmio provides iOS profile file that you can download and set the APN. On iOS, you cannot set the APN with the SIM otherwise. 
> 
> See here: https://t.iijmio.jp/en/apn/ <https://t.iijmio.jp/en/apn/>
> 
> Looks like there are other people who are struggling with it so I am sharing the above link. 
> 
> Nat
> 
> 2015-11-01 14:20 GMT+09:00 Yoav Nir <[email-masked] <mailto:[email-masked]>>:
> ...and it’s gone.
> 
> Yoav
> 
> > On 1 Nov 2015, at 1:48 PM, Yoav Nir <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > Hi
> >
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
> 
> 
> 
> -- 
> Nat Sakimura (=nat)
> http://nat.sakimura.org/ <http://nat.sakimura.org/>
> @_nat_en