Subject: [94attendees] seeking a SIM cutter

From: Aaron Falk <[email-masked]>
Date: Sat, 31 Oct 2015 19:40:15 -0400

Looking for SIM cutter to take a micro to nano.  Email or text
(+1-310-381-9581).

Thanks!!

--aaron

---

From: Jared Mauch <[email-masked]>
Date: Sun, 1 Nov 2015 10:34:30 +0900

I left my sim cutters at the desk with the IIJ SIM SIM cards across from registration. I have both a regular to micro and regular to nano.

- jared 

> On Nov 1, 2015, at 8:40 AM, Aaron Falk <[email-masked]> wrote:
> 
> Looking for SIM cutter to take a micro to nano.  Email or text (+1-310-381-9581).
> 
> Thanks!!
> 
> --aaron
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Aaron Falk <[email-masked]>
Date: Sat, 31 Oct 2015 21:38:09 -0400

I used Jared's SIM cutter to trip a micro to a nano for use in my US iPhone
6.  Needed a little trim with a pocket knife but otherwise Just Worked.
Thanks Akira & Jared!!

--aaron

On Sat, Oct 31, 2015 at 9:34 PM, Jared Mauch <[email-masked]> wrote:

> I left my sim cutters at the desk with the IIJ SIM SIM cards across from
> registration. I have both a regular to micro and regular to nano.
>
> - jared
>
>