Subject: [94attendees] Fw: Transport from Haneda Airport to Navios Yokohama

From: Sunil Gandhewar <[email-masked]>
Date: Sat, 17 Oct 2015 08:33:15 +0000 (UTC)

Hi,My flight reaches Haneda Airport at 15:35 on Sunday. My hotel reservation is in Navios Yokohama.How do I reach hotel with best possible transportation? How much time it will take and how much approximate cost.I have done the surgery of my shoulder, so I would not like to walk a lot with suitcase. Return flight is also on next Sunday at 8.50am, so I would like to know the return path too. What about the everyday commute from Navios to the venue? Looks like almost 1km, so walk?  Navios Yokohama
Kanagawa 2-1-1 Shinko, Naka-ku
Yokohama-shi 231-0001, Japan 
Tel: 045-633-6000 Thanks a lot for the help.  Regards,Sunil GandhewarJuniper Networks, [email-masked]

---

From: Randy Bush <[email-masked]>
Date: Sat, 17 Oct 2015 10:55:35 +0200

> Hi,My flight reaches Haneda Airport at 15:35 on Sunday. My hotel reservation is in Navios Yokohama.How do I reach hotel with best possible transportation? How much time it will take and how much ap…

look at http://ietf94.jp/access/ for haneda

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sat, 17 Oct 2015 22:12:40 +0000

Hi,

I arrive at Haneda airport on Sunday 22:35. I assume I'll miss the last bus at 23:40.
I saw there is also the possibility with the Keikyu Line, though this requires 2 transfers between trains, or?
Though this would be difficult with my 3 luggage pieces (one of them 23kg).

I found another option with the late-night bus to Kanagawa via Yokohama Railway station at 00:20 or
to Shin-Yokohama Railway Station at 23:55 (http://hnd-bus.com/route/nightmorningbus.html).

Do you think there is taxi after 1am at Yokohama Railway or Shin-Yokohama Railway Station?

How much would actually taxi cost approximately from Haneda airport to IETF hotel?

Cheers, 
Mehmet 

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of EXT Randy Bush
Sent: Saturday, October 17, 2015 10:56 AM
To: Sunil Gandhewar <[email-masked]>
Cc: [email-masked]; Sunil Gandhewar <[email-masked]>
Subject: Re: [94attendees] Fw: Transport from Haneda Airport to Navios Yokohama

_______________________________________________
94attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/94attendees

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sun, 18 Oct 2015 19:48:37 +0000

Thank you all for the info.

It seems late night taxi fare is a bit more.
BTW: If I'm not mistaken night fare starts already at 22:00.

http://www.taxiautofare.com/jp/taxi-fare/Tokyo-taxi-fare-from-haneda-airport-to-Yokohama,-nishi-ku 

I think I'll take the night bus.

Cheers, 
Mehmet 

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of EXT Daisuke Kotani
Sent: Sunday, October 18, 2015 9:16 AM
To: [email-masked]
Subject: Re: [94attendees] Fw: Transport from Haneda Airport to Navios Yokohama

Hi,

The late-night bus to Yokohama will also stop at InterContinental 
Yokohama Grand and some other hotels.
http://hnd-bus.com/route/nightmorningbus.html

I think there is taxi both in Haneda and Yokohama Railway Station after 
1 am, but taxi from Haneda to IETF hotel will cost 7,000 JPY or more.

-- 
Daisuke Kotani <[email-masked]>

---

From: Martin J. Dürst <[email-masked]>
Date: Mon, 19 Oct 2015 10:05:52 +0900

Just to make sure, definitely take the bus to Yokohama station, and not 
to Shin-Yokohama station. Yokohama station is way closer to the venue 
and the hotels than Shin-Yokohama.

Regards,   Martin.

---

From: scott <[email-masked]>
Date: Sun, 18 Oct 2015 10:12:00 +0900

Hi,

If your flight is on time I assume you would make the last bus.

Keikyu Line with one transfer at Kamata Station (simply walking across a platform)
runs as late as 00:23 from the Haneda International terminal. 

More taxis than anyone would ever need available 24 hours at Yokohama Station.

Taxi would probably cost around 8,000 yen from Haneda to Yokohama station area
at this time of night.

scott

> > Hi,My flight reaches Haneda Airport at 15:35 on Sunday. My hotel reservation is in Navios Yokohama.How do I reach hotel with best possible transportation? How much time it will take and how much approximate cost.I have done the surgery of my shoulder, so I would not like to walk a lot with suitcase.Return flight is also on next Sunday at 8.50am, so I would like to know the return path too.What about the everyday commute from Navios to the venue? Looks like almost 1km, so walk?Navios Yokohama
>