Subject: [94attendees] Shop for electronics around here?

From: "Dr. Pala" <[email-masked]>
Date: Sun, 1 Nov 2015 02:19:14 +0900

Hi all,

Does anybody know if there is a place around here where I can buy a USB cable (mini) and a power cable?

Cheers,
Max

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 31 Oct 2015 14:11:33 -0700 (PDT)

Almost "anywhere" as in a convenience store (7-11, etc).

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Cell:    +1 415-370-4628
Japan Cell [docomo]: (090) 3337-9311
http://www.yokohama-organdemo.org/

On Sun, 1 Nov 2015, Dr. Pala wrote:

> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

---

From: joel jaeggli <[email-masked]>
Date: Sun, 1 Nov 2015 06:42:05 +0900

there is a pc depot  3 blocks north of the landmark tower which hs
most everything cable related.

On 11/1/15 2:19 AM, Dr. Pala wrote:
> Cheers, Max
> _______________________________________________ 94attendees mailing
> list [email-masked]

---

From: Yoshiro YONEYA <[email-masked]>
Date: Sun, 1 Nov 2015 11:16:57 +0900

There is Nojima at the 3rd floor of MARK IS, which is next to Queen's Mall.
http://japantaxfree.info/modules/gnavi/index.php?lid=4289

-- 
Yoshiro YONEYA

On Sun, 1 Nov 2015 06:42:05 +0900 joel jaeggli <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2
> Comment: GPGTools - http://gpgtools.org
> 
> iEYEARECAAYFAlY1Na0ACgkQ8AA1q7Z/VrKcLgCdFAe01i5OthDp5ZTbJfKpdsyd
> 9bEAn1G9oFV2PCRtpQLEXEetTJPVlutO
> =mWTN
> -----END PGP SIGNATURE-----
>

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 1 Nov 2015 02:26:18 +0000

http://www.yokohamajapan.com/things-to-do/yodobashicamera/

You can easily spend a few hours here, just walking around looking at stuff.

It's located next to the Sheraton hotel, a few steps from the Yokohama Station (West Exit).

Regards,

Christer

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Yoshiro YONEYA
Sent: 01 November 2015 04:17
To: [email-masked]
Subject: Re: [94attendees] Shop for electronics around here?

--
Yoshiro YONEYA