Subject: [94attendees] Nexus5/T-mobile

From: hiren panchasara <[email-masked]>
Date: Fri, 30 Oct 2015 11:11:20 -0700

I've been told (by T-mobile) that it should just work. I hope that's
true. Wondering if anyone has any experience with that.

Cheers,
Hiren

---

From: Mike Bishop <[email-masked]>
Date: Fri, 30 Oct 2015 18:35:36 +0000

Can't speak to the Nexus 5 specifically, but my T-Mobile SIM did indeed "just work" on arrival -- you'll get a text informing you that texting is free, data is free with the ability to purchase a high-speed allotment, and voice is $0.20/minute.  However, that free data is... about what you paid for.  YMMV as we'll be in range of Wi-Fi most of the time, but I do not regret my decision to pick up a local data SIM.  If you have a dual-SIM phone, keep the T-Mobile SIM for texting and calling.

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of hiren panchasara
Sent: Saturday, October 31, 2015 3:11 AM
To: [email-masked]
Subject: [94attendees] Nexus5/T-mobile

I've been told (by T-mobile) that it should just work. I hope that's true. Wondering if anyone has any experience with that.

Cheers,

Hiren

---

From: Keith Mitchell <[email-masked]>
Date: Fri, 30 Oct 2015 20:43:54 -0400

> true. Wondering if anyone has any experience with that.

Assuming you mean T-Mobile US, roaming to Softbank UMTS on my Samsung
Galaxy S4 via my included countries plan is "just work"ing for me.
Subject to the usual "2G" rate limits of that plan of course, but I
would expect that buying up to an in-country data top-up would get you
to full 3G speeds.

(I wish there was an app or webpage somewhere that you could just feed
phone model# and source/roaming networks into and get the answer to this..)

Keith

---

From: "Dr. Pala" <[email-masked]>
Date: Sun, 1 Nov 2015 02:17:21 +0900

I can also confirm: T-Mobile (US) gives you free low-speed data (ok for maps or quick reply for e-mails). If you want faster speeds you can just purchase it for not much (don't know the price as I never feel the need for it).

Hope this helps,

Cheers,
Max

> On Oct 31, 2015, at 3:35 AM, Mike Bishop <[email-masked]> wrote:
> 
> Can't speak to the Nexus 5 specifically, but my T-Mobile SIM did indeed "just work" on arrival -- you'll get a text informing you that texting is free, data is free with the ability to purchase a high-speed allotment, and voice is $0.20/minute.  However, that free data is... about what you paid for.  YMMV as we’ll be in range of Wi-Fi most of the time, but I do not regret my decision to pick up a local data SIM.  If you have a dual-SIM phone, keep the T-Mobile SIM for texting and calling.
>  
>  
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 1 Nov 2015 08:00:45 +0900

I’m also on T-Mobile (iPhone 6s), and I automatically roamed to Softbank
LTE for free data and texts, although without LTE speed. :-(

However, there’s so much free wifi around (in addition to the hotel and
Pacifico) that I’m almost always blazing away. Get the “Japan
Connected-free Wifi” app, it connects you to free wifi all over the place.
You might want to be on wifi when you first install and open it, as it
downloads a hotspot database. That’ll be quick on wifi but painful on 3G or
2G.

Cheers,
Andy

On Sun, Nov 1, 2015 at 2:17 AM, Dr. Pala <[email-masked]> wrote:

> I can also confirm: T-Mobile (US) gives you free low-speed data (ok for
> maps or quick reply for e-mails). If you want faster speeds you can just
> purchase it for not much (don't know the price as I never feel the need for
> it).
>
> Hope this helps,
>
> Cheers,
> Max
>
>
> Can't speak to the Nexus 5 specifically, but my T-Mobile SIM did indeed
> "just work" on arrival -- you'll get a text informing you that texting is
> free, data is free with the ability to purchase a high-speed allotment, and
> voice is $0.20/minute.  However, that free data is... about what you paid
> for.  YMMV as we’ll be in range of Wi-Fi most of the time, but I do not
> regret my decision to pick up a local data SIM.  If you have a dual-SIM
> phone, keep the T-Mobile SIM for texting and calling.
>
>
>
>
>
>
> From: 94attendees [mailto:[email-masked]
> <[email-masked]>] On Behalf Of hiren panchasara
> I've been told (by T-mobile) that it should just work. I hope that's true.
> Wondering if anyone has any experience with that.
>
>
>
> Cheers,
>
> Hiren
>

---

From: hiren panchasara <[email-masked]>
Date: Sat, 31 Oct 2015 19:10:37 -0700

Arrived last night and it seems to be working great for me. I am
connected to Softbank and could tether alright too. Speed is not bad so
far I'd say. (At least for ssh and friends.)

Cheers,
Hiren