Subject: [94attendees] Travel questions for Yokohama

From: Robert Moskowitz <[email-masked]>
Date: Fri, 2 Oct 2015 05:56:19 -0400

Looks like I will be spending my Sabbath in Hong Kong and flying into 
Yokohama area after 5:20pm Sunday.  I do not have a hotel reservation 
for Sunday; I am in the main hotel M-W.

So the question is which airport to fly into (Haneda or Narita), stay at 
an airport hotel Sunday, then early morning transport to the meeting 
hotel monday morning (in time to register and get some of the breakfast 
before the first meeting).

Taxi vs train that early in the morning?

Hong Kong to either airport will be a econo airline (no Delta partners!)

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 2 Oct 2015 10:16:43 +0000

Hi,

Haneda is closer to Yokohama, and there is a direct bus service (trip takes about 30 minutes) from the airport to the meeting location.

http://hnd-bus.com/route/yamashitapark.html

Regards,

Christer

From: 94attendees [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: 2. lokakuuta 2015 12:56
To: [email-masked]
Subject: [94attendees] Travel questions for Yokohama

Looks like I will be spending my Sabbath in Hong Kong and flying into Yokohama area after 5:20pm Sunday.  I do not have a hotel reservation for Sunday; I am in the main hotel M-W.

So the question is which airport to fly into (Haneda or Narita), stay at an airport hotel Sunday, then early morning transport to the meeting hotel monday morning (in time to register and get some of the breakfast before the first meeting).

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 2 Oct 2015 08:15:13 -0400

Great.  Thanks.

On 10/02/2015 06:16 AM, Christer Holmberg wrote:
> Standard
>
> Hi,
>
> Haneda is closer to Yokohama, and there is a direct bus service (trip 
> takes about 30 minutes) from the airport to the meeting location.
>
> *From:*94attendees [mailto:[email-masked]] *On Behalf Of 
> *Robert Moskowitz
> *Sent:* 2. lokakuuta 2015 12:56
> *To:* [email-masked]
> *Subject:* [94attendees] Travel questions for Yokohama
>
>
> So the question is which airport to fly into (Haneda or Narita), stay 
> at an airport hotel Sunday, then early morning transport to the 
> meeting hotel monday morning (in time to register and get some of the 
> breakfast before the first meeting).
>
> E: [email-masked] <mailto:[email-masked]>
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees