Subject: [94attendees] RIPE Atlas probes

From: Colin Petrie <[email-masked]>
Date: Thu, 5 Nov 2015 16:28:14 +0900

Hi all,

I have several RIPE Atlas probes to distribute here.

We're interested in covering networks that we do not already have
probes. We created a list of ASNs in this region that we'd like to target:
https://www.ietf.org/registration/MeetingWiki/wiki/ripe_atlas_probes

If anyone is able to put a probe in any of these ASNs, it would be very
helpful to fill in some coverage gaps.

Ping me an email if you want a probe.

Thanks!
Colin

-- 
Colin Petrie
Systems Engineer
RIPE NCC

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Thu, 5 Nov 2015 10:02:23 +0000

Looking at the ASN's which you're targeting in Japan...

9605 DOCOMO NTT DOCOMO, INC.

10010 TOKAI TOKAI Communications Corporation

9617 ZAQ KANSAI MULTIMEDIA SERVICE COMPANY

37903 EMOBILE Ymobile Corporation

4725 ODN SoftBank Mobile Corp.

...most of these are mobile.
The only way I can think of hooking up a probe to a mobile network short of plugging in at the data center is to WiFi tether your probe to my mobile device.

Do these probes support WiFi, or does one need to plug the probe into their own antenna and leave their mobile device at home tethered? Now if you could stick a SIM into the probe that would be kind of cool.

Also, are you ineligible if you're only on ASN's in Japan which are not listed above?

Thanks,
David

On 2015/11/05, at 16:28, "Colin Petrie" <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Thanks!
Colin

--
Colin Petrie
Systems Engineer
RIPE NCC

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

---

From: Colin Petrie <[email-masked]>
Date: Thu, 5 Nov 2015 21:56:16 +0900

> ...most of these are mobile. 

Indeed many of them are mobile, and as a result we don't have great
coverage of them due to the obvious practical reasons.

> The only way I can think of hooking up a probe to a mobile network short
> of plugging in at the data center is to WiFi tether your probe to my
> mobile device. 

It's possible to have a fixed router with ethernet LAN ports and
3G/4G/LTE WAN interface. I have had an offer from someone who can
connect a probe to NTT docomo in that way :)

> Do these probes support WiFi, or does one need to plug the probe into
> their own antenna and leave their mobile device at home tethered? Now
> if you could stick a SIM into the probe that would be kind of cool.

No, they are designed to be plugged into ethernet only.

> Also, are you ineligible if you're only on ASN's in Japan which are not

Not at all - those were just the top-ranked ones that we don't have
coverage. If you have any others, we're always interested! Any network
we don't currently cover is great to have :)

Thanks,
Colin

-- 
Colin Petrie
Systems Engineer
RIPE NCC

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Thu, 5 Nov 2015 13:07:27 +0000

Ah thanks for the explanation!

Well if RIPE will pay for a mobile router subscription for my home I will gladly forfeit my credits in the name of research! ;)

Thanks,
David

> On 2015/11/05, at 21:56, "Colin Petrie" <[email-masked]> wrote:
> 
> [email-masked]

---

From: Rafik Dammak <[email-masked]>
Date: Thu, 5 Nov 2015 22:33:01 +0900

I have the same issue to connect the probe the docomo wifi router, trying
to find a solution quickly :)

Rafik

2015-11-05 22:07 GMT+09:00 Somers-Harris, David | David | OPS <
[email-masked]>:

> Well if RIPE will pay for a mobile router subscription for my home I will
> gladly forfeit my credits in the name of research! ;)
>
> Thanks,
> David
>