Subject: Re: [94attendees] iPhone day of week bug in Favorites

From: Tom Pusateri <[email-masked]>
Date: Tue, 3 Nov 2015 21:35:42 -0500

The day of week bugs have been fixed in version 1.11.2 which is now available in the app store. It also fixes audio playback and streaming issues.

Thanks,
Tom

> On Oct 30, 2015, at 10:39 PM, Tom Pusateri <[email-masked]> wrote:
> 
> Warning: in version 1.11.1, due to a time zone code bug, the day of week may be off by one day in the Favorites display, session detail view, and room sessions view. The main view is correct. An update was submitted on Tuesday (1.11.2) which fixes this problem.
> 
> Thanks,
> Tom
>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 4 Nov 2015 12:00:56 +0900

Second that. Tom has not only provided a very-very useful app, but has provided excellent support. 

One can try to pay someone to support this app, but I doubt it would be any better than what Tom is doing as a side job.

> On Nov 1, 2015, at 8:58 AM, Antoni Przygienda <[email-masked]> wrote:
> 
> Tom, thanks for the phenomenal app first.
>  
> Second, you should start charging enough for it so you can take an extensive trip around the world to test a new version before every release to ensure that we don’t get caught by the time zone bugs … And of course collect every new imaginable new toy apple releases with a host of minions testing it for you ;-) 
>  
> thanks
>  
> --- tony
> _____________________________________________
> “Simple, clear purpose and principles give rise to complex and intelligent behavior. Complex rules and regulations give rise to simple and stupid behavior.”
> --- Dee Hock
>  
> From: 94attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Tom Pusateri
> Sent: Saturday, October 31, 2015 5:11 AM
> To: Василий Долматов
> Cc: [email-masked] <mailto:[email-masked]>
> Subject: Re: [94attendees] iPhone day of week bug in Favorites
>  
> Sorry for the trouble. Delete the app and re- download it from the app store. 
>  
> Tom
> 
> On Oct 30, 2015, at 11:41 PM, Василий Долматов <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 1.11.1 immediately crashes on my iPad, so I could not see this subtle bug ;) 
> 
> суббота, 31 октября 2015 г. пользователь Tom Pusateri написал:
> _______________________________________________
> 94attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>_______________________________________________
> 94attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
Mahesh Jethanandani
[email-masked]

---

From: Tony Hansen <[email-masked]>
Date: Tue, 3 Nov 2015 22:10:22 -0500

The best tools are those that the creators themselves find useful.

Thanks Tom!

On 11/3/15 10:00 PM, Mahesh Jethanandani wrote:
> One can try to pay someone to support this app, but I doubt it would
> be any better than what Tom is doing as a side job.
>
>> On Nov 1, 2015, at 8:58 AM, Antoni Przygienda
>> <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> Second, you should start charging enough for it so you can take an
>> extensive trip around the world to test a new version before every
>> release to ensure that we don’t get caught by the time zone bugs …
>> And of course collect every new imaginable new toy apple releases
>> with a host of minions testing it for you ;-) 
>>  
>> thanks
>>  
>> *--- tony***
>> *_____________________________________________*
>> “Simple, clear purpose and principles give rise to complex and
>> intelligent behavior. Complex rules and regulations give rise to
>> simple and stupid behavior.”
>> --- *Dee Hock*
>>  
>> *From:* 94attendees [mailto:[email-masked]] *On Behalf
>> Of *Tom Pusateri
>> *Sent:* Saturday, October 31, 2015 5:11 AM
>> *To:* Василий Долматов
>> *Cc:* [email-masked] <mailto:[email-masked]>
>> *Subject:* Re: [94attendees] iPhone day of week bug in Favorites
>>  
>>     Warning: in version 1.11.1, due to a time zone code bug, the day
>>     of week may be off by one day in the Favorites display, session
>>     detail view, and room sessions view. The main view is correct. An
>>     update was submitted on Tuesday (1.11.2) which fixes this problem.
>>
>>     Thanks,
>>     Tom
>>
>>     https://www.ietf.org/mailman/listinfo/94attendees
>>
>> https://www.ietf.org/mailman/listinfo/94attendees
>
> Mahesh Jethanandani
> [email-masked] <mailto:[email-masked]>
>
>
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees