Subject: [94attendees] Recordings?

From: John Dowdell <[email-masked]>
Date: Thu, 12 Nov 2015 08:57:16 +0000

Hi

Will there be any recordings of working group sessions made available? I missed a few things and wanted to catch up.

Best regards
John

---

From: Yoav Nir <[email-masked]>
Date: Thu, 12 Nov 2015 12:13:29 +0200

> On 12 Nov 2015, at 10:57 AM, John Dowdell <[email-masked]> wrote:
> 
> Hi
> 

http://ietf94.conf.meetecho.com/index.php/Recordings

Hope this helps.

Yoav

---

From: John Dowdell <[email-masked]>
Date: Thu, 12 Nov 2015 10:25:14 +0000

> On 12 Nov 2015, at 10:13, Yoav Nir <[email-masked]> wrote:
> 
> 
Thank you Yoav that’s great.

John

---

From: Tina TSOU <[email-masked]>
Date: Thu, 12 Nov 2015 20:38:56 +0800

Dear all,

Is there any button to download a recording?

Thank you,
Tina

Dear ,

Thank you,
Tina
> 在 2015年11月12日，下午6:25，John Dowdell <[email-masked]> 写道：
> 
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 12 Nov 2015 08:05:13 -0500

If you use the iPhone/iPad app, you can go to the session details and there should be a blue play button to play audio. This is great if you're commuting. If you're not driving, you can bring up the slides while its playing. ;)

For past meetings, jabber messages are synchronized and will fade in and out.

Tom

> On Nov 12, 2015, at 3:57 AM, John Dowdell <[email-masked]> wrote:
> 
> Hi
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 12 Nov 2015 14:19:36 +0100

Hello Tina,

all IETF94 sessions are going to be published on the IETF YouTube channel. Those assets are in “webm" format and can be easily downloaded for off-line fruition.
We expect to complete the upload process in the next few days. As of today, you can rely on the usual web-based recordings (with on-line fruition) available at:

http://ietf94.conf.meetecho.com/index.php/Recordings <http://ietf94.conf.meetecho.com/index.php/Recordings>

Hope this helps,

Simon

> On 12/nov/2015, at 13:38, Tina TSOU <[email-masked]> wrote:
> 
> Dear all,
> 

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 12 Nov 2015 14:37:18 +0100

One can use the DownloadHelper add-on for firefox browser.  That adds an 
arrow-shaped button around where the Home button is.  When pressed it 
downloads a file corresponding to the content displayed by sites like 
youtube.  It works ok with IETF's meetecho.com recordings.

Alex

---

From: John Dowdell <[email-masked]>
Date: Thu, 12 Nov 2015 13:52:06 +0000

I’m not sure if this is the right list to ask for this on, but at the risk of adding extra complexity to the agenda page, can a ‘recording’ button be added to those for the agenda, live stream, materials etc? Or maybe swap the live stream button for a recording button when the session is passed and the recording is available?

The web site rocks, by the way!

Best regards
John

> On 12 Nov 2015, at 13:37, Alexandre PETRESCU <[email-masked]> wrote:
> 
> One can use the DownloadHelper add-on for firefox browser.  That adds an arrow-shaped button around where the Home button is.  When pressed it downloads a file corresponding to the content displayed by sites like youtube.  It works ok with IETF's meetecho.com recordings.
> 
> Alex
> 
>>> 在 2015年11月12日，下午6:25，John Dowdell <[email-masked]> <mailto:[email-masked]> 写道：
>>> 
>>> 
>>>> On 12 Nov 2015, at 10:13, Yoav Nir <[email-masked]> <mailto:[email-masked]> wrote:
>>>> 
>>>> 
>>>>> On 12 Nov 2015, at 10:57 AM, John Dowdell <[email-masked]> <mailto:[email-masked]> wrote:
>>>>> 
>>>>> Hi
>>>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
>

---

From: Meetecho IETF support <[email-masked]>
Date: Thu, 12 Nov 2015 15:27:48 +0100

Hi Alex,

please beware that the web-based Meetecho recordings posted on 
http://ietf94.conf.meetecho.com/index.php/recordings are actually made 
of several contributions. Specifically:

- a video file for the slides feed;
- one or more video files for each speaker;
- an mixed audio file;
- jabber logs.

All such media are reproduced in a synced manner through a web 
application we made available.

The DownloadHelper plugin you mentioned may help you in downloading all 
these contributions separately, but you would then have no way to sync 
them! So, it may not be really useful if your goal is to save a copy of 
a recording to your hard drive and watch it offline.

On the other hand, as Simon anticipated, all IETF94 Meetecho recordings 
are being converted into a single video files and uploaded on YouTube. 
In this case, DownloadHelper would definitely be helpful.

Cheers,
the Meetecho team

Il 12/11/2015 14:37, Alexandre PETRESCU ha scritto:
>>> 在 2015年11月12日，下午6:25，John Dowdell<[email-masked]>  写道：
>>>
>>>
>>>> On 12 Nov 2015, at 10:13, Yoav Nir<[email-masked]>  wrote:
>>>>
>>>>
>>>>> On 12 Nov 2015, at 10:57 AM, John Dowdell<[email-masked]>  wrote:
>>>>>
>>>>> Hi
>>>>>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 12 Nov 2015 17:51:04 +0100

Hi meetecho team,

I agree, there is some incompatibility there.

When I said downloadhelper works ok with meetecho I meant that the 
download works.  In my experience that's the thing which risks not 
working, especially with sites forbidding the download.

But when I tried to see the file, I couldnt see anything.

I wonder whether there is some standard about how to synch multi-media 
files.  I guess they should all at least have the same time.

Alex

Le 12/11/2015 15:27, Meetecho IETF support a écrit :
> The DownloadHelper plugin you mentioned may help you in downloading 
> all these contributions separately, but you would then have no way to 
> sync them! So, it may not be really useful if your goal is to save a 
> copy of a recording to your hard drive and watch it offline.
>
> On the other hand, as Simon anticipated, all IETF94 Meetecho 
> recordings are being converted into a single video files and uploaded 
> on YouTube. In this case, DownloadHelper would definitely be helpful.
>
> Cheers,
> the Meetecho team
>
>>>>>> On 12 Nov 2015, at 10:57 AM, John 
>>>>>> Dowdell<[email-masked]>  wrote:
>>>>>>
>>>>>> Hi
>>>>>>
>>>>>> Will there be any recordings of working group sessions made 
>>>>>> available? I missed a few things and wanted to catch up.
>>>>>>
>>>>>> Best regards
>>>>>> John

---

From: Meetecho IETF support <[email-masked]>
Date: Thu, 12 Nov 2015 18:23:16 +0100

> files.  I guess they should all at least have the same time.

Our playout web application leverages the Synchronized Multimedia 
Integration Language (SMIL) for the purpose, which is a W3C standard:

https://en.wikipedia.org/wiki/Synchronized_Multimedia_Integration_Language

---

From: Tina TSOU <[email-masked]>
Date: Fri, 13 Nov 2015 10:13:24 +0800

Dear Meetecho team,

If meetecho can use technology like Apple Siri, to auto convert audio into text becoming  rough notes, that might be a great feature for meetecho, and also provide high efficiency for IETF.

Thank you,
Tina

> 在 2015年11月13日，上午1:23，Meetecho IETF support <[email-masked]> 写道：
> 
> Our playout web application leverages the Synchronized Multimedia Integration Language (SMIL) for the purpose, which is a W3C standard:
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 13 Nov 2015 06:58:40 -0500

We tried an ad hoc / informal test from a different provider. It got a lot 
right, but where it went wrong it ranged from humorous to offensive.  I 
believe a more formal test is being investigated...

Lou

On November 12, 2015 9:21:35 PM Tina TSOU <[email-masked]> wrote:

> Dear Meetecho team,
>
> If meetecho can use technology like Apple Siri, to auto convert audio into 
> text becoming  rough notes, that might be a great feature for meetecho, and 
> also provide high efficiency for IETF.
>
>
> Thank you,
> Tina
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 13 Nov 2015 13:39:28 +0100 (CET)

> believe a more formal test is being investigated...

I attended a RIPE meeting a year ago. They had a person that translated in 
real time and had text on a big screen. I talked to that person, and she 
said that they had been working with RIPE for a long time and thus had 
learnt a lot of the acronyms in wide use.

Translation was not perfect, but still very impressive since it was done 
in real time with a high degree of accuracy.

So it might be feasible to retroactively translate sessions and the result 
could be published weeks/months after the meeting, but I'd imagine we're 
talking ballpark 100-500kUSD a year for this effort even taking into 
account that the effort could be aided by automatic translation, meeting 
minutes, recordings, jabber scribes etc to aid in the final human product.

Perhaps someone would be willing to sponsor some of this though, because 
from a machine learning perspective it might be valuable data for someone 
to improve the automatic translation service accuracy.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 13 Nov 2015 14:27:22 +0100

Le 13/11/2015 13:39, Mikael Abrahamsson a écrit :
>> We tried an ad hoc / informal test from a different provider. It got 
>> a lot right, but where it went wrong it ranged from humorous to 
>> offensive.  I believe a more formal test is being investigated...
>
> I attended a RIPE meeting a year ago. They had a person that 
> translated in real time and had text on a big screen. I talked to that 
> person, and she said that they had been working with RIPE for a long 
> time and thus had learnt a lot of the acronyms in wide use.
>
> Translation was not perfect, but still very impressive since it was 
> done in real time with a high degree of accuracy.
>
> So it might be feasible to retroactively translate sessions and the 
> result could be published weeks/months after the meeting, but I'd 
> imagine we're talking ballpark 100-500kUSD a year for this effort even 
> taking into account that the effort could be aided by automatic 
> translation, meeting minutes, recordings, jabber scribes etc to aid in 
> the final human product.
>
> Perhaps someone would be willing to sponsor some of this though, 
> because from a machine learning perspective it might be valuable data 
> for someone to improve the automatic translation service accuracy.

You mean translating while scribing?   Or voice translation like at the 
UN and EU sessions?

Earlier there was a transcriptionist (no translation) at least at the 
IETF 78 Operational Plenary on Wednesday in Maastricht.

Alex

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 13 Nov 2015 14:51:20 +0100 (CET)

> You mean translating while scribing?  Or voice translation like at the 

My bad, I meant transcribing, ie write in english text what is being said 
in english.