Subject: [94attendees] custom electric wiring in meeting rooms?

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 2 Nov 2015 13:41:34 +0900

Silly question but is it me or did the Pacifico hire an army of
electricians to do the power cabling in the meeting rooms? cool!

(I know it's not hard, just have never seen a venue "roll their own" for power.)

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Chris Elliott <[email-masked]>
Date: Mon, 2 Nov 2015 13:50:23 +0900

> (I know it's not hard, just have never seen a venue "roll their own" for

I agree that it seems unusual, but I do remember the same thing happening
in Beijing.

> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

-- 
Chris Elliott
[email-masked]

---

From: "Ben Campbell" <[email-masked]>
Date: Mon, 02 Nov 2015 13:57:13 +0900

> I agree that it seems unusual, but I do remember the same thing happening

I recall similar wiring last time we were in Yokohama (same venue.)

Ben.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 2 Nov 2015 06:02:18 +0100 (CET)

> electricians to do the power cabling in the meeting rooms? cool!

https://scontent.xx.fbcdn.net/hphotos-xft1/t31.0-8/887462_10153020230801595_6324171588653718010_o.jpg

Having this custom wiring has its downside, it's not perfect. Btw, that 
outlet didn't work.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 2 Nov 2015 14:16:39 +0900

On 11/02/2015 02:02 PM, Mikael Abrahamsson wrote:
> Having this custom wiring has its downside, it's not perfect. Btw, 
> that outlet didn't work. 

Also frequently not enough outlets, and the outlet they have wired in 
does not take expansion well.

e.g. : 
http://www.lowes.com/pd_409869-89916-CT-026_1z0yt2k__?productId=50061641&pl=1