Subject: Re: [94attendees] IIJmio SIM Card Offer

From: Aaron Falk <[email-masked]>
Date: Sun, 1 Nov 2015 19:25:55 +0900

I seem to be unable to SMS text (to a US number) using the IIJmio SIM from
an iPhone6.  Is anybody else having the problem?  Does it make sense?

--aaron

On Sun, Nov 1, 2015 at 10:58 AM, Seun Ojedeji <[email-masked]>
wrote:

> Sent from my Asus Zenfone2
> Kindly excuse brevity and typos.
> On 28 Oct 2015 17:12, <[email-masked]> wrote:
> >.
> >
> > Once you booked your SIM card, please pick it up at the help desk of
> > the terminal room (Room 315 in Pacifico Yokohama) from 9am to 5pm
> > only in November 1st (Sun) and November 2nd (Mon). The barcode of
> > your IETF94 badge will be scanned.
> >
> SO: Just incase you plan to go to room 315 like I did, the place to pick
> up is now around the registration area.
>
> Cheers!
>
> > -- Akira Kato
> >
> >
> >
> >
> >
> > _______________________________________________
> > 94attendees mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/94attendees
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>
>

---

From: Василий Долматов <[email-masked]>
Date: Sun, 1 Nov 2015 13:27:49 +0300

AFAIR this SIM is "data-only, no voice or sms service"

Using it as data-only in tablet, works nice.

воскресенье, 1 ноября 2015 г. пользователь Aaron Falk написал:

> On Sun, Nov 1, 2015 at 10:58 AM, Seun Ojedeji <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> On 28 Oct 2015 17:12, <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>> >.
>> >
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: Seun Ojedeji <[email-masked]>
Date: Sun, 1 Nov 2015 19:28:29 +0900

I recall it was mentioned that it's a data only sim.

Regards

---

From: Aaron Falk <[email-masked]>
Date: Sun, 1 Nov 2015 19:28:32 +0900

I knew it was data only but thought that would include SMS.

---

From: Katsushi Kobayashi <[email-masked]>
Date: Sun, 1 Nov 2015 20:47:08 +0900

Aaron, 

In my experience, IIJ offers couple types of data SIM, i.e., with / without SMS,
because SMS has not been popular in Japan.

If IIJ provides data SIM without SMS, your situation is NORMAL.
The leaflet including SIM package may specify it.

---
Katsushi Kobayashi

> 2015/11/01 午後7:28、Aaron Falk <[email-masked]> のメール：
> 
> On Sun, Nov 1, 2015 at 7:27 PM, Василий Долматов <[email-masked] <mailto:[email-masked]>> wrote:
> I seem to be unable to SMS text (to a US number) using the IIJmio SIM from an iPhone6.  Is anybody else having the problem?  Does it make sense?
> 
> --aaron
> 
> On Sun, Nov 1, 2015 at 10:58 AM, Seun Ojedeji <[email-masked] <>> wrote:
> On 28 Oct 2015 17:12, <[email-masked] <>> wrote:
> >.
> >
> SO: Just incase you plan to go to room 315 like I did, the place to pick up is now around the registration area.
> 
> Cheers!
> 
> > -- Akira Kato
> >
> >
> >
> >
> >
> > [email-masked] <>
> > https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
> 
> [email-masked] <>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
> 
> 
>

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 01 Nov 2015 04:21:52 -0800 (PST)

> The leaflet including SIM package may specify it.

Kobayashi san,

This does raise the question of what Japanese people use INSTEAD of 
SMS. I assume some form of "texting" is just as popular here as in the 
rest of the world. I know that Docomo, for example, does not support 
MMS in their actual network, i.e., you cannot "text" a picture, but 
again I am assuming there are popular functionally-similar 
alternatives be they some form of iMode etc, right?

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Cell:    +1 415-370-4628   
Japan Cell [docomo]: (090) 3337-9311
http://www.yokohama-organdemo.org/

---

From: "John Chand [[email-masked]]" <[email-masked]>
Date: Sun, 1 Nov 2015 21:26:39 +0900

Its a data only SIM so you will not be able to text or make any calls.

> On 1 Nov 2015, at 7:25 PM, Aaron Falk <[email-masked]> wrote:
> 
> On Sun, Nov 1, 2015 at 10:58 AM, Seun Ojedeji <[email-masked] <mailto:[email-masked]>> wrote:
> On 28 Oct 2015 17:12, <[email-masked] <mailto:[email-masked]>> wrote:
> >.
> >
> > [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>

---

From: Rafik Dammak <[email-masked]>
Date: Sun, 1 Nov 2015 21:26:33 +0900

Hi Ole,

many japanese adopted messaging such as "line" for texting, chatting
,sending images and most important part discussing with stickers

Best,

Rafik

---

From: [email-masked]
Date: 1 Nov 2015 12:29:26 -0000

>I knew it was data only but thought that would include SMS.

Data is data.  On an Android you can use the hangouts app to do
SMS via Google Voice, dunno what the iOS equivalent is.

Your SIM has a phone number but as far as I can tell it's
not good for anything.

R's,
John

---

From: [email-masked]
Date: 1 Nov 2015 12:31:27 -0000

>alternatives be they some form of iMode etc, right?

The cheap Docomo flip phone I rented for my wife has an e-mail address
and can send and receive e-mail, insofar as she's willing to type on a
12 key phone pad.  It works, we've exchanged e-mail to my regular e-mail
account.

R's,
John

---

From: Katsushi Kobayashi <[email-masked]>
Date: Sun, 1 Nov 2015 21:39:55 +0900

NTT Docomo has provided the e-mail service on i-mode instead of SMS.
This e-mail was convenient for us because Docomo has provided
gateway service from/to the Internet.

---
Katsushi Kobayashi

> 2015/11/01 午後9:21、Ole Jacobsen <[email-masked]> のメール：
> 
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 02 Nov 2015 03:52:59 +0900

> SMS.

b-mobile (docomo mvno voice+data) sims on iphone and nexus-5 are able to
send and receive texts using the standard aps.  partner and i do it all
too frequently.

randy

---

From: John Chand <[email-masked]>
Date: Mon, 2 Nov 2015 04:47:31 +0900

LINE...

Sent from my iPhone

---

From: joel jaeggli <[email-masked]>
Date: Mon, 2 Nov 2015 05:49:35 +0900

On 11/1/15 9:21 PM, Ole Jacobsen wrote:
>> In my experience, IIJ offers couple types of data SIM, i.e., with
>> / without SMS, because SMS has not been popular in Japan.
>> 
>> --- Katsushi Kobayashi
>  SMS. I assume some form of "texting" is just as popular here as in
> the rest of the world. I know that Docomo, for example, does not
> support MMS in their actual network, i.e., you cannot "text" a
> picture, but again I am assuming there are popular
> functionally-similar alternatives be they some form of iMode etc,
> right?

Back in the early days of 3G data bearers and some terrible garbage
the we in the west called wap 1.0, there came a series of ip services
and applications collectively called i-mode which catapulted ntt
docomo into a lead that was never entirely erased until the iphone
decimated the indigenous feature phone business.

So yeah, email, then the various IM platforms, then social networking
platforms (of which line is one) and so on.

It does seem somewhat natural from the vantage point of internet
developers that things would evolve away from carrier-centric services..
.

> 
> Ole
> 
> 
> Ole J. Jacobsen Editor and Publisher The Internet Protocol Journal 
> Cell:    +1 415-370-4628 Japan Cell [docomo]: (090) 3337-9311 
> _______________________________________________ 94attendees mailing
> list [email-masked]

---

From: Katsushi Kobayashi <[email-masked]>
Date: Mon, 2 Nov 2015 08:56:10 +0900

I checked IIJ SIM package today. IIJ donates data SIM without SMS for IETF.

---
Katsushi Kobayashi

> 2015/11/01 午後8:47、Katsushi Kobayashi <[email-masked]> のメール：
> 
> Aaron, 
> 
>> 2015/11/01 午後7:28、Aaron Falk <[email-masked] <mailto:[email-masked]>> のメール：
>>

---

From: Shishio Tsuchiya <[email-masked]>
Date: Mon, 2 Nov 2015 09:02:47 +0900

Yes, but multiple.
LINE,facebook messenger,Twitter direct message and so on..

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 2 Nov 2015 00:31:45 +0000

Anyone buy the "DOCOMO WiFi for visitors" ?

I purpused one, but didn't work. Is there anyone using it successfully? 

BR,
Amy
________________________________________
发件人: 94attendees [[email-masked]] 代表 Shishio Tsuchiya [[email-masked]]
发送时间: 2015年11月2日 8:02
收件人: [email-masked]; [email-masked]
抄送: [email-masked]; [email-masked]; [email-masked]
主题: Re: [94attendees] IIJmio SIM Card Offer

Yes, but multiple.

---

From: Christian Hopps <[email-masked]>
Date: Mon, 2 Nov 2015 09:38:22 +0900

I bought one as well, activated it and it doesn’t work in my iPhone 5s either.

Chris.

> On Nov 2, 2015, at 09:31, Yemin (Amy) <[email-masked]> wrote:
>

---

From: Per Nihlén <[email-masked]>
Date: Mon, 02 Nov 2015 09:51:49 +0900

I ordered the "NTT Communications Prepaid SIM for Japan" online, not 
sure if it's the same. I got it to work on my Iphone6 after activating 
it and then downloading and installing the 4G profile from this page:

http://service.ocn.ne.jp/mobile/one/visitor/en/apn/

--
  Best Regards
  Per Nihlén

Christian Hopps wrote:
>> On Nov 2, 2015, at 09:31, Yemin (Amy)<[email-masked]>  wrote:
>>
>>> On 2 Nov 2015, at 3:52 AM, Randy Bush<[email-masked]>  wrote:
>>>

---

From: Christian Hopps <[email-masked]>
Date: Mon, 2 Nov 2015 10:46:47 +0900

Installing the LTE APN from that site (for iphone) worked!

Thanks,
Chris.

> On Nov 2, 2015, at 09:51, Per Nihlén <[email-masked]> wrote:
> 
> I ordered the "NTT Communications Prepaid SIM for Japan" online, not sure if it's the same. I got it to work on my Iphone6 after activating it and then downloading and installing the 4G profile from this page:
>