Subject: Re: [94attendees] where to buy Takara Tomy pop n step toys?

From: Christer Holmberg <[email-masked]>
Date: Sun, 1 Nov 2015 07:56:09 +0000

Hi,

They have SW figures in Yodobashi, by Yokohama station. Can't say if they have these particular ones, though.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: George, Wes<mailto:[email-masked]>
Sent: ‎01/‎11/‎2015 14:41
To: [email-masked]<mailto:[email-masked]>
Subject: [94attendees] where to buy Takara Tomy pop n step toys?

Hi -

I'm wondering if anyone local could suggest a place where I can buy these marching Star Wars toys, either in Yokohama or Tokyo?
http://www.play-asia.com/star-wars-space-opera-when-the-light-and-dark-force-dance/5f/746rp

Searching a bit finds BIC Camera might have them, but I didn't see their Yokohama store in the list that allows you to check stock (e.g. http://www.biccamera.com.e.lj.hp.transer.com/bc/disp/CSfGoodsPage_001.jsp?GOODS_NO=3155038) and it seems that they want you to reserve them. The machine translation is pretty unclear…
Mostly Google finds sites that are willing to ship them to me in the US for a considerable price. Figured I might try to find them myself while I'm here, but Takara Tomy's website is not helpful, especially if you don't speak Japanese.

Thanks,

Wes

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Shishio Tsuchiya <[email-masked]>
Date: Sun, 1 Nov 2015 17:05:50 +0900

How about Toysrus in Minato Mirai?
https://www.google.com/maps?q=35.457889,139.631936(Toys%22R%22Us%E3%83%BBBabies%22R%22Us+Minato_Mirai)&hl=en

Regards,
-Shishio

On 2015/11/01 14:40, George, Wes wrote:
> ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>