Subject: [94attendees] Good food court and restos in Mark IS mall

From: [email-masked]
Date: 1 Nov 2015 12:28:02 -0000

The Mark IS mall is across the street from the Queen's mall; from the
hotel bear right go down the steps to street level, go down the street
to the right of the Queen's mall and it's a block down on the right.

On the 4th floor there is a food court with mostly noodle restaurants
that closes at 20:00 and a bunch of sit down restos that (according to
the web site) take last orders at 22:00 and close at 23:00.  There's
everything from conveyor belt sushi (there was a long line) to Italian
and French.  The place was full of families with young children but
since this is Japan rather than the US, the kids were nice to each
other and the noise level was fine.

On the 1B floor there is a large supermarket and a lot of takeaway
food stores.  Prices are surprisingly reasonable.

R's,
John

---

From: Aaron Falk <[email-masked]>
Date: Mon, 2 Nov 2015 00:02:45 +0900

Top floor of the Mark IS bldg also has a lot of restaurants.

On Sunday, November 1, 2015, <[email-masked]> wrote:

> _______________________________________________
> 94attendees mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/94attendees
>

-- 
-- aaron

Sent from Gmail Mobile

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 2 Nov 2015 00:40:29 +0900

Where can we find Okonomiyaki?

I really enjoyed it in Hiroshima.

Ray
> On Nov 2, 2015, at 12:02 AM, Aaron Falk <[email-masked]> wrote:
> 
> On Sunday, November 1, 2015, <[email-masked] <mailto:[email-masked]>> wrote:
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
> 
> 
> -- 
> -- aaron
> Sent from Gmail Mobile
> 
> [email-masked]

---

From: Daisuke Kotani <[email-masked]>
Date: Mon, 2 Nov 2015 01:03:17 +0900

Unfortunately, there are few okonomiyaki restaurants in Yokohama because 
Yokohama is not a famous city in okonomiyaki.
(Hiroshima is one of the famous city in okonomiyaki)

I googled and I have found a few okonomiyaki restaurants in this area
- Yokohama Kotegaeshi（横濱こてがえし) in 4th floor of the MARK IS bldg
- Osaka Botejyu in 1st floor of Yokohama Landmark Tower
- Kotekichi (こて吉) in 6th floor of Colette Mare near JR Sakuragicho 
Station

Daisuke

On 2015/11/02 0:40, Ray Pelletier wrote:
>> On Nov 2, 2015, at 12:02 AM, Aaron Falk <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> [email-masked] <mailto:[email-masked]>

-- 
Daisuke Kotani / [email-masked]
Graduate School of Informatics, Kyoto University

---

From: Sandra Murphy <[email-masked]>
Date: Sun, 1 Nov 2015 13:02:05 -0500

Thank you, and thanks to Ray for asking.  I also fondly recall my okonomiyaki experience in Hiroshima.

—Sandy

On Nov 1, 2015, at 11:03 AM, Daisuke Kotani <[email-masked]> wrote:

> Unfortunately, there are few okonomiyaki restaurants in Yokohama because Yokohama is not a famous city in okonomiyaki.
> - Kotekichi (こて吉) in 6th floor of Colette Mare near JR Sakuragicho Station
> 
> Daisuke
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 2 Nov 2015 06:58:14 +0900

Check out the Lunch Guide / Area Info put out by our host & sponsors --
I picked mine up at the IETF Registration desk.  It shows where Botejyu
is located and gives a very good list (with pictures!) of what's close by.

Lou

---

From: Peter Yee <[email-masked]>
Date: Mon, 2 Nov 2015 08:31:16 +0900

Just a warning: Yokohama Kotegaeshi is make-your-own okonomiyaki, so don't go there if all you want is a finished product coming out of the kitchen. I did that for lunch yesterday and it's fun, but there isn't a lot of English spoken or on the menu. Google translate's camera translation helps with the menu as do the plastic models outside. The staff will help you if needed. 

                                -Peter

> On Nov 2, 2015, at 1:03 AM, Daisuke Kotani <[email-masked]> wrote:
> 
> Yokohama Kotegaeshi

---

From: "[email-masked]" <[email-masked]>
Date: 2 Nov 2015 09:55:55 +0900

> - Yokohama Kotegaeshi（横濱こてがえし) in 4th floor of the MARK IS bldg

We saw that one, looked pretty nice.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 02 Nov 2015 09:58:45 +0900

I'm supposed to get Wasabi flavoured Kitkat bars.
If you see them, let me know :-)

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Mon, 2 Nov 2015 03:33:09 +0000

Intercontinental gift shop for wasabi kitkats

Glenn
--------
Sent from my cell, please forgive the typos

> On Nov 2, 2015, at 11:37 AM, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: Mike Bishop <[email-masked]>
Date: Mon, 2 Nov 2015 03:40:57 +0000

Also the 7-11 by the Washington hotel.  I would imagine they're pretty plentiful.

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Deen, Glenn (NBCUniversal)
Sent: Monday, November 2, 2015 12:33 PM
To: Michael Richardson <[email-masked]>
Cc: [email-masked]
Subject: Re: [94attendees] Good food court and restos in Mark IS mall

Glenn
--------

---

From: Michael Richardson <[email-masked]>
Date: Mon, 02 Nov 2015 12:52:48 +0900

> Also the 7-11 by the Washington hotel.  I would imagine they're pretty

Well, I couldn't find them there. First place I looked...

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 2 Nov 2015 04:03:58 +0000

You can get them at the airport - try before security, I see more of them before security than after.

At the airport you should be able to find Strawberry, Green Tea, Sakura & Green Tea, Red Bean and some Wasabi.

Flavoured Kitkats are regional in Japan, use the map to find them all!:

http://farm3.static.flickr.com/2602/3949725929_2d872e7151_o.jpg

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

On Nov 2, 2015, at 12:52 PM, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote:

Mike Bishop <[email-masked]<mailto:[email-masked]>> wrote:
Also the 7-11 by the Washington hotel.  I would imagine they're pretty
plentiful.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]<mailto:[email-masked]>  http://www.sandelman.ca/        |   ruby on rails    [

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Adam King <[email-masked]>
Date: Mon, 2 Nov 2015 13:43:17 +0900

Pretty sure I just saw these in the Supermarket located on B1 in Mark IS.

Adam.

> On 2 Nov 2015, at 13:03, Natasha Rooney <[email-masked]> wrote:
> 
> http://farm3.static.flickr.com/2602/3949725929_2d872e7151_o.jpg <http://farm3.static.flickr.com/2602/3949725929_2d872e7151_o.jpg>
> 
> Natasha
> 
> 
> Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked] <mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked] <mailto:[email-masked]>
> Tokyo, Japan
> 
> 
>> On Nov 2, 2015, at 12:52 PM, Michael Richardson <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Mike Bishop <[email-masked] <mailto:[email-masked]>> wrote:
>> ]     [email-masked] <mailto:[email-masked]>  http://www.sandelman.ca/ <http://www.sandelman.ca/>        |   ruby on rails    [
>>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 02 Nov 2015 12:53:05 +0900

Mike Bishop <[email-masked]> wrote:
    > Also the 7-11 by the Washington hotel.  I would imagine they're pret=
ty

---

From: Sean Leonard <[email-masked]>
Date: Mon, 2 Nov 2015 15:35:03 +0900

Hello,

> - Yokohama Kotegaeshi（横濱こてがえし) in 4th floor of the MARK IS bldg

I have been there and it is good.

Sean

>> I really enjoyed it in Hiroshima.

[SNIP]