Subject: [94attendees] IHG "Non-qualifying Stay"?

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 13 Nov 2015 08:31:03 +0000

Hi,

did anyone else have their Intercontinental Yokohama stay post to their IHG accounts as "non-qualifying?"

Lars

---

From: David C Lawrence <[email-masked]>
Date: Fri, 13 Nov 2015 09:35:57 -0500

> accounts as "non-qualifying?"

Me as well, and I the front desk said it was because it was a group rate.

---

From: Samuel Weiler <[email-masked]>
Date: Fri, 13 Nov 2015 09:43:06 -0500 (EST)

> accounts as "non-qualifying?"

Mine posted as qualifying - I got points based on $132.73/night (a
pre-tax room rate of 15,993 converted at JPY 120.4900 = USD 1.00).

YMMV.

-- Sam

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Wed, 18 Nov 2015 08:02:12 +0000

The same for me.
I contacted the customer service and here there is their reply:

"After further review, we have confirmed the room rate paid during the stay in question was booked under a deeply discounted group rate. As such, it is ineligible for credit to your account per section 12  and 13 of the IHG Rewards Club Terms and Conditions. May we kindly inform you that points or miles will not be issued if your room is paid for by a trade group, association or company as part of a convention or group business meeting. If you stay at an IHG hotel under the terms of a contract or group commitment, you will not be eligible to receive points."

I still think they should have made this policy clear during the booking process.

Roberta
-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of David C Lawrence
Sent: Friday, November 13, 2015 3:36 PM
To: Lars Eggert
Cc: [email-masked]
Subject: Re: [94attendees] IHG "Non-qualifying Stay"?

_______________________________________________
94attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/94attendees

---

From: Gihan Dias <[email-masked]>
Date: Wed, 18 Nov 2015 13:05:38 +0500

On 15/11/18 1:02 PM, Roberta Maglione (robmgl) wrote:
> :
I'd like to point out that the Yokohama Intercontinetal is now available 
on Booking.com for quite a bit less than the IETF rate.

Gihan

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 18 Nov 2015 08:16:21 +0000

> "After further review, we have confirmed the room rate paid during the stay in question was booked under a deeply discounted group rate. As such, it is ineligible for credit to your account per sec…

I got the same reply in the meantime. (I replied that I did pay with a personal card, let's see what comes back.)

> I still think they should have made this policy clear during the booking process.

+1

This is the first time ever that I haven't gotten status credit for stay booked at a group rate (that I ran through a personal credit card), and I must have had hundreds over the years.

It didn't matter this time, but for the future, when there are more hotel options, it would be nice to know whether an IETF-negotiated rate was bonus-eligible.

(BCC'ing the IAOC, so they can maybe put this on their already too long list of things to check.)

Lars

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 18 Nov 2015 07:55:35 -0500

On 11/18/2015 03:16 AM, Eggert, Lars wrote:
>> "After further review, we have confirmed the room rate paid during the stay in question was booked under a deeply discounted group rate.

I was noticing that 4 days I stayed at the IHG Yokohama was ~30% less 
than I just had to pay for 4 days at the Dallas Hyatt for IEEE 802.  The 
rate was supprisingly low.  As such I am not so sad to give up on points 
to have more money in my pocket.

Note that there is a cap on how much my contract pays for IETF travel 
and I am JUST over that cap, so a higher rate would have hit my pocket.

>> As such, it is ineligible for credit to your account per section 12  and 13 of the IHG Rewards Club Terms and Conditions. May we kindly inform you that points or miles will not be issued if your room is paid for by a trade group, association or company as part of a convention or group business meeting. If you stay at an IHG hotel under the terms of a contract or group commitment, you will not be eligible to receive points."

---

From: [email-masked]
Date: 18 Nov 2015 13:32:48 -0000

>on Booking.com for quite a bit less than the IETF rate.

Indeed, but there is no IETF going on next door.  Hotels always charge
less when you don't want to stay there.

Also, it shouldn't come as a surprise to anyone that hotel chains
don't give you points for group rates.  That's been the usual policy
since forever.  And really, if you'd known you weren't going to get
the points, would it have made enough difference that you would have
stayed somewhere else?

R's,
John

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 18 Nov 2015 13:36:05 +0000

On 2015-11-18, at 14:32, [email-masked] wrote:
> since forever.

Never happened to me, since forever.

>  And really, if you'd known you weren't going to get

Probably not this time, but it is a factor when there are other hotel options nearby.

Lars

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Wed, 18 Nov 2015 13:48:36 +0000

>Never happened to me, since forever.

Never happened to me as well.

Roberta

---

From: "[email-masked]" <[email-masked]>
Date: 18 Nov 2015 08:52:22 -0500

> Never happened to me as well.

Odd.  Maybe we haven't stayed at many IHG properties.  I've stayed at a 
bunch for other meetings and never that I can recall got points, 
regardless of who paid.

R's,
John

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 18 Nov 2015 09:26:29 -0500

On 11/18/2015 08:52 AM, [email-masked] wrote:
> Odd.  Maybe we haven't stayed at many IHG properties.  I've stayed at 
> a bunch for other meetings and never that I can recall got points, 
> regardless of who paid.

In Berlin, I believe I did.

Or was tat some other chain?  It all blears together with so many 
airports and so many hotels.

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 18 Nov 2015 15:00:14 +0000

Regarding the IAOC, I am really against requesting information on reward programs etc. from the IAOC.

First, it's too much effort (there are different reward programs with different conditions...).

Second, we should avoid making the impression that we base hotel selection on any criteria other than price and location -- also for compliance reasons.

If people have an interest in reward program policies for any hotel, I'd say they should figure it out themselves.

Best regards,
Dirk

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Eggert, Lars
Sent: Mittwoch, 18. November 2015 09:16
To: Roberta Maglione (robmgl)
Cc: [email-masked]; David C Lawrence
Subject: Re: [94attendees] IHG "Non-qualifying Stay"?

+1

Lars

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 18 Nov 2015 10:28:23 -0500

+1

> Second, we should avoid making the impression that we base hotel 
> selection on any criteria other than price and location -- also for 
> compliance reasons.
>
> If people have an interest in reward program policies for any hotel, 
> I'd say they should figure it out themselves.

+1

I don’t think reward programs should be in any way a criteria for 
hotel selection/negotiation.

Marc.

>> "After further review, we have confirmed the room rate paid during 
>> the stay in question was booked under a deeply discounted group rate. 
>> As such, it is ineligible for credit to your account per section 12  
>> and 13 of the IHG Rewards Club Terms and Conditions. May we kindly 
>> inform you that points or miles will not be issued if your room is 
>> paid for by a trade group, association or company as part of a 
>> convention or group business meeting. If you stay at an IHG hotel 
>> under the terms of a contract or group commitment, you will not be 
>> eligible to receive points."
>
> I got the same reply in the meantime. (I replied that I did pay with a 
> personal card, let's see what comes back.)
>
> This is the first time ever that I haven't gotten status credit for 
> stay booked at a group rate (that I ran through a personal credit 
> card), and I must have had hundreds over the years.
>
> It didn't matter this time, but for the future, when there are more 
> hotel options, it would be nice to know whether an IETF-negotiated 
> rate was bonus-eligible.
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 18 Nov 2015 16:47:15 +0100

Totally disagree.

One of the requirements to select an hotel for an IETF meeting MUST BE to respect the rewards programs. Otherwise the community must be consulted.

The hotels make their business already because we are a group, we pay for food, other services, etc., even if we get a better rate (which is not usually the case), the existing rewards must be respected. Otherwise, we need to decide about it, be informed ahead, etc., so we have the choice to look for an alternative venue or hotel or both.

Regards,
Jordi

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 18 Nov 2015 15:50:09 +0000

> One of the requirements to select an hotel for an IETF meeting MUST BE to respect the rewards programs. Otherwise the community must be consulted.

Over 1000 people attend the IETF.  Consult the community and coordinate those opinions into a rough consensus?

Crazy.

---

From: Samuel Weiler <[email-masked]>
Date: Wed, 18 Nov 2015 11:23:28 -0500 (EST)

> don't give you points for group rates.  That's been the usual policy

That has not generally been my experience.  Which hotel chains (other 
than IHG) do you think follow that practice?

I have vague memories that Starwood used to not count group rates, but 
they now count so long as you're paying for the room directly (v. 
billing it to a master account):

"D. An "Eligible Rate" is the rate an SPG Member pays for a stay in a 
guest room at an SPG Participating Hotel unless: ...
(2) the guest room was booked at a group rate as part of an event, 
meeting, conference or organized tour, and the SPG Member does not 
directly pay the SPG Participating Hotel for such room..."
https://www.starwoodhotels.com/preferredguest/legal/spg_terms.html?language=en_US

-- Sam

---

From: Samuel Weiler <[email-masked]>
Date: Wed, 18 Nov 2015 11:27:16 -0500 (EST)

> with different conditions...).

All the more reason to save duplication of that effort.

I don't need loyalty programs to be a factor in picking venues, but if 
things are going to be odd (e.g. meeting rates don't earn points), we 
should be told up front.  And this is not about digging into the rules 
for all the different programs - it's about asking one more question 
once the IAOC decides we're going to a particular hotel.

-- Sam

---

From: Ralph Droms <[email-masked]>
Date: Wed, 18 Nov 2015 11:31:18 -0500

Speaking strictly for myself, the issue of loyalty program points is completely immaterial to me and I don't want the IAC spending its time on the issue.

- Ralph

> On Nov 18, 2015, at 11:27 AM 11/18/15, Samuel Weiler <[email-masked]> wrote:
> 
> I don't need loyalty programs to be a factor in picking venues, but if things are going to be odd (e.g. meeting rates don't earn points), we should be told up front.  And this is not about digging into the rules for all the different programs - it's about asking one more question once the IAOC decides we're going to a particular hotel.
> 
> -- Sam
>

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 18 Nov 2015 11:37:54 -0500

On 18 Nov 2015, at 11:31, Ralph Droms wrote:

> Speaking strictly for myself, the issue of loyalty program points is 
> completely immaterial to me and I don't want the IAC spending its time 
> on the issue.

+1. s/IAC/IAOC/

Marc.

>> I don't need loyalty programs to be a factor in picking venues, but 
>> if things are going to be odd (e.g. meeting rates don't earn points), 
>> we should be told up front.  And this is not about digging into the 
>> rules for all the different programs - it's about asking one more 
>> question once the IAOC decides we're going to a particular hotel.
>>
>> -- Sam
>>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 18 Nov 2015 17:42:29 +0100

I understand that, but you also probably understand that many folks pay the hotel, IETF cost, flight, etc., from their own pocket, so being able to keep the points is VERY relevant for saving some nights at future meetings.

---

From: Ralph Droms <[email-masked]>
Date: Wed, 18 Nov 2015 12:04:13 -0500

> On Nov 18, 2015, at 11:42 AM 11/18/15, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 

Certainly, but, again speaking just for myself, the issue of loyalty programs is highly specific to each of us individually and should be, therefore, an individual responsibility rather than an IAOC responsibility.

- Ralph

---

From: Oleg Hahm <[email-masked]>
Date: Wed, 18 Nov 2015 18:05:29 +0100

Hi!

On Wed, Nov 18, 2015 at 09:26:29AM -0500 Robert Moskowitz wrote:
> Or was tat some other chain?  It all blears together with so many airports
> and so many hotels.

Berlin doesn't have an airport... *scnr*

Cheers,
Oleg

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Wed, 18 Nov 2015 17:20:38 +0000

I agree that the IAOC should not negotiate rates or venues based on what
rewards programs would/would not be eligible.    However, it would
reasonable and low effort to ask for full disclosure by the venue to
inform the customer on the hotel registration page or hotel info, that the
quoted rates do not qualify for the hotels rewards program.

The IAOC¹s only involvement would be to request the hotel to disclosure
their policy.   The IAOC would not change their rate negotiations or any
part of the site selection, they would only request the policy disclosure
from the hotel.  

That way people know what the policy is.

btw - I had this happen at IETF in Toronto - the Fairmont Royal York said
the IETF rate did not qualify for their rewards program.  Life went on,
but knowing the policy would have saved me the effort spent calling them
to chase down why I didn¹t get credit.

-glenn

---

From: <[email-masked]>
Date: Wed, 18 Nov 2015 17:27:21 +0000

> That way people know what the policy is.

Another option is to put it on the IETF meeting wiki.
The first interested person asks the hotel and update the wiki. 
Can be done today for the next meeting  at the Buenos Aires Hilton.

-- Bruno
 
> to chase down why I didn¹t get credit.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 18 Nov 2015 10:10:02 -0800

> On Nov 18, 2015, at 8:31 AM, Ralph Droms <[email-masked]> wrote:
> 

Same for me.

Bob

---

From: [email-masked]
Date: Wed, 18 Nov 2015 19:14:51 +0100

it would be great to have information about perks on the web for those who do care (I do not) - but do not spend time and energy on negotiation

M

Sent from my BlackBerry 10 smartphone.
  Original Message  
From: Bob Hinden
Sent: Wednesday, 18 November 2015 19:10
To: Ralph Droms
Cc: [email-masked]; Bob Hinden
Subject: Re: [94attendees] IHG "Non-qualifying Stay"?

Same for me.

Bob

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Wed, 18 Nov 2015 18:21:03 +0000

Wherever the meeting is, there are always multiple hotels in the area.
We can always sleep in another hotel.

--Jakob

> From: 94attendees [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, November 18, 2015 10:15 AM
> To: Bob Hinden <[email-masked]>; Ralph Droms <[email-masked]>
> Cc: [email-masked]; Bob Hinden <[email-masked]>

---

From: Sean Leonard <[email-masked]>
Date: Wed, 18 Nov 2015 10:22:18 -0800

I agree with Jordi Martinez that points are relevant.

It does not hurt (actually, it helps) for the IAOC to *ask* about 
preserving rewards points and qualifying stays. The IAOC representative 
can credibly state that there are going to be more particpants than will 
fill the room block anyway, so people have their choice in hotels (with 
overflow hotels etc.), and this is one factor that they can tell the 
membership/attendees will be preserved when choosing amongst hotels.

FWIW I got a lot of points when we stayed at the Hilton Hawaiian Village 
at IETF 91, plus 10% off the already discounted stay (cash back deal). 
10% off covered the majority of the meals in Hawaii. Hilton also 
inundated me with timeshare offers. I ended up getting a very nice trip 
to Vegas out of it for dirt cheap.

I do not think that the IAOC should make a decision based on whether a 
hotel gives rewards. Folks who are objecting on this list are probably 
concerned about the proposition that the IAOC would select a more 
expensive hotel (for the IETF/Internet Society) simply because it offers 
points. That should not be the case, so put it to rest.

But you don't get what you don't ask for--it's as simple as that.

Sean

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 18 Nov 2015 18:24:30 +0000

On 2015-11-18, at 18:20, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
> The IAOCąs only involvement would be to request the hotel to disclosure

I like this proposal.

Lars

---

From: Melinda Shore <[email-masked]>
Date: Wed, 18 Nov 2015 09:27:33 -0900

On 11/18/15 9:14 AM, [email-masked] wrote:
> it would be great to have information about perks on the web for
> those who do care (I do not) - but do not spend time and energy on
> negotiation

That seems like an appropriate use of the meeting wiki.  Those
who care about this sort of thing can take responsibility for
making sure that information is available without burdening
anybody else.

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 18 Nov 2015 15:29:24 -0300

For what it counts, I also agree that *knowing* beforehand whether
points will be awarded or not, is relevant. Just as it's useful to know
whether breakfast is included or not.

I also agree that it doesn't have to be a decision factor for the IAOC
to consider when selecting a hotel. But, as someone said, it's just one
more question to ask, and it will probably suffice to paste the hotel's
answer onto the event's page.

-Carlos

On 11/18/15 3:22 PM, Sean Leonard wrote:
> preserving rewards points and qualifying stays. The IAOC
> representative can credibly state that there are going to be more
> particpants than will fill the room block anyway, so people have their
> choice in hotels (with overflow hotels etc.), and this is one factor
> that they can tell the membership/attendees will be preserved when
> choosing amongst hotels.
>
> FWIW I got a lot of points when we stayed at the Hilton Hawaiian
> Village at IETF 91, plus 10% off the already discounted stay (cash
> back deal). 10% off covered the majority of the meals in Hawaii.
> Hilton also inundated me with timeshare offers. I ended up getting a
> very nice trip to Vegas out of it for dirt cheap.
>
> expensive hotel (for the IETF/Internet Society) simply because it
> offers points. That should not be the case, so put it to rest.
>
>> I understand that, but you also probably understand that many folks
>> pay the hotel, IETF cost, flight, etc., from their own pocket, so
>> being able to keep the points is VERY relevant for saving some nights
>> at future meetings.
>>
>>
>>
>
>
>
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 18 Nov 2015 18:29:41 +0000

> making sure that information is available without burdening

It's unfortunately difficult to get definite information from venues on this, unless you are negotiating the rate.

Lars

---

From: Sean Leonard <[email-masked]>
Date: Wed, 18 Nov 2015 10:35:26 -0800

> It's unfortunately difficult to get definite information from venues on this, unless you are negotiating the rate.

+1. (Like Glen Deen, and others, I think that) it should be inquired 
about when negotiating the rate, and disclosed on the official meeting 
pages, not just a community wiki (that is not known to all participants).

Same thing along with amenities such as: handicap/accessible facilities, 
breakfast or other meals, room types 
[single/double/queen/king/suite/blah blah], any special transportation 
services [i.e., airport or other shuttles, special entrances, proximity 
or connection to convention venue], taxes & fees.

Sean

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 18 Nov 2015 10:39:52 -0800 (PST)

As chair or the IAOC Meetings Committee I am going to recommend that 
we do indeed disclose this beforehand. In my experience the 
non-earning or non-qualifying rates seem to be the exception rather 
than the rule, at least when it comes to Hilton which I have more 
experience with. 

Stay tuned for more.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: Tobias Gondrom <[email-masked]>
Date: Wed, 18 Nov 2015 22:03:56 +0100

Hi dear all,

thank you very much for your feedback.

Your message has been forwarded to the IAOC meetings committee and our 
conference team and we will investigate this question and come back to 
you shortly.

Best regards,

Tobias (IAOC chair)

Ps.: on a personal note: my own experience in the past was that without 
even asking, hotels normally just followed their own rewards programs 
for conference bookings. So I will be a bit curious, too, to find out 
what happened in this case.

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 19 Nov 2015 13:08:17 -0500

> Never happened to me, since forever.

It's happened to me at least 3 times at IETF meetings.  I guess you're
better than me :)

A

-- 
Andrew Sullivan
[email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Thu, 19 Nov 2015 10:27:18 -0800

> On Nov 19, 2015, at 10:08 AM, Andrew Sullivan <[email-masked]> wrote:
> 

I think it’s very hotel program dependent.  I tend to also get "non-qualifying" when I am using a corporate rate at IHG hotels for non-IETF trips.

Bob

---

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 23 Nov 2015 10:17:03 +0000

At a recent conference held at a Hilton I got double Hilton points for the stay I guess it is something the conference organizers need to negotiate with the hotel upfront.

Andy

> From: 94attendees [mailto:[email-masked]] On Behalf Of
> Bob Hinden
> Sent: 19 November 2015 18:27
> To: Andrew Sullivan
> I think it’s very hotel program dependent.  I tend to also get "non-
> qualifying" when I am using a corporate rate at IHG hotels for non-IETF
> trips.
> 
> Bob
>