Subject: Re: [94attendees] TestFlight: bangj, LLC invited you to test IETFers

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Tue, 3 Nov 2015 00:26:15 +0000

I got an invitation to test the IETFers app last night but despite the fact it says iOS 7 or later when I try to download test flight it says that I can't because it only supports iOS 8 and later.

And yes I did try downloading in iTunes first and then installing on iPad afterwards as well (which is a trick which let's you install the last version of the app which supports your OS)

Just an FYI for the developer and other iOS 7 people out there.

Thanks,
David

On 2015/11/03, at 1:08, "iTunes Store" <[email-masked]<mailto:[email-masked]>> wrote:

[http://a557.phobos.apple.com/us/r30/Newsstand69/v4/cf/dc/b3/cfdcb39b-8975-1675-71f7-9d5426134cc8/[email-masked]]

IETFers for iOS.

Start Testing<https://beta.itunes.apple.com/v1/invite/a21b5727ee2446b88770e389d55abea0ac46ae73017143118fea56778fb6952e1ac94d21?ct=5T2EKV649X&pt=2003>

App Description:

Internet Engineering Task Force (IETF) conference schedule app.

Testing requires TestFlight<https://beta.itunes.apple.com/v1/invite/a21b5727ee2446b88770e389d55abea0ac46ae73017143118fea56778fb6952e1ac94d21?ct=5T2EKV649X&pt=2003> installed on your iOS device using iOS 7.0 or later.

In order to use IETFers, you agree that crash data as well as statistics about how you use IETFers will be provided to bangj, LLC and linked to your email address. bangj, LLC may contact you regarding this information. You should review the Terms and Conditions of the TestFlight program, as well as the terms, policies, and practices of bangj, LLC. Beta apps may crash or result in data loss.

[https://itc-mzstatic-origin.itunes.apple.com/itc/images/email/spacer.gif]

[https://itc-mzstatic-origin.itunes.apple.com/itc/images/email/itunes_connect.jpg]

[https://itc-mzstatic-origin.itunes.apple.com/itc/images/email/spacer.gif]
[https://itc-mzstatic-origin.itunes.apple.com/itc/images/email/spacer.gif]

iTunes Connect is a service provided by Apple. Terms of Service<http://www.apple.com/support/itunes/legal/terms.html> | Privacy Policy<http://www.apple.com/legal/privacy/> | Unsubscribe<mailto:[email-masked]?Subject=Unsubscribe>
Copyright (c) 2014 Apple Inc. 1 Infinite Loop, Cupertino, CA 95014, United States. All rights reserved.
        [https://itc-mzstatic-origin.itunes.apple.com/itc/images/email/spacer.gif]

[http://outsideapple.apple.com/img/APPLE_EMAIL_LINK/spacer4.gif?v=2&a=k%2BmjWPCFEH1m5ry2zndhApTuWzZ%2FsWXmBYlTsHG5QWYxZxBDADlHJ0LpCMgLzUQ8Ul%2BjNyv9qZ0W2d6JGsvivMOtb969unEg%2Bt5ZNz3dldG4sZv8rAxeerQIut6792pb%2Fj7PvQenJsxZN%2Bx2PNe3ppKug8%2FUEwPx2CuMxUNhgXBlUSYPdqgJyOEFFzkIk95brsUWJcpILMPx1K8iUoiNTjesYqj%2F9YdZmWd6LM6hr74VK2JHV6mOx4UyJIBrsT1n17Y%2BsDxFofEiGgxdXRdK0CzhsCYpSOA%2FOX56JiSDjI1c7QOKX7y96BPQ4NQwwrV%2BHUBpVTsHb4q5H4ZV1ffMqBjN3KfDDGwjPXbsGwix8zM2Q51nlVv00c7BVpv96MIS6ArlOoDGxfe59wuSpibO8%2FrKpJpa3N6W9g6tC43lAII%3D]

---

From: David C Lawrence <[email-masked]>
Date: Mon, 2 Nov 2015 19:35:43 -0500

Anyone happen to know whether Cosmo World takes credit cards?  I know
I can get cash in the mall but I'm trying to maintain an unbroken
streak of several years now where I manage international trips without
getting local currency.  (No good reason why, just for the lulz.)

---

From: Yasuo Okabe <[email-masked]>
Date: Tue, 3 Nov 2015 10:23:51 +0900

Hi,

I'm not so sure but it seems not. There looks no info they accept credit 
cards on their Web or other sites.

BTW, they provide a discount coupon.

> http://cosmoworld.jp/ticket/coupon/

Only printed one works, they say.

Best,

Yasuo

On 2015/11/03 9:35, David C Lawrence wrote:
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

-- 
Yasuo Okabe
Academic Center for Computing and Media Studies, Kyoto University

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 3 Nov 2015 10:49:00 +0900

Just wondering why so many people are on iOS 7. There are a variety of
serious flaws fixed in later updates...

On Tue, Nov 3, 2015 at 9:26 AM, Somers-Harris, David | David | OPS <
[email-masked]> wrote:

> I got an invitation to test the IETFers app last night but despite the
> fact it says iOS 7 or later when I try to download test flight it says that
> I can't because it only supports iOS 8 and later.
>
>
> And yes I did try downloading in iTunes first and then installing on iPad
> afterwards as well (which is a trick which let's you install the last
> version of the app which supports your OS)
>
>
> On 2015/11/03, at 1:08, "iTunes Store" <[email-masked]> wrote:
>
> IETFers for iOS. Start Testing
>
> <https://beta.itunes.apple.com/v1/invite/a21b5727ee2446b88770e389d55abea0ac46ae73017143118fea56778fb6952e1ac94d21?ct=5T2EKV649X&pt=2003>
>
> App Description:
>
> Testing requires TestFlight
> <https://beta.itunes.apple.com/v1/invite/a21b5727ee2446b88770e389d55abea0ac46ae73017143118fea56778fb6952e1ac94d21?ct=5T2EKV649X&pt=2003>
> installed on your iOS device using iOS 7.0 or later.
>
> In order to use IETFers, you agree that crash data as well as statistics
> about how you use IETFers will be provided to bangj, LLC and linked to your
> email address. bangj, LLC may contact you regarding this information. You
> should review the Terms and Conditions of the TestFlight program, as well
> as the terms, policies, and practices of bangj, LLC. Beta apps may crash or
> result in data loss.
>
> iTunes Connect is a service provided by Apple. Terms of Service
> <http://www.apple.com/support/itunes/legal/terms.html> | Privacy Policy
> <http://www.apple.com/legal/privacy/> | Unsubscribe
> <[email-masked]?Subject=Unsubscribe>
> Copyright © 2014 Apple Inc. 1 Infinite Loop, Cupertino, CA 95014, United
> States. All rights reserved.
>
>

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 2 Nov 2015 21:03:52 -0500

> On Nov 2, 2015, at 8:49 PM, Joseph Lorenzo Hall <[email-masked]> wrote:
> 
> Just wondering why so many people are on iOS 7. There are a variety of serious flaws fixed in later updates...

I don't think there's a lot. Just two have noticed and commented here that there is an iOS 7 problem. 

I think it's generally a fear of old hardware slowing down. And when iOS 9 was released, you can't upgrade to iOS 8 anymore. So the jump is even bigger.

Tom

---

From: <[email-masked]>
Date: Tue, 3 Nov 2015 11:03:41 +0900

Hi,

They do not accept credit cards. (even though they offer discount program for customers who hold specific credit card brand issued domestically in Japan)

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Tue, 3 Nov 2015 02:04:27 +0000

For me, it's because iOS 8 was crashing on my iPad 2 over 3 times a day. I tried everything including restoring backup and factory reset and then did all that again and more according to the direction of Apple support. In the end they threw their hands up and replaced my iPad 2 with a new one which of course ships with iOS 7. I've never had any problems since.

Since
1. There is no way to downgrade iOS
2. I can't trust Apple to prioritizing the stabilization of new OS's on old hardware

I'm hesitant to use later operating systems until I purchase newer hardware lest I have the same issue and break my workflow.

Thanks,
David

> On 2015/11/03, at 10:49, "Joseph Lorenzo Hall" <[email-masked]> wrote:
> 
> On Tue, Nov 3, 2015 at 9:26 AM, Somers-Harris, David | David | OPS <[email-masked]<mailto:[email-masked]>> wrote:
> [X]
> Start Testing <https://beta.itunes.apple.com/v1/invite/a21b5727ee2446b88770e389d55abea0ac46ae73017143118fea56778fb6952e1ac94d21?ct=5T2EKV649X&pt=2003>
> 
> 
> 
> App Description:
> 
> 
> 
> 
> [X]
> [X]
> [X]
> [X]
> Copyright © 2014 Apple Inc. 1 Infinite Loop, Cupertino, CA 95014, United States. All rights reserved.
>        [X]
> 
> 
> [X]
> 
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

---

From: David C Lawrence <[email-masked]>
Date: Tue, 3 Nov 2015 01:05:20 -0500

For the record and anyone else interested, it was pretty good.  Seemed
to be cash-only, not even Suica or whatever.  Rides were 600-800 JPY,
with hitting the four major rides of two coasters, the log flume and
the Ferris wheel running 2800 JPY (about 25 USD).  The coasters were
pretty good.

Afterward we strolled up the canal and found a very nice free outdoor
concert beside the Nippon Maru museum ship.  We didn't board the ship,
unfortunately, but it does look interesting.  I failed to note whether
it had a fee.