Subject: Re: [94attendees] [94all] IETF 94 Network Information – Yokohama, Japan

From: Ross Finlayson <[email-masked]>
Date: Mon, 2 Nov 2015 11:26:27 +0900

> Please note that this terminal room has no terminals, PCs, or other user-accessible machines. It is simply a place to get power, Internet access, help desk support, or print documents.

Given that the “terminal” room no longer has any terminals (and that the word “terminal” is probably becoming increasingly obscure, especially to non-native English-speakers), perhaps it’s time to rename this room to something like “Printer Room”.  From what I can tell, printing seems to be the most-used service now provided by this room.

	Ross.

---

From: Tim WIcinski <[email-masked]>
Date: Mon, 2 Nov 2015 11:28:08 +0900

I go for Power and Silence.

tim

On 11/2/15 11:26 AM, Ross Finlayson wrote:
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Alistair Woodman <[email-masked]>
Date: Sun, 1 Nov 2015 18:38:22 -0800

Ross, I'm confused: I thought the name referred to where old RFCs (and old IETFers) go to die...

Sent from my iPad

---

From: Yoav Nir <[email-masked]>
Date: Mon, 2 Nov 2015 12:29:49 +0900

> On 2 Nov 2015, at 11:26 AM, Ross Finlayson <[email-masked]> wrote:
> 

Nah, let’s go all retro and call it the keypunch room.

It’s a printer room mainly on Thursdays and Fridays. The rest of the week it’s just a room for surfing the ‘net without all those pesky presentations and discussions.

Yoav

---

From: Alexandre PETRESCU <[email-masked]>
Date: Mon, 2 Nov 2015 21:08:23 +0900

It was a room where one could get Ethernet.  Seems to be terminated.

Alex

---

From: Randy Bush <[email-masked]>
Date: Wed, 04 Nov 2015 16:47:48 +0900

there was a vt220 in the terminal room in toronto.  and it worked, was
connected to a unix, ...