Subject: [94attendees] Kigurumi pyjamas for kids in Yokohama

From: Adiel Akplogan <[email-masked]>
Date: Fri, 6 Nov 2015 01:39:06 +0000

Any one have an idea where to buy nice Kigurimi pyjamas for kids in Yokohama?

https://www.google.ca/search?q=kigurumi+pijamas&client=safari&hl=en-ca&prmd=vin&source=lnms&tbm=isch&sa=X&ved=0CAgQ_AUoAmoVChMIoKPnntT6yAIVCZGUCh1Q4AsE#hl=en-ca&tbm=isch&q=kigurumi+pajamas

Sent from my iPhone

---

From: Natasha Rooney <[email-masked]>
Date: Fri, 6 Nov 2015 01:56:45 +0000

You could try Don Quijote (donki)
http://www.donki.com/en/store/shop_detail.php?shop_id=344

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

On Nov 6, 2015, at 10:39 AM, Adiel Akplogan <[email-masked]<mailto:[email-masked]>> wrote:

Sent from my iPhone
_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.