Subject: [94attendees] Gift suggestions?

From: Stuart Cheshire <[email-masked]>
Date: Tue, 3 Nov 2015 18:19:01 -0800

I’m looking for ideas for some characteristically Japanese gifts for my fourteen-year-old daughter, who just started learning Japanese in high school this year, and has long been fascinated by manga, anime, and Kyoya Ootori: <https://www.google.com/search?q=Kyoya+Ootori&tbm=isch>

Any suggestions?

Stuart Cheshire

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 4 Nov 2015 02:39:07 +0000

If she’s super into anime and manga try Animate, it’s an anime store with figures, merchandise and manga comics:

map: https://goo.gl/maps/LD52M2cBqMv
url: http://www.animate.co.jp/shop/shop_east/yokohama/

Also - if you let me know what anime she is into I could find some super relevant stuff (anime is my thing, or was before I found work…!).

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

On Nov 4, 2015, at 11:19 AM, Stuart Cheshire <[email-masked]<mailto:[email-masked]>> wrote:

Any suggestions?

Stuart Cheshire

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 4 Nov 2015 02:45:20 +0000

There also seems to be a big Yodobashi Camera here, and although this is a tech store it will has a video games / anime floor, a toy floor and sometimes a book store with manga. Baby toys can be found here too! It’s a great place to get cool gifts.

Map: https://goo.gl/maps/efvqtzBmH4u
Website: http://www.yodobashi-yokohama.com/

Natasha

On Nov 4, 2015, at 11:39 AM, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:

Natasha

Any suggestions?

Stuart Cheshire

---

From: Janaka Wijekoon <[email-masked]>
Date: Wed, 4 Nov 2015 13:20:50 +0900

Why don't you try Asakusa and have a look items in Nakamise shopping 
street.
For me that always worked for Japanese gifts.

https://www.google.co.jp/maps/place/Nakamise+Street/@35.7130158,139.7963424,17z/data=!4m2!3m1!1s0x0:0xed3552703ac54f81

On 11/4/15 11:19 AM, Stuart Cheshire wrote:
> [email-masked]

---

From: Stuart Cheshire <[email-masked]>
Date: Tue, 3 Nov 2015 20:50:09 -0800

> url: http://www.animate.co.jp/shop/shop_east/yokohama/

Thanks. I’ll go and check that out.

> Also - if you let me know what anime she is into I could find some super relevant stuff (anime is my thing, or was before I found work…!).

She likes Ouran High School Host Club, Attack on Titan, Black Butler, and Sword Art Online.

Stuart Cheshire

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 4 Nov 2015 05:00:26 +0000

Great, add Village Vanguard to your list (6th floor of lumine department store):
Map: https://goo.gl/maps/nsbBGTJKaPN2
Website: http://www.village-v.co.jp/shop/list/detail/?code=176

They have a great selection of merchandise for games, anime, and other pop culture craziness. (Nintendo fans will find a lot of stuff here).

Let me know if you need more help - I know all of the anime in that list quite well!

Natasha

On Nov 4, 2015, at 1:50 PM, Stuart Cheshire <[email-masked]<mailto:[email-masked]>> wrote:

On 3 Nov 2015, at 18:39, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:

Stuart Cheshire

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 4 Nov 2015 15:30:22 +0900

On Tue, Nov 03, 2015 at 08:50:09PM -0800,
 Stuart Cheshire <[email-masked]> wrote 
 a message of 23 lines which said:

> She likes Ouran High School Host Club, Attack on Titan,

Isn't it "Attack of the titans" (Shingeki no Kyojin)? My daughter is
fan, too.

---

From: geir egeland <[email-masked]>
Date: Wed, 4 Nov 2015 15:31:56 +0900

Hi,
There is also a Jump shop in Landmark Plaza, 4th floor I think. They have a lot of manga.

geir

> On 04-11-15, at 11:19 , Stuart Cheshire <[email-masked]> wrote:
>

---

From: Yu Kaneko <[email-masked]>
Date: Wed, 04 Nov 2015 15:38:14 +0900

And, there is also a Pocket Monster (Poke-Mon) shop in landmark plaza 
4th floor.

Regards,
Kaneko

---

From: Ryo Nakamura <[email-masked]>
Date: Wed, 4 Nov 2015 15:49:41 +0900

Hi,

Ouran High School Host Club, Attack on Titan, Black Butler and Sword Art Online are not Shueisha books (publisher of JUMP comics).
So, there are not goods of them in JUMP store.
If you try to get JUMP manga goods, jump sotre is a realy good place.
# JUMP mangas are NARUTO, BLEACH, ONE PIECE etc.

I guess Animate is one of the best choice.

Regards,

--
ryo nakamura
[email-masked]

> 2015/11/04 15:31、geir egeland <[email-masked]> のメール：
> 
> Hi,

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 4 Nov 2015 06:51:25 +0000

On Nov 4, 2015, at 3:30 PM, Stephane Bortzmeyer <[email-masked]<mailto:[email-masked]>> wrote:

Yup! It’s amazing. Recommended for all!

---

From: m-hata <[email-masked]>
Date: Wed, 4 Nov 2015 16:02:58 +0900

> Isn't it "Attack of the titans" (Shingeki no Kyojin)?

It's "Attack on Titan" officially.
I first thought the same thing as you did.
(You're talking about the English name of "Shingeki no Kyojin", right?)

Misumi

> On Nov 4, 2015, at 15:30, Stephane Bortzmeyer <[email-masked]> wrote:
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 4 Nov 2015 16:20:58 +0900

On Wed, Nov 04, 2015 at 04:02:58PM +0900,
 m-hata <[email-masked]> wrote 

> (You're talking about the English name of "Shingeki no Kyojin", right?)

Yes. The official french name is "attaque des titans" which is closer
from "attack of the titans" (Titan with an leading uppercase is a
celestial body).

https://fr.wikipedia.org/wiki/L'Attaque_des_Titans

---

From: Rafik Dammak <[email-masked]>
Date: Wed, 4 Nov 2015 16:30:36 +0900

in fact the movie, not the anime, can be currently watched in movie
theatres, so probably there is chance to find some goodies
http://www.aeoncinema.com/cinema2/minatomirai/movie/350818/index.html

Rafik

---

From: David C Lawrence <[email-masked]>
Date: Wed, 4 Nov 2015 03:49:22 -0500

> Website: http://www.village-v.co.jp/shop/list/detail/?code=176

I was going to add that to the thread as well.  It's the 4th floor
though, right above Yokohama Station.  I was just there today.  Lots
of Japanese kitsch, books, manga, and some Star Wars stuff including
light saber chopsticks and Wookie boots.

---

From: mariko kobayashi <[email-masked]>
Date: Wed, 4 Nov 2015 17:55:50 +0900

Hi!
I  recommend this face pack of "Attack on Titan" for your daughter.
http://otakumode.com/news/55b092c7fc91216a47572d46/Hit-Magazine-Bonus-Item-%E2%80%9CAttack-on-Titan-Face-Pack%E2%80%9D-Becomes-Commercial-Product!
http://www.isshin-do.co.jp/kyojinpack.html

She can enjoy both the characters and skin care(it is very important 
thing for teenagers, right?  haha).
Besides, it is not too much to carry by a suitcase, so I think it is 
also a good choice for you :)
Maybe you can buy at "TOKYU HANDS" in Queen's Square or a souvenir shop 
in Narita airport.

Best,
ao

-- 
------------------------------------------------⭐︎

　Mariko Kobayashi([email-masked])
　Keio Univ. B3
   Murai Lab/kumo/ao(あお)
　
---------------------------⭐︎

---

From: Randy Bush <[email-masked]>
Date: Wed, 04 Nov 2015 18:00:42 +0900

> I  recommend this face pack of "Attack on Titan" for your daughter.

http://www.notabletechnicalwomen.org/

---

From: Stuart Cheshire <[email-masked]>
Date: Wed, 4 Nov 2015 17:58:39 -0800

I had a successful shopping trip last night. Thanks to everyone who offered suggestions.

Stuart Cheshire

---

From: Walter Pienciak <[email-masked]>
Date: Thu, 5 Nov 2015 11:05:37 +0900

The helpful interaction exposed in this-mail thread is one of the things
that make this group feel like a real community and not just a group of
weary traveling technologists.

I don't usually post "+1" kind of responses, but I quietly follow the
conversations on eating, entertainment, transportation, et cetera -- and my
experiences at IETF meetings always are better for it.

So, thanks to all.

Walter

Walter Pienciak
Senior Manager, Strategic Programs, IEEE Standards Association

[email-masked]
+1 303 527 0934

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 5 Nov 2015 06:09:05 +0000

Hi,

>Website: http://www.village-v.co.jp/shop/list/detail/?code=176
It's actually on the 4th floor (4F) :)
Regards,
Christer

Natasha

If she's super into anime and manga try Animate, it's an anime store with figures, merchandise and manga comics:

Thanks. I'll go and check that out.

Also - if you let me know what anime she is into I could find some super relevant stuff (anime is my thing, or was before I found work...!).

Stuart Cheshire