Subject: [94attendees] ATM exchange rates

From: [email-masked]
Date: 5 Nov 2015 06:24:23 -0000

I got some cash from the ATM in the World Porters building and the
exchange rate was 121.0184/USD, which is within rounding error of the
bank rate if 121.26.  No commission or fee.

What sort of rates have other people been getting?

R's,
John

---

From: Mike Bishop <[email-masked]>
Date: Thu, 5 Nov 2015 06:31:33 +0000

119.24/USD seems to be my average for the trip; there's a foreign-transaction fee baked into that.  Note that my bank shows the transaction as pending directly at the exchange rate, but it later clears for 1% more.

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 5, 2015 3:24 PM
To: [email-masked]
Subject: [94attendees] ATM exchange rates

I got some cash from the ATM in the World Porters building and the exchange rate was 121.0184/USD, which is within rounding error of the bank rate if 121.26.  No commission or fee.

R's,
John

_______________________________________________
94attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/94attendees

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 5 Nov 2015 07:53:39 +0100 (CET)

> What sort of rates have other people been getting?

I usually get within 0.5% of whatever Google is showing when I type "10000 
yen in sek" (which I guess is some kind of spot rate). So this is all up 
to your bank and when I now checked the USD/YEN rate, it seems you're 
getting good rate from your bank.

I've seen banks take 0-3%. The most important thing (if you have a decent 
bank) is that when a device in a foreign country offers to convert the 
local currency to your home currency "for your convenience", say no. Most 
of the time, they don't mean "for your convenience", they mean "for our 
profit".

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Peylo, Martin (Nokia - FI/Espoo)" <[email-masked]>
Date: Thu, 5 Nov 2015 15:48:36 +0000

As a European VISA customer I have this link at hand: http://www.visaeurope.com/making-payments/exchange-rates

For getting cash at an ATM my bank (Finnish OP) charges me 2€ + 2.5%. When paying with credit card I get the Visa-Europe rates, but some other banks might add some premium.

As Mikael wrote: Consider carefully whether you want to pay with credit card "in your home currency". This "DCC" (Direct Currency Conversion) is a "service" for those who for whatever reason want to know instantly what it will cost in their home currency, even though it might be a much worse rate than what they would get if their own bank does the conversion. Funnily, to my knowledge, there might still be an additional fee by their credit-card issuer for DCC transaction. For the decision, it will help if you know the credit card exchange rate and you bank's premium (if there is any) to do a rough calculation; I have never willingly used DCC as it always would have been to my disadvantage. Sometimes I had the feeling it might be up to 10%... To my knowledge the merchant/hotel might receive kickback from those who offer the "DCC" service, which could be an explanation why they sometimes try to trick their customers into paying "in your home currency" without even offering the option. For such cases, besides insisting in paying in local currency, I started to leave negative feedback in public forums and I'd hope others also would do so too in order to stop this practice.

BR,
Martin

---

From: Randall Gellens <[email-masked]>
Date: Wed, 11 Nov 2015 21:36:23 -0800

>  What sort of rates have other people been getting?

I got 121.359223300970874 at an ATM also in World Porters building.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Science is a way of trying not to fool yourself.  --Richard Feynman