Subject: [94attendees] What's up with the vans with speakers on the street

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Sun, 1 Nov 2015 07:02:08 +0000

They are driving very slowly and pumping out some message in Japanese.

Anyone know what is going on?

Sent from my iPad, please forgive any tpyos or auto connections

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Sun, 1 Nov 2015 07:07:47 +0000

Most probable:

If it's black then it's probably a right wing propaganda vehicle.
If it's white with people waving then it's a politician
Otherwise it's a merchant selling stuff (like freshly baked sweet potatoes for example)

Thanks,
David

> On 2015/11/01, at 16:02, "Deen, Glenn (NBCUniversal)" <[email-masked]> wrote:
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Sun, 1 Nov 2015 07:13:51 +0000

These were 3 white vans traveling together with flags hung off them.

> On Nov 1, 2015, at 4:08 PM, Somers-Harris, David | David | OPS <[email-masked]> wrote:
> 
> Most probable:
>

---

From: Randy Bush <[email-masked]>
Date: Sun, 01 Nov 2015 19:46:29 +0900

> Otherwise it's a merchant selling stuff (like freshly baked sweet

and i reccommend eating one

---

From: Yoshiro YONEYA <[email-masked]>
Date: Sun, 1 Nov 2015 22:40:14 +0900

Hi,

Today's demonstration was one from right wing parties.
If you were here in Minatomirai yesterday, there was a demonstration 
from left wing parties.

As a Yokohama resident, and frequent visitor of Minatomirai, I have never 
seen such demonstrations.  So, it was very funny for me, too :-)

-- 
Yoshiro YONEYA

---

From: Alexandre PETRESCU <[email-masked]>
Date: Mon, 2 Nov 2015 21:03:04 +0900

Seen from 100m above:

https://youtu.be/Li15Prw_Jko

Alex