Subject: [94attendees] Day trip to Tokyo

From: Praveen Balasubramanian <[email-masked]>
Date: Thu, 5 Nov 2015 04:29:55 +0000

What would be the best way to reach Tokyo from Yokohama - which train is the most frequent from Yokohama station to Tokyo and also runs into late evening? Any suggestions on the best places to explore in Tokyo (is http://wikitravel.org/en/Classic_Tokyo,_Modern_Tokyo a good itinerary)? 

Thanks!

---

From: Ted Lemon <[email-masked]>
Date: Thu, 05 Nov 2015 04:35:56 +0000

> What would be the best way to reach Tokyo from Yokohama - which train is the most frequent from Yokohama station to Tokyo and also runs into late evening? Any suggestions on the best places to expl…

It depends where you are going.   There are lots of trains that get there in a similar amount of time.   For example, I went up to the Omotesando neighborhood by taking the Minatomirai line, which changed to two other lines without me having to change trains.   Express most of the way.   If you are going to the Ginza, you can switch at Yokohama station to the Tokaido line (IIRC) and that has expresses that get you there pretty fast.   You can also switch to the Keikyu line at Yokohama, and it is pretty great from a tourist perspective, more so than the Tokaido line.

Use Google Maps if you have it, and get directions.   It will tell  you what train to take and what it says on the announcement.   You can identify the train by the time if the announcement is only in Japanese, because they are that accurate.

--
Sent from Whiteout Mail - https://whiteout.io

My PGP key: https://keys.whiteout.io/[email-masked]

---

From: Ludwig Seitz <[email-masked]>
Date: Thu, 5 Nov 2015 05:39:33 +0100

On 2015-11-05 05:29, Praveen Balasubramanian wrote:
> What would be the best way to reach Tokyo from Yokohama - which train
> is the most frequent from Yokohama station to Tokyo and also runs
> into late evening? Any suggestions on the best places to explore in
> Tokyo (is http://wikitravel.org/en/Classic_Tokyo,_Modern_Tokyo a good
> itinerary)?
>
> Thanks!
>
> _______________________________________________ 94attendees mailing
> list [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

I found the commuter trains of the Keihintohoku Line direction Omiya a 
very convenient method of reaching Tokyo (they also pass Yokohama 
station on they way to Tokyo).

They go from Sakuragicho station which is ~10 mins walk from here

Hope this helps,

Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 5 Nov 2015 06:35:42 +0000

I will be transferring to the ANA InterContinental Tokyo, in Akasaka, on Saturday. The way that has been recommended involves walking to the train station on the Queen's Walk (next door across a bridge), changing trains once, and walking from Akasaka Station, which is a very doable walk (I have done it before). http://tinyurl.com/p592sso

In Tokyo, nerd attractions include at least the Akihabara electronics district (http://love-and-adventure.com/akihabara/). Be aware: the Japanese concept of "electronics" is "things that use electricity"; you might find telephones and washing machines in the same store. But they have a lot of toys there.

If you like museums, you might review https://en.wikipedia.org/wiki/List_of_museums_in_Tokyo.

If your shopping doesn't require electronics, you might go to the Ginza district, which is adjacent to Tokyo Central Station (which BTW is the obvious place to be if you plan to take the Narita Express to the airport).

If you're looking for scenery, the most beautiful parts of Japan - which are many - are not the centers of its cities. You might consider a visit to Kamakura, which is about 50 km south of Tokyo, or Nikko, which is a couple of hours north, or possibly Higeii Castle, near Osaka.

> On Nov 5, 2015, at 1:29 PM, Praveen Balasubramanian <[email-masked]> wrote:
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]

---

From: "Ved Kafle" <[email-masked]>
Date: Thu, 05 Nov 2015 16:02:28 +0900

If you like to get some experience with Japanese gardens, visiting 
Imperial Palace East Garden http://www.japan-guide.com/e/e3018.html is 
not a bad idea. This garden is located at a walkable distance from Tokyo 
Station.

And if you like to see Japanese temples, Sensoji Temple 
http://www.japan-guide.com/e/e3001.html in Asakusa is worth a visit. 
Asakusa can be reached from Ueno station by subway in 15 minutes. 
For finding train routes in Japan, http://www.hyperdia.com is helpful.

---
Ved Kafle

----- Original Message -----
> I will be transferring to the ANA InterContinental Tokyo, in Akasaka, 
on Saturday. The way that has been recommended involves walking to the 
train station on the Queen's Walk (next door across a bridge), changing 
trains once, and walking from Akasaka Station, which is a very doable 
walk (I have done it before). http://tinyurl.com/p592sso
> 
> In Tokyo, nerd attractions include at least the Akihabara electronics 
district (http://love-and-adventure.com/akihabara/). Be aware: the 
Japanese concept of "electronics" is "things that use electricity"; you 
might find telephones and washing machines in the same store. But they 
have a lot of toys there.

> 
> If your shopping doesn't require electronics, you might go to the 
Ginza district, which is adjacent to Tokyo Central Station (which BTW is 
the obvious place to be if you plan to take the Narita Express to the 
airport).
> 
> If you're looking for scenery, the most beautiful parts of Japan - 
which are many - are not the centers of its cities. You might consider a 
visit to Kamakura, which is about 50 km south of Tokyo, or Nikko, which 
is a couple of hours north, or possibly Higeii Castle, near Osaka.
> > What would be the best way to reach Tokyo from Yokohama - which 
train is the most frequent from Yokohama station to Tokyo and also runs 
into late evening? Any suggestions on the best places to explore in 
Tokyo (is http://wikitravel.org/en/Classic_Tokyo,_Modern_Tokyo a good 
itinerary)?

---

From: Martin J. Dürst <[email-masked]>
Date: Thu, 5 Nov 2015 16:09:53 +0900

On 2015/11/05 13:29, Praveen Balasubramanian wrote:
> What would be the best way to reach Tokyo from Yokohama - which train is the most frequent from Yokohama station to Tokyo and also runs into late evening?

Not a direct answer, but two related comments:

If you say "Yokohama to Tokyo", for locals "Tokyo" implies Tokyo 
station. But Tokyo station is just one of many big train stations in the 
core area of political Tokyo, and not even the biggest. The biggest 
train station is Shinjuku. Other big ones are Shinagawa, Shibuya, 
Ikebukuro, and Ueno, all on the Yamanote ring line. Therefore, be 
careful when you say you "want to go to Tokyo".

The connection from Yokohama to the central area of Tokyo is probably 
the connection with the widest choice of lines in the world. It's very 
competitive, private lines (Tokyu Toyoko line and Keikyu line) and JR 
(now privatized, but still partially state-owned) lines (Tokaido line, 
Keihin Tohoku line, Yokosuka line) running close to parallel. It's so 
competitive that it's the only place where the fares for JR are 
discounted, i.e. not just based on distance like in the whole rest of 
the country. But still JR is more expensive than the private lines.

Regards,   Martin.

---

From: Natasha Rooney <[email-masked]>
Date: Thu, 5 Nov 2015 09:05:20 +0000

I like the west side for day trips, this itinerary from Tokyo Cheapo is a good one:

http://tokyocheapo.com/itineraries/cheapo-1-day-tour-shibuya-harajuku-meiji-jingu-shrine/

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

On Nov 5, 2015, at 4:09 PM, Martin J. Dürst <[email-masked]<mailto:[email-masked]>> wrote:

If you say "Yokohama to Tokyo", for locals "Tokyo" implies Tokyo station. But Tokyo station is just one of many big train stations in the core area of political Tokyo, and not even the biggest. The biggest train station is Shinjuku. Other big ones are Shinagawa, Shibuya, Ikebukuro, and Ueno, all on the Yamanote ring line. Therefore, be careful when you say you "want to go to Tokyo".

The connection from Yokohama to the central area of Tokyo is probably the connection with the widest choice of lines in the world. It's very competitive, private lines (Tokyu Toyoko line and Keikyu line) and JR (now privatized, but still partially state-owned) lines (Tokaido line, Keihin Tohoku line, Yokosuka line) running close to parallel. It's so competitive that it's the only place where the fares for JR are discounted, i.e. not just based on distance like in the whole rest of the country. But still JR is more expensive than the private lines.

Regards,   Martin.

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 5 Nov 2015 18:11:36 +0900

And it is very worth-while to check on the sign whether the train is 
local (blue on the sign), express (red), limited express (orange) since 
it makes a huge difference in the time it takes to get into Tokyo.

The local/express status changes along the path - a train might start 
off as local on the Minatomirai line and become express or limited as it 
continues from Yokohama station.

    Erik

---

From: "Black, David" <[email-masked]>
Date: Thu, 5 Nov 2015 09:27:01 +0000

> it makes a huge difference in the time it takes to get into Tokyo.

+1 - don't take a local to/from Tokyo.

> continues from Yokohama station.

The train type on the Minatomirai line should apply beyond Yokohama station
at least as far as Shibuya (on the JR Yamanote ring line in Tokyo) - both
expresses and limited expresses skip one or more stops on the Minatomirai
line, but all trains stop at Minatomirai.

Thanks,
--David

> -----Original Message-----
> From: 94attendees [mailto:[email-masked]] On Behalf Of Erik
> Nordmark
> Sent: Thursday, November 05, 2015 4:12 AM
> To: [email-masked]
> Subject: Re: [94attendees] Day trip to Tokyo
> 
> 
> >> What would be the best way to reach Tokyo from Yokohama - which train is
> the most frequent from Yokohama station to Tokyo and also runs into late
> evening? Any suggestions on the best places to explore in Tokyo (is
> http://wikitravel.org/en/Classic_Tokyo,_Modern_Tokyo a good itinerary)?
> > It depends where you are going.   There are lots of trains that get there in
> a similar amount of time.   For example, I went up to the Omotesando
> neighborhood by taking the Minatomirai line, which changed to two other lines
> without me having to change trains.   Express most of the way.   If you are
> going to the Ginza, you can switch at Yokohama station to the Tokaido line
> (IIRC) and that has expresses that get you there pretty fast.   You can also
> switch to the Keikyu line at Yokohama, and it is pretty great from a tourist
> perspective, more so than the Tokaido line.
> >
> > Use Google Maps if you have it, and get directions.   It will tell  you what
> train to take and what it says on the announcement.   You can identify the
> train by the time if the announcement is only in Japanese, because they are
> that accurate.
> >
> >
> > --

---

From: Peter Yee <[email-masked]>
Date: Thu, 05 Nov 2015 01:39:04 -0700

If you take this tour, you also have an opportunity to try something else
unusual (in any other place than Tokyo).  Think cat cafes are an interesting
idea? You might like one of Tokyo’s owl cafes as well.   You pay a fixed
price (~$20) and in return you get a drink (juice, coffee, tea, soda, etc.)
and the opportunity to interact with owls for an hour.  You’ll get to play
with the owls and even hold an owl on your gloved hand (they have sharp
talons).  Most amazing orange eyes I’ve ever seen.

-Peter

Directions: From the west entrance to Takeshita Dori (the main Harajuku
shopping street) across the street from Harajuku Station, walk half a block
north.  Look for the sign with owl pictures on it on the sidewalk.  Go to
the backside of the building and take the elevator to the 4th floor.  If you
get to CookieTime, you’ve gone 20 meters too far.

More info on the concept: Hoot! Owl cafés are the latest craze in Tokyo,
Japan ... 
<http://www.treehugger.com/culture/owl-cafe-latest-craze-tokyo-japan.html>

On 11/5/15, 2:05 AM, "94attendees on behalf of Natasha Rooney"
<[email-masked] on behalf of [email-masked]> wrote:

I like the west side for day trips, this itinerary from Tokyo Cheapo is a
good one:

http://tokyocheapo.com/itineraries/cheapo-1-day-tour-shibuya-harajuku-meiji-
jingu-shrine/

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA |
[email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype:
[email-masked] 
Tokyo, Japan

> On Nov 5, 2015, at 4:09 PM, Martin J. Dürst <[email-masked]> wrote:
> 
>> What would be the best way to reach Tokyo from Yokohama - which train is the
>> most frequent from Yokohama station to Tokyo and also runs into late evening?
> 
> If you say "Yokohama to Tokyo", for locals "Tokyo" implies Tokyo station. But
> Tokyo station is just one of many big train stations in the core area of
> political Tokyo, and not even the biggest. The biggest train station is
> Shinjuku. Other big ones are Shinagawa, Shibuya, Ikebukuro, and Ueno, all on
> the Yamanote ring line. Therefore, be careful when you say you "want to go to
> Tokyo".
> 
> The connection from Yokohama to the central area of Tokyo is probably the
> connection with the widest choice of lines in the world. It's very
> competitive, private lines (Tokyu Toyoko line and Keikyu line) and JR (now
> privatized, but still partially state-owned) lines (Tokaido line, Keihin
> Tohoku line, Yokosuka line) running close to parallel. It's so competitive
> that it's the only place where the fares for JR are discounted, i.e. not just
> based on distance like in the whole rest of the country. But still JR is more
> expensive than the private lines.
> 
> Regards,   Martin.
> 

This email and its attachments are intended for the above named only and may
be confidential. If they have come to you in error you must take no action
based on them, nor must you copy or show them to anyone; please reply to
this email or call +44 207 356 0600 and highlight the error.
_______________________________________________ 94attendees mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/94attendees

---

From: Kalika Suksomboon <[email-masked]>
Date: Thu, 5 Nov 2015 20:10:55 +0900

If you plan to travel around Shibuya on this Sunday 8, and is interested 
in music (tap dance), please feel free to join my friend's concert. 
Please check out this following information.

http://www.strobe-cafe.com/kitasando/schedule/2015/11/201511080.html

1年 ぶりのワンマンライブのおしらせです！
とっても素敵なメンバーと、ワクワクドキドキなリハーサルをしています☆当日 
に向けて幸せに真剣に時を重ねていきます！
どう ぞお越しください☆we're gonna play music and do some things on Nov 
8th. i am very very excited after our first rehearsal. hope you join us:)

山本 光恵 ピアノ/キーボード
傳田 修弘 ギター
渡辺 聡彦 ドラム/パーカッション
BAN パーカッション
Kayo コーラス

ゲス ト yoshiko タップ （vo x tap tap x voアカペラコラボでお迎えします）

11/8(日)
Sunday, Time:
昼公演1st set：2pm (1:30pmオープン)
夜公演2nd set：7pm (6:30pmオープン)

前売presale 3,000円＋1drink / 当日at doors 3,500円＋1drink
昼夜入替制・未就学児童無料・小学生半額

北参道ストロボカフェにて at Strobe Cafe Kitasando
東京都渋谷区千駄ヶ谷4-3-10 ニューベリー千駄ヶ谷 B1　TEL03-3405-2005

Location/place:
Strobe Cafe Kitasando
http://www.strobe-cafe.com/kitasando/access/
Access:
Shibuya-ku, Tokyo Sendagaya 4-3-10 Newberry Sendagaya B1
Access by train
1 minute walk from Fukutoshin Kitasandō Station 1 exit
Walk from the Yamanote Line Sobu Line Yoyogi Station West 7 minutes
7-minute walk from Oedo Line Yoyogi Station Exit A1

Kitasando strobe cafe is located near the northern approach an 
intersection, the old Harajuku police site. It entered a narrow road 
between the Italian and Lawson is B1 of small building of 2F denominated 
about 5m.

ps: The seat reservation is required.

Thanks,
Kalika

---

From: NAKAMURA Motonori <[email-masked]>
Date: Fri, 6 Nov 2015 07:45:40 +0900

Please be careful that Imperial Palace East Garden is closed on Mondays
and Fridays if you have a plan to walk around Tokyo Station today.

The web page below also says:
> Closed Mondays, Fridays, New Year (Dec 28 to Jan 3) and some special occasions. If Monday or Friday is a national holiday, the gardens are closed on the following day instead.

Another choice near it is Hama Rikyu to feel Japanese traditional Garden.
http://www.japan-guide.com/e/e3025.html

Best,
- motonori
---
Motonori NAKAMURA <[email-masked]>
National Institute of Informatics, JAPAN

---

From: Joachim Fabini <[email-masked]>
Date: Fri, 6 Nov 2015 00:26:00 +0100

Alternatively, if you prefer to stay in Yokohama, you can visit Sankeien
Garden (http://www.sankeien.or.jp/en-about/index.html ).
Take bus No. 8 (or 148) from Sakuragicho station platform #2. From the
station Honmoku Sankeien Mae it is a 5-minute walk to the garden. Bus
ticket is JPY 220 one-way, can be purchased at the bus driver, entrance
fee JPY 500. There is also the opportunity for participating in a tea
ceremony for all who missed this opportunity at the social event (JPY
500 extra). You can board the return bus at exactly the same station
(same direction) - this was the most challenging part.

Many thanks to the lady at the Yokohama City booth in the IETF lounge,
who recommended this garden to me. She gave me a printed flyer that is
available at the garden entrance, too.  Aternatively you can download it
from http://www.sankeien.or.jp/pdf/guidemap_english.pdf .

regards
Joachim

---

From: David C Lawrence <[email-masked]>
Date: Thu, 5 Nov 2015 22:28:03 -0500

Peter Yee writes:
> Think cat cafes are an interesting idea? You might like one of
> Tokyo's owl cafes as well.  You pay a fixed price (~$20) and in
> return you get a drink (juice, coffee, tea, soda, etc.)  and the
> opportunity to interact with owls for an hour.

When we were out walking we found an outdoor concert happening next to
the Nippon Maru, the museum ship up the canal by the Cosmo World park.
As we stood there listening to the wonderful music, a man walked up
and handed me a bunny.  A real, live, soft, fluffy bunny.  It was very
pleasant.

I posted about this to Facebook and another friend pointed out a video
she saw about a bunny cafe:

https://www.youtube.com/watch?v=CM3cu2kEQZ4