Subject: [94attendees] Rice bowl?

From: Kyle Rose <[email-masked]>
Date: Tue, 3 Nov 2015 14:59:42 +0900

Are there any places close by where I can get a rice or rice noodle soup
bowl?

Kyle

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Tue, 3 Nov 2015 06:03:47 +0000

There is a Tonkatsu place (pork on rice) in Queens which serves miso soup alongside.
Right next to it is a Soba noodle place.

From: 94attendees [mailto:[email-masked]] On Behalf Of Kyle Rose
Sent: Tuesday, November 03, 2015 3:00 PM
To: [email-masked]
Subject: [94attendees] Rice bowl?

Are there any places close by where I can get a rice or rice noodle soup bowl?
Kyle

---

From: Thomas Daede <[email-masked]>
Date: Mon, 2 Nov 2015 22:15:39 -0800

Yes.

On 11/02/2015 09:59 PM, Kyle Rose wrote:
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

---

From: [email-masked]
Date: Tue, 3 Nov 2015 16:03:27 +0800

Hi guys,

   We need two available social tickets. If you have 1 or 2 for sale, 
please contact with "[email-masked]"(Ms Erin Wang) in an hour, Ms 
Wang.

Cheers,

---

From: Andrey Lukyanenko <[email-masked]>
Date: Wed, 4 Nov 2015 02:48:48 +0200

Hi,

In MARK IS shopping mall (near Queens) the Obon de Gohan restaurant on 4
floor was really good.
http://www.mec-markis.jp/mm/info/pdf/eng_floor_all.pdf#page=16

Best regards,
Andrey Lukyanenko.

---

From: Kyle Rose <[email-masked]>
Date: Wed, 4 Nov 2015 16:00:06 +0900

Thank you for this recommendation: Obon de Gohan had exactly what I was
looking for. I wound up having a delicious rice bowl with eel.

Kyle