Subject: [94attendees] Having a few RIPE Atlas probes for hand over

From: Michal Krsek <[email-masked]>
Date: Thu, 5 Nov 2015 10:28:16 +0900

Hello,
I have a few RIPE Atlas probes for hand over. If your area is not well 
covered ( https://atlas.ripe.net/results/maps/network-coverage/ ) and 
you want to host one, please contact me off list.

                 With kind regards
                         Michal

---

From: Randy Bush <[email-masked]>
Date: Thu, 05 Nov 2015 22:23:25 +0900

i also have three probes left

randy