Subject: [94attendees] Shiseido cosmetics

From: "Curcio Igor (Nokia-TECH/Tampere)" <[email-masked]>
Date: Wed, 4 Nov 2015 23:30:59 +0000

Hello,

Does anyone of our Japanese folks know where I can find Shiseido cosmetics
in Yokohama? I tried in some shopping centers, but could find in just one
store only a very limited selection of cheap Shiseido products (and
unfortunately not those products which are sold in Europe, expensive ones,
that I am looking for). Any help is appreciated.

Thanks for the help.

Regards,

Igor

---

From: Ludwig Seitz <[email-masked]>
Date: Thu, 5 Nov 2015 00:57:28 +0100

Hello all,

I'm thinking of buying my kids (4 & 7) a Kimono as a present. Does 
anyone have a hint as to where I might find a suitable store 
(preferrably in walking distance)?

Thanks in advance,

Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Yuji SUGA <[email-masked]>
Date: Thu, 05 Nov 2015 09:02:31 +0900

Hi Igor,

Did you go to Takashima-ya (高島屋) near the Yokohama station?
http://www.takashimaya.co.jp/yokohama/store_information
http://www.takashimaya.co.jp/yokohama/store_information/access.html

It seems that this shop sells various goods "取扱ブランド":
http://www.shiseido.co.jp/sw/navi/shopdetail.html?shopCd=204004
- 10am open - 8pm closed
- only 2 minutes' walk from the JR Yokohama station

Have fun!

---
Yuji SUGA
Internet Initiative Japan Inc.

On Wed, 4 Nov 2015 23:30:59 +0000
"Curcio Igor (Nokia-TECH/Tampere)" <[email-masked]> wrote:

> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 4 Nov 2015 16:05:28 -0800

Try Isezakicho street  (pedestrian area) or Sogo department store at
the Yokohama train station - also other shops around train station.

-- 
---
Toerless Eckert, [email-masked]

---

From: <[email-masked]>
Date: Thu, 5 Nov 2015 01:32:10 +0100

Hello all,

for my wife I was thinking about a Yukata (light and affordable summer kimono) hoping it would be something that could actually be used in every day life. Maybe also one for myself. Any suggestions how to find and tell good quality?
And would again Sogo be the nearest good source?

Thanks,
Martin

________________________________________
Von: 94attendees [[email-masked]] im Auftrag von Toerless Eckert [[email-masked]]
Gesendet: Donnerstag, 5. November 2015 01:05
An: Ludwig Seitz
Cc: [email-masked]
Betreff: Re: [94attendees] Where to buy a Kimono?

---

From: "Curcio Igor (Nokia-TECH/Tampere)" <[email-masked]>
Date: Thu, 5 Nov 2015 01:19:44 +0000

Hello Yuji,

I have not tried there. Thanks a lot for the tip!

Regards,

Igor

---

From: "Curcio Igor (Nokia-TECH/Tampere)" <[email-masked]>
Date: Thu, 5 Nov 2015 01:20:59 +0000

Hello Marushin,

Thanks a lot. This is very kind of you. I will also check the other
product in those two stores.

Best regards,

Igor

On 05/11/15 02:19, "EXT Shin Maruyama" <[email-masked]> wrote:

>Dear Curcio
>
>I asked Shiseido Corp by phone about your request.
>
>They answered that the item you requested is not a product for Japan, and
>you cannot get it in Japan.
>BTW, they recommended to try another product "Shiseido White Lucent,
>brightning moisturizing Cream".
>http://www.shiseido.co.jp/gb/skincare/products/swl37757/
>
>I asked them what's the difference among these two product, but could not
>get an answer immediately.
>
>The substitute product is very common in Japan, they say, so I belive you
>will find in any department "Takashimaya", "Sogo" near Yokohama Station.
> 
>marushin
>
>
>> -----Original Message-----
>> From: Curcio Igor (Nokia-TECH/Tampere) [mailto:[email-masked]]
>> Sent: Thursday, November 5, 2015 8:51 AM
>> To: EXT Shin Maruyama <[email-masked]>
>> Subject: Re: [94attendees] Shiseido cosmetics
>> 
>> Dear Marushin,
>> 
>> Thanks a lot for your help. I am looking for this product:
>> http://ladyjansneverland.blogspot.jp/2012/05/revew-of-shiseido-white-l
>> ucent
>> -anti.html
>> 
>> Regards,
>> 
>> Igor
>> 
>> 
>> On 05/11/15 01:38, "EXT Shin Maruyama" <[email-masked]> wrote:
>> 
>> >Hi Curcio
>> >
>> >How about to try this store?
>> >http://www.sogo-seibu.jp.e.ld.hp.transer.com/foreign/en/yokohama/inde
>> x.
>> >htm
>> >l
>> >
>> >It is located close to Yokohama Station.
>> >I'm not sure if you can find what you want.
>> >If you give me a product number or something to point what you are
>> >looking for, I'll check if they sell it or not.
>> >
>> >                                                      marushin.
>> >
>> >> -----Original Message-----
>> >> From: 94attendees [mailto:[email-masked]] On Behalf Of
>> >> Curcio Igor (Nokia-TECH/Tampere)
>> >> Sent: Thursday, November 5, 2015 8:31 AM
>> >> To: [email-masked]
>> >> Subject: [94attendees] Shiseido cosmetics
>> >>
>> >> Hello,
>> >>
>> >> Does anyone of our Japanese folks know where I can find Shiseido
>> >>cosmetics  in Yokohama? I tried in some shopping centers, but could
>> >>find in just one  store only a very limited selection of cheap
>> >>Shiseido products (and  unfortunately not those products which are
>> >>sold in Europe, expensive ones,  that I am looking for). Any help is
>> >>appreciated.
>> >>
>> >> Thanks for the help.
>> >>
>> >> Regards,
>> >>
>> >> Igor
>> >>

---

From: "Shin Maruyama" <[email-masked]>
Date: Thu, 5 Nov 2015 08:38:06 +0900

Hi Curcio

How about to try this store?
http://www.sogo-seibu.jp.e.ld.hp.transer.com/foreign/en/yokohama/index.html

It is located close to Yokohama Station.
I'm not sure if you can find what you want.
If you give me a product number or something to point what you are looking
for, I'll check if they sell it or not.

                                                      marushin.

---

From: "Shin Maruyama" <[email-masked]>
Date: Thu, 5 Nov 2015 09:19:57 +0900

Dear Curcio

 
marushin

---

From: "Curcio Igor (Nokia-TECH/Tampere)" <[email-masked]>
Date: Thu, 5 Nov 2015 04:48:18 +0000

Hello Marushin,

Thanks a lot. Your help greatly helps me. Now that we know that the
products are the same, I could safely buy it in near the Yokohama station
or at the airport. I really appreciate what you did for me :-)

Regards,

Igor

On 05/11/15 06:41, "EXT Shin Maruyama" <[email-masked]> wrote:

>Dear Curcio
>
>I got an answer from Shiseido.
>
>Those products are completely same in content, and the only difference is
>the product name.
>
>They sell it as "Shiseido White Lucent, brightning moisturizing Cream"
>only
>in Japan,
>while they sell it as "Shiseido White Lucent Anti-Dark Circles Eye Cream"
>in
>Asia (excluding Japan), U.S., Oceania, Mideast.
>
>I also want to comment that you might find it at duty free shop in
>Narita/Haneda airport.
>https://duty-free-japan.jp/front/narita/goodsDetail.html?jt=4254377390&c=I
>lj
>imNfZ%2Bc2OxVZWdOyLv8OlSmReC9jWOTjUMI4yixs%3D
>
>I hope you can get it at department or airport.
>
>marushin
>
>> Sent: Thursday, November 5, 2015 10:21 AM
>> >They answered that the item you requested is not a product for Japan,
>> >and you cannot get it in Japan.
>> >I asked them what's the difference among these two product, but could
>> >not get an answer immediately.
>> >
>> >The substitute product is very common in Japan, they say, so I belive
>> >you will find in any department "Takashimaya", "Sogo" near Yokohama
>> Station.
>> >
>> >marushin
>> >
>> >
>> >> >> From: 94attendees [mailto:[email-masked]] On Behalf
>> >> >> Of Curcio Igor (Nokia-TECH/Tampere)
>> >> >>sold in Europe, expensive ones,  that I am looking for). Any help
>> >> >>is appreciated.
>> >> >>
>> >> >> Thanks for the help.
>> >> >>
>> >> >> Regards,
>> >> >>
>> >> >> Igor
>> >> >>

---

From: "Curcio Igor (Nokia-TECH/Tampere)" <[email-masked]>
Date: Thu, 5 Nov 2015 05:47:35 +0000

Okay. Thanks again for the clarification. I think I will buy it directly
at the airport.

Regards,

Igor

On 05/11/15 07:25, "EXT Shin Maruyama" <[email-masked]> wrote:

>Dear Curcio
>
>I need to correct the information i told you. I'm sorry.
>
>The product name in Japan is "White Lucent Brightning Eyecream", which
>corresponds to "White Lucent Anti-Dark Circles Eye Cream" in other
>contries.
>
>This is wrong.
>Please check what to buy.
>
>marushin
>
>> Sent: Thursday, November 5, 2015 1:48 PM
>products
>> are the same, I could safely buy it in near the Yokohama station or at
>>the
>> airport. I really appreciate what you did for me :-)
>> 
>> Regards,
>> 
>> Igor
>> 
>> 
>> >Those products are completely same in content, and the only difference
>> >is the product name.
>> >
>> >https://duty-free-japan.jp/front/narita/goodsDetail.html?jt=425437739
>> 0&
>> >c=I
>> >lj
>> >> >They answered that the item you requested is not a product for
>> >> >Japan, and you cannot get it in Japan.
>> >> >I asked them what's the difference among these two product, but
>> >> >could not get an answer immediately.
>> >> >
>> >> >The substitute product is very common in Japan, they say, so I
>> >> >belive you will find in any department "Takashimaya", "Sogo" near
>> >> >Yokohama
>> >> Station.
>> >> >
>> >> >marushin
>> >> >
>> >> >
>> >> >> >If you give me a product number or something to point what you
>> >> >> >are looking for, I'll check if they sell it or not.
>> >> >> >
>> >> >> >                                                      marushin.
>> >> >> >
>> >> >> >> From: 94attendees [mailto:[email-masked]] On
>> >> >> >> Behalf Of Curcio Igor (Nokia-TECH/Tampere)
>> >> >> >> Does anyone of our Japanese folks know where I can find
>> >> >> >>Shiseido cosmetics  in Yokohama? I tried in some shopping
>> >> >> >>centers, but could find in just one  store only a very limited
>> >> >> >>selection of cheap Shiseido products (and  unfortunately not
>> >> >> >>those products which are sold in Europe, expensive ones,  that I
>> >> >> >>am looking for). Any help is appreciated.
>> >> >> >>
>> >> >> >> Thanks for the help.
>> >> >> >>
>> >> >> >> Regards,
>> >> >> >>
>> >> >> >> Igor
>> >> >> >>

---

From: "Shin Maruyama" <[email-masked]>
Date: Thu, 5 Nov 2015 13:41:31 +0900

Dear Curcio

They sell it as "Shiseido White Lucent, brightning moisturizing Cream" only
in Japan,
while they sell it as "Shiseido White Lucent Anti-Dark Circles Eye Cream" in
Asia (excluding Japan), U.S., Oceania, Mideast.

I also want to comment that you might find it at duty free shop in
Narita/Haneda airport.
https://duty-free-japan.jp/front/narita/goodsDetail.html?jt=4254377390&c=Ilj
imNfZ%2Bc2OxVZWdOyLv8OlSmReC9jWOTjUMI4yixs%3D

marushin

> Thanks a lot. This is very kind of you. I will also check the other
product
> in those two stores.

---

From: "Shin Maruyama" <[email-masked]>
Date: Thu, 5 Nov 2015 14:25:53 +0900

Dear Curcio

The product name in Japan is "White Lucent Brightning Eyecream", which
corresponds to "White Lucent Anti-Dark Circles Eye Cream" in other contries.

This is wrong.

marushin

products
> are the same, I could safely buy it in near the Yokohama station or at the

---

From: Jonathan Lennox <[email-masked]>
Date: Sat, 7 Nov 2015 03:33:16 +0000

When I asked the concierge about this, they recommended Takashimaya, which is in the mall attached to the Yokohama main train station. About 30 minutes' walk, or two stops on the Minatomorai subway.

This was for an adult but it's a giant department store, so they should have them for kids as well. If you spend more than ¥10,000 total they can do tax refunds if you have your passport with you.

Note that what you almost certainly is a yukata, not a kimono proper which is formal wear costing the equivalent of thousands of dollars.

-------- Original message --------
From: Ludwig Seitz <[email-masked]>
Date: 11/05/2015 8:57 AM (GMT+09:00)
To: [email-masked]
Subject: [94attendees] Where to buy a Kimono?

Hello all,

Thanks in advance,

Ludwig

--
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se