Subject: [94attendees] Selling social tickets

From: Michael Graff <[email-masked]>
Date: Tue, 3 Nov 2015 02:30:50 +0000

As a community, I am happy we can trade social tickets back and forth, but I am a little shocked when the asking price doubles.  I know the tickets are at in some state of demand, but the tickets sold for $30USD.  I’m sorry, but I’m not going to pay $60USD for one.  I’ll gladly pay the original price, but scalping IETF social tickets seems to be pretty slimy.  I certainly hope the person selling one for that price didn’t buy it expecting to make a few bucks, and it’s a slime of opportunity.

—Michael

---

From: Mukund Sivaraman <[email-masked]>
Date: Tue, 3 Nov 2015 02:44:23 +0000 (UTC)

Hi Michael

> As a community, I am happy we can trade social tickets back and forth, but I am
> a little shocked when the asking price doubles.  I know the tickets are at in
> some state of demand, but the tickets sold for $30USD.  I’m sorry, but I’m not
> going to pay $60USD for one.  I’ll gladly pay the original price, but scalping
> IETF social tickets seems to be pretty slimy.  I certainly hope the person
> selling one for that price didn’t buy it expecting to make a few bucks, and
> it’s a slime of opportunity.
> 
> —Michael

I agree. Every IETF, we see people requesting desperately for social tickets because they have run out.

If some person is attempting to sell tickets for far more than they cost, they deserve the ticket be taken away from them. In fact, if any of you come across someone like that, go ahead and name them here. It's totally against the community spirit.

Mukund

---

From: Nat Sakimura <[email-masked]>
Date: Tue, 3 Nov 2015 12:27:14 +0900

Note: It is illegal to obtain a ticket to re-sell ticket in many
jurisdictions in Japan :-).

2015-11-03 11:44 GMT+09:00 Mukund Sivaraman <[email-masked]>:

> If some person is attempting to sell tickets for far more than they cost,
> they deserve the ticket be taken away from them. In fact, if any of you
> come across someone like that, go ahead and name them here. It's totally
> against the community spirit.
>
> Mukund
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Yoav Nir <[email-masked]>
Date: Tue, 3 Nov 2015 12:57:31 +0900

Not only in Japan.

In the US it is informally known as scalping.

http://dictionary.reference.com/browse/scalp?s=t <http://dictionary.reference.com/browse/scalp?s=t>

> On 3 Nov 2015, at 12:27 PM, Nat Sakimura <[email-masked]> wrote:
> 
> Note: It is illegal to obtain a ticket to re-sell ticket in many jurisdictions in Japan :-). 
> 
> 2015-11-03 11:44 GMT+09:00 Mukund Sivaraman <[email-masked] <mailto:[email-masked]>>:
> Hi Michael
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
> 
> 
> 
> -- 
> Nat Sakimura (=nat)
> http://nat.sakimura.org/ <http://nat.sakimura.org/>
> @_nat_en

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 3 Nov 2015 13:06:09 +0900

Used to be popular in Uruguay (and I'm willing to guess in most of South
America) for high profile soccer matches, has been made a criminal
offense for a few years now. It's called "reventa fraudulenta"
(fraudulent reselling)

On 11/3/15 12:57 PM, Yoav Nir wrote:
> http://dictionary.reference.com/browse/scalp?s=t
>
>> On 3 Nov 2015, at 12:27 PM, Nat Sakimura <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>     I agree. Every IETF, we see people requesting desperately for
>>     social tickets because they have run out.
>>
>>     If some person is attempting to sell tickets for far more than
>>     they cost, they deserve the ticket be taken away from them. In
>>     fact, if any of you come across someone like that, go ahead and
>>     name them here. It's totally against the community spirit.
>>
>>     Mukund
>>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 3 Nov 2015 13:11:19 +0900

In fact, scalping (on a massive scale) was one of the (many) things that
brought this guys down:

http://www.theguardian.com/football/2015/jun/04/fifa-corruption-crisis-fbi-inquiry-now-includes-2014-world-cup-in-brazil

On 11/3/15 1:06 PM, Carlos M. Martinez wrote:
> Used to be popular in Uruguay (and I'm willing to guess in most of
> South America) for high profile soccer matches, has been made a
> criminal offense for a few years now. It's called "reventa
> fraudulenta" (fraudulent reselling)
>
>
>