Subject: Re: [94attendees] "ietfers" iPhone app crashing on startup

From: Philip Matthews <[email-masked]>
Date: Sun, 1 Nov 2015 19:51:00 +0900

Sigh ... there seems to be some problem with my phone, so that even un-installing and re-installing it does not make it work.

On 2015-11-01, at 14:58 , Mikael Abrahamsson wrote:

> On Sun, 1 Nov 2015, Philip Matthews wrote:
> 
>> Thanks to the others who have emailed suggestions.
>> Have tried various things, including deleting the app, then rebooting my phone, then re-installing the app.  Still crashing on startup.
>> Note that I seem to be always downloading version 1.11.1 (according to what the app store info says).
> 
> I had the same problem, deleted it, installed again, now it works.
> 
> -- 
> Mikael Abrahamsson    email: [email-masked]
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

---

From: Tom Pusateri <[email-masked]>
Date: Sun, 1 Nov 2015 08:31:28 -0500

Yeah, sorry. There is something going wrong when upgrading the old data. Probably a problem with database conversion as I changed the schema. Unfortunately, I can’t do much about it at this late date because it takes a long time to get through the app store approval process. I’ll try to not let that happen again because I know you lose your favorites.

As far as it still not working after you delete it and re-download, one problem I can think of is iOS 7 related. What version of iOS are you running? I can send you a test build to fix it if that’s the problem.

Tom

> On Nov 1, 2015, at 5:51 AM, Philip Matthews <[email-masked]> wrote:
>

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Mon, 2 Nov 2015 01:11:48 +0000

Crashes for me and I'm on iOS7 so that could be it

> On 2015/11/01, at 22:31, "Tom Pusateri" <[email-masked]> wrote:
>

---

From: Philip Matthews <[email-masked]>
Date: Mon, 2 Nov 2015 10:17:56 +0900

Yes, I am on iOS 7.2.1, as I have already told Tom.

---

From: Tom Pusateri <[email-masked]>
Date: Sun, 1 Nov 2015 21:05:58 -0500

I'm hoping this iOS 7 problem is fixed in the upcoming 1.11.2 Release. But until that is released, i can send you a Test Flight beta build. 

Tom

> On Nov 1, 2015, at 8:11 PM, Somers-Harris, David | David | OPS <[email-masked]> wrote:
>

---

From: Leif Hedstrom <[email-masked]>
Date: Mon, 2 Nov 2015 11:08:47 +0900

Fwiw, I had this problem and deleting and reinstalling the app helped for me. But I'm on iOS8.

-- Leif 

> On Nov 2, 2015, at 11:05 AM, Tom Pusateri <[email-masked]> wrote:
>

---

From: <[email-masked]>
Date: Mon, 2 Nov 2015 03:27:35 +0100

Hi,

for me that worked as well (IOS9.1, iPhone 6). Before reinstalling the app crashed on IOS 8 and also after an update to IOS 9.1.

  Regards

    Nic

-----Ursprüngliche Nachricht-----
Von: 94attendees [mailto:[email-masked]] Im Auftrag von Leif Hedstrom
Gesendet: Montag, 2. November 2015 03:09
An: Tom Pusateri
Cc: [email-masked]; Somers-Harris, David | David | OPS; Philip Matthews
Betreff: Re: [94attendees] "ietfers" iPhone app crashing on startup

-- Leif