Subject: [94attendees] IETF App note taking

From: Seun Ojedeji <[email-masked]>
Date: Mon, 2 Nov 2015 07:03:16 +0900

Hi,

I don't know who to direct this to so I am posting here. I was trying to
use the catch note with the IETF App with no luck, then I found this:

http://m.androidcentral.com/catch-notes-service-shutting-down-after-aug-30

Is there any intention to update/integrate the App with another note taking
software like color note?

Cheers!

Sent from my Asus Zenfone2
Kindly excuse brevity and typos.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 02 Nov 2015 09:36:42 +0900

Seun Ojedeji <[email-masked]> wrote:
    > I don't know who to direct this to so I am posting here. I was trying
    > to use the catch note with the IETF App with no luck, then I found
    > this:

    > http://m.androidcentral.com/
    > catch-notes-service-shutting-down-after-aug-30

I also was a catch user... I now use google.com/keep.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-