Subject: Re: [94attendees] Exercising at ietf94

From: Cengiz Alaettinoglu <[email-masked]>
Date: Sun, 1 Nov 2015 21:44:52 +0000

Looks like IETF rate at Intercontinental does not include gym access. Has anyone been? Does it worth the fee or shall I look for a full facility gym outside?

Thanks guys

> On Oct 30, 2015, at 5:02 PM, Yusuke DOI <[email-masked]> wrote:
> 
> Hi,
> 
> For running route, the venue is bay area and it's easy to find paths along with waterfront.
> Yamashita Park is a good park to go without any signal from there. If you run SE (bay is to your left) you'll find the park after paths with approx. 2km length or more (the park itself has 1km long).
> 
> The hotel's web page says it has a gym within the same building (not the hotel's facility). I'm not sure if it's free or not, but they say they're 'affiliated.'
> 
> IMHO, Yokohama International Pool is a bit far, but if you love to swim it's a good swimming pool and worth a 1-hour trip.
> 
> Hope it helps,
> 
> Yusuke
> 
> 
> 
> On 2015-10-30 01:58, Sterne, Jason (Jason) wrote:
>> Hi all,
>> I don’t think I’ve seen any info on this yet in the various tips, websites & questions but what options are there around the conference to get some exercise ?
>> Are there decent running routes in the area of the conference (i.e. long boardwalks, pedestrian paths, etc that aren’t interrupted by traffic lights, roads, etc for at least a few km/miles) ?
>> Are there any public lap pools in the area ?  Using google seems to pull up a few local hits for “swimming pool” but figuring the info out in English isn’t obvious.
>> Do many of the hotels have exercise rooms ?  I’m at the New Otani Inn myself but their English web site doesn’t have much information.
>> Regards,
>> Jason
>> 
>> 
>> _______________________________________________
>> 94attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/94attendees
>> 
> 
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: Antoni Przygienda <[email-masked]>
Date: Sun, 1 Nov 2015 22:04:19 +0000

Been there yesterday. Gym is fine, well equipped albeit tad cramped weight room, good amount of threadmills, open space dojo.  10$ is what they charge and I would consider that reasonable. 

I spent 20$ for this+sauna access together and it was worth it for me. 2 hour session on weights/mill/sauna gets jetlag out my system. With that you get exercise cloths (imagine that ;-), locker access, towels. If you're not much into Sauna, probably not worth it. 

If you're in Sauna you'll be shocked to find a blaring touch-panel TV inside (isn't Japan a country of stark contradictions ;-)  but there's a remote outside so I turned it off since I was alone there. 

thanks 

--- tony
_____________________________________________
"Simple, clear purpose and principles give rise to complex and intelligent behavior. Complex rules and regulations give rise to simple and stupid behavior." 
--- Dee Hock 

> -----Original Message-----
> From: 94attendees [mailto:[email-masked]] On Behalf Of Cengiz
> Alaettinoglu
> Sent: Sunday, November 01, 2015 1:45 PM
> To: Yusuke DOI
> Cc: [email-masked]; [email-masked]
> Subject: Re: [94attendees] Exercising at ietf94
> 
> Looks like IETF rate at Intercontinental does not include gym access. Has anyone
> been? Does it worth the fee or shall I look for a full facility gym outside?
> 
> Thanks guys
> 
> > Yamashita Park is a good park to go without any signal from there. If you run
> SE (bay is to your left) you'll find the park after paths with approx. 2km length or
> more (the park itself has 1km long).
> >
> > The hotel's web page says it has a gym within the same building (not the
> hotel's facility). I'm not sure if it's free or not, but they say they're 'affiliated.'
> >
> > IMHO, Yokohama International Pool is a bit far, but if you love to swim it's a
> good swimming pool and worth a 1-hour trip.
> >
> > Hope it helps,
> >
> > Yusuke
> >
> >
> >
> >> I don't think I've seen any info on this yet in the various tips, websites &
> questions but what options are there around the conference to get some
> exercise ?
> >> Are there decent running routes in the area of the conference (i.e. long
> boardwalks, pedestrian paths, etc that aren't interrupted by traffic lights, roads,
> etc for at least a few km/miles) ?
> >> Are there any public lap pools in the area ?  Using google seems to pull up a
> few local hits for "swimming pool" but figuring the info out in English isn't
> obvious.
> >> Do many of the hotels have exercise rooms ?  I'm at the New Otani Inn
> myself but their English web site doesn't have much information.
> >> Regards,
> >> Jason
> >>
> >>

---

From: Ross Finlayson <[email-masked]>
Date: Mon, 2 Nov 2015 07:17:02 +0900

> Been there yesterday. Gym is fine, well equipped albeit tad cramped weight room, good amount of threadmills, open space dojo.  10$ is what they charge and I would consider that reasonable. 

The “Guest Services Guide” book in my Intercontinental room mentions that - in addition to the 4th floor “Harbor View Fitness Club” - there’s a 24-hour “Nightime fitness club (gym only)” that’s (presumably) free.  I haven’t been able to find this; does anyone know where it is?

	Ross.

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sun, 1 Nov 2015 17:32:03 -0500

as for the Yokohama Bay Hotel Tokyu, the staff just confirmed that there
are no exercise facilities in the hotel other than the 4th floor (small)
pool/spa which opens at 10:00 and requires a fee.

I tend tend to run on treadmills due to my feet, so if anyone finds a good
gym near the conference venue, please share.

best, Joe

On Monday, November 2, 2015, Ross Finlayson <[email-masked]> wrote:

> > Been there yesterday. Gym is fine, well equipped albeit tad cramped
> weight room, good amount of threadmills, open space dojo.  10$ is what they
> charge and I would consider that reasonable.
>
> The “Guest Services Guide” book in my Intercontinental room mentions that
> - in addition to the 4th floor “Harbor View Fitness Club” - there’s a
> 24-hour “Nightime fitness club (gym only)” that’s (presumably) free.  I
> haven’t been able to find this; does anyone know where it is?
>
>         Ross.
>
> [email-masked] <javascript:;>

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Ignacio Solis <[email-masked]>
Date: Sun, 1 Nov 2015 19:58:33 -0800

I could not find the 24h gym (free or not).  I was told that only the 4th
floor gym was it.  I have to wonder where the info on the guide came from.

Nacho

-- 
Nacho - Ignacio Solis - [email-masked]

---

From: Kyle Rose <[email-masked]>
Date: Mon, 2 Nov 2015 13:29:13 +0900

This is the first hotel I've stayed at in a long time that didn't have a
free fitness center. Very strange.

On Mon, Nov 2, 2015 at 12:58 PM, Ignacio Solis <[email-masked]> wrote:

>> I tend tend to run on treadmills due to my feet, so if anyone finds a
>> good gym near the conference venue, please share.
>>
>> best, Joe
>>
>>
>>> The “Guest Services Guide” book in my Intercontinental room mentions
>>> that - in addition to the 4th floor “Harbor View Fitness Club” - there’s a

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 2 Nov 2015 04:31:14 +0000

It’s probably a local thing, because the gym at the Sheraton is not free either (at least not to the TripAdvisor reviews – I haven’t checked it out myself).

Regards,

Christer

From: 94attendees [mailto:[email-masked]] On Behalf Of Kyle Rose
Sent: 02 November 2015 06:29
To: Ignacio Solis <[email-masked]>
Cc: [email-masked]; Ross Finlayson <[email-masked]>; Joseph Lorenzo Hall <[email-masked]>
Subject: Re: [94attendees] Exercising at ietf94

This is the first hotel I've stayed at in a long time that didn't have a free fitness center. Very strange.

On Mon, Nov 2, 2015 at 12:58 PM, Ignacio Solis <[email-masked]<mailto:[email-masked]>> wrote:
I could not find the 24h gym (free or not).  I was told that only the 4th floor gym was it.  I have to wonder where the info on the guide came from.

Nacho

On Sun, Nov 1, 2015 at 2:32 PM, Joseph Lorenzo Hall <[email-masked]<mailto:[email-masked]>> wrote:
as for the Yokohama Bay Hotel Tokyu, the staff just confirmed that there are no exercise facilities in the hotel other than the 4th floor (small) pool/spa which opens at 10:00 and requires a fee.

I tend tend to run on treadmills due to my feet, so if anyone finds a good gym near the conference venue, please share.

best, Joe

        Ross.

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

--
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825<tel:202-407-8825>
(f) 202-637-0968<tel:202-637-0968>
[email-masked]<mailto:[email-masked]>
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

--
Nacho - Ignacio Solis - [email-masked]<mailto:[email-masked]>

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

---

From: Randall Gellens <[email-masked]>
Date: Sun, 1 Nov 2015 22:34:48 -0800

At 1:29 PM +0900 11/2/15, Kyle Rose wrote:

>  This is the first hotel I've stayed at in a long time that didn't 
> have a free fitness center. Very strange.

I've stayed at a number of hotels where access to the gym, pool, etc. 
incur a fee unless one has status in the loyalty program.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Bankruptcy as a solution is kind of un-American.
    --Tom Horton, Chief Financial Officer American Airlines,
      reported in USA Today, 6 April 2006.

---

From: John Dowdell <[email-masked]>
Date: Mon, 2 Nov 2015 16:24:50 +0900

My hotel (Rose Hotel in Chinatown) has a jogging guide leaflet in my room. It shows 3 routes; from memory, a 1.2 km route around Yamashito Park, a 3km route taking in some blocks towards the Pacifico, and a 7 km route doing the waterfront and the main road back to the hotel.

If anyone is interested, unicast me and I’ll bring it tomorrow.

John

> On 2 Nov 2015, at 15:34, Randall Gellens <[email-masked]> wrote:
> 
> I've stayed at a number of hotels where access to the gym, pool, etc. incur a fee unless one has status in the loyalty program.
> 
> -- 
> Randall Gellens

---

From: Adam King <[email-masked]>
Date: Tue, 3 Nov 2015 12:24:46 +0900

This might be a bit late but I recommend heading to Golds Gym over near the Bashamichi station (http://www.goldsgym-yokohama.jp/yokohama/).  Its a 15 m minute walk from the conference centre or 1 stop from Minatomirai station.

Golds has 2 gyms within a block of each other.  1 has a a pool, machine weights and cardio equipment, the other has free weights, cardio equipment, squash courts, boxing classes etc.

5 hour access is 3240 Yen but you can get a 1 week membership for 4320 Yen which will give you 24 hour access to both gyms for 7 days.

Some of the staff speak English and people inside seem friendly enough.

> On 2 Nov 2015, at 13:31, Christer Holmberg <[email-masked]> wrote:
> 
>   <>
> From: 94attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Kyle Rose
> To: Ignacio Solis <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>; Ross Finlayson <[email-masked] <mailto:[email-masked]>>; Joseph Lorenzo Hall <[email-masked] <mailto:[email-masked]>>
> On Mon, Nov 2, 2015 at 12:58 PM, Ignacio Solis <[email-masked] <mailto:[email-masked]>> wrote:
> On Sun, Nov 1, 2015 at 2:32 PM, Joseph Lorenzo Hall <[email-masked] <mailto:[email-masked]>> wrote:
> On Monday, November 2, 2015, Ross Finlayson <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
> 
> 
> --
> Joseph Lorenzo Hall
> Chief Technologist
> (p) 202-407-8825 <tel:202-407-8825>
> (f) 202-637-0968 <tel:202-637-0968>
> [email-masked] <mailto:[email-masked]>
> PGP: https://josephhall.org/gpg-key <https://josephhall.org/gpg-key>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
> 
> 
> 
> --
> Nacho - Ignacio Solis - [email-masked] <mailto:[email-masked]>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>