Subject: [94attendees] coat hangers?

From: Paul Wouters <[email-masked]>
Date: Mon, 2 Nov 2015 00:19:38 -0500 (EST)

Did I miss the obvious location of the coat hangers? It would be nice to
have some possibly near the registration area to put our wet coats for
those not staying in the conference hotel.

Paul

---

From: Ludwig Seitz <[email-masked]>
Date: Mon, 2 Nov 2015 06:20:24 +0100

> those not staying in the conference hotel.
+1

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Aaron Falk <[email-masked]>
Date: Mon, 2 Nov 2015 15:34:15 +0900

>From http://ietf.org/meeting/reporting-issues.html:

Reporting Issues at the Meeting
> The Secretariat maintains a ticket system <[email-masked]> for the
> reporting of meeting issues. Please send mail to [email-masked] to report a
> problem. The Secretariat is responsible for addressing issues with:
>
>    - A/V in meeting rooms
>
>
>    - Beverage and food
>
>
>    - Jabber
>
>
>    - Projectors
>
>
>    - Temperature fluctuation
>
>
On Mon, Nov 2, 2015 at 2:20 PM, Ludwig Seitz <[email-masked]> wrote:

> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>
>