Subject: Re: [94attendees] 6th floor lunch

From: Linus Gasser <[email-masked]>
Date: Tue, 03 Nov 2015 14:58:14 +0900

Same thing here. Coming from French, I mix these up regularly. German is more easy: Mittag essen is noon. For English:

http://english.stackexchange.com/questions/22446/lunch-vs-dinner-vs-supper-times-and-meanings

So just give a time, else nobody will understand you :) see you this evening for dinner.

Envoyé depuis un mobile Samsung

-------- Original message --------
Subject: Re: [94attendees] 6th floor lunch 
From: "Romascanu, Dan (Dan)" <[email-masked]> 
To: "Rosen, Brian" <[email-masked]>,"Somers-Harris, David | David | OPS" <[email-masked]>,Toerless Eckert <[email-masked]>,"[email-masked]" <[email-masked]> 
CC:  

Hmmmm ... I apologize for missing this ... but in my poor English dining means having dinner, not lunch :-) 

My fault. 

Regards,

Dan

> -----Original Message-----
> From: Rosen, Brian [mailto:[email-masked]]
> Sent: Tuesday, November 03, 2015 7:25 AM
> To: Somers-Harris, David | David | OPS; Romascanu, Dan (Dan); Toerless
> Eckert; [email-masked]
> Subject: Re: [94attendees] 6th floor lunch
> 
> Yes, the meeting welcome message had this:
> 
> 2. Dining Options
> 
> a. Onsite
> 
> There is a dine-in cafeteria located on the 6th floor of the Pacifico
> 
> Yokohama Conference Center.
> 
> 
> 

_______________________________________________
94attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/94attendees

---

From: Mike Bishop <[email-masked]>
Date: Tue, 3 Nov 2015 06:15:27 +0000

…although French does the same thing with regional variations as English does, no?  Petit déjeuner, déjeuner, and diner in France; déjeuner, diner, and souper in Belgium.

From: 94attendees [mailto:[email-masked]] On Behalf Of Linus Gasser
Sent: Tuesday, November 3, 2015 2:58 PM
To: [email-masked]
Subject: Re: [94attendees] 6th floor lunch

-------- Original message --------
Subject: Re: [94attendees] 6th floor lunch
From: "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>>
To: "Rosen, Brian" <[email-masked]<mailto:[email-masked]>>,"Somers-Harris, David | David | OPS" <[email-masked]<mailto:[email-masked]>>,Toerless Eckert <[email-masked]<mailto:[email-masked]>>,"[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
CC:

My fault.

Regards,

Dan

> Eckert; [email-masked]<mailto:[email-masked]>

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

---

From: John Dowdell <[email-masked]>
Date: Tue, 3 Nov 2015 15:22:18 +0900

Ah yes, English mealtime names …

The midday meal could be called lunch or dinner

The evening meal could be called tea or dinner or supper

This leads to questions such as "do you want dinner at lunch time or tea time?”

John

> On 3 Nov 2015, at 15:15, Mike Bishop <[email-masked]> wrote:
> 
>   <>
> http://english.stackexchange.com/questions/22446/lunch-vs-dinner-vs-supper-times-and-meanings <http://english.stackexchange.com/questions/22446/lunch-vs-dinner-vs-supper-times-and-meanings>
>  
> From: "Romascanu, Dan (Dan)" <[email-masked] <mailto:[email-masked]>> 
> To: "Rosen, Brian" <[email-masked] <mailto:[email-masked]>>,"Somers-Harris, David | David | OPS" <[email-masked] <mailto:[email-masked]>>,Toerless Eckert <[email-masked] <mailto:[email-masked]>>,"[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>> 
> CC: 
> 
> 
> > From: Rosen, Brian [mailto:[email-masked] <mailto:[email-masked]>]
> > Eckert; [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees>_______________________________________________
> 94attendees mailing list
> [email-masked]