Subject: [94attendees] White charger box

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Thu, 5 Nov 2015 22:04:24 +0000

Hello,

I left my white phone charger box in the very front left at the plenary in Wednesday evening.
It has a 2 prong plug and 2 sockets, one micro USB and the other regular USB. 
When plugged in three little blue lights light up.

If anybody sees it please let me know.

Thanks,
David

---

From: Christian Hopps <[email-masked]>
Date: Fri, 06 Nov 2015 09:20:02 +0900

Hi All,

I believe that I left my power brick at the chair table in room 
301, after the 13:00-15:00 session Thursday. Did anyone happen to 
find it? I checked lost and found and they do not have any apple 
power bricks.

Failing that, is there a store nearby that I could purchase a new 
apple power brick for my mac book pro?

Thanks,
Chris.

---

From: Василий Долматов <[email-masked]>
Date: Fri, 6 Nov 2015 09:28:02 +0900

> 6 нояб. 2015 г., в 9:20, Christian Hopps <[email-masked]> написал(а):
>  is there a store nearby that I could purchase a new apple power brick for my mac book pro?
Seconded on that,
searching for place to buy new Lightning charger cable, mine is gonna  be defunct.

dol@

---

From: John Braunberger <[email-masked]>
Date: Thu, 5 Nov 2015 16:33:46 -0800

There is a Nojima electronics store in the nearby MARK IS building, roughly
600 meters from the conference centre.
It's a good place to try.

On Friday, 6 November 2015, Василий Долматов <[email-masked]> wrote:

>
> > 6 нояб. 2015 г., в 9:20, Christian Hopps <[email-masked]
> <javascript:;>> написал(а):

---

From: Katsushi Kobayashi <[email-masked]>
Date: Fri, 6 Nov 2015 09:39:05 +0900

> Failing that, is there a store nearby that I could purchase a new apple power brick for my mac book pro?

I suggest Yodobashi Yokohama might have some sock. The store is located nearby
Yokohama station, 2 stops from Minato Mirai station.

http://www.yodobashi.com/ec/store/0033/index.html (I could not find English version.)

Another option is Apple Store. The nearest one is at Shibuya.
It is little bit inconvenient, 1 hour train trip from the venue, but you can enjoy
Shibuya Scramble Crossing.

http://www.apple.com/jp/retail/shibuya/

---
Katsushi Kobayashi

> 2015/11/06 午前9:20、Christian Hopps <[email-masked]> のメール：
> 
> Hi All,
> 
> I believe that I left my power brick at the chair table in room 301, after the 13:00-15:00 session Thursday. Did anyone happen to find it? I checked lost and found and they do not have any apple power bricks.
> 
> Failing that, is there a store nearby that I could purchase a new apple power brick for my mac book pro?
> 
> Thanks,
> Chris.
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

---

From: joel jaeggli <[email-masked]>
Date: Fri, 6 Nov 2015 09:52:29 +0900

On 11/6/15 9:28 AM, ??????? ???????? wrote:
> 
>> 6 ????. 2015 ?., ? 9:20, Christian Hopps <[email-masked]>
>> ???????(?): is there a store nearby that I could purchase a new
> Seconded on that, searching for place to buy new Lightning charger
> cable, mine is gonna  be defunct.

pc depot is across the street and north of the landmark tower about
two blocks

https://www.google.co.jp/maps/search/pc+depott/@35.456714,139.6268138,17
z?hl=en

> dol@
> 
> 
> 
> _______________________________________________ 94attendees mailing
> list [email-masked]