Subject: Re: [94attendees] Shopping for traditional Japanese things around here

From: <[email-masked]>
Date: Wed, 4 Nov 2015 08:30:40 +0000

If you have some extra time to stroll, I would recommend going to Asakusa. (1 hour from Yokohama)
http://www.tokyo-bazaar.com/asakusa/

For the stoneware, I'm sure you can find high quality goods at department store chains such as Takashimaya.

-- 
Hiroshi Nishimoto
e-mail：[email-masked]

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of joel jaeggli
Sent: Wednesday, November 04, 2015 5:14 PM
To: Darshak Thakore; [email-masked]
Subject: Re: [94attendees] Shopping for traditional Japanese things around here

On 11/4/15 5:03 PM, Darshak Thakore wrote:
> Hi, I was hoping to buy some traditional Japanese souvenirs on Friday. 
> I’m looking for things on this website
> 
> http://injapan.gaijinpot.com/play/travel/2012/06/04/30-must-have-souve
nirs-from-japan-some-travel-tips/
>
>  More specifically the Tenugui, Wagasu, good quality chopsticks, 
> Kumade and the Kokeshi dolls, matcha tea sets and other stoneware.
> I figured I may not get all of these in one place but is there a 
> market/place around here where these things would be available ?
> 
> I walked around the Queen’s square Plaza but most stuff there is 
> “modern”

Upper floors of yokohama world-porters have quite a lot of housewares and regional tchotchkes

Across from  Yokohama station is a branch of Takashimaya which is one of the larger and more famous department store chains, apart from a great deal of entertainment value, there are many aesthetically pleasing things to be found there albeit not cheaply.

> Thanks
> 
> Darshak Thakore
> 
> 
> 
> 
> _______________________________________________ 94attendees mailing 
> list [email-masked] 
> https://www.ietf.org/mailman/listinfo/94attendees
> 

_______________________________________________
94attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/94attendees

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 04 Nov 2015 17:34:05 +0900

> http://www.tokyo-bazaar.com/asakusa/

and nearby, Kappabashi dori where all kind of japanese cookware can be 
bought (plastic food, knifes, porcelain, …)

marc.

>
> For the stoneware, I'm sure you can find high quality goods at 
> department store chains such as Takashimaya.
>
> -- 
> Hiroshi Nishimoto
> Across from  Yokohama station is a branch of Takashimaya which is one 
> of the larger and more famous department store chains, apart from a 
> great deal of entertainment value, there are many aesthetically 
> pleasing things to be found there albeit not cheaply.
>
>
>> Thanks
>>
>> Darshak Thakore
>>
>>
>>
>>

---

From: Randy Bush <[email-masked]>
Date: Wed, 04 Nov 2015 17:41:46 +0900

> If you have some extra time to stroll, I would recommend going to
> Asakusa.

go *behind* sensō-ji for more traditional, as opposed to tourist, shops.

randy

---

From: Ian Marsh <[email-masked]>
Date: Wed, 4 Nov 2015 19:50:33 +0900

Hello all,

My wife loves the kokeshi (traditional farmers' daughters dolls) inspired

http://kimmidoll.com/

Even if they Australian owned and produced in China, they are well made and have a Japanese "look". I'm sure one can find the original kokeshi somewhere in Tokyo, even though I heard they are more common in Kyoto.

Kimidolls are available around the world, but a slightly suspicious source informed me, there are unique ones to be found in Japan.

The other disconcerting information is that the kimi dolls are available in a large female family, so discount quickly only purchasing a single one ❤ 

On a more personal note, I wonder if my wife might be a little too old to collect and play with dolls, as it is costing us an arm and leg, which ironically the dolls don't come (equipped) with.

Ian

P.s. I don't any have shares in kimidoll korporation which is a crying shame,  frankly.

-----Original Message-----
From: "Marc Blanchet" <[email-masked]>
Sent: ‎04/‎11/‎2015 17:34
To: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
Subject: Re: [94attendees] Shopping for traditional Japanese things aroundhere

and nearby, Kappabashi dori where all kind of japanese cookware can be bought (plastic food, knifes, porcelain, …)
-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of joel jaeggli
Sent: Wednesday, November 04, 2015 5:14 PM
To: Darshak Thakore; [email-masked]
Subject: Re: [94attendees] Shopping for traditional Japanese things around here

94attendees mailing list
[email-masked]

94attendees mailing list
[email-masked]

---

From: Linus Gasser <[email-masked]>
Date: Wed, 4 Nov 2015 20:44:35 +0900

If I may chime in to the ’traditional Japanese things’-thread: who can tell me where I could find a good Sushi-knife? Googling around I found that I’d probably need a “Yanagiba”-knife, but all I can find in the malls is European/American kitchen knifes  ;)

Every hint is appreciated,

Linus

---

From: Darshak Thakore <[email-masked]>
Date: Wed, 4 Nov 2015 17:26:56 +0000

Thank you all for the great suggestions. I believe I now have a “pretty
busy” Friday :)

Cheers,
Darshak

On 11/4/15, 1:30 AM, "[email-masked]"
<[email-masked]> wrote:

>Asakusa. (1 hour from Yokohama)
>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>
>Across from  Yokohama station is a branch of Takashimaya which is one of
>the larger and more famous department store chains, apart from a great
>deal of entertainment value, there are many aesthetically pleasing things
>to be found there albeit not cheaply.
>
>
>> Thanks
>> 
>> Darshak Thakore
>> 
>> 
>> 
>> 
>-----BEGIN PGP SIGNATURE-----
>Version: GnuPG/MacGPG2 v2
>Comment: GPGTools - http://gpgtools.org
>
>iEYEARECAAYFAlY5vmAACgkQ8AA1q7Z/VrJ5xQCfUo9FaWLxfkpEY5Lwg210mSvL
>vwQAn0Iyd1sjx4hGdLYUVrjFn7UpngUy
>=sGmK
>-----END PGP SIGNATURE-----
>

---

From: NAKAMURA Motonori <[email-masked]>
Date: Thu, 5 Nov 2015 08:03:25 +0900

Hello,

You may find Japanese knives (including Sashimi-knife) at department
stores such as SOGO, Seibu, Takashimaya, Daimaru, etc.

It seems that a small special sale of a brand made at Niigata-Sanjo is
held in this week (3-9 Nov.) at 6th floor of SOGO Yokohama.

https://www.sogo-seibu.jp/yokohama/kakutensublist/?article_seq=159270
http://www.sogo-seibu.jp.e.ld.hp.transer.com/foreign/en/yokohama/index.html

You can also find out some shops in Kappa-bashi area.

http://www.kappabashi.or.jp/map/townmap.html
http://www.tokyo-bazaar.com/asakusa/asakusa-tdi.html

The list of knife shops below shows 13 stores.

http://www.kappabashi.or.jp/search/shop.php?mode=view&lv1_catID=2&lv2_catID=16&lv3_catID=63&lv4_catID=337

- motonori

---

From: Kensaku Yamaguchi <[email-masked]>
Date: Thu, 05 Nov 2015 08:04:38 +0900

> If I may chime in to the ’traditional Japanese things’-thread: who >
can tell me where I could find a good Sushi-knife?

I am not at all knowledgeable about the utensils used for preparation of
sushi, but you usually can find at department stores a large selection
of knives from good but expensive brands.
For example, on the 6th floor of Sogo department store next to Yokohama
there are knives made by Kiya:

https://www.sogo-seibu.jp/yokohama/kakutensublist/?article_seq=133204

And on the other side of the station from Sogo, Takashimaya (7th floor)
has knives from Aritsugu (https://en.wikipedia.org/wiki/Aritsugu).

You can also try Kappabashi-dori in Asakusa which was already mentioned.

Hope this helps,

Kensaku

-- 
Kensaku Yamaguchi <[email-masked]>

---

From: <[email-masked]>
Date: Thu, 5 Nov 2015 01:37:04 +0100

Hi,

> You can also try Kappabashi-dori in Asakusa which was already mentioned.
There are at least two knife shops with a good selection:

http://www.kap-kam.com/index_english.html

(on the left side if you walk towards Ueno Station). And "Tsubaya"

http://en.japantravel.com/view/cutlery-tsubaya-in-asakusa 

https://www.google.de/maps/@35.7144248,139.7891654,3a,75y,21.44h,87.47t/data=!3m6!1e1!3m4!1s4gtAsArzNdLfLrDFTztJpQ!2e0!7i13312!8i6656!6m1!1e1

Not sure if they have a web site. It's in one of the streets crossing Kappabashi-dori (right side).
 
  Regards

    Nic

On 2015/11/04 20:44, Linus Gasser wrote:
> If I may chime in to the 'traditional Japanese things'-thread: who can 
> tell me where I could find a good Sushi-knife? Googling around I found 
> that I'd probably need a "Yanagiba"-knife, but all I can find in the 
> malls is European/American kitchen knifes  ;)
>