Subject: [94attendees] Narita Express on Friday morning - busy or not?

From: Ondřej Surý <[email-masked]>
Date: Wed, 4 Nov 2015 08:53:24 +0100 (CET)

Our plane is 12:05 and 12:15, so we'll need to take the 08:26 Narita Express.

Is the train crowded in the morning or not?

E.g. should we buy the tickets day before or is it ok to buy them on the way to train?

Cheers,
--
 Ondřej Surý -- Technical Fellow
 --------------------------------------------
 CZ.NIC, z.s.p.o.    --     Laboratoře CZ.NIC
 Milesovska 5, 130 00 Praha 3, Czech Republic
 mailto:[email-masked]    https://nic.cz/
 --------------------------------------------

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 4 Nov 2015 08:09:19 +0000

I never see a crowded NEX. Mind I never take it with 300 IETFers! I think you’ll be ok on the day though

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

On Nov 4, 2015, at 4:53 PM, Ondřej Surý <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Randall Gellens <[email-masked]>
Date: Sat, 7 Nov 2015 18:05:06 -0800

> it ok to buy them on the way to train?

If you want to sit together, I'd suggest buying 
the tickets without delay, just to be sure.  Why 
wait?

At 8:09 AM +0000 11/4/15, Natasha Rooney wrote:

>  I never see a crowded NEX.

The N'EX I took from NRT to Yokohama was packed. 
Every seat in my car was taken.