Subject: [94attendees] Many thanks

From: Melinda Shore <[email-masked]>
Date: Fri, 6 Nov 2015 08:21:34 +0900

For me, the ultimate metric of an IETF meeting is how much work
gets done during the week, and on that count this meeting has been
one of the best.  Much gratitude to our hosts for providing a venue
with ample and high-quality meeting space, enough caffeine (!!),
ready access to a large number of available eating choices,
and an excellent network and meeting room facilities (it also
doesn't hurt that we are next to the water).  This has been a top-
notch meeting.

Melinda

---

From: Bob Hinden <[email-masked]>
Date: Fri, 6 Nov 2015 08:53:04 +0900

> On Nov 6, 2015, at 8:21 AM, Melinda Shore <[email-masked]> wrote:
> 

+10.

I think we should come back.  It’s a great place to meet in this region.

Bob

---

From: Ted Lemon <[email-masked]>
Date: Fri, 06 Nov 2015 00:18:18 +0000

> I think we should come back.  It’s a great place to meet in this region.

Yup, this was a great location last time we came here, and it was a great location this time as well.

--
Sent from Whiteout Mail - https://whiteout.io

My PGP key: https://keys.whiteout.io/[email-masked]

---

From: Aaron Falk <[email-masked]>
Date: Fri, 6 Nov 2015 09:32:39 +0900

Totally agree.  Logistics were awesome.  Good food, coffee, & network.
Let's do it again!

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Fri, 6 Nov 2015 09:39:47 +0900

On 06/11/15 08:21, Melinda Shore wrote:

> This has been a top- notch meeting.

Hear, hear!

Everything was perfect. A big thank you to everyone involved, especially
to our host.

--
Marco

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 6 Nov 2015 10:39:53 +0900

> doesn't hurt that we are next to the water).  This has been a top-

Thank you to organizers of this meeting.

Among the pluses I note the numbering of the meeting rooms, as opposed 
to naming them - numbered were much easier to locate.

For the bits N bites: excellent food, a mix between local and 
occidental.  The demo selection was very good.

Alex

>
> Melinda
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 06 Nov 2015 01:44:23 +0000

Friday, Nov 6, 2015 10:39 AM Alexandre PETRESCU wrote:
> Among the pluses I note the numbering of the meeting rooms, as opposed to naming them - numbered were much easier to locate.

This is a really good point.   I don't know if it can be made a selection criterion, but I had the exact same experience.   No confusion about where to go this IETF, and I usually spend a lot of time looking at maps.   It might actually be worth numbering the rooms even if they are named, at future venues.   :)

---

From: John Dowdell <[email-masked]>
Date: Fri, 6 Nov 2015 10:44:42 +0900

> On 6 Nov 2015, at 10:39, Alexandre PETRESCU <[email-masked]> wrote:
> 
> For the bits N bites: excellent food, a mix between local and occidental.  The demo selection was very good.
> 
> Alex

Likewise +1. The meeting rooms were good, the screens were brilliant, and the whole area is easy to travel around. I’d love to come back.

John

>> [email-masked] <mailto:[email-masked]> 
>> https://www.ietf.org/mailman/listinfo/94attendees <https://www.ietf.org/mailman/listinfo/94attendees> 
>> 
>

---

From: "WRIGHT, STEVEN A" <[email-masked]>
Date: Fri, 6 Nov 2015 04:21:22 +0000

+1

best regards
Steven Wright, MBA, PhD, JD.
NFV & SDN Industry Engagement
Standards & Industry Alliances
AT&T Services Inc.
1057 Lenox Park Blvd NE, STE 4D28
Atlanta, GA 30319
P: 404.499.7030

[email-masked]<mailto:[email-masked]>
@DrStevenAWright
www.linkedin.com/in/drstevenawright/<http://www.linkedin.com/in/drstevenawright/>

From: 94attendees [mailto:[email-masked]] On Behalf Of John Dowdell
Sent: Thursday, November 05, 2015 8:45 PM
To: [email-masked]
Subject: Re: [94attendees] Many thanks

On 6 Nov 2015, at 10:39, Alexandre PETRESCU <[email-masked]<mailto:[email-masked]>> wrote:

Alex

Likewise +1. The meeting rooms were good, the screens were brilliant, and the whole area is easy to travel around. I'd love to come back.

John

Melinda

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

---

From: Tomáš Čejka <[email-masked]>
Date: Fri, 06 Nov 2015 13:21:36 +0900

I also want to thank you all!

It was a wonderful time in Japan. I fell in love with this country and
its people :-)

I wish you safe and nice flights to your homes.

Tomas Cejka
CESNET
Prague, Czech Republic

---

From: Tomek Mrugalski <[email-masked]>
Date: Fri, 6 Nov 2015 15:42:20 +0900

Definitely a great venue. Many good opinions were shared and I agree with
them wholeheartedly. One other aspect that wasn't mentioned was close
proximity to the subway station. That, together with very efficient public
transport system, opens up a lot of hotel options. Very useful if you
happen to have a limited budget. My hotel was over 2km from the venue, yet
I was able to get to the venue in 15mins.

Thank you for hosting us here. I'd love to get back to Yokohama or Japan in
the near future.

Tomek

---

From: Aaron Falk <[email-masked]>
Date: Fri, 6 Nov 2015 17:43:46 +0900

So long, Yokohama, and thanks for all the fish.  Really.

---

From: "Leif Johansson" <[email-masked]>
Date: Fri, 6 Nov 2015 18:17:36 +0900

> 6 nov. 2015 kl. 17:46 skrev Aaron Falk <[email-masked]>:
> 

+1

we should come back ... soon!

---

From: hiren panchasara <[email-masked]>
Date: Fri, 6 Nov 2015 03:07:46 -0800

This was my first IETF and I am thoroughly impressed. A few notable
things from my end:
0) Great reception/care of newcomers. That includes mentoring,
meet-and-greet and the "new attendee" tag. 
1) Good care of remote participants with video conferencing and note
taking for truly open process.
2) Very nice AV systems, power outlets everywhere and wifi that doesn't suck.

Looking forward to more IETFs.

Cheers,
Hiren

---

From: "Black, David" <[email-masked]>
Date: Sat, 7 Nov 2015 08:28:20 +0000

+1, and we should definitely come back soon!! --David

> -----Original Message-----
> From: 94attendees [mailto:[email-masked]] On Behalf Of Leif
> Johansson
> Sent: Friday, November 06, 2015 4:18 AM
> To: Aaron Falk
> Cc: attendees

---

From: Walter Pienciak <[email-masked]>
Date: Sat, 7 Nov 2015 18:26:43 +0900

The facilities rocked, and the meetings I was in were productive.  I met
some folks and had really interesting conversations.  What more could one
ask?  Thank you again to all, and especially to the organizers and hosts.

The tips on this list enriched my brief available time to sightsee greatly.

The day before the meetings, I visited Sankei-en Garden and enjoyed the
three-story pagoda of Old Tomyoji.  I also had a fish hot dog cooked over
charcoal by a vendor there.  I washed it down with something called Orituru
Cider, which I still haven't figured out.  A subtle flavor there that I
couldn't place.

Today, I went to Tokyo.  I started with Yoyogi Park, where I saw --
surprise! -- some live rockabilly with a Japanese flair.  Then the Ginza
district with its fabulous shopping opportunities ( I held back).  And
finally the Akibahara area, where I wandered through streets and into
buildings jammed with tiny shops selling electronics gizmos and parts.

Next week I'll be in Dallas.  But I think-- next week's meetings
notwithstanding -- I'd rather be in Yokohama or Tokyo.  ;^)

Walter

Walter Pienciak
Senior Manager, Strategic Programs, IEEE Standards Association

[email-masked]
+1 303 527 0934

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sat, 7 Nov 2015 14:15:49 -0300

+1 !

I had a great time, being my first time in Japan, I would really love to
come back for a proper holiday.

Congrats to the organizers.

-Carlos

On 11/7/15 6:26 AM, Walter Pienciak wrote:
> The facilities rocked, and the meetings I was in were productive.  I
> met some folks and had really interesting conversations.  What more
> could one ask?  Thank you again to all, and especially to the
> organizers and hosts.
>
> The day before the meetings, I visited Sankei-en Garden and enjoyed
> the three-story pagoda of Old Tomyoji.  I also had a fish hot dog
> cooked over charcoal by a vendor there.  I washed it down with
> something called Orituru Cider, which I still haven't figured out.  A
> subtle flavor there that I couldn't place.
>
> surprise! -- some live rockabilly with a Japanese flair.  Then the
> Ginza district with its fabulous shopping opportunities ( I held
> back).  And finally the Akibahara area, where I wandered through
> streets and into buildings jammed with tiny shops selling electronics
> gizmos and parts.
>
> [email-masked] <mailto:[email-masked]>
> +1 303 527 0934
>
> On Sat, Nov 7, 2015 at 5:28 PM, Black, David <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     > From: 94attendees [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of Leif
>     > Johansson
>     > > 6 nov. 2015 kl. 17:46 skrev Aaron Falk <[email-masked]
>     <mailto:[email-masked]>>:
>     > >

---

From: Tina Tsou <[email-masked]>
Date: Mon, 9 Nov 2015 14:38:35 +0800

Dear all,

Ditto.

And it is a safe place. Two of my friends who attended this IETF meeting,
lost their passport and iphone, both of them found them in the end.

The IETF Lounge facility is great.

As Spencer said, an exaustive IETF meeting means you had a successful one.

Thank you,
Tina