Subject: [94attendees] Snacks in Japan: Green Tea Ice Cream

From: Kaoru Maeda <[email-masked]>
Date: Mon, 2 Nov 2015 17:15:13 +0900

You might have found some Japanese snacks in the terminal room.
These are typical snacks that every Japanese is familiar with from childhood.

I recommend what's not there.  
Ice cream with green tea flavor is a must try in Japan.
Every convenience store should have enough stock.
Häagen-Dazs provides some other season's specialty.  Rush to 7-11!

Cheers,

-- 
Kaoru Maeda <[email-masked]>
Lepidum Co., Ltd.

---

From: Jen Linkova <[email-masked]>
Date: Mon, 2 Nov 2015 11:27:58 +0100

Seconded - green tea ice cream is awesome.

BTW,  on the top of my 'must try' list is Royce Nama Green Tea
Chocolate (and it seems to be very hard to find outside Japan - they
have just recently opened two shops in Australia):

https://www.royce.com/contents/english_product/

I've heard that it is possible to find it in NRT airport duty free -
has anyone seen it there? Or any places in Yokohama or Tokyo I can buy
it?

On Mon, Nov 2, 2015 at 9:15 AM, Kaoru Maeda <[email-masked]> wrote:
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

-- 
SY, Jen Linkova aka Furry

---

From: Taiji Kimura <[email-masked]>
Date: Tue, 3 Nov 2015 15:56:42 +0900

Hi,

For Royce Nama Green Tea Chocolate, several places but not many.

Matsuya Ginza - "Hokkaido exhibition" until 11/4(wed) 17:30
10:00-20:00
(map) https://goo.gl/maps/zaoc9TRkqN62
(web) http://www.matsuya.com/visitor/en/
 - A few of Green Tea, enough stock for others.

And both airport (might be inside)

Haneda airport - International
 - TIAT DUTY FREE SHOP CENTRAL tel.03-6428-0740
 - TOKYO SOUVENIR SHOP SOUTHtel.03-6428-0767
 - TOKYO SOUVENIR SHOP NORTHtel.03-6428-0764

They said Royce NAMA Chocolate is few Monday morning, Sunday and everynight.

Narita airpot
 - Fa-So-La  SOURVENIR satellite {1..3} TAX FREE AKIHABARA

 -- kimura taiji

-----
Takashimaya Yokohama
 no

Marui (OIOI) city, Yokohama
 no

Yokohama Sogo
 no

Daimaru Tokyo
 no

Dosanko plaze
 No reachable num.
-----

---

From: Jen Linkova <[email-masked]>
Date: Tue, 3 Nov 2015 08:07:12 +0100

Thank you very much for your help, really appreciated!!
どうもありがとうございます

---

From: Randall Gellens <[email-masked]>
Date: Mon, 2 Nov 2015 23:58:40 -0800

>  Every convenience store should have enough stock.

Green tea (matcha) ice cream is common at 
Japanese restaurants in the U.S.  One of the 
things I enjoy about visiting Japan is that there 
is an endless variety of snacks and treats made 
with matcha that are not common elsewhere.  Even 
Kit-Kat bars come in matcha flavor here.  I love 
the matcha cream cakes that most bakeries in 
Japan have, the matcha smoothies in tea/coffee 
shops, those pastries with thin concentric 
circles of matcha and cake, etc.

>  Kaoru Maeda <<mailto:[email-masked]>[email-masked]>
>  Lepidum Co., Ltd.
>
>
>
>
>

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
If the facts don't fit the theory, change the facts.
                                  --Albert Einstein

---

From: chang dl <[email-masked]>
Date: Tue, 3 Nov 2015 23:45:35 +0900

Thank you very much for the information!
And, does that means it will be very difficult to buy Royce Nama Chocolate
in Yokohama...
Then maybe I won't have a chance to taste this matcha chocolate you guys
are talking about before I leave japan..

---

From: Jen Linkova <[email-masked]>
Date: Tue, 3 Nov 2015 15:57:13 +0100

On Tue, Nov 3, 2015 at 3:45 PM, chang dl <[email-masked]> wrote:
> Then maybe I won't have a chance to taste this matcha chocolate you guys are
> talking about before I leave japan..

Looks like there is a chance to buy in both HND and NRT airports
(fingers crossed ;)). So unless you leaving Japan by a ship, you still
have some chances to find Royce chocolate;)

---

From: Audric Schiltknecht <[email-masked]>
Date: Fri, 6 Nov 2015 00:30:54 -0500

For those still in Japan,

Royce Nama Macha chocolate is available at ANA Festa shop, in Haneda Airport. Before security
checks, on the left of the airport when facing security gates.
They seem to advise to carry the chocolate under 10°C (ice packs available for buying).

They also have some wasabi-flavored kitkats, as well as other flavors!