Subject: [94attendees] have a safe trip from Yokohama

From: Hiroshi Esaki <[email-masked]>
Date: Fri, 6 Nov 2015 12:11:43 +0900

Dear all of 94th IETF participants,

On behalf of host (WIDE) and sponsors of this IETF meeting,
please let me express thanks for your cooperation to have
the meeting in Yokohama.

Please enjoy the rest of days in Japan (who are still in
Japan) and hope/wish you enjoyed the time in Yokohama.

Have(had) a safe trip from Yokohama to home or to the
next destination on the globe.

Best,

Hiroshi Esaki, WIDE Project

-- 
=======================================

Hiroshi ESAKI, Ph.D
 Professor,
 Graduate School of Information Science and Technology,
 The University of Tokyo,
 102A2, 7-3-1 Hongo, Bunkyo-ku, Tokyo 113-8656, Japan
 Email   [email-masked]
 TEL : +81-3-5841-7465
 FAX : +81-3-5841-7465
 http://www.i.u-tokyo.ac.jp/
 http://hiroshi1.hongo.wide.ad.jp/hiroshi/index.html

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 5 Nov 2015 20:33:53 -0800

Thank you very much for the great organization and picking the
perfect location. It has been way too long since 2002 ! (*)

Cheers
    Toerless

(*) Alas i could not make Hiroshima in '07, so no idea
how it compared, i only know Tokyo and Yokohama, and as much
as Tokyo is great for a lot of things, the locality in Yokohama
was IMHO better because everything was so nicely together that
we could walk to a lot of places outside the conference, and the
hotels where also all nicely close.

Oh, and the exchange rate was just perfect for shopping,
which is a great improvement over the last years ;-))

On Fri, Nov 06, 2015 at 12:11:43PM +0900, Hiroshi Esaki wrote:
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees

-- 
---
Toerless Eckert, [email-masked]

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 6 Nov 2015 05:19:32 +0000

Let me chime in on this. The network worked quite well, the venue worked, the meeting was well organized, the social and bits+bytes were fantastic, and - this meeting worked very well. Thanks to WIDE, the secretariat, and all who contributed to make that happen.

> On Nov 6, 2015, at 1:33 PM, Toerless Eckert (eckert) <[email-masked]> wrote:
>

---

From: "Ackermann, Michael" <[email-masked]>
Date: Fri, 6 Nov 2015 06:12:52 +0000

+1

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Fred Baker (fred)
Sent: Friday, November 06, 2015 12:20 AM
To: Hiroshi Esaki <[email-masked]>
Cc: attendees <[email-masked]>
Subject: Re: [94attendees] have a safe trip from Yokohama

> Thank you very much for the great organization and picking the perfect 
> location. It has been way too long since 2002 ! (*)
> 
> Cheers
>    Toerless
> 
> (*) Alas i could not make Hiroshima in '07, so no idea how it 
> compared, i only know Tokyo and Yokohama, and as much as Tokyo is 
> great for a lot of things, the locality in Yokohama was IMHO better 
> because everything was so nicely together that we could walk to a lot 
> of places outside the conference, and the hotels where also all nicely 
> close.
> 
> Oh, and the exchange rate was just perfect for shopping, which is a 
> great improvement over the last years ;-))
> 
>> On behalf of host (WIDE) and sponsors of this IETF meeting, please 
>> let me express thanks for your cooperation to have the meeting in 
>> Yokohama.
>> 
>> Have(had) a safe trip from Yokohama to home or to the next 
>> destination on the globe.
>> 
>> Best,
>> 
>> Graduate School of Information Science and Technology, The University 
>> of Tokyo, 102A2, 7-3-1 Hongo, Bunkyo-ku, Tokyo 113-8656, Japan
>> Email   [email-masked]
>> TEL : +81-3-5841-7465
>> FAX : +81-3-5841-7465

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: Alia Atlas <[email-masked]>
Date: Fri, 6 Nov 2015 03:57:57 -0500

It was an excellent venue and productive meeting.   That doesn't happen by
chance.   Many thanks to our hosts & the Secretariat.

Alia
On Nov 6, 2015 2:19 PM, "Fred Baker (fred)" <[email-masked]> wrote:

> Let me chime in on this. The network worked quite well, the venue worked,
> the meeting was well organized, the social and bits+bytes were fantastic,
> and - this meeting worked very well. Thanks to WIDE, the secretariat, and
> all who contributed to make that happen.
>