Subject: [94attendees] good reference for Japanese restaurant styles?

From: Aaron Falk <[email-masked]>
Date: Mon, 2 Nov 2015 10:22:33 +0900

So many interesting restaurant styles but I can't tell how they differ by
the plastic stuff in the window.  Is there a good guide on the different
styles we are likely to find in Yokohama?

--aaron

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 2 Nov 2015 01:26:06 +0000

I am a TripAdvisor fan and contributor. Katsuretsu An is #3 on the TripAdvisor list of restaurants in Yokohama. Its specialty is tonkatsu - breaded pork served with a very nice sauce and hot but not salty mustard, rice, shredded cabbage and a delicious miso soup with mini-clams. Nice friendly service and menu in English add to the fine experience. It’s a nice walk (about 20 min) from the Pacifico when it does not rain.

Regards,

Dan

From: 94attendees [mailto:[email-masked]] On Behalf Of Aaron Falk
Sent: Monday, November 02, 2015 3:23 AM
To: attendees
Subject: [94attendees] good reference for Japanese restaurant styles?

So many interesting restaurant styles but I can't tell how they differ by the plastic stuff in the window.  Is there a good guide on the different styles we are likely to find in Yokohama?

--aaron

---

From: Rafik Dammak <[email-masked]>
Date: Mon, 2 Nov 2015 10:35:10 +0900

Hi Aaron,

there are several styles (And it can get little bit complicated if we add
the regional cuisine e.g. kansai, hokkaido, etc) , like Tonkatsu suggested
by Dan, the usual noddles (soba, udon, ramen and definitely not in the same
restaurant), sushi, okonomiyaki, monjayaki, japanese curry etc.

I guess those sites can help
http://r.gnavi.co.jp/lang/en/aream2322/
http://bento.com/ra-yoko.html#minatomirai

Best,

Rafik

2015-11-02 10:22 GMT+09:00 Aaron Falk <[email-masked]>:

> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>
>

---

From: Rafik Dammak <[email-masked]>
Date: Mon, 2 Nov 2015 10:38:00 +0900

if you are enough adventurous you can check here (in japanese)
http://tabelog.com/en/kanagawa/A1401/A140103/rstLst/

Rafik

---

From: janaka <[email-masked]>
Date: Mon, 2 Nov 2015 10:46:47 +0900

If you got time, please pay a visit to Yokohama WORLD PORTERS. There you 
easily can find lots of Japanese style restaurants.

http://www.yim.co.jp/foreign/
http://www.yim.co.jp/foreign/images/floorguide.pdf

JaNa
On 11/2/2015 10:38 AM, Rafik Dammak wrote:
> 2015-11-02 10:35 GMT+09:00 Rafik Dammak <[email-masked] 
> <mailto:[email-masked]>>:
>
>     Hi Aaron,
>
>     there are several styles (And it can get little bit complicated if
>     we add the regional cuisine e.g. kansai, hokkaido, etc) , like
>     Tonkatsu suggested by Dan, the usual noddles (soba, udon, ramen
>     and definitely not in the same restaurant), sushi, okonomiyaki,
>     monjayaki, japanese curry etc.
>
>     2015-11-02 10:22 GMT+09:00 Aaron Falk <[email-masked]
>     <mailto:[email-masked]>>:
>
>         So many interesting restaurant styles but I can't tell how
>         they differ by the plastic stuff in the window.  Is there a
>         good guide on the different styles we are likely to find in
>         Yokohama?
>
>         --aaron
>
>         [email-masked] <mailto:[email-masked]>