Subject: [94attendees] 6th floor lunch

From: Toerless Eckert <[email-masked]>
Date: Mon, 2 Nov 2015 20:06:03 -0800

Btw: lunch option on the 6th floor of the conference center was IMHO quite good.
1100/1200 Yen for full meal set with water/coffee/tea. Cash only.
Surprised to see very few people on it. Not well announced ?

Cheers
    Toerless

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 3 Nov 2015 05:14:25 +0000

Not announced at all AFAIK, but I may have missed messages. 

Regards,

Dan

> -----Original Message-----
> From: 94attendees [mailto:[email-masked]] On Behalf Of
> Toerless Eckert
> Sent: Tuesday, November 03, 2015 6:06 AM
> To: [email-masked]
> Subject: [94attendees] 6th floor lunch
> 
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_94attendees&d=BQICAg&c=BFpWQw8
> bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=
> aHqSU5Ylaap8-wMH3XzFRlPVd52NzFjRfwf8c5gSDlw&s=FP-
> EdPbTIpBxdhorfelbbhQ7ZV_HF7lLA1OGYU0M76Q&e=

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Tue, 3 Nov 2015 05:18:52 +0000

I remember seeing it mentioned in a general announcement which may have been on the list.
But it could definitely use some signage.
It's not very obvious and feels like a forlorn place until you actually get to the top of the escalator.

-----Original Message-----
From: 94attendees [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, November 03, 2015 2:14 PM
To: Toerless Eckert <[email-masked]>; [email-masked]
Subject: Re: [94attendees] 6th floor lunch

Regards,

Dan

_______________________________________________
94attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/94attendees

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 3 Nov 2015 05:24:45 +0000

Yes, the meeting welcome message had this:
2. Dining Options
	a. Onsite
	There is a dine-in cafeteria located on the 6th floor of the Pacifico
Yokohama Conference Center.

On 11/3/15, 2:18 PM, "94attendees on behalf of Somers-Harris, David |
David | OPS" <[email-masked] on behalf of
[email-masked]> wrote:

>Romascanu, Dan (Dan)

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 3 Nov 2015 05:29:57 +0000

Hmmmm ... I apologize for missing this ... but in my poor English dining means having dinner, not lunch :-) 

My fault. 

Regards,

Dan

> From: Rosen, Brian [mailto:[email-masked]]
> Sent: Tuesday, November 03, 2015 7:25 AM
> To: Somers-Harris, David | David | OPS; Romascanu, Dan (Dan); Toerless
> Eckert; [email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 2 Nov 2015 21:50:12 -0800

If the IETF did pay anything or had it ordered, then some signage on the 3rd
floor would be a lot more helpfull than just an old email.

And it has a great view of the entertainment harbor ;-)

Cheers
    Toerless

-- 
---
Toerless Eckert, [email-masked]