Subject: [94attendees] bus service from Yokohama Bay Hotel Tokyu to Narita/Haneda...

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 5 Nov 2015 10:11:53 +0900

In case it's helpful for anyone else, you can get the following
schedule from the front desk of the YBHT that lists the departing
schedule for the bus to Narita and Haneda:

https://josephhall.org/tmp/YBHT-airport-bus-service.JPG

You can call the bus service at the number listed (03-3743-0022) and
reserve a slot on a specific bus if you'd like (and then pay cash on
the bus).

The attendant on the phone spoke perfect English and was very helpful.

best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: [email-masked]
Date: 5 Nov 2015 06:18:16 -0000

>schedule for the bus to Narita and Haneda ...

If you're going to Haneda and don't have a lot of luggage, the train
is faster and cheaper.

In the Queens Mall, go downstairs to the train station and buy a Y630
ticket if you don't have a Pasmo card, take any train to Yokohama
which is one stop on the express or two on the local.  Follow signs to
the Keikyu line, where a train to Haneda leaves every 10 minutes.

You can also take the Keikyu trains that don't go to Haneda and change
at Keikyu Kamata.  The first airport train stop is underneath the
international terminal.

R's,
John

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 5 Nov 2015 06:21:36 +0000

I took the limousine bus in, but might want to try the train back, but I
have to go to Narita.  What’s the equivalent (now that I know how to get
to the train station in Queen’s Mall)?

On 11/5/15, 3:18 PM, "94attendees on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>94attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/94attendees

---

From: Jen Linkova <[email-masked]>
Date: Thu, 5 Nov 2015 07:27:08 +0100

> to the train station in Queen’s Mall)?

Narita Express (N'Ex, http://www.jreast.co.jp/e/nex/)  stops at
Yokohama station (but I'm not sure what kind of ticket you should buy
- I have a return ticket from NRT to Yokohama and back - you might
want to check http://www.jreast.co.jp/e/nex/tickets.html ).
The taxi from the Yokohama station to Intercontinental costs
700-900yens, so you might consider that option too instead of taking a
train from Queen's Mall. Or just walk ;)

-- 
SY, Jen Linkova aka Furry

---

From: Michael Graff <[email-masked]>
Date: Thu, 5 Nov 2015 06:33:01 +0000

Not so sure about this.  Cheaper yes, but only by about 90 yen, over taking the limousine bus to HND.  Also, according to Google, the bus is about 35 minutes while the train is about 10 minutes longer.

Either way, it’s a lot easier with luggage, as you said, on the bus.

—Michael

> On Nov 5, 2015, at 3:18 PM, [email-masked] wrote:
>

---

From: John Chand <[email-masked]>
Date: Thu, 5 Nov 2015 15:36:32 +0900

Also you will have to change trains...so I suggest bus is the best option.

Sent from my iPhone

> On 5 Nov 2015, at 3:33 PM, Michael Graff <[email-masked]> wrote:
>

---

From: [email-masked]
Date: 5 Nov 2015 06:52:42 -0000

>Also you will have to change trains...so I suggest bus is the best option.

Yes, you have to change trains at Yokohama.  If that's a problem, the
bus is easier.

The bus schedule says it takes 49 minutes from the IC hotel to the HND
international terminal.  For some reason, the train to the airport
stops at the international terminal first, but the bus stops there
last, so which is faster depends on where you're going.

http://hnd-bus.com/route/yamashitapark.html#timetable

R's,
John

---

From: David C Lawrence <[email-masked]>
Date: Thu, 5 Nov 2015 02:01:04 -0500

> Also you will have to change trains...so I suggest bus is the best option.

I came in very late last Saturday night, so didn't buy a round-trip
ticket for the bus then.  I think I'll be taking the 19:45 bus
tonight, but http://hnd-bus.com/guide/ticket.html only has information
for getting a ticket at Haneda.  Can I get one somewhere nearby the
Pacifco/Queen's Square area?

---

From: Michael Graff <[email-masked]>
Date: Thu, 5 Nov 2015 07:05:04 +0000

Also, I’d be interested to know if they take the Sucia card or not.  I have a bit too much cash left on mine, even though I ignored the 100,000 yen suggestion :)

> On Nov 5, 2015, at 4:01 PM, David C Lawrence <[email-masked]> wrote:
> 
> John Chand writes:

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 5 Nov 2015 16:08:31 +0900

you have to call the number I sent around on the other thread and pay in
cash on the bus

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 5 Nov 2015 16:09:03 +0900

03-3743-0022

On Thursday, November 5, 2015, Joseph Lorenzo Hall <[email-masked]> wrote:

> On Thursday, November 5, 2015, David C Lawrence <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> John Chand writes:
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 5 Nov 2015 07:24:27 +0000

This<http://www.limousinebus.co.jp/en/platform_searches/index/1/25> says you can buy a ticket from the Bellman on 1F of the Yokohama Bay Hotel

Not having tried yet, not sure if one or both of these is correct

From: 94attendees <[email-masked]<mailto:[email-masked]>> on behalf of Joseph Lorenzo Hall <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 5, 2015 at 4:08 PM
To: David C Lawrence <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, John Chand <[email-masked]<mailto:[email-masked]>>, Michael Graff <[email-masked]<mailto:[email-masked]>>
Subject: Re: [94attendees] train service from Yokohama Bay Hotel Tokyu to Haneda

you have to call the number I sent around on the other thread and pay in cash on the bus

On Thursday, November 5, 2015, David C Lawrence <[email-masked]<mailto:[email-masked]>> wrote:

--
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]<mailto:[email-masked]>
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: David C Lawrence <[email-masked]>
Date: Thu, 5 Nov 2015 02:55:06 -0500

Brian Rosen writes:
> This<http://www.limousinebus.co.jp/en/platform_searches/index/1/25> says
> you can buy a ticket from the Bellman on 1F of the Yokohama Bay Hotel

I don't think the buses run by limosinebus.co.jp go from Minato Mirai
area to Haneda, just to Narita.

---

From: Daniel Shaw <[email-masked]>
Date: Thu, 5 Nov 2015 17:11:53 +0900

> On Nov 5, 2015, at 4:55 PM, David C Lawrence <[email-masked]> wrote:
> 
> Brian Rosen writes:

Hi,

They do; well at least to/from Yokohama station. That’s how I got in from HND when arriving last weekend.

Cheers,
Daniel

---

From: Ethan Katz-Bassett <[email-masked]>
Date: Thu, 05 Nov 2015 08:57:49 +0000

For Haneda, the bellhop makes you a reservation, then you pay cash (720Y)
on board. The last one leaves Yokohama Bay Hotel at 7:42pm and arrives at
the international terminal at 8:29pm (weekdays) or 8:34 (weekends).

For Narita, it says "by appointment only," costs 3600Y, and the last one on
the bellhop's schedule is 14:07, but I don't know other details.

You can cash out a card by going to the counter at the train station. It
costs a fee (210, if I recall) if you want more back than just your deposit.

On Thu, Nov 5, 2015 at 4:24 PM Rosen, Brian <[email-masked]> wrote:

> This <http://www.limousinebus.co.jp/en/platform_searches/index/1/25> says
> From: 94attendees <[email-masked]> on behalf of Joseph
> Lorenzo Hall <[email-masked]>
> To: David C Lawrence <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>, John Chand <[email-masked]>, Michael
> Graff <[email-masked]>

---

From: 大岩寛 <[email-masked]>
Date: Thu, 5 Nov 2015 09:01:09 +0000

Airport express buses from Minato-mirai to HND are operated by Keikyu Bus, not by "Tokyo Airport Limousine".
See http://hnd-bus.com

--
Yutaka OIWA on mobile

On Wed, Nov 4, 2015 at 11:55 PM -0800, "David C Lawrence" <[email-masked]<mailto:[email-masked]>> wrote:

---

From: Ray Bellis <[email-masked]>
Date: Thu, 5 Nov 2015 18:59:59 +0900

> you have to call the number I sent around on the other thread and pay in

"MUST", or just "RECOMMENDED" (to ensure you get a seat) ?

Ray

---

From: [email-masked]
Date: 5 Nov 2015 10:10:48 -0000

>> area to Haneda, just to Narita. 

You're right -- the Haneda buses are run by a different company, details here:

http://hnd-bus.com/route/yamashitapark.html

R's,
John

PS: the train's still faster and cheaper

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 6 Nov 2015 07:04:16 +0900

don't know

---

From: Martin J. Dürst <[email-masked]>
Date: Fri, 6 Nov 2015 17:33:47 +0900

Maybe it's "MUST to make sure the bus actually passes by at your hotel".

Regards,   Martin.