Subject: [94attendees] Classical guitar on Thursday at 8:00pm in the IETF lounge

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 4 Nov 2015 16:20:39 -0800

Hello folks,

I'm practicing to perform some songs old and new on Thursday night at 
8:00pm.

This time conflicts with Bits & Bytes, but the choices are limited 
because the building is closed at 9:00pm.

I hope you can drop by for some entertainment that's a little more 
serene than the usual events of the week.

Regards,
Charlie P.
PS. Sorry for the late notice -- my earlier message was sent from the 
wrong email address and got stuck in the moderator queue...

---

From: "Rodriguez, Iben" <[email-masked]>
Date: Thu, 5 Nov 2015 11:24:06 +0000

In case you’re looking for it the IETF lounge is in room 503 – right across the hall from room 513.

And Charlie sounds great!!!

On 11/5/15, 9:20 AM, "94attendees on behalf of Charles E. Perkins" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hello folks,

Regards,
Charlie P.

_______________________________________________
94attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/94attendees

Spirent Communications e-mail confidentiality.
------------------------------------------------------------------------
This e-mail contains confidential and / or privileged information belonging to Spirent Communications plc, its affiliates and / or subsidiaries. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution and / or the taking of any action based upon reliance on the contents of this transmission is strictly forbidden. If you have received this message in error please notify the sender by return e-mail and delete it from your system.

Spirent Communications plc
Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.
Tel No. +44 (0) 1293 767676
Fax No. +44 (0) 1293 767677

Registered in England Number 470893
Registered at Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.

Or if within the US,

Spirent Communications,
27349 Agoura Road, Calabasas, CA, 91301, USA.
Tel No. 1-818-676- 2300

---

From: "Rodriguez, Iben" <[email-masked]>
Date: Thu, 5 Nov 2015 12:52:10 +0000

https://youtu.be/0iZlshscU0w <— link to raw unedited video recording of Charlie’s session tonight.  What a wonderful experience.

On 11/5/15, 8:24 PM, "94attendees on behalf of Rodriguez, Iben" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hello folks,

Regards,
Charlie P.

Or if within the US,

Spirent Communications,

---

From: Nat Sakimura <[email-masked]>
Date: Thu, 5 Nov 2015 23:48:22 +0900

Pity that I could not show up this time. Thanks for the video. 

=nat via iPhone

2015/11/05 21:52、Rodriguez, Iben <[email-masked]> のメッセージ:

> On 11/5/15, 8:24 PM, "94attendees on behalf of Rodriguez, Iben" <[email-masked] on behalf of [email-masked]> wrote:
> 
> On 11/5/15, 9:20 AM, "94attendees on behalf of Charles E. Perkins" <[email-masked] on behalf of [email-masked]> wrote:
> 
> 
> Hello folks,
> 
> [email-masked]
> [email-masked]