Subject: [94companions] Yokohama

From: Lisa Winn <[email-masked]>
Date: Wed, 21 Oct 2015 13:02:31 -0400

Wondering if this is the group for companions for ietf 94. Are there any plans for Yokohama?

Lisa Winn

Sent from my iPhone

---

From: "Rosemarie A. Pelletier" <[email-masked]>
Date: Mon, 2 Nov 2015 02:41:43 +0000

Wow, this has bounced around. Are you on the companions face book page? Head there...

-----Original Message-----
From: 94companions [mailto:[email-masked]] On Behalf Of Lisa Winn
Sent: Wednesday, October 21, 2015 1:03 PM
To: [email-masked]
Subject: [94companions] Yokohama

Lisa Winn

Sent from my iPhone
_______________________________________________
94companions mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/94companions

---

From: Kathleen Weiler <[email-masked]>
Date: Mon, 2 Nov 2015 05:19:57 -0500

I don't have Facebook and have no intention of getting it. Perhaps I'll see
you around. :)

--Kathleen
On Nov 2, 2015 11:41 AM, "Rosemarie A. Pelletier" <[email-masked]>

---

From: Kathleen Weiler <[email-masked]>
Date: Sat, 7 Nov 2015 00:31:32 -0500

Hi there!

This message is mostly for Tracy, but I don't have her direct email.

I went hiking in Kamakura today and was hoping to compare notes.

Safe home! Good seeing everyone!

--Kathleen