Subject: [95-mentors] Request for a Spanish speaking mentor for Internet Area

From: Gowri Visweswaran <[email-masked]>
Date: Tue, 29 Mar 2016 10:10:52 -0400

Hello mentors,

I am helping to match up mentees and mentors for IETF 95.

One of the mentees from Costa Rica is a newcomer attending his first IETF
and is affiliated with:

Ministerio de Ciencias, Tecnología y Telecomunicaciones
He is a  first time attendee to the IETF, and has an interest is in
Internet area, Technical normalization is his only stated activity.  He has
expressed a preference for a Mentor who speaks Spanish.

Would anyone who speaks Spanish be available to mentor them remotely in
Buenos Aires?

Thanks!

Gowri

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 29 Mar 2016 16:30:57 -0300

If no one else is available, I can take a second one.

On 3/29/16 11:10 AM, Gowri Visweswaran wrote:
> One of the mentees from Costa Rica is a newcomer attending his first
> IETF and is affiliated with:
>
> Internet area, Technical normalization is his only stated activity. 
> He has expressed a preference for a Mentor who speaks Spanish.
>
> Would anyone who speaks Spanish be available to mentor them remotely
> in Buenos Aires?
>
> Thanks!
>
> Gowri
>
>
>
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors