Subject: [95-mentors] Request for a mentor for SDN

From: Gowri Visweswaran <[email-masked]>
Date: Thu, 17 Mar 2016 14:59:08 -0400

Hello mentors,

I am helping to match up mentees and mentors for IETF 95.

One of the mentees is a newcomer PhD student who is a remote first time
attendee to the IETF, and has an interest is in SDN, NFV, ICN, DTN, ART,
and RTG  working groups.

Would anyone with a matching technical background and interest in this area
be available to mentor them remotely in Buenos Aires?

Thanks!

Gowri

---

From: Amir Qayyum <[email-masked]>
Date: Fri, 18 Mar 2016 00:09:15 +0500

I can try ...

How it would be done "remotely"? Emails only?

Amir

On Thu, Mar 17, 2016 at 11:59 PM, Gowri Visweswaran
<[email-masked]> wrote:
> attendee to the IETF, and has an interest is in SDN, NFV, ICN, DTN, ART, and
> RTG  working groups.
>
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors
>

---

From: <[email-masked]>
Date: Thu, 17 Mar 2016 19:38:32 +0000 (UTC)

Thanks, Amir!

>How it would be done "remotely"? Emails only?

Emails will be good.  Please let us know how it is going.  If you feel the need for something like Skype, it will be good to know.

Thanks,
Nalini
IETF Mentoring Team