Subject: Re: [95-mentors] Potential Mentee interested in the TSV, Security & ART areas

From: <[email-masked]>
Date: Sun, 27 Mar 2016 10:16:11 +0000 (UTC)

Darshak,

Thanks so much!   We got our wires crossed in the Mentoring team & have already assigned a mentor for this person.

Thank you for offering!   Hope we get more mentees to assign soon.

Do join us for lunch one of the days if you have a chance!

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

--------------------------------------------
On Sat, 3/26/16, Darshak Thakore <[email-masked]> wrote:

 Subject: Re: [95-mentors] Potential Mentee interested in the TSV, Security & ART areas
 To: "Vinayak Hegde" <[email-masked]>, "[email-masked]" <[email-masked]>
 Cc: "Nalini Elkins" <[email-masked]>
 Date: Saturday, March 26, 2016, 10:43 PM
 
 Hi,
 I can
 help with this one. I participate in pretty much all the
 groups.
 
 Darshak
 
 On 3/26/16, 12:33 PM, "95-mentors on
 behalf of Vinayak Hegde"
 <[email-masked]
 on behalf of [email-masked]>
 wrote:
 
 >Dear Mentors,
 >We have a potential
 Mentee for you.
 >He is attending his
 first Meeting at the IETF and is interested in the
 >httpbis, tls, rtcweb, webpush, uta WGs. He
 currently works at Facebook
 >and is based
 in the US.
 >If you
 are interested in mentoring him, please reply to this mail
 and
 >I will connect the two of you.
 >
 >Thanks,
 >Vinayak Hegde
 >IETF
 Mentor Coordinator
 >
 >_______________________________________________
 >95-mentors mailing list
 >[email-masked]
 >https://www.ietf.org/mailman/listinfo/95-mentors
 
 _______________________________________________
 95-mentors mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/95-mentors

---

From: Darshak Thakore <[email-masked]>
Date: Sun, 27 Mar 2016 16:37:12 +0000

No problem. 
I¹m available as needed and I¹ll definitely join for lunch.

Regards,
Darshak

On 3/27/16, 4:16 AM, "[email-masked]"
<[email-masked]> wrote:

>Darshak,
>
>Thanks so much!   We got our wires crossed in the Mentoring team & have
>already assigned a mentor for this person.
>