Subject: [95-mentors] Potential *Remote Mentee

From: Marius Georgescu <[email-masked]>
Date: Fri, 18 Mar 2016 12:41:29 +0900

Hello Mentors,

We have another remote Mentee for you.
The person is based in India, works in a software development start-up and among his interests  in the IETF mentioned the SEC area and the TLS and OAUTH WGs.
As conversational languages, the preferred ones are: Hindi and French.

If you are interested in mentoring this person, please reply to this e-mail.

Best regards,
Marius Georgescu
IETF Mentor Coordinator

PS: Please let me inform/remind you that as a remote mentor you might want to consider:
 
1.  Recommend sessions to attend
2.  Recommend a list of relevant literature
3.  Any other special needs.  For example, looking over their presentation, draft, idea, etc.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 18 Mar 2016 08:55:55 +0100

On Fri, Mar 18, 2016 at 12:41:29PM +0900,
 Marius Georgescu <[email-masked]> wrote 

> We have another remote Mentee for you.

Never done remote mentoring but I can try.

> The person is based in India, works in a software development
> start-up and among his interests  in the IETF mentioned the SEC area
> and the TLS and OAUTH WGs.

I could do it. (But it's not my main subjects.)

> As conversational languages, the preferred ones are: Hindi and

French (or english) is OK, my hindi is non-existant.