Subject: Re: [95-mentors] Request for a Spanish speaking mentor for Internet Area

From: <[email-masked]>
Date: Tue, 29 Mar 2016 22:39:44 +0000 (UTC)

Thanks, Fernando!

Gowri will send out the introduction email.

Nalini 

--------------------------------------------
On Tue, 3/29/16, Fernando Gont <[email-masked]> wrote:

 Subject: Re: [95-mentors] Request for a Spanish speaking mentor for Internet Area
 To: [email-masked], "Gowri Visweswaran" <[email-masked]>, [email-masked], "Carlos M. Martinez" <[email-masked]>
 Date: Tuesday, March 29, 2016, 6:34 PM
 
 Hi, Nalini,
 
 FWIW, please count on me as a
 spanish-speaking mentor.
 
 THanks!
 
 Best
 regards,
 Fernando

 
 On
 03/29/2016 11:13 PM, [email-masked]
 wrote:
 > 
 > 
 > Thanks, Carlos.  Let's put your offer
 on hold for a bit.  We may end up taking you up on it.
 > Let me put out a
 call on the 95-attendees list.   There is yet
 another person corresponding with me who is going to be
 filling out a mentee request & will need language
 help.   Then, on-site, I suspect we will pick up
 some more.
 > I
 think if we get 4 - 5 more mentors speaking Spanish, it will
 be great.   They can help introduce the mentees
 to whom they need to talk to in the WG & help with
 initial contact.
 Nalini Elkins
 > Inside Products, Inc.
 > www.insidethestack.com
 > (831) 659-8360
 --------------------------------------------
 > On Tue, 3/29/16, Carlos M. Martinez <[email-masked]>
 wrote:
 >  Subject:
 Re: [95-mentors] Request for a Spanish speaking mentor for
 Internet Area
 >  To: "Gowri
 Visweswaran" <[email-masked]>,
 [email-masked]
 >  Date: Tuesday, March 29, 2016, 4:30
 PM
 >  
 >  
 >      If no one else is available, I can
 take a second
 >  one.
 >      On 3/29/16
 11:10 AM,
 >  Gowri Visweswaran
 >        wrote:

       Hello mentors, 
 
 >              I am helping to
 match up mentees and mentors for
 >  IETF
 95.
       
           One of the mentees from Costa Rica is a
 newcomer
 >  attending
 >              his first IETF and is
 affiliated with:
 Ministerio
       de Ciencias, Tecnología y
                         Telecomunicaciones
 >                  He is a  first
 time attendee to the IETF,
 >  and has
 an
 >                  interest
 is in Internet area, Technical
 normalization is
   his only stated activity.  He has expressed
 >  a preference
               for a Mentor who speaks Spanish. 
     
   Would anyone who speaks Spanish be available to
 >  mentor them
         remotely in Buenos Aires?

 >            Thanks!

 >          Gowri

       
 _______________________________________________
 >  95-mentors mailing list
 >  [email-masked]
 >  https://www.ietf.org/mailman/listinfo/95-mentors
 >  
 >      
 >      
 >  
 >    
 >  -----Inline
 Attachment Follows-----
 _______________________________________________
 >  95-mentors mailing list
 >  [email-masked]
 >  https://www.ietf.org/mailman/listinfo/95-mentors
 > 
 >
 _______________________________________________
 > 95-mentors mailing list
 > [email-masked]
 > https://www.ietf.org/mailman/listinfo/95-mentors
 > 

 -- 
 Fernando Gont
 e-mail: [email-masked]
 || [email-masked]
 PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945
 96EE A9EF D076 FFF1

---

From: <[email-masked]>
Date: Wed, 30 Mar 2016 10:30:06 +0000 (UTC)

Thanks, Jeferson.

As we get mentees (it is heating up now that we are close!),  I will call on you.   I have also subscribed you to the 95-mentors email list.

Nalini

--------------------------------------------
On Wed, 3/30/16, Jéferson Campos Nobre <[email-masked]> wrote:

 Subject: Re: [95-mentors] Request for a Spanish speaking mentor for Internet Area
 To: [email-masked], [email-masked]
 Date: Wednesday, March 30, 2016, 1:50 AM
 
 Hi Nalini.
 I am a native
 portuguese speaker, but I can have an acceptable
 communication in Spanish.
 Thus, if it is
 needed, I can help as well.
 Best.
 Jéferson

  Em ter, 29 de mar de 2016 às 21:52, Sebastian
 Castro <[email-masked]>
 escreveu:

 
 On 29/03/16 6:13 PM, [email-masked]
 wrote:

 
 > Thanks, Carlos.  Let's put your offer on hold for
 a bit.  We may end up taking you up on it.

 > Let me put out a call on the 95-attendees list. 
  There is yet another person corresponding with me who is
 going to be filling out a mentee request & will need
 language help.   Then, on-site, I suspect we will pick up
 some more.

 > I think if we get 4 - 5 more mentors speaking Spanish,
 it will be great.   They can help introduce the mentees to
 whom they need to talk to in the WG & help with initial
 contact.

 
 Sorry for the delay. I can definitely help with this. My
 main areas are
 
 DNS, routing and IP measurements.

 Cheers,

 

 

 wrote:

 
 >  To: "Gowri Visweswaran" <[email-masked]>,
 [email-masked]
 
 >  Date: Tuesday, March 29, 2016, 4:30 PM

 
 >      If no one else is available, I can take a
 second

 

 >      On 3/29/16 11:10 AM,

 

 

 

 >              I am helping to match up mentees
 and mentors for
 
 >  IETF 95.

 
 
 >              One of the mentees from Costa Rica
 is a newcomer

 >              his first IETF and is affiliated
 with:

 

 

 Telecomunicaciones

 
 
 >                  He is a  first time attendee
 to the IETF,
 
 >  and has an
 
 >                  interest is in Internet area,
 Technical

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 >  -----Inline Attachment Follows-----

 

 

 

 
 --
 
 Sebastian Castro
 
 Technical Research Manager
 
 NZRS Ltd.
 
 desk: +64 4 495 2337
 
 mobile: +64 21 400535

 
 95-mentors mailing list
 
 [email-masked]

---

From: <[email-masked]>
Date: Wed, 30 Mar 2016 10:45:18 +0000 (UTC)

Thanks, Christian!

As we get new people registering as mentees, I will call on you.

I have also subscribed you to the 95-mentors email list.

Nalini  

--------------------------------------------
On Tue, 3/29/16, Christian Huitema <[email-masked]> wrote:

 Subject: RE: [95-mentors] Request for a Spanish speaking mentor for Internet Area
 To: "Carlos M. Martinez" <[email-masked]>, "[email-masked]" <[email-masked]>, "Gowri Visweswaran" <[email-masked]>, "[email-masked]" <[email-masked]>
 Date: Tuesday, March 29, 2016, 9:34 PM
 
 I might be able to do
 that, but my Spanish is quite limited.
 
 > -----Original Message-----
 > From: 95-mentors [mailto:[email-masked]]
 On Behalf Of
 > Carlos M. Martinez
 > Sent: Tuesday, March 29, 2016 2:14 PM
 > To: [email-masked];
 Gowri Visweswaran
 > <[email-masked]>;
 [email-masked]
 > Subject: Re: [95-mentors] Request for a
 Spanish speaking mentor for Internet
 Area
 > I think
 that's a sound approach.
 > 
 > On 3/29/16 6:13 PM, [email-masked]
 wrote:
 Thanks, Carlos.  Let's put your offer on hold for a
 bit.  We may end up
 > taking you up on
 it.
 > > Let
 me put out a call on the 95-attendees
 list.   There is yet another person
 > corresponding with me who is going to be
 filling out a mentee request & will
 need language help.   Then, on-site, I suspect we
 will pick up some more.
 > >
 > > I think if we get 4 - 5 more mentors
 speaking Spanish, it will be great.   They
 > can help introduce the mentees to whom
 they need to talk to in the WG &
 help with initial contact.
 > Inside Products, Inc.
 https://na01.safelinks.protection.outlook.com/?url=www.insidethestack.
 com&data=01%7c01%7chuitema%40microsoft.com%7c707dba9794584b84c8
 > 5708d35
 819a810%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=%2bUDqsLUF
 > n72Rmo4
 20xi95PcoGbV1NsdLDhrFIymEorM%3d
 (831) 659-8360
 wrote:
 Subject: Re: [95-mentors] Request for a Spanish speaking
 mentor for
 PM
 > >
 > >
 > >      If no one else is available,
 I can take a second  one.
 > >          Hello mentors,
       I am helping to match up mentees and mentors for 
 IETF
 > >              One of the
 mentees from Costa Rica is a newcomer
 his first IETF and is affiliated with:
 Ministerio
 Telecomunicaciones
 > >                  He is a 
 first time attendee to the IETF,  and has an
 > >                  interest is
 in Internet area, Technical
 normalization is
       his only stated activity.  He has expressed  a
 > > preference
 mentor
 > > them
 > >  95-mentors mailing list
 > >  [email-masked]
 > >
 > >
 > https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.i
 > > etf.org%2fmailman%2flistinfo%2f95-
 >
 mentors&data=01%7c01%7chuitema%40mic
 rosoft.com%7c707dba9794584b84c85708d35819a810%7c72f988bf86f141af9
 > 1ab2d
 7cd011db47%7c1&sdata=K%2b1MhLiPNWzGBD%2bJDHn%2fLTyCOU%2beTc
 > WY6Z5WZHAzg
 Xc%3d
 -----Inline Attachment Follows-----
 > >  95-mentors mailing list
 > >  [email-masked]
 > >
 > >
 > https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.i
 > > etf.org%2fmailman%2flistinfo%2f95-
 >
 mentors&data=01%7c01%7chuitema%40mic
 rosoft.com%7c707dba9794584b84c85708d35819a810%7c72f988bf86f141af9
 > 1ab2d
 7cd011db47%7c1&sdata=K%2b1MhLiPNWzGBD%2bJDHn%2fLTyCOU%2beTc
 > WY6Z5WZHAzg
 Xc%3d
 > 95-mentors mailing list
 > [email-masked]
 > https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ie
 > tf.org%2fmailman%2flistinfo%2f95-
 >
 mentors&data=01%7c01%7chuitema%40microsoft.com%7c707dba9794584b
 84c85708d35819a810%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=
 K%2b1MhLiPNWzGBD%2bJDHn%2fLTyCOU%2beTcWY6Z5WZHAzgXc%3d

---

From: <[email-masked]>
Date: Wed, 30 Mar 2016 10:46:54 +0000 (UTC)

Thanks, Sebastian!

As we get new people registering as mentees, we will call on you.

Nalini 

--------------------------------------------
On Tue, 3/29/16, Sebastian Castro <[email-masked]> wrote:

 Subject: Re: [95-mentors] Request for a Spanish speaking mentor for Internet Area
 To: [email-masked], "Gowri Visweswaran" <[email-masked]>, [email-masked], "Carlos M. Martinez" <[email-masked]>
 Date: Tuesday, March 29, 2016, 9:52 PM

 
 Sorry for the delay. I can definitely help with
 this. My main areas are
 DNS, routing and IP
 measurements.
 
 Cheers,
 
 www.insidethestack.com
 > (831)
 659-8360
 PM
 take a second
 11:10 AM,

       Hello mentors, 
 
 95.
       
 affiliated with:
 Ministerio
                         Telecomunicaciones
 an
 normalization is

 

             

 Attachment Follows-----
 
 -- 
 Sebastian Castro
 Technical
 Research Manager
 NZRS Ltd.
 desk: +64 4 495 2337
 mobile:
 +64 21 400535