Subject: [95-mentors] Potential Mentee interested in the TSV, Security & ART areas

From: Vinayak Hegde <[email-masked]>
Date: Sun, 27 Mar 2016 00:03:56 +0530

Dear Mentors,

We have a potential Mentee for you.
He is attending his first Meeting at the IETF and is interested in the
httpbis, tls, rtcweb, webpush, uta WGs. He currently works at Facebook
and is based in the US.

If you are interested in mentoring him, please reply to this mail and
I will connect the two of you.

Thanks,
Vinayak Hegde
IETF Mentor Coordinator

---

From: Darshak Thakore <[email-masked]>
Date: Sun, 27 Mar 2016 02:43:35 +0000

Hi,
I can help with this one. I participate in pretty much all the groups.

Darshak

On 3/26/16, 12:33 PM, "95-mentors on behalf of Vinayak Hegde"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>95-mentors mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/95-mentors