Subject: [95-mentors] Request for a mentor for Security technologies

From: Gowri Visweswaran <[email-masked]>
Date: Fri, 25 Mar 2016 00:32:06 -0400

Hello mentors,

I am helping to match up mentees and mentors for IETF 95.

One of the mentees is a female newcomer PhD from China who is a first time
attendee to the IETF, and has an interest is in the following:
Security Techlologies and SEC Area and the
dots, i2nsf, tls, ace working groups.

She has expressed a preference for English or Chinese speaking mentors.
Would anyone with a matching technical background and interest in this area
be available to mentor her in Buenos Aires?

Thanks!

Gowri

---

From: Tobias Gondrom <[email-masked]>
Date: Fri, 25 Mar 2016 12:55:39 +0800

Hello Gowri,
would be willing to mentor.
Have a good overview of sec area, and coincidentally, am one of the 
co-chairs of DOTS, one of the WGs she might be interested in. I am not 
Chinese speaking.
Best regards, Tobias

On 25/03/16 12:32, Gowri Visweswaran wrote:
> One of the mentees is a female newcomer PhD from China who is a first 
> time attendee to the IETF, and has an interest is in the following:
> She has expressed a preference for English or Chinese speaking 
> mentors. Would anyone with a matching technical background and 
> interest in this area be available to mentor her in Buenos Aires?
>
> Thanks!
>
> Gowri
>
>
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 25 Mar 2016 08:12:14 -0400

I can do the DOTS and I2NSF.  In fact I am working with Huawei people in 
those workgroups.

But I would not attempt to assist on TLS or ACE; just have not had the 
resources to work on those.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 25 Mar 2016 08:12:34 -0400

But English only!

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 25 Mar 2016 08:13:14 -0400

Oh, Tobias is a better fit there than me.