Subject: [95-mentors] Mentor Needed: SDN Research Group

From: <[email-masked]>
Date: Thu, 24 Mar 2016 13:41:32 +0000 (UTC)

Mentors,
We have a mentee attending for the first time who is interested in the SDN Research Group.
He will only attend for one day - then you may want to mentor him remotely.
Please let me know if anyone can mentor. Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Thu, 24 Mar 2016 14:23:28 +0000

To whom it may concern, contact me directly for remote mentoring.  I am not involved in the SDN research group, but I can fill you in on IETF operations.

Will

From: 95-mentors <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 24, 2016 at 9:41 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [95-mentors] Mentor Needed: SDN Research Group

Mentors,

Please let me know if anyone can mentor.

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360