Subject: [95-mentors] rtg/ops and draft to RFC stages mentoring request

From: Gowri Visweswaran <[email-masked]>
Date: Wed, 16 Mar 2016 23:56:33 -0400

Hello mentors,

I am helping to match up mentees and mentors for IETF 95.

One of the mentees is a newcomer attending their second IETF meeting, and
has an interest in rtg and ops. They are interested in the working groups
LIME, brnwg, and BESS. Their other interests are:
mpls,evpn,ITU Y1731

Some of the help that they need are as follows:

a.       Writing IETF draft methodology, protocols to follow which I am not
sure, this is my 2nd IETF meeting, pardon me for my basic questions.

b.      Tools for writing IETF draft.

c.       Stages of draft, how to move drafts from draft stage to a standard.
d.      Other information about IETF.

Would anyone with a matching technical background and interest in this area
be available to mentor them in Buenos Aires?

Thanks!

Gowri

---

From: Gowri Visweswaran <[email-masked]>
Date: Thu, 17 Mar 2016 09:36:20 -0400

Hello mentors,

To clarify, I did post two requests for two distinct candidates who have a
very similar background. We need two mentors to mentor each of them.

Thanks!

Gowri

---------- Forwarded message ----------
From: Gowri Visweswaran <[email-masked]>
Date: Wed, Mar 16, 2016 at 11:56 PM
Subject: rtg/ops and draft to RFC stages mentoring request
To: [email-masked]

Hello mentors,

Thanks!

Gowri

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 17 Mar 2016 15:35:57 -0000

Gowri,
Thanks for continuing to hound the mentors to pick up the mentees.
I hope the relatively low number of emails is not representative of a low number of mentoring requests.
 
This one is not a perfect fit for me, but I could cover it if you don't find someone better.
 
Adrian
 
From: 95-mentors [mailto:[email-masked]] On Behalf Of Gowri Visweswaran
Sent: 17 March 2016 03:57
To: [email-masked]
Subject: [95-mentors] rtg/ops and draft to RFC stages mentoring request
 
Hello mentors, 

One of the mentees is a newcomer attending their second IETF meeting, and has an interest in rtg and ops. They are interested in the working groups LIME, brnwg, and BESS. Their other interests are:
mpls,evpn,ITU Y1731 

a.       Writing IETF draft methodology, protocols to follow which I am not sure, this is my 2nd IETF meeting, pardon me for my basic questions. 
b.      Tools for writing IETF draft.
c.       Stages of draft, how to move drafts from draft stage to a standard.
d.      Other information about IETF.

Would anyone with a matching technical background and interest in this area be available to mentor them in Buenos Aires?

Thanks!

Gowri

---

From: <[email-masked]>
Date: Thu, 17 Mar 2016 15:45:05 +0000 (UTC)

Thanks, Adrian. We only have about 11 requests for mentors this time so far.  (More emails will be coming soon to ask for mentors.)
It is lower than we had hoped for by this time.   I will be sending out more emails to the 95-attendees & 95-1st-timers to encourage more people to sign up for the mentoring program.
Do not know why it is lower than usual this time.   Could be people are waiting to sign up later.   We should also get more mentees (walk-ins) from the Mentoring events on-site.  But, it is best if they sign up ahead of time.
NaliniIETF Mentoring Team

      From: Adrian Farrel <[email-masked]>
 To: 'Gowri Visweswaran' <[email-masked]>; [email-masked] 
 Sent: Thursday, March 17, 2016 8:35 AM
 Subject: Re: [95-mentors] rtg/ops and draft to RFC stages mentoring request
   
#yiv3795920089 #yiv3795920089 -- _filtered #yiv3795920089 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv3795920089 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;} _filtered #yiv3795920089 {font-family:ArialMT;panose-1:0 0 0 0 0 0 0 0 0 0;}#yiv3795920089 #yiv3795920089 p.yiv3795920089MsoNormal, #yiv3795920089 li.yiv3795920089MsoNormal, #yiv3795920089 div.yiv3795920089MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:12.0pt;}#yiv3795920089 a:link, #yiv3795920089 span.yiv3795920089MsoHyperlink {color:blue;text-decoration:underline;}#yiv3795920089 a:visited, #yiv3795920089 span.yiv3795920089MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv3795920089 p {margin-right:0cm;margin-left:0cm;font-size:12.0pt;}#yiv3795920089 span.yiv3795920089EmailStyle18 {color:#1F497D;}#yiv3795920089 .yiv3795920089MsoChpDefault {} _filtered #yiv3795920089 {margin:72.0pt 72.0pt 72.0pt 72.0pt;}#yiv3795920089 div.yiv3795920089WordSection1 {}#yiv3795920089 Gowri,Thanks for continuing to hound the mentors to pick up the mentees.I hope the relatively low number of emails is not representative of a low number of mentoring requests.  This one is not a perfect fit for me, but I could cover it if you don't find someone better.  Adrian  From: 95-mentors [mailto:[email-masked]] On Behalf Of Gowri Visweswaran
Sent: 17 March 2016 03:57
To: [email-masked]
Subject: [95-mentors] rtg/ops and draft to RFC stages mentoring request  Hello mentors, 

One of the mentees is a newcomer attending their second IETF meeting, and has an interest in rtg and ops. They are interested in the working groups LIME, brnwg, and BESS. Their other interests are:mpls,evpn,ITU Y1731   Some of the help that they need are as follows:

a.       Writing IETF draft methodology, protocols to follow which I am not sure, this is my 2nd IETF meeting, pardon me for my basic questions. b.      Tools for writing IETF draft.c.       Stages of draft, how to move drafts from draft stage to a standard.d.      Other information about IETF.

Thanks!

Gowri
_______________________________________________
95-mentors mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95-mentors

---

From: Gowri Visweswaran <[email-masked]>
Date: Sun, 20 Mar 2016 19:43:33 -0400

Thanks Adrian, I have not found anyone who is a perfect fit for this
mentee, I will send out an email introducing you and the mentee.

Thanks again!

Gowri

On Thu, Mar 17, 2016 at 11:45 AM, <[email-masked]> wrote:

> Thanks, Adrian.
>
> We only have about 11 requests for mentors this time so far.  (More emails
> will be coming soon to ask for mentors.)
>
> It is lower than we had hoped for by this time.   I will be sending out
> more emails to the 95-attendees & 95-1st-timers to encourage more people to
> sign up for the mentoring program.
>
> Do not know why it is lower than usual this time.   Could be people are
> waiting to sign up later.   We should also get more mentees (walk-ins) from
> the Mentoring events on-site.  But, it is best if they sign up ahead of
> time.
>
> Nalini
> IETF Mentoring Team
>
>
> ------------------------------
> *From:* Adrian Farrel <[email-masked]>
> *To:* 'Gowri Visweswaran' <[email-masked]>;
> [email-masked]
> *Sent:* Thursday, March 17, 2016 8:35 AM
> *Subject:* Re: [95-mentors] rtg/ops and draft to RFC stages mentoring
> request
>
> Gowri,
> *From:* 95-mentors [mailto:[email-masked]] *On Behalf Of *Gowri
> Visweswaran
> *Sent:* 17 March 2016 03:57
> *To:* [email-masked]
> *Subject:* [95-mentors] rtg/ops and draft to RFC stages mentoring request
>
> Hello mentors,
>
> a.       Writing IETF draft methodology, protocols to follow which I am
> not sure, this is my 2nd IETF meeting, pardon me for my basic questions.
> Would anyone with a matching technical background and interest in this
> area be available to mentor them in Buenos Aires?
>
> Thanks!
>
> Gowri
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 20 Mar 2016 23:52:32 -0000

Go for it!
 
From: Gowri Visweswaran [mailto:[email-masked]] 
Sent: 20 March 2016 23:44
To: Nalini Elkins
Cc: [email-masked]; [email-masked]
Subject: Re: [95-mentors] rtg/ops and draft to RFC stages mentoring request
 
Thanks Adrian, I have not found anyone who is a perfect fit for this mentee, I will send out an email introducing you and the mentee.
Thanks again!
Gowri

We only have about 11 requests for mentors this time so far.  (More emails will be coming soon to ask for mentors.)

 
Nalini
IETF Mentoring Team
 
  _____  

Gowri,

Adrian

Hello mentors, 

 

Thanks!

Gowri