Subject: Re: [95-mentors] Request for a Spanish speaking mentor for Internet Area

From: <[email-masked]>
Date: Tue, 29 Mar 2016 21:13:30 +0000 (UTC)

Thanks, Carlos.  Let's put your offer on hold for a bit.  We may end up taking you up on it.

Let me put out a call on the 95-attendees list.   There is yet another person corresponding with me who is going to be filling out a mentee request & will need language help.   Then, on-site, I suspect we will pick up some more.

I think if we get 4 - 5 more mentors speaking Spanish, it will be great.   They can help introduce the mentees to whom they need to talk to in the WG & help with initial contact.

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

--------------------------------------------
On Tue, 3/29/16, Carlos M. Martinez <[email-masked]> wrote:

 Subject: Re: [95-mentors] Request for a Spanish speaking mentor for Internet Area
 To: "Gowri Visweswaran" <[email-masked]>, [email-masked]
 Date: Tuesday, March 29, 2016, 4:30 PM

     If no one else is available, I can take a second
 one.

     On 3/29/16 11:10 AM,
 Gowri Visweswaran
       wrote:

       
         Hello mentors, 

             I am helping to match up mentees and mentors for
 IETF 95.

             One of the mentees from Costa Rica is a newcomer
 attending
             his first IETF and is affiliated with:

                     Ministerio
                         de Ciencias, Tecnología y
                         Telecomunicaciones

                 He is a  first time attendee to the IETF,
 and has an
                 interest is in Internet area, Technical
 normalization is
                 his only stated activity.  He has expressed
 a preference
                 for a Mentor who speaks Spanish. 

             Would anyone who speaks Spanish be available to
 mentor them
             remotely in Buenos Aires?

           
           Thanks!

         
         Gowri

           

       

       _______________________________________________
 95-mentors mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/95-mentors

 -----Inline Attachment Follows-----
 
 _______________________________________________
 95-mentors mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/95-mentors

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 29 Mar 2016 18:14:22 -0300

I think that's a sound approach.

---

From: Fernando Gont <[email-masked]>
Date: Tue, 29 Mar 2016 23:34:17 +0200

Hi, Nalini,

FWIW, please count on me as a spanish-speaking mentor.

THanks!

Best regards,
Fernando

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Christian Huitema <[email-masked]>
Date: Wed, 30 Mar 2016 00:34:54 +0000

I might be able to do that, but my Spanish is quite limited.

> -----Original Message-----
> From: 95-mentors [mailto:[email-masked]] On Behalf Of
> Carlos M. Martinez
> Sent: Tuesday, March 29, 2016 2:14 PM
> To: [email-masked]; Gowri Visweswaran
> <[email-masked]>; [email-masked]
> > Let me put out a call on the 95-attendees list.   There is yet another person
> corresponding with me who is going to be filling out a mentee request & will
> need language help.   Then, on-site, I suspect we will pick up some more.
> >
> > I think if we get 4 - 5 more mentors speaking Spanish, it will be great.   They
> can help introduce the mentees to whom they need to talk to in the WG &
> help with initial contact.
> >
> > Nalini Elkins
> > Inside Products, Inc.
> > https://na01.safelinks.protection.outlook.com/?url=www.insidethestack.
> >
> com&data=01%7c01%7chuitema%40microsoft.com%7c707dba9794584b84c8
> 5708d35
> >
> 819a810%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=%2bUDqsLUF
> n72Rmo4
> > 20xi95PcoGbV1NsdLDhrFIymEorM%3d
> > (831) 659-8360
> >
> >      If no one else is available, I can take a second  one.
> >
> >
> >
> >      On 3/29/16 11:10 AM,
> >  Gowri Visweswaran
> >        wrote:
> >
> >
> >
> >
> >          Hello mentors,
> >
> >
> >
> >              I am helping to match up mentees and mentors for  IETF
> > 95.
> >
> >
> >
> >                  He is a  first time attendee to the IETF,  and has an
> >                  his only stated activity.  He has expressed  a
> > preference
> >              Would anyone who speaks Spanish be available to  mentor
> > them
> https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.i
> > etf.org%2fmailman%2flistinfo%2f95-
> mentors&data=01%7c01%7chuitema%40mic
> >
> rosoft.com%7c707dba9794584b84c85708d35819a810%7c72f988bf86f141af9
> 1ab2d
> >
> 7cd011db47%7c1&sdata=K%2b1MhLiPNWzGBD%2bJDHn%2fLTyCOU%2beTc
> WY6Z5WZHAzg
> > Xc%3d
> >
> >
> >
> >
> >
> https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.i
> > etf.org%2fmailman%2flistinfo%2f95-
> mentors&data=01%7c01%7chuitema%40mic
> >
> rosoft.com%7c707dba9794584b84c85708d35819a810%7c72f988bf86f141af9
> 1ab2d
> >
> 7cd011db47%7c1&sdata=K%2b1MhLiPNWzGBD%2bJDHn%2fLTyCOU%2beTc
> WY6Z5WZHAzg
> > Xc%3d
> 
> https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ie
> tf.org%2fmailman%2flistinfo%2f95-
> mentors&data=01%7c01%7chuitema%40microsoft.com%7c707dba9794584b
> 84c85708d35819a810%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=
> K%2b1MhLiPNWzGBD%2bJDHn%2fLTyCOU%2beTcWY6Z5WZHAzgXc%3d

---

From: Sebastian Castro <[email-masked]>
Date: Tue, 29 Mar 2016 21:52:11 -0300

> I think if we get 4 - 5 more mentors speaking Spanish, it will be great.   They can help introduce the mentees to whom they need to talk to in the WG & help with initial contact.

Sorry for the delay. I can definitely help with this. My main areas are
DNS, routing and IP measurements.

Cheers,

-- 
Sebastian Castro
Technical Research Manager
NZRS Ltd.
desk: +64 4 495 2337
mobile: +64 21 400535

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Wed, 30 Mar 2016 04:50:37 +0000

>
> Hi Nalini.
> I am a native portuguese speaker, but I can have an acceptable
> communication in Spanish.
> Thus, if it is needed, I can help as well.
> Best.
> Jéferson
>
>

> Em ter, 29 de mar de 2016 às 21:52, Sebastian Castro <
> [email-masked]> escreveu:
>
>>
>>
>> > Let me put out a call on the 95-attendees list.   There is yet another
>> person corresponding with me who is going to be filling out a mentee
>> request & will need language help.   Then, on-site, I suspect we will pick
>> up some more.
>> >
>> > I think if we get 4 - 5 more mentors speaking Spanish, it will be
>> great.   They can help introduce the mentees to whom they need to talk to
>> in the WG & help with initial contact.
>> >
>>

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Wed, 30 Mar 2016 04:22:22 +0000

Hi Nalini.