Subject: [95-mentors] ICN mentoring request

From: Wesley Eddy <[email-masked]>
Date: Tue, 15 Mar 2016 21:45:53 -0400

Hello mentors, I'm helping to match up mentees and mentors for IETF 95.

One of the first-time attendees has particular interest in Information 
Centric Networking (ICN) and the ICNRG.  They also noted interest in the 
Internet, Routing, and Transport areas, and they participate in the DASH 
Industry Forum.

Would anyone with an ICN background be available to mentor them?

---

From: Wesley Eddy <[email-masked]>
Date: Sun, 20 Mar 2016 22:21:06 -0400

Hi, I didn't hear any volunteers for this one yet; if you might be able 
to match up with this person, please let me know.

On 3/15/2016 9:45 PM, Wesley Eddy wrote:
> Centric Networking (ICN) and the ICNRG.  They also noted interest in 
> the Internet, Routing, and Transport areas, and they participate in 
> the DASH Industry Forum.
>

---

From: Ralph Droms <[email-masked]>
Date: Sun, 20 Mar 2016 22:29:30 -0400

Hi, Wes - I'll volunteer for this one.

> On Mar 20, 2016, at 10:21 PM, Wesley Eddy <[email-masked]> wrote:
> 
> Hi, I didn't hear any volunteers for this one yet; if you might be able to match up with this person, please let me know.
> 
> 
>> One of the first-time attendees has particular interest in Information Centric Networking (ICN) and the ICNRG.  They also noted interest in the Internet, Routing, and Transport areas, and they participate in the DASH Industry Forum.
>> 
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors

---

From: Wesley Eddy <[email-masked]>
Date: Sun, 20 Mar 2016 23:07:39 -0400

Excellent; thanks!