Subject: [95-mentors] Mentor Needed: Security Area

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 24 Mar 2016 14:44:39 +0000

Hi,

We need a mentor for a first time participant whose only declared interest is in the Security Area.

Please let me know who is available.

Thanks and Regards,

Dan

---

From: Paul Wouters <[email-masked]>
Date: Thu, 24 Mar 2016 10:58:15 -0400 (EDT)

> We need a mentor for a first time participant whose only declared interest is in the Security Area.

I could do that.

Paul

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 24 Mar 2016 14:59:55 +0000

Thanks. 

I will send an introduction mail in a few minutes. 

Regards,

Dan

> -----Original Message-----
> From: Paul Wouters [mailto:[email-masked]]
> Sent: Thursday, March 24, 2016 4:58 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [95-mentors] Mentor Needed: Security Area
>