Subject: [95-mentors] Potential Mentee interested in the Ops Area

From: Vinayak Hegde <[email-masked]>
Date: Sun, 27 Mar 2016 00:07:23 +0530

Hello Mentors,

We have a potential Mentee for you.
He is currently working for Nokia in Canada. He is interested in the
Ops area. This is his first IETF and he wantes to get involved in the
netmod, netconf, l3sm WGs.

If this sounds like someone who shares your interests and you would
like to mentor, please reply to this mail and I will be happy to
connect the two of you.

Thanks
Vinayak Hegde
IETF Mentoring Co-ordinator

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sat, 26 Mar 2016 18:41:04 +0000

Being in OPS-area and co-chairing Netconf, I think this is the awaited mentee for me :-)

Cheers, 
Mehmet 

-----Original Message-----
From: 95-mentors [mailto:[email-masked]] On Behalf Of EXT Vinayak Hegde
Sent: Saturday, March 26, 2016 7:37 PM
To: [email-masked]
Cc: Nalini Elkins <[email-masked]>
Subject: [95-mentors] Potential Mentee interested in the Ops Area

Hello Mentors,

Thanks
Vinayak Hegde

_______________________________________________
95-mentors mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95-mentors