Subject: [95-mentors] IoT mentoring

From: Wesley Eddy <[email-masked]>
Date: Mon, 28 Mar 2016 21:01:54 -0400

Hello mentors, I'm helping to match up mentees and mentors for IETF 95.

One of the mentees is a first time attendee who works for Huawei, and is 
coming for work on IoT and routing protocol topics.  They are interested 
also in the T2TRG, 6LO, 6TISCH, and ROLL groups.

Would anyone with technical background in this area be available to 
mentor them?

---

From: peter van der Stok <[email-masked]>
Date: Tue, 29 Mar 2016 14:08:40 +0200

Looks like this is up my street

Peter

Wesley Eddy schreef op 2016-03-29 03:01:
> One of the mentees is a first time attendee who works for Huawei, and
> is coming for work on IoT and routing protocol topics.  They are
> interested also in the T2TRG, 6LO, 6TISCH, and ROLL groups.
> 
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors

---

From: Wesley Eddy <[email-masked]>
Date: Tue, 29 Mar 2016 09:15:58 -0400

Excellent, thank you!