Subject: [95-mentors] Mentor Needed

From: <[email-masked]>
Date: Fri, 18 Mar 2016 19:11:05 +0000 (UTC)

Greetings, Mentors,
We have a mentee based in the U.S. affiliated with a large U.S. company who speaks English.  This is his first IETF.
His interests are: httpbis, tls, rtcweb, webpush, uta
Please let me know if anyone would be available to mentor him. Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Fri, 18 Mar 2016 20:19:25 +0000

Hi,

Httpbis, webrtc, webpush covers my interest as well. I can help there.

BR
Zahed

Sent from my Android phone using Symantec TouchDown (www.symantec.com)

-----Original Message-----
From: [email-masked] [[email-masked]]
Received: Friday, 18 Mar 2016, 20:12
To: [email-masked] [[email-masked]]
Subject: [95-mentors] Mentor Needed

Greetings, Mentors,

Please let me know if anyone would be available to mentor him.

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Fri, 18 Mar 2016 20:33:15 +0000 (UTC)

Thanks, Zahed.
I will make the introduction.
Nalini

      From: Zaheduzzaman Sarker <[email-masked]>
 To: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Friday, March 18, 2016 1:19 PM
 Subject: Re: [95-mentors] Mentor Needed
   
Hi,

BR
Zahed 

-----Original Message----- 
From: [email-masked] [[email-masked]]
Received: Friday, 18 Mar 2016, 20:12
To: [email-masked] [[email-masked]]
Subject: [95-mentors] Mentor Needed

Greetings, Mentors,
We have a mentee based in the U.S. affiliated with a large U.S. company who speaks English.  This is his first IETF.
His interests are: httpbis, tls, rtcweb, webpush, uta
Please let me know if anyone would be available to mentor him. Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360
_______________________________________________
95-mentors mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95-mentors