Subject: [95-mentors] crypto/TLS mentor request

From: Wesley Eddy <[email-masked]>
Date: Tue, 15 Mar 2016 21:49:52 -0400

Hello mentors, I'm helping to match up mentees and mentors for IETF 95.

One of the mentees has attended a few IETF meetings before, and has 
particular interests in cryptography and TLS 1.3, with focus on the TLS, 
CURDLE, and CFRG groups.

Would anyone with technical background in this area be available to 
mentor them?

---

From: Yoav Nir <[email-masked]>
Date: Wed, 16 Mar 2016 06:16:16 +0200

I probably can.

Yoav

> On 16 Mar 2016, at 3:49 AM, Wesley Eddy <[email-masked]> wrote:
> 
> One of the mentees has attended a few IETF meetings before, and has particular interests in cryptography and TLS 1.3, with focus on the TLS, CURDLE, and CFRG groups.
> 
> Would anyone with technical background in this area be available to mentor them?
> 
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors

---

From: Wesley Eddy <[email-masked]>
Date: Thu, 17 Mar 2016 09:06:36 -0400

Perfect, thank you!