Subject: [95-mentors] Meet for Lunch at IETF Registration

From: <[email-masked]>
Date: Mon, 4 Apr 2016 13:10:14 +0000 (UTC)

Mentors & Mentees,
If you want to, let's meet at IETF Registration at 12:35pm.  We can break up into groups of 4 - 5 & find a place for lunch. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Fernando Gont <[email-masked]>
Date: Mon, 4 Apr 2016 11:51:11 -0300

Hi, Nalini,

Is this an informal side meeting?

I ask because I've been invited to other (?) lunch oby ISOC people to
improve the participation in LAC...

THanks!
Fernando

On 04/04/2016 10:10 AM, [email-masked] wrote:
> Mentors & Mentees,
> 
> If you want to, let's meet at IETF Registration at 12:35pm.  We can
> break up into groups of 4 - 5 & find a place for lunch.
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors
> 

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1