Subject: Re: [95-mentors] Speed Mentoring : Mentors

From: Ladislav Lhotka <[email-masked]>
Date: Sat, 02 Apr 2016 16:04:35 -0300

Hi Nalini,

I changed my plans somewhat, so I won't be available on Sunday but will join you Monday
morning.

Lada

[email-masked] writes:

>  Thanks, Lada!
> Nalini 
>
>       From: Ladislav Lhotka <[email-masked]>
>  To: [email-masked] 
> Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
>  Sent: Monday, March 21, 2016 6:25 AM
>  Subject: Re: [95-mentors] Speed Mentoring : Mentors
>    
> Hi Nalini,
>
> I am available for both events.
>
> Lada
>
>> On 18 Mar 2016, at 20:36, [email-masked] wrote:
>> 
>> Mentors,
>> 
>> Please let me know if you will be available for our Speed Mentoring sessions.    (FYI, this was very popular in Yokohama & 100% of the attendees said they would recommend to others.)
>> 
>> There is one session on Sunday 12:00 - 13:00 (I suppose we can grab a quick sandwich & bring it in to the session) and another on Monday morning : 8:30am to 9:30am (maybe get breakfast from where they serve it & bring it in will be good.)
>> 
>> We will be in the room about 1/2 an hour before the start of the session.
>> 
>> I am thinking that this time, if we have 10-15 mentors for each session, that will be good.  If the demand goes up, then I will send another note to solicit volunteers.
>> 
>> I think that it will be best if mentor volunteers who are not already assigned an individual mentee sign up for Speed Mentoring.  Then, the new people can meet more mentors.
>> 
>> Speed Mentoring works as follows: (From note sent to Mentees)
>> 
>> EVENT LOGISTICS
>> 
>> The event operates as follows:
>> 
>> We will have 10-15 mentees and 10-15 mentors (experienced IETF contributors).  Each mentee will talk to with a mentor for 5 minutes. Then, the coordinator will announce "Switch". The mentees will then rotate to a new position. 
>> 
>> The goal of the event is to help to quickly build your network of contacts within the IETF.
>> 
>> The more people you know and feel comfortable talking with, the smoother your experience at the IETF will be.  For example, if you are at a session and do not understand what is going on, after speed mentoring you may now already know someone in the session who you may ask a question of.  If you have a draft underway, you may later ask advice of these people.  If you want to know how to best contribute, you have people you may go to. 
>> 
>> During the Speed Mentoring session, mentees may talk to mentors about specific RFCs or about drafts that the mentor has authored or co-authored.  
>> 
>> The list of mentors: (in alphabetical order) 
>> ----------------------------------------------------------------------------------------
>>  (TBD)
>> 
>> 
>> You may also ask questions such as: 
>> 
>> 1. What do you feel is your most important contribution to the IETF? 
>> 
>> 2. What is the most important thing that I should know about the IETF? 
>> 
>> 3. Why is the IETF important? Why have you spent so much of your time willingly contributing to it.
>> 
>> 
>> Alternatively, you may improvise your conversation.
>> 
>>  
>> Thanks,
>> 
>> Nalini Elkins
>> IETF Mentoring Team
>> 
>> Inside Products, Inc.
>> www.insidethestack.com
>> (831) 659-8360
>> _______________________________________________
>> 95-mentors mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/95-mentors
>
> --
> Ladislav Lhotka, CZ.NIC Labs
> PGP Key ID: E74E8C0C
>
>
>
>
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors
>
>
>   

-- 
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: <[email-masked]>
Date: Sat, 2 Apr 2016 19:19:23 +0000 (UTC)

OK.   Thanks for letting me know.
Nalini 

      From: Ladislav Lhotka <[email-masked]>
 To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Saturday, April 2, 2016 4:04 PM
 Subject: Re: [Mentoring-coordinators] [95-mentors] Speed Mentoring : Mentors
   
Hi Nalini,

Lada

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators