Subject: [95-mentors] Could use some more Speed Mentors on Sunday

From: <[email-masked]>
Date: Sun, 3 Apr 2016 11:45:30 +0000 (UTC)

Mentors,

If you are not doing anything 12:00-13:00 today (Sunday) please come to Buen Ayre A for Speed Mentoring session.   We could use a few more mentors.

Please let me know if you are coming (and did not already get a confirmation from me).   Otherwise, I will put a call out on the 95Attendees list.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sun, 3 Apr 2016 14:02:50 +0000

Will be there today.

Cheers, 
Mehmet 

-----Original Message-----
From: 95-mentors [mailto:[email-masked]] On Behalf Of EXT [email-masked]
Sent: Sunday, April 03, 2016 1:46 PM
To: [email-masked]
Cc: [email-masked]
Subject: [95-mentors] Could use some more Speed Mentors on Sunday

Mentors,

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
95-mentors mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95-mentors