Subject: [95-mentors] Join us at Sessions on Sunday & Weekday Breakfast for Mentees

From: <[email-masked]>
Date: Sat, 2 Apr 2016 19:35:49 +0000 (UTC)

Mentors,

Please join us, if you would like, at the Sunday afternoon and Mon/Tue/Wed/Fri breakfast sessions for Mentees.  I should have had them put in the agenda that the sessions are for both mentors and mentees.

The Agenda is here: https://datatracker.ietf.org/meeting/95/agenda.html

The Mentoring sessions on Sunday are:

11:00-12:00	Buen Ayre A	Unwritten Rules of the IETF 
12:00-13:00	Buen Ayre A	Speed Mentoring 
15:00-16:00	Buen Ayre A	Journey from I-D to RFC

We would love to have your comments in the sessions & have you start meeting the new folks!  These sessions are repeated as breakfast sessions on Mon - Wed.

I will be sending out confirmations of who has signed up to be in the Speed Mentoring sessions soon.  Please let me know if you can help.  The Sunday session has 16 Mentees.  Monday has about 10.  So, we can maybe take some walk-ins.

If you have an individual mentee assigned, please also come to: 

16:00-17:00	Terrace 7th Floor	Newcomers' Meet and Greet (open to Newcomers, WG chairs and Mentors only)
The above session is open to Mentors if they have a matching mentee, if you know what I mean!

I will be sending out an open invitation to newcomers & mentors to go to lunch each day.  We can break up into groups of 4 or 5 & find a place.
 Thanks so much for all your help!

Nalini Elkins
IETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Gregory Mirsky <[email-masked]>
Date: Sat, 2 Apr 2016 19:54:56 +0000

Hi Nalini,
I may not come to all sessions on Sunday as these overlap with the Workshop on Internet Measurement Standardization at the IETF that may run till 1 pm. I'll certainly be at 15:00 and will join Monday breakfast session.

	Regards,
		Greg

-----Original Message-----
From: 95-mentors [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, April 02, 2016 12:36 PM
To: [email-masked]
Subject: [95-mentors] Join us at Sessions on Sunday & Weekday Breakfast for Mentees

Mentors,

Nalini Elkins
IETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
95-mentors mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95-mentors