Subject: [95-mentors] Need Mentor for MPLS : Internet Draft Review Teams

From: <[email-masked]>
Date: Thu, 19 May 2016 18:50:31 +0000 (UTC)

Mentors,

So sorry to bother everyone but I could really use a mentor for two people from Argentina who want to start commenting on drafts in MPLS.  They have identified the drafts already.

This will not take more than about an hour per month for a webcast and a few emails.

Spanish would be wonderful but I will take English.

Please let me know if you can help.  The young men really want to get started.

 Thanks,

Nalini Elkins
IETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 19 May 2016 19:06:37 +0000

Hi Nalini,
I can help with MPLS drafts. Have been doing that for some time as part of the MPLS-RT. Please feel free to share my contact info and/or introduce us to each other.

	Regards,
		Greg

-----Original Message-----
From: 95-mentors [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, May 19, 2016 11:51 AM
To: [email-masked]
Subject: [95-mentors] Need Mentor for MPLS : Internet Draft Review Teams

Mentors,

 Thanks,

Nalini Elkins
IETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
95-mentors mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95-mentors

---

From: <[email-masked]>
Date: Thu, 19 May 2016 19:18:08 +0000 (UTC)

Thanks, Greg!
Nalini 

      From: Gregory Mirsky <[email-masked]>
 To: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Thursday, May 19, 2016 12:06 PM
 Subject: RE: [95-mentors] Need Mentor for MPLS : Internet Draft Review Teams
   
Hi Nalini,

    Regards,
        Greg

-----Original Message-----
From: 95-mentors [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, May 19, 2016 11:51 AM
To: [email-masked]
Subject: [95-mentors] Need Mentor for MPLS : Internet Draft Review Teams

Mentors,

 Thanks,

Nalini Elkins
IETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360