Subject: [95all] Extra IETF 95 T-Shirts Available

From: Cindy Morgan <[email-masked]>
Date: Fri, 8 Apr 2016 11:12:26 -0300

IETFers,

There are some extra IETF 95 t-shirts available now on the tables next to the registration desk. First come, first served.

Thank you to LACNIC!

Best regards,
Cindy

Cindy Morgan / Sr. Project Manager / IETF
48377 Fremont Blvd., Suite 117 / Fremont CA 94538
T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

---

From: Cindy Morgan <[email-masked]>
Date: Fri, 8 Apr 2016 12:01:58 -0300

Hi again,

All of the extra IETF shirts are now gone.

Safe travels!
Cindy

> On Apr 8, 2016, at 11:12 AM, Cindy Morgan <[email-masked]> wrote:
> 
> IETFers,
>