Subject: [95companions] Hello IETF 95 Companions!

From: Amy Vezza <[email-masked]>
Date: Tue, 15 Mar 2016 18:29:16 -0400

Hello IETF 95 Companions!

This mailing list is for your use to connect with other IETF 95 Companions. It is now only a couple of weeks until we'll see you in Buenos Aires! 

Some things to note: 

If you are traveling on a passport from the US, Australia, or Canada, you must have paid the Reciprocity Fee to enter Argentina:

https://reciprocidad.provincianet.com.ar/  — Remember to bring your receipt with the barcode clearly printed on it, or the airline may not allow you to travel!

The venue for IETF 95 is the Hilton Buenos Aires, Av Macacha Guenes 351, Buenos Aires, C11068KG, Argentina; Tel: +54 11 4891 0000. 

The Companions will have the traditional IETF Companions Reception on Sunday, April 3, 2016 from 4:30pm-5:30pm (local time) in the Hilton Buenos Aires. The reception is currently tentatively scheduled in the Alerce room (fifth floor).

After the Companions Reception, you are welcome to join the IETF 95 Welcome Reception (which is scheduled to go from 5:00pm-7:00pm local time) in the Pacifico B room (sub-2 or -2 floor).

The IETF Registration Desk will be in the Foyer Pacifico Central on the sub-2 or -2 floor. The IETF Lounge, which opens on Monday April 4, 2016, (where Companions are welcome to sit at any time it is open as a lounge) will be in Pacifico B.

Also available for more information is the IETF 95 Meeting Wiki page: https://www.ietf.org/registration/MeetingWiki/wiki/ietf95 that includes information on finding a supermarket, a guide to the city's neighborhoods and local museums, and information on airport transportation.

In addition, the IETF Companions have a private Facebook group you are welcome to join if you haven't yet - lots of Companions connect through the group to travel and tour together: https://www.facebook.com/groups/185456914970392/

Looking forward to seeing you all in Buenos Aires!

Amy Vezza
IETF Secretariat

---

From: "M. Glanowska" <[email-masked]>
Date: Wed, 23 Mar 2016 14:44:23 -0700

IMPORTANT: As from March 24, 2016, and until further notice, payment of the Reciprocity Fee will not be required from US passport holders.

Source:
http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html

> On Mar 15, 2016, at 3:29 PM, Amy Vezza <[email-masked]> wrote:
> 
> _______________________________________________
> 95companions mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95companions