Subject: [95companions] Plans for Monday

From: [email-masked]
Date: Sun, 03 Apr 2016 19:10:05 -0300

‎Hola

I am wondering if anyone has plans to tour around on Monday?

Regards

Tracy

Sent from my BlackBerry 10 smartphone on the Bell network.

---

From: [email-masked]
Date: Sun, 03 Apr 2016 20:30:50 -0300

Pheobe recommends this tour

http://www.buenosairesfreewalks.com/

It is a free‎ and leave at 10:30 for a tour of  Recoleta. You don't need to book in advance.

So that could work for Susan. I will plan to do this tour tomorrow.  I may do the afternoon tour too.

Hope to see some of you there.

From: Marjorie Walsh

Sent: Sunday, April 3, 2016 7:29 PM

To: [email-masked]

Subject: Re: [95companions] Plans for Monday

Susan Jacobsen is looking for someone to go to recoleta with. Not sure of my plans yet.

Marjorie

On Apr 3, 2016, at 7:10 PM, [email-masked] wrote:

‎Hola

Regards

Tracy

_______________________________________________
95companions mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95companions