Subject: [95companions] Wine tasting

From: [email-masked]
Date: Mon, 04 Apr 2016 09:49:50 -0300

Anyone want to do a wine tasting at 3 pm today with me?

Sent from my BlackBerry 10 smartphone on the Bell network.

From: Anuva Wines <[email-masked]>

Sent: Monday, April 4, 2016 9:11 AM

To: Tracy Mann

Subject: Re: availability for this week

Hi Tracy,

Thank you for getting in touch with us!

We have availability:

Today at 3pm

Tuesday, Wednesday and Thursday at 6pm

Friday at 2pm and 5pm

The cost is US$52 per person and includes:

5 limited production wines from boutique wineries that are difficult to find in shops here or abroad

a locally produced tapa paired specifically with each wine to help bring out its unique flavors

a chat about the wines, the wineries, the terroir and history of wine in Argentina

The tasting takes about 90 min to 2 hours and we are located in Palermo Soho. We will email you our address upon confirming the reservation.

To reserve your place for one of the tastings we take a deposit, just go to https://www.anuvawines.com/ab/wine-tastings/ or call us at 4774-4673.

Please let me know if you have any questions beforehand. I'd be more than happy to help!

Cheers,

Erika

www.anuvawines.com
Argentina Phone: (+54 11) 4774-4673

USA Phone: (+1 310) 736 6486

On Sun, Apr 3, 2016 at 10:59 PM, Tracy Mann <[email-masked]> wrote:

Hola
We are visiting BA this week and I am wondering about what days you would have availability for 2 people for a tasting.?

Thank you.

Tracy Mann

---

From: Janet Fedyk <[email-masked]>
Date: Mon, 4 Apr 2016 16:05:40 -0300

Hi all!
Well, I got totally drenched on 2 different days already...anyone interested in taking the "fast ferry" to Colonia.  $1295 pesos' for a ticket only or $1529 for ticket and city tour
Janet

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Sent: ‎4/‎4/‎2016 9:49 AM
To: "[email-masked]" <[email-masked]>
Cc: "wendy Chen" <[email-masked]>
Subject: [95companions] Wine tasting

Hi Tracy,

We have availability:
Today at 3pm

Cheers,

Erika
www.anuvawines.com

Hola

---

From: Sujata Shah <[email-masked]>
Date: Mon, 4 Apr 2016 16:09:00 -0300

Hi Janet,

Were you planning this for tomorrow or Wednesday?

Sujata

Sent from my iPhone

> On Apr 4, 2016, at 4:05 PM, Janet Fedyk <[email-masked]> wrote:
> 
> Hi all!
> From: [email-masked]
> To: [email-masked]
> Cc: wendy Chen
> _______________________________________________
> 95companions mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95companions

---

From: Diane Hellekson <[email-masked]>
Date: Mon, 4 Apr 2016 20:09:29 +0000

Hello all—

Do you know if there’s a way to change one’s email address for this list? I guess I’ll check at the conference when I arrive on Wednesday, but in the meantime, I’m copying myself, so “reply all” will get to me after I leave the states Tuesday evening.

Preferred is:  [email-masked]<mailto:[email-masked]>

Sorry to hear about the rain! I’ll try to bring some Minnesota sun…

Diane Hellekson

From: 95companions [mailto:[email-masked]] On Behalf Of Janet Fedyk
Sent: Monday, April 04, 2016 2:06 PM
To: [email-masked]; [email-masked]
Cc: wendy Chen
Subject: Re: [95companions] Wine tasting

Hi all!
Well, I got totally drenched on 2 different days already...anyone interested in taking the "fast ferry" to Colonia.  $1295 pesos' for a ticket only or $1529 for ticket and city tour
Janet
________________________________
From: [email-masked]<mailto:[email-masked]>
Sent: ‎4/‎4/‎2016 9:49 AM
To: [email-masked]<mailto:[email-masked]>
Cc: wendy Chen<mailto:[email-masked]>
Subject: [95companions] Wine tasting
Anyone want to do a wine tasting at 3 pm today with me?

Sent from my BlackBerry 10 smartphone on the Bell network.
From: Anuva Wines <[email-masked]<mailto:[email-masked]>>
Sent: Monday, April 4, 2016 9:11 AM
To: Tracy Mann
Subject: Re: availability for this week

Hi Tracy,

We have availability:

  *   Today at 3pm
  *   Tuesday, Wednesday and Thursday at 6pm
  *   Friday at 2pm and 5pm
The cost is US$52 per person and includes:

  *   5 limited production wines from boutique wineries that are difficult to find in shops here or abroad
  *   a locally produced tapa paired specifically with each wine to help bring out its unique flavors
  *   a chat about the wines, the wineries, the terroir and history of wine in Argentina
The tasting takes about 90 min to 2 hours and we are located in Palermo Soho. We will email you our address upon confirming the reservation.

Cheers,

Erika
www.anuvawines.com<http://www.anuvawines.com/>
Argentina Phone: (+54 11) 4774-4673
USA Phone: (+1 310) 736 6486
[http://www.anuvawines.com/media/static/base_images/email_logo2.png]<http://www.anuvawines.com/>
[https://cdn1.iconfinder.com/data/icons/social-icon-pack-by-citni/48/Facebook.png]<https://www.facebook.com/pages/Anuva-Wines/131423753565481?fref=ts> [https://cdn1.iconfinder.com/data/icons/social-icon-pack-by-citni/48/Twitter.png] <https://twitter.com/anuvawines>  [https://cdn1.iconfinder.com/data/icons/social-icon-pack-by-citni/48/WordPress.png] <http://www.anuvawines.com/tasting-argentina/>  [http://drive.google.com/uc?export=view&id=0B_uRBJs2QsjkRlFyQmt5VWpXVXc] <http://www.tripadvisor.com/Attraction_Review-g312741-d1475622-Reviews-Anuva_Wines-Buenos_Aires_Capital_Federal_District.html>

On Sun, Apr 3, 2016 at 10:59 PM, Tracy Mann <[email-masked]<mailto:[email-masked]>> wrote:
Hola
We are visiting BA this week and I am wondering about what days you would have availability for 2 people for a tasting.?
Thank you.
Tracy Mann

------------------------------------------------------------------------------

This e-mail and any files transmitted with it are confidential and are intended solely for the use of the individual or entity to whom they are addressed. If you are NOT the intended recipient and receive this communication, please delete this message and any attachments. Thank you.