Subject: [96-1st-timers] Reminder: We'd like to hear about your experience at IETF 96

From: Alexa Morris <[email-masked]>
Date: Tue, 9 Aug 2016 17:20:34 -0700

Thank you to everyone who already completed the IETF 96 newcomers experience survey. We will be closing the survey this weekend, so you still have a few days to share your feedback with us. 

The very brief survey (only 5 questions) can be found here: https://www.surveymonkey.com/r/96newcomers-experience. It should take you no more than 1-2 minutes to complete and your input is very valuable to us as we work to improve our newcomer’s programming. 

Thank you very much! We hope to see you participating online and at future meetings.

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Tue, 9 Aug 2016 20:51:07 -0700

It’s come to my attention that the period at the end of the sentence with the survey link resulted in a malformed URL. Please try: https://www.surveymonkey.com/r/96newcomers-experience and it should work just fine. 

Apologies for any inconvenience. 

Alexa

On Aug 9, 2016, at 5:20 PM, Alexa Morris <[email-masked]> wrote:

> _______________________________________________
> 96-1st-timers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96-1st-timers
> 

----------