Subject: [96-mentors] Speed Mentors Needed!

From: <[email-masked]>
Date: Tue, 21 Jun 2016 16:01:03 +0000 (UTC)

Mentors,

Thank you for offering to be a mentor for IETF96.

We will be running our popular Speed Mentoring program on Sunday, July 17: 12-13.

Please let me know if you will be able to help.   
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: peter van der Stok <[email-masked]>
Date: Tue, 21 Jun 2016 18:16:19 +0200

Hi Nalini,

I will arrive quite late on sunday.

Peter

[email-masked] schreef op 2016-06-21 18:01:
> _______________________________________________
> 96-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96-mentors

---

From: Scott Mansfield <[email-masked]>
Date: Tue, 21 Jun 2016 12:34:01 -0400

I arrive Sunday morning.  If I can form complete sentences at noon (no
guarantees), I'll join you.

thanks,
-scott.

---

From: Juliao Braga <[email-masked]>
Date: Tue, 21 Jun 2016 13:33:47 -0300

Hi Nalini,

I'll be there.

Cheers,

Julião

---

From: Edwin Cordeiro <[email-masked]>
Date: Tue, 21 Jun 2016 18:42:17 +0200

I will be at the Hackathon, but I may leave it to help in this mentoring
activity.

BR

Edwin Cordeiro

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 21 Jun 2016 17:54:43 +0000

Hi Nalini,
will be glad to help.

	Regards,
		Greg

-----Original Message-----
From: 96-mentors [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 21, 2016 9:01 AM
To: [email-masked]
Cc: Benoit Claise; Alexa Morris; Naveen Khan; Mirjam Kuehne; Karen O'Donoghue
Subject: [96-mentors] Speed Mentors Needed!

Mentors,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360