Subject: [96-mentors] Mentor needed | Areas: ART, TSV | WGs: DetNet, SPRING

From: Marius Georgescu <[email-masked]>
Date: Fri, 24 Jun 2016 10:43:23 +0900

Dear Mentors,

We have a potential Mentee for you.
The person is affiliated with  Huawei. As technical background the person is interested in SR,RSVP and ForCES. Their main interests in the IETF are with the ART and TSV areas, and in particular with the DetNet and SPRING working groups. 
If you would like to mentor  this person, please reply to this email. 

Best regards,
Marius Georgescu
IETF Mentor Coordinator

---

From: Alia Atlas <[email-masked]>
Date: Thu, 23 Jun 2016 22:19:28 -0400

Hi Marius,

This doesn't make a lot of sense as a request.  DetNet and SPRING are both
in the Routing Area.   Segment Routing/SPRING, RSVP-TE and ForCES are all
from Routing Area working groups.  ART is the other end of the stack and
rarely related.  There certainly can be overlap with Transport, but a more
focused request would help.

Regards,
Alia

On Thu, Jun 23, 2016 at 9:43 PM, Marius Georgescu <
[email-masked]> wrote:

> The person is affiliated with  Huawei. As technical background the person
> is interested in SR,RSVP and ForCES. Their main interests in the IETF are
> with the ART and TSV areas, and in particular with the DetNet and SPRING
> working groups.
> _______________________________________________
> 96-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96-mentors
>
>

---

From: Marius Georgescu <[email-masked]>
Date: Fri, 24 Jun 2016 11:45:44 +0900

Hi Alia,

Thank you for spotting the mistake. I am sorry, I did not double check the Area/WG overlap. 
From the exchange so far, I think their interest/expertise lies primarily with the RTG area , but they are interested to know more about the TSV and ART areas.  
I will confirm that with the person and get back with a clarification.

Regards,
Marius

> On Jun 24, 2016, at 11:19, Alia Atlas <[email-masked]> wrote:
> 
> Hi Marius,
> 
> This doesn't make a lot of sense as a request.  DetNet and SPRING are both in the Routing Area.   Segment Routing/SPRING, RSVP-TE and ForCES are all from Routing Area working groups.  ART is the other end of the stack and rarely related.  There certainly can be overlap with Transport, but a more focused request would help.
> 
> Regards,
> Alia
> 
> On Thu, Jun 23, 2016 at 9:43 PM, Marius Georgescu <[email-masked] <mailto:[email-masked]>> wrote:
> Dear Mentors,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/96-mentors <https://www.ietf.org/mailman/listinfo/96-mentors>
> 
>

---

From: Marius Georgescu <[email-masked]>
Date: Fri, 24 Jun 2016 12:17:03 +0900

Dear Mentors,

I am sorry for the “spam” related to this request.
The Mentee has confirmed that they would prefer a Mentor from the RTG area, and more specifically from the DetNET and SPRING WGs.
If you would like to mentor this person, please reply.

Thank you,
Marius

> On Jun 24, 2016, at 11:45, Marius Georgescu <[email-masked]> wrote:
> 
> Hi Alia,
> 
>> On Jun 24, 2016, at 11:19, Alia Atlas <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Marius,
>>