Subject: [96-mentors] mentor needed for IPv6 and security

From: Wesley Eddy <[email-masked]>
Date: Wed, 22 Jun 2016 11:41:20 -0400

Hello, I'm trying to find a mentor to match with a mentee coming to the 
IETF for IPv6 and security topics, who works for Huawei Technologies and 
is based in Pakistan.

They are interested in INT, OPS, and SEC working groups, including 6MAN, 
6LO, 6TISCH, V6OPS, LWIG, NETCONF, OPSEC, and IPSECME.  They also engage 
in some Internet governance work.

Please let me know if you'd be a good match for this mentee, and would 
like to mentor them at IETF 96.

---

From: Paul Wouters <[email-masked]>
Date: Wed, 22 Jun 2016 11:57:47 -0400 (EDT)

On Wed, 22 Jun 2016, Wesley Eddy wrote:

> Hello, I'm trying to find a mentor to match with a mentee coming to the IETF 
> for IPv6 and security topics, who works for Huawei Technologies and is based 
> in Pakistan.
>
> They are interested in INT, OPS, and SEC working groups, including 6MAN, 6LO, 
> 6TISCH, V6OPS, LWIG, NETCONF, OPSEC, and IPSECME.  They also engage in some 
> Internet governance work.
>
> Please let me know if you'd be a good match for this mentee, and would like 
> to mentor them at IETF 96.

I'm a better-than-nothing match for that. I'm doing many security
related groups, I'm very active in ipsecme, but dont follow anything v6
or routing related.

Paul

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 23 Jun 2016 08:04:09 +1200

On 23/06/2016 03:57, Paul Wouters wrote:
>> Hello, I'm trying to find a mentor to match with a mentee coming to the IETF for IPv6 and security topics, who works for
>> Huawei Technologies and is based in Pakistan.
>>
>> They are interested in INT, OPS, and SEC working groups, including 6MAN, 6LO, 6TISCH, V6OPS, LWIG, NETCONF, OPSEC, and
>> IPSECME.  They also engage in some Internet governance work.
>>
>> Please let me know if you'd be a good match for this mentee, and would like to mentor them at IETF 96.
> 

And I'm the one's complement of that - follow IPv6 stuff but not security.

   Brian

---

From: Wesley Eddy <[email-masked]>
Date: Wed, 22 Jun 2016 16:16:49 -0400

> And I'm the one's complement of that - follow IPv6 stuff but not security.

Thanks for the responses; I'd just matched them up with Fred Baker, 
prior to seeing your mail, so this one is spoken for!