Subject: [96-mentors] Mentor needed for ISOC Policy Guest

From: <[email-masked]>
Date: Mon, 18 Jul 2016 09:33:46 +0000 (UTC)

Mentors,

We need a mentor for the a person from the Internet Society Public Policy Guest program that brings regulators and other government officials to IETF meetings.

She is interested in the art, int, ops, rtg, and sec areas.

Please let me know if you can help. 
Thanks,

Nalini Elkins
IETF Mentoring Program
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 18 Jul 2016 10:43:29 +0100

Nalini,

Sounds like "interested in the IETF" :-)

I'd be happy to try to help although my days are filling up a bit.

Put me in touch and I'll see how I can help.

Adrian
> -----Original Message-----
> From: 96-mentors [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 18 July 2016 10:34
> To: [email-masked]
> Cc: Konstantinos Komaitis; Dan York; [email-masked]
> Subject: [96-mentors] Mentor needed for ISOC Policy Guest
> 
> Mentors,
> 
> We need a mentor for the a person from the Internet Society Public Policy
Guest
> program that brings regulators and other government officials to IETF
meetings.
> _______________________________________________
> 96-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96-mentors

---

From: <[email-masked]>
Date: Mon, 18 Jul 2016 09:56:06 +0000 (UTC)

Thanks so much, Adrian!
 
Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: Adrian Farrel <[email-masked]>
To: [email-masked]; [email-masked]
Cc: 'Konstantinos Komaitis' <[email-masked]>; 'Dan York' <[email-masked]>; [email-masked]
Sent: Monday, July 18, 2016 11:43 AM
Subject: Re: [Mentoring-coordinators] [96-mentors] Mentor needed for ISOC	Policy Guest

Nalini,

Adrian
Guest
meetings.

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators