Subject: [96-mentors] Mentor needed 1st call | WGs: sfc, netmod, spring

From: Marius Georgescu <[email-masked]>
Date: Fri, 8 Jul 2016 15:58:32 +0900

Dear Mentors,

We have a first time attendee which is affiliated with Huawei and is based in India.
The person would like to receive guidance on progressing an individual draft in the SFC working group.
They are also interested in learning more about the NETMOD and SPRING WGs.

If you would like to mentor this person, please write back !

Best regards,
Marius

---

From: Marius Georgescu <[email-masked]>
Date: Wed, 13 Jul 2016 12:54:46 +0900

Hello Mentors,

We still need a Mentor for this person.
If you think they could be a good match, please reply as soon as possible.

Best regards,
Marius

> On Jul 8, 2016, at 15:58, Marius Georgescu <[email-masked]> wrote:
> 
> Dear Mentors,
>

---

From: Marius Georgescu <[email-masked]>
Date: Thu, 14 Jul 2016 12:45:34 +0900

Dear Mentors,

This is the third and final call for this Mentee.
If you think you can mentor this person, please reply 

Best regards,
Marius

---

From: Marius Georgescu <[email-masked]>
Date: Thu, 14 Jul 2016 16:08:10 +0900

A mentor was found for this person and the call is hereby closed.

Thank you for your cooperation,

Marius

On 7/14/2016 12:45 PM, Marius Georgescu wrote:
> _______________________________________________
> 96-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96-mentors