Subject: [96-mentors] Mentor Needed | WGs TLS, JOSE, ipsecme

From: Vinayak Hegde <[email-masked]>
Date: Wed, 6 Jul 2016 17:07:28 +0530

Hi Mentors,

We have a mentee who is working currently in the Internet access QoS
area at the Portuguese regulator, Anacom.

Currently the mentee is a volunteer developer at opendaylight project.
They are interested in TLS, JOSE, ipsecme WGs.

Does this sounds like someone you can help, let me know and I can
connect both of you.

Thanks
Vinayak

---

From: Yoav Nir <[email-masked]>
Date: Wed, 6 Jul 2016 15:30:11 +0300

I’m heavily involved in IPsecME and TLS. I have followed JOSE, but not very closely.

Still, I’m probably fitting.

Yoav

> On 6 Jul 2016, at 2:37 PM, Vinayak Hegde <[email-masked]> wrote:
> 
> Hi Mentors,
> 
> _______________________________________________
> 96-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96-mentors