Subject: Re: [96-mentors] Mentor Needed | NETMOD and SFC

From: Gowri Visweswaran <[email-masked]>
Date: Tue, 5 Jul 2016 13:55:55 -0400

Hello Mentors,

I have not heard from any of you that you can match this mentee, so I am re
sending this. Please respond if you can help him/her.

Thanks so much,

Gowri

On Tue, Jun 28, 2016 at 1:50 PM, Gowri Visweswaran <
[email-masked]> wrote:

> Hi,
>
> We have a mentee who is attending their first IETF in person and would like
> a mentor.
>
> The Mentee isinterested in the working groups NETMOD  and SFC and would
> like a mentor to help with the newcomer experience.
>
> If this sounds like someone you can help, let me know and I can
> connect both of you.
>
> Thanks,
>
> Gowri
>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 5 Jul 2016 11:46:35 -0700

Gowri,

I can help on the NETMOD side of questions. For SFC, I will have to refer them to somebody else.

> On Jul 5, 2016, at 10:55 AM, Gowri Visweswaran <[email-masked]> wrote:
> 
> Hello Mentors,
> 
> I have not heard from any of you that you can match this mentee, so I am re sending this. Please respond if you can help him/her.
> 
> Thanks so much,
> 
> Gowri
> 
> On Tue, Jun 28, 2016 at 1:50 PM, Gowri Visweswaran <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
> The Mentee isinterested in the working groups NETMOD  and SFC and would like a mentor to help with the newcomer experience. 
> 
> _______________________________________________
> 96-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96-mentors

Mahesh Jethanandani
[email-masked]