Subject: Re: [96-mentors] Mentor needed | WGs: BMWG, BESS, LIME

From: Marius Georgescu <[email-masked]>
Date: Wed, 6 Jul 2016 10:19:56 +0900

Dear Mentors,

This is the second call for this Mentee.
In the mean time we’ve gathered some more information about the person. 
They have two individual drafts submitted  and are looking for guidance on having an effective contribution in the IETF.

If you think they might be a good match and would like to mentor them, please reply to this email.

Best regards,
Marius

> On Jun 22, 2016, at 14:09, Marius Georgescu <[email-masked]> wrote:
> 
> Dear Mentors,
> 
> We have a potential Mentee for you.
> The person is affiliated with  Juniper. Their interest in the IETF is in particular with the bess, bmwg and lime working groups. 
> If you are interested in mentoring this person, please reply to this e-mail.
> 
> Thank you,
> Marius Georgescu
> IETF Mentor Coordinator

---

From: Marius Georgescu <[email-masked]>
Date: Tue, 12 Jul 2016 17:04:47 +0900

A mentor has been found and the call is herby closed.

> On Jul 6, 2016, at 10:19, Marius Georgescu <[email-masked]> wrote:
> 
> Dear Mentors,
> 
>> On Jun 22, 2016, at 14:09, Marius Georgescu <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear Mentors,
>>