Subject: Re: [96-mentors] Mentor needed | Area:RTG | WGs: DetNet,SPRING

From: Marius Georgescu <[email-masked]>
Date: Wed, 6 Jul 2016 10:29:53 +0900

Dear Mentors,

This is the second call for this Mentee. Their main interest is the RTG area in general and the DetNet and SPRING WGs in particular.
However, they also hope to gather more knowledge on the IETF in general and to learn more on the WGs in the TSV and ART areas.

If you think they might be a good match for you and would like to mentor them, please write back. IETF96 (winter:) is coming ! 

Best regards,
Marius 

> On Jun 24, 2016, at 10:43, Marius Georgescu <[email-masked]> wrote:
> 
> Dear Mentors,
> 
> We have a potential Mentee for you.
> The person is affiliated with  Huawei. As technical background the person is interested in SR,RSVP and ForCES. Their main interests in the IETF are with the RTG, ART and TSV areas, and in particular with the DetNet and SPRING working groups. 
> If you would like to mentor  this person, please reply to this email. 
> 
> Best regards,
> Marius Georgescu
> IETF Mentor Coordinator
> 
>

---

From: Marius Georgescu <[email-masked]>
Date: Wed, 13 Jul 2016 12:58:57 +0900

Dear Mentors,

We still need your help with this potential Mentee.
Please write back, if you think you can be their Mentor.

Thank you,
Marius

> On Jul 6, 2016, at 10:29, Marius Georgescu <[email-masked]> wrote:
> 
> Dear Mentors,
> 
>> On Jun 24, 2016, at 10:43, Marius Georgescu <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear Mentors,
>>

---

From: Marius Georgescu <[email-masked]>
Date: Wed, 13 Jul 2016 20:50:13 +0900

A mentor was found for this person an the call is hereby closed.

Thank you,

Marius

On 7/13/2016 12:58 PM, Marius Georgescu wrote:
>> On Jul 6, 2016, at 10:29, Marius Georgescu 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> Dear Mentors,
>>
>> This is the second call for this Mentee. Their main interest is the 
>> RTG area in general and the DetNet and SPRING WGs in particular.
>> However, they also hope to gather more knowledge on the IETF in 
>> general and to learn more on the WGs in the TSV and ART areas.
>>
>> If you think they might be a good match for you and would like to 
>> mentor them, please write back. IETF96 (winter:) is coming !
>>
>> Best regards,
>> Marius
>>
>>> On Jun 24, 2016, at 10:43, Marius Georgescu 
>>> <[email-masked] <mailto:[email-masked]>> 
>>> wrote:
>>>
>>> Dear Mentors,
>>>
>>> The person is affiliated with Huawei. As technical background the 
>>> person is interested in SR,RSVP and ForCES. Their main interests in 
>>> the IETF are with the RTG, ART and TSV areas, and in particular with 
>>> the DetNet and SPRING working groups.
> _______________________________________________
> 96-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96-mentors