Subject: [96-mentors] Mentor needed 1st call | WGs: httpbis, sunset4, 6man, 6lo | Italian speaker

From: Marius Georgescu <[email-masked]>
Date: Thu, 7 Jul 2016 10:24:12 +0900

Dear Mentors,

We have yet another potential Mentee for you.

The person is based in Italy and has been working with other SDOs and technical forums such as GSMA, NGMN and ATIS OWA.
They listed as working groups of interest: httpbis, sunset4, 6man, 6lo. 

The person is a first time IETF attendee, and would like to understand more about the IETF and what their contribution can be.

If you would like to mentor this person, please write back !

Thank you,
Marius

---

From: Marius Georgescu <[email-masked]>
Date: Thu, 7 Jul 2016 17:53:25 +0900

Dear Mentors,

A mentor was found for this person and the call is hereby closed.

Thank you,
Marius

> On Jul 7, 2016, at 10:24, Marius Georgescu <[email-masked]> wrote:
> 
> Dear Mentors,
> 
> _______________________________________________
> 96-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96-mentors