Subject: [96-mentors] Mentor needed for DHCP standardization/DHC, NFVRG, Netconf, I2RS, NFV, NVO3

From: Gowri Visweswaran <[email-masked]>
Date: Sun, 10 Jul 2016 15:28:20 -0400

Hi,

We have a mentee from Switzerland who is attending their first IETF in
person and would like a mentor. English is their preferred language.

The Mentee is interested in  DHCP standardization/OPS and in DHC, NFVRG,
Netconf, I2RS, NFV, NVO3 and would like a mentor to help with the newcomer
experience.

If this sounds like someone you can help, let me know and I can
connect both of you.

Thanks,

Gowri

---

From: Gowri Visweswaran <[email-masked]>
Date: Wed, 13 Jul 2016 00:04:25 -0400

Second call for this mentee:

Thanks,

Gowri