Subject: [97attendees] Seoul lantern festival

From: Audric Schiltknecht <[email-masked]>
Date: Sun, 13 Nov 2016 23:11:43 -0500

Seems there currently is a "lantern festival: http://www.seoullantern.com/en/sub02/sub02_0201.php

Direction to get there: http://seoullantern.raonhosting.com/en/sub01/sub01_0105.php

Has anyone been there yet?

Regards,
Audric

---

From: <[email-masked]>
Date: Mon, 14 Nov 2016 06:05:54 +0000

The link you provide describes last year's event.
Having been to this festival a couple years back when visiting Seoul at
the same time of year, I've been looking for information about it but
couldn't find any.
I doubt it's taking place this year.
Would any of our hosts care to enquire? There a phone number provided in
last year's event description.
Best regards

Dominique

Le 14/11/16 13:11, « 97attendees on behalf of Audric Schiltknecht »
<[email-masked] on behalf of
[email-masked]> a écrit :

>Seems there currently is a "lantern festival:
>http://www.seoullantern.com/en/sub02/sub02_0201.php
>
>Direction to get there:
>http://seoullantern.raonhosting.com/en/sub01/sub01_0105.php
>
>_______________________________________________
>97attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/97attendees

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 14 Nov 2016 06:09:05 +0000

Oops, sorry: this is indeed this year's event.
Great!
I heartily recommend it, then.
There are food truck vendors around, and entertainment provided such as
build your own small lantern, etcŠ

Dominique

---

From: Tero Kivinen <[email-masked]>
Date: Mon, 14 Nov 2016 08:26:50 +0200

> Has anyone been there yet?

We visited it against the recommednation from the hotel on Saturday.
The reason they recommended not going there was because the closest
metro station was in the middle of the demonstration...

So we ended up getting out from the metro and taking 40 minutes to
walk first 300 meters to get out from the area:

http://kivinen.iki.fi/seoul-1.jpg

The actual lantern festival is quite nice, and I took about 1000
pictures in there... 

http://kivinen.iki.fi/seoul-2.jpg

And there was also paper lanterns in the water, I really like the one
in bottom left...

http://kivinen.iki.fi/seoul-3.jpg
-- 
[email-masked]

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 15 Nov 2016 05:53:15 +0000

Quite easy to get to: Take the #5 train from the IFC stop (takes a bit of walking through various tunnels) or #9 for one stop and then the #5. However, if you expect traditional Korean lanterns, you may be disappointed. Most of what I saw where large LED-lit plastic figures and scenes installed on pods in the river, as well as commercially-sponsored advertising icons, including the Eveready/Duracell bunny. You can build your own candle-lit lantern, but most of the candles I saw were from the protest march taking place in the same area...

________________________________
From: 97attendees <[email-masked]> on behalf of Audric Schiltknecht <[email-masked]>
Sent: Sunday, November 13, 2016 11:11:43 PM
To: [email-masked]
Subject: [97attendees] Seoul lantern festival

Regards,
Audric