Subject: [97attendees] Thank you for joining informal event (Korean BBQ)

From: KJ Sun <[email-masked]>
Date: Tue, 15 Nov 2016 22:59:10 +0900

Hi all,

I was very happy to meet you at today night.

Despite the lack of preparation, thank you for making a great time together.

I specially thank to Nalina for giving me great chance to prepare this event with you.

I hope you to enjoy Seoul and IETF 97 for the end.

Thanks,

Kyoungjae Sun / K. J. SUN (Ph. D. Student)
Distributed Computing Network laboratory (DCN Lab)
School of Electronic Engineering, Soongsil Univ.
369 Sangdo-ro, Dongjak-gu, Seoul.
Tel. +82-2-814-0151
Mobile +82-10-3643-5627
Email [email-masked] <mailto:[email-masked]>

---

From: Yaron Sheffer <[email-masked]>
Date: Tue, 15 Nov 2016 23:54:28 +0900

Thank you KJ and Nalini for making it such a success!

On 15/11/16 22:59, KJ Sun wrote:
> *Kyoungjae Sun / K. J. SUN (Ph. D. Student)*
>
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>

---

From: Yoav Nir <[email-masked]>
Date: Tue, 15 Nov 2016 23:55:41 +0900

+1

> On 15 Nov 2016, at 23:54, Yaron Sheffer <[email-masked]> wrote:
>

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Wed, 16 Nov 2016 00:47:16 +0000

It was quite a pleasure and interesting experience, thank you for your effort!

В.В.

15 нояб. 2016 г., в 22:59, KJ Sun <[email-masked]<mailto:[email-masked]>> написал(а):

Hi all,

Thanks,

Tel. +82-2-814-0151

Mobile +82-10-3643-5627

Email [email-masked]<mailto:[email-masked]>

_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Via Pesquet <[email-masked]>
Date: Wed, 16 Nov 2016 10:10:27 +0900

Thanks for yesterday evening's BBQ dinner. 
It is nice to meet wonderful people.

Cheers,
Via

Sent from my iPhone

---

From: Via Pesquet <[email-masked]>
Date: Wed, 16 Nov 2016 10:10:27 +0900

Cheers,
Via

Sent from my iPhone

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 16 Nov 2016 01:35:49 +0000

> >> I specially thank to Nalina for giving me great chance to prepare

Yes, thanks to Nalini (for all she does). But, KJ, what you did to make that dinner a success was amazing and so very appreciated. You made the reservation, led us all there, ordered the food (and beer!), were the interface between us and the servers, took care of money collection and overall payment, and then made sure people found their way back to their hotels. And I really enjoyed talking with you. You went above and beyond to make sure everyone had a great time, and you totally succeeded. 
Thank you.
Barbara

---

From: <[email-masked]>
Date: Wed, 16 Nov 2016 03:07:34 +0000 (UTC)

K.J.
I totally want to echo what Barbara said.  It was wonderful working with you!
You were a great host.  We could never have had such an authentic and delicious experience in your lovely country without your help.
I wish you the best of luck in your studies and hope to see you again at another IETF. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "STARK, BARBARA H" <[email-masked]>
 To: Via Pesquet <[email-masked]>; Yaron Sheffer <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; KJ Sun <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Wednesday, November 16, 2016 10:35 AM
 Subject: Re: [97attendees] Thank you for joining informal event (Korean BBQ)