Subject: [97attendees] IETF 96 Video Recordings

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Mon, 7 Nov 2016 03:26:09 +0000

Hello,

Can anybody point me in the right direction to figuring out when/if the video recordings from IETF 96 will be uploaded?

https://www.ietf.org/audio/ietf96video/

Thanks in advance for the help despite this being an IETF 97 thread =)

David

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Mon, 7 Nov 2016 03:32:47 +0000

Never mind I see that they are on YouTube.

https://www.youtube.com/watch?v=cilkV4MSMqs&list=PLC86T-6ZTP5i0Bp03yAK5oWrxMMwBjIq7

Pardon for the list-spam.

David

On 2016/11/07 12:26, "97attendees on behalf of Somers-Harris, David | David | OPS" <[email-masked] on behalf of [email-masked]> wrote:

    Hello,

    
    
    David
    
    _______________________________________________
    97attendees mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/97attendees