Subject: [97attendees] Buy Won at Incheon Airport

From: Ricardo Peláez Negro <[email-masked]>
Date: Tue, 8 Nov 2016 17:17:25 -0500

Hi:

Is there any recommendation to buy won at Incheon Airport?. I can see banks
but i can't find the exchange rates
http://www.airport.kr/pa/en/a/5/2/index.jsp

Thanks in advanced.

​Best
,

*Ricardo Peláez Negro*
Centro de Gestión de Redes
Universidad de Ibagué
Tel.: (57) + 8 2709400 Ext.408
www.unibague.edu.co

---

From: Ricardo Peláez Negro <[email-masked]>
Date: Tue, 8 Nov 2016 19:53:11 -0500

Thanks Jim, very useful information.

​Regards,

*Ricardo *

On Tue, Nov 8, 2016 at 5:58 PM, Jim Reid <[email-masked]> wrote:

>
> > On 8 Nov 2016, at 22:17, Ricardo Peláez Negro <
> [email-masked]> wrote:
> >
> > Is there any recommendation to buy won at Incheon Airport?. I can see
> banks but i can't find the exchange rates
>
> Why? Whatever exchange rates are offered today will be different next
> week. It is also pretty much guaranteed that you’ll never, ever get the
> best exchange rates (and lowest fees) at an airport. Any airport. If you
> have no choice and must do that, expect to get ripped off. Just see who’s
> offering the least-worst deal when you arrive.
>
> In general your best option will be to withdraw local currency at an ATM.
> That almost always gets the prevailing exchange rate banks charge each
> other: much better than the retail rate offered to the public at a bank or
> bureau de change. The ATM fees should be lower than those charged for
> buying currency over the counter too. Just tell your bank beforehand you’ll
> be using your ATM and/or credit card in Korea so they don’t think those
> transactions are suspicious and block the card.
>
> FWIW I have been making interational trips for ~30 years and have almost
> never changed money or needed to visit a bank or bureau de change while
> abroad. Or used travellers cheques or bought foreign currency in advance
> either. 99% of the time, I’ve used cards and ATMs.
>
>
>
>

---

From: Jim Reid <[email-masked]>
Date: Tue, 8 Nov 2016 22:58:32 +0000

> On 8 Nov 2016, at 22:17, Ricardo Peláez Negro <[email-masked]> wrote:
> 
> Is there any recommendation to buy won at Incheon Airport?. I can see banks but i can't find the exchange rates

Why? Whatever exchange rates are offered today will be different next week. It is also pretty much guaranteed that you’ll never, ever get the best exchange rates (and lowest fees) at an airport. Any airport. If you have no choice and must do that, expect to get ripped off. Just see who’s offering the least-worst deal when you arrive. 

In general your best option will be to withdraw local currency at an ATM. That almost always gets the prevailing exchange rate banks charge each other: much better than the retail rate offered to the public at a bank or bureau de change. The ATM fees should be lower than those charged for buying currency over the counter too. Just tell your bank beforehand you’ll be using your ATM and/or credit card in Korea so they don’t think those transactions are suspicious and block the card.

FWIW I have been making interational trips for ~30 years and have almost never changed money or needed to visit a bank or bureau de change while abroad. Or used travellers cheques or bought foreign currency in advance either. 99% of the time, I’ve used cards and ATMs.