Subject: [97attendees] Conference fees v subscription

From: John Dowdell <[email-masked]>
Date: Fri, 18 Nov 2016 18:03:53 +0900

From a lunchtime conversation about securing funding from our employer to attend IETF meetings in 2017 … it might be easier for attendees to secure such funding if it appeared that it was a yearly subscription to a professional body rather than a thrice-yearly one off conference. I’m aware this could be controversial for an organisation with a stated policy of having no members, but just wanted to raise this as an idea. The professional development one gets by coming to meet with the people who are driving technical development beats any training course.

John

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 18 Nov 2016 18:11:42 +0900

I guess this may work for some people, but for others, that may not be able to attend the 3 meetings, may be even worse, especially if need to be paid in advance yearly.

One possibility is to have the same idea but per meeting, replacing meeting as 1/3 yearly subscription …

Anyway, I guess most of the problem is the travel cost itself, which typically is a higher cost than the registration itself.

Regards,
Jordi

-----Mensaje original-----
De: 97attendees <[email-masked]> en nombre de John Dowdell <[email-masked]>
Responder a: <[email-masked]>
Fecha: viernes, 18 de noviembre de 2016, 18:03
Para: <[email-masked]>
Asunto: [97attendees] Conference fees v subscription

    

    _______________________________________________
    97attendees mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/97attendees

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.