Subject: [97attendees] Newcomers Meet for Lunch

From: <[email-masked]>
Date: Mon, 14 Nov 2016 01:31:22 +0000 (UTC)

Newcomers,  
(All who have attended fewer than 5 meetings live)
Please join us to go together for lunch, if you want to.   (We will go together Mon / Tue).   Please meet at the Conrad Seoul lobby at 12:05pm.   I will have an IPv6 balloon so you can recognize the mentoring group.
Any mentors or experienced IETFers who want to join are, of course, welcome to join! Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: <[email-masked]>
Date: Mon, 14 Nov 2016 02:16:19 +0000 (UTC)

Newcomers,
I was asked to clarify:
"(We will go together Mon / Tue)"
There will be two lunches.   One on Monday, one on Tuesday.  You may join us for one or the other or both.   (Or, of course, you may have your own plans!) Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "[email-masked]" <[email-masked]>
 To: Attendees <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Monday, November 14, 2016 10:31 AM
 Subject: [97attendees] Newcomers Meet for Lunch
   
Newcomers,  
(All who have attended fewer than 5 meetings live)
Please join us to go together for lunch, if you want to.   (We will go together Mon / Tue).   Please meet at the Conrad Seoul lobby at 12:05pm.   I will have an IPv6 balloon so you can recognize the mentoring group.
Any mentors or experienced IETFers who want to join are, of course, welcome to join! Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360
_______________________________________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/97attendees