Subject: [97attendees] Train + Subway to Glad Hotel (or Conrad)

From: "Black, David" <[email-masked]>
Date: Sat, 12 Nov 2016 12:29:16 +0000

Route: Airport Express all-stop train from Incheon airport to Gimpo airport station, Metro line 9 express to Dangsan station, Metro line 9 local to National Assembly station.  Fare: 3950 won.  Travel time was about an hour.

There's a bank ATM and a 7-Eleven across from each other in the underground passage from the airport terminal to the airport train station.  I got a T-money card at the 7-Eleven - there's a 4000 won charge for the card in addition to the fare value put on it.   At Gimpo, just cross the platform from the airport express to Metro line 9 in the direction of Sports Complex.   Signs on the platform indicate whether each line 9 train is express or local - the express is faster, so take an express and change to a local at Dangsan (get off and wait there - next train on same track will probably be a local).  The Glad hotel is at National Assembly station, about in the middle on the west side.

This route also works to Yeouido station for the Conrad - the Metro line 9 express trains stop at Yeouido, so there's no need to change at Dangsan.   Fare: 4050 won.

Thanks, --David
--------------------------------------------------------
David L. Black, Distinguished Engineer
Dell EMC, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953     Cell: +1 (978) 394-7754
[email-masked]  <=== NEW ===
--------------------------------------------------------

---

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 13 Nov 2016 10:30:36 +0000

And exit 5 at the National Assembly station gets you to the hotel, across the street.

The fare machine also takes cash, just in case.

________________________________
From: 97attendees <[email-masked]> on behalf of Black, David <[email-masked]>
Sent: Saturday, November 12, 2016 7:29:16 AM
To: [email-masked]
Cc: Black, David
Subject: [97attendees] Train + Subway to Glad Hotel (or Conrad)

Thanks, --David

_______________________________________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/97attendees