Subject: [97attendees] Systers Gathering in Seoul - Thursday, November 17

From: Allison Mankin <[email-masked]>
Date: Wed, 9 Nov 2016 13:24:48 -0500

​There are two organized ways for women at IETF to network with other
women: the mailing list [email-masked], and the Systers lunch on
Thursday.

We've been having this lunch, with a few talks and many opportunities to
meet and get to know each, more or less every IETF since the late 90s.

In 2016, the Systers lunch is generously sponsored by Cisco, Comcast, and
EMC, and we gratefully acknowledge their support.

If you would like to participate, sign up by Thursday morning here:

https://www.ietf.org/registration/ietf97/rsvp.py?eventid=5&eventcode=23443.

Note: you have to enter in your IETF 97 registration email address and
confirmation number to access the lunch registration form.

As always, we encourage everybody to bring a new Syster - pass this mail
along to her.

If your company would be interested in adding to the Systers sponsorship as
we go into 2017, let us know.  You can contact Alissa Cooper, Kathleen
Moriarty, or me for this.

Safe travels, all, and see you in Seoul!

---

From: nomsa muswai <[email-masked]>
Date: Wed, 9 Nov 2016 18:47:00 +0000 (UTC)

Hi Allison
My name is Nomsa and i am a returning fellow. I am unable to register . I am getting an incorrect username/reg number error even though i have been able to successfully register for other events using the same credentials ( emai address and ietf reg number). The db system isn't able to pick up my name .i would like to be a part of the systers lunch meeting so please reverve a spot for me..
Thank you
 Kind Regards
Nomsa

      From: Allison Mankin <[email-masked]>
 To: IETF Discussion <[email-masked]>; [email-masked] 
 Sent: Wednesday, 9 November 2016, 20:24
 Subject: [97attendees] Systers Gathering in Seoul - Thursday, November 17
   
​There are two organized ways for women at IETF to network with other women: the mailing list [email-masked], and the Systers lunch on Thursday. 

We've been having this lunch, with a few talks and many opportunities to meet and get to know each, more or less every IETF since the late 90s.

In 2016, the Systers lunch is generously sponsored by Cisco, Comcast, and EMC, and we gratefully acknowledge their support.

https://www.ietf.org/registrat ion/ietf97/rsvp.py?eventid=5& eventcode=23443. 

Note: you have to enter in your IETF 97 registration email address and confirmation number to access the lunch registration form.

As always, we encourage everybody to bring a new Syster - pass this mail along to her.

If your company would be interested in adding to the Systers sponsorship as we go into 2017, let us know.  You can contact Alissa Cooper, Kathleen Moriarty, or me for this.

_______________________________________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/97attendees