Subject: [97attendees] Liked the Shared Conference Room

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 17 Nov 2016 05:48:29 +0000

I cannot recall if this was done before – maybe I just noticed it. But I liked the shared conference room on the studio level that attendees could sign up to use. It made it easy to hold a short team meeting, where otherwise we’d have used a hotel room or more open space. If this is a new thing, please keep it up.

Regards
Jason

---

From: Mike Bishop <[email-masked]>
Date: Thu, 17 Nov 2016 05:52:27 +0000

It has been done before – in Prague, that was the mechanism for the screening of CitizenFour, for example.  But yes, it’s a useful provision for a number of uses.

From: 97attendees [mailto:[email-masked]] On Behalf Of Livingood, Jason
Sent: Thursday, November 17, 2016 2:48 PM
To: [email-masked]
Subject: [97attendees] Liked the Shared Conference Room

Regards
Jason

---

From: Bob Hinden <[email-masked]>
Date: Thu, 17 Nov 2016 16:13:11 +0900

Yes, I used it once, it was very helpful.

Bob

> On Nov 17, 2016, at 2:48 PM, Livingood, Jason <[email-masked]> wrote:
> 
> I cannot recall if this was done before – maybe I just noticed it. But I liked the sharedshort team meeting, where otherwise we’d have used a hotel room or more open space. If this is a new thing, please keep it up.
> 
> Regards
> Jason
> 
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Thu, 17 Nov 2016 16:40:35 +0900

+1. We used it several times to brief people about new drafts. It was a good way to bring some newcomers into the work and sort out some concerns with a smaller group. 

Phil

> On Nov 17, 2016, at 4:13 PM, Bob Hinden <[email-masked]> wrote:
>

---

From: George Michaelson <[email-masked]>
Date: Thu, 17 Nov 2016 16:53:17 +0900

Used it, appreciated it. I suspect as word spreads we'll find we want more,
and this begs many questions about what IETF is, because these things,
ephemeral meetings we all do, are becoming a stronger driver than WG
activity for some people.

The assumption we want more of these short-term-use easy private access
spaces begs questions I don't think I understand.

On 17 November 2016 at 16:40, Phil Hunt (IDM) <[email-masked]> wrote:

> +1. We used it several times to brief people about new drafts. It was a
> good way to bring some newcomers into the work and sort out some concerns
> with a smaller group.
>
> Phil
>
> >> I cannot recall if this was done before – maybe I just noticed it. But
> I liked the sharedshort team meeting, where otherwise we’d have used a
> hotel room or more open space. If this is a new thing, please keep it up.
> >>
> >> Regards
> >> Jason
> >>

---

From: Michael StJohns <[email-masked]>
Date: Thu, 17 Nov 2016 03:25:05 -0500

On 11/17/2016 2:53 AM, George Michaelson wrote:
> Used it, appreciated it. I suspect as word spreads we'll find we want 
> more, and this begs many questions about what IETF is, because these 
> things, ephemeral meetings we all do, are becoming a stronger driver 
> than WG activity for some people.
>
> The assumption we want more of these short-term-use easy private 
> access spaces begs questions I don't think I understand.

I think the hallway (bar, breakfast, bathroom, smoke break) meetings 
have always been a strong driver for IETF attendees. This is just 
enabling perhaps a more comfortable (or less awkward!) spot to chat.

Mike

---

From: Yoav Nir <[email-masked]>
Date: Thu, 17 Nov 2016 17:26:07 +0900

It’s been done before. I’ve used it this time. The SecEvent proponents used it several times. Worked great.

So a big +1 from me as well.

Yoav

> On 17 Nov 2016, at 14:48, Livingood, Jason <[email-masked]> wrote:
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 17 Nov 2016 09:30:51 +0100 (CET)

> enabling perhaps a more comfortable (or less awkward!) spot to chat.

My observation is that this hotel didn't have any natural congregation 
area where one could loiter and see people walk by. Usually this is good 
for accidental meetings and discussion, but the layout of this hotel 
didn't make this happen easily.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Thu, 17 Nov 2016 08:43:23 +0000

> On 17 Nov 2016, at 08:30, Mikael Abrahamsson <[email-masked]> wrote:
> 
>> I think the hallway (bar, breakfast, bathroom, smoke break) meetings have always been a strong driver for IETF attendees. This is just enabling perhaps a more comfortable (or less awkward!) spot to chat.
> 
> My observation is that this hotel didn't have any natural congregation area where one could loiter and see people walk by. Usually this is good for accidental meetings and discussion, but the layout of this hotel didn't make this happen easily.

Yeah; there’s a lot to like about the Conrad, but the lack of a “community area” around the entrance was a bit of a shame. In Berlin we had quite a large ground floor open layout bar/restaurant near the entrance and a lot of tables outside what was the Bits and Bites area, and that made it easy to bump into people. In the Conrad you’re split apart by floors, and there isn’t an open layout “social” bar/restaurant. Not a mandatory requirement for mtgvenue though.

Tim

---

From: Matthew Pounsett <[email-masked]>
Date: Fri, 18 Nov 2016 10:19:29 +0900

On Thu, Nov 17, 2016 at 5:43 PM, Tim Chown <[email-masked]> wrote:

> Yeah; there’s a lot to like about the Conrad, but the lack of a “community
> area” around the entrance was a bit of a shame. In Berlin we had quite a
> large ground floor open layout bar/restaurant near the entrance and a lot
> of tables outside what was the Bits and Bites area, and that made it easy
> to bump into people. In the Conrad you’re split apart by floors, and there
> isn’t an open layout “social” bar/restaurant. Not a mandatory requirement
> for mtgvenue though.
>
> Well said.. I've been planning on making a similar comment.

It's not a requirement, but I think it's a desirable feature that should be
somewhere in the list of priorities when selecting the main meeting hotel.

---

From: Tim Chown <[email-masked]>
Date: Fri, 18 Nov 2016 01:28:46 +0000

On 18 Nov 2016, at 01:19, Matthew Pounsett <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Nov 17, 2016 at 5:43 PM, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
Yeah; there’s a lot to like about the Conrad, but the lack of a “community area” around the entrance was a bit of a shame. In Berlin we had quite a large ground floor open layout bar/restaurant near the entrance and a lot of tables outside what was the Bits and Bites area, and that made it easy to bump into people. In the Conrad you’re split apart by floors, and there isn’t an open layout “social” bar/restaurant. Not a mandatory requirement for mtgvenue though.

It's not a requirement, but I think it's a desirable feature that should be somewhere in the list of priorities when selecting the main meeting hotel.

I spoke to four people this morning who independently also made this comment.  I’ve just popped an email to the mtgvenue list to suggest it as a [Desired] venue property.

Tim

---

From: John C Klensin <[email-masked]>
Date: Thu, 24 Nov 2016 03:56:02 -0500

--On Thursday, November 17, 2016 16:53 +0900 George Michaelson
<[email-masked]> wrote:

> Used it, appreciated it. I suspect as word spreads we'll find
> we want more, and this begs many questions about what IETF is,
> because these things, ephemeral meetings we all do, are
> becoming a stronger driver than WG activity for some people.
> 
> The assumption we want more of these short-term-use easy
> private access spaces begs questions I don't think I
> understand.

Wasn't there, but two observations:

(1) If the hotel or conference facility doesn't provide informal
sitting/gathering space (with the typical lobby coffee area/ bar
as an example), then some sort of reserve-able meeting space may
be very important.

(2) Independent of side conversations that are largely unrelated
to IETF work, people should remember that our IPR requirements
and other procedures more or less assume that we've only got two
flavors of f2f meetings for IETF work: WG meetings that are
announced in advance, open, produce minutes or equivalent
meeting notes, etc. and design team meetings (on which there are
some explicit constraints).  If we are going to encourage and
legitimize potentially-closed small group meetings by providing
space, sign up sheets, and other facilities, do those
requirements and procedures need review and possible revision,
particularly to lower the odds that such meetings can be
mistaken for IETF-facilitated secret cabals to influence the
content of standards?

Just trying to think ahead.

    best,
    john

---

From: Lee Howard <[email-masked]>
Date: Thu, 24 Nov 2016 07:28:05 -0500

On 11/24/16, 3:56 AM, "97attendees on behalf of John C Klensin"
<[email-masked] on behalf of [email-masked]> wrote:
>some explicit constraints).

We also have BoFs and bar BoFs.

The Note Well says "any statement made within the context of an IETF
activity is considered an "IETF Contribution².²
And also, "Statements made outside of an IETF session, mailing list or
other
function, that are clearly not intended to be input to an IETF activity,
 group or function, are not IETF Contributions in the context of this
notice.  Please consult RFC 5378
<http://www.rfc-editor.org/rfc/rfc5378.txt> and RFC 3979
<http://www.rfc-editor.org/rfc/rfc3979.txt> for details.²

>If we are going to encourage and

I think the Note Well, along with the RFCs, is clear enough. But it¹s a
good question for discussion if you or others think otherwise.

Lee