Subject: [97attendees] Fwd: ISOC@IETF 97 Briefing Panel: The I in IoT: IoT Implications for a Global Open Internet

From: Tim Chown <[email-masked]>
Date: Tue, 8 Nov 2016 15:13:55 +0000

For 97attendees ho might not be on the main IETF list…

Tim

Begin forwarded message:

From: "Karen O'Donoghue" <[email-masked]<mailto:[email-masked]>>
Subject: ISOC@IETF 97 Briefing Panel: The I in IoT: IoT Implications for a Global Open Internet
Date: 8 November 2016 at 14:37:44 GMT
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

We are pleased to announce the Internet Society Briefing Panel at IETF 97:

----------
SESSION ABSTRACT

The I in IoT: Implications for a Global Open Internet

What are the implications of the Internet of Things (IoT) on the global internet,
from architectural, interoperability, and security perspectives? Is the end-to-end
principle of the global internet still relevant? What can the communities represented
at the IETF do to address these implications? In this lunchtime panel during IETF 97,
panelists will discuss how the IoT interacts with, and potentially challenges, a
global, open internet.

We will explore how the internet shapes the design of smart objects, and how
they in turn will shape the architecture of the internet. Are there general guidelines
with respect to security and overall behavior for these new devices? What should
designers of smart object architectures take into account because of the interaction
between devices and the internet?

Join moderator Olaf Kolkman and a panel of experts as we discuss these questions
and many more about key challenges related to the continued growth of IoT while
maintaining a secure and open global Internet.

Moderator: Olaf Kolkman, Internet Society

Panel:
• Carsten Bormann
• Erica Johnson, University of New Hampshire InterOperability Laboratory
• Hannes Tschofenig, ARM Limited
• Juan Carlos Zúñiga, SIGFOX

----------
PANEL DETAILS

Date: Tuesday, 15 November 2016
Venue: Conrad Seoul
Time: 12:15 PM - 1:15 PM (local time)

----------
HOW TO PARTICIPATE

Pre-registration is required for onsite participation and begins on
Tuesday, 8 November 2016.  Due to high demand for limited seating,
registration will be open in two time blocks to account for the broad
range of home timezones of IETF participants.  Registration opens in two
phases for global fairness: 14:00 UTC on 8 November 2016 and
02:00 UTC on 9 November 2016.

Look for the registration form link at the webpage below:
https://www.internetsociety.org/internet-society-briefing-panel-ietf-97

We also plan to have a live webcast of the event (no registration
required).

Information on the ISOC@IETF 97 Panel, webcast details, and an archive of
past ISOC@IETF Briefing Panels is available on our website.
http://www.internetsociety.org/what-we-do/internet-technology-matters/open-
internet-standards/briefing-panels

We hope you can join us!

---

From: John Dowdell <[email-masked]>
Date: Tue, 8 Nov 2016 22:38:09 +0000

> On 8 Nov 2016, at 15:13, Tim Chown <[email-masked]> wrote:
> 

How does the registration work? I’m following the link at 2235 UTC 8 November and cannot see anywhere to register having followed the link in the email below and then the Register Now link. Do you have to become a member to attend?

John

> 
>> Begin forwarded message:
>> 
>> From: "Karen O'Donoghue" <[email-masked] <mailto:[email-masked]>>
>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> 
>> https://www.internetsociety.org/internet-society-briefing-panel-ietf-97 <https://www.internetsociety.org/internet-society-briefing-panel-ietf-97>
>> 
>> http://www.internetsociety.org/what-we-do/internet-technology-matters/open- <http://www.internetsociety.org/what-we-do/internet-technology-matters/open->
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Tim Chown <[email-masked]>
Date: Tue, 8 Nov 2016 23:55:21 +0000

On 8 Nov 2016, at 22:38, John Dowdell <[email-masked]<mailto:[email-masked]>> wrote:

On 8 Nov 2016, at 15:13, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

For 97attendees ho might not be on the main IETF list...

Tim

How does the registration work? I'm following the link at 2235 UTC 8 November and cannot see anywhere to register having followed the link in the email below and then the Register Now link. Do you have to become a member to attend?

There's a Register Now link.  Still there now.

Tim

John

Begin forwarded message:

----------
SESSION ABSTRACT

Panel:
* Carsten Bormann
* Erica Johnson, University of New Hampshire InterOperability Laboratory
* Hannes Tschofenig, ARM Limited
* Juan Carlos Z??iga, SIGFOX

----------
PANEL DETAILS

----------
HOW TO PARTICIPATE

We hope you can join us!

_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: mariko kobayashi <[email-masked]>
Date: Wed, 9 Nov 2016 09:07:06 +0900

The link is missing...I was redirected to 
"https://www.internetsociety.org/form/ietf97-panel,"
not the registration form.

Mariko

On 2016/11/09 8:55, Tim Chown wrote:
> On 8 Nov 2016, at 22:38, John Dowdell <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>>
>> How does the registration work? I’m following the link at 2235 UTC 8 
>> November and cannot see anywhere to register having followed the link 
>> in the email below and then the Register Now link. Do you have to 
>> become a member to attend?
>
>>>> *From: *"Karen O'Donoghue" <[email-masked] 
>>>> <mailto:[email-masked]>>
>>>> *Subject: **ISOC@IETF 97 Briefing Panel: The I in IoT: IoT 
>>>> Implications for a Global Open Internet*
>>>> *Date: *8 November 2016 at 14:37:44 GMT
>>>> *To: *"[email-masked] <mailto:[email-masked]>" <[email-masked] 
>>>> <mailto:[email-masked]>>
>>>>
>>> [email-masked] <mailto:[email-masked]>

-- 
------------------------------------------------⭐︎

　Mariko Kobayashi([email-masked])
　Keio Univ. SFC B4
   Jun Murai Lab./WIDE1854/ao(あお)
　
---------------------------⭐︎

---

From: Tim Chown <[email-masked]>
Date: Wed, 9 Nov 2016 09:26:46 +0000

Hi,

On 9 Nov 2016, at 00:07, mariko kobayashi <[email-masked]<mailto:[email-masked]>> wrote:

The link is missing...I was redirected to "https://www.internetsociety.org/form/ietf97-panel,"<https://www.internetsociety.org/form/ietf97-panel,>
not the registration form.

That is the registration form.  Or is for me when I tried again just now.  What I see is attached as a screenshot...

Tim

Mariko

Tim

Tim

John

Begin forwarded message:

----------
SESSION ABSTRACT

Panel:
• Carsten Bormann

----------
PANEL DETAILS

----------
HOW TO PARTICIPATE

We hope you can join us!

　Mariko Kobayashi([email-masked]<mailto:[email-masked]>)
　Keio Univ. SFC B4
  Jun Murai Lab./WIDE1854/ao(あお)

---

From: John Dowdell <[email-masked]>
Date: Wed, 9 Nov 2016 09:44:25 +0000

On Wednesday, 9 November 2016, Tim Chown <[email-masked]> wrote:

> Hi,
>
> On 9 Nov 2016, at 00:07, mariko kobayashi <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> The link is missing...I was redirected to "https://www.internetsociety.
> org/form/ietf97-panel,"
> <https://www.internetsociety.org/form/ietf97-panel,>
> That is the registration form.  Or is for me when I tried again just now.
> What I see is attached as a screenshot...
>
> Tim
>
Hi Tim

Karen has got it fixed, I have now managed to register. This has got messed
up when I posted last.

Looking forwards to the session.

John

> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>
> On 8 Nov 2016, at 15:13, Tim Chown <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> November and cannot see anywhere to register having followed the link in
> the email below and then the Register Now link. Do you have to become a
> member to attend?
>
>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> *Subject: **ISOC@IETF 97 Briefing Panel: The I in IoT: IoT Implications
> for a Global Open Internet*
> *To: *"[email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>" <
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> 97attendees mailing [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>https://www.ietf.org/mailman/listinfo/97attendees
>
>
>
> --
> 　Mariko Kobayashi([email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>)
> 　Keio Univ. SFC B4
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Wed, 9 Nov 2016 09:50:03 +0000

Did you try to delete the comma at the end if the URL?

Cheers,
Mehmet

From: 97attendees [mailto:[email-masked]] On Behalf Of John Dowdell
Sent: Wednesday, November 09, 2016 10:44 AM
To: Tim Chown <[email-masked]>
Cc: [email-masked]; mariko kobayashi <[email-masked]>
Subject: Re: [97attendees] Fwd: ISOC@IETF 97 Briefing Panel: The I in IoT: IoT Implications for a Global Open Internet

On Wednesday, 9 November 2016, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

On 9 Nov 2016, at 00:07, mariko kobayashi <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:

Tim
Hi Tim

Karen has got it fixed, I have now managed to register. This has got messed up when I posted last.

John

Mariko

On 2016/11/09 8:55, Tim Chown wrote:
On 8 Nov 2016, at 22:38, John Dowdell <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:

On 8 Nov 2016, at 15:13, Tim Chown <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:

Tim

Tim

John

Begin forwarded message:

From: "Karen O'Donoghue" <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
Subject: ISOC@IETF 97 Briefing Panel: The I in IoT: IoT Implications for a Global Open Internet
Date: 8 November 2016 at 14:37:44 GMT
To: "[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>" <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>

----------
SESSION ABSTRACT

Panel:
• Carsten Bormann

----------
PANEL DETAILS

----------
HOW TO PARTICIPATE

We hope you can join us!

_______________________________________________
97attendees mailing list
[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
https://www.ietf.org/mailman/listinfo/97attendees

97attendees mailing list

[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>

--

　Mariko Kobayashi([email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>)

　Keio Univ. SFC B4

　

---------------------------⭐︎
_______________________________________________
97attendees mailing list
[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Megan Kruse <[email-masked]>
Date: Wed, 9 Nov 2016 13:40:10 +0000

Hi, all -

Registration is still open at https://www.internetsociety.org/form/ietf97-panel. This one went quickly in the first batch of open seats so if you tried yesterday it might have said it was closed, but the second batch still has 5 seats open.

Thanks,
Megan
-------------
Megan Kruse
Manager, Technology Outreach & Strategic Planning
Internet Society
@MeganRKruse
@Deploy360 / @ISOCtech

On Nov 9, 2016, at 4:50 AM, Ersue, Mehmet (Nokia - DE/Munich) <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,
Mehmet

From: 97attendees [mailto:[email-masked]] On Behalf Of John Dowdell
Sent: Wednesday, November 09, 2016 10:44 AM
To: Tim Chown <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; mariko kobayashi <[email-masked]<mailto:[email-masked]>>
Subject: Re: [97attendees] Fwd: ISOC@IETF 97 Briefing Panel: The I in IoT: IoT Implications for a Global Open Internet

Tim
Hi Tim

John

Mariko

Tim

Tim

John

Begin forwarded message:

----------
SESSION ABSTRACT

Panel:
• Carsten Bormann

----------
PANEL DETAILS

----------
HOW TO PARTICIPATE

We hope you can join us!

97attendees mailing list

--

　Keio Univ. SFC B4