Subject: [97attendees] Anyone interested to have your human Biological Energy Field tested?

From: Xiaohong Deng <[email-masked]>
Date: Wed, 9 Nov 2016 05:04:35 +1100

Hi all,

I just got my new toy - a 3D imaged human Biological Energy testing sensor.

If anyone interested to have your human energy & frequency tested, let drop
me a note. So I might consider bringing it to Korea. In case I get no
responds, I won't bother bringing.

If you're not sure what human Biological Energy Field and/or frequency is,
there is an explanation link:
http://www.faim.org/measurement-of-the-human-biofield-and-other-energetic-instruments

Note that although it is also know as "Aura device" in many spiritual
context, but it's totally based on scientific evidence and a scientific
invention. Nothing mysterious.

Cheers,
-Xiaohong

---

From: Ross Finlayson <[email-masked]>
Date: Tue, 8 Nov 2016 12:43:20 -0800

> it's totally based on scientific evidence’

---

From: Marius Scurtescu <[email-masked]>
Date: Tue, 8 Nov 2016 13:28:00 -0800

Is the hippo telling Xiaohong that he is interested and wants to try it out?

Or maybe the hippo is shaming those who would even consider trying it?

Kidding aside, what exactly are you skeptical of? That there is such a
thing as electromagnetic field? That it can be measured? That living
organisms generate one?

Marius

On Tue, Nov 8, 2016 at 12:43 PM, Ross Finlayson <[email-masked]>
wrote:

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>
>

---

From: Xiaohong Deng <[email-masked]>
Date: Wed, 9 Nov 2016 20:16:40 +1100

Hi again,

I received 11people's interests now. And 2 familiar names. Nice to hear from. :)  I'll drop notes to you separately later. So I'm gonna bring it. 

I may receive more requests from now on too. Given the limited time I'd have for this, I can foresee Unfortunately not everyone can be granted a trail. 

Also since I received a few questions, so  a few disclaimers hereby:

1. The device itself worth a good couple of thousands US dollars.  Let alone my time cost. Personally I have a tendency towards Those who having a gratitude attitude and already having a bit knowledge of it.

2. It's mostly a free trail. But in order not to unbalance giving-receiving equation too much, I'd set a donation box aside. All the income will go to Sydney (where I live ) Vipassana Meditation centre where they teach people about mindfulness meditation and change people's life towards goodness. It's gonna be all anonymous and anything ranging from a few cents to dozen dollars to a grateful smile would be equally appreciated. - Equanimity that I learnt from the Sydney blue mountains centre . :)

3. It's gonna be a few minutes for each one and to observe the result alive only. No images or report would be generated for you. 

4. There is a commercial use of this for those who want a full report. A fee associated with that.  A few people asked for that. But I might not be willing go for that. Main reason: takes too long to generate the report ; the 3D device they sell is so cutting age so that they seem still having bugs with reports . I worked with support people for hours and in the end they taught me some tricks manually avoid bugs ; but it takes too long for the moment. I don't  think I'd have time or patience go through that in often quick paced IETF week..

Ok that's it. If u are still interested after hearing all the disclaimers send me a note again ; for these who just see this thread n interested, drop me a note. I'll add you on a separate mailing list for announcing time and place for our trail session. 

Cheers,
-X
Sent from my iPhone

> On 9 Nov. 2016, at 08:28, Marius Scurtescu <[email-masked]> wrote:
> 
> Kidding aside, what exactly are you skeptical of? That there is such a thing as electromagnetic field? That it can be measured? That living organisms generate one?
> 
> 
> 
> Marius
> 
>> On Tue, Nov 8, 2016 at 12:43 PM, Ross Finlayson <[email-masked]> wrote:
>>