Subject: [97attendees] Conrad rooms hot?

From: Warren Kumari <[email-masked]>
Date: Sun, 13 Nov 2016 05:12:43 +0530

First!

More seriously, has anyone found their hotel guest room too hot? I've
got the AC bumped all the way to cold (and have tried without it on as
well), and my room still feels overly warm.
Perhaps if I lost some weight that would help, but...

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Kyle Rose <[email-masked]>
Date: Sun, 13 Nov 2016 08:46:51 +0900

Is your A/C actually running? When I got into my room, it was set to "heat"
mode with no way to change it that I could find: setting the temperature
lower than ambient while in heating mode doesn't by itself do anything. I
went to the front desk and they did something while I was out to turn the
A/C on, and it seems fine now.

Kyle

On Sun, Nov 13, 2016 at 8:42 AM, Warren Kumari <[email-masked]> wrote:

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>

---

From: "Ben Campbell" <[email-masked]>
Date: Sun, 13 Nov 2016 08:55:04 +0900

Mine was hot on arrival (set to 24), and it did not get better if I 
lowered the set point by a small increment. A larger increment kicked it 
into cool mode, and it has been pleasant 21-21.5 since.

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Sun, 13 Nov 2016 11:49:09 +0900

I'm not at the Conrad, and my room was quite hot too, so this may be 
something common locally.

via Newton Mail 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=9.2.5&pv=10.1&source=email_footer_2]
On Sun, Nov 13, 2016 at 8:42 AM, Warren Kumari <[email-masked]> wrote:
First!

W

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 12 Nov 2016 22:11:56 -0500

Same experience as Ben. I put it down to 21 earlier and it got too cool,
I’ve now got it at 22 and that’s quite comfortable.

---

From: David C Lawrence <[email-masked]>
Date: Sat, 12 Nov 2016 22:35:07 -0500

Looks like it is time to start the regularly scheduled shirt thread.
I offer this message not as a complaint, but as guidance for people
picking up their own shirts.

The counter people will helpfully tell you that sizing runs small, and
by that they mean *very* small.  I normally teeter on the L/XL line
back in the USA, depending on manufacturer.  Here they offered me 2XL
as likely, yet even that size was not quite big enough.  It cut off
the blood flow in my biceps and was basically the smallest possible
shirt I could fit on my body.

I haven't yet tried on the 3XL for which I exchanged it, but it'll
have to do.

---

From: Jeff Haas <[email-masked]>
Date: Sun, 13 Nov 2016 04:42:21 +0000

One wonders if the IAOC passed along the post-mortem slides from the Berlin IETF that I did. 

-- Jeff

> On Nov 13, 2016, at 12:35 PM, David C Lawrence <[email-masked]> wrote:
>

---

From: Paul Wouters <[email-masked]>
Date: Sun, 13 Nov 2016 13:54:43 +0900

> On Nov 13, 2016, at 13:42, Jeff Haas <[email-masked]> wrote:
> 

America is not the world. 

Paul

---

From: Jeff Haas <[email-masked]>
Date: Sun, 13 Nov 2016 05:10:58 +0000

> On Nov 13, 2016, at 1:54 PM, Paul Wouters <[email-masked]> wrote:
> 
> 
> 

No, but that's a very American jump to conclusion that you did there. :-)

The slides gave a size distribution analysis from prior IETFs and compared what was actually picked up vs. ordered.  The entire point being that shirt sizes vary regionally, as does the distribution of sizes picked up based on the region we meet in.

Shirts *will* have sizing issues unless we collect actuals on sizing and pickups.  

-- Jeff

---

From: David C Lawrence <[email-masked]>
Date: Sun, 13 Nov 2016 00:42:10 -0500

> No, but that's a very American jump to conclusion that you did there. :-)

To be clear, I wouldn't remotely suggest that anyone should conform to
America's notion of sizing.  People just want to know what size shirt
to get, and I was merely offering one frame of reference.

If in the future getting the right size means dispensing with this
whole notion of S/M/L/XL and I have to learn my measurements in
centimeters or gaz or etzbas or whatever, then so be it.

---

From: Jeff Haas <[email-masked]>
Date: Sun, 13 Nov 2016 05:52:57 +0000

> On Nov 13, 2016, at 2:42 PM, David C Lawrence <[email-masked]> wrote:
> 
> Jeff Haas writes:

That was also one of the pieces of feedback.  However, "fit" is something that doesn't seem well represented on the size charts.

For example, the shirts used in Berlin had a size chart in line roughly with US sizes.  Obviously the fit ended up being "generous". :-P

My conclusion at the end of the exercise was that the inputs provided by the manufacturer aren't sufficient and that it's necessary to get samples at the relevant sizes and compare them vs. some baseline.

-- Jeff

---

From: Walter Pienciak <[email-masked]>
Date: Sun, 13 Nov 2016 15:45:13 +0900

On Sun, Nov 13, 2016 at 2:52 PM, Jeff Haas <[email-masked]> wrote:

> My conclusion at the end of the exercise was that the inputs provided by
> the manufacturer aren't sufficient and that it's necessary to get samples
> at the relevant sizes and compare them vs. some baseline.

Maybe we need to invent a new unit and use offsets.  The Jari (not to pick
on anyone).  Jari+1, Jari-2, etc.  ;^)

Walter

Walter Pienciak
Senior Manager, Strategic Programs, IEEE Standards Association

[email-masked]
+1 303 527 0934

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 13 Nov 2016 15:58:09 +0900

All;

To improve consistency for sizing we are looking at establishing
a contractural relationship with one t-shirt house for Hosts to use.

After a couple meetings folks should then be able to provide more 
accurate input for their size.  

I hope we can get this setup for Chicago and someone will offer
to Host the meeting.

Ray

> On Nov 13, 2016, at 3:45 PM, Walter Pienciak <[email-masked]> wrote:
> 
> 
> On Sun, Nov 13, 2016 at 2:52 PM, Jeff Haas <[email-masked] <mailto:[email-masked]>> wrote:
> Maybe we need to invent a new unit and use offsets.  The Jari (not to pick on anyone).  Jari+1, Jari-2, etc.  ;^)
> 
> Walter
> 
> Walter Pienciak
> [email-masked] <mailto:[email-masked]>
> +1 303 527 0934

---

From: Randy Bush <[email-masked]>
Date: Sun, 13 Nov 2016 16:20:01 +0900

america, such as it is, does not have uniform sizing.  i like tees
loose.  on the mainland, i wear an extra large.  in hawai`i a medium
or a large.  [ in japan, an XXXL ]

randy

---

From: "Banks, Sarah" <[email-masked]>
Date: Sun, 13 Nov 2016 09:08:46 +0000

Heads up, the Conrad takes the "we're going to clean your room" seriously - I left out of my room at 5pm without the bell button on, and they came in and did their thing. I wasn't expecting that.. .I'm not sure I've been at another hotel that would service a room so late in the day, especially since the bell button was on all day, but, since there are no "do not disturb" signs to hang on your door, plan accordingly.

Cheers
Sarah

---

From: Simon Perreault <[email-masked]>
Date: Sun, 13 Nov 2016 18:19:51 +0900

> something common locally. 

Same here at the Kensington. Looks like they removed the AC control
panel and replaced it with a plastic plate. I've opened the window. :)

-- 
Simon Perreault
Director of Engineering, Platform | Jive Communications, Inc.
https://jive.com | +1 418 478 0989 ext. 1241 | [email-masked]

---

From: Warren Kumari <[email-masked]>
Date: Sun, 13 Nov 2016 09:25:15 +0000

Ooooh, fancy, you have a window....

We used to dream of having our own window (insert 4 Yorkshire men skit
references)

W

---

From: Jeff Haas <[email-masked]>
Date: Sun, 13 Nov 2016 09:46:19 +0000

> On Nov 13, 2016, at 3:58 PM, Ray Pelletier <[email-masked]> wrote:
> 
> All;
> 

This would be a blessing for hosts and attendees.

-- Jeff

---

From: Simon Perreault <[email-masked]>
Date: Sun, 13 Nov 2016 18:48:56 +0900

Le 2016-11-13 à 18:19, Simon Perreault a écrit :
> panel and replaced it with a plastic plate.

I figured it out! The AC controls are in the alarm clock thingie!

---

From: John Dowdell <[email-masked]>
Date: Sun, 13 Nov 2016 18:51:28 +0900

> On 13 Nov 2016, at 18:48, Simon Perreault <[email-masked]> wrote:
> 

Ah yes, as are the light switches for the main lights. Technology huh?

John 존

---

From: Simon Perreault <[email-masked]>
Date: Sun, 13 Nov 2016 18:51:54 +0900

> I figured it out! The AC controls are in the alarm clock thingie!

Except that they are not AC controls, they are heating controls. :(

This has been a roller-coaster of emotions...

---

From: Ask Bjørn Hansen <[email-masked]>
Date: Sun, 13 Nov 2016 19:37:04 +0900

> On Nov 13, 2016, at 18:08 , Banks, Sarah <[email-masked]> wrote:
> 

The second service is the turn down service.

There’s a "do not disturb” (crossed out bell) button next to the “service now” button. It makes the door bell light up red (I think the service button makes it blue).

Ask

-- 
http://askask.com/

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 13 Nov 2016 19:59:44 +0900

On Sun, Nov 13, 2016 at 07:37:04PM +0900,
 Ask Bjørn Hansen <[email-masked]> wrote 
 a message of 88 lines which said:

> There’s a "do not disturb” (crossed out bell) button next to the
> “service now” button. It makes the door bell light up red (I think
> the service button makes it blue).

Same thing for the Glad Yeouido hotel so it may be a korean habit.

---

From: [email-masked]
Date: 8 Nov 2016 08:58:08 -0000

I gather it's unseasonably warm today.  The temperature tomorrow night
is supposed to drop to 0 C which with any luck will make the rooms
more comfortable.

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Sun, 13 Nov 2016 21:24:51 +0000

For the Kensington. Try to find out small switch screwed to wall or furniture near you bed. It controls the heater provided sopsticated control panel near your bed does not work.

Отправлено с iPhone

13 нояб. 2016 г., в 18:25, Warren Kumari <[email-masked]<mailto:[email-masked]>> написал(а):

We used to dream of having our own window (insert 4 Yorkshire men skit references)

W

On Sun, Nov 13, 2016 at 6:19 PM Simon Perreault <[email-masked]<mailto:[email-masked]>> wrote:

--
Simon Perreault
Director of Engineering, Platform | Jive Communications, Inc.
https://jive.com | +1 418 478 0989 ext. 1241 | [email-masked]<mailto:[email-masked]>
_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Sun, 13 Nov 2016 21:28:33 +0000

Отправлено с iPhone

> 13 нояб. 2016 г., в 18:49, Simon Perreault <[email-masked]> написал(а):
> 
Provided it is working. Mine is solid dead.

---

From: Tim Chown <[email-masked]>
Date: Mon, 14 Nov 2016 03:04:28 +0000

Took me a while (I blame jet lag) to notice the touch screen control by the bed, which sets the temperature, allows various levels of lighting, and raises/closes the room blind.  Pretty slick.

Tim

On 13 Nov 2016, at 03:11, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:

Same experience as Ben. I put it down to 21 earlier and it got too cool, I’ve now got it at 22 and that’s quite comfortable.

On Sat, Nov 12, 2016 at 6:55 PM, Ben Campbell <[email-masked]<mailto:[email-masked]>> wrote:
Mine was hot on arrival (set to 24), and it did not get better if I lowered the set point by a small increment. A larger increment kicked it into cool mode, and it has been pleasant 21-21.5 since.

First!

W

---

From: Tim Chown <[email-masked]>
Date: Mon, 14 Nov 2016 03:08:58 +0000

Hi,

On 13 Nov 2016, at 06:58, Ray Pelletier <[email-masked]<mailto:[email-masked]>> wrote:

All;

That sounds rather good :)

Will that also mean designs are preserved so we could order additional shirts/replacements online?  I would guess many people would pay $20 a pop for those. Any money raised that way could, for example, go to a bursary fund to help support student travel to the IETF.

Tim

Ray

On Nov 13, 2016, at 3:45 PM, Walter Pienciak <[email-masked]<mailto:[email-masked]>> wrote:

On Sun, Nov 13, 2016 at 2:52 PM, Jeff Haas <[email-masked]<mailto:[email-masked]>> wrote:
My conclusion at the end of the exercise was that the inputs provided by the manufacturer aren't sufficient and that it's necessary to get samples at the relevant sizes and compare them vs. some baseline.

Walter

Walter Pienciak

[email-masked]<mailto:[email-masked]>
+1 303 527 0934
_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Mon, 14 Nov 2016 03:13:26 +0000

Mine crashes frequently. Becomes unresponsive and blank screen.
There is a small switch under the device near where the power connects.
Use a pen to slide it to power cycle it.

Thanks,
Jakob.

From: 97attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Sunday, November 13, 2016 7:04 PM
To: Andrew G. Malis <[email-masked]>
Cc: Ben Campbell <[email-masked]>; [email-masked]; Warren Kumari <[email-masked]>
Subject: Re: [97attendees] Conrad rooms hot?

Tim

W

---

From: Warren Kumari <[email-masked]>
Date: Mon, 14 Nov 2016 03:45:04 +0000

We changed rooms -- the old room claimed 20.5C, but felt very hot (and was
set for 17.0). The new room shows 21.0C, but feels much much cooler.

I managed to get a few hours sleep, and feel much better!

W

On Mon, Nov 14, 2016 at 12:13 PM Jakob Heitz (jheitz) <[email-masked]>
wrote:

> *From:* 97attendees [mailto:[email-masked]] *On Behalf Of *Tim
> Chown
> *Sent:* Sunday, November 13, 2016 7:04 PM
> *To:* Andrew G. Malis <[email-masked]>
> *Cc:* Ben Campbell <[email-masked]>; [email-masked]; Warren Kumari
> <[email-masked]>
> *Subject:* Re: [97attendees] Conrad rooms hot?
>
>
>
> Took me a while (I blame jet lag) to notice the touch screen control by
> the bed, which sets the temperature, allows various levels of lighting, and
> raises/closes the room blind.  Pretty slick.
>
>
>
> Tim
>
>
>
> On 13 Nov 2016, at 03:11, Andrew G. Malis <[email-masked]> wrote:
>
>
>

---

From: Jeff Haas <[email-masked]>
Date: Mon, 14 Nov 2016 04:05:21 +0000

> On Nov 14, 2016, at 12:08 PM, Tim Chown <[email-masked]> wrote:
> 

I received the blessing of my employer to make the Berlin tshirt generally available.  

IETF runs a cafepress store and we tried to work with IAOC to get it on there, but it seems that they were busy and hadn't gotten back to us on that possibility.

I did receive some commentary from some individuals that they thought the tshirts should be reserved to those who attended the conference.  However, I offered two counterpoints:
1. We have participants in the conference that operate remotely.  Why exclude them?
2. If we really care about participant or non-participant, we could always consider some form of watermarking for that distinction.

-- Jeff

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Mon, 14 Nov 2016 04:21:43 +0000

В.В.

> 14 нояб. 2016 г., в 13:05, Jeff Haas <[email-masked]> написал(а):
> 
> 
Just give some hanging thingie to the participants that could be attached to T-shirt in order to testify that the person is «true attendant» (digitally signed, of course ;) )

---

From: Tim Chown <[email-masked]>
Date: Mon, 14 Nov 2016 05:04:29 +0000

> On 14 Nov 2016, at 04:05, Jeff Haas <[email-masked]> wrote:
> 
> 

Excellent :) 

I don’t know the pros/cons of various stores, but if it is good quality and maximises any money for “good IETF causes” then great.

> 2. If we really care about participant or non-participant, we could always consider some form of watermarking for that distinction.

Another plus is you can get a fresh shirt for an old favourite that’s worn out.  

Tim

---

From: Chris Morrow <[email-masked]>
Date: Sun, 13 Nov 2016 21:13:09 -0800

mute

On Sun, Nov 13, 2016 at 9:04 PM, Tim Chown <[email-masked]> wrote:

> >> Will that also mean designs are preserved so we could order additional
> shirts/replacements online?  I would guess many people would pay $20 a pop
> for those. Any money raised that way could, for example, go to a bursary
> fund to help support student travel to the IETF.
> >
> > IETF runs a cafepress store and we tried to work with IAOC to get it on
> there, but it seems that they were busy and hadn't gotten back to us on
> that possibility.
>
> Excellent :)
>
> I don’t know the pros/cons of various stores, but if it is good quality
> and maximises any money for “good IETF causes” then great.
>
> > I did receive some commentary from some individuals that they thought
> the tshirts should be reserved to those who attended the conference.
> However, I offered two counterpoints:
> > 2. If we really care about participant or non-participant, we could
> always consider some form of watermarking for that distinction.
>
>

---

From: Matthew Pounsett <[email-masked]>
Date: Mon, 14 Nov 2016 17:05:39 +0900

On Sun, Nov 13, 2016 at 7:59 PM, Stephane Bortzmeyer <[email-masked]

> Same thing for the Glad Yeouido hotel so it may be a korean habit.

I have not found any way to indicate "do not disturb" in the rooms at the
Kensington.  If anyone has pointers it would be appreciated.

-- 
Matthew Pounsett
Senior DNS Engineer
 <http://www.rightside.co/>[email-masked]

www.rightside.co

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Mon, 14 Nov 2016 08:11:34 +0000

В.В.

14 нояб. 2016 г., в 17:05, Matthew Pounsett <[email-masked]<mailto:[email-masked]>> написал(а):

On Sun, Nov 13, 2016 at 7:59 PM, Stephane Bortzmeyer <[email-masked]<mailto:[email-masked]>> wrote:
On Sun, Nov 13, 2016 at 07:37:04PM +0900,
 Ask Bjørn Hansen <[email-masked]<mailto:[email-masked]>> wrote

I have not found any way to indicate "do not disturb" in the rooms at the Kensington.  If anyone has pointers it would be appreciated.
It could be on the control panel between beds (which is not operating at all in my room)

---

From: Matthew Pounsett <[email-masked]>
Date: Mon, 14 Nov 2016 23:09:47 +0900

> It could be on the control panel between beds (which is not operating at
Unfortunately not.  The panel in my room has switches for the fan unit,
on/off switches for some electrical outlets, and buttons for the TV and
radio which I think don't do anything anymore.

www.rightside.co