Subject: [97attendees] meetecho from remote participant perspective

From: Dan Romascanu <[email-masked]>
Date: Tue, 15 Nov 2016 09:30:37 +0200

It's my first time using meetecho as remote participant. My experience is
very good so far. I actually find it easier to make comments or ask
questions as remote participant than in the room! Thursday I will co-chair
a WG meeting remotely, let's see how this will work.

Thanks to the team!

Dan

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 15 Nov 2016 07:35:13 -0000

I'd like to echo Dan's thanks.
 
In the space of just a few meetings MeetEcho has gone from an experimental prototype to a regular and accepted part of the meetings.
 
The only thing I find missing is that some chairs are unfamiliar with the system. We probably need to arrange a small amount of playing to get them over that hurdle.
 
Adrian
 
From: 97attendees [mailto:[email-masked]] On Behalf Of Dan Romascanu
Sent: 15 November 2016 07:31
To: [email-masked]
Subject: [97attendees] meetecho from remote participant perspective
 
It's my first time using meetecho as remote participant. My experience is very good so far. I actually find it easier to make comments or ask questions as remote participant than in the room! Thursday I will co-chair a WG meeting remotely, let's see how this will work. 

Thanks to the team!
Dan

---

From: Tim Chown <[email-masked]>
Date: Tue, 15 Nov 2016 07:37:12 +0000

It’s very good.

I suspect very few people are now using Jabber, with most joining directly to Meetecho. It would be interesting to see stats, if available.

Tim

On 15 Nov 2016, at 07:35, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

Adrian

From: 97attendees [mailto:[email-masked]] On Behalf Of Dan Romascanu
Sent: 15 November 2016 07:31
To: [email-masked]<mailto:[email-masked]>
Subject: [97attendees] meetecho from remote participant perspective

Thanks to the team!
Dan
_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: "Dr. Karan Verma" <[email-masked]>
Date: Tue, 15 Nov 2016 13:13:27 +0530

+1

On Tue, Nov 15, 2016 at 1:07 PM, Tim Chown <[email-masked]> wrote:

> It’s very good.
>
> I suspect very few people are now using Jabber, with most joining directly
> to Meetecho. It would be interesting to see stats, if available.
>
> Tim
>
>
>
> On 15 Nov 2016, at 07:35, Adrian Farrel <[email-masked]> wrote:
>
> In the space of just a few meetings MeetEcho has gone from an experimental
> prototype to a regular and accepted part of the meetings.
>
> The only thing I find missing is that some chairs are unfamiliar with the
> system. We probably need to arrange a small amount of playing to get them
> over that hurdle.
>
> Adrian
>
> *From:* 97attendees [mailto:[email-masked]
> <[email-masked]>] *On Behalf Of *Dan Romascanu
> *Sent:* 15 November 2016 07:31
> *To:* [email-masked]
> *Subject:* [97attendees] meetecho from remote participant perspective
>
>
> [email-masked]
> [email-masked]

-- 
Best Regards

*Dr. Karan Verma *
Assistant Professor
Computer Science and Engineering Dept.
Central University Rajasthan, India
Website: www.drkaranverma.com
Phone: +917568169258

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 15 Nov 2016 10:00:54 +0200

Should we consider deprecating jabber? I confess that I did not even bother
launching my client, as the meetecho chat works so well.

Regards,

Dan

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 15 Nov 2016 08:05:51 +0000

I don’t think that does anything.  Meetecho uses jabber.  It’s connected to our regular jabber server, using our normal rooms.  Using the meetecho jabber client is certainly fine, but using any other jabber client works fine too, from our common server.

Brian

From: 97attendees <[email-masked]<mailto:[email-masked]>> on behalf of Dan Romascanu <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 15, 2016 at 3:00 AM
To: Tim Chown <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [97attendees] meetecho from remote participant perspective

Should we consider deprecating jabber? I confess that I did not even bother launching my client, as the meetecho chat works so well.

Regards,

Dan

On Tue, Nov 15, 2016 at 9:37 AM, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
It’s very good.

Tim

Adrian

Thanks to the team!
Dan

---

From: Tim Chown <[email-masked]>
Date: Tue, 15 Nov 2016 08:14:36 +0000

My Jabber client has had significant problems connecting today.  It was OK yesterday.

I’ve not reported it though as Meetecho does everything in one view (chat, slides and video).

Not sure about deprecating it, as Jabber + audio is a more lightweight way to participate remotely. Would be interesting to see the stats though.

Tim

On 15 Nov 2016, at 08:05, Rosen, Brian <[email-masked]<mailto:[email-masked]>> wrote:

Brian

Regards,

Dan

Tim

Adrian

Thanks to the team!
Dan

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 15 Nov 2016 10:20:25 +0200

cool - thanks for the clrification!

Regards,

Dan

On Tue, Nov 15, 2016 at 10:05 AM, Rosen, Brian <[email-masked]>
wrote:

> I don’t think that does anything.  Meetecho uses jabber.  It’s connected
> to our regular jabber server, using our normal rooms.  Using the meetecho
> jabber client is certainly fine, but using any other jabber client works
> fine too, from our common server.
>
> Brian
>
> From: 97attendees <[email-masked]> on behalf of Dan
> Romascanu <[email-masked]>
> To: Tim Chown <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> Should we consider deprecating jabber? I confess that I did not even
> bother launching my client, as the meetecho chat works so well.
>
> Regards,
>
> Dan
>
>
>> I suspect very few people are now using Jabber, with most joining
>> directly to Meetecho. It would be interesting to see stats, if available.
>>
>> Tim
>>
>>
>>
>> In the space of just a few meetings MeetEcho has gone from an
>> experimental prototype to a regular and accepted part of the meetings.
>>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 15 Nov 2016 08:23:37 -0000

While jabber.org has been resolving today, I have been unable to reach it in any way. Had to move to another account.
Adrian
 
From: Tim Chown [mailto:[email-masked]] 
Sent: 15 November 2016 08:15
To: Rosen, Brian
Cc: Dan Romascanu; [email-masked]; [email-masked]
Subject: Re: [97attendees] meetecho from remote participant perspective

---

From: Sandra Murphy <[email-masked]>
Date: Tue, 15 Nov 2016 03:26:18 -0500

Ah.  In Adium, I am experiencing an error about unable to join group because of “conflict”.  Some wg fail repeatedly, some work just fine.

I thought I detected a pattern of failure if I tried to join jabber for a wg I was watching in meetecho.  Did you see the same?

With jabber I can follow multiple wg at the same time.  I think that might be difficult to do in Meetecho?

(remote co-chair - neat! wish I’d thought of that.)

—Sandy

> On Nov 15, 2016, at 3:14 AM, Tim Chown <[email-masked]> wrote:
> 
>> On 15 Nov 2016, at 08:05, Rosen, Brian <[email-masked]> wrote:
>> 
>> From: 97attendees <[email-masked]> on behalf of Dan Romascanu <[email-masked]>
>> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>

---

From: Tim Chown <[email-masked]>
Date: Tue, 15 Nov 2016 08:54:33 +0000

That’s what I’ve been seeing too.

Tim

On 15 Nov 2016, at 08:23, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

While jabber.org<http://jabber.org/> has been resolving today, I have been unable to reach it in any way. Had to move to another account.
Adrian

From: Tim Chown [mailto:[email-masked]]
Sent: 15 November 2016 08:15
To: Rosen, Brian
Cc: Dan Romascanu; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [97attendees] meetecho from remote participant perspective

---

From: Bouziri Zied <[email-masked]>
Date: Tue, 15 Nov 2016 10:02:44 +0100

Hi
how to see recorded sessions
Thanks

On Tue, Nov 15, 2016 at 9:54 AM, Tim Chown <[email-masked]> wrote:

> On 15 Nov 2016, at 08:23, Adrian Farrel <[email-masked]> wrote:
>
> While jabber.org has been resolving today, I have been unable to reach it
> in any way. Had to move to another account.
> Adrian
>
> *From:* Tim Chown [mailto:[email-masked] <[email-masked]>]
> *Sent:* 15 November 2016 08:15
> *To:* Rosen, Brian
> *Cc:* Dan Romascanu; [email-masked]; [email-masked]
> *Subject:* Re: [97attendees] meetecho from remote participant perspective
>
> Not sure about deprecating it, as Jabber + audio is a more lightweight way
> to participate remotely. Would be interesting to see the stats though.
>
>
>

-- 
*Cordialement*, *مع تحياتي*
*Zied BOUZIRI*، *زياد بوزيري*
ISET Charguia, Tunisie
www.bouziri.tn

---

From: Tim Chown <[email-masked]>
Date: Tue, 15 Nov 2016 09:05:33 +0000

https://ietf97.conf.meetecho.com/

Tim

On 15 Nov 2016, at 09:02, Bouziri Zied <[email-masked]<mailto:[email-masked]>> wrote:

Hi

On Tue, Nov 15, 2016 at 9:54 AM, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
That’s what I’ve been seeing too.

Tim

--
Cordialement, مع تحياتي
Zied BOUZIRI، زياد بوزيري
ISET Charguia, Tunisie
www.bouziri.tn<http://www.bouziri.tn/>

---

From: Bouziri Zied <[email-masked]>
Date: Tue, 15 Nov 2016 10:24:23 +0100

Thank you Tim !

On Tue, Nov 15, 2016 at 10:05 AM, Tim Chown <[email-masked]> wrote:

> On 15 Nov 2016, at 09:02, Bouziri Zied <[email-masked]> wrote:
>
> Hi
>> While jabber.org has been resolving today, I have been unable to reach
>> it in any way. Had to move to another account.
>> Adrian
>>
>> Not sure about deprecating it, as Jabber + audio is a more lightweight
>> way to participate remotely. Would be interesting to see the stats though.
>>
>>
>>

---

From: "Meetecho IETF support" <[email-masked]>
Date: Tue, 15 Nov 2016 10:28:48 +0100

Hi Sandra,
   if you're trying to join a jabber room with both your client and Meetecho using the same name, a conflict will indeed arise per the XMPP protocol specification. Meetecho handles this automatically by prompting you to choose a different name (e.g., Sandra Murphy 1), and I believe other clients do the same. If not, changing the display name there should fix it for you.
   As to following multiple sessions with Meetecho, you can do that as well. Just open different sessions in different browser tabs and you'll join them all at the same time.
   Hope this helps,
   the Meetecho Team

   From "97attendees" [email-masked]
   To "Tim Chown" [email-masked]
   Cc "Dan Romascanu" [email-masked],"Rosen, Brian" [email-masked],"[email-masked]" [email-masked],"Adrian Farrel" [email-masked],"Sandra Murphy" [email-masked]
   Date Tue, 15 Nov 2016 03:26:18 -0500
   Subject Re: [97attendees] meetecho from remote participant perspective
   Ah. In Adium, I am experiencing an error about unable to join group because of “conflict”. Some wg fail repeatedly, some work just fine.

   —Sandy

---

From: Sandra Murphy <[email-masked]>
Date: Tue, 15 Nov 2016 04:38:44 -0500

> On Nov 15, 2016, at 4:28 AM, Meetecho IETF support <[email-masked]> wrote:
> 
> Hi Sandra,
> 
> if you're trying to join a jabber room with both your client and Meetecho using the same name, a conflict will indeed arise per the XMPP protocol specification.

So I guessed right for once.  Gee wiz.

> Meetecho handles this automatically by prompting you to choose a different name (e.g., Sandra Murphy 1), and I believe other clients do the same. If not, changing the display name there should fix it for you.

Guessing again - that Meetecho only does that if it is the one that starts second.

Good to know about the display name, I’ll look for a feature in my client.

> As to following multiple sessions with Meetecho, you can do that as well. Just open different sessions in different browser tabs and you'll join them all at the same time.

Cool.  (Won’t the multiple audio feeds present a problem?  Or should I look for a meetecho knob that mutes the audio in one session?)

—Sandy

---

From: "Meetecho IETF support" <[email-masked]>
Date: Tue, 15 Nov 2016 10:49:00 +0100

> Cool.  (Won’t the multiple audio feeds present a problem?  Or should I look for a meetecho knob that mutes the audio in one session?)

There's a volume knob in all Meetecho sessions, it's in the lower-right area of the UI. For more details on this and other features, you can find more info in the guide we wrote here:

    https://ietf97.conf.meetecho.com/index.php/Remote_Participation#GUI

the Meetecho Team

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 15 Nov 2016 20:09:30 +0900

Hi, Sandra,

On Tue, Nov 15, 2016 at 6:38 PM, Sandra Murphy <[email-masked]> wrote:

> > if you're trying to join a jabber room with both your client and
> Meetecho using the same name, a conflict will indeed arise per the XMPP
> protocol specification.
>
> > Meetecho handles this automatically by prompting you to choose a
> different name (e.g., Sandra Murphy 1), and I believe other clients do the
> same. If not, changing the display name there should fix it for you.
>
> > As to following multiple sessions with Meetecho, you can do that as
> well. Just open different sessions in different browser tabs and you'll
> join them all at the same time.
>
> Cool.  (Won’t the multiple audio feeds present a problem?  Or should I
> look for a meetecho knob that mutes the audio in one session?)

I should also mention for all the people who are cheating by using MeetEcho
muted in the same room just for the jabber client, some of us are also
cheating from the back row because we can see the slides better on our
screens ;-)

Not naming names, of course ;-)

Spencer

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Tue, 15 Nov 2016 15:35:53 +0000

Nice additions to Meetecho!

                Tony Hansen

From: 97attendees <[email-masked]> on behalf of Meetecho IETF support <[email-masked]>
Date: Tuesday, November 15, 2016 at 4:28 AM
Subject: Re: [97attendees] meetecho from remote participant perspective

Hi Sandra,