Subject: Re: [97attendees] SIM card for Seoul

From: Matthew Pounsett <[email-masked]>
Date: Fri, 11 Nov 2016 16:09:49 -0500

I have a 1G "kt M mobile" SIM I bought in a store in the airport for about
₩34k which does not work for data.  Their setup instructions were a bit
odd.. basically, insert the SIM and turn the phone off and on 4-5 times.
This procedure got it working well enough to receive SMS, and it says I'm
on 3G, but there's no actual data there.

Based on the unhelpfully sanitized error messages from Chrome for mobile
(iPhone) I'm not really sure where the problem is.  It looks like *maybe*
I'm getting DNS responses and that other connections out are timing out for
some unknown reason, but it's hard to tell.

Their support doesn't open for another 4 hours, but I'm hoping they can
help once they do.   Or, if anyone has experience with these and knows the
trick to making them work I'd definitely appreciate the pointers.

-- 
Matthew Pounsett
Senior DNS Engineer
 <http://www.rightside.co/>[email-masked]

www.rightside.co

---

From: Mohammad Moghaddas <[email-masked]>
Date: Fri, 11 Nov 2016 21:29:57 +0000

Hi Matthew,
Have you seen this page? I guess the issue is with APN setting.
http://m.krsim.net/page/activate.html

I hope that helps.

/Mohammad
On Fri, 11 Nov 2016 at 22:09, Matthew Pounsett <[email-masked]>
wrote:

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>
-- 

Respectfully,

*Mohammad Moghaddas*
*Network/Security Consultant & Architect*

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Sat, 12 Nov 2016 06:59:47 +0900

I *almost* fell for the 1G sim, but I realized that acceso from the convenience store there's a KT booth where they sell unlimited data plans for 5, 10 and 30 days.
I got a 10 day sim card for 38k, a bit more xpensive but a better deal IMO. I had to go through the odd 2-3 restarts as well but now it's working perfectly.
Carlos

via Newton Mail [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=9.2.5&pv=10.1&source=email_footer_2]
On Sat, Nov 12, 2016 at 6:09 AM, Matthew Pounsett <[email-masked]> wrote:

I have a 1G "kt M mobile" SIM I bought in a store in the airport for about ₩34k which does not work for data. Their setup instructions were a bit odd.. basically, insert the SIM and turn the phone off and on 4-5 times. This procedure got it working well enough to receive SMS, and it says I'm on 3G, but there's no actual data there.
Based on the unhelpfully sanitized error messages from Chrome for mobile (iPhone) I'm not really sure where the problem is. It looks like *maybe* I'm getting DNS responses and that other connections out are timing out for some unknown reason, but it's hard to tell.
Their support doesn't open for another 4 hours, but I'm hoping they can help once they do. Or, if anyone has experience with these and knows the trick to making them work I'd definitely appreciate the pointers.

--
Matthew Pounsett
Senior DNS Engineer
[http://www.rightside.co/] [email-masked] [[email-masked]]
www.rightside.co [http://www.rightside.co]

---

From: Matthew Pounsett <[email-masked]>
Date: Sat, 12 Nov 2016 10:14:31 +0900

> http://m.krsim.net/page/activate.html

I had not seen that.  Thanks, that helped a lot.   The instructions in the
SIM were a bit vague about that part.
It took about three hours, but eventually after running through that
process things started working.

>> I have a 1G "kt M mobile" SIM I bought in a store in the airport for
>> about ₩34k which does not work for data.  Their setup instructions were a
>> bit odd.. basically, insert the SIM and turn the phone off and on 4-5
>> times.  This procedure got it working well enough to receive SMS, and it
>> says I'm on 3G, but there's no actual data there.
>>

www.rightside.co

---

From: Jonathan Lennox <[email-masked]>
Date: Sun, 13 Nov 2016 05:48:51 +0000

I just bought an EG SIM from the GS25 in the IFC Mall below the Conrad.  ₩30,000.  (Triple SIM, Standard/Micro/Nano, in one package.)

I had to enter the APN (which wasn’t in the instruction booklet), and then send them a photo of my passport. Took them about 15 minutes after I did that to enable it.

> On Nov 1, 2016, at 11:11 AM, Dennis Kort <[email-masked]> wrote:
> 
> EG Sim is okay, I am currently using it. They use the Korea Telecom network with great coverage, but they don't provide LTE and their web interface / app for recharging is a bit dubious.
> 
> For short stays you could also consider to rent a SIM card at the airport and go for either KT or SKT. They have service desks in the arrival hall.
> 
> Dennis
> 
>> On Oct 29, 2016, at 16:36, Börje Ohlman <[email-masked]> wrote:
>> 
>> I’m considering getting a SIM card from this site: http://www.egsimcard.co.kr/eng/about-eg-sim-card/about-eg-sim-card-new.asp
>> 
>> As I understand it should be possible to pick it up at the airport upon arrival.
>> Does anyone have a better recommendation?
>> 
>> Börje
>>

---

From: Ted Lemon <[email-masked]>
Date: Sun, 13 Nov 2016 14:59:59 +0900

Are you getting LTE service?

---

From: Jonathan Lennox <[email-masked]>
Date: Sun, 13 Nov 2016 06:32:15 +0000

No, H+ only. But it seems to include access to the fairly ubiquitous Olleh Wi-Fi (I haven't tried this yet.)

---

From: Daniel Shaw <[email-masked]>
Date: Sun, 13 Nov 2016 15:33:50 +0900

I went for a KT 1GB set up as I’m very confident I won’t use more than that in 1 week.

I stumbled on a KT store yesterday, right next to the entrance to the Yeouido subway stop - they don’t have the same KT sims in the store as in the airport that are self-setup. And zero English.

However, as I was ok to sit and wait for a while, they where happy to sort everything out. They initially phoned and English teacher one of the staff knew to get translated what was looking for, took a photocopy of my passport and then proceeded to activate, set up and test the SIM for me fully.

They bill separately for:
micro-sim - ₩ 8800
activation/calls - ₩ 5000 (even though I don’t need calling, this was a mandatory part of the process, apparently).
1 GB data - ₩ 14300

Total paid in cash: ₩ 28100 and I walked out happy with a fully working LTE connection. The only downside was them typing in all my info, plus activating the SIM in the phone all took around 20 minutes or so.

Cheers,
Daniel

---

From: Sean Leonard <[email-masked]>
Date: Mon, 14 Nov 2016 01:35:43 +0900

Just wanted to check: Does this SIM card include a Korean phone number? Can you make and receive calls? Will this SIM card’s phone number overwrite/deactivate your usual phone number in in iMessage/on iOS devices?

Sean

> On Nov 13, 2016, at 3:33 PM, Daniel Shaw <[email-masked]> wrote:
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 14 Nov 2016 01:43:20 +0900

Hi Sean,

 From what I could understand from the girl at the KT counter in ICN 
airport, you can buy a SIM Card either with data only or with data and 
sms/voice. They cost the same (I paid 38k won for unlimited LTE data for 
10 days), but here is the catch: if you get the sms/voice version, 
you’re supposed to *return* the SIM card upon leaving the country. In 
fact, there were two lines at the counter, one for buying and the other 
for returns.

I got the data-only version, as I did not want to be bound by this 
requirement when checking in in for my return flight.

Hope this helps

-Carlos

On 14 Nov 2016, at 1:35, Sean Leonard wrote:

> Just wanted to check: Does this SIM card include a Korean phone 
> number? Can you make and receive calls? Will this SIM card’s phone 
> number overwrite/deactivate your usual phone number in in iMessage/on 
> iOS devices?
>
> Sean
>
>> I stumbled on a KT store yesterday, right next to the entrance to the 
>> Yeouido subway stop - they don’t have the same KT sims in the store 
>> as in the airport that are self-setup. And zero English.
>>
>> However, as I was ok to sit and wait for a while, they where happy to 
>> sort everything out. They initially phoned and English teacher one of 
>> the staff knew to get translated what was looking for, took a 
>> photocopy of my passport and then proceeded to activate, set up and 
>> test the SIM for me fully.
>>
>> activation/calls - ₩ 5000 (even though I don’t need calling, this 
>> was a mandatory part of the process, apparently).
>> 1 GB data - ₩ 14300
>>
>> Total paid in cash: ₩ 28100 and I walked out happy with a fully 
>> working LTE connection. The only downside was them typing in all my 
>> info, plus activating the SIM in the phone all took around 20 minutes 
>> or so.
>>
>> Cheers,
>> Daniel
>>
>>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 14 Nov 2016 09:25:45 +0900

Sean Leonard <[email-masked]> wrote:
    > Just wanted to check: Does this SIM card include a Korean phone number?
    > Can you make and receive calls?

yes.

    > Will this SIM card’s phone number
    > overwrite/deactivate your usual phone number in in iMessage/on iOS
    > devices?

No idea about what iMessage will do, whether you'll continue to get your SMS
via IP or not.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Alex Afanasyev <[email-masked]>
Date: Mon, 14 Nov 2016 09:28:29 +0900

> On Nov 14, 2016, at 9:25 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

My experience that the number for iMessage will be deactivated.

---
Alex

---

From: Ted Lemon <[email-masked]>
Date: Mon, 14 Nov 2016 12:54:23 +0900

Thanks for this suggestion, Daniel.   I went to the wrong KT store the
first time, but found yours on the second try.   If anyone else wants
to go there, it's just outside of exit 3 from the Yeuido subway stop.
 You need to bring 30k won in cash.   Have the concierge write out the
following information:

My phone is unlocked internationally.
I need a sim card for it.
I want 30 days of voice
I want 30 days of data
Can you please pick the phone number for me.

You need to bring your passport, of course, and they may have
questions about the name as it's written on the passport if there's
anything weird about it -- the "III" in my name threw them.   But they
were very nice, and it wasn't busy, so I didn't feel too guilty about
taking the time.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 14 Nov 2016 12:55:19 +0900

Oh, you should also have them write "I want a prepaid SIM."

---

From: [email-masked]
Date: 8 Nov 2016 15:05:11 -0000

I came across the same KT Olleh store, and got a SIM for my Android
phone.  No teacher this time, but Google translate on my phone and
Apple translate on her iPad did the trick.  On my phone the data
connection configured itself, no manual APN futzing needed.  My
connection is HSPA+ rather than LTE, but that's plenty fast.

>Just wanted to check: Does this SIM card include a Korean phone number? Can you make and
>receive calls? 

Yes, yes, and yes.

>Will this SIM card’s phone number overwrite/deactivate your usual phone
>number in in iMessage/on iOS devices?

Beats me.  Works great on a Motorola XT1060.

R's,
John

>> I stumbled on a KT store yesterday, right next to the entrance to the Yeouido subway stop
>- they don’t have the same KT sims in the store as in the airport that are self-setup. And
>zero English.
>> 
>> However, as I was ok to sit and wait for a while, they where happy to sort everything out.
>They initially phoned and English teacher one of the staff knew to get translated what was
>looking for, took a photocopy of my passport and then proceeded to activate, set up and test
>the SIM for me fully.
>> 
>> Total paid in cash: ₩ 28100 and I walked out happy with a fully working LTE connection.
>The only downside was them typing in all my info, plus activating the SIM in the phone all
>took around 20 minutes or so.

---

From: [email-masked]
Date: 8 Nov 2016 15:06:55 -0000

>Oh, you should also have them write "I want a prepaid SIM."

I typed that into Google Translate and showed it to her.  Worked great.
Then she typed something into her iPad which said in English "we only
take cash."  I showed her I had cash, and off we went.

R's,
John