Subject: Re: [97attendees] Protests in Seoul

From: KJ Sun<[email-masked]>
Date: Sat, 5 Nov 2016 23:49:34 +0900 (KST)

There are no violent in the protests. Don't worry about that.
Protests usually will affect in downtown area (myung-dong / city-hall) and our meeting location is enough to avoid crowds.
welcome and enjoy IETF Seoul :)

thanks
KJ----------원본메세지---------- 
보낸사람: Randy Bush <[email-masked]>
받는사람: Vinayak Hegde <[email-masked]>
참조: [email-masked]
보낸날짜: 2016-11-05 19:43:36
제 목: Re: [97attendees] Protests in Seoul

be happy.  don't worry.

it's not the united states.

randy

_______________________________________________

97attendees mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/97attendees

---

From: Jim Reid <[email-masked]>
Date: Sat, 5 Nov 2016 15:17:10 +0000

> On 5 Nov 2016, at 14:49, KJ Sun <[email-masked]> wrote:
> 

Pity. I was hoping for some rioting, mindless violence and an angry mob with pitchforks and blazing torches. And then I’d leave the IETF hotel to join the protestors downtown. :-)

---

From: Yoav Nir <[email-masked]>
Date: Mon, 7 Nov 2016 18:28:32 +0200

> On 5 Nov 2016, at 17:17, Jim Reid <[email-masked]> wrote:
> 
> 
> Pity. I was hoping for some rioting, mindless violence and an angry mob with pitchforks and blazing torches.

I think I know some working group sessions that are going to be like that

Yoav