Subject: [97attendees] Protests in Seoul

From: Vinayak Hegde <[email-masked]>
Date: Sat, 5 Nov 2016 14:55:41 +0530

Hi,

I just read an article on Reuters about large scale protests at Seoul
against the government. Does anyone know what areas these are
affecting ? Are they likely to get violent or peter out by the time we
meet ? Can someone from South Korea please comment.

http://www.reuters.com/article/us-southkorea-politics-idUSKCN12T08V

Thanks
Vinayak

---

From: Vinayak Hegde <[email-masked]>
Date: Sat, 5 Nov 2016 15:01:29 +0530

Some more tweets from a Reuters Reporter

https://twitter.com/pearswick/status/794833802795155456
https://twitter.com/pearswick/status/794830830417784832
https://twitter.com/pearswick/status/794812503075082240

-- Vinayak

---

From: Randy Bush <[email-masked]>
Date: Sat, 05 Nov 2016 19:43:36 +0900

be happy.  don't worry.

it's not the united states.

randy

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 5 Nov 2016 16:37:08 +0100

On Sat, Nov 05, 2016 at 07:43:36PM +0900,
 Randy Bush <[email-masked]> wrote 

> it's not the united states.

I've heard that were will be a lot of armed trouble in the US if Trump
is not elected. Will it a be a problem for IETF 98 in Chicago? Can
anyone from the USA comment? :-)

---

From: Ted Lemon <[email-masked]>
Date: Sat, 5 Nov 2016 11:49:49 -0400

It's really anybody's guess.   My hope is that the whole thing will
just die down once the election is over, but we won't know for a
while.   Fortunately, we have a while.   For what it's worth, there
was a parade in Chicago celebrating the Cubs victory and an amazing
five million people showed up.   There have been no reports of
violence.   So I think there is hope that things will work out for
IETF 98.

On Sat, Nov 5, 2016 at 11:37 AM, Stephane Bortzmeyer
<[email-masked]> wrote:
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Yoav Nir <[email-masked]>
Date: Sat, 5 Nov 2016 21:26:15 +0200

Seoul is a capital cities. Protests against the government are a constant feature of most capital cities (South Korea’s neighbor to the north is an obvious exception).

I wouldn’t worry about it.

Yoav

> On 5 Nov 2016, at 11:25, Vinayak Hegde <[email-masked]> wrote:
> 
> Hi,
>

---

From: Via Pesquet <[email-masked]>
Date: Sat, 5 Nov 2016 22:08:09 +0100

Hi. I think the mass protest that happened on Saturday (Nov. 5 KST) was held at the Gwanghwamun Square.  It's a bit far from Conrad Hotel. You'd have to cross the Han River to get to the hotel from the square. There are smaller protests in other areas but I don't think it's something that we should worry about. 

Cheers,
Via Pesquet
Netpia

> On 5 Nov 2016, at 20:26, Yoav Nir <[email-masked]> wrote:
>

---

From: Randy Bush <[email-masked]>
Date: Sun, 06 Nov 2016 07:07:39 +0900

> anyone from the USA comment? :-)

gun violence and mass killings are such a daily occurance in the states
that they are minor items in the press unless there is a significant
body count.  but in chicago, the thing to watch out for is the totally
put of control police.  e.g. read
http://www.theatlantic.com/politics/archive/2016/10/10000-files-on-chicago-police-torture-decades-now-online/504233/

randy

---

From: Margaret Cullen <[email-masked]>
Date: Sat, 5 Nov 2016 18:12:25 -0400

There was a huge, non-violent protest going on during one of the IETFs in San Francisco, and it caused no problems for the IETF, as I recall.  Hopefully the same will be true of peaceful protests in Seoul.  

Margaret

> On Nov 5, 2016, at 5:08 PM, Via Pesquet <[email-masked]> wrote:
>

---

From: Yoav Nir <[email-masked]>
Date: Sun, 6 Nov 2016 00:14:51 +0200

And there were some in Buenos Aires. Wasn’t an issue.

> On 6 Nov 2016, at 0:12, Margaret Cullen <[email-masked]> wrote:
>

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Sat, 05 Nov 2016 20:34:26 -0300

Non-violent protests are ok. It's good to be aware of them in case you need to get a taxi to go the airport or something similar.
I'm pretty sure that in the Seoul case we have little to worry about.
C.

via Newton Mail [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=9.1.25&pv=10.1&source=email_footer_2]
On Sat, Nov 5, 2016 at 7:14 PM, Yoav Nir <[email-masked]> wrote:
And there were some in Buenos Aires. Wasn’t an issue.

---

From: Robert Moskowitz <[email-masked]>
Date: Sat, 5 Nov 2016 20:30:51 -0400

Except for those of us trying to get to the airport during them. We 
needed police assisting our driver to get his car away from the hotel.  
Took us over 20 min to get to the freeway...

Bob

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Bob Hinden <[email-masked]>
Date: Sun, 6 Nov 2016 08:01:13 -0800

Carlos,

> On Nov 5, 2016, at 4:34 PM, Carlos Marcelo Martinez Cagnazzo <[email-masked]> wrote:
> 
> 

It’s my understanding that the protests are across the river from the Conrad (IETF Hotel).  This is the opposite direction to/from the Seoul airport.

Bob

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Sun, 06 Nov 2016 13:09:04 -0300

Thanks Bob

via Newton Mail [https://cloudmagic.com/k/d/mailapp?ct=pa&cv=9.1.18&pv=6.0.1&source=email_footer_2] On Sun, Nov 06, 2016 at 1:01pm, Bob Hinden < [email-masked] [[email-masked]] > wrote:
Carlos,

Bob

---

From: Alexandre PETRESCU <[email-masked]>
Date: Sun, 6 Nov 2016 22:27:18 +0100

During the SF IETF meeting protest was against Iraq invasion, March 2002(?).

The protest during IETF in Yokohama was about public function jobs, 
November 2015. youtu.be/Li15Prw_Jko

Protests happened during IETF in Prague, Paris and presumably many others.

No problems to IETF participants that I can recall either.

On another hand, earlier I was positively surprised in S Korea military 
people in public areas wear uniform even if not in service.  There 
seemed to be less risk than in other capitals where uniforms show up 
only if on duty.   I wonder whether it is still the case...

Alex

---

From: Michael Richardson <[email-masked]>
Date: Sun, 06 Nov 2016 17:12:10 -0500

Ted Lemon <[email-masked]> wrote:
    > It's really anybody's guess.  My hope is that the whole thing will just
    > die down once the election is over, but we won't know for a while.
    > Fortunately, we have a while.  For what it's worth, there was a parade
    > in Chicago celebrating the Cubs victory and an amazing five million
    > people showed up.  There have been no reports of violence.  So I think
    > there is hope that things will work out for IETF 98.

Vs. the riot that occurs in Montreal when the Habs *WIN*

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 12 Nov 2016 11:40:45 +0900

> I just read an article on Reuters about large scale protests at
> Seoul against the government.

There are more dangerous things in Seoul, it seems :-)

[Picture taken in the "ecological pathway", not far from the Conrad]

---

From: David Gaamuwa <[email-masked]>
Date: Sat, 12 Nov 2016 14:07:16 +0000

Wow!

I hope this is not in the park between Kensington hotel and Conrad.
Because the park is the best nearest route from Kensington to Conrad

-- 

*David Gaamuwa*
IT Networks & Systems specialist
Mob:+256-712-269313
Office:+256-773-269313
Email:[email-masked]

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 13 Nov 2016 08:30:05 +0900

On Sat, Nov 12, 2016 at 02:07:16PM +0000,
 David Gaamuwa <[email-masked]> wrote 

> I hope this is not in the park between Kensington hotel and Conrad.

No, it is the thing named "ecological pathway", which runs all around
the area. When you are in the park between the Kensington and the
Conrad, coming from the Kensington, turn right and you will arrive to
this pathway (wonderful walk, but I've seen no snakes, they are
probably stealthy).

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sun, 13 Nov 2016 09:42:31 +0900

Stephane,

On Sun, Nov 13, 2016 at 8:30 AM, Stephane Bortzmeyer <[email-masked]

> this pathway (wonderful walk, but I've seen no snakes, they are

Thank you for posting that picture - I've probably sent it to 20 people
back home, so far ...

Spencer

---

From: Walter Pienciak <[email-masked]>
Date: Sun, 13 Nov 2016 11:24:42 +0900

FWIW, I was startled to get a middle-finger salute from a random passerby
this morning.  So I'm personally unsure about current sentiment here.

Walter

Walter Pienciak
Senior Manager, Strategic Programs, IEEE Standards Association

[email-masked]
+1 303 527 0934

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 16 Nov 2016 11:24:11 +0900

Small-scale protest seen this morning near the National Assembly, from 
the Glad hotel.

https://youtu.be/TC1f0Tr50sU

Alex

Le 13/11/2016 à 11:24, Walter Pienciak a écrit :
> FWIW, I was startled to get a middle-finger salute from a random 
> passerby this morning.  So I'm personally unsure about current 
> sentiment here.
>
> Walter
>
> Walter Pienciak
> [email-masked] <mailto:[email-masked]>
> +1 303 527 0934
>
> On Sat, Nov 12, 2016 at 11:07 PM, David Gaamuwa <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Wow!
>
>     I hope this is not in the park between Kensington hotel and
>     Conrad.  Because the park is the best nearest route from
>     Kensington to Conrad
>
>
>     On Sat, Nov 12, 2016, 11:43 Stephane Bortzmeyer
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         [email-masked] <mailto:[email-masked]>
>         <https://www.ietf.org/mailman/listinfo/97attendees>
>
>     -- 
>
>     *David Gaamuwa*
>     Email:[email-masked] <mailto:[email-masked]>
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/97attendees>
>
>
>
>