Subject: Re: [97attendees] Need OSIA's business registration certificate

From: Venkatasivakumar Boyalakuntla <[email-masked]>
Date: Thu, 3 Nov 2016 11:52:33 +0000

Hi Guys,
I have got one problem with the invitation letters.  I have not received a OSIA business letter from IETF secondly, the local OSIA invitation letter seems to be without telephone and contact numbers. So, they rejected  my visa. Can you please let me know where I can get these documents. I have only one day left tomorrow last chance before getting my visa.

Best regards,
/Siva

******************************************************************
Venkatasivakumar Boyalakuntla | Technical Expert |Personal Data| GSM Association |
@: [email-masked] | @Mob : 00447710020425 | @skype: sivaboyalakuntla |
2nd Floor, The Wallbrook Building, 25 Wallbrook, London EC4N 8AF, United Kingdom |
******************************************************************

On 25/10/2016, 05:04, "97attendees on behalf of Sudhin Jacob" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Mukund,

    Kindly find the attached one.

    Regards,
    Sudhin

    -----Original Message-----
    From: 97attendees [mailto:[email-masked]] On Behalf Of Mukund Sivaraman
    Sent: Tuesday, October 25, 2016 7:22 AM
    To: [email-masked]
    Subject: Re: [97attendees] Need OSIA's business registration certificate

    On Tue, Oct 25, 2016 at 07:17:29AM +0530, Mukund Sivaraman wrote:
    > Hi all
    >
    > The South Korean consulate has asked me to provide the business
    > registration certificate of OSIA (the IETF-97 inviter) as a required
    > document towards my visa application. I was told by the consulate
    > staff that they've had many applications for this event and they've
    > asked this document from everyone who applied.
    >
    > I need this document rather urgently as it's festive season later this
    > week here and I'm going to be travelling to the ICANN meeting in
    > Hyderabad next week. Emailing <[email-masked]> has not resulted
    > in a reply so far.
    >
    > If someone already has a copy of this document, please can you mail it
    > to me right away?

    I received it straight from OSIA just now. There's no need to mail this anymore. Thank you!

    Mukund

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Srimal Andrahennadi <[email-masked]>
Date: Thu, 3 Nov 2016 12:02:31 +0000 (UTC)

Hi Siva,
Please find the attached business registration certificate of OSIA.
My invitation letter also does not mention OSIA's address or contact details in the letterhead. May be it was not a problem for me since all the documents were notarized. 

Best Regards,
Srimal 

      From: Venkatasivakumar Boyalakuntla <[email-masked]>
 To: Sudhin Jacob <[email-masked]>; Mukund Sivaraman <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; Venkatasivakumar Boyalakuntla <[email-masked]>
 Sent: Thursday, 3 November 2016, 17:22
 Subject: Re: [97attendees] Need OSIA's business registration certificate
   
Hi Guys,

Best regards,
/Siva

    Hi Mukund,

    Regards,
    Sudhin

    -----Original Message-----

    On Tue, Oct 25, 2016 at 07:17:29AM +0530, Mukund Sivaraman wrote:
    > Hi all
    >
    > The South Korean consulate has asked me to provide the business
    > registration certificate of OSIA (the IETF-97 inviter) as a required
    > document towards my visa application. I was told by the consulate
    > staff that they've had many applications for this event and they've
    > asked this document from everyone who applied.
    >
    > I need this document rather urgently as it's festive season later this
    > week here and I'm going to be travelling to the ICANN meeting in
    > Hyderabad next week. Emailing <[email-masked]> has not resulted
    > in a reply so far.
    >
    > If someone already has a copy of this document, please can you mail it
    > to me right away?

    Mukund

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.
_______________________________________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Venkatasivakumar Boyalakuntla <[email-masked]>
Date: Thu, 3 Nov 2016 12:54:32 +0000

Hi,
Thank you very much.  At UK Korea Embassy does not want notarized but properly address and signed document with contact numbers  on it. Scanned and electronic copies are OK with them.
I hope IETF secretariat will help regarding the local invitation letter.

Best regards,
/Siva

******************************************************************
Venkatasivakumar Boyalakuntla | Technical Expert |Personal Data| GSM Association |
@: [email-masked]<mailto:[email-masked]> | @Mob : 00447710020425 | @skype: sivaboyalakuntla |
2nd Floor, The Wallbrook Building, 25 Wallbrook, London EC4N 8AF, United Kingdom |
******************************************************************

From: Srimal Andrahennadi <[email-masked]>
Reply-To: Srimal Andrahennadi <[email-masked]>
Date: Thursday, 3 November 2016 at 12:02
To: Venkatasivakumar Boyalakuntla <[email-masked]>, Sudhin Jacob <[email-masked]>, Mukund Sivaraman <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [97attendees] Need OSIA's business registration certificate

Hi Siva,

Best Regards,

Srimal

________________________________

Hi Guys,

Best regards,
/Siva

******************************************************************
Venkatasivakumar Boyalakuntla | Technical Expert |Personal Data| GSM Association |
@: [email-masked]<mailto:[email-masked]> | @Mob : 00447710020425 | @skype: sivaboyalakuntla |
2nd Floor, The Wallbrook Building, 25 Wallbrook, London EC4N 8AF, United Kingdom |
******************************************************************

On 25/10/2016, 05:04, "97attendees on behalf of Sudhin Jacob" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    Hi Mukund,

    Regards,
    Sudhin

    -----Original Message-----
    From: 97attendees [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Mukund Sivaraman
    Sent: Tuesday, October 25, 2016 7:22 AM
    To: [email-masked]<mailto:[email-masked]>
    Subject: Re: [97attendees] Need OSIA's business registration certificate

    On Tue, Oct 25, 2016 at 07:17:29AM +0530, Mukund Sivaraman wrote:
    > Hyderabad next week. Emailing <[email-masked]<mailto:[email-masked]>> has not resulted
    > in a reply so far.
    >

    Mukund

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.
_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Venkatasivakumar Boyalakuntla <[email-masked]>
Date: Thu, 3 Nov 2016 14:39:29 +0000

Hi Guys,
Does anybody know whether IETF guys will respond immediately, OR we need to wait for midnight due to timezone differences ? Seems from IETF management nobody is responding regarding local invitation letter ??

Thanks in advance for the support.

Best regards,
/Siva

From: Venkatasivakumar Boyalakuntla <[email-masked]>
Date: Thursday, 3 November 2016 at 12:54
To: Srimal Andrahennadi <[email-masked]>, Sudhin Jacob <[email-masked]>, Mukund Sivaraman <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Venkatasivakumar Boyalakuntla <[email-masked]>
Subject: Re: [97attendees] Need OSIA's business registration certificate

Hi,

Best regards,
/Siva

Hi Siva,

Best Regards,

Srimal

Hi Guys,

Best regards,
/Siva

    Hi Mukund,

    Regards,
    Sudhin

    -----Original Message-----
    From: 97attendees [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Mukund Sivaraman
    Sent: Tuesday, October 25, 2016 7:22 AM
    To: [email-masked]<mailto:[email-masked]>
    Subject: Re: [97attendees] Need OSIA's business registration certificate

    Mukund

---

From: Srimal Andrahennadi <[email-masked]>
Date: Thu, 3 Nov 2016 15:08:48 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important;  padding-left:1ex !important; background-color:white !important; }  Hi Siva,
Copied here Naveen and Leni from ISOC/ IETF and OSIA visa support. They may be able to help you. 

Best Regards,
Srimal 

Sent from Yahoo Mail for iPhone

On Thursday, November 3, 2016, 8:10 PM, Venkatasivakumar Boyalakuntla <[email-masked]> wrote:

-- _filtered {font-family:Arial;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered {panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered {font-family:HelveticaNeue;} p.MsoNormal, li.MsoNormal, div.MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;}a:link, span.MsoHyperlink {color:blue;text-decoration:underline;}a:visited, span.MsoHyperlinkFollowed {color:purple;text-decoration:underline;}span.EmailStyle17 {font-family:Calibri;color:windowtext;}span.EmailStyle18 {font-family:Calibri;color:windowtext;}span.msoIns {text-decoration:underline;color:teal;}.MsoChpDefault {font-size:10.0pt;} _filtered {margin:1.0in 1.0in 1.0in 1.0in;}div.WordSection1 {}
Hi Guys, 

 

Best regards,
 
/Siva 

 

 

  

 
Hi, 

 
Best regards,
 
/Siva 

 

 

 

 
Hi Siva,

 

Best Regards,

Srimal

Hi Guys,

Best regards,
/Siva

On 25/10/2016, 05:04, "97attendees on behalf of Sudhin Jacob" <[email-masked] on behalf [email-masked]> wrote:

    Hi Mukund,

    Regards,
    Sudhin

    -----Original Message-----

    Mukund

---

From: Venkatasivakumar Boyalakuntla <[email-masked]>
Date: Thu, 3 Nov 2016 15:20:22 +0000

Thank you guys Naveen sent out an e-mail. Hope I will get the corrected documents soon ( before UK morning time tomorrow ) so that I can submit my visa application once again.

Best regards,
/Siva

From: Srimal Andrahennadi <[email-masked]>
Date: Thursday, 3 November 2016 at 15:08
To: Mukund Sivaraman <[email-masked]>, Venkatasivakumar Boyalakuntla <[email-masked]>, Sudhin Jacob <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Venkatasivakumar Boyalakuntla <[email-masked]>, Naveen Khan <[email-masked]>, Ietf_visa <[email-masked]>, Leni Nazare <[email-masked]>
Subject: Re: [97attendees] Need OSIA's business registration certificate

Hi Siva,

Best Regards,

Srimal

Sent from Yahoo Mail for iPhone<https://yho.com/footer0>

Best regards,
/Siva

******************************************************************
Venkatasivakumar Boyalakuntla | Technical Expert |Personal Data| GSM Association |
@: [email-masked]<javascript:return> | @Mob : 00447710020425<tel:00447710020425> | @skype: sivaboyalakuntla |
2nd Floor, The Wallbrook Building, 25 Wallbrook, London EC4N 8AF, United Kingdom |
******************************************************************

Hi,

Best regards,
/Siva

******************************************************************
Venkatasivakumar Boyalakuntla | Technical Expert |Personal Data| GSM Association |
@: [email-masked]<javascript:return> | @Mob : 00447710020425<tel:00447710020425> | @skype: sivaboyalakuntla |
2nd Floor, The Wallbrook Building, 25 Wallbrook, London EC4N 8AF, United Kingdom |
******************************************************************

Hi Siva,

Best Regards,

Srimal

Hi Guys,

Best regards,
/Siva

******************************************************************
Venkatasivakumar Boyalakuntla | Technical Expert |Personal Data| GSM Association |
@: [email-masked]<javascript:return> | @Mob : 00447710020425<tel:00447710020425> | @skype: sivaboyalakuntla |
2nd Floor, The Wallbrook Building, 25 Wallbrook, London EC4N 8AF, United Kingdom |
******************************************************************

On 25/10/2016, 05:04, "97attendees on behalf of Sudhin Jacob" <[email-masked]<javascript:return> on behalf of [email-masked]<javascript:return>> wrote:

    Hi Mukund,

    Regards,
    Sudhin

    -----Original Message-----
    From: 97attendees [mailto:[email-masked]<javascript:return>] On Behalf Of Mukund Sivaraman
    Sent: Tuesday, October 25, 2016 7:22 AM
    To: [email-masked]<javascript:return>
    Subject: Re: [97attendees] Need OSIA's business registration certificate

    On Tue, Oct 25, 2016 at 07:17:29AM +0530, Mukund Sivaraman wrote:
    > Hyderabad next week. Emailing <[email-masked]<javascript:return>> has not resulted
    > in a reply so far.
    >

    Mukund

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600<tel:+44%20207%20356%200600> and highlight the error.
_______________________________________________
97attendees mailing list
[email-masked]<javascript:return>
https://www.ietf.org/mailman/listinfo/97attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600<tel:+44%20207%20356%200600> and highlight the error.
_______________________________________________
97attendees mailing list
[email-masked]<javascript:return>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Shibendu Debbarma <[email-masked]>
Date: Tue, 8 Nov 2016 11:19:05 +0530

I am also facing same problem in India. Can anyone help me with OSIA
contact number and address for VISA.

Rgds
Shibendu

On Thu, Nov 3, 2016 at 5:22 PM, Venkatasivakumar Boyalakuntla <
[email-masked]> wrote:

> Hi Guys,
> I have got one problem with the invitation letters.  I have not received a
> OSIA business letter from IETF secondly, the local OSIA invitation letter
> seems to be without telephone and contact numbers. So, they rejected  my
> visa. Can you please let me know where I can get these documents. I have
> only one day left tomorrow last chance before getting my visa.
>
> Best regards,
> /Siva
>
>
> On 25/10/2016, 05:04, "97attendees on behalf of Sudhin Jacob" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi Mukund,
>
> This email and its attachments are intended for the above named only and
> may be confidential. If they have come to you in error you must take no
> action based on them, nor must you copy or show them to anyone; please
> reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Srimal Andrahennadi <[email-masked]>
Date: Tue, 8 Nov 2016 06:21:35 +0000 (UTC)

Hi,
These are the details what I got from OSIA during my visa application process.
(1) 초청인/초청회사명 Name of your visa sponsor (Korean, foreign resident in Korea, company, or institute): (사)개방형컴퓨터통신연구회(OSIA, Open Standards and Internet Association) (2) 생년 월일/사업자등록번호 Date of Birth/Business Registration No:  120-82-02-900 (3) 관계Relationship to you:  Letter of Invitation Sponsor of IETF97 Meeting (4) Address:  22, Teheran-ro 88-gil, Gangnam-gu, Seoul, 06184, Korea (5) Phone No: +82-2-562-7041

Best Regards,
Srimal 

      From: Shibendu Debbarma <[email-masked]>
 To: Venkatasivakumar Boyalakuntla <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; Mukund Sivaraman <[email-masked]>; Sudhin Jacob <[email-masked]>
 Sent: Tuesday, 8 November 2016, 11:19
 Subject: Re: [97attendees] Need OSIA's business registration certificate
   
I am also facing same problem in India. Can anyone help me with OSIA contact number and address for VISA.

Rgds
Shibendu

On Thu, Nov 3, 2016 at 5:22 PM, Venkatasivakumar Boyalakuntla <[email-masked]> wrote:

Hi Guys,

Best regards,
/Siva

****************************** ****************************** ******
Venkatasivakumar Boyalakuntla | Technical Expert |Personal Data| GSM Association |
@: [email-masked] | @Mob : 00447710020425 | @skype: sivaboyalakuntla |
2nd Floor, The Wallbrook Building, 25 Wallbrook, London EC4N 8AF, United Kingdom |
****************************** ****************************** ******

    Hi Mukund,

    Regards,
    Sudhin

    -----Original Message-----
    From: 97attendees [mailto:97attendees-bounces@ ietf.org] On Behalf Of Mukund Sivaraman
    Sent: Tuesday, October 25, 2016 7:22 AM
    To: [email-masked]
    Subject: Re: [97attendees] Need OSIA's business registration certificate

    Mukund

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.
______________________________ _________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/ listinfo/97attendees