Subject: [97attendees] Elevator weight limits?

From: Leif Johansson <[email-masked]>
Date: Tue, 15 Nov 2016 08:49:26 +0900

Yesterday one of the glass elevators started to buzz after we managed to get the doors closed. 

The group started to peel off people by the handful but the elevator seemed stuck. I didn't have time to stick around for the root cause analysis but I'm curious...  Is there a weight limit on the elevators that we are hitting?

    Cheers Leif

---

From: Jeff Haas <[email-masked]>
Date: Mon, 14 Nov 2016 23:59:38 +0000

> On Nov 15, 2016, at 8:49 AM, Leif Johansson <[email-masked]> wrote:
> 
> 

In the majority of countries I've been in, including this one, weight limits are posted clearly in the elevator.

The format is usually "X <unit of weight>, Y <number of people>".

I leave the jokes about Y/X not being representative of the average weight of a given person from a given part of the planet to you.

-- Jeff (likely past 3rd standard deviation)

---

From: Dennis Kort <[email-masked]>
Date: Tue, 15 Nov 2016 09:46:34 +0900

I was in that elevator as well (around 18:00). It did not seem to be overloaded, more like a system error. The elevator direction was displayed as down, but it had more floors for up selected. The staff appeared to have experienced that problem before. Sometimes elevators seem to get cancelled?

> On Nov 15, 2016, at 08:49, Leif Johansson <[email-masked]> wrote:
> 
> 
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 15 Nov 2016 09:48:55 +0900

I don’t think I’ve ever been in a place where the ratio Y/X makes 
any kind of sense. In fact, I used to work in a building where, if you 
where to believe the signs on the elevators, the average weight of any 
person was ~40kg.

On 15 Nov 2016, at 8:59, Jeff Haas wrote:

> I leave the jokes about Y/X not being representative of the average 
> weight of a given person from a given part of the planet to you.