Subject: [97attendees] ATM machines for Cdn cards

From: Michael Richardson <[email-masked]>
Date: Sun, 13 Nov 2016 10:11:17 +0900

There are many ATM machine in the subway, but none that we tried worked for
our TD Canada Trust cards.  I didn't think to take a picture of the ones that
did not work.
A google search for Shinhan Bank showed one a block away, so we went to find
it.  Along the way, we found a "Noribank", which did not work, and a
Wooribank, which *did*, see photo: 
   https://goo.gl/photos/jDRj4GRi5jp2vSETA

There are warnings about skimmers, which based upon my reading of Krebs,
are definitely worth heeding.

---

From: "Sterne, Jason (Nokia - CA)" <[email-masked]>
Date: Mon, 14 Nov 2016 03:48:26 +0000

Another experience that may be useful for others:

I found a Wooribank a block or two from the Conrad at it didn't work with my Canadian debit card.

Then I found a Shinhan Bank close by. The first Shinhan machine I tried did not work. But another machine in the same row worked. The difference in the 2 machines wasn't obvious to me but it may be worth trying multiple machines at whatever bank you are at.

Jason

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Sunday, November 13, 2016 10:11
To: [email-masked]
Subject: [97attendees] ATM machines for Cdn cards

There are many ATM machine in the subway, but none that we tried worked for our TD Canada Trust cards.  I didn't think to take a picture of the ones that did not work.
A google search for Shinhan Bank showed one a block away, so we went to find it.  Along the way, we found a "Noribank", which did not work, and a Wooribank, which *did*, see photo: 
   https://goo.gl/photos/jDRj4GRi5jp2vSETA

There are warnings about skimmers, which based upon my reading of Krebs, are definitely worth heeding.

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 14 Nov 2016 04:41:56 +0000

There seem to be typically two: one that supports common US ATM networks (e.g., Plus, https://en.wikipedia.org/wiki/Plus_(interbank_network)), the other only MasterCard/Visa. I tried the former with success and the latter without. Whether that L7 protocol support difference is sufficient explanation, I do not know.

________________________________
From: 97attendees <[email-masked]> on behalf of Sterne, Jason (Nokia - CA) <[email-masked]>
Sent: Sunday, November 13, 2016 10:48 PM
To: Michael Richardson; [email-masked]
Subject: Re: [97attendees] ATM machines for Cdn cards

Jason

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Sunday, November 13, 2016 10:11
To: [email-masked]
Subject: [97attendees] ATM machines for Cdn cards

_______________________________________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Ted Lemon <[email-masked]>
Date: Mon, 14 Nov 2016 13:47:27 +0900

I was able to get cash out at Wooribank with my U.S. ATM card, FWIW.

On Mon, Nov 14, 2016 at 1:41 PM, Henning Schulzrinne
<[email-masked]> wrote:
> There seem to be typically two: one that supports common US ATM networks
> (e.g., Plus, https://en.wikipedia.org/wiki/Plus_(interbank_network)), the
> other only MasterCard/Visa. I tried the former with success and the latter
> without. Whether that L7 protocol support difference is sufficient
> explanation, I do not know.
>
>
> Then I found a Shinhan Bank close by. The first Shinhan machine I tried did
> not work. But another machine in the same row worked. The difference in the
> 2 machines wasn't obvious to me but it may be worth trying multiple machines
> at whatever bank you are at.
>
> Jason
>
> our TD Canada Trust cards.  I didn't think to take a picture of the ones
> that did not work.

---

From: "edwin.opare" <[email-masked]>
Date: Mon, 14 Nov 2016 14:04:32 +0900

Look out for ATMs with "Global ATM" on them as in the attached picture. They are the only ones non-Korean issued cards would work on. ATMs without Global ATM will not work 99.999% of the time.

Best regards,

Edwin

On Nov 14, 2016 1:47 PM, Ted Lemon <[email-masked]> wrote:

> From: 97attendees <[email-masked]> on behalf of Sterne, Jason

> (Nokia - CA) <[email-masked]>

> I found a Wooribank a block or two from the Conrad at it didn't work with my

> Canadian debit card.

> From: 97attendees [mailto:[email-masked]] On Behalf Of Michael

> Richardson

> There are warnings about skimmers, which based upon my reading of Krebs, are

> definitely worth heeding.

97attendees mailing list

[email-masked]