Subject: [97attendees] espresso recommendations?

From: Aaron Falk <[email-masked]>
Date: Sun, 13 Nov 2016 11:02:29 +0900

There appear to be lots of coffee chains in the area.  Has anyone found quality espresso?  The list on the meeting wiki <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf97&#espresso_coffee_and_tea> is thin.

—aaron

---

From: John Dowdell <[email-masked]>
Date: Sun, 13 Nov 2016 11:51:43 +0900

> On 13 Nov 2016, at 11:02, Aaron Falk <[email-masked]> wrote:
> 

Don’t know about Espresso but Droptop does a mean Latte. Looks like a chain from their website www.cafedroptop.com. From the Kensington walk towards the national assembly a couple of blocks on Gukhoe-daero and it’s down one of the side streets back towards the Conrad, think it’s Gukhoe-daero 70-gil.

John

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Aaron Falk <[email-masked]>
Date: Sun, 13 Nov 2016 03:45:22 +0000

Replying to my own thread... Found this very nice place. 2 stops from the
hotel and worth it.

http://www.timeout.com/seoul/restaurants/fritz

TotH to Jon Peterson
On Sun, Nov 13, 2016 at 11:52 John Dowdell <[email-masked]>
wrote:

> There appear to be lots of coffee chains in the area.  Has anyone found
> quality espresso?  The list on the meeting wiki
> <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf97&#espresso_coffee_and_tea> is
> thin.
>
> —aaron
>
>
> Don’t know about Espresso but Droptop does a mean Latte. Looks like a
> chain from their website www.cafedroptop.com. From the Kensington walk
> towards the national assembly a couple of blocks on Gukhoe-daero and it’s
> down one of the side streets back towards the Conrad, think it’s
> Gukhoe-daero 70-gil.
>
> John
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 13 Nov 2016 14:14:31 +0900

On Sun, Nov 13, 2016 at 03:45:22AM +0000,
 Aaron Falk <[email-masked]> wrote 

> http://www.timeout.com/seoul/restaurants/fritz

And I remember everyone that we have a Wiki, to keep information
up-to-date and for people who are not on the list (I just added this).

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf97&#espresso_coffee_and_tea