Subject: [97attendees] From Glad Hotel Back to Airport

From: Sudhin Jacob <[email-masked]>
Date: Sat, 12 Nov 2016 11:47:14 +0000

Hi All,

Could you please let me know which is the BUS number back to Incheon Airport. Any idea of airport bus stop.

Regards,
Sudhin

---

From: Long Nguyen-Vu <[email-masked]>
Date: Mon, 14 Nov 2016 08:16:59 +0000

Hello Jacob,

The bus number is 6030
Please see the attached photos below, it's about 100m from the hotel (출발)
As i see it is right next to the crossroad

On Sat, 12 Nov 2016 at 20:47 Sudhin Jacob <[email-masked]> wrote:

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>