Subject: Re: [97attendees] Planning to stay at the Glad Hotel?

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 10 Nov 2016 10:37:41 -0000

If you are, and if you sent the booking form from the IETF web site, and if you
did not receive a confirmation...

Now is the time to check whether they have you on their books.
 
Apparently the named contact person left and as she went, she fumbled some of
the bookings (well, she fumbled 100% of *my* bookings).

You can now contact Viki Kim <[email-masked]> with any questions.

Cheers,
Adrian
--
Support an author and your imagination.
Tales from the Wood - Eighteen new fairy tales.
More Tales from the Wood - Eighteen MORE new fairy tales.
https://www.feedaread.com/profiles/8604/
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

---

From: Tim Chown <[email-masked]>
Date: Fri, 11 Nov 2016 10:56:44 +0000

Hi,

On 10 Nov 2016, at 10:37, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

You can now contact Viki Kim <[email-masked]<mailto:[email-masked]>> with any questions.

Sorry to hear that Adrian; I hope you’ve been re-allocated a room.

For info, my confirmation email came from [email-masked]<mailto:[email-masked]>, if others are looking for those emails.

Tim

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 12 Nov 2016 09:06:21 +0900

On Thu, Nov 10, 2016 at 10:37:41AM -0000,
 Adrian Farrel <[email-masked]> wrote 
 a message of 25 lines which said:

> Apparently the named contact person left and as she went, she
> fumbled some of the bookings (well, she fumbled 100% of *my*
> bookings).

I checked in yesterday afternoon at the Glad Yeouido and everything
was fine. So, apparently, they didn't mess *everyone*

---

From: Daniel Shaw <[email-masked]>
Date: Sat, 12 Nov 2016 10:30:57 +0900

> On 12 Nov 2016, at 9:06 AM, Stephane Bortzmeyer <[email-masked]> wrote:
> 

Also all smooth here. Late check-in at night too. Very happy.

Cheers,
Daniel

---

From: Lee Howard <[email-masked]>
Date: Sat, 12 Nov 2016 15:22:03 -0500

>was fine. So, apparently, they didn't mess *everyone*

I got an upgraded room, with kitchenette and laundry facilities. :-)

Lee

---

From: Jim Reid <[email-masked]>
Date: Sun, 13 Nov 2016 03:14:18 +0000

> On 12 Nov 2016, at 01:30, Daniel Shaw <[email-masked]> wrote:
> 

+1. The Glad hotel has an excellent selection of single malt. It also has Zacapa.