Subject: Re: [97attendees] Vegetarian food near venue?

From: "Mani, Mahalingam" <[email-masked]>
Date: Sat, 12 Nov 2016 17:51:59 +0000

Fwiw Conrad holtel itself suggests:
1.     PLANTS – located in Itaewon / 15mins by taxi

http://www.plantcafeseoul.com/

2.     BAL WOO GONG YANG – refer to attachment

3.     CHAE GUN DAM – refer to attachment

4.     GO SANG – refer to attachment
Yet to try any of them - not sure how many are pure vegan vs vegetarian.

Sent from Mobile

-------- Original message --------
From: Ted Lemon <[email-masked]> 
Date: 11/12/2016  5:55 AM  (GMT-08:00) 
To: joel jaeggli <[email-masked]> 
Cc: [email-masked] 
Subject: Re: [97attendees] Vegetarian food near venue? 

Thanks, everyone, for these suggestions.   I just got here, and wound

up just hunting through the mall.   Pretty discouraging, but there is

a chinese restaurant where I was able to get Ma-po tofu vegetarian

style.   It was very good.   Maybe not what you want to eat every day,

but food is food.

The place is called Rak'n Wok.   You have to go down two levels, and

then it's close to the far end of the food court, on the right.

Warning: the ma-po tofu is not mildly spicy.   It's not insanely spicy

either, but it's definitely got a kick to it.

On Tue, Nov 8, 2016 at 1:06 AM, joel jaeggli <[email-masked]> wrote:

> Somewhat not updated recently (owner runs cook and book now)

> http://aliensdayout.com/

> http://www.timeout.com/seoul/restaurants/the-best-vegan-restaurants-in-seoul-are-here

> http://www.plantcafeseoul.com/

> https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=vegan%20seoul

> our hotel is bit out side the habitable zone so many of them are either

> across the river or in gangnam.

> sanchon which is featured on that list is an example of the temple style

> https://www.tripadvisor.com/ShowUserReviews-g294197-d802826-r16613782-Sanchon-Seoul.html

> I believe it was there last time, it's been a while.

> happy cow had a rather long list that no doubt needs filtering based on

> the sanity of their users

> https://www.happycow.net/asia/south_korea/seoul/

> On 11/6/16 9:01 PM, Somers-Harris, David | David | OPS wrote:

>> Just be aware that many sauces have fish in them.

>>       > When in non-vegetarien restaurants (almost every restaurant in Korea),

>>        > you have to be rather careful as there is very little concept of vegetarianism

>>        > and many of the soups and sauces will contain fish or very small bits of meat,

>>        > even if the restaurant staff claim that they don’t. It isn’t that they are trying to

>>        > trick you; they simply don’t understand the concept of being a vegetarian.

>> http://www.thevegetariantraveller.com/a-guide-to-being-vegetarian-in-south-korea/

>> David

>> On 2016/11/07 12:22, "97attendees on behalf of Qin Wu" <[email-masked] on behalf of [email-masked]> wrote:

>>     Yes, I see template food became favored by Korean, Sanchon or Baru seems a good choice. But it looks cross river to protest area is needed,:-)

>>     http://travel.cnn.com/seoul/eat/7-restaurant-options-seoul-herbivore-868953/

>>     -Qin

>>     -----邮件原件-----

>>     发件人: 97attendees [mailto:[email-masked]] 代表 Dorian Kim

>>     发送时间: 2016年11月7日 11:07

>>     收件人: Ted Lemon

>>     抄送: [email-masked]

>>     主题: Re: [97attendees] Vegetarian food near venue?

>>     I don’t have any first hand experience with them since I’m very much prefer to be an omnivore, but last few years Buddhist temple cuisine has become popular in Korea and you should be able to find any number of such places in Seoul.

>>     The key to searching for them is “temple food” or “buddhist temple cuisine”

>>     and any of the search engines should be able to direct you to them.

>>     -dorian

>>     > On Nov 6, 2016, at 9:11 PM, Ted Lemon <[email-masked]> wrote:

>>     >

>>     > I really love Korean food, and would love to be able to have some in

>>     > Seoul, but the last two times I went to Seoul I nearly starved because

>>     > it was so hard to find vegetarian food--everything has meat in it.

>>     >

>>     > I wonder if any of the Koreans who I've noticed are on the attendees

>>     > mailing list have any advice.   I know vegetarianism is not a big

>>     > thing in Korea, but I also know that in principle it's possible to

>>     > make very good vegetarian food by making relatively small changes to

>>     > Korean recipes.   Any advice would be much appreciated.

>>     >

>>     > _______________________________________________

>>     > 97attendees mailing list

>>     > [email-masked]

>>     > https://www.ietf.org/mailman/listinfo/97attendees

>>     _______________________________________________

>>     97attendees mailing list

>>     [email-masked]

>>     https://www.ietf.org/mailman/listinfo/97attendees

>>     _______________________________________________

>>     97attendees mailing list

>>     [email-masked]

>>     https://www.ietf.org/mailman/listinfo/97attendees

>> _______________________________________________

>> 97attendees mailing list

>> [email-masked]

>> https://www.ietf.org/mailman/listinfo/97attendees

> _______________________________________________

> 97attendees mailing list

> [email-masked]

> https://www.ietf.org/mailman/listinfo/97attendees

_______________________________________________

97attendees mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/97attendees

---

From: Joao Damas <[email-masked]>
Date: Sun, 13 Nov 2016 10:35:22 +0900

Ganga Indian restaurant across the street (exit opposite to the river side entrance) has quite a few vegetarian options.
Joao

> On 13 Nov 2016, at 02:51, Mani, Mahalingam <[email-masked] <mailto:[email-masked]>> wrote:
> 
> http://www.plantcafeseoul.com/ <http://www.plantcafeseoul.com/>
> 
> From: Ted Lemon <[email-masked] <mailto:[email-masked]>> 
> To: joel jaeggli <[email-masked] <mailto:[email-masked]>> 
> Cc: [email-masked] <mailto:[email-masked]> 
> On Tue, Nov 8, 2016 at 1:06 AM, joel jaeggli <[email-masked] <mailto:[email-masked]>> wrote:
> > http://aliensdayout.com/ <http://aliensdayout.com/>
> >
> > http://www.timeout.com/seoul/restaurants/the-best-vegan-restaurants-in-seoul-are-here <http://www.timeout.com/seoul/restaurants/the-best-vegan-restaurants-in-seoul-are-here>
> >
> > http://www.plantcafeseoul.com/ <http://www.plantcafeseoul.com/>
> >
> > https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=vegan%20seoul <https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=vegan%20seoul>
> >
> > https://www.tripadvisor.com/ShowUserReviews-g294197-d802826-r16613782-Sanchon-Seoul.html <https://www.tripadvisor.com/ShowUserReviews-g294197-d802826-r16613782-Sanchon-Seoul.html>
> >
> > https://www.happycow.net/asia/south_korea/seoul/ <https://www.happycow.net/asia/south_korea/seoul/>
> >
> >>       > When in non-vegetarien restaurants (almost every restaurant in Korea),
> >>        > you have to be rather careful as there is very little concept of vegetarianism
> >>        > and many of the soups and sauces will contain fish or very small bits of meat,
> >>        > even if the restaurant staff claim that they don’t. It isn’t that they are trying to
> >>        > trick you; they simply don’t understand the concept of being a vegetarian.
> >>
> >> http://www.thevegetariantraveller.com/a-guide-to-being-vegetarian-in-south-korea/ <http://www.thevegetariantraveller.com/a-guide-to-being-vegetarian-in-south-korea/>
> >>
> >> David
> >>
> >> On 2016/11/07 12:22, "97attendees on behalf of Qin Wu" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
> >>
> >>     http://travel.cnn.com/seoul/eat/7-restaurant-options-seoul-herbivore-868953/ <http://travel.cnn.com/seoul/eat/7-restaurant-options-seoul-herbivore-868953/>
> >>
> >>     -Qin
> >>     -----邮件原件-----
> >>     发件人: 97attendees [mailto:[email-masked] <mailto:[email-masked]>] 代表 Dorian Kim
> >>     发送时间: 2016年11月7日 11:07
> >>     收件人: Ted Lemon
> >>     抄送: [email-masked] <mailto:[email-masked]>
> >>     > On Nov 6, 2016, at 9:11 PM, Ted Lemon <[email-masked] <mailto:[email-masked]>> wrote:
> >>     >
> >>     > I really love Korean food, and would love to be able to have some in
> >>     > Seoul, but the last two times I went to Seoul I nearly starved because
> >>     > it was so hard to find vegetarian food--everything has meat in it.
> >>     >
> >>     > I wonder if any of the Koreans who I've noticed are on the attendees
> >>     > mailing list have any advice.   I know vegetarianism is not a big
> >>     > thing in Korea, but I also know that in principle it's possible to
> >>     > make very good vegetarian food by making relatively small changes to
> >>     > Korean recipes.   Any advice would be much appreciated.
> >>     >
> >>     > [email-masked] <mailto:[email-masked]>
> >>     > https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
> >>
> >>     [email-masked] <mailto:[email-masked]>
> >>     https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
> >>     [email-masked] <mailto:[email-masked]>
> >>     https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
> >>
> >>
> >> [email-masked] <mailto:[email-masked]>
> >> https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
> >>
> >
> >
> >
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
> >
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
> [email-masked] <mailto:[email-masked]>