Subject: [97attendees] Super moon

From: X Deng <[email-masked]>
Date: Mon, 14 Nov 2016 22:59:49 +0900

Anyone care to share some beautiful pictures you took of super moon?

Any nice spots to see it?Recommendations?

-x

Sent from my iPhone

> On 14 Nov. 2016, at 22:52, Yoav Nir <[email-masked]> wrote:
> 
> No. The stairs don’t reach the sixth floor where the “Studio” rooms are.
> 
>> On 14 Nov 2016, at 21:28, Christer Holmberg <[email-masked]> wrote:
>> 
>> +1
>> 
>> For the more adventurous there are also stairs between some (all?) of the public floors.
>> 
>> Regards,
>> 
>> Christer
>> 
>> -----Original Message-----
>> From: 97attendees [mailto:[email-masked]] On Behalf Of Adam Roach
>> Sent: 14 November 2016 14:24
>> To: [email-masked]
>> Subject: [97attendees] Please make use of the glass elevators
>> 
>> As in many previous meetings that involve particularly tall buildings, those of us staying in the Conrad will frequently find ourselves stranded some 20 floors above the meeting we need to be in, waiting several minutes for an elevator to show up. Some of this is a simple traffic flow problem, but some of it appears to stem from people not noticing a critical and useful feature of this hotel.
>> 
>> There are six elevators that service the guest room floors, allowing people who stay here to get from their rooms to the meetings and vice-versa.
>> 
>> Perpendicular to the guest-room elevator bank, there are four nice, large glass elevators that service only the public (non-guest-room) levels of the hotel. On a casual observation, it would appear that these glass elevators are going largely unused, with most people choosing to use the guest-floor elevators to traverse among pubic floors.
>> 
>> I would propose that we could ameliorate the extremely long waits to get down from guest floors if people were to generally favor the glass elevators unless they are going to a guest floor. As a bonus, since you won't be competing with people trying to get to and from their hotel rooms, you'll probably get where you're going faster also.
>> 
>> /a
>> 
>> _______________________________________________
>> 97attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/97attendees
>> 
>> _______________________________________________
>> 97attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/97attendees
> 
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Stuart Cheshire <[email-masked]>
Date: Mon, 14 Nov 2016 17:20:14 -0800

> Anyone care to share some beautiful pictures you took of super moon?

Around 6:45 this morning, sitting in Zest having an early breakfast, I noticed the moon through the window and took these pictures.

I’m sure you can find lots that are much better with a quick Google image search, but here are mine.

(Shot on Canon G7 X Mark II point-and-shoot pocket camera.)

Stuart Cheshire

---

From: X Deng <[email-masked]>
Date: Tue, 15 Nov 2016 10:25:20 +0900

Nice. Thx for sharing.

My humble noisy photo from an old iphone5. Was taken about the same time 6am-ish this morning, when super moon was in its way back home ...

Sent from my iPhone

> On 15 Nov. 2016, at 10:20, Stuart Cheshire <[email-masked]> wrote:
>