Subject: [97attendees] Great meeting rooms - silent doors

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 17 Nov 2016 11:29:28 +0900

I noticed at this venue that the doors of the various meeitng rooms close
silently. That is really great. Most of the venues sofar always had have doors
that would make a severe sound when opened and specifically when they closed
again.

Is this something in the "requirements for a venue" list?
Maybe I am the only one who gets very distracted with those noises.
Maybe I am oversensitive.

Bert

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 17 Nov 2016 15:28:35 +0900

They also do a great job blocking the outside noise.

On Thu, Nov 17, 2016 at 11:29 AM, Bert Wijnen (IETF) <[email-masked]>
wrote:

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>