Subject: [97attendees] Bars with live K-POP ?

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 15 Nov 2016 10:21:27 +0900

Any recommendations ?

tks!

-Carlos

---

From: Via Pesquet <[email-masked]>
Date: Tue, 15 Nov 2016 10:30:33 +0900

Would love to get info on this too. 

Cheers, 
via

Sent from my iPhone

> On 15 Nov 2016, at 10:21, Carlos M. Martinez <[email-masked]> wrote:
> 
> Any recommendations ?
> 
> tks!
> 
> -Carlos
> 
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees