Subject: [97attendees] Vegetarian food near venue?

From: Ted Lemon <[email-masked]>
Date: Sun, 6 Nov 2016 21:11:49 -0500

I really love Korean food, and would love to be able to have some in
Seoul, but the last two times I went to Seoul I nearly starved because
it was so hard to find vegetarian food--everything has meat in it.

I wonder if any of the Koreans who I've noticed are on the attendees
mailing list have any advice.   I know vegetarianism is not a big
thing in Korea, but I also know that in principle it's possible to
make very good vegetarian food by making relatively small changes to
Korean recipes.   Any advice would be much appreciated.

---

From: Dorian Kim <[email-masked]>
Date: Sun, 6 Nov 2016 22:07:16 -0500

I don’t have any first hand experience with them since I’m very much prefer
to be an omnivore, but last few years Buddhist temple cuisine has become 
popular in Korea and you should be able to find any number of such 
places in Seoul. 

The key to searching for them is “temple food” or “buddhist temple cuisine” 
and any of the search engines should be able to direct you to them.

-dorian

> On Nov 6, 2016, at 9:11 PM, Ted Lemon <[email-masked]> wrote:
> 
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Qin Wu <[email-masked]>
Date: Mon, 7 Nov 2016 03:22:40 +0000

Yes, I see template food became favored by Korean, Sanchon or Baru seems a good choice. But it looks cross river to protest area is needed,:-)
http://travel.cnn.com/seoul/eat/7-restaurant-options-seoul-herbivore-868953/

-Qin
-----邮件原件-----
发件人: 97attendees [mailto:[email-masked]] 代表 Dorian Kim
发送时间: 2016年11月7日 11:07
收件人: Ted Lemon
抄送: [email-masked]
主题: Re: [97attendees] Vegetarian food near venue?

I don’t have any first hand experience with them since I’m very much prefer to be an omnivore, but last few years Buddhist temple cuisine has become popular in Korea and you should be able to find any number of such places in Seoul. 

-dorian

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Mon, 7 Nov 2016 05:01:36 +0000

Just be aware that many sauces have fish in them.

	> When in non-vegetarien restaurants (almost every restaurant in Korea), 
       > you have to be rather careful as there is very little concept of vegetarianism 
       > and many of the soups and sauces will contain fish or very small bits of meat, 
       > even if the restaurant staff claim that they don’t. It isn’t that they are trying to 
       > trick you; they simply don’t understand the concept of being a vegetarian.

http://www.thevegetariantraveller.com/a-guide-to-being-vegetarian-in-south-korea/

David

On 2016/11/07 12:22, "97attendees on behalf of Qin Wu" <[email-masked] on behalf of [email-masked]> wrote:

    -Qin
    -----邮件原件-----
    发件人: 97attendees [mailto:[email-masked]] 代表 Dorian Kim
    发送时间: 2016年11月7日 11:07
    收件人: Ted Lemon
    抄送: [email-masked]
    主题: Re: [97attendees] Vegetarian food near venue?

    
    -dorian

---

From: joel jaeggli <[email-masked]>
Date: Mon, 7 Nov 2016 08:06:55 -0800

Somewhat not updated recently (owner runs cook and book now)

http://aliensdayout.com/

http://www.timeout.com/seoul/restaurants/the-best-vegan-restaurants-in-seoul-are-here

http://www.plantcafeseoul.com/

https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=vegan%20seoul

our hotel is bit out side the habitable zone so many of them are either
across the river or in gangnam.

sanchon which is featured on that list is an example of the temple style

https://www.tripadvisor.com/ShowUserReviews-g294197-d802826-r16613782-Sanchon-Seoul.html

I believe it was there last time, it's been a while.

happy cow had a rather long list that no doubt needs filtering based on
the sanity of their users

https://www.happycow.net/asia/south_korea/seoul/

---

From: Ted Lemon <[email-masked]>
Date: Sat, 12 Nov 2016 22:54:44 +0900

Thanks, everyone, for these suggestions.   I just got here, and wound
up just hunting through the mall.   Pretty discouraging, but there is
a chinese restaurant where I was able to get Ma-po tofu vegetarian
style.   It was very good.   Maybe not what you want to eat every day,
but food is food.

The place is called Rak'n Wok.   You have to go down two levels, and
then it's close to the far end of the food court, on the right.

Warning: the ma-po tofu is not mildly spicy.   It's not insanely spicy
either, but it's definitely got a kick to it.

---

From: Mukund Sivaraman <[email-masked]>
Date: Sat, 12 Nov 2016 14:35:13 +0000 (UTC)

I am staying at the Kobos Hotel (across the park from the Conrad) and there's a Korean restaurant next door whose owner prepared a Korean dish for me without any meat or fish (including any meat or fish soup). He took great pains to explain its contents to me to assure me that there was no chance of meat in it. It was a soupy dish with compressed rice, onions and sesame oil and I couldn't taste any meat in it.

I "lived" yesterday on Dunkin Donuts, so yes this counted as great food today. :) The restaurant is here (on the corner): http://goo.gl/m63dSj

I'm afraid I can't give you its name as it was in Korean.

Mukund

----- Original Message -----
> From: "Ted Lemon" <[email-masked]>
> To: "joel jaeggli" <[email-masked]>
> Cc: [email-masked]
> Sent: Saturday, November 12, 2016 10:54:44 PM
> Subject: Re: [97attendees] Vegetarian food near venue?

>>> On 2016/11/07 12:22, "97attendees on behalf of Qin Wu"
>>> <[email-masked] on behalf of [email-masked]> wrote:
>>>
>>>     Yes, I see template food became favored by Korean, Sanchon or Baru seems a good
>>>     choice. But it looks cross river to protest area is needed,:-)
>>>     I don’t have any first hand experience with them since I’m very much prefer to
>>>     be an omnivore, but last few years Buddhist temple cuisine has become popular
>>>     in Korea and you should be able to find any number of such places in Seoul.
>>>

---

From: Ted Lemon <[email-masked]>
Date: Sat, 12 Nov 2016 23:40:48 +0900

If you go back, take a picture!  :)

On Nov 12, 2016 11:35 PM, "Mukund Sivaraman" <[email-masked]> wrote:

> I am staying at the Kobos Hotel (across the park from the Conrad) and
> there's a Korean restaurant next door whose owner prepared a Korean dish
> for me without any meat or fish (including any meat or fish soup). He took
> great pains to explain its contents to me to assure me that there was no
> chance of meat in it. It was a soupy dish with compressed rice, onions and
> sesame oil and I couldn't taste any meat in it.
>
> I "lived" yesterday on Dunkin Donuts, so yes this counted as great food
> today. :) The restaurant is here (on the corner): http://goo.gl/m63dSj
>
> >>>        > even if the restaurant staff claim that they don’t. It isn’t
> that they are
> >>>        > trying to

---

From: Ray Bellis <[email-masked]>
Date: Sat, 12 Nov 2016 23:59:31 +0900

> If you go back, take a picture!  :)

Maybe Aaron Falk got the name - he was in there too :)

Ray

---

From: X Deng <[email-masked]>
Date: Sun, 13 Nov 2016 08:24:59 +0900

Thx for opening up this discussion for fellow vegetarians. Ma-po toufu is a Chinese dish.

I intend to buy some veges from supermarkets and just eat raw. Anyone knows organic shops nearby Kensington hotel?

The veges I tasted at breakfast is not as good as Aussie veges..

Sent from my iPhone

> On 12 Nov. 2016, at 23:40, Ted Lemon <[email-masked]> wrote:
>

---

From: Mukund Sivaraman <[email-masked]>
Date: Sun, 13 Nov 2016 10:59:36 +0000 (UTC)

----- Original Message -----
> To: "Mukund Sivaraman" <[email-masked]>
> Cc: [email-masked], "joel jaeggli" <[email-masked]>
> Sent: Saturday, November 12, 2016 11:40:48 PM

> If you go back, take a picture!  :)

Attached is a pic. The restaurant seems to be named Jinjin.

Mukund

---

From: Ted Lemon <[email-masked]>
Date: Mon, 14 Nov 2016 18:42:15 +0900

I just had a pretty decent veggie dish at a nearby Chinese restaurant.
Place is not cheap. Deets:
https://plus.google.com/+TedLemon/posts/ghQ3pm5W8xW