Subject: [97attendees] Food poisoning

From: Aaron Falk <[email-masked]>
Date: Sat, 19 Nov 2016 20:55:36 +0000

I've learned of five people, in 4 different groups, who got food poisoning
in Seoul. Seems like something to keep track of when considering future
meetings in the area. Perhaps folks would self-report on this thread in
case there are additional cases...

---

From: "Shane Kerr" <[email-masked]>
Date: Mon, 21 Nov 2016 09:41:31 +0800

Aaron,

I would caution against the IETF embarking down the road of trying to do ad-hoc public health screening. We have no expertise in this area, and our sample size is small, the time frame of an IETF meeting is smaller than the potential lifetime of food poisoning, and there are so many confounding factors that we are unlikely to get any valid results.

My father worked in public health for 30 years or so - he was a food inspector for the US Army. I remember once he told me that about half of cases of food poisoning were actually from food poisoning, and the other half were non-food-related. Contrariwise a lot of food poisoning goes unreported because it is mild or contains symptoms similar to other ailments. Humans are even harder to diagnose than computer networks, it turns out. ;)

Certainly the IETF can and possibly should consider reviewing records and recommendations about all health in potential destinations - not just food safety but also other potential health problems. (I don't follow the meeting selection process so it is possible this is already on a checklist.)

As a final note, you can avoid all problems with seafood, poorly cooked meat and the like by eating vegetarian. ;)

Cheers,

--
Shane
 
------------------ Original ------------------
From:  "Aaron Falk"<[email-masked]>;
Date:  Thu, Dec 1, 2016 03:25 AM
To:  "[email-masked]"<[email-masked]>; 

Subject:  [97attendees] Food poisoning

I've learned of five people, in 4 different groups, who got food poisoning in Seoul. Seems like something to keep track of when considering future meetings in the area. Perhaps folks would self-report on this thread in case there are  additional cases...

---

From: David Allan I <[email-masked]>
Date: Mon, 21 Nov 2016 01:52:38 +0000

HI Shane, et al

Actually poor food handling can cause food poisoning independent of the type of food (I have family members working in food safety for Agriculture Canada, who in no uncertain terms advise me regularly :-).

That being said, I also would be loathe to think that anecdotal evidence of problems could disqualify potential destinations. For example street food is relatively high risk, and you need to exercise good judgement. Would I avoid destinations where it was available…  No!

Cheers
Dave

From: 97attendees [mailto:[email-masked]] On Behalf Of Shane Kerr
Sent: Sunday, November 20, 2016 5:42 PM
To: Aaron Falk <[email-masked]>; [email-masked]
Subject: Re: [97attendees] Food poisoning

Aaron,

Cheers,

--
Shane

---

From: John C Klensin <[email-masked]>
Date: Sun, 20 Nov 2016 21:05:43 -0500

Aaron,

FWIW, having spend some time talking and working with experts in
food protection (both from public health and what is broadly
called architecture), I tend to agree with Shane and father.

In addition, unless there are fundamental problems with the food
and/or water supply that no one is dealing with, most actual
cases of food poisoning are very local to particular
establishments or food preparers. Probably not a good idea to
condemn an entire city on that basis, at least unless there are
a lot of cases, good data, and/or evidence that local health
authorities just don't care (which is, of course, different from
lack of proof that they do).  To future complicate the
statistics, it is common for the population in some areas to
develop resistance to local varieties of irritating but not
particularly dangerous "bugs" (and chemicals) while visitors to
the area have problems -- it is not an accident that popular
slang terms for badly upset digestive systems by visitors to
many areas are variations on the local term for "tourist".
Issues like that go on Shane's list of "confounding factors"
--safe for locals may not be safe for some visitors.

Incidentally, while the vegetarian advice is probably good, one
gets full protection that way only if one peels and/or washes
one's own vegetables in water whose safety is known and/or
observes other precautions.  :-)

best,
   john

--On Monday, November 21, 2016 09:41 +0800 Shane Kerr
<[email-masked]> wrote:

> Aaron,
> 
> I would caution against the IETF embarking down the road of
> trying to do ad-hoc public health screening. We have no
> expertise in this area, and our sample size is small, the time
> frame of an IETF meeting is smaller than the potential
> lifetime of food poisoning, and there are so many confounding
> factors that we are unlikely to get any valid results.
> 
> My father worked in public health for 30 years or so - he was
> a food inspector for the US Army. I remember once he told me
> that about half of cases of food poisoning were actually from
> food poisoning, and the other half were non-food-related.
> Contrariwise a lot of food poisoning goes unreported because
> it is mild or contains symptoms similar to other ailments.
> Humans are even harder to diagnose than computer networks, it
> turns out. ;)
> 
> Certainly the IETF can and possibly should consider reviewing
> records and recommendations about all health in potential
> destinations - not just food safety but also other potential
> health problems. (I don't follow the meeting selection process
> so it is possible this is already on a checklist.)
> 
> As a final note, you can avoid all problems with seafood,
> poorly cooked meat and the like by eating vegetarian. ;)
> 
> Cheers,
> 
> --
> Shane

---

From: Adam Roach <[email-masked]>
Date: Sun, 20 Nov 2016 20:42:28 -0600

On 11/20/16 8:05 PM, John C Klensin wrote:
> observes other precautions.

Indeed. The worst case of food poisoning I ever had, we managed to trace 
with fairly high confidence to a salad (there were a group of 12 of us; 
8 got sick, and the sick/not-sick division lined up precisely with who 
got soup versus salad as their starter).

Furthering the point about this being a pretty random factor, the only 
time I've had (medically diagnosed) food poisoning outside of the 
country was during the most recent Paris IETF meeting. I certainly 
wouldn't exclude France from future consideration on that basis. I don't 
think we can take anecdote as venue input.

/a

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 20 Nov 2016 23:21:18 -0500

And a colleague had something food related to put him down for a day at 
IEEE 802 plenary in San Antonio the week prior to IETF.

So it can occur anywhere to anyone.  Sigh.

On 11/20/2016 09:42 PM, Adam Roach wrote:
> Indeed. The worst case of food poisoning I ever had, we managed to 
> trace with fairly high confidence to a salad (there were a group of 12 
> of us; 8 got sick, and the sick/not-sick division lined up precisely 
> with who got soup versus salad as their starter).
>
> wouldn't exclude France from future consideration on that basis. I 
> don't think we can take anecdote as venue input.
>
> /a
>
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: David Allan I <[email-masked]>
Date: Mon, 21 Nov 2016 04:56:48 +0000

I got taken out big time at a standards meeting in San Diego in 2005, along with most of the meeting attendees.  (t'was not quite the scale of an IETF).

Who'd have thunk it....
Dave

From: 97attendees [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: Sunday, November 20, 2016 8:21 PM
To: Adam Roach <[email-masked]>; John C Klensin <[email-masked]>; Shane Kerr <[email-masked]>; Aaron Falk <[email-masked]>; [email-masked]
Subject: Re: [97attendees] Food poisoning

And a colleague had something food related to put him down for a day at IEEE 802 plenary in San Antonio the week prior to IETF.

Indeed. The worst case of food poisoning I ever had, we managed to trace with fairly high confidence to a salad (there were a group of 12 of us; 8 got sick, and the sick/not-sick division lined up precisely with who got soup versus salad as their starter).

Furthering the point about this being a pretty random factor, the only time I've had (medically diagnosed) food poisoning outside of the country was during the most recent Paris IETF meeting. I certainly wouldn't exclude France from future consideration on that basis. I don't think we can take anecdote as venue input.

/a

_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 21 Nov 2016 00:49:28 -0500

I think I remember that one.  Bad potato salad served at the conference 
luncheon.  Got half the attendees or there abouts.

Just goes to show you there is little you can do in planning a 'safe' place.

Bob

On 11/20/2016 11:56 PM, David Allan I wrote:
> Standard
>
> I got taken out big time at a standards meeting in San Diego in 2005, 
> along with most of the meeting attendees.  (t’was not quite the scale 
> of an IETF).
>
> Who’d have thunk it….
>
> Dave
>
> *From:*97attendees [mailto:[email-masked]] *On Behalf Of 
> *Robert Moskowitz
> *Sent:* Sunday, November 20, 2016 8:21 PM
> *To:* Adam Roach <[email-masked]>; John C Klensin 
> <[email-masked]>; Shane Kerr <[email-masked]>; Aaron Falk 
> <[email-masked]>; [email-masked]
> *Subject:* Re: [97attendees] Food poisoning
>
> And a colleague had something food related to put him down for a day 
> at IEEE 802 plenary in San Antonio the week prior to IETF.
>
>     trace with fairly high confidence to a salad (there were a group
>     of 12 of us; 8 got sick, and the sick/not-sick division lined up
>     precisely with who got soup versus salad as their starter).
>
>     Furthering the point about this being a pretty random factor, the
>     only time I've had (medically diagnosed) food poisoning outside of
>     the country was during the most recent Paris IETF meeting. I
>     certainly wouldn't exclude France from future consideration on
>     that basis. I don't think we can take anecdote as venue input.
>
>     /a
>
>     [email-masked] <mailto:[email-masked]>
> E: [email-masked] <mailto:[email-masked]>
>

---

From: Qin Wu <[email-masked]>
Date: Mon, 21 Nov 2016 05:51:50 +0000

How serious it is, anybody getting to the hospital? Is there any restaurants you identify? Which factors contribute to food poisoning?
Bacteria and virus, Parasite, Toxin, or food allergy? Toxin is unlikely, Bacteria and Virus, Parasite are most common cause, I see many
western people are allergy to some food, which may be neglected when considering the restaurants.

So it really depends on the data we collected before going to decision for venue selection. Maybe big data technology can helps.

I am impressed and appreciated in the meanwhile, at this time, In Korea Conrad Hotel downstairs to the mall, we have many difference choices for restaurant, food,
Many participants enjoy the food and go to the same restaurant for many times during IETF week. We also have a few IETF folks who like to adventure on new restaurants
which are not close to meeting venue. But it will be unfair to blame food poisoning accident if we select a suspected restaurant which is not recommended or hasn’t been
tried broadly. I would love to see IETF meeting venue being selected in Asia again.:-)

-Qin
发件人: 97attendees [mailto:[email-masked]] 代表 Aaron Falk
发送时间: 2016年11月20日 4:56
收件人: [email-masked]
主题: [97attendees] Food poisoning

---

From: Qin Wu <[email-masked]>
Date: Mon, 21 Nov 2016 05:56:21 +0000

Agree with Aaron, food safety control or investigation is only required if we got enough evidence or data.
But food safety awareness is important for each participant,
Yes, IETF can provide several recommended restaurants near to meeting venue and also we can invite local host as guide to help select several
popular restaurants nearby. We also can choose a popular restaurants with more people waiting in a queue. Seafood or half cooked food has a lot of risk.
At least, this is my experience.:-)

-Qin
发件人: 97attendees [mailto:[email-masked]] 代表 Shane Kerr
发送时间: 2016年11月21日 9:42
收件人: Aaron Falk; [email-masked]
主题: Re: [97attendees] Food poisoning

Aaron,

Cheers,

--
Shane

---

From: Qin Wu <[email-masked]>
Date: Mon, 21 Nov 2016 06:17:58 +0000

Exactly, I suffer from diarrhea for many times when I travel to USA, should we exclude USA from future meeting consideration, absolutely not.
This is just what we called " Non-Acclimatization ".  Without alimentary abstinence, our stomach is very fragile in many cases for frequent travelers.

-Qin
-----邮件原件-----
发件人: 97attendees [mailto:[email-masked]] 代表 Adam Roach
发送时间: 2016年11月21日 10:42
收件人: John C Klensin; Shane Kerr; Aaron Falk; [email-masked]
主题: Re: [97attendees] Food poisoning

On 11/20/16 8:05 PM, John C Klensin wrote:
> Incidentally, while the vegetarian advice is probably good, one gets 
> full protection that way only if one peels and/or washes one's own 
> vegetables in water whose safety is known and/or observes other 
> precautions.

Indeed. The worst case of food poisoning I ever had, we managed to trace with fairly high confidence to a salad (there were a group of 12 of us;
8 got sick, and the sick/not-sick division lined up precisely with who got soup versus salad as their starter).

/a

---

From: Paul Wilson <[email-masked]>
Date: Mon, 21 Nov 2016 16:25:18 +1000

On 21 Nov 2016, at 16:17, Qin Wu wrote:

> Exactly, I suffer from diarrhea for many times when I travel to USA, 
> should we exclude USA from future meeting consideration, absolutely 
> not.
> This is just what we called " Non-Acclimatization ".  Without 
> alimentary abstinence, our stomach is very fragile in many cases for 
> frequent travelers.

And sometimes less fragile, in the case of even more frequent 
travellers.

:-)

> of us;

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Mon, 21 Nov 2016 08:18:16 +0000

I found Seoul to be a very clean city. Food was great and I didn't get sick. I would not hesitate to come to Seoul again.

Thanks,
Jakob.

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Mon, 21 Nov 2016 10:02:30 +0000

+1

Cheers, 
Mehmet 

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Jakob Heitz (jheitz)
Sent: Monday, November 21, 2016 9:18 AM
To: Paul Wilson <[email-masked]>
Cc: Aaron Falk <[email-masked]>; [email-masked]; Adam Roach <[email-masked]>; Shane Kerr <[email-masked]>; John C Klensin <[email-masked]>; Qin Wu <[email-masked]>
Subject: Re: [97attendees] Food poisoning

Thanks,
Jakob.

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 21 Nov 2016 10:10:45 +0000

I regard the coffee served in many hotels poison, but as long as there is a Starbucks nearby I'm fine :)

Regards,

Christer

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Ersue, Mehmet (Nokia - DE/Munich)
Sent: 21 November 2016 12:03
To: Jakob Heitz (jheitz) <[email-masked]>; Paul Wilson <[email-masked]>
Cc: Aaron Falk <[email-masked]>; [email-masked]; Adam Roach <[email-masked]>; Shane Kerr <[email-masked]>; John C Klensin <[email-masked]>; Qin Wu <[email-masked]>
Subject: Re: [97attendees] Food poisoning

+1

Cheers, 
Mehmet 

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Jakob Heitz (jheitz)
Sent: Monday, November 21, 2016 9:18 AM
To: Paul Wilson <[email-masked]>
Cc: Aaron Falk <[email-masked]>; [email-masked]; Adam Roach <[email-masked]>; Shane Kerr <[email-masked]>; John C Klensin <[email-masked]>; Qin Wu <[email-masked]>
Subject: Re: [97attendees] Food poisoning

Thanks,
Jakob.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 21 Nov 2016 12:50:34 +0100 (CET)

> So it can occur anywhere to anyone.  Sigh.

We were 3 out of 3 who got "food poisoning" from eating at a Geneva 
airport restaurant.

This can happen anywhere.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Mon, 21 Nov 2016 13:06:13 +0100

On 19/11/2016 21:55, Aaron Falk wrote:

> I've learned of five people, in 4 different groups, who got food
> poisoning in Seoul.

Seems to me this can happen everywhere. I had an excellent time in
Seoul. Loved the atmosphere, loved the food, loved the people.

And I even managed to avoid eating Boshintang (보신탕).
(cause that was something I really wasn't looking forward for, being the
dog lover that I am)

--
Marco

---

From: Xiaohong Deng <[email-masked]>
Date: Mon, 21 Nov 2016 23:11:18 +1100

On Mon, Nov 21, 2016 at 12:41 PM, Shane Kerr <[email-masked]> wrote:

> Aaron,
>
> I would caution against the IETF embarking down the road of trying to do
> ad-hoc public health screening. We have no expertise in this area, and our
> sample size is small, the time frame of an IETF meeting is smaller than the
> potential lifetime of food poisoning, and there are so many confounding
> My father worked in public health for 30 years or so - he was a food
> inspector for the US Army. I remember once he told me that about half of
> cases of food poisoning were actually from food poisoning, and the other
> half were non-food-related. Contrariwise a lot of food poisoning goes
> unreported because it is mild or contains symptoms similar to other
> ailments. Humans are even harder to diagnose than computer networks, it
> turns out. ;)
>
> Certainly the IETF can and possibly should consider reviewing records and
> recommendations about all health in potential destinations - not just food
> safety but also other potential health problems. (I don't follow the
> meeting selection process so it is possible this is already on a checklist.)
>
> As a final note, you can avoid all problems with seafood, poorly cooked
> meat and the like by eating vegetarian. ;)
>

+1 for eating vegetarian.

I suffered from mild chronic diarrhea for 18 months, since moved from China
to Australia, where it suppose to have a higher bar for food regulation.
Tried diary-free, gluten-free diets; went to different specialists; having
all weird kind of blood/chemical tests done. Nothing helped like being in a
10 days meditation retreat with pure vegetarian food. and then turned into
vegetarian. Having iron, zinc and other nutrition level checked regularly,
and my doctor says everything in perfect range ever since.

-x

> *From: * "Aaron Falk"<[email-masked]>;
> *Date: * Thu, Dec 1, 2016 03:25 AM
> *To: * "[email-masked]"<[email-masked]>;
> *Subject: * [97attendees] Food poisoning
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 21 Nov 2016 13:29:05 +0100

On 19 Nov 2016, at 21:55, Aaron Falk <[email-masked]> wrote:
> 
> I've learned of five people, in 4 different groups, who got food poisoning in Seoul. Seems like something to keep track of when considering future meetings in the area. Perhaps folks would self-report on this thread in case there are  additional cases…

There is a gastro/entero infection making the rounds right now in Europe.
Got that right after I returned :-/
Those five people might have simply come into contact with Europeans (or brought it in from Europe in the first place).

The last real case of food poisoning I can reliably trace was Campylobacter from the first London IETF.  Sat with 40 °C fever in the plane back.  This is a notifiable disease in Germany, but the health office gave up reaching out to the UK.

The developed country with the largest cases of food poisoning is the US, clearly because government inspection is pretty much nonexistent.  This is not likely to get better in the next four years (or anything else, for that matter).  I still worry more about gunshot wounds than about food poisoning when going there.  You do have my vote for avoiding a country that is so dangerous.

Grüße, Carsten

---

From: Kyle Rose <[email-masked]>
Date: Mon, 21 Nov 2016 07:32:21 -0500

On Mon, Nov 21, 2016 at 7:06 AM, Marco Davids (SIDN) <[email-masked]>
wrote:

> Loved the atmosphere

Funny you should put it that way. The atmosphere is one of the things I can
honestly say I didn't love.

I recall several times consulting the "sunny" weather report while peering
out the window at the thick grayish smog obscuring the mountain 2 miles
away. That said, visiting is one thing (and Seoul was quite interesting!),
but I'm glad to be back in a place where I can't see the air.

Kyle

---

From: [email-masked]
Date: 21 Nov 2016 14:36:08 -0000

>I regard the coffee served in many hotels poison, but as long as there is a Starbucks nearby I'm fine :)

I don't think I've ever seen as many coffee places as I did on the way
from my hotel to the Conrad.  That doesn't seem to be a problem in
Seoul.

R's,
John

PS: I don't drink Starbucks in the US, so why would I drink it on the other side of the world?

---

From: Aaron Falk <[email-masked]>
Date: Mon, 21 Nov 2016 10:37:10 -0500

First, many folks have made a good case that this can happen anywhere.  In my informal sampling, it seemed many more folks had stomach bugs than usual so I asked the question to try to elicit others’ experiences.  I’m happy to conclude that there seemed to be no wide scale food problem with the hotel or the restaurants in the area.  

Second, I did not say but should have, that I enjoyed every meal. Korean food is a personal favorite and I had the chance to try a number of new dishes.  

Finally, please don’t take my inquiry as license to start a complain-fest about the meeting or the location.

—aaron

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 21 Nov 2016 12:39:52 -0300

On 21 Nov 2016, at 12:37, Aaron Falk wrote:

> Second, I did not say but should have, that I enjoyed every meal. 
> Korean food is a personal favorite and I had the chance to try a 
> number of new dishes.

+1 ! Personally, I had never tried it before, and I enjoyed it very, 
very much.

tks,

-Carlos

---

From: Lou Berger <[email-masked]>
Date: Mon, 21 Nov 2016 10:58:24 -0500

On November 21, 2016 7:07:04 AM "Marco Davids (SIDN)"
<[email-masked]> wrote:
> ... I had an excellent time in

Speaking only for myself:

Overall I agree.

Thanks to the hosts and all those who worked hard to make Seoul a very
productive meeting!

Lou

---

From: "Ackermann, Michael" <[email-masked]>
Date: Mon, 21 Nov 2016 16:13:02 +0000

+1

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Monday, November 21, 2016 10:58 AM
To: [email-masked]
Subject: [97attendees] Thanks for Seoul (Re: Food poisoning)

Overall I agree.

Thanks to the hosts and all those who worked hard to make Seoul a very productive meeting!

Lou

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 21 Nov 2016 17:18:02 +0100

+1

Bert

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 21 Nov 2016 13:26:30 -0300

Loved the city myself. Without actually trying very hard, I have almost 
20 GB of pictures.

Also it should be noted that this was an IETF meeting with a proper DMZ 
:-D

---

From: Xiaohong Deng <[email-masked]>
Date: Tue, 22 Nov 2016 03:31:47 +1100

+1.

Enjoyed Seoul greatly, unexpectedly. A very unique city has a beautiful
harmony with nature - all beautiful Gingko trees everywhere. Beautiful
colours. And apart from being pretty, they are actually valuable materials
in traditional Chinese medicine.  And the Taegukgi - how brilliant to
choose Taichi as a country flag..

Staffs at meeting venue Conrad are very helpful too.

Only thing close to a complain is -  wouldn't it be easier just continue to
use Chinese instead of inventing Korean at some point in history..:D

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 21 Nov 2016 19:29:30 +0100

> As a final note, you can avoid all problems with seafood, poorly cooked meat and the like by eating vegetarian. ;)

The one time i think i can track back a food illness was in in a 
recommended Sushi place in Tokyo where i noted the dirty fingernails
of the chef only when it was too late.  I would never blame the fish. 
It is all a fault of starbucks coffee failing as a morning after pill.

Seriously: in the past, it was good enough to follow traveller
advise to avoid uncooked foods & drinks, use bottled water etc.

Alas, with the the great hygiene standards in western countries
and the resulting consumer lazyness and trends for paelo and raw food,
the biggest problems are now hitting at home with vegetables.

Here are just the two recent ones where i live. One of them might have
caused the death of a friend (hospital was too lazy to fully investigate): 

https://en.wikipedia.org/wiki/2006_North_American_E._coli_O157:H7_outbreak_in_spinach
https://en.wikipedia.org/wiki/2011_Germany_E._coli_O104:H4_outbreak

> Cheers,

Hmm...  The sake didn't help as a desinfectant either. Not enough proof. 
Maybe some Suntory would have done the trick.

Toerless

-- 
---
[email-masked]

---

From: Yoav Nir <[email-masked]>
Date: Mon, 21 Nov 2016 22:41:52 +0200

I think there are shady restaurants in all countries, and non-shady restaurants.  But we’re much better at telling them apart in our own countries.

We’re missing clues that would be obvious to a local.

Yoav

---

From: John C Klensin <[email-masked]>
Date: Mon, 21 Nov 2016 16:35:58 -0500

Let me add thanks for the excellent remote participation
support, notably with Meetecho.  As with everything else, there
are still areas that could be improved (the multiple
non-overlapping agendas and failure to get meeting materials for
particular sessions posted early enough are at the top of my
list at the moment) but this meeting was clearly "Best yet" by a
significant margin.    So thanks to the local facilities, the
Meetecho team, the NOC and network team, the Secretariat, and
Ray in no particular order ... job really well done.

    john

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 21 Nov 2016 05:38:15 -0500

I have started bringing my own tea.  Well part of that is just not 
enough choices in good black teas!

:)

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 22 Nov 2016 00:51:28 +0100

Indeed: +1. First time i attended remotely. Meetecho worked
really well even though i forgot to register as remote WG chair upfront.
And my wallet was happy as well. And i was lucky with the TZ
(PST listening into asia time is a great late shift for most sessions).
I totally missed the food poisoning though (not)!

One suggestion: I couldn't find a cross-conference meetecho wiki page.
Instead it seems there is a separate one for every meeting.

Might make sense to have one where participants and meetecho folks can
collect insight into common issues/fixes. Eg: Brian Carpenter had
browser issues hat he fixed somehow (forgot how), i had issues on a
bad-bw public access point where browser A totally didn't work, but
browser B did work very well, etc. pp..

-- 
---
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Tue, 22 Nov 2016 09:30:53 +0900

> from my hotel to the Conrad.  That doesn't seem to be a problem in

and most of them only slightly better than fourbucks.  10g in the conrad
lobby was actually drinkable but did not open until 7am.  the coffee
beans in the mall did not open until 8am, wtf?  the capsule coffee in my
room and in the noc was sub-yucchhy.  the coffee at breakfast was not
drinkable.

so 10g in the morning and we would do mass coffee runs to coffee bean
after that.  the noc uses slack, and someone with slack fu set up a
coffee order coordination bot; a bit too cute for me but it worked.

randy

---

From: Randy Bush <[email-masked]>
Date: Tue, 22 Nov 2016 09:33:50 +0900

> I think there are shady restaurants in all countries, and non-shady
> restaurants.  But we’re much better at telling them apart in our own
> countries.
> 

ignore the clues and watch the queues.  at least in asia, locals line up
at good places, though some may not be to your taste.

randy

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 Nov 2016 13:35:07 +1300

> Brian Carpenter had
> browser issues hat he fixed somehow (forgot how)

I disabled FlashBlock. Apparently it could equally be named
MeetechoBlock. I rediscover this each time I attend remotely.

What would be really really good would be a test room one
can join at any time to verify setup. Make it, say, an area
in the IETF Lounge and it could also serve for informal meetings.

Regards
   Brian

---

From: John C Klensin <[email-masked]>
Date: Mon, 21 Nov 2016 20:09:00 -0500

Brian, Toerless,

Did you run the self-test on the Meetecho login page?  It should
at least be able to identify those problems?   I think it should
be a little easier to find, e.g., from the IETF Meetecho and
Remote Participation pages, and have already suggested that.  A
test room might not be a bad idea, but I'm not convinced that it
would do more than the existing self-test does.

--On Tuesday, November 22, 2016 13:35 +1300 Brian E Carpenter
<[email-masked]> wrote:

>> really well even though i forgot to register as remote WG
>> chair upfront. And my wallet was happy as well. And i was
>> lucky with the TZ (PST listening into asia time is a great
>> late shift for most sessions). I totally missed the food
>> poisoning though (not)!
>> 
>> One suggestion: I couldn't find a cross-conference meetecho
>> wiki page. Instead it seems there is a separate one for every
>> meeting.
>> 
>> Might make sense to have one where participants and meetecho
>> folks can collect insight into common issues/fixes. Eg: Brian
>> Carpenter had browser issues hat he fixed somehow (forgot
>> how), i had issues on a bad-bw public access point where
>> browser A totally didn't work, but browser B did work very
>> well, etc. pp..
>> 
>>> support, notably with Meetecho.  As with everything else,
>>> there are still areas that could be improved (the multiple
>>> non-overlapping agendas and failure to get meeting materials
>>> for particular sessions posted early enough are at the top
>>> of my list at the moment) but this meeting was clearly "Best
>>> yet" by a significant margin.    So thanks to the local
>>> facilities, the Meetecho team, the NOC and network team, the
>>> Secretariat, and Ray in no particular order ... job really
>>> well done.
>>> 
>>>     john
>...

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 Nov 2016 15:56:04 +1300

> would do more than the existing self-test does.

The self-test didn't detect the problem I had, which was absence
of room sound. (The Skype self test does better, by recording what
you say and playing it back to you. If the self test generated some
synthetic sound *and* told you on the screen that it was doing so,
that would help this particular problem.)

   Brian

---

From: Qin Wu <[email-masked]>
Date: Tue, 22 Nov 2016 03:01:49 +0000

Yes, Skype set a good example for self test on audio stream, audio stream play back is something we are more interested.

-Qin
-----邮件原件-----
发件人: 97attendees [mailto:[email-masked]] 代表 Brian E Carpenter
发送时间: 2016年11月22日 10:56
收件人: John C Klensin
抄送: [email-masked]; Team Meetecho
主题: Re: [97attendees] Thanks for Seoul (Re: Food poisoning)

On 22/11/2016 14:09, John C Klensin wrote:
> be a little easier to find, e.g., from the IETF Meetecho and Remote 
> Participation pages, and have already suggested that.  A test room 
> might not be a bad idea, but I'm not convinced that it would do more 
> than the existing self-test does.

The self-test didn't detect the problem I had, which was absence of room sound. (The Skype self test does better, by recording what you say and playing it back to you. If the self test generated some synthetic sound *and* told you on the screen that it was doing so, that would help this particular problem.)

   Brian

>> What would be really really good would be a test room one can join at 
>> any time to verify setup. Make it, say, an area in the IETF Lounge 
>> and it could also serve for informal meetings.
>>
>> Regards
>>    Brian
>>
>>> Indeed: +1. First time i attended remotely. Meetecho worked really 
>>> well even though i forgot to register as remote WG chair upfront. 
>>> And my wallet was happy as well. And i was lucky with the TZ (PST 
>>> listening into asia time is a great late shift for most sessions). I 
>>> totally missed the food poisoning though (not)!
>>>
>>> One suggestion: I couldn't find a cross-conference meetecho wiki 
>>> page. Instead it seems there is a separate one for every meeting.
>>>
>>> Might make sense to have one where participants and meetecho folks 
>>> can collect insight into common issues/fixes. Eg: Brian Carpenter 
>>> had browser issues hat he fixed somehow (forgot how), i had issues 
>>> on a bad-bw public access point where browser A totally didn't work, 
>>> but browser B did work very well, etc. pp..
>>>
>>>> Let me add thanks for the excellent remote participation support, 
>>>> notably with Meetecho.  As with everything else, there are still 
>>>> areas that could be improved (the multiple non-overlapping agendas 
>>>> and failure to get meeting materials for particular sessions posted 
>>>> early enough are at the top of my list at the moment) but this 
>>>> meeting was clearly "Best
>>>> Secretariat, and Ray in no particular order ... job really well 
>>>> done.
>>>>
>>>>     john
>> ...
> 
>

---

From: John C Klensin <[email-masked]>
Date: Mon, 21 Nov 2016 23:23:15 -0500

--On Tuesday, November 22, 2016 15:56 +1300 Brian E Carpenter
<[email-masked]> wrote:

>> Did you run the self-test on the Meetecho login page?  It
>> should at least be able to identify those problems?   I think
>> it should be a little easier to find, e.g., from the IETF
>> Meetecho and Remote Participation pages, and have already
>> suggested that.  A test room might not be a bad idea, but I'm
>> not convinced that it would do more than the existing
>> self-test does.
> 
> The self-test didn't detect the problem I had, which was
> absence of room sound. (The Skype self test does better, by
> recording what you say and playing it back to you. If the self
> test generated some synthetic sound *and* told you on the
> screen that it was doing so, that would help this particular
> problem.)

Hmm.  The self-test that I ran (several times in testing from
different locations and machines) had me record some material
and then played it back (IIR, video and all).  Some aspects of
it (for those who haven't encountered it, it is a multiple step
test) might be more clear about what is going on, but it is not
clear to me how that differs from the Skype test.  If, by
"absence of room sound", you mean that sounds is not being
transmitted from the meeting room, I can't think how to test
that other than in a live situation except by playing something
back, such as, perhaps, the sound that goes with the picture of
Scott Bradner.

   john

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 23 Nov 2016 08:21:23 +1300

Regards
   Brian Carpenter

> back, such as, perhaps, the sound that goes with the picture of

I'm guessing from what you say that the self test just stopped in the
middle - at a certain point it seemed to go away, and I assumed that
was a sign of success. Perhaps in fact it was a sign of failure. There was
no explicit announcement of what to expect next. Since it didn't tell me
what to expect, the absence of evidence was not evidence of absence.

Yes, a test room would need to include some synthetic sound and
vision, or a delayed echo of sound and vision.

    Brian

---

From: Meetecho IETF support <[email-masked]>
Date: Wed, 23 Nov 2016 19:55:09 +0100

Hi Brian,

thanks for your feedback.

We installed FlashBlock and managed to reproduce your issue. It seems 
that FlashBlock blocks HTML5 <audio> and <video> elements, even though 
they have nothing to do with Flash. While <video> elements are replaced 
by a custom button you can press to un-block them, <audio> elements are 
not visible by themselves, so there's no action you can take to let 
sound flow correctly.

Also the self-test application gets stuck and hangs for the same reason. 
We'll try to add a further check to detect this particular condition in 
the next version.

Best,
the Meetecho team

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 25 Nov 2016 04:04:30 -0500

+1

Sue Hares 

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Bert
Wijnen (IETF)
Sent: Monday, November 21, 2016 11:18 AM
To: Lou Berger; [email-masked]
Subject: Re: [97attendees] Thanks for Seoul (Re: Food poisoning)

+1

Bert

---

From: Tim Chown <[email-masked]>
Date: Fri, 25 Nov 2016 10:10:23 +0000

Yep, I would definitely be very happy to go back.

Is there a meeting feedback survey form available yet? I may have missed it.

Best wishes,
Tim

> On 25 Nov 2016, at 09:04, Susan Hares <[email-masked]> wrote:
> 
> +1
> 
> Sue Hares 
>

---

From: uj <[email-masked]>
Date: Fri, 25 Nov 2016 10:36:40 +0100

+1

Uwe Joorde