Subject: [97attendees] Charging Cable Garmin Vivosmart HR

From: <[email-masked]>
Date: Mon, 14 Nov 2016 04:00:24 +0000

Hi,

I am looking for a charging cable for my Garming Vivosmart HR (either to buy or to borrow for about 2 h). I left my cable at home at it seems to be that garmin has no stores here in Seoul.

Thanks

Nic

---

From: Ilya Vershkov <[email-masked]>
Date: Mon, 14 Nov 2016 04:55:15 +0000

I have mine.

Can bring it tomorrow, so you can charge...

Ilya.

From: 97attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, November 14, 2016 6:00 AM
To: [email-masked]
Subject: [97attendees] Charging Cable Garmin Vivosmart HR

Hi,

Thanks

Nic

---

From: Ross Finlayson <[email-masked]>
Date: Mon, 14 Nov 2016 14:23:00 +0900

Compare this meeting’s online agenda:
	https://tools.ietf.org/agenda/97/ <https://tools.ietf.org/agenda/97/>
with the previous meeting’s online agenda:
	https://tools.ietf.org/agenda/96/ <https://tools.ietf.org/agenda/96/>

Notice the difference?  In the previous meetings’ online agendas, the ‘long-form’ name of the working group - e.g., “Dispatch WG - Combined with ARTAREA” - was a link to the individual agenda for that session.  That’s no longer the case for this meeting’s online agenda.

Could someone please fix this?

	Ross.

---

From: Benjamin Kaduk <[email-masked]>
Date: Sun, 13 Nov 2016 23:24:39 -0600

> Could someone please fix this?

Try the datatracker version of the agenda: https://datatracker.ietf.org/meeting/97/agenda.html

-Ben

---

From: Ross Finlayson <[email-masked]>
Date: Mon, 14 Nov 2016 14:31:59 +0900

> Try the datatracker version of the agenda: https://datatracker.ietf.org/meeting/97/agenda.html

OK, thanks.  (But could someone please fix the ‘tools’ version as well.  And I repeat the question that I have asked before: Why are there two different versions of the online agenda?)

	Ross.

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 14 Nov 2016 06:54:10 -0600

> OK, thanks.  (But could someone please fix the ‘tools’ version as well.  And I repeat the question that I have asked before: Why are there two different versions of the online agenda?)

You might have a better chance of finding someone useful on tools-discuss@ .

But my understanding is that tools was a fork of the datatracker when the
datatracker was too slow to receive updates.  At present, there's a focus to
merge things back from tools to the main datatracker and make datatracker
the primary host for everything.  E.g., the WG wikis just got moved over
last week.

-Ben

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Mon, 14 Nov 2016 15:03:27 +0000

The tools version predates the datatracker version, and still has some experimental items not part of the datatracker version.

	Tony

---

From: John C Klensin <[email-masked]>
Date: Mon, 14 Nov 2016 10:27:38 -0500

--On Monday, November 14, 2016 3:03 PM +0000 "HANSEN, TONY L"
<[email-masked]> wrote:

> The tools version predates the datatracker version, and still
> has some experimental items not part of the datatracker
> version.

Tony,

I don't know if that is the answer to the question Ross intended
to ask, but having two different HTML-format agendas floating
around with a disjoint set of features is a large source of
confusion and extra work/difficulty for participants.  It is a
special problem for those of us who are remote and therefore
need to be able to track a lot of the relevant information.

So, can the Tools Team and the Secretariat please get together
and make a plan for one agenda that incorporates all of the
features?  If we have to have two in order to experiment with
new features, can the Tools Team please consider it a
requirement to keep the experimental one a functional superset
of the official / Secretariat one?

thanks,
    john