Subject: Re: [97attendees] I can't watch the video from Meetecho for the IETF97 sessions. anyone has luck watching the sessions ?

From: "Meetecho IETF support" <[email-masked]>
Date: Sun, 27 Nov 2016 20:54:09 +0100

All,

the official recordings of all IETF meeting sessions are available on the IETF YouTube channel.

The web-based player available at the link reported in the email below is an additional resource offered by us on a best effort basis. Unfortunately our IT infrastructure is currently down for maintenance. It should be back in a few hours.

We apologise for the inconvenience.

Best regards,

the Meetecho team

Da: "97attendees" [email-masked]

A: "Chris Morrow" [email-masked]

Cc: "[email-masked]" [email-masked], [email-masked],"Bob Hinden" [email-masked],"Linda Dunbar" [email-masked]

Data: Sun, 27 Nov 2016 11:29:19 -0800

Oggetto: Re: [97attendees] I can't watch the video from Meetecho for the IETF97 sessions. anyone has luck watching the sessions ?

Not working for me either.

Bob

> On Nov 27, 2016, at 11:04 AM, Chris Morrow <[email-masked]> wrote:

> replying to myself... (and adding the meetecho folk)

> From this:

> http://ietf97.conf.meetecho.com/index.php/Recordings

> all of the recording links go to something like:

> http://recs.conf.meetecho.com/Playout/watch.jsp?recording=IETF97_6MAN&chapter=chapter_1

> The host there is offline (not pingable, not http-able ... why http and not https? also v4 only, Y U no V6?)

> clearly some local ops problem ... (reachability I mean, the other httpS && ipv6 are other choices)

> -chris

> On Sun, Nov 27, 2016 at 1:59 PM, Chris Morrow <[email-masked]> wrote:

> which link isn't working? (or which session)

> On Sun, Nov 27, 2016 at 1:49 PM, Linda Dunbar <[email-masked]> wrote:

> Does anyone have luck watching the IETF97 recording? I can’t make it work on Google Chrome nor Microsoft Internet Explorer.

> Any advice is appreciated.

> Linda

> _______________________________________________

> 97attendees mailing list

> [email-masked]

> https://www.ietf.org/mailman/listinfo/97attendees

> _______________________________________________

> 97attendees mailing list

> [email-masked]

> https://www.ietf.org/mailman/listinfo/97attendees

_______________________________________________

97attendees mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/97attendees

---

From: Lou Berger <[email-masked]>
Date: Mon, 28 Nov 2016 14:07:34 -0500

youtube video can be found at https://www.youtube.com/user/ietf/videos

The meetecho video is supposed to be archived at
https://www.ietf.org/audio/ but is missing for the past 2 meetings. 
I've opened a ticket on these.

Lou

PS (I'm sure there's a link somewhere on the IETF page to the links
listed above, but I don't know where.)

On 11/27/2016 2:54 PM, Meetecho IETF support wrote:
> The web-based player available at the link reported in the email below
> is an additional resource offered by us on a best effort basis.
> Unfortunately our IT infrastructure is currently down for maintenance.
> It should be back in a few hours.
>
> Cc: "[email-masked]" [email-masked],
> [email-masked],"Bob Hinden" [email-masked],"Linda
> Dunbar" [email-masked]
> Oggetto: Re: [97attendees] I can't watch the video from Meetecho for
> the IETF97 sessions. anyone has luck watching the sessions ?
>
> > Does anyone have luck watching the IETF97 recording? I can’t make it
> work on Google Chrome nor Microsoft Internet Explorer.
> >
> >
> >

---

From: Bob Hinden <[email-masked]>
Date: Mon, 28 Nov 2016 12:20:28 -0800

Lou,

It would be good to have a link pointing to the youtube video’s organized like the Meetecho one:

Getting along list of youtube video’s isn’t very easy to navigate.

Having these on the ietf.org site as part of the proceedings is important.  Only having them on Meetecho or youtube means they could be lost.

Further, have videos in a directory called https://www.ietf.org/audio/ is not very user friendly.

This all needs some work.

Thanks,
Bob

> On Nov 28, 2016, at 11:07 AM, Lou Berger <[email-masked]> wrote:
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 28 Nov 2016 15:46:35 -0500

Sounds like a good idea to me...

Lou

On November 28, 2016 3:21:14 PM Bob Hinden <[email-masked]> wrote:

> Having these on the ietf.org site as part of the proceedings is important.  
> Only having them on Meetecho or youtube means they could be lost.
>
> ----------

---

From: Alexa Morris <[email-masked]>
Date: Mon, 28 Nov 2016 13:47:39 -0800

Inline:

> Getting along list of youtube video’s isn’t very easy to navigate.

Agree. It’s my understanding the the Tools Team is working to provide links to the YouTube IETF meeting files directly from within the IETF meeting materials / proceedings interface, and those links should be available quite soon.

> Having these on the ietf.org site as part of the proceedings is important.  Only having them on Meetecho or youtube means they could be lost.

We do store all of the video files on ietf.org for safekeeping, but we don’t serve them from ietf.org. When this was last reviewed, the TMC and IETF leadership determined that YouTube is better configured to stream the videos than the IETF currently is. 

> Further, have videos in a directory called https://www.ietf.org/audio/ is not very user friendly.

Agree again. Will look into this. 

>>>> Any advice is appreciated.

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Joly MacFie <[email-masked]>
Date: Mon, 28 Nov 2016 17:05:48 -0500

archive.org might be a good extra option. one can dd multiple videos as one
item, and the whole package can be torrented if wanted.

On Mon, Nov 28, 2016 at 4:47 PM, Alexa Morris <[email-masked]> wrote:

> Agree. It’s my understanding the the Tools Team is working to provide
> links to the YouTube IETF meeting files directly from within the IETF
> meeting materials / proceedings interface, and those links should be
> available quite soon.
>
> >
> > Having these on the ietf.org site as part of the proceedings is
> important.  Only having them on Meetecho or youtube means they could be
> lost.
>
> We do store all of the video files on ietf.org for safekeeping, but we
> don’t serve them from ietf.org. When this was last reviewed, the TMC and
> IETF leadership determined that YouTube is better configured to stream the
> videos than the IETF currently is.
>
> >

-- 

Joly MacFie
President - Internet Society New York Chapter (ISOC-NY)
http://isoc-ny.org          218 565 9365

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 29 Nov 2016 09:17:14 +0100 (CET)

> youtube video can be found at https://www.youtube.com/user/ietf/videos

For me the Youtube video is a sub-par version to the native HTML5 Meetecho 
recording.

I'm surprised Meetecho says these are offered on a "best effort" service. 
I would really like IETF to have these saved permanently and make sure 
they're available going forward, as they gather multiple video and text 
feeds into single experience that is superiour to the Youtube one.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Tue, 29 Nov 2016 08:06:17 -0800

Alexa,

> On Nov 28, 2016, at 1:47 PM, Alexa Morris <[email-masked]> wrote:
> 
> Inline:
> 

Good.

> We do store all of the video files on ietf.org for safekeeping, but we don’t serve them from ietf.org. When this was last reviewed, the TMC and IETF leadership determined that YouTube is better con…

It maybe time to revisit that.  I suspect there are now solutions available for video like we use for our web content.

> Agree again. Will look into this.

Good.

Thanks,
Bob

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 29 Nov 2016 17:37:15 -0600

Speaking as an individual who was looking at TSVAREA video from IETF 97
yesterday ...

> feeds into single experience that is superiour to the Youtube one.

The Youtube video is OK, if you've never seen Meetecho recordings, but many
of us have ...

For me, the biggest thing that's missing is synchronization with the jabber
logs. That's not an enhancement request for the Youtube video, but it is a
reason I'd prefer to use Meetecho recordings.

It also seems to me that training people who aren't regular participants to
use Meetecho recordings is more empowering than training them to use
Youtube videos, because what they see in the recordings is pretty similar
to what they'll see as remote participants.

I recognize, of course, that nothing is impossible for the guy who doesn't
have to deliver it, but if people are starting to wonder whether supporting
the Meetecho recordings more seriously is a good idea, I hope they decide
that the answer is "yes" :-) ...

Spencer, as an individual participant