Subject: [97attendees] thanks to the IAB for the Plenary

From: Alia Atlas <[email-masked]>
Date: Fri, 18 Nov 2016 07:15:35 -0500

As IETF 97 finishes, I'd like to thank the IAB for a really excellent
technical talk at the Plenary and the interesting discussion, which I know
is continuing in many contexts.

Regards,
Alia

---

From: "Black, David" <[email-masked]>
Date: Sat, 19 Nov 2016 03:55:02 +0000

+1 - both technical talks at the plenary were excellent and timely.

Thanks, --David

From: 97attendees [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Friday, November 18, 2016 7:16 AM
To: [email-masked]
Subject: [97attendees] thanks to the IAB for the Plenary

As IETF 97 finishes, I'd like to thank the IAB for a really excellent technical talk at the Plenary and the interesting discussion, which I know is continuing in many contexts.

Regards,
Alia

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sat, 19 Nov 2016 00:10:34 -0600

I'd like to echo this.

Having been on the IAB for a little over three years, I saw how difficult
it is to put together solid, relevant, timely, $OtherAdjectives plenary
talks, and since I know how little lead time the IAB was working with for
IETF 97, I'm doubly impressed.

Good work, all.

Spencer

On Fri, Nov 18, 2016 at 9:55 PM, Black, David <[email-masked]> wrote:

> *From:* 97attendees [mailto:[email-masked]] *On Behalf Of *Alia
> Atlas
> *Sent:* Friday, November 18, 2016 7:16 AM
> *To:* [email-masked]
> *Subject:* [97attendees] thanks to the IAB for the Plenary
>
>
>
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>
>

---

From: Joly MacFie <[email-masked]>
Date: Sat, 19 Nov 2016 01:23:36 -0500

​I did restream the tech talks meetecho, it's archived at
https://livestream.com/internetsociety/ietf97/videos/142020211​

-- 

Joly MacFie
President - Internet Society New York Chapter (ISOC-NY)
http://isoc-ny.org          218 565 9365

---

From: Suzanne Woolf <[email-masked]>
Date: Sat, 19 Nov 2016 01:42:07 -0500

Thanks!! and please note all the credit goes to the speakers, Nick Sullivan and Andrew Sullivan, and to those who went to the mic with comments.

The discussion we were trying to start belongs now to the entire community: what can we— as the protocol standards people, as the people supposed to know something about the internet architecture, as people whose mission is “to make the internet work better”— do next?

There’s been plenty of moments of unpleasant shock associated with the topics we discussed in the plenary in the weeks since the attack on Dyn, and the previous ones on Krebs and others. And there’s plenty of room in the discussion for all kinds of people with expertise we, on average, may not have: network operators, IoT vendors, regulatory and legal authorities. 

But it seems to me that the task for us as the IETF community is to figure out what unique value only we can add to considering these problems and perhaps beginning to solve them: how do we apply what *we* do to addressing the “attack of irony” our speakers talked about?

The IAB maintains the list [email-masked] <mailto:[email-masked]> for open architecture discussions, or you can send suggestions for followup to the IAB directly, [email-masked].

Safe travels to all,
Suzanne

> On Nov 19, 2016, at 1:10 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> I'd like to echo this. 
> 
> Having been on the IAB for a little over three years, I saw how difficult it is to put together solid, relevant, timely, $OtherAdjectives plenary talks, and since I know how little lead time the IAB was working with for IETF 97, I'm doubly impressed.
> 
> Good work, all.
> 
> Spencer
> 
> On Fri, Nov 18, 2016 at 9:55 PM, Black, David <[email-masked] <mailto:[email-masked]>> wrote:
> From: 97attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Alia Atlas
> To: [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
> 
>