Subject: [97attendees] Bus to Incheon from the Conrad

From: Bob Hinden <[email-masked]>
Date: Sat, 19 Nov 2016 09:10:16 +0900

I talked to the Concierge about the bus to Incheon for my 6pm flight.  The bus picks up right at the hotel.

They recommended the 2pm bus for a 6pm flight.  One can buy tickets on the bus with cash or with a transportation card.  Or better still, you can buy a ticket when you check out from the hotel and have it added to your bill.

Bob

---

From: Kireeti Kompella <[email-masked]>
Date: Sat, 19 Nov 2016 00:16:05 +0000

I opted for the 3:09 bus. It left at 3:43 (or so). Arrived at the airport at 4:32. Was fine for my 6:05p flight, but a bit nerve-wracking. I was told busses run up to 30min late during rush hour. 

Kireeti.

> On Nov 18, 2016, at 16:10, Bob Hinden <[email-masked]> wrote:
> 
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Tim Chown <[email-masked]>
Date: Sat, 19 Nov 2016 00:59:59 +0000

>> They recommended the 2pm bus for a 6pm flight.  One can buy tickets on the bus with cash or with a transportation card.  Or better still, you can buy a ticket when you check out from the hotel and…

Yep, did the same.

The bus was not on the same schedule the hotel had though, but there's one every 30 mins from the Conrad. Very comfortable ride. Took 45 mins at 7am this morning. Very pleasant for 15000 Won.

The security queue was quite long even that early.

Tim

---

From: "Jason Coleman (colemaj)" <[email-masked]>
Date: Sat, 19 Nov 2016 01:03:08 +0000

Took the metro and train this morning to the airport.  Took under 90 minutes to get here.  Price was under 3k I believe.  I already had some money on my card.

The train gets crowded for a bit, and I agree that security was quite long.  Looks like it is probably that way no matter when you come or go.  Also for frequent flyers, I did not see an expedited security area.  So do not plan on that taking time off your plans.

Until Chicago...Cheers

Jason

Sent from my iPad

> On Nov 19, 2016, at 10:00 AM, Tim Chown <[email-masked]> wrote:
>