Subject: [97attendees] I can't watch the video from Meetecho for the IETF97 sessions. anyone has luck watching the sessions ?

From: Linda Dunbar <[email-masked]>
Date: Sun, 27 Nov 2016 18:49:07 +0000

Does anyone have luck watching the IETF97 recording? I can't make it work on Google Chrome nor Microsoft Internet Explorer.

Any advice is appreciated.
Linda

---

From: Chris Morrow <[email-masked]>
Date: Sun, 27 Nov 2016 13:59:39 -0500

which link isn't working? (or which session)

On Sun, Nov 27, 2016 at 1:49 PM, Linda Dunbar <[email-masked]>
wrote:

> Does anyone have luck watching the IETF97 recording? I can’t make it work
> on Google Chrome nor Microsoft Internet Explorer.
>
>
>
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>
>

---

From: Chris Morrow <[email-masked]>
Date: Sun, 27 Nov 2016 14:04:31 -0500

replying to myself... (and adding the meetecho folk)

>From this:
http://ietf97.conf.meetecho.com/index.php/Recordings

all of the recording links go to something like:
http://recs.conf.meetecho.com/Playout/watch.jsp?recording=IETF97_6MAN&chapter=chapter_1

The host there is offline (not pingable, not http-able ... why http and not
https? also v4 only, Y U no V6?)

clearly some local ops problem ...  (reachability I mean, the other httpS
&& ipv6 are other choices)

-chris

---

From: Bob Hinden <[email-masked]>
Date: Sun, 27 Nov 2016 11:29:19 -0800

Not working for me either.

Bob

> On Nov 27, 2016, at 11:04 AM, Chris Morrow <[email-masked]> wrote:
> 
> The host there is offline (not pingable, not http-able ... why http and not https? also v4 only, Y U no V6?)
> 
> clearly some local ops problem ...  (reachability I mean, the other httpS && ipv6 are other choices)
> 
> -chris
> 
> 
> On Sun, Nov 27, 2016 at 1:49 PM, Linda Dunbar <[email-masked]> wrote:
> Does anyone have luck watching the IETF97 recording? I can’t make it work on Google Chrome nor Microsoft Internet Explorer.
> 
>  
>