Subject: [97attendees] IETF 97 Agenda formatted for single sheet

From: Stuart Cheshire <[email-masked]>
Date: Tue, 8 Nov 2016 09:23:26 -0800

As is my general habit (or quirk, if you prefer) I like to have a copy of the IETF meeting agenda formatted to fit double-sided on a single sheet of A4 (or US Letter) paper, with space on the right for handwritten annotations.

In the past a few people have thanked me and said they found it useful, so here is a copy of the IETF 97 Agenda formatted that way.

Microsoft Word doc and a PDF file are attached.

If it’s the same as previous meetings, the IETF Terminal Room printer can print double-sided.

Stuart Cheshire

---

From: David Gaamuwa <[email-masked]>
Date: Thu, 10 Nov 2016 13:43:31 +0300

Many thanks Stuart.
This formating is certainly helpful.

Regards,

David

On Nov 8, 2016 20:23, "Stuart Cheshire" <[email-masked]> wrote:

> As is my general habit (or quirk, if you prefer) I like to have a copy of
> the IETF meeting agenda formatted to fit double-sided on a single sheet of
> A4 (or US Letter) paper, with space on the right for handwritten
> annotations.
>
> In the past a few people have thanked me and said they found it useful, so
> here is a copy of the IETF 97 Agenda formatted that way.
>
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>
>

---

From: Guilherme Talerman <[email-masked]>
Date: Thu, 10 Nov 2016 09:52:15 -0200

Good morning everyone,

As I'm new here and just received one email, can anyone send me Stuart's
IETF meeting agenda again? It would help me a lot.

Thank you,
Guilherme

Em 10/11/2016 08:43, "David Gaamuwa" <[email-masked]> escreveu:

>> In the past a few people have thanked me and said they found it useful,
>> so here is a copy of the IETF 97 Agenda formatted that way.
>>

---

From: Bob Briscoe <[email-masked]>
Date: Thu, 10 Nov 2016 13:09:28 +0000

A tip: I colour-highlight the sessions I'm interested in on the 
tools-style agenda, then print it 2-sided 2-up (experimenting with print 
scaling until it fills 4 pages: 68% for A4 for IETF-97) to get a pocket 
agenda similar to Stuart's, but personalized.

You can access the tools-style agenda 
<https://tools.ietf.org/agenda/97/> via the tabs at the top of the HTML 
agenda <https://datatracker.ietf.org/meeting/97/agenda.html>.

Alternatively, you could get a pocket-sized phone and download it onto 
there (Stuart can probably sell you one via his sales outlets all over 
the world ;)

Bob

PS. When I used to be the IETF coordinator for my company, each delegate 
had a colour.

On 10/11/16 11:52, Guilherme Talerman wrote:
>
> Good morning everyone,
>
> As I'm new here and just received one email, can anyone send me 
> Stuart's IETF meeting agenda again? It would help me a lot.
>
> Thank you,
> Guilherme
>
>
> Em 10/11/2016 08:43, "David Gaamuwa" <[email-masked] 
> <mailto:[email-masked]>> escreveu:
>
>     Many thanks Stuart.
>     On Nov 8, 2016 20:23, "Stuart Cheshire" <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         As is my general habit (or quirk, if you prefer) I like to
>         have a copy of the IETF meeting agenda formatted to fit
>         double-sided on a single sheet of A4 (or US Letter) paper,
>         with space on the right for handwritten annotations.
>
>         In the past a few people have thanked me and said they found
>         it useful, so here is a copy of the IETF 97 Agenda formatted
>         that way.
>
>         [email-masked] <mailto:[email-masked]>
>         <https://www.ietf.org/mailman/listinfo/97attendees>
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/97attendees>
>
>
>

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/