Subject: [97attendees] Does Korea have daylight savings time?

From: Robert Moskowitz <[email-masked]>
Date: Wed, 2 Nov 2016 08:19:54 -0400

And are they still on it.  As the US does not go off it until this 
Saturday night.

I need to have in my Itinerary for the home front what time it is in Korea.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Yoav Nir <[email-masked]>
Date: Wed, 2 Nov 2016 14:28:05 +0200

Well, obviously: http://lmgtfy.com/?q=%22current+time+in+korea%22 <http://lmgtfy.com/?q=%22current+time+in+korea%22>

But they’re at GMT+9 so it’s 9:27 PM right now. That’s Korean Standard Time, They don’t have DST.

Yoav

> On 2 Nov 2016, at 14:19, Robert Moskowitz <[email-masked]> wrote:
> 
> And are they still on it.  As the US does not go off it until this Saturday night.
> 
> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked] <mailto:[email-masked]>
> 
> There's no limit to what can be accomplished if it doesn't matter who gets the credit
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 2 Nov 2016 08:38:37 -0400

So right now it is 13 hours ahead of EDT, and next week it will be 14 
hours ahead of EST.

So if my wife calls me at 5pm, all work out OK as it is only 7am before 
breakfast and meetings.

Bob

On 11/02/2016 08:28 AM, Yoav Nir wrote:
> Well, obviously: http://lmgtfy.com/?q=%22current+time+in+korea%22
>
>> On 2 Nov 2016, at 14:19, Robert Moskowitz <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> [email-masked] <mailto:[email-masked]>

---

From: "edwin.opare" <[email-masked]>
Date: Wed, 02 Nov 2016 21:45:11 +0900

Korea doesn't have DST. It's always UTC+9.

Best regards,

Edwin

Sent from my Xiaomi Mi5 Device

On Nov 2, 2016 21:38, Robert Moskowitz <[email-masked]> wrote:

So right now it is 13 hours ahead of EDT, and next week it will
be 14 hours ahead of EST.

So if my wife calls me at 5pm, all work out OK as it is only 7am
before breakfast and meetings.

Bob

But they’re at GMT+9 so it’s 9:27 PM right now.
That’s Korean Standard Time, They don’t have DST.

Yoav

On 2 Nov 2016, at 14:19, Robert Moskowitz <[email-masked]>
wrote:

And are
they still on it.  As the US does not go off it until
this Saturday night.

I need to have in my Itinerary for the home front what
time it is in Korea.

--

Robert
Moskowitz

Owner

HTT
Consulting

C:      248-219-2059

F:      248-968-2824

E:      [email-masked]

There's no
limit to what can be accomplished if it doesn't
matter who gets the credit

97attendees mailing list

[email-masked]

--

Standard

Robert Moskowitz

Owner

HTT Consulting

C:      248-219-2059

F:      248-968-2824

E:      [email-masked]

There's no limit to what can be accomplished if it doesn't
matter who gets the credit

---

From: Michael Jenkins <[email-masked]>
Date: Wed, 2 Nov 2016 09:45:48 -0400

This is a very handy website for this kind of information: <
https://www.timeanddate.com/>

On Wed, Nov 2, 2016 at 8:45 AM, edwin.opare <[email-masked]> wrote:

> 97attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/97attendees
>
>
> --
> Robert Moskowitz
> Owner
> HTT Consulting
> C:      248-219-2059
> F:      248-968-2824

-- 
Mike Jenkins
[email-masked] - if you want me to read it only at my desk
[email-masked] - to read everywhere
443-634-3951

---

From: Via Pesquet <[email-masked]>
Date: Wed, 2 Nov 2016 15:51:02 +0100

Hi everyone. Or you could add Seoul to the world clock options in your phones. 

Cheers,
Via Pesquet

> On 2 Nov 2016, at 14:45, Michael Jenkins <[email-masked]> wrote:
> 
> This is a very handy website for this kind of information: <https://www.timeanddate.com/>
> 
>> So right now it is 13 hours ahead of EDT, and next week it will be 14 hours ahead of EST.
>> 
>> 
>> So if my wife calls me at 5pm, all work out OK as it is only 7am before breakfast and meetings.
>> 
>> Bob
>> 
>> E:      [email-masked]..com
>>

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 2 Nov 2016 11:10:49 -0400

As I indicated, I really don't care about the time difference right 
now.  I care what it will be when we meet there and the US is off 
daylight time.  Finally.

Detroit is 8 min west of the Median and should really be in Central time 
(back in the day of setting up time zones in the US they wanted to be in 
the same zone as NY).  This is pretty bad in the morning right now.  It 
is REALLY bad on the west side of the state.

Bob - Living with the politics of time zones.

On 11/02/2016 09:45 AM, Michael Jenkins wrote:
> On Wed, Nov 2, 2016 at 8:45 AM, edwin.opare <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     On Nov 2, 2016 21:38, Robert Moskowitz <[email-masked]
>>         Well, obviously:
>>         http://lmgtfy.com/?q=%22current+time+in+korea%22
>>         <http://lmgtfy.com/?q=%22current+time+in+korea%22>
>>
>>>         On 2 Nov 2016, at 14:19, Robert Moskowitz
>>>         <[email-masked] <mailto:[email-masked]>>
>>>         wrote:
>>>
>>>         C: 248-219-2059 <tel:248-219-2059>
>>>         F: 248-968-2824 <tel:248-968-2824>
>>>         <https://www.ietf.org/mailman/listinfo/97attendees>
>>
>>
>>
>>         <https://www.ietf.org/mailman/listinfo/97attendees>
>         -- Robert Moskowitz Owner HTT Consulting C: 248-219-2059
>         <tel:248-219-2059> F: 248-968-2824 <tel:248-968-2824> E:
>         [email-masked] <mailto:[email-masked]>
>     _______________________________________________ 97attendees
>     mailing list [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/97attendees> 
>
> -- 
> Mike Jenkins
> [email-masked] <mailto:[email-masked]> - if you want 
> me to read it only at my desk
> [email-masked] <mailto:[email-masked]> - to 
> read everywhere 443-634-3951
>
-- Standard Robert Moskowitz Owner HTT Consulting C:248-219-2059 
F:248-968-2824 E:[email-masked] There's no limit to what can 
be accomplished if it doesn't matter who gets the credit

---

From: Matthew Pounsett <[email-masked]>
Date: Wed, 2 Nov 2016 08:18:31 -0700

On Wed, Nov 2, 2016 at 8:10 AM, Robert Moskowitz <[email-masked]>
wrote:

> As I indicated, I really don't care about the time difference right now.
> I care what it will be when we meet there and the US is off daylight time.
> Finally.
>

<
http://www.timeanddate.com/worldclock/converted.html?iso=20161114T12&p1=235&p2=77

> the same zone as NY).  This is pretty bad in the morning right now.  It is
> REALLY bad on the west side of the state.

-- 
Matthew Pounsett
Senior DNS Engineer
 <http://www.rightside.co/>[email-masked]

www.rightside.co

---

From: Matt Sargent <[email-masked]>
Date: Wed, 2 Nov 2016 15:21:30 +0000

> On Nov 2, 2016, at 11:18 AM, Matthew Pounsett <[email-masked]> wrote:
> 
> On Wed, Nov 2, 2016 at 8:10 AM, Robert Moskowitz <[email-masked]> wrote:
> As I indicated, I really don't care about the time difference right now.  I care what it will be when we meet there and the US is off daylight time.  Finally.  
> 
> 
> <http://www.timeanddate.com/worldclock/converted.html?iso=20161114T12&p1=235&p2=77>

Better yet, the meeting planner lets you punch in a date and locations to find the best overlap.

http://www.timeanddate.com/worldclock/meeting.html

Best,
Matt Sargent

---

From: Pat Thaler <[email-masked]>
Date: Wed, 2 Nov 2016 08:56:23 -0700

Also on timeanddate.com, you can find out whether a place observes daylight
savings time and, if so, when it starts and ends:

http://www.timeanddate.com/time/change/

On Wed, Nov 2, 2016 at 8:21 AM, Matt Sargent <[email-masked]>
wrote:

> now.  I care what it will be when we meet there and the US is off daylight
> time.  Finally.
> >
> >

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 2 Nov 2016 11:56:33 -0400

That works great.  I am going to have to bookmark it for future use.  
Thanks.

Bob

---

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 02 Nov 2016 10:15:38 -0700

> That works great.  I am going to have to bookmark it for future use.  

+1. And, as a standardization geek, I appreciate that the page shows 
that the Koreans got rid of DST in 1988, and are thus more advanced than 
many countries.

--Paul Hoffman

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 2 Nov 2016 14:06:47 -0400

Have you ever tried getting small children to bed in the summer? Once 
they can read a clock?

DST is wonderful for the parents.  In the summer.  It is terrifying for 
bus pickups and carpools in the fall and winter.

Everything has its +s and -s.

On 11/02/2016 01:15 PM, Paul Hoffman wrote:
> that the Koreans got rid of DST in 1988, and are thus more advanced 
> than many countries.
>
> --Paul Hoffman
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 03 Nov 2016 11:53:35 +0900

On Wed, 02 Nov 2016 21:19:54 +0900,
Robert Moskowitz wrote:
> 
> [1  <multipart/alternative (7bit)>]
> [1.1  <text/plain; utf-8 (7bit)>]
> And are they still on it.

i used this strange thing called "google"

Although South Korea does not currently observe Daylight Saving Time,
the country did adhere to DST from 1948 to 1951, 1955 to 1960, and 1987
to 1988. Taiwan has had an on-again, off-again relationship with
Daylight Saving Time, having observed it from 1945 to 1961 and 1974 to
1975.