Subject: [97attendees] Where is Atrio Restaurant?

From: "mentospcg"<[email-masked]>
Date: Sun, 13 Nov 2016 12:40:24 +0800

Hi,
The Newcomers' Meet and Greet is 16:00-17:00 Atrio Restaurant, but I cannot find where is the Atrio Restaurant, can anyone tell me?

       Thanks
       Pu

---

From: Naveen Khan <[email-masked]>
Date: Sun, 13 Nov 2016 13:45:54 +0900

Hi, 

The Meet & Greet will be on level 2 of the hotel, at the Atrio Restaurant. 

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts

On Nov 13, 2016, at 1:40 PM, mentospcg <[email-masked]> wrote:

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees