Subject: [97attendees] Travel to/from airport?

From: Philip Matthews <[email-masked]>
Date: Sun, 6 Nov 2016 11:20:29 -0500

Does anyone have suggestions on how to travel to/from the airport?  Usually, there is a list of suggestions on the meeting webpage, but I don't see it this time.  Is there a convenient public transportation alternative?

- Philip

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 6 Nov 2016 17:23:27 +0100

> Does anyone have suggestions on how to travel to/from the airport?  

https://www.ietf.org/registration/MeetingWiki/wiki/ietf97

> Usually, there is a list of suggestions on the meeting webpage, but I don't see it this time.  

As usual, it’s hard to find...

> Is there a convenient public transportation alternative?

Apparently, see above.

It would be nice if the information were extended to cover the overflow hotels.

Grüße, Carsten

---

From: Bob Hinden <[email-masked]>
Date: Sun, 6 Nov 2016 08:32:38 -0800

> On Nov 6, 2016, at 8:20 AM, Philip Matthews <[email-masked]> wrote:
> 
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Long Nguyen-Vu <[email-masked]>
Date: Mon, 7 Nov 2016 01:37:51 +0900

Public transportation in South Korea is the best in the world in my opinion.

You may consider the 3 options:
1. By bus: they provide "Limousine Buses" outside the exits. Right after
you pick up your checked luggage and go through the final check, you will
see them with very detailed instruction. The price is about 15000 won or a
bit less. The staff can speak somewhat of English. You can buy the ticket
from the machine (English available) or directly from the staff

2. By subway: this is the cheapest, costs you about 4000 won for the
all-stop type and 8000 won for the non-stop. It takes 60 and 40 minutes for
each one.
You may want to buy* t-money *ticket (from a machine in subway station at
the airport), it's really convenient for traveling inside Seoul for Bus,
Subway or even Taxi and buying stuff in convenient stores. You can reload
the t-money card at any subway station. After picking up your luggage, you
will see instruction to access the subway down below the ground.

3. By taxi, this is the most expensive one, costs you around 50000-80000
won. It's also the fastest but i suggest you do so only if you go in group
for money saving.

Remember that buses and subways do not run after 00:00AM. They start at
5:00AM.

On Mon, 7 Nov 2016 at 01:20 Philip Matthews <[email-masked]>
wrote:

> Usually, there is a list of suggestions on the meeting webpage, but I don't
> see it this time.  Is there a convenient public transportation alternative?
>
> - Philip

---

From: Via Pesquet <[email-masked]>
Date: Sun, 6 Nov 2016 18:33:07 +0100

Hi.  You can check this site. http://english.visitkorea.or.kr/enu/TRP/TP_ENG_2_1.jsp

I have tried the AREX the last time I was in Seoul. Non stop from/to ICN to SEOUL station. Very convenient. Going to the airport, I checked in at the Seoul Station :) (Korean airlines) If you are not really in a hurry, you can take the one with 12 stops, and it is cheaper. 

No need to take a cab really. Too expensive.

Cheers,
Via Pesquet 
Netpia

Sent from my iPhone

> On 6 Nov 2016, at 17:37, Long Nguyen-Vu <[email-masked]> wrote:
> 
> 1. By bus: they provide "Limousine Buses" outside the exits. Right after you pick up your checked luggage and go through the final check, you will see them with very detailed instruction. The price is about 15000 won or a bit less. The staff can speak somewhat of English. You can buy the ticket from the machine (English available) or directly from the staff
> 
> 2. By subway: this is the cheapest, costs you about 4000 won for the all-stop type and 8000 won for the non-stop. It takes 60 and 40 minutes for each one.
> You may want to buy t-money ticket (from a machine in subway station at the airport), it's really convenient for traveling inside Seoul for Bus, Subway or even Taxi and buying stuff in convenient stores. You can reload the t-money card at any subway station.. After picking up your luggage, you will see instruction to access the subway down below the ground.
> 
> 3. By taxi, this is the most expensive one, costs you around 50000-80000 won. It's also the fastest but i suggest you do so only if you go in group for money saving.
> 
> Remember that buses and subways do not run after 00:00AM. They start at 5:00AM.
> 
> 
> 
>> On Mon, 7 Nov 2016 at 01:20 Philip Matthews <[email-masked]> wrote:

---

From: Michael Richardson <[email-masked]>
Date: Sun, 06 Nov 2016 17:27:52 -0500

Long Nguyen-Vu <[email-masked]> wrote:
    > all-stop type and 8000 won for the non-stop. It takes 60 and 40 minutes
    > for each one.  You may want to buy t-money ticket (from a machine in
    > subway station at the airport), it's really convenient for traveling
    > inside Seoul for Bus, Subway or even Taxi and buying stuff in
    > convenient stores. You can reload the t-money card at any subway
    > station. After picking up your luggage, you will see instruction to
    > access the subway down below the ground.

Thanks for this info.
I will be getting it for myself and my family.
I assume that I need one t-money ticket for each family member?

Can I buy inter-city (Seoul/Deagu) train travel with it too?

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Sun, 06 Nov 2016 19:31:35 -0300

Is this similar to the suica /pasmo cards we had in Yokohama ?
via Newton Mail 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=9.1.25&pv=10.1&source=email_footer_2]
On Sun, Nov 6, 2016 at 7:27 PM, Michael Richardson <[email-masked]> 
wrote:

Thanks for this info.

---

From: Long Nguyen-Vu <[email-masked]>
Date: Mon, 7 Nov 2016 17:00:26 +0900

Yes, as Gunhee Lee said
I'd like to provide just some extra explanation

@Michael Richardson: yes, 1 T-money ticket for 1 person. BUT actually you
can use 1 t-money ticket for more than 1 person if you travel by bus. It's
not a good choice though. If 1 person travels by bus and stops at some
bus-stop, then within the next 40 minutes - if you get on any bus/subway -
you won't have to pay more, the next trip is totally free or sometimes just
costs you around 100 won. That won't work with multiple people with single
ticket.
And you can buy t-money almost everywhere especially in convenient stores
(check here https://english.visitkorea.or.kr/enu/TRP/TP_ENG_8_1_1.jsp)
@ Carlos Marcelo Martinez Cagnazzo:  right, they're all the same, many
public transportation system work this way.

On Mon, Nov 7, 2016 at 2:07 PM, Gunhee Lee <[email-masked]> wrote:

> Yes, that's more convenient to use it.
> Moreover there's the children card that provide more discount for children
> and students(under 19).
>
> Here's english user's guide for T-Money card.
> https://www.t-money.co.kr/ncs/pct/ugd/ReadFrgnGd.dev
>
> Here's english introduction to T-Money card.
> https://english.visitkorea.or.kr/enu/TRP/TP_ENG_8_1_1.jsp
>
> And you can buy a inter-city train ticket at a train station with T-money
> card.
> However, on weekend, it is difficult to buy a train ticket for (seoul -
> daegu).
> So, if you want to go daegu on weekend, I would like to highly recommend
> reserving a ticket on Korail's website with your credit card.
>
> FYI, if you want to visit Daegu by train, Dongdaegu station is main
> station of Daegu city.
> There are two train station in Daegu city, which are Dongdaegu and Daegu.
> Every train stops at Dongdaegu, but a few trains stop at Daegu (no *KTX*
> at Daegu station).
>
>
>
> ------------------------------------------------------------
> ----------------
> *Lee, Gunhee (이건희)*
> Ph.D. / Senior Member of Research Staff
>
> National Security Research Institute
> P.O. Box 1, Yuseong, Daejeon 305-600, KOREA (South)
>
> Phone: +82-42-870-2350
> Cell Phone: +82-10-2887-1381
> Fax.: 82-42-870-2222
> e-mail: icezzoco_at_gmail.com, icezzoco_at_nsr.re.kr
> ------------------------------------------------------------
> -----------------
>
> 2016-11-07 7:27 GMT+09:00 Michael Richardson <[email-masked]>:
>

-- 
*Best regards,(+8210-2869-1604)*

---

From: Srimal Andrahennadi <[email-masked]>
Date: Tue, 8 Nov 2016 10:20:55 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important;  padding-left:1ex !important; background-color:white !important; }  Hi,
Thanks for sharing. Seems like AREX non-stop is the best way from the airport to Seoul. 
But from Seoul station to Conrad hotel need to take another taxi right? When check on Google maps there is around 15 minutes drive. How much is the taxi fare for that?
When consider that additional transfer, waiting time/ effort and total cost need to decide whether AREX or limousine bus from Incheon to directly to the hotel entrance. 

Best Regards,
Srimal 

On Sunday, November 6, 2016, 11:13 PM, Via Pesquet <[email-masked]> wrote:

Hi.  You can check this site. http://english.visitkorea.or.kr/enu/TRP/TP_ENG_2_1.jsp
I have tried the AREX the last time I was in Seoul. Non stop from/to ICN to SEOUL station. Very convenient. Going to the airport, I checked in at the Seoul Station :) (Korean airlines) If you are not really in a hurry, you can take the one with 12 stops, and it is cheaper. 
No need to take a cab really. Too expensive.
Cheers,Via Pesquet Netpia

Sent from my iPhone

- Philip
______________________________ _________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/l istinfo/97attendees

---

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 08 Nov 2016 15:59:09 +0530

On 8 Nov 2016, at 15:50, Srimal Andrahennadi wrote:

> blockquote, div.yahoo_quoted { margin-left: 0 !important; 
> border-left:1px #715FFA solid !important;  padding-left:1ex 
> !important; background-color:white !important; }  Hi,
> But from Seoul station to Conrad hotel need to take another taxi 
> right?

Another route:
AREX Incheon to Gimpo Airport station, then transfer to express subway 
from Gimpo Airport to Yeouido Station by line 9.

Marc.

> When check on Google maps there is around 15 minutes drive. How much 
> is the taxi fare for that?
> When consider that additional transfer, waiting time/ effort and total 
> cost need to decide whether AREX or limousine bus from Incheon to 
> directly to the hotel entrance. 
>
> Best Regards,
> Srimal 
>
> Hi.  You can check this 
> site. http://english.visitkorea.or.kr/enu/TRP/TP_ENG_2_1.jsp
> I have tried the AREX the last time I was in Seoul. Non stop from/to 
> ICN to SEOUL station. Very convenient. Going to the airport, I checked 
> in at the Seoul Station :) (Korean airlines) If you are not really in 
> a hurry, you can take the one with 12 stops, and it is cheaper. 
> 1. By bus: they provide "Limousine Buses" outside the exits. Right 
> after you pick up your checked luggage and go through the final check, 
> you will see them with very detailed instruction. The price is about 
> 15000 won or a bit less. The staff can speak somewhat of English. You 
> can buy the ticket from the machine (English available) or directly 
> from the staff
>
> all-stop type and 8000 won for the non-stop. It takes 60 and 40 
> minutes for each one.
> You may want to buy t-money ticket (from a machine in subway station 
> at the airport), it's really convenient for traveling inside Seoul for 
> Bus, Subway or even Taxi and buying stuff in convenient stores. You 
> can reload the t-money card at any subway station.. After picking up 
> your luggage, you will see instruction to access the subway down below 
> the ground.
>
> 3. By taxi, this is the most expensive one, costs you around 
> 50000-80000 won. It's also the fastest but i suggest you do so only if 
> you go in group for money saving.
>
> Usually, there is a list of suggestions on the meeting webpage, but I 
> don't see it this time.  Is there a convenient public transportation 
> alternative?
>
> - Philip

---

From: Srimal Andrahennadi <[email-masked]>
Date: Tue, 8 Nov 2016 10:51:34 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important;  padding-left:1ex !important; background-color:white !important; }  Thanks for the details. Seems to be there are shuttle buses available for hotels from Seoul staton. Need to check with Conrad Seoul. 

Sent from Yahoo Mail for iPhone

On Tuesday, November 8, 2016, 3:59 PM, Marc Blanchet <[email-masked]> wrote:

Another route:

Marc.

---

From: Tim Chown <[email-masked]>
Date: Tue, 8 Nov 2016 12:09:30 +0000

Hi,

I just asked the hotel, who responded very quickly.

Attached is info about buses to the Conrad from the airport, which is pretty similar to the info on the meeting wiki, but it includes a map of where the stop is at the airport, and a timetable for the 6030 bus.  It also has some info about the AREX train and getting to the hotel from Gimpo airport.

The “most convenient” hotel limousine is around 100GBP… :)

Tim

On 8 Nov 2016, at 10:51, Srimal Andrahennadi <[email-masked]<mailto:[email-masked]>> wrote:

Thanks for the details. Seems to be there are shuttle buses available for hotels from Seoul staton. Need to check with Conrad Seoul.

Sent from Yahoo Mail for iPhone<https://yho.com/footer0>

On Tuesday, November 8, 2016, 3:59 PM, Marc Blanchet <[email-masked]<mailto:[email-masked]>> wrote:

Another route:

Marc.

> 50000-80000<tel:50000-80000> won. It's also the fastest but i suggest you do so only if
> <https://www.ietf.org/mailman/l> https://www.ietf.org/mailman/l <https://www.ietf.org/mailman/l> istinfo/97attendees

_______________________________________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/97attendees
_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Tim Chown <[email-masked]>
Date: Tue, 8 Nov 2016 12:11:57 +0000

(Oh, and the included taxi card to show to local drivers, anywhere, looks handy)

Tim

On 8 Nov 2016, at 12:09, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Tim

Another route:

Marc.

<Transportation info_Eng(2016).pdf>_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 8 Nov 2016 10:58:53 -0600

I am staying at the

Imperial Palace Boutique Hotel
221, Itaewon-ro, Yongsan-gu, Seoul, Korea

for the weekend (nearest to the Synagogue).  Can anyone help me with how 
to get there from Incheon?

Do I start by taking the train to the Gimpo airport?

thanks

Bob

On 11/08/2016 06:11 AM, Tim Chown wrote:
>> Attached is info about buses to the Conrad from the airport, which is 
>> pretty similar to the info on the meeting wiki, but it includes a map 
>> of where the stop is at the airport, and a timetable for the 6030 
>> bus.  It also has some info about the AREX train and getting to the 
>> hotel from Gimpo airport.
>>
>>> Thanks for the details. Seems to be there are shuttle buses 
>>> available for hotels from Seoul staton. Need to check with Conrad 
>>> Seoul.
>>>
>>>
>>> Sent from Yahoo Mail for iPhone <https://yho.com/footer0>
>>>
>>> On Tuesday, November 8, 2016, 3:59 PM, Marc Blanchet 
>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>
>>>     > Thanks for sharing. Seems like AREX non-stop is the best way
>>>     from the
>>>     > airport to Seoul.
>>>     > On Sunday, November 6, 2016, 11:13 PM, Via Pesquet
>>>     <[email-masked]>
>>>     > wrote:
>>>     >
>>>     > Hi.  You can check this
>>>     > Public transportation in South Korea is the best in the world
>>>     in my
>>>     > opinion.
>>>     >
>>>     >50000-80000 <tel:50000-80000>won. It's also the fastest but i
>>>     suggest you do so only if
>>>     > Remember that buses and subways do not run after 00:00AM. They
>>>     start
>>>     > at 5:00AM.
>>>     >
>>> [email-masked] <mailto:[email-masked]>
>> <Transportation 
>> info_Eng(2016).pdf>_______________________________________________
>> 97attendees mailing list
>> [email-masked] <mailto:[email-masked]>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Ted Lemon <[email-masked]>
Date: Tue, 8 Nov 2016 12:23:47 -0500

Google maps does a really good job at this sort of thing:

https://www.google.com/maps/dir/Incheon+International+Airport,+Gonghang-ro,+Jung-gu,+Incheon,+South+Korea/Hotel+Itaewon,+South+Korea/@37.5177714,126.5791165,11z/data=!3m1!4b1!4m14!4m13!1m5!1m1!1s0x357b9a833a5efa59:0x8d4ba096cb5cbed4!2m2!1d126.4406957!2d37.4601908!1m5!1m1!1s0x357ca3b4bd5d3d6f:0xb9808b6b5b34c9c2!2m2!1d126.9983888!2d37.535298!3e3 <https://www.google.com/maps/dir/Incheon+International+Airport,+Gonghang-ro,+Jung-gu,+Incheon,+South+Korea/Hotel+Itaewon,+South+Korea/@37.5177714,126.5791165,11z/data=!3m1!4b1!4m14!4m13!1m5!1m1!1s0x357b9a833a5efa59:0x8d4ba096cb5cbed4!2m2!1d126.4406957!2d37.4601908!1m5!1m1!1s0x357ca3b4bd5d3d6f:0xb9808b6b5b34c9c2!2m2!1d126.9983888!2d37.535298!3e3>

> On Nov 8, 2016, at 11:58 AM, Robert Moskowitz <[email-masked]> wrote:
> 
> I am staying at the
> 
> for the weekend (nearest to the Synagogue).  Can anyone help me with how to get there from Incheon?
> 
>>> On 8 Nov 2016, at 12:09, Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi,
>>> 
>>>> On 8 Nov 2016, at 10:51, Srimal Andrahennadi <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> On Tuesday, November 8, 2016, 3:59 PM, Marc Blanchet <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> > On Sunday, November 6, 2016, 11:13 PM, Via Pesquet <[email-masked] <>> 
>>>> > wrote:
>>>> >
>>>> > Hi.  You can check this 
>>>> > site. http://english.visitkorea.or.kr/enu/TRP/TP_ENG_2_1.jsp <http://english.visitkorea.or.kr/enu/TRP/TP_ENG_2_1.jsp>
>>>> > On 6 Nov 2016, at 17:37, Long Nguyen-Vu <[email-masked] <>> wrote:
>>>> >
>>>> > 50000-80000 <tel:50000-80000> won. It's also the fastest but i suggest you do so only if 
>>>> > On Mon, 7 Nov 2016 at 01:20 Philip Matthews <[email-masked] <>> 
>>>> > wrote:
>>>> >
>>>> > [email-masked] <>
>>>> > https://www.ietf.org/mailman/l  <https://www.ietf.org/mailman/l>istinfo/97attendees
>>>> 
>>>> >
>>>> > [email-masked] <>
>>>> > https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
>>>> >
>>>> > [email-masked] <>
>>>> > https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
>>>> 
>>>> 
>>>> > [email-masked] <>
>>>> > https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
>>>> 
>>>> [email-masked] <>
>>>> https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
>>>> https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
>>> https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
>> 
>> 
>> 
>> https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
> 
> -- 
> Robert Moskowitz
> Owner
> HTT Consulting
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked] <mailto:[email-masked]>
> 
> There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 8 Nov 2016 11:35:01 -0600

Thanks.   It looks like bus 6702, then a 1/2Km walk.

I really don't trust my google walking searches.  In Edinburgh it had me 
walking up these really steep stairs (carrying my roller bag) then down 
a twisting road to get from the train station to my hotel.  ~1/2Km 
longer would have been around the hill...

Bob

On 11/08/2016 11:23 AM, Ted Lemon wrote:
> https://www.google.com/maps/dir/Incheon+International+Airport,+Gonghang-ro,+Jung-gu,+Incheon,+South+Korea/Hotel+Itaewon,+South+Korea/@37.5177714,126.5791165,11z/data=!3m1!4b1!4m14!4m13!1m5!1m1!1s0x357b9a833a5efa59:0x8d4ba096cb5cbed4!2m2!1d126.4406957!2d37.4601908!1m5!1m1!1s0x357ca3b4bd5d3d6f:0xb9808b6b5b34c9c2!2m2!1d126.9983888!2d37.535298!3e3 
> <https://www.google.com/maps/dir/Incheon+International+Airport,+Gonghang-ro,+Jung-gu,+Incheon,+South+Korea/Hotel+Itaewon,+South+Korea/@37.5177714,126.5791165,11z/data=%213m1%214b1%214m14%214m13%211m5%211m1%211s0x357b9a833a5efa59:0x8d4ba096cb5cbed4%212m2%211d126.4406957%212d37.4601908%211m5%211m1%211s0x357ca3b4bd5d3d6f:0xb9808b6b5b34c9c2%212m2%211d126.9983888%212d37.535298%213e3>
>
>
>> On Nov 8, 2016, at 11:58 AM, Robert Moskowitz 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> I am staying at the
>>
>>>> Attached is info about buses to the Conrad from the airport, which 
>>>> is pretty similar to the info on the meeting wiki, but it includes 
>>>> a map of where the stop is at the airport, and a timetable for the 
>>>> 6030 bus.  It also has some info about the AREX train and getting 
>>>> to the hotel from Gimpo airport.
>>>>
>>>>>     > Public transportation in South Korea is the best in the
>>>>>     world in my
>>>>>     > opinion.
>>>>>     >
>>>>>     > Remember that buses and subways do not run after 00:00AM.
>>>>>     They start
>>>>>     > at 5:00AM.
>>>>>     >

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 8 Nov 2016 11:51:26 -0600

Ah, Sheila Frankel tells me that the 6030 bus actually stops at my 
hotel.  No walking.

Then Sunday, I can take it back to the Conrad.

Bob

On 11/08/2016 11:35 AM, Robert Moskowitz wrote:
> I really don't trust my google walking searches.  In Edinburgh it had 
> me walking up these really steep stairs (carrying my roller bag) then 
> down a twisting road to get from the train station to my hotel.  
> ~1/2Km longer would have been around the hill...
>
> Bob
>
>
>
>>>>>>     > Thanks for sharing. Seems like AREX non-stop is the best
>>>>>>     way from the
>>>>>>     > airport to Seoul.
>>>>>>     >50000-80000 <tel:50000-80000>won. It's also the fastest but
>>>>>>     i suggest you do so only if

---

From: Ted Lemon <[email-masked]>
Date: Tue, 8 Nov 2016 12:52:42 -0500

On Nov 8, 2016, at 12:35 PM, Robert Moskowitz <[email-masked]> wrote:
> I really don't trust my google walking searches.  In Edinburgh it had me walking up these really steep stairs (carrying my roller bag) then down a twisting road to get from the train station to my hotel.  ~1/2Km longer would have been around the hill...
> 
> 
I found the subways to be really nice last time I was in Seoul.   That’s the way I’d go.   However, I will admit that I do not remember whether they had escalators.