Subject: [97attendees] Good place for buying robots/arduino based stuff in Seoul?

From: <[email-masked]>
Date: Thu, 10 Nov 2016 12:37:07 +0000

Hi,

I am looking for a good place/store to buy Arduino based electronics and robots
(e.g. like "mbot" from makeblock: http://www.makeblock.com/) in Seoul.

Any recommendation?

regards

Nic

---

From: "Hyojin Song" <[email-masked]>
Date: Fri, 11 Nov 2016 20:57:39 +0900

Hi,

I give you a couple of sites to get the electronics and robots nearby Yeoido though the homepages and staffs care nothing for foreigners.

Samplemart (샘플전자)

Homepage: http://www.robot.co.kr/ (only Korean)

Map: https://goo.gl/q7SC1Y

Office hours: 10am to 7pm during weekdays, 11am to 4pm on Saturday

Devicemart (디바이스마트)

Web site: http://www.devicemart.co.kr/ (only Korean)

Map: https://goo.gl/f7svfZ

Office hours: 9am to 6pm, only weekdays

I guess the sites isn’t like the makeblock, but hope it would be helpful to you.

Hyojin

From: 97attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 10, 2016 9:37 PM
To: [email-masked]
Subject: [97attendees] Good place for buying robots/arduino based stuff in Seoul?

Hi,

(e.g. like “mbot” from makeblock: http://www.makeblock.com/) in Seoul. 

Any recommendation?

regards

Nic

---

From: Michael Richardson <[email-masked]>
Date: Sun, 13 Nov 2016 06:23:57 +0900

Hyojin Song <[email-masked]> wrote:
    > I give you a couple of sites to get the electronics and robots nearby
    > Yeoido though the homepages and staffs care nothing for foreigners.

Speaking of electronics, we checked my son's DS charger just before plugging
it in to learn that it was 120V only... if I could find a place to buy a
local charger *Sunday morning*, I'd have a way happier kid. (This explains why
they are sold seperately on Amazon)
[My family is off to Daegu to visit family this afternoon, otherwise, I may
visit the DeviceMart on a weekday, if that is an appropriate place.]

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 14 Nov 2016 08:24:42 +0000

You *should* be able to buy a DS charger converter like this:
http://thumbnail.image.rakuten.co.jp/@0_mall/ecojiji/cabinet/03082483/04082290/imgrc0067619030.gif

Then you can plug it into any power source, including a portable battery.

Is there a big tech store here like Yodobashi Camera in Japan? That would be the best place to look.

Natasha

Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On 13 Nov 2016, at 06:23, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote:

Hyojin Song <[email-masked]<mailto:[email-masked]>> wrote:
I give you a couple of sites to get the electronics and robots nearby
Yeoido though the homepages and staffs care nothing for foreigners.

Devicemart (디바이스마트)

I guess the sites isn’t like the makeblock, but hope it would be
helpful to you.

Hyojin

_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: <[email-masked]>
Date: Mon, 14 Nov 2016 08:32:04 +0000

Hi,

devicemart looks promising and it seems that it’s not to complicated to get there. I will give it a try.

Thanks!

Nic

Von: 97attendees [mailto:[email-masked]] Im Auftrag von Hyojin Song
Gesendet: Freitag, 11. November 2016 12:58
An: Leymann, Nicolai
Cc: [email-masked]
Betreff: Re: [97attendees] Good place for buying robots/arduino based stuff in Seoul?

Hi,

Samplemart (샘플전자)

Devicemart (디바이스마트)

Hyojin

From: 97attendees [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, November 10, 2016 9:37 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [97attendees] Good place for buying robots/arduino based stuff in Seoul?

Hi,

Any recommendation?

regards

Nic