Subject: [97attendees] Samsung glass repair

From: Marcos Sanz <[email-masked]>
Date: Tue, 15 Nov 2016 08:01:13 +0100

First!

I cracked the glass screen of my Galaxy S7. I am fuming but still trying 
to be positive: "Great!" - I thought - "Seoul is the best place in the 
world to fix this". But apparently not. The gentle lady at the hotel 
reception called for me the Samsung center around the corner in 
Yeouinaru-ro and they told her that they must send the device to the 
country of origin to be fixed there. Amazing.

So my question to any locals: do you know of some trustworthy place around 
where they do a glass repair at the moment (I don't want to leave the 
device there) for a reasonable price?

Thanks,
Marcos

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 15 Nov 2016 16:06:15 +0900

Actually if you know about a similar quick repair centre, possibly nearby the hotel, that can also swap my iPhone6Plus glass … will be great to know.

In US you can find those places even in shopping malls such as IFC. I did it once for my older iPhone 4 and it worked for many years …

I can survive not doing it, but I’m sure is much cheaper here than in Spain!

Saludos,
Jordi

-----Mensaje original-----
De: 97attendees <[email-masked]> en nombre de Marcos Sanz <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 15 de noviembre de 2016, 16:01
Para: <[email-masked]>
Asunto: [97attendees] Samsung glass repair

    First!

    
    Thanks,
    Marcos
    
    _______________________________________________
    97attendees mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/97attendees

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: joel jaeggli <[email-masked]>
Date: Tue, 15 Nov 2016 16:15:30 +0900

> device there) for a reasonable price?

The amoled display, digitizer and glass are glued together. they're not
generally replacable as discrete components.

https://www.ifixit.com/Teardown/Samsung+Galaxy+S7+Teardown/56686#s122936

e.g. the whole assembly is

https://www.ifixit.com/Store/Parts/Galaxy-S7-LCD-Screen-and-Digitizer/IF329-000-1

---

From: David Gaamuwa <[email-masked]>
Date: Tue, 15 Nov 2016 07:28:27 +0000

Hey Marcos and Jordi,

There is an electronic center at *Yongsan* where they sell both first and
second hand phones plus other sorts of electronics. I suspect they have an
electronic repair shop near-by given their business.
You could consider taking a train there from *Yoido* or National assembly
on line 9 to Noryangin then switch to line 1 to* Yongsan.  *

cheers,

David

-- 

*David Gaamuwa*
IT Networks & Systems specialist
Mob:+256-712-269313
Office:+256-773-269313
Email:[email-masked]

---

From: Warren Kumari <[email-masked]>
Date: Tue, 15 Nov 2016 16:42:13 +0900

> https://www.ifixit.com/Store/Parts/Galaxy-S7-LCD-Screen-and-Digitizer/IF329-000-1

I've replaced these a few times on (friend's) iPhones, and HTC widgets.
Some places (e.g Morocco, some places in India) seem to have invented
a system for unbonding and swapping individual pieces -- I didn't get
to see the whole process, but it seemed to involve placing the display
bundle into some sort of solvent, slowly heating it, picking the
broken shards out, and then using a jig to align the new bits and
rebond them. The result seemed to work OK, and look mostly OK, but
there often seemed to be a haze or similar between the components.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: David Gaamuwa <[email-masked]>
Date: Tue, 15 Nov 2016 07:47:14 +0000

Please checkout the subway map in the link below.
http://www.korea4expats.com/korean-subways.php

regards,

David

On Tue, Nov 15, 2016 at 4:28 PM David Gaamuwa <[email-masked]> wrote:

Hey Marcos and Jordi,

cheers,

David

-- 

*David Gaamuwa*
IT Networks & Systems specialist
Mob:+256-712-269313 <0712%20269313>
Office:+256-773-269313 <0773%20269313>
Email:[email-masked]

-- 

*David Gaamuwa*

---

From: <[email-masked]>
Date: Tue, 15 Nov 2016 07:51:59 +0000

Or you take a taxi (we paid 5000 Won from the Conrad and 4500 back to the Conrad)

Regards

Nic

Von: 97attendees [mailto:[email-masked]] Im Auftrag von David Gaamuwa
Gesendet: Dienstag, 15. November 2016 08:47
An: joel jaeggli; Marcos Sanz; [email-masked]
Betreff: Re: [97attendees] Samsung glass repair

regards,

David

On Tue, Nov 15, 2016 at 4:28 PM David Gaamuwa <[email-masked]<mailto:[email-masked]>> wrote:
Hey Marcos and Jordi,

There is an electronic center at Yongsan where they sell both first and second hand phones plus other sorts of electronics. I suspect they have an electronic repair shop near-by given their business.
You could consider taking a train there from Yoido or National assembly on line 9 to Noryangin then switch to line 1 to Yongsan.

cheers,

David

On Tue, Nov 15, 2016 at 4:15 PM joel jaeggli <[email-masked]<mailto:[email-masked]>> wrote:

> [email-masked]<mailto:[email-masked]>

_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees
--

David Gaamuwa
IT Networks & Systems specialist
Mob:+256-712-269313<tel:0712%20269313>
Office:+256-773-269313<tel:0773%20269313>
Email:[email-masked]<mailto:[email-masked]>
--

David Gaamuwa
IT Networks & Systems specialist
Mob:+256-712-269313
Office:+256-773-269313
Email:[email-masked]<mailto:[email-masked]>