Subject: [97attendees] reading korean

From: Michael Richardson <[email-masked]>
Date: Sat, 12 Nov 2016 20:57:09 +0900

This graphic was actually super-useful.  No clue what it *means* after half a
day of practicing, but at least, I can recognize some words on a sign.
  http://m.9gag.com/gag/3968335/learn-to-read-korean-in-15-minutes

---

From: Mike Bishop <[email-masked]>
Date: Sun, 13 Nov 2016 21:41:21 +0000

Thanks for sharing -- much more mnemonic than the other resources I've found.

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Saturday, November 12, 2016 8:57 PM
To: attendees <[email-masked]>
Subject: [97attendees] reading korean

This graphic was actually super-useful.  No clue what it *means* after half a day of practicing, but at least, I can recognize some words on a sign.
  http://m.9gag.com/gag/3968335/learn-to-read-korean-in-15-minutes