Subject: [97attendees] Korean BBQ on Tuesday Night

From: <[email-masked]>
Date: Tue, 8 Nov 2016 13:48:32 +0000 (UTC)

All,
Some of us were thinking that since there is no social event on Tuesday night that we could informally go out for Korean BBQ.  (You cook your own food at the table.)
One of the local Korean IETFers is helping us to arrange this.  I am hoping to have quite a few of the Korean IETFers so that we can all get to know them as we visit their lovely country.
We can walk to the location from the hotel.   But, I would like to get a number for people who are interested so that we can do the logistics.   Please respond to me & KJ unicast so that we can get an idea of the interest level.
Should be a lot of fun!  And, delicious!
Thanks, K.J. for your help! 

Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: KJ Sun <[email-masked]>
Date: Fri, 11 Nov 2016 23:20:02 +0900

Hi all,

First of all, I am very thank Nalini to give opportunity for coordinating informal event during IETF 97 meeting.

Yesterday, I reserved dinner place for Tuesday night.

Information is following;

Name : 숯부래 (Sutburae)

Location : 35 Yeouido-dong, Yeongdeungpo-gu, Seoul (about 7min by walk from out meeting venue)

Google Map link : https://goo.gl/maps/oobkK7R62cF2

Menu : Korean BBQ (I attach picture) My suggestion is Korean Marinated Rib.

Reserved time : 7 p.m. / Reserved Name : IETF

As you see the menu, payment will be about 30~40 dollar (30,000 - 40,000 won) for each person.

I reserved seats for 30 people, but we may extend seats depends on participants.

I hope you to enjoy that time, and IETF in Seoul.

If you have any questions or want to more information, do not hesitate to contact me.

Thanks,

Kyoungjae Sun / K. J. SUN (Ph. D. Student)
Distributed Computing Network laboratory (DCN Lab)
School of Electronic Engineering, Soongsil Univ.
369 Sangdo-ro, Dongjak-gu, Seoul.
Tel. +82-2-814-0151
Mobile +82-10-3643-5627
Email [email-masked] <mailto:[email-masked]>

> 2016. 11. 8. 오후 10:48, [email-masked] 작성:
> 
> All,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees