Subject: [97attendees] Glad Hotel from Incheon airport

From: Yoav Nir <[email-masked]>
Date: Fri, 11 Nov 2016 12:31:27 +0200

Hi

Can someone who’s already done it say how they got to the hotel? 

 I guess one was it to take the train to Gimpo and then Line 9 but get off and national assembly, not yeouido (one station back).   

Does the bus also have a stop there?

Thanks

Yoav

---

From: [email-masked]
Date: Fri, 11 Nov 2016 05:35:52 -0500

>  I guess one was it to take the train to Gimpo and then Line 9 but get off and national assembly, not yeouido (one station back).   

I did the exact same trip and the Glad Hotel is located just outside the subway station. You need to
take an "All stop" train on line 9, the express train stops at both stations before and after
national assembly but not this one, you can change at either station for the all stop train.

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>

---

From: "Hyojin Song" <[email-masked]>
Date: Fri, 11 Nov 2016 20:35:43 +0900

Hi

I work for LG Electronics(W3C standard division) in Seoul. I live at home nearby Yeoido, so I can let you get the exact information.

On 2016-11-11 05:36, Yoav Nir wrote:
> I did the exact same trip and the Glad Hotel is located just outside the subway station.
> You need to take an "All stop" train on line 9, the express train stops at both stations before and
> after national assembly but not this one, you can change at either station for the all stop train.

Right! First get the express train from Gimpo to Dangsan station(line 9) and transfer the "all stop" train to national assembly station. It's the cheapest way to get to the Glad hotel.

>> Does the bus also have a stop there?

There is one bus to get to the Glad hotel as well as Kensington hotel and Conrad hotel. It's 6030 as an airport express bus. You can get on the bus at 1st floor gate 6B, 13A in Incheon airport and get off the national assembly stop. The Glad hotel is only five minutes' walk from the bus stop. The next stop of Incheon airport stop is the national assembly stop(the most direct route), so it takes in one hour depending on traffic jam. It costs 15,000 won(Cash is available on the bus). It's the fastest way to get to the Glad hotel except for a taxi. You can find more information about the airport bus.
http://www.incheon.guide/2016/05/limousine-bus-6030-from-incheon-airport-to-itaewon.html#.WCWnsy2LSUk
http://roscon.ros.org/2016/img/ROSCon2016TransportInfo.pdf

Hope to have a safe trip.

Hyojin

---

From: "Cuijing (Jennifer)" <[email-masked]>
Date: Sun, 13 Nov 2016 02:20:47 +0000

Hello, 

Hope it is not too late to reply this question :)

You can take the Bus 6030 at the airport (station 6B), and take off the bus at National Assembly.

Glad hotel is only a 2 mins walk from this bus stop.

Best,
Jing

-----邮件原件-----
发件人: 97attendees [mailto:[email-masked]] 代表 Yoav Nir
发送时间: 2016年11月11日 18:31
收件人: [email-masked]
主题: [97attendees] Glad Hotel from Incheon airport

Hi

Thanks

Yoav

---

From: Michal Krsek <[email-masked]>
Date: Sun, 13 Nov 2016 13:44:32 +0900

Hello,
I have a bunch of RIPE Atlas probes ( https://atlas.ripe.net/ ) with me 
here at Seoul. If you want to participate on RIPE Atlas project and get 
one of probes, please contact me off-list.

Most likely to hand over to people from Asia-Pacific-Africa regions (as 
hopefully having another batch for Chicago IETF), but do not hesitate to 
ask :-)

                 With kind regards
                     Michal

---

From: Ulrich Wisser <[email-masked]>
Date: Mon, 14 Nov 2016 01:29:22 +0000

Hi!
If you have one left on friday I would like to take one back to Sweden.
/Ulrich

-- 
Ulrich Wisser
[email-masked]