Subject: [97attendees] Travelling east...

From: Tim Chown <[email-masked]>
Date: Mon, 14 Nov 2016 15:28:45 +0000

It’s 0:30am local time, and I’m wide awake.

It’s 3.30pm at home.

So what is the secret to travelling several time zones east successfully?  It always seems so much harder than travelling west.  Anyone cracked it? :)

Tim

---

From: trevor.chandler <[email-masked]>
Date: Mon, 14 Nov 2016 15:30:44 +0000

It's 9:30am in Houston,TX USA

Professor Trevor Lee Chandler, CISSP
CCNP R&S    CCNA (R&S/Voice/Security/Data Center)
Brocade Certified vRouter Engineer      EMC_Professional
LPIC-1   SUSE_Certified_Linux_Administrator
Houston Community College System
Computer Science Department Room C236
5601 West Loop South, Houston, TX  77081
Office 713-718-2064
[email-masked]<mailto:[email-masked]>

"Power is of two kinds. One is obtained by the fear of punishment
and the other by acts of love. Power based on love is a thousand times more effective and permanent then the one derived from
fear of punishment." ~Mahatma Gandhi

________________________________
From: 97attendees <[email-masked]> on behalf of Tim Chown <[email-masked]>
Sent: Monday, November 14, 2016 9:28:45 AM
To: [email-masked]
Subject: [97attendees] Travelling east...

It’s 3.30pm at home.

Tim

_______________________________________________
97attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Job Snijders <[email-masked]>
Date: Mon, 14 Nov 2016 16:32:02 +0100

On Mon, Nov 14, 2016 at 03:28:45PM +0000, Tim Chown wrote:
> So what is the secret to travelling several time zones east
> successfully?  It always seems so much harder than travelling west.
> Anyone cracked it? :)

I believe this cultural artifact provides insight and inspiration, but
I've yet to consumate the wisdom into practical advise.

    https://www.youtube.com/watch?v=SezoGW_z9w0

Kind regards,

Job

---

From: Bob Hinden <[email-masked]>
Date: Tue, 15 Nov 2016 07:03:58 +0900

Tim,

I take a mild over the counter sleeping aid for the first three nights.  I still wake up, but it makes it easier to go back to sleep.

Bob

> On Nov 15, 2016, at 12:28 AM, Tim Chown <[email-masked]> wrote:
>

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Nov 2016 08:13:29 +0900

I've been taking benadryl.   It's important to get up when you need to
get up, so that you are tired when bed-time comes.   Also go for walks
outside if it's sunny.

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Tue, 15 Nov 2016 01:57:58 +0000

My trick is 

1. Avoid flights which arrive in the morning (Afternoon/evening arrival flights are preferred.)
2. Stay up the entire flight (watch movies)

Main objective is to maximize how tired you are when you hit the sack so that you’ll sleep through your biological alarm clock.

#worksforme #resultsmayvary

David

On 2016/11/15 8:13, "97attendees on behalf of Ted Lemon" <[email-masked] on behalf of [email-masked]> wrote:

---

From: Michael Koster <[email-masked]>
Date: Tue, 15 Nov 2016 11:17:03 +0900

The strategy of maximum tiredness does not work for me in Asia

What seems to work:

30 minutes or more vigorous exercise at least 2-3 hours before bed, like elliptical or x-ramp trainer if your hotel has a gym

yoga program, simple meditation - this works if sleep is interrupted

melatonin 20 minutes before bed

limit daytime naps to only what is needed to refresh, like 1-2 hours

Also I have lunesta, but that alone is not sufficient

Cheers

> On Nov 15, 2016, at 10:57 AM, Somers-Harris, David | David | OPS <[email-masked]> wrote:
> 
> My trick is 
>

---

From: Michael Koster <[email-masked]>
Date: Tue, 15 Nov 2016 11:18:06 +0900

Oh and, limit both caffiene and alcohol...

> On Nov 15, 2016, at 11:17 AM, Michael Koster <[email-masked]> wrote:
>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 15 Nov 2016 02:18:51 +0000

> Oh and, limit both caffiene and alcohol...

At an IETF?

---

From: Olaf Kolkman <[email-masked]>
Date: Tue, 15 Nov 2016 11:22:30 +0900

> Oh and, limit both caffiene and alcohol...

The social triangle:
* Lack of Sleep
* Alcohol
* Being fit during daytime

For young people: pick 2
For most middle-aged: pick 1
Under jet-lag: no way you can pick.

(there are rare individuals that have the ability to pick 3)

---

From: Ask Bjørn Hansen <[email-masked]>
Date: Tue, 15 Nov 2016 11:24:08 +0900

> On Nov 15, 2016, at 0:28 , Tim Chown <[email-masked]> wrote:
> 

In addition to the other things suggested (arrive late afternoon/early evening if possible, exercise, etc):

- Set all the clocks (laptop, phone, iPad, etc) to the destination time at the right time during travel.

I’m (apparently) easily fooled, so this makes a big difference for me. If I’m (trying to be) sleeping on the plane during “departure timezone” then I’ll reset the time when I wake up. If I’m arriving in the morning then I’ll set the time before I try to sleep.

Also drink plenty water. More than you think. Planes and air conditioned hotels are dry.

Ask

---

From: Bob Hinden <[email-masked]>
Date: Tue, 15 Nov 2016 16:14:50 +0900

Of course, the only real solution is to get to the meeting a week or two ahead.  I have read that we all adjust one hour per day.

When I used to work for a large mobile phone company, I concluded that many of the bad decisions made by the senior executives was that they were always jet lagged :-(

Bob

> On Nov 15, 2016, at 11:24 AM, Ask Bjørn Hansen <[email-masked]> wrote:
> 
>

---

From: [email-masked]
Date: 8 Nov 2016 23:38:16 -0000

>Of course, the only real solution is to get to the meeting a week or
>two ahead.  I have read that we all adjust one hour per day.

My father and I, who live near New York, are taking a trip to the UK
in January, and taking the Queen Mary 2 eastbound.  It takes 7 days to
cross 5 time zones so we should only have to adjust 42 minutes per day.
Will advise.

R's,
John

PS: Prices for winter crossing start around $90/day which is pretty
good for a floating hotel with all meals included.

---

From: Fernando Gont <[email-masked]>
Date: Tue, 15 Nov 2016 05:03:54 -0300

Tim,

Doctors say that you really only adjust after a few months. That is,
even when if it looks like you've "adjusted" to a new time zone in say
days or a week, you haven't.

There's not much that you can do about it, modulo doing exercise to make
it easier to all asleep (swimming works like magic for me), eating
everyday at the say time (lunch at lunchtime, etc.), and possibly taking
melatonine pills (which help in the nar term, if you're actually moving
to the place for a longer time).

At times I've tried natural pills with passiflora (passionflower?) and
linden (english for "tilo"?), which help to fall asleep...

But in order for your body to really adjust all of its "internal
processes" to a new time zone, besides the help provided by the abve,
you just need.. time. :-(

Thanks,
Fernando

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Michael Koster <[email-masked]>
Date: Tue, 15 Nov 2016 17:45:57 +0900

Agreed. My goal in dealing with jet lag is to be able to get sufficient rest at night to avoid adverse health effects. Sometimes this conflicts with the goal of being alert during proceedings (e.g. avoiding too much caffiene).

A couple of months ago I tried remote attendance of all sessions of a similar conference in Asia from the US, forcing myself to be awake during midnight hours and sleeping during the day. The end result was a profound feeling of jet lag which lasted for several days after the conference.

FWIW

> On Nov 15, 2016, at 5:03 PM, Fernando Gont <[email-masked]> wrote:
> 
> Tim,
>

---

From: Fernando Gont <[email-masked]>
Date: Tue, 15 Nov 2016 05:52:57 -0300

> Agreed. My goal in dealing with jet lag is to be able to get sufficient rest at night to avoid adverse health effects. Sometimes this conflicts with the goal of being alert during proceedings (e.g.…

There's no risk (*) of too much caffeine... like C vitamin, there's a
limit to the amount of caffeine that your body will absorbe. Whatever
exceeds that limit, you'll eliminate in your urine. i.e., over one
litre, it's for the taste of it, but will not help to stay awake.

IIRC, the amount was something like what's in 1 liter of filter coffee
(not as strong as expresso, but not as week as "americano").

Besides, in my experience, the "help" you get from it depends on how
used you're. Which means that if you want to see any difference, quite
coffee one or two months before traveling, just to go back at your
destination. (if you do quit, do it gradually).

P.S.: I'm no doctor, so, obviously, talk to a doctor for risk
assessment. :-)

---

From: Rob Nagy <[email-masked]>
Date: Tue, 15 Nov 2016 18:21:09 +0900

Random coffee facts...Drip coffee on average has more caffeine then lattes or americano. Unless you get like a 4 shot tall latte. And robusta beans (think bad ground canned coffee) has more than arabica (hip coffee). Finally dark roasts have less than light roasts. 

Former long time barista before becoming professional geek. 

Robert Nagy
CEO/ Senior Dive Master
DeepDive Networking, Inc
C: 408.480.5133
www.deepdivenetworking.com

Sent from my iPhone

> On Nov 15, 2016, at 5:52 PM, Fernando Gont <[email-masked]> wrote:
>

---

From: Christian Groves <[email-masked]>
Date: Tue, 15 Nov 2016 18:28:40 +0900

+1 on what Michael has said. Although there is another way:

http://artman70.blogspot.com/2010/12/prince-al-waleed-bin-talal-savoy-and.html

He stays on his body clock's time and makes everyone else suffer. You 
ONLY need $20billion USD to do so.

Christian