Subject: [97attendees] Need an office invoice

From: [email-masked]
Date: Mon, 14 Nov 2016 02:59:27 +0300

I need an office invoice to submit an expense account, not the receipt.
I didn't find which desk can provide this at floor 5.

---

From: Naveen Khan <[email-masked]>
Date: Mon, 14 Nov 2016 09:16:24 +0900

Hi,

You can come to the registration desk in the foyer of floor 5, and we can help you.

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts

On Nov 14, 2016, at 8:59 AM, [email-masked] wrote:

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees