Subject: [97attendees] Bus to airport

From: Simon Perreault <[email-masked]>
Date: Thu, 17 Nov 2016 13:28:40 +0900

Assuming I want to take bus 6030 from the Conrad tomorrow...

- How do I purchase a ticket?
- Where is the bus stop?

Thanks,
Simon

---

From: Adam Montville <[email-masked]>
Date: Thu, 17 Nov 2016 04:35:57 +0000

I would ask the same thing, but for Saturday from the Glad Hotel.  I
presume the stop is same as the drop-off from the airport, but perhaps on
the other side of the street?

Thanks,

Adam

On Thu, Nov 17, 2016 at 1:28 PM Simon Perreault <[email-masked]> wrote:

> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>

---

From: <[email-masked]>
Date: Thu, 17 Nov 2016 04:40:14 +0000

Hi,

Ask the concierge, they should be able to sort out the details (including schedule and ticketing).

Regards

Nic 

-----Ursprüngliche Nachricht-----
Von: 97attendees [mailto:[email-masked]] Im Auftrag von Simon Perreault
Gesendet: Donnerstag, 17. November 2016 05:29
An: [email-masked]
Betreff: [97attendees] Bus to airport

Thanks,
Simon

---

From: Simon Perreault <[email-masked]>
Date: Thu, 17 Nov 2016 13:42:58 +0900

Le 2016-11-17 à 13:35, Adam Montville a écrit :
> I presume the stop is same as the drop-off from the airport, but perhaps
> on the other side of the street?

I didn't take the bus on the way in. I took the metro, which I'll
probably take again. Just considering my options...

Thanks,
Simon

---

From: Simon Perreault <[email-masked]>
Date: Thu, 17 Nov 2016 13:44:07 +0900

> Ask the concierge, they should be able to sort out the details (including schedule and ticketing).

In my experience, the attendees list is more trustworthy.

</troll> ;)

Thanks,
Simon

---

From: Mike Bishop <[email-masked]>
Date: Thu, 17 Nov 2016 04:45:06 +0000

The local bus stop is just across the (large) street from the hotel.  Toward the airport is across the street, I believe.  If you took the Metro, you already have a T-Money card, which the buses also seem to take.

I was planning to take the metro, personally.  Having taken the metro in, is there a reason you don't want to take it back?

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Simon Perreault
Sent: Thursday, November 17, 2016 1:43 PM
To: Adam Montville <[email-masked]>; [email-masked]
Subject: Re: [97attendees] Bus to airport

Le 2016-11-17 à 13:35, Adam Montville a écrit :
> I presume the stop is same as the drop-off from the airport, but 
> perhaps on the other side of the street?

I didn't take the bus on the way in. I took the metro, which I'll probably take again. Just considering my options...

Thanks,
Simon

---

From: "Black, David" <[email-masked]>
Date: Thu, 17 Nov 2016 04:45:28 +0000

> I would ask the same thing, but for Saturday from the Glad Hotel.
> I presume the stop is same as the drop-off from the airport, but perhaps on the other side of the street?

It’s further away - the 6030 bus stops near the GLAD hotel are different -  the pick-up stop (bus to the airport) is across the boulevard from the GLAD, and slightly to the north towards the National Assembly building - it’s clearly labelled.  This pick-up stop is closer to the GLAD than the drop-off bus stop (bus from the airport), which is around the corner in front of the National Assembly building.

Thanks, --David

From: 97attendees [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Wednesday, November 16, 2016 11:36 PM
To: Simon Perreault; [email-masked]
Subject: Re: [97attendees] Bus to airport

I would ask the same thing, but for Saturday from the Glad Hotel.  I presume the stop is same as the drop-off from the airport, but perhaps on the other side of the street?

Thanks,

Adam
On Thu, Nov 17, 2016 at 1:28 PM Simon Perreault <[email-masked]<mailto:[email-masked]>> wrote:
Assuming I want to take bus 6030 from the Conrad tomorrow...

Thanks,
Simon

_______________________________________________
97attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/97attendees

---

From: Simon Perreault <[email-masked]>
Date: Thu, 17 Nov 2016 13:49:39 +0900

Le 2016-11-17 à 13:45, Mike Bishop a écrit :
> Having taken the metro in, is there a reason you don't want to take
> it back?

No reason, really. Trying new experiences? The bus is twice as
expensive, it surely must be twice as nice? ;)

Simon

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 17 Nov 2016 13:53:03 +0900

The bus is definitely nicer, specially if you have luggage.

The ‘Airport Bus’ stops are clearly labeled around and include 
schedule info. The question about the ticket remains. On my way in, I 
bought the ticket at an airport booth, but on the way out, I’m not yet 
sure.

If you are in the Marriott Exec Apartments, you can also use the 6019 
airport bus.

-Carlos

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 17 Nov 2016 04:53:27 +0000

The web is even better:
http://www.airportlimousine.co.kr/eng//lbr/all/lbr02_1_6030.php

With schedule (not going very late BTW) and bus stop location

-éric

---

From: "Hyojin Song" <[email-masked]>
Date: Thu, 17 Nov 2016 13:54:53 +0900

Cash is available to take the bus. (15,000 won)

Regards,
Hyojin

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Carlos M. Martinez
Sent: Thursday, November 17, 2016 1:53 PM
To: Simon Perreault
Cc: Mike Bishop; [email-masked]; Adam Montville
Subject: Re: [97attendees] Bus to airport

-Carlos

---

From: Long Nguyen-Vu <[email-masked]>
Date: Thu, 17 Nov 2016 04:57:02 +0000

You may pay by cash (15000 won) or use T-money.
I wrote a post about it in this mailing list, please check your inbox.
Below are the photo taken near the Conrad and location on the map.
출발 = conrad

---

From: Long Nguyen-Vu <[email-masked]>
Date: Thu, 17 Nov 2016 04:58:45 +0000

Oops sorry
I missed 1 photo
Here it is

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Thu, 17 Nov 2016 05:02:09 +0000

1. Driver sells tickets.
2. Ask consierge. For Kensington stop is right near the entrance 

Отправлено с iPhone

> 17 нояб. 2016 г., в 13:43, Simon Perreault <[email-masked]> написал(а):
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 17 Nov 2016 05:02:54 +0000

The web page says the bus stops “inside the IFC Seoul Conrad Hotel” and the diagram on the web page shows the internal driveway where cabs/cars pickup and drop off.  Are there two stops or is one of these incorrect?

From: 97attendees <[email-masked]<mailto:[email-masked]>> on behalf of Long Nguyen-Vu <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 17, 2016 at 1:58 PM
To: "Carlos M. Martinez" <[email-masked]<mailto:[email-masked]>>, Simon Perreault <[email-masked]<mailto:[email-masked]>>
Cc: Mike Bishop <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Adam Montville <[email-masked]<mailto:[email-masked]>>
Subject: Re: [97attendees] Bus to airport

Oops sorry
I missed 1 photo
Here it is

On Thu, 17 Nov 2016 at 13:57 Long Nguyen-Vu <[email-masked]<mailto:[email-masked]>> wrote:
You may pay by cash (15000 won) or use T-money.
I wrote a post about it in this mailing list, please check your inbox.
Below are the photo taken near the Conrad and location on the map.
출발 = conrad

On Thu, 17 Nov 2016 at 13:53 Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:
The bus is definitely nicer, specially if you have luggage.

-Carlos

---

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Nov 2016 17:10:47 +0900

We took a taxi in.
Our airbnb is right next to the airport train, so we will take it.

How much time does it take?  Do I need to know which terminal I'm taking off from?
Do I book a ticket, or just show up?  How much T-Money?

---

From: Long Nguyen-Vu <[email-masked]>
Date: Thu, 17 Nov 2016 08:46:31 +0000

The is only one, they just relocate it to the inner road. You just need to
ask the hotel staff for the exact location.
I've just confirmed with my friend that they have made the change so the in
the website is more precise
.

On Thu, 17 Nov 2016 at 14:02 Rosen, Brian <[email-masked]> wrote:

> The web page says the bus stops “inside the IFC Seoul Conrad Hotel” and
> the diagram on the web page shows the internal driveway where cabs/cars
> pickup and drop off.  Are there two stops or is one of these incorrect?
>
>
> From: 97attendees <[email-masked]> on behalf of Long
> Nguyen-Vu <[email-masked]>
> To: "Carlos M. Martinez" <[email-masked]>, Simon Perreault <
> [email-masked]>
> Cc: Mike Bishop <[email-masked]>, "[email-masked]" <
> [email-masked]>, Adam Montville <[email-masked]>
>

---

From: Mike Bishop <[email-masked]>
Date: Thu, 17 Nov 2016 10:14:21 +0000

See http://www.arex.or.kr/content.do?url=&menuNo=MN201503300000000008&contentNo=&clientLocale=en_US&clientDevice=Normal for the train fare info.  Looks like it runs every few minutes, so I'd say just show up.

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Thursday, November 17, 2016 5:11 PM
To: [email-masked]
Subject: [97attendees] airport train to airport

We took a taxi in.

---

From: [email-masked]
Date: 9 Nov 2016 15:50:09 -0000

>Do I book a ticket, or just show up?  How much T-Money?

It runs often enough that you just show up.

>From most places in Seoul the fare seems to be 4050 won on your T-money card.

>From the Conrad, the metro's web site gives the surprising advice that
the fastest route from Yeouido is to take line 5 toward Macheon, that
is away from the airport, four stops to Gongdeok and change there for
the AREX.  Time is about 68 minutes, 10 minutes faster than taking
either line 5 or line 9 to Gimpo and changing there.

http://www.seoulmetro.co.kr/station/eng/linemap.action

R's,
John

---

From: Yoav Nir <[email-masked]>
Date: Thu, 17 Nov 2016 23:50:30 +0900

Yikes.  According to the schedule linked from that page ([1]), this bus can take over 2 and a half hours in the morning from the National Assembly or the Conrad.  Am I reading this wrong?

Yoav

[1] http://www.airportlimousine.co.kr/eng/lbr/lbr03_1_9.php <http://www.airportlimousine.co.kr/eng/lbr/lbr03_1_9.php>

> On 17 Nov 2016, at 13:53, Eric Vyncke (evyncke) <[email-masked]> wrote:
> 
> The web is even better:

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 17 Nov 2016 15:54:50 +0100

On 17 Nov 2016, at 15:50, Yoav Nir wrote:

> Yikes.  According to the schedule linked from that page ([1]), this 
> bus can take over 2 and a half hours in the morning from the National 
> Assembly or the Conrad.  Am I reading this wrong?

I had very good experience with train… cheap and fast.

Marc.

>
> Yoav
>
> [1] http://www.airportlimousine.co.kr/eng/lbr/lbr03_1_9.php 
> <http://www.airportlimousine.co.kr/eng/lbr/lbr03_1_9.php>
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 18 Nov 2016 09:04:09 +0900

> either line 5 or line 9 to Gimpo and changing there.

(I'm staying at Gongdeok, so I'm already there. travelling out Sunday)
The travel time on the airport railway will be faster and less congested than
on the 5, which I've taken more than 10 times already.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: <[email-masked]>
Date: Fri, 18 Nov 2016 09:53:40 +0900

I just got to the airport. I took line 9 from National Assembly to Gimpo, and transferred there to the all-stop AREX to Incheon.  The whole thing took 64 minutes. Yours should be shorter.

For some reason I. Had to add 300 won when I got there. The attendant didn't speak much English and looked exasperated because of all the foreigners not knowing how to work the additional fare machine, so I didn't ask.  Well, It's only 300 won.

Sent from my Windows 10 phone

From: Michael Richardson
Sent: Thursday, November 17, 2016 17:10
To: [email-masked]
Subject: [97attendees] airport train to airport

We took a taxi in.

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 18 Nov 2016 09:59:59 +0900

I think you are reading it wrong. The bus stops at the both places 
twice--on the way from the airport, and on the way back to the airport. 
The site claims 50-55 minutes from the Conrad. (It took a little over an 
hour to get to the Conrad in the weekday evening rush hour).

Ben.

---

From: Yoav Nir <[email-masked]>
Date: Fri, 18 Nov 2016 11:12:52 +0900

Perhaps. It doesn’t associate times in one station with times at another, so we’re left to guess. If there’s one or more busses that ends at the Lexington and does not continue to Incheon, then I’m matching them wrong. 

So I took the train instead and that too was just over an hour. So it’s all good.

Yoav

> On 18 Nov 2016, at 9:59, Ben Campbell <[email-masked]> wrote:
> 
> I think you are reading it wrong. The bus stops at the both places twice--on the way from the airport, and on the way back to the airport. The site claims 50-55 minutes from the Conrad. (It took a little over an hour to get to the Conrad in the weekday evening rush hour).
> 
> Ben.
> 
>> On 17 Nov 2016, at 13:53, Eric Vyncke (evyncke) <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> The web is even better:
>> http://www.airportlimousine.co.kr/eng//lbr/all/lbr02_1_6030.php <http://www.airportlimousine.co.kr/eng//lbr/all/lbr02_1_6030.php>
>> 
>> 
> https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>

---

From: Lixia Zhang <[email-masked]>
Date: Thu, 17 Nov 2016 19:48:13 -0800 (PST)

5 of us happened to be waiting for the same bus in front of the hotel so we took a big taxi together. Almost the same cost as bus but seem a lot faster 

> On Nov 18, 2016, at 11:13 AM, Yoav Nir <[email-masked]> wrote:
>