Subject: [97attendees] Quick to go food near Conrad?

From: "Paul Hoffman" <[email-masked]>
Date: Sun, 13 Nov 2016 19:04:06 +0900

First!

For those of us who have lunch meetings where we need to bring in food, 
where are there sandwich or fast hot food to go nearby? The IFC basement 
mall seemed to have plenty of sit-down food and coffee and ice cream 
places when I did a quick look today, but if there were obvious to-go 
places, I missed them.

--Paul Hoffman

---

From: [email-masked]
Date: Sun, 13 Nov 2016 19:48:01 +0900

There is a food court in the basement, but apparently it is also sit down.  Has anyone tried the market as that appears to be take out?

Thanks,
Kathleen 

Please excuse typos, sent from handheld device 

> On Nov 13, 2016, at 7:04 PM, Paul Hoffman <[email-masked]> wrote:
> 
> First!
> 
> For those of us who have lunch meetings where we need to bring in food, where are there sandwich or fast hot food to go nearby? The IFC basement mall seemed to have plenty of sit-down food and coffee and ice cream places when I did a quick look today, but if there were obvious to-go places, I missed them.
> 
> --Paul Hoffman
> 
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees

---

From: Alexandre Chataignon <[email-masked]>
Date: Sun, 13 Nov 2016 19:57:46 +0900

> There is a food court in the basement, but apparently it is also sit down.  Has anyone tried the market as that appears to be take out?

Yes, I've tried it. The sandwich are good but not cheap (~ 10.000 won).

---

From: "Paul Hoffman" <[email-masked]>
Date: Mon, 14 Nov 2016 07:44:25 +0900

On 13 Nov 2016, at 19:57, Alexandre Chataignon wrote:

>> There is a food court in the basement, but apparently it is also sit 
>> down.  Has anyone tried the market as that appears to be take out?
>>
>

Where is this market?

--Paul Hoffman

---

From: joel jaeggli <[email-masked]>
Date: Mon, 14 Nov 2016 07:47:31 +0900

>> Yes, I've tried it. The sandwich are good but not cheap (~ 10.000 won).

go to l1 foor

walkt into mall

two escalators down to the food court.

roughly in the middle.

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 13 Nov 2016 18:56:24 -0500

And the food court shops are not equipped for take out.  I'm wondering if
someone could help us with that for this week - talking to the food court
vendors.  They don't have containers to package food.

-- 

Best regards,
Kathleen

---

From: Ted Lemon <[email-masked]>
Date: Mon, 14 Nov 2016 08:57:48 +0900

There are some places that do takeout. Look for signs...  :)

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 14 Nov 2016 00:15:52 +0000

The IFC food court, in the lowest level of that mall, seems to have some takeout places.

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Mon, 14 Nov 2016 04:07:14 +0000

FWIW I can guarantee that McDonald's in IFC Mall does takeout 

Sent from my iPhone

> On 14 Nov 2016, at 9:16, Salz, Rich <[email-masked]> wrote:
>

---

From: Ay Vee <[email-masked]>
Date: Sun, 13 Nov 2016 20:14:22 -0800

The Paris Baguette eatery in the IFC L2 has several pre-packaged sandwiches
and other
stuff.

Aamod
On Nov 14, 2016 1:07 PM, "Somers-Harris, David | David | OPS" <

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 14 Nov 2016 16:13:31 +0900

> FWIW I can guarantee that McDonald's in IFC Mall does takeout

Burger Hunter, technically NEXT to the food court, asked me if I was eating
there or carrying out.

Yes, I know I'm talking about a burger place in Korea. They didn't have a
line out the door, and it took me 30 minutes to get out of the meetings
this morning, and everyone else had a line out the door ... :-)

Spencer