Subject: [97attendees] Please consider helping out as a jabber scribe this week

From: Dan York <[email-masked]>
Date: Sun, 13 Nov 2016 21:50:36 +0000

IETF 97 attendees,

Please consider helping remote participants out by acting as a jabber scribe in working group sessions that you attend.
With Meetecho streaming all of the sessions, the main need is for someone to go up to the microphone to relay any questions from the jabber chat room.

It's a great way to help make the experience better for people who cannot attend in person - and it's something you can do even if this is your first IETF meeting.
I've also found over the years that jabber-scribing:
1) helps me learn the names of the people in the working group; and perhaps more importantly
2) keeps me focused on what is happening in the session (versus wandering off into email or other distractions on the Internet).

If you've never done it before, Peter St. Andre and I wrote an RFC with suggestions: https://tools.ietf.org/html/rfc7649

Basically, you just need a jabber chat client and an account on a jabber server.

You can find a list of Jabber chat clients for Mac, Windows, Linux and mobile devices at: http://xmpp.org/software/clients.html  (Tip for Mac users: Apple's already-installed Messages app will work, although many Mac users use one of the other clients.)

If you don't have a jabber account, there is a list of public jabber servers where you can create an account at: http://xmpp.org/software/clients.html

Once you are set up with a jabber client connected to a jabber account, you just join in the chat room for whatever session you are in.  You can get to the chat rooms easily by clicking on the light bulb icons on the datatracker meeting agenda: https://datatracker.ietf.org/meeting/agenda/

All of the group chat rooms take the form of "<workinggroupname>@jabber.ietf.org<http://jabber.ietf.org>".

If you have any questions about getting set up, feel free to ask anyone of us who has been around for a while.

Thanks for considering this,
Dan

---

From: tjw ietf <[email-masked]>
Date: Mon, 14 Nov 2016 11:07:47 +0900

I second Dan's suggestion, and I will concur it's a great way to meet folks
and it keeps one focused.

I would also like to state for the record that Dan is an awesome jabber
scribe.   We can all learn a little bit
from Dan's skills.

tim

On Mon, Nov 14, 2016 at 6:50 AM, Dan York <[email-masked]> wrote:

> IETF 97 attendees,
>
> Please consider helping remote participants out by acting as a jabber
> scribe in working group sessions that you attend.
> With Meetecho streaming all of the sessions, the main need is for someone
> to go up to the microphone to relay any questions from the jabber chat room.
>
> It's a great way to help make the experience better for people who cannot
> attend in person - and it's something you can do even if this is your first
> IETF meeting.
> 2) keeps me focused on what is happening in the session (versus wandering
> off into email or other distractions on the Internet).
>
> If you've never done it before, Peter St. Andre and I wrote an RFC with
> suggestions: https://tools.ietf.org/html/rfc7649
>
> You can find a list of Jabber chat clients for Mac, Windows, Linux and
> mobile devices at: http://xmpp.org/software/clients.html  (Tip for Mac
> users: Apple's already-installed Messages app will work, although many Mac
> users use one of the other clients.)
>
> If you don't have a jabber account, there is a list of public jabber
> servers where you can create an account at: http://xmpp.org/software/
> clients.html
>
> Once you are set up with a jabber client connected to a jabber account,
> you just join in the chat room for whatever session you are in.  You can
> get to the chat rooms easily by clicking on the light bulb icons on the
> datatracker meeting agenda: https://datatracker.ietf.org/meeting/agenda/
>
>
> All of the group chat rooms take the form of "<workinggroupname>@jabber.
> ietf.org".
>
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>
>

---

From: Paul Wouters <[email-masked]>
Date: Sun, 13 Nov 2016 21:17:36 -0500 (EST)

On Mon, 14 Nov 2016, tjw ietf wrote:

> I second Dan's suggestion, and I will concur it's a great way to meet folks and it keeps one focused. 
> I would also like to state for the record that Dan is an awesome jabber scribe.   We can all learn a little bit 
> from Dan's skills.

Yes,

If "scribing" would be mostly constrained to monitoring jabber and
relaying information, I would be much more likely to do it than in
the case where I am actually scribing the whole meeting. The latter
is hard and does affect ones ability to still actively participate.

Paul

---

From: Tim Chown <[email-masked]>
Date: Mon, 14 Nov 2016 02:19:20 +0000

Hi,

> On 14 Nov 2016, at 02:17, Paul Wouters <[email-masked]> wrote:
> 

That’s what I do when I am a Jabber “relay”.  The chairs seem happy.

If Meetecho could inject slide numbers into Jabber, then you’d only need to relay questions.

Tim

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 14 Nov 2016 15:21:27 +0900

On Mon, Nov 14, 2016 at 02:19:20AM +0000,
 Tim Chown <[email-masked]> wrote 

> That’s what I do when I am a Jabber “relay”.  The chairs seem happy.

And this is what RFC 7649 specifies.