Subject: [97attendees] Reaching jabber.org

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 15 Nov 2016 09:15:44 -0000

[Changed subject and added NOC via BCC to meeting tickets alias]
 
OK. Now jabber doesn't seem to resolve in my DNS.
 
Is this the SK DNS and filtering problem discussed at the weekend?
 
Adrian
 
From: Tim Chown [mailto:[email-masked]] 
Sent: 15 November 2016 08:55
To: [email-masked]
Cc: Rosen, Brian; Dan Romascanu; [email-masked]
Subject: Re: [97attendees] meetecho from remote participant perspective
 
That’s what I’ve been seeing too. 
 
Tim 
 
On 15 Nov 2016, at 08:23, Adrian Farrel <[email-masked]> wrote:
 
While  <http://jabber.org/> jabber.org has been resolving today, I have been unable to reach it in any way. Had to move to another account.
Adrian
 
From: Tim Chown [mailto:[email-masked]] 
Sent: 15 November 2016 08:15
To: Rosen, Brian
Cc: Dan Romascanu; [email-masked]; [email-masked]
Subject: Re: [97attendees] meetecho from remote participant perspective
 
My Jabber client has had significant problems connecting today.  It was OK yesterday. 
 
I’ve not reported it though as Meetecho does everything in one view (chat, slides and video).
 
Not sure about deprecating it, as Jabber + audio is a more lightweight way to participate remotely. Would be interesting to see the stats though.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 15 Nov 2016 18:51:25 +0900

I've been using jabber.at.

On Tue, Nov 15, 2016 at 6:15 PM, Adrian Farrel <[email-masked]> wrote:
> While jabber.org has been resolving today, I have been unable to reach it in
> any way. Had to move to another account.
>
> Adrian
>
>
>
> Not sure about deprecating it, as Jabber + audio is a more lightweight way
> to participate remotely. Would be interesting to see the stats though.
>
>
>
>
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 15 Nov 2016 18:59:12 +0900

> I've been using jabber.at.

Other good jabber servers: jabber.se, jabber.cz.

Grüße, Carsten

---

From: Lou Berger <[email-masked]>
Date: Tue, 15 Nov 2016 18:59:50 +0900

I have the same issue from my us based proxy.  I suspect this is a 
jabber.org issue. .
Lou

On November 15, 2016 6:16:45 PM "Adrian Farrel" <[email-masked]> wrote:

> While  <http://jabber.org/> jabber.org has been resolving today, I have 
> been unable to reach it in any way. Had to move to another account.
> Adrian
>
> ----------

---

From: John C Klensin <[email-masked]>
Date: Tue, 15 Nov 2016 10:23:55 -0500

FWIW, during DISPATCH on Monday and, IIR, for Tuesday (Korean)
morning, I was able to remain connected to jabber.org from a US
location only intermittently -- it would just keep disconnecting
then allowing a reconnect some seconds or minutes later.   That
probably reinforces Lou's conclusion.

However, it seems to have been fairly stable since, so, perhaps
whatever the problem was has been resolved.

   john

--On Tuesday, November 15, 2016 18:59 +0900 Lou Berger
<[email-masked]> wrote:

> I have the same issue from my us based proxy.  I suspect this
> is a jabber.org issue. .

---

From: Ralph Droms <[email-masked]>
Date: Tue, 15 Nov 2016 10:28:57 -0500

I'm having no success at connecting to jabber.org - 10:28 AM EST on Tuesday...

- Ralph

> On Nov 15, 2016, at 10:23 AM, John C Klensin <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 16 Nov 2016 08:08:32 +1300

> whatever the problem was has been resolved.

No. It worked Monday but not since Tuesday morning (NZDT). Could
somebody post a working IP address for jabber.org, since it
apparently has no DNS entry in most of the world?

    Brian

> .

---

From: John C Klensin <[email-masked]>
Date: Tue, 15 Nov 2016 14:39:00 -0500

--On Wednesday, November 16, 2016 08:08 +1300 Brian E Carpenter
<[email-masked]> wrote:

>> However, it seems to have been fairly stable since, so,
>> perhaps whatever the problem was has been resolved.
> 
> No. It worked Monday but not since Tuesday morning (NZDT).
> Could somebody post a working IP address for jabber.org, since
> it apparently has no DNS entry in most of the world?
 
Hmm.  I was apparently living off cached records.  Trying to do
a DNS lookup just now gets me what is assume is the same nothing
you are getting.

    john

---

From: Dave Dolson <[email-masked]>
Date: Tue, 15 Nov 2016 20:04:26 +0000

The datatracker agenda points to jabber.ietf.org
e.g.,
xmpp:[email-masked]?join

-----Original Message-----
From: 97attendees [mailto:[email-masked]] On Behalf Of John C Klensin
Sent: Wednesday, November 16, 2016 4:39 AM
To: Brian E Carpenter; Lou Berger; [email-masked]; 'Tim Chown'
Cc: [email-masked]
Subject: Re: [97attendees] Reaching jabber.org

--On Wednesday, November 16, 2016 08:08 +1300 Brian E Carpenter <[email-masked]> wrote:

> Could somebody post a working IP address for jabber.org, since it 
 
Hmm.  I was apparently living off cached records.  Trying to do a DNS lookup just now gets me what is assume is the same nothing you are getting.

    john

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 16 Nov 2016 05:10:53 +0900

> On 16 Nov 2016, at 05:04, Dave Dolson <[email-masked]> wrote:
> 

That is the chat room.  You use your own jabber server to connect to that.
And some of use still have their jabber accounts on jabber.org.

(I just managed to connect to jabber.org, yay.)

Grüße, Carsten

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 16 Nov 2016 10:18:46 +1300

On 16/11/2016 09:10, Carsten Bormann wrote:
...
> (I just managed to connect to jabber.org, yay.)

208.68.163.218 jabber.org
is the charm, in case anyone needs to manually updsate their hosts file...

   Brian

---

From: Ralph Droms <[email-masked]>
Date: Tue, 15 Nov 2016 16:21:02 -0500

jabber.org seems to be back in the DNS and I just connected to it...

- Ralph

> On Nov 15, 2016, at 4:18 PM, Brian E Carpenter <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Tue, 15 Nov 2016 22:01:55 +0000

> On 15 Nov 2016, at 21:18, Brian E Carpenter <[email-masked]> wrote:
> 

A flashback to interesting times :)

Tim

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 16 Nov 2016 17:20:39 +0900

On Tue, Nov 15, 2016 at 04:21:02PM -0500,
 Ralph Droms <[email-masked]> wrote 
 a message of 24 lines which said:

> jabber.org seems to be back in the DNS

https://twitter.com/xmpp/status/798566946707013633 "The issue with
http://jabber.org  being down has been worked on - it was something
wrong with the DNS zone records"

---

From: "Bob Briscoe" <[email-masked]>
Date: Wed, 16 Nov 2016 09:10:17 -0000

Does anyone have a charger & lead as shown in the link below, that I could
borrow for a few seconds to see whether my laptop's failure to charge is
due to either?

https://www.amazon.com/Lenovo-Pro-1370-ADL40WDA-ADL40WDB-GX20H34904/dp/B00VFTO2AE

Photo of me here, in case you notice me in a corridor:
http://bobbriscoe.net/

Bob