Subject: [97attendees] laundry

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 09 Nov 2016 10:07:39 +0530

being on the road for some time, I need to get laundry service when I 
will be landing. Hotel are usually not cheap. 97ietf wiki has no 
information on laundry self or service. Google maps does not seem to 
find something clear and nearby. Anyone, specially locals, have any 
suggestion?

Regards, Marc.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 09 Nov 2016 13:48:02 -0500

> find something clear and nearby. Anyone, specially locals, have any

+5.
I suspect I can do laundry at my airbnb, but I am not certain.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 10 Nov 2016 00:36:54 +0530

> I suspect I can do laundry at my airbnb, but I am not certain.

I was looking for the same and found this. Quoting below if you don't
have access.

https://www.lonelyplanet.com/thorntree/forums/asia-north-east-asia/south-korea/where-to-do-laundry-in-seoul

=== Quote ===

hello. I'm Korean and have poor English. but i think there's something
i can help.

I don't know about the hotel having laundry service or not. It's gonna
be certain to call the hotel.

there is another way, called 빨래방(= ppal rae bang). (ppal-rae means laundry.)
it also called 셀프 빨래방(= self ppal rae bang). and it's everywhere. it
cost near 6000won(about 5~6dollors)
it is self-service laundering. Ask anyone on the street or search on
the internet and find [ppal rae bang].

I give you an example. it's a [ppal are bang] in korea. take a look.
http://blog.naver.com/geunsig65/220785007593

sorry for my poor English. have a good trip!

=== Quote ===

-- Vinayak

---

From: Venkatasivakumar Boyalakuntla <[email-masked]>
Date: Wed, 9 Nov 2016 19:08:44 +0000

Hi guys,
Top hotel & residence in Seoul, if you have booked , then they have washing machine etc., just FYI.  And it has its own kitchen too. !!  Seems, to be moderately good price compared to Conrad hotel.

Best regards,
/Siva

On 09/11/2016, 19:06, "97attendees on behalf of Vinayak Hegde" <[email-masked] on behalf of [email-masked]> wrote:

    === Quote ===

    === Quote ===

    -- Vinayak

    _______________________________________________
    97attendees mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/97attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.