Subject: [97attendees] Saturday tour

From: Fernando Gont <[email-masked]>
Date: Fri, 18 Nov 2016 17:16:10 -0300

Folks,

At the Korea tourism booth (at the conf venue) It was posible to sign up
for a free tour for Saturday. We were supposed to received emails with the
details (e.g., pick up place and.time), but I did not.

Any idea regarding where/when to meet for such tour?

Thanks,
Fernando

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Audric Schiltknecht <[email-masked]>
Date: Sat, 19 Nov 2016 06:00:48 +0900

Fernando, all,

This is what I received : 

Good afternoon!

Hope you all are having a great time in Seoul!!

It is a great pleasure to have an opportunity to introduce you Gyeongju.

I am sure you will have a memorable time there.

The contact point is the lobby(GL) at Conrad Hotel.

The bus will leave at 7:30 am, so please be at the lobby by 7:20.

Here is the contact information of your guide.

If you have a problem finding your guide, please contact him.

([email-masked] / +82-10-8971-9290)

Also, if you are not able to travel with us, please simply send me an email.

FYI, all the expenses of this trip will be supported by Korea Tourism Organization.

Looking forward to seeing you soon :)

Sincerely,

마혜숙 / Haesook Ma (Manager)

Convention Team, Korea MICE Bureau

KOREA TOURISM ORGANIZATION

10, Segye-ro, Wonju-si, Gangwon-do 220-170, Korea

Tel : +82-33-738-3296

Fax : +82-33-738-3888

E-mail : [email-masked]

Regards,
Audric

Le 19 novembre 2016 05:16:10 GMT+09:00, Fernando Gont <[email-masked]> a écrit :
>------------------------------------------------------------------------
>
>_______________________________________________
>97attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/97attendees

-- 
Envoyé de mon appareil Android avec K-9 Mail. Veuillez excuser ma brièveté.