Subject: [97attendees] Superfluous 1G WCDMA SIM

From: [email-masked]
Date: Mon, 14 Nov 2016 10:19:46 +0900

Hi,

jet-lagged, I didn't pay attention and bought a WCDMA 1GB data SIM from
KT, while I would have needed a GSM one - my phone doesn't do CDMA.

So here it is, unopened in blister, unregistered, and waiting for
someone who needs it.

Ping me offline if you want it.

Greetings,

Stefan Winter

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 14 Nov 2016 02:25:54 +0000

> KT, while I would have needed a GSM one - my phone doesn't do CDMA.

WCDMA<>CDMA. The SIM should theoretically work with your phone if it is 3G 
capable and it has the right frequencies.

Cheers
Suresh

---

From: Matthew Pounsett <[email-masked]>
Date: Mon, 14 Nov 2016 16:59:34 +0900

On Mon, Nov 14, 2016 at 11:25 AM, Suresh Krishnan <
[email-masked]> wrote:

> I have a 1G WCDMA SIM from KT which works fine in my iPhone 6.

Senior DNS Engineer
 <http://www.rightside.co/>[email-masked]

www.rightside.co