Subject: [97attendees] Time in Seoul

From: trevor.chandler <[email-masked]>
Date: Thu, 23 Mar 2017 15:18:56 +0000

It's 12:34am in Houston,TX, USA.  What time is it in Seoul?

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 23 Mar 2017 16:36:39 +0100

On Thu, Mar 23, 2017 at 03:18:56PM +0000,
 trevor.chandler <[email-masked]> wrote 

> It's 12:34am in Houston,TX, USA.  What time is it in Seoul?

I'm afraid that, once arrived in Seoul, you'll find there is no IETF
meeting there :-)

---

From: Ted Lemon <[email-masked]>
Date: Thu, 23 Mar 2017 11:38:02 -0400

> I'm afraid that, once arrived in Seoul, you'll find there is no IETF

Doesn't that depend on what time Trevor arrives?

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 23 Mar 2017 10:49:48 -0500

On Thu, Mar 23, 2017 at 10:18 AM, trevor.chandler
<[email-masked]> wrote:
> It’s 12:34am in Houston,TX, USA.  What time is it in Seoul?

It is 14 hours ahead.

>
>
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 23 Mar 2017 11:50:59 -0400

> I'm afraid that, once arrived in Seoul, you'll find there is no IETF

Didn’t seem like he was asking about an IETF meeting but about time 
conversion.  According to [Time 
Converter](http://www.thetimezoneconverter.com/), if it is 12:34am in 
Houston, TX, USA, it is 2:34pm in Seoul.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 23 Mar 2017 16:50:43 +0100

Trevor,

Note that IETF 97 in Seoul took place last November. IETF 98 is next week
in Chicago, which is in your time zone, making remote participation very
easy, if that is your plan. See
https://www.ietf.org/meeting/98/remote-participation.html for details.

If you’re still interested in the time difference between Houston and
Seoul, according to
https://www.timeanddate.com/worldclock/converter.html?iso=20170323T053400&p1=104&p2=235
, 12:34 AM in Houston is 2:34 PM in Seoul, on the same day.

Cheers,
Andy

---

From: Hesham ElBakoury <[email-masked]>
Date: Thu, 23 Mar 2017 15:57:53 +0000

IETF this time is not in Seoul.

From: 97attendees [mailto:[email-masked]] On Behalf Of trevor.chandler
Sent: Thursday, March 23, 2017 8:19 AM
To: [email-masked]
Subject: [97attendees] Time in Seoul

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 23 Mar 2017 17:01:07 +0100

Well, agreed.  This time as March 2017 IETF is in Chicago, 98attendees.

But this time as in "97attendees" is well in Seoul.

Le 23/03/2017 à 16:57, Hesham ElBakoury a écrit :
> *From:*97attendees [mailto:[email-masked]] *On Behalf Of 
> *trevor.chandler
> *Sent:* Thursday, March 23, 2017 8:19 AM
> *To:* [email-masked]
> *Subject:* [97attendees] Time in Seoul
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 23 Mar 2017 17:01:23 +0100

Le 23/03/2017 à 16:50, Aaron Falk a écrit :
> conversion. According to Time Converter 
> <http://www.thetimezoneconverter.com/>, if it is 12:34am in Houston, 
> TX, USA, it is 2:34pm in Seoul.
>

And this time difference will be so (14hours) during the next 6 months, 
after which it will change :-)

Alex

---

From: Ray Bellis <[email-masked]>
Date: Thu, 23 Mar 2017 09:08:43 -0700

On 23/03/2017 08:50, Aaron Falk wrote:

> <http://www.thetimezoneconverter.com/>, if it is 12:34am in Houston, TX,
> USA, it is 2:34pm in Seoul.

Except when it isn't...

The question is incomplete without knowing the date.

Ray

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 23 Mar 2017 13:10:06 -0400

On 23 Mar 2017, at 12:08, Ray Bellis wrote:

>> if it is 12:34am in Houston, TX,

The question was not incomplete.  The question was stated relative to 
the current date, which was in his email message:

>>> On 23 Mar 2017, at 11:18, trevor.chandler wrote:
>>>

---

From: Mike Bishop <[email-masked]>
Date: Thu, 23 Mar 2017 18:56:56 +0000

Here's a useful resource:  http://bfy.tw/Aoct

From: 97attendees [mailto:[email-masked]] On Behalf Of trevor.chandler
Sent: Thursday, March 23, 2017 11:19 AM
To: [email-masked]
Subject: [97attendees] Time in Seoul