Subject: [99-newcomers] Newcomer's Feedback Session Tomorrow from 08:30-09:30 in Berlin/Brussels

From: Alexa Morris <[email-masked]>
Date: Wed, 19 Jul 2017 13:07:19 +0200

Hello Everyone,

We hope that you are enjoying your IETF meeting week so far!

We’d like to invite you to a newcomer’s breakfast session tomorrow (Thursday) morning, from 08:30-09:30 in the Berlin/Brussels room (lobby level). As you are someone who is relatively new to the IETF, we would very much appreciate your feedback on the effectiveness of our newcomer related activities. What do you wish you’d known before you arrived at IETF 99? Which programs or activities were especially helpful and which programs or activities need to be revised? 

While there is no formal registration for this breakfast session, if you plan to attend please RSVP to me, so that we have an idea of how much food we need to provide.

Regards,

Alexa 
IETF Executive Director

---

From: "marc.ibrahim" <[email-masked]>
Date: Wed, 19 Jul 2017 17:30:40 +0200

Hello Alexa,
Count me in.
Marc.

Sent from my Samsung Galaxy smartphone.
-------- Original message --------From: Alexa Morris <[email-masked]> Date: 7/19/17  13:07  (GMT+01:00) To: [email-masked] Subject: [99-newcomers] Newcomer's Feedback Session Tomorrow from 08:30-09:30 in Berlin/Brussels 
Hello Everyone,

Regards,

Alexa 
IETF Executive Director

_______________________________________________
99-newcomers mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/99-newcomers