Subject: [99-newcomers] IETF 99

From: Tobias Viernickel <[email-masked]>
Date: Wed, 5 Jul 2017 10:03:46 +0200

Hi newcomers and mentors,
 I am planning to attend the IETF99 and to participate  in the
mentoring program as a newcomer since this will be my first IETF
meeting.

The problem is that i am not able to arrive in Prague in time. I will
arrive at the late evening on sunday. Will this be a problem for
partricipating as a newcomer? May my mentor introduce me with the
things i missed?

I already asked in the mentoring coordinator mailing list but have not
received an answer yet.
I hope you can answer my questions :-)

Greetings
Tobias

---

From: Nalini J Elkins <[email-masked]>
Date: Wed, 5 Jul 2017 14:09:47 +0000 (UTC)

Tobias,

July 4th was a national holiday in the United States (where I live).   So, sorry for not quickly responding.

Please sign up for a mentor at:

https://docs.google.com/forms/d/e/1FAIpQLSfUgGDgVPLWhSf0shzwULE8UlX4yZKbGeUmdYT7bLp3K8oQdA/viewform?c=0&w=1

They will do their best to catch you up. 
Thanks,

Nalini Elkins
IETF Mentoring Program Lead
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Tobias Viernickel <[email-masked]>
To: [email-masked] 
Sent: Wednesday, July 5, 2017 1:03 AM
Subject: [99-newcomers] IETF 99

Hi newcomers and mentors, I am planning to attend the IETF99 and to participate  in the mentoring program as a newcomer since this will be my first IETF meeting. The problem is that i am not able to arrive in Prague in time. I will arrive at the late evening on sunday. Will this be a problem for partricipating as a newcomer? May my mentor introduce me with the things i missed? 

I already asked in the mentoring coordinator mailing list but have not received an answer yet.
I hope you can answer my questions :-) Greetings
Tobias_______________________________________________
99-newcomers mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/99-newcomers