Subject: [99all] Onsite Lunch Options This Week

From: IETF Secretariat <[email-masked]>
Date: Mon, 17 Jul 2017 02:39:45 -0700

The Hilton will be providing several lunch options this week. 

1. The Atrium restaurant (lobby level) will provide a buffet menu Monday through Thursday for 490CZK, which includes one soft drink. The menu will change daily and can be found at https://ietf.org/meeting/99/lunch.html

2. There will also be sandwiches and salads available in Cafe Bistro (mezzanine level) Monday through Thursday for 145CZK. The menu will change daily and can be found at https://ietf.org/meeting/99/lunch.html. 

3. A food truck will be in the parking lot on the lower lobby level daily from 11:00-14:00 and will provide a variety of grilled cheese sandwiches and chilis. 

In addition, the Hilton understands that you may want to bring in lunch from a restaurant outside the venue and they are providing seating in the lobby, near the Business Center. They do kindly request that you not bring outside food into any of the Hilton restaurants.

IETF Secretariat

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 17 Jul 2017 13:38:30 +0200

Hi Daniel,

Apologies, there was an internal miscommunication at the hotel. They have corrected the issue and the prices will be CZK 145 for the week at Cafe Bistro. 

Thank you,

Stephanie McCammon
IETF Senior Project Manager
5177 Brandin Court
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Jul 17, 2017, at 12:15 , Daniel Burnett <[email-masked]> wrote:

On Mon, Jul 17, 2017 at 11:43 AM IETF Secretariat <[email-masked]> wrote:
The Hilton will be providing several lunch options this week.

FYI, the menu listing is correct but the price is not.  The cashier showed me their prices for the week, which vary daily.  Today's sandwich is 190, for example.  He was surprised when I showed him this email.

IETF Secretariat

_______________________________________________
99all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/99all
_______________________________________________
99attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/99attendees