Subject: [AAA-DOCTORS] AAA-Doctors working lunch in Stockholm

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 13 Jul 2009 11:27:16 +0200

All AAA-Doctors directorate members attending the Stockholm IETF
meeting, please book the Thursday lunch slot for our directorate lunch
meeting. As always we plan to grab some lunch and meet during the 11:45
to 13:00 time slot on Thursday 7/30. Special subjects for the agenda are
welcome.

Thanks and Regards,

Dan and Ron

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 13 Jul 2009 19:02:18 +0700

> meeting. 

Okee-dokee, boss :-).

...

---

From: "Bernard Aboba" <[email-masked]>
Date: Thu, 16 Jul 2009 02:27:28 +0200

Where will the lunch take place?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Glen Zorn
Sent: Monday, July 13, 2009 2:02 PM
To: 'Romascanu, Dan (Dan)'
Cc: [email-masked]
Subject: Re: [AAA-DOCTORS] AAA-Doctors working lunch in Stockholm

Okee-dokee, boss :-).

...

_______________________________________________
AAA-DOCTORS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/aaa-doctors