Subject: [AAA-DOCTORS] AAA AVP Code: who was/is the designated expert?

From: Benoit Claise <[email-masked]>
Date: Tue, 15 Jan 2013 10:34:17 +0100

Dear all,

While asking the expert review for draft-ietf-dime-erp-16, IANA asked 
Dan Romascanu.
Indeed, Dan is listed as the expert at 
http://www.iana.org/assignments/aaa-parameters/aaa-parameters.xml

    AVP Codes
         Registration Procedures
             Expert Review with Specification
         Experts
             Dan Romascanu
         Reference
             [RFC6733]
         Note
             If more than 3 are needed, IETF Review.

However,  Dan does not know exactly how he ended by being listed as the 
designated expert for the AVP Codes registry for AAA.
Probably a mistake while transitioning from RFC 3588 to RFC 6733, 
because the IANA considerations for the AVP code has not changed, it 
still requires Expert Review.

If someone could shed some light on what happened, that would be perfect.
Also, who was the expert before?

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Thu, 17 Jan 2013 10:02:43 +0100

Really, there were no AAA AVP code designated expert before Dan?

If the answer is no, then we need to find an expert.
Please send me proposals, even for yourself, in a private message.

Regards, Benoit
> However,  Dan does not know exactly how he ended by being listed as 
> the designated expert for the AVP Codes registry for AAA.