Subject: [abfab] meeting in Vancouver

From: Leif Johansson <[email-masked]>
Date: Mon, 09 Sep 2013 09:56:58 +0200

Does the WG want/need to meet in Vancouver? Pls consider this a
call for agenda items!

        Cheers Leif

---

From: Sam Hartman <[email-masked]>
Date: Mon, 09 Sep 2013 13:30:18 -0400

Well, It's possible we won't be done with aa-saml by then.

I do have one new agenda item.
Several of us were discussing the privacy implications of passive
attacks on the network.  We thought it might be valuable to add a DH key
agreement to gss-eap..
Linus said he'd be interested in working on such a draft; I suspect he
could find help.
Seo.
So, perhaps we could discuss whether this is worth doing and review a
proposal?

--Sam

---

From: Leif Johansson <[email-masked]>
Date: Mon, 09 Sep 2013 19:36:11 +0200

> So, perhaps we could discuss whether this is worth doing and review a
OK it sounds like we might have stuff to work on... I'll request 90 minutes.

---

From: Rhys Smith <[email-masked]>
Date: Tue, 10 Sep 2013 08:03:38 +0000

Also, I'll be posting an updated UI draft in the next couple of days (bit longer than hoped due to holidays, but I'm getting there).

Rhys.
--
Dr Rhys Smith
Identity, Access, and Middleware Specialist
Cardiff University & Janet - the UK's research and education network

email: [email-masked] / [email-masked]
GPG: 0xDE2F024C

On 9 Sep 2013, at 08:56, Leif Johansson <[email-masked]> wrote:

> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab