Subject: [abnf-discuss] Fwd: Virtual formal languages meeting

From: Stephen McQuistin <[email-masked]>
Date: Mon, 20 Apr 2020 19:20:49 +0000

Hi,

Given the cancellation of IETF 107 in-person meeting, we're planning to arrange
a virtual formal languages side meeting.

So that we can try to schedule this for a time that suits most people, we've
created a Doodle poll to determine the best slot during the week May 11th
through May 15th. If you're planning to attend, please complete the poll at:
    https://doodle.com/poll/szutz9u8ufqg9qfr

The meeting will be split into two broad parts: first, we'd like to showcase
projects that are related to formal languages. For this, we'd like to invite
presentations: please let me know if you'd like to present.

In addition to presentations about specific projects, we plan to identify and
discuss the cross-cutting concerns (that cannot be addressed in existing groups)
around the use of formal languages in the IETF, and to discuss how to take this
work forward.

I will circulate an agenda once the time/date of the meeting has been confirmed.

If you are interested in this topic, there is also a formal description techniques
mailing list at https://www.ietf.org/mailman/listinfo/fdt.

Thanks,

Stephen

---

From: Stephen McQuistin <[email-masked]>
Date: Mon, 27 Apr 2020 15:28:39 +0000

We have now scheduled the formal languages side meeting for Friday May 15th at 16:00 to 17:30 (BST/UK time). The meeting will take place via Zoom; the URL is https://uofglasgow.zoom.us/j/98720811244 (instructions for dialling in are at https://uofglasgow.zoom.us/u/amm0U74d4).

As outlined previously, we’d like to showcase individual formal languages projects. If you’d like to give a short presentation, please let me know.

I’ll circulate an agenda before the meeting.

Thanks,

Stephen

On 20 Apr 2020, at 20:20, Stephen McQuistin <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thanks,

Stephen

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 27 Apr 2020 17:42:36 +0200

On 2020-04-27, at 17:28, Stephen McQuistin <[email-masked]> wrote:
> 
> The meeting will take place via Zoom;

Too bad.  I'm out.

Grüße, Carsten

---

From: Dave Crocker <[email-masked]>
Date: Mon, 27 Apr 2020 08:46:23 -0700

>> The meeting will take place via Zoom;

Presumably that's a comment on their service.  Which alternative would 
you find acceptable?

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 27 Apr 2020 17:47:35 +0200

On 2020-04-27, at 17:46, Dave Crocker <[email-masked]> wrote:
> 
> Presumably that's a comment on their service.  Which alternative would you find acceptable?

Any ethical one.

Grüße, Carsten

---

From: 鍾詠麒 <[email-masked]>
Date: Mon, 27 Apr 2020 11:47:31 -0400

El El lun, 27 abr 2563 BE a las 11:47, Dave Crocker <[email-masked]>
escribió:

> Brandenburg InternetWorkingbbiw.net
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
>
-- 
Jackson Chung

---

From: Stephen McQuistin <[email-masked]>
Date: Mon, 27 Apr 2020 15:50:21 +0000

Any in particular? Happy to switch.

Thanks,

Stephen

> On 27 Apr 2020, at 16:47, Carsten Bormann <[email-masked]> wrote:
>

---

From: Dave Crocker <[email-masked]>
Date: Mon, 27 Apr 2020 08:52:02 -0700

>> Presumably that's a comment on their service.  Which alternative would you find acceptable?

I am asking a logistics and operations question, not an ethical one.

What is a practical alternative that will allow the group to meet safely 
and easily and -- in technical terms, at least -- productively?

That's not intended to challenge your concern but simply to find an 
acceptable replacement.

d/

---

From: Joerg Ott <[email-masked]>
Date: Mon, 27 Apr 2020 17:56:08 +0200

> I am asking a logistics and operations question, not an ethical one.

I don't think you should separate those, nor should the IETF.

Jörg

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 27 Apr 2020 17:56:51 +0200

The reason for my short message is that I do NOT want to force my ethical considerations on anybody else.  If Zoom is convenient for you, please go ahead with that; I just won't be there.

But since I have been asked twice, let me just mention that the majority of the IETF meetings still happen over Webex; not exactly a perfect service, but widely understood by IETF participants.  Sorry about your background images, if that is chosen.

Grüße, Carsten

> On 2020-04-27, at 17:50, Stephen McQuistin <[email-masked]> wrote:
>

---

From: Stephen McQuistin <[email-masked]>
Date: Mon, 27 Apr 2020 16:07:44 +0000

OK — let’s go with Webex. I’ll circulate the details, along with the agenda, closer to the meeting.

Thanks,

Stephen

> On 27 Apr 2020, at 16:56, Carsten Bormann <[email-masked]> wrote:
>

---

From: 鍾詠麒 <[email-masked]>
Date: Mon, 27 Apr 2020 12:18:48 -0400

ok

El El lun, 27 abr 2563 BE a las 12:08, Stephen McQuistin <
[email-masked]> escribió:

> > The reason for my short message is that I do NOT want to force my
> ethical considerations on anybody else.  If Zoom is convenient for you,
> please go ahead with that; I just won't be there.
> >
> > But since I have been asked twice, let me just mention that the majority
> of the IETF meetings still happen over Webex; not exactly a perfect
> service, but widely understood by IETF participants.  Sorry about your
> background images, if that is chosen.
> >
> > Grüße, Carsten
> >
> >
-- 
Jackson Chung

---

From: Ned Freed <[email-masked]>
Date: Mon, 27 Apr 2020 09:17:37 -0700 (PDT)

> OK — let’s go with Webex. I’ll circulate the details, along with the agenda, closer to the meeting.

Then there's a good chance I won't be able to participate.

My issues with Webex are practical rather than ethical. It seems that the
latest version(*) doesn't handle permissions setup properly on some Mac OS X
versions. I'll try (again) to fix it, but as I've mentioned elsehwere, my
tolerance for crapware is very limited right now.

				Ned

(*) The latest version is an improvement in at least one respect: The previous
one silently installed some kind of app to be run at login time. Not good.

> abnf-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abnf-discuss

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 27 Apr 2020 09:41:43 -0700

https://jitsi.org/blog/make-it-live-with-video/

Maybe the IETF could host some of these, you know, for the better good.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 27 Apr 2020 10:30:09 -0700

> tolerance for crapware is very limited right now.

Are you using the browser version? With which browser? This *should* work,
but maybe it's easily fixed.

> one silently installed some kind of app to be run at login time. Not good.

This is regrettably common.

-Ekr

> > > But since I have been asked twice, let me just mention that the
> majority of the IETF meetings still happen over Webex; not exactly a
> perfect service, but widely understood by IETF participants.  Sorry about
> your background images, if that is chosen.
> > >
> > > Grüße, Carsten
> > >
> > >

---

From: [email-masked]
Date: Mon, 27 Apr 2020 18:36:44 +0300

--
เซง แม่ง ต่อ พ.ร.ก ฉุนเฉิน ครับ  
ส่งจาก myMail สำหรับ Android วันจันทร์, 27 เมษายน 2020, 10:29PM +07:00 จาก Stephen McQuistin  [email-masked] :

>We have now scheduled the formal languages side meeting for  Friday May 15th   at 16:00 to 17:30 (BST/UK time) . The meeting will take place via Zoom; the URL is  https://uofglasgow.zoom.us/j/98720811244  (instructions
> for dialling in are at  https://uofglasgow.zoom.us/u/amm0U74d4 ).
>
>>On 20 Apr 2020, at 20:20, Stephen McQuistin < [email-masked]> wrote:
>>Hi,
>>
>>mailing list at  https://www.ietf.org/mailman/listinfo/fdt .
>>
>>Thanks,
>>
>>Stephen
>