Subject: Re: [Ace] Second WGLC for draft-ietf-ace-usecases-05

From: <[email-masked]>
Date: Wed, 9 Sep 2015 13:12:06 +0000

Dell - Internal Use - Confidential 

Hi all, 

Hope I am not very late to the party.  Very nicely articulated usecases, have few queries: 

- Typo "lifecylce" in the beginning of the draft

- Section 2.2.5. - U2.5 - "The smart home devices need to be able to communicate with different control devices" 
Q: can we also mention IoT-GW or Device Gateways as well besides individual control devices ?

- Section 2.3.1.-John and the heart rate monitor - " In case of a cardiac arrest it automatically sends an alarm to an emergency service, transmitting John's current location (U3.1). This requires the device to be close  to a wireless access point, in order to be able to get an Internet connection (e.g. John's smartphone)." 
Q: Can we recommend or suggest that the device MAY (if not should) have an alternate means of communication in the absence of AP, like SMS during emergency situations ?
Q: If yes, then do need to have any special security mechanism in place for SMS ?

-
Regards,
Prashant Jhingran
"Life gives you both positive & negative. Focus on the good & move ahead with commitment" - Sri Sri www.artofliving.org

========

[Ace] Second WGLC for draft-ietf-ace-usecases-05
"Kepeng Li" <[email-masked]> Wed, 02 September 2015 23:54 UTCShow header
Hi all,

We would like to start a second WGLC on draft-ietf-ace-usecases-05.
https://datatracker.ietf.org/doc/draft-ietf-ace-usecases/

This will be a 2-week last call, so it will end on Friday, September 18.

Please send comments to the list.

Thanks!

Ciao
Hannes & Kepeng

---

From: Ludwig Seitz <[email-masked]>
Date: Mon, 14 Sep 2015 09:42:06 +0200

> - Typo "lifecylce" in the beginning of the draft
Thank you, how did my spellchecker miss that?

> Q: can we also mention IoT-GW or Device Gateways as well besides individual control devices ?

I was (perhaps naively) assuming that gateways were subsumed by "control 
devices". We could add a clarification in the style of " ... such as 
IoT-Gateways, ..."

> Q: If yes, then do need to have any special security mechanism in place for SMS ?

If the device would be able to send SMS on itself, this would imply that 
it has a SIM card and is able to connect to the mobile network. The 
(fictitious) device I had in mind has just short-range wireless 
connectivity.

Perhaps "access point" is misleading because it makes people think of 
WiFi, where I actually meant "anything that connects it to the outside 
world". I'll look for a better phrasing.

Thank you for your comments!

Regards,

Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se