Subject: Re: [Ace] IPR Conformance check for draft-ietf-ace-cwt-proof-of-possession

From: Göran Selander <[email-masked]>
Date: Fri, 30 Nov 2018 15:42:16 +0000

I aware of any IPR related to this draft.

BR
Göran

On 2018-11-27, 15:44, "Ace on behalf of Roman Danyliw" <[email-masked] on behalf of [email-masked]> wrote:

    Hello draft-ietf-ace-cwt-proof-of-possession authors,
    (Hi Mike, Ludwig, Goeran, Samuel and Hannes,)
    
    As the shepherd for draft-ietf-ace-cwt-proof-of-possession, I'd like to confirm with the authors that all IPR disclosures have occurred per RFC6702:
    
    --[ shepherd questions ]--
    
    (7) Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why?
    
    --[end question]--
    
    Can you please respond to the list answering this question (e.g., "As a co-author, I don't hold any IPR nor am I aware of any related to this draft").
    
    Thanks,
    Roman
    
    _______________________________________________
    Ace mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ace

---

From: Göran Selander <[email-masked]>
Date: Fri, 30 Nov 2018 16:50:24 +0000

Correction!

I am NOT aware of any IPR related to this draft. 

(Thanks Roman for spotting the unfortunate missing words !)

Göran

> 30 nov. 2018 kl. 16:42 skrev Göran Selander <[email-masked]>:
> 
>

---

From: Mike Jones <[email-masked]>
Date: Fri, 30 Nov 2018 17:05:16 +0000

Likewise, I am not aware of any IPR that pertains to this specification.

-- Mike
________________________________
From: Ace <[email-masked]> on behalf of Göran Selander <[email-masked]>
Sent: Friday, November 30, 2018 8:50:24 AM
To: Roman Danyliw; [email-masked]
Subject: Re: [Ace] IPR Conformance check for draft-ietf-ace-cwt-proof-of-possession

Correction!

Göran