Subject: [Ace] IPR Conformance check for draft-ietf-ace-cwt-proof-of-possession

From: Roman Danyliw <[email-masked]>
Date: Tue, 27 Nov 2018 14:43:51 +0000

Hello draft-ietf-ace-cwt-proof-of-possession authors,
(Hi Mike, Ludwig, Goeran, Samuel and Hannes,)

As the shepherd for draft-ietf-ace-cwt-proof-of-possession, I'd like to confirm with the authors that all IPR disclosures have occurred per RFC6702:

--[ shepherd questions ]--

(7) Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why?

--[end question]--

Can you please respond to the list answering this question (e.g., "As a co-author, I don't hold any IPR nor am I aware of any related to this draft").

Thanks,
Roman

---

From: Samuel Erdtman <[email-masked]>
Date: Thu, 29 Nov 2018 06:48:40 +0100

As a co-author, I don't hold any IPR nor am I aware of any related to this
draft

On Tue, Nov 27, 2018 at 3:44 PM Roman Danyliw <[email-masked]> wrote:

> As the shepherd for draft-ietf-ace-cwt-proof-of-possession, I'd like to
> confirm with the authors that all IPR disclosures have occurred per RFC6702:
>
> (7) Has each author confirmed that any and all appropriate IPR disclosures
> required for full conformance with the provisions of BCP 78 and BCP 79 have
> already been filed. If not, explain why?
>
> --[end question]--
>
> Can you please respond to the list answering this question (e.g., "As a
> co-author, I don't hold any IPR nor am I aware of any related to this
> draft").
>
> Thanks,
> Roman
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

---

From: Ludwig Seitz <[email-masked]>
Date: Thu, 29 Nov 2018 08:54:49 +0100

On 27/11/2018 15:43, Roman Danyliw wrote:
> Hello draft-ietf-ace-cwt-proof-of-possession authors, (Hi Mike,
> Ludwig, Goeran, Samuel and Hannes,)
> 
> As the shepherd for draft-ietf-ace-cwt-proof-of-possession, I'd like
> to confirm with the authors that all IPR disclosures have occurred
> per RFC6702:
> 
> (7) Has each author confirmed that any and all appropriate IPR
> disclosures required for full conformance with the provisions of BCP
> 78 and BCP 79 have already been filed. If not, explain why?
> 
> --[end question]--
> 
> Can you please respond to the list answering this question (e.g., "As
> a co-author, I don't hold any IPR nor am I aware of any related to
> this draft").
> 
> Thanks, Roman
> 
> _______________________________________________ Ace mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/ace
> 

As a co-author, I don't hold any IPR nor am I aware of any related to
this draft.

Ludwig Seitz

-- 
Ludwig Seitz, PhD
Security Lab, RISE
Phone +46(0)70-349 92 51

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 29 Nov 2018 10:34:34 +0000

I am not aware of any IPRs regarding draft-ietf-ace-cwt-proof-of-possession

From: Ace <[email-masked]> On Behalf Of Samuel Erdtman
Sent: Thursday, November 29, 2018 6:49 AM
To: Roman Danyliw <[email-masked]>
Cc: ace <[email-masked]>
Subject: Re: [Ace] IPR Conformance check for draft-ietf-ace-cwt-proof-of-possession

As a co-author, I don't hold any IPR nor am I aware of any related to this draft

On Tue, Nov 27, 2018 at 3:44 PM Roman Danyliw <[email-masked]<mailto:[email-masked]>> wrote:
Hello draft-ietf-ace-cwt-proof-of-possession authors,
(Hi Mike, Ludwig, Goeran, Samuel and Hannes,)

--[end question]--

Thanks,
Roman

_______________________________________________
Ace mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ace
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.