Subject: [Ace] Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs) spec adding Key ID considerations

From: Mike Jones <[email-masked]>
Date: Fri, 9 Nov 2018 11:10:22 +0000

Key ID confirmation method considerations suggested by Jim Schaad have been added to the Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs) specification.  Per discussions in the working group meeting in Bangkok, it's now time for the shepherd review.

The specification is available at:

  *   https://tools.ietf.org/html/draft-ietf-ace-cwt-proof-of-possession-05

An HTML-formatted version is also available at:

  *   http://self-issued.info/docs/draft-ietf-ace-cwt-proof-of-possession-05.html

                                                       -- Mike

P.S.  This notice was also posted at http://self-issued.info/?p=1938 and @selfissued<https://twitter.com/selfissued>.

---

From: Jim Schaad <[email-masked]>
Date: Mon, 12 Nov 2018 10:53:50 +0700

Roman,

This version addresses this issue.  As I have stated in the past, I am not
happy with resolution of a large number of the issues that I have raised,
but I am not going to try and hold up this document.

Jim

From: Mike Jones <[email-masked]> 
Sent: Friday, November 9, 2018 6:10 PM
To: [email-masked]
Cc: Jim Schaad <[email-masked]>; Roman Danyliw <[email-masked]>
Subject: Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs) spec
adding Key ID considerations

Key ID confirmation method considerations suggested by Jim Schaad have been
added to the Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs)
specification.  Per discussions in the working group meeting in Bangkok,
it's now time for the shepherd review.

*
https://tools.ietf.org/html/draft-ietf-ace-cwt-proof-of-possession-05

*
http://self-issued.info/docs/draft-ietf-ace-cwt-proof-of-possession-05.html

                                                       -- Mike

P.S.  This notice was also posted at http://self-issued.info/?p=1938 and
@selfissued <https://twitter.com/selfissued> .