Subject: Re: [Ace] Call for adoption draft-palombini-ace-coap-pubsub-profile

From: Klaus Hartke <[email-masked]>
Date: Sun, 1 Dec 2019 21:01:00 +0100

Göran Selander wrote:
> I support adoption.
>
> For pub-sub, we need to specify how to do authorization of publishing to a broker and authorization of access to published content. What is described in this draft is a good way to do that with the ACE framework.

+1

Klaus

---

From: Ari Keränen <[email-masked]>
Date: Mon, 2 Dec 2019 14:54:34 +0000

> For pub-sub, we need to specify how to do authorization of publishing to a broker and authorization of access to published content. What is described in this draft is a good way to do that with the…

+1 for adoption. 

Cheers,
Ari

---

From: Francesca Palombini <[email-masked]>
Date: Sat, 21 Dec 2019 15:28:09 +0000

Hi,

This adoption call has ended a while ago, I am waiting for a conclusion before submitting the next version of the document, also in view of next interim.

Hope you have a happy new year celebration,
Francesca

From: Ace <[email-masked]> on behalf of Daniel Migault <daniel.migault=[email-masked]>
Date: Tuesday, 19 November 2019 at 09:45
To: Ace Wg <[email-masked]>
Subject: [Ace] Call for adoption draft-palombini-ace-coap-pubsub-profile

Dear working group,

As mentioned during the ACE meeting, this mail starts a call for adoption for draft-palombini-ace-coap-pubsub-profile. Please provide your feed backs by December 4.

https://datatracker.ietf.org/doc/draft-palombini-ace-coap-pubsub-profile/

Yours,
Daniel

---

From: Daniel Migault <[email-masked]>
Date: Sun, 22 Dec 2019 21:29:11 -0500

Hi,

You are correct, the call has expired. Please upload the document as a WG
document!

Yours,
Daniel

On Sat, Dec 21, 2019 at 10:28 AM Francesca Palombini <francesca.palombini=
[email-masked]> wrote:

> Hi,
>
>
>
> This adoption call has ended a while ago, I am waiting for a conclusion
> before submitting the next version of the document, also in view of next
> interim.
>
>
>
> *From: *Ace <[email-masked]> on behalf of Daniel Migault
> <daniel.migault=[email-masked]>
> *Date: *Tuesday, 19 November 2019 at 09:45
> *To: *Ace Wg <[email-masked]>
> *Subject: *[Ace] Call for adoption draft-palombini-ace-coap-pubsub-profile
>
>
>
> Dear working group,
>
>
>
> As mentioned during the ACE meeting, this mail starts a call for adoption
> for draft-palombini-ace-coap-pubsub-profile. Please provide your feed
> backs by December 4.
>
>
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>