Subject: Re: [Ace] draft-ietf-ace-oauth-authz issue #179 / PR #180

From: Daniel Migault <[email-masked]>
Date: Wed, 3 Feb 2021 18:18:50 +0000

Hi,

Just following up, I am wondering if the merge can be pushed this week.

Yours,
Daniel
________________________________
From: Ace <[email-masked]> on behalf of Daniel Migault <[email-masked]>
Sent: Thursday, January 28, 2021 10:09 AM
To: Göran Selander <goran.selander=[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Ace] draft-ietf-ace-oauth-authz issue #179 / PR #180

As we have not heard anyone opposed to the rewording I propose we proceed to the merge and publish a new version.

Yours,
Daniel

On Fri, Jan 15, 2021 at 3:35 AM Göran Selander <goran.selander=[email-masked]<mailto:[email-masked]>> wrote:
Hi,

In the interim meeting yesterday I was requested to notify the ACE mailing list on this point:

Marco has commented that the term "overwrite" used once in draft-ietf-ace-oauth-authz should not be interpreted literally and it is proposed to be replaced with "supersede". More details in issue #179 / PR #180.

https://github.com/ace-wg/ace-oauth/issues/179<https://protect2.fireeye.com/v1/url?k=6c954d49-330e740a-6c950dd2-861fcb972bfc-3f900ad0dd6394aa&q=1&e=92c9ad59-1185-4cdd-b406-54be47152c48&u=https%3A%2F%2Fgithub.com%2Face-wg%2Face-oauth%2Fissues%2F179>
https://github.com/ace-wg/ace-oauth/pull/180<https://protect2.fireeye.com/v1/url?k=300264fd-6f995dbe-30022466-861fcb972bfc-fdbba8c4f7e4eb66&q=1&e=92c9ad59-1185-4cdd-b406-54be47152c48&u=https%3A%2F%2Fgithub.com%2Face-wg%2Face-oauth%2Fpull%2F180>

Unless there are any objections the PR will be merged soon.

Göran

_______________________________________________
Ace mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ace

--
Daniel Migault
Ericsson

---

From: Göran Selander <[email-masked]>
Date: Thu, 4 Feb 2021 08:37:46 +0000

Hi,

Now merged and submitted.

Göran

On 2021-02-03, 19:19, "Daniel Migault" <daniel.migault=[email-masked]> wrote:

    Hi, 

    Yours, 
    Daniel
    ________________________________________

    On Fri, Jan 15, 2021 at 3:35 AM Göran Selander <goran.selander=[email-masked]> wrote:

    Hi,

    https://github.com/ace-wg/ace-oauth/issues/179 <https://protect2.fireeye.com/v1/url?k=6c954d49-330e740a-6c950dd2-861fcb972bfc-3f900ad0dd6394aa&q=1&e=92c9ad59-1185-4cdd-b406-54be47152c48&u=https%3A%2F%2Fgithub.com%2Face-wg%2Face-oauth%2Fissues%2F179>
    https://github.com/ace-wg/ace-oauth/pull/180 <https://protect2.fireeye.com/v1/url?k=300264fd-6f995dbe-30022466-861fcb972bfc-fdbba8c4f7e4eb66&q=1&e=92c9ad59-1185-4cdd-b406-54be47152c48&u=https%3A%2F%2Fgithub.com%2Face-wg%2Face-oauth%2Fpull%2F180>

    Göran

    [email-masked]

    -- 
    Daniel Migault

    Ericsson

---

From: Daniel Migault <[email-masked]>
Date: Thu, 4 Feb 2021 13:25:18 +0000

great! Thanks!

Yours,
Daniel
________________________________
From: Ace <[email-masked]> on behalf of Göran Selander <goran.selander=[email-masked]>
Sent: Thursday, February 4, 2021 3:37 AM
To: Daniel Migault <daniel.migault=[email-masked]>; Daniel Migault <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Ace] draft-ietf-ace-oauth-authz issue #179 / PR #180

Hi,

Göran

    Hi,

    Yours,
    Daniel

    Hi,

    https://protect2.fireeye.com/v1/url?k=e38047ae-bc1b7eab-e3800735-86959e472243-8e4bfbc3d46c0e17&q=1&e=24bf59b1-c892-4c94-a540-ca5ff35613bd&u=https%3A%2F%2Fgithub.com%2Face-wg%2Face-oauth%2Fissues%2F179 <https://protect2.fireeye.com/v1/url?k=6c954d49-330e740a-6c950dd2-861fcb972bfc-3f900ad0dd6394aa&q=1&e=92c9ad59-1185-4cdd-b406-54be47152c48&u=https%3A%2F%2Fgithub.com%2Face-wg%2Face-oauth%2Fissues%2F179>
    https://protect2.fireeye.com/v1/url?k=0f3baf69-50a0966c-0f3beff2-86959e472243-1d2a62f1c61eecfc&q=1&e=24bf59b1-c892-4c94-a540-ca5ff35613bd&u=https%3A%2F%2Fgithub.com%2Face-wg%2Face-oauth%2Fpull%2F180 <https://protect2.fireeye.com/v1/url?k=300264fd-6f995dbe-30022466-861fcb972bfc-fdbba8c4f7e4eb66&q=1&e=92c9ad59-1185-4cdd-b406-54be47152c48&u=https%3A%2F%2Fgithub.com%2Face-wg%2Face-oauth%2Fpull%2F180>

    Göran

    --
    Daniel Migault

    Ericsson