Subject: Re: [Ace] draft-ietf-ace-dtls-authorize

From: Olaf Bergmann <[email-masked]>
Date: Wed, 03 Feb 2021 18:58:33 +0100

On 2021-01-29, Francesca Palombini <francesca.palombini=[email-masked]> wrote:

> So my preference would update the text in the DTLS profile:
>
> NEW:
>    The use of CoAP
>    and DTLS for this communication is RECOMMENDED in this profile, other
>    protocols fulfilling the security
>    requirements defined in section 5 of [I-D.ietf-ace-oauth-authz] MAY be
>    used instead.

I can live with that.

Grüße
Olaf

---

From: Daniel Migault <[email-masked]>
Date: Wed, 3 Feb 2021 18:17:25 +0000

great, so I suggest we publish the update before next interim meeting.

Yours,
Daniel
________________________________
From: Olaf Bergmann <[email-masked]>
Sent: Wednesday, February 3, 2021 12:58 PM
To: Francesca Palombini <[email-masked]>
Cc: [email-masked] <[email-masked]>; Benjamin Kaduk <[email-masked]>; Daniel Migault <[email-masked]>
Subject: Re: [Ace] draft-ietf-ace-dtls-authorize

I can live with that.

Grüße
Olaf