Subject: [Acme] Minutes from IEtf 99

From: "Salz, Rich" <[email-masked]>
Date: Fri, 21 Jul 2017 11:23:28 +0000

Please take a look at the minutes/memes and post corrections by the next week.

Minute-taker gets to choose if he accepts changed pictures or not ☺

--
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

From: Richard Barnes [mailto:[email-masked]]
Sent: Friday, July 21, 2017 11:02 AM
To: [email-masked]
Subject: Memes

https://docs.google.com/document/d/18zB3ZiPGpqUi23qB-TwWD82rd7QdwDCo5WNfkX41ae8/edit<https://urldefense.proofpoint.com/v2/url?u=https-3A__docs.google.com_document_d_18zB3ZiPGpqUi23qB-2DTwWD82rd7QdwDCo5WNfkX41ae8_edit&d=DwMBaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=arkcXPbC_6-6clgx64xxBOhzCRxQAm7CAQnWtQX7BOQ&s=qYW9A_jit2GHlp1UpgSIeQSM9JHO-mj8ekPzEPene9M&e=>

---

From: Daniel McCarney <[email-masked]>
Date: Fri, 21 Jul 2017 09:32:14 -0400

I think this is the second time (in my memory) the WG notes have been
distributed in "meme form". At the risk of being the stick in the mud I
want to express an opinion that "meme notes" are distracting and I think
the time spent producing the memes would have been better spent capturing
the content of discussions during the working group.

I was unable to attend physically and the timezone delta made it difficult
to attend virtually. Looking at these notes as they exist presently hasn't
given me much understanding of the topics discussed. In the future could
the WG consider returning to plain old ASCII for meeting notes and sticking
to the content instead of punchlines?

Thanks!

On Fri, Jul 21, 2017 at 7:23 AM, Salz, Rich <[email-masked]> wrote:

> Minute-taker gets to choose if he accepts changed pictures or not J
>
>
>
> --
>
> *From:* Richard Barnes [mailto:[email-masked]]
> *Sent:* Friday, July 21, 2017 11:02 AM
> *To:* [email-masked]
> *Subject:* Memes
>
>
>
> https://docs.google.com/document/d/18zB3ZiPGpqUi23qB-
> TwWD82rd7QdwDCo5WNfkX41ae8/edit
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__docs.google.com_document_d_18zB3ZiPGpqUi23qB-2DTwWD82rd7QdwDCo5WNfkX41ae8_edit&d=DwMBaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=arkcXPbC_6-6clgx64xxBOhzCRxQAm7CAQnWtQX7BOQ&s=qYW9A_jit2GHlp1UpgSIeQSM9JHO-mj8ekPzEPene9M&e=>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>

---

From: Richard Barnes <[email-masked]>
Date: Fri, 21 Jul 2017 15:38:35 +0200

Of course you're right.   I apologize.  I will go through the audio
recording and produce some proper notes.

On Jul 21, 2017 3:32 PM, "Daniel McCarney" <[email-masked]> wrote:

>> https://docs.google.com/document/d/18zB3ZiPGpqUi23qB-TwWD82r
>> d7QdwDCo5WNfkX41ae8/edit

---

From: Daniel McCarney <[email-masked]>
Date: Fri, 21 Jul 2017 10:00:12 -0400

Hi Richard,

Thank you! No need to apologize.

On Fri, Jul 21, 2017 at 9:38 AM, Richard Barnes <[email-masked]> wrote:

>> I was unable to attend physically and the timezone delta made it
>> difficult to attend virtually. Looking at these notes as they exist
>> presently hasn't given me much understanding of the topics discussed. In
>> the future could the WG consider returning to plain old ASCII for meeting
>> notes and sticking to the content instead of punchlines?
>>
>> Thanks!
>>

---

From: Yoav Nir <[email-masked]>
Date: Fri, 21 Jul 2017 17:25:07 +0200

Hi, Daniel

It should be noted that Richard’s notes are just an aid to the chairs  (that's Rich and me now that Ted is moving on)

The real minutes are what we will upload in a few days or weeks, and they are usually in plaintext form.

Sent from my Windows 10 phone

From: Daniel McCarney
Sent: Friday, July 21, 2017 16:00
To: Richard Barnes
Cc: Salz, Rich; IETF ACME
Subject: Re: [Acme] Minutes from IEtf 99

Hi Richard,

On Fri, Jul 21, 2017 at 9:38 AM, Richard Barnes <[email-masked]> wrote:
Of course you're right.   I apologize.  I will go through the audio recording and produce some proper notes.  

On Jul 21, 2017 3:32 PM, "Daniel McCarney" <[email-masked]> wrote:
I think this is the second time (in my memory) the WG notes have been distributed in "meme form". At the risk of being the stick in the mud I want to express an opinion that "meme notes" are distracting and I think the time spent producing the memes would have been better spent capturing the content of discussions during the working group.

I was unable to attend physically and the timezone delta made it difficult to attend virtually. Looking at these notes as they exist presently hasn't given me much understanding of the topics discussed. In the future could the WG consider returning to plain old ASCII for meeting notes and sticking to the content instead of punchlines?

Thanks!

 

https://docs.google.com/document/d/18zB3ZiPGpqUi23qB-TwWD82rd7QdwDCo5WNfkX41ae8/edit

---

From: Daniel McCarney <[email-masked]>
Date: Fri, 21 Jul 2017 11:34:36 -0400

Hi Yoav,

Thanks for clarifying. I still think that the notes would be a better aid
for both the chairs and everyone else if they we're a closer representation
of the meeting contents and not memes.

I think it's safe to drop the discussion here. If the chairs want meme
notes for their aid I won't make a fuss about it. Thanks for engaging with
my feedback.

- Daniel

On Fri, Jul 21, 2017 at 11:25 AM, Yoav Nir <[email-masked]> wrote:

> Hi, Daniel
>
>
>
> It should be noted that Richard’s notes are just an aid to the chairs
> (that's Rich and me now that Ted is moving on)
>
>
>
> *From: *Daniel McCarney <[email-masked]>
> *Sent: *Friday, July 21, 2017 16:00
> *To: *Richard Barnes <[email-masked]>
> *Cc: *Salz, Rich <[email-masked]>; IETF ACME <[email-masked]>
> *Subject: *Re: [Acme] Minutes from IEtf 99
>
>
>
> Hi Richard,
>

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 22 Jul 2017 16:45:44 +0000

Thank you!

Since the minutes for most WG’s have become just a record of actions and hums, not much was missed.  But I agree that the joke has gotten a little stale now.

Appreciate the feedback, Daniel!

From: Richard Barnes [mailto:[email-masked]]
Sent: Friday, July 21, 2017 9:39 AM
To: Daniel McCarney <[email-masked]>
Cc: [email-masked]; Salz, Rich <[email-masked]>
Subject: Re: [Acme] Minutes from IEtf 99

On Jul 21, 2017 3:32 PM, "Daniel McCarney" <[email-masked]<mailto:[email-masked]>> wrote:
I think this is the second time (in my memory) the WG notes have been distributed in "meme form". At the risk of being the stick in the mud I want to express an opinion that "meme notes" are distracting and I think the time spent producing the memes would have been better spent capturing the content of discussions during the working group.

Thanks!

On Fri, Jul 21, 2017 at 7:23 AM, Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:
Please take a look at the minutes/memes and post corrections by the next week.

--
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked]<mailto:[email-masked]> Twitter: RichSalz

From: Richard Barnes [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Friday, July 21, 2017 11:02 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Memes

_______________________________________________
Acme mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/acme<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_acme&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=ZPeb3qMK777xNz2bGFZ8j--hcEfAuONlUytknqx2X0c&s=IPs2jvWt8sddjpU1q7r0Vq6j2Hy5S_Ve_Yjm2YlLwco&e=>

_______________________________________________
Acme mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/acme<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_acme&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=ZPeb3qMK777xNz2bGFZ8j--hcEfAuONlUytknqx2X0c&s=IPs2jvWt8sddjpU1q7r0Vq6j2Hy5S_Ve_Yjm2YlLwco&e=>