Subject: [Acme] Friday's meeting

From: Yoav Nir <[email-masked]>
Date: Mon, 17 Jul 2017 13:01:31 +0200

Hi, folks.

As a reminder, the ACME working group will meet on Friday at 9:30 AM in the Athens/Barcelona room on the main lobby level.

The Agenda is already up: https://www.ietf.org/proceedings/99/agenda/agenda-99-acme-00.txt <https://www.ietf.org/proceedings/99/agenda/agenda-99-acme-00.txt>

We need a Jabber scribe and a note taker.  Please volunteer.

People making presentations (that’s you! right there on the agenda) please send us your slides in whatever format you want (I can handle .pdf, .ppt, .pptx, .odp, .key) as long as the slides have numbers.

See you all this Friday.

Ted, Rich, and Yoav

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 17 Jul 2017 11:49:13 +0000

> We need a Jabber scribe and a note taker.  Please volunteer.

There will be gifts.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 18 Jul 2017 14:23:21 +0200

Hi again.

We have a jabber scribe. Still need a minutes taker. Praise will be heaped. Gifts will be bestowed.

Some presentations are still missing. Please send them soon and with slide numbers.

> On 17 Jul 2017, at 13:01, Yoav Nir <[email-masked]> wrote:
> 
> Hi, folks.
>

---

From: Yoav Nir <[email-masked]>
Date: Thu, 20 Jul 2017 10:24:42 +0200

> On 18 Jul 2017, at 14:23, Yoav Nir <[email-masked]> wrote:
> 
> Hi again.
> 

Folks, we still need a volunteer for minutes taker. We can’t run a meeting without one.