Subject: [Acme] Draft Agenda Uploaded

From: Yoav Nir <[email-masked]>
Date: Sun, 29 Oct 2017 21:20:45 +0200

https://datatracker.ietf.org/meeting/100/materials/agenda-100-acme/ <https://datatracker.ietf.org/meeting/100/materials/agenda-100-acme/>

If anything’s missing, please let us know really soon.

Thanks

Rich and Yoav

---

From: Roland Bracewell Shoemaker <[email-masked]>
Date: Sun, 29 Oct 2017 13:05:54 -0700

If possible I’d like to give a quick overview of the IP validation draft, the only feedback I’ve received on the last version was editorial unless there is any further thoughts on the technical aspects I’d be interested in seeing if there is consensus for moving this towards LC. Given it’s a pretty simple document this shouldn’t take much time.

> On Oct 29, 2017, at 12:20 PM, Yoav Nir <[email-masked]> wrote:
> 
> https://datatracker.ietf.org/meeting/100/materials/agenda-100-acme/
> 
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme

---

From: Yoav Nir <[email-masked]>
Date: Sun, 29 Oct 2017 22:17:17 +0200

OK. I’ll add that to the final agenda.

Yoav

> On 29 Oct 2017, at 22:05, Roland Bracewell Shoemaker <[email-masked]> wrote:
>