Subject: [Acme] Agenda topics

From: "Salz, Rich" <[email-masked]>
Date: Tue, 24 Oct 2017 16:42:54 +0000

I assume we’ll do a block of time on the core draft changes, and what we should do about re-enter WGLC or other options.

And then I think much of our time will be on STIR certificate stuff.

But I could be totally wrong.  Do you have things you want to talk about?  Either locally or remotely?  We have two hours Wednesday in second session.

Please post!

---

From: Jacob Hoffman-Andrews <[email-masked]>
Date: Tue, 24 Oct 2017 09:49:11 -0700

I'd like to talk about making nonces optional for the server.
Specifically, we introduced nonces because the main implementer (Let's
Encrypt) was using a third party to terminate TLS. However, we've found
that in practice nonces make load balancing between clusters more
difficult, and we're considering removing the third-party TLS
termination in order to be able to remove nonces.

On 10/24/2017 09:42 AM, Salz, Rich wrote:
>
> I assume we’ll do a block of time on the core draft changes, and what
> we should do about re-enter WGLC or other options.
>
>  
>
> But I could be totally wrong.  Do you have things you want to talk
> about?  Either locally or remotely?  We have two hours Wednesday in
> second session.
>
>  
>
> Please post!
>
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme