Subject: [Acme] Slides for the meeting tomorrow

From: Yoav Nir <[email-masked]>
Date: Mon, 13 Nov 2017 11:56:26 +0800

Hi.

Those people presenting tomorrow who have not yet sent us the slides, please do so today.

You know who you are.

Thanks,

Rich and Yoav

---

From: Mary Barnes <[email-masked]>
Date: Sun, 12 Nov 2017 23:07:42 -0600

I'm a little confused as I don't see ACME on the agenda until Thursday
afternoon.   Although, I am working on slides right now.

On Sun, Nov 12, 2017 at 9:56 PM, Yoav Nir <[email-masked]> wrote:

> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>

---

From: Yoav Nir <[email-masked]>
Date: Mon, 13 Nov 2017 13:17:27 +0800

Yeah. Sorry about that. The meeting is on Thursday.

Thanks

> On 13 Nov 2017, at 13:07, Mary Barnes <[email-masked]> wrote:
> 
> I'm a little confused as I don't see ACME on the agenda until Thursday afternoon.   Although, I am working on slides right now.
> 
> On Sun, Nov 12, 2017 at 9:56 PM, Yoav Nir <[email-masked] <mailto:[email-masked]>> wrote:
> Hi.
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/acme <https://www.ietf.org/mailman/listinfo/acme>
> 
>