Subject: Re: [Acme] New STAR draft

From: "Salz, Rich" <[email-masked]>
Date: Mon, 23 Sep 2019 20:04:03 +0000

Hearing no complaints, the modifications in the current draft pass the abbreviated second WGLC.

Roman, how do you want to handle the next step?

On 9/20/19, 11:05 AM, "Salz, Rich" <[email-masked]> wrote:

    Reminder, please speak up by Monday or we will call consensus.
    
    On 9/17/19, 1:17 PM, "Salz, Rich" <[email-masked]> wrote:
    
        This came up during IESG/IETF last calls.
        
        Most of the changes are editorial, such as changing some of the field names in the JSON structures etc (e.g., recurrent to auto-renewal). But a couple are operational and CA/B forum compliance.
        
        Quoting the summary of changes:
        			   o  STAR Order and Directory Meta attributes renamed slightly and	
        		 	      grouped under two brand new "auto-renewal" objects;	
        		 	   o  IANA registration updated accordingly (note that two new	
        		 	      registries have been added as a consequence);	
        		 	   o  Unbounded pre-dating of certificates removed so that STAR certs	
        		 	      are never issued with their notBefore in the past;	
        		 	   o  Changed "recurrent" to "autoRenewal" in error codes;	
        		 	   o  Changed "recurrent" to "auto-renewal" in reference to Orders;	
        		 	   o  Added operational considerations for HTTP caches.
        
        If anyone in the working group dislikes these changes, please speak up by Monday.
        
        Thanks.
        
        	/r$, co-chair
        
        On 9/17/19, 11:02 AM, "[email-masked]" <[email-masked]> wrote:

            A new version (-09) has been submitted for draft-ietf-acme-star:
            https://www.ietf.org/internet-drafts/draft-ietf-acme-star-09.txt

            The IETF datatracker page for this Internet-Draft is:
            https://datatracker.ietf.org/doc/draft-ietf-acme-star/
            
            Diff from previous version:
            https://www.ietf.org/rfcdiff?url2=draft-ietf-acme-star-09
            
            Please note that it may take a couple of minutes from the time of submission
            until the diff is available at tools.ietf.org.
            
            IETF Secretariat.

    _______________________________________________
    Acme mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/acme

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 25 Sep 2019 00:05:04 +0000

Hi!

> -----Original Message-----
> From: Salz, Rich [mailto:[email-masked]]
> Sent: Monday, September 23, 2019 4:04 PM
> To: [email-masked]; Roman Danyliw <[email-masked]>
> Subject: Re: [Acme] New STAR draft
> 

I appreciate the updates to the draft.  These were worth making.  I've advanced the document to be on next week's telechat.

Roman

>         Most of the changes are editorial, such as changing some of the field
> names in the JSON structures etc (e.g., recurrent to auto-renewal). But a
> couple are operational and CA/B forum compliance.
>