Subject: [Acme] AUTH48 given for RFC8647 (ACME-CAA)

From: Hugo Landau <[email-masked]>
Date: Sat, 28 Sep 2019 09:40:15 +0100

Hi,

I hereby give AUTH48 for RFC8647 as it currently appears here:

https://www.rfc-editor.org/authors/rfc8647.txt

The document is ready for publication as RFC8647.

Yours,
Hugo Landau

---

From: Lynne Bartholomew <[email-masked]>
Date: Mon, 30 Sep 2019 09:20:54 -0700

Dear Hugo,

Thank you for the email.

Please note that the RFC Editor has transitioned to using v3 XML on 16 September 2019 (see the email about transition at https://www.rfc-editor.org/pipermail/rfc-interest/2019-September/010669.html).

This means that your document currently in AUTH48 will be published in v3 XML.  We have converted your file to v3 XML and will email you shortly with links to updated files for your review.  The RFC number assigned to your document will be changed.

We noted your initial approval for RFC 8647, for tracking purposes:

   https://www.rfc-editor.org/auth48/rfc8647

We will ask for your review and approval of the version 3 document shortly.

We appreciate your patience during this transition.  Thanks again.

RFC Editor/lb

> On Sep 28, 2019, at 1:40 AM, Hugo Landau <[email-masked]> wrote:
> 
> Hi,
>