Subject: [Acme] { "[email-masked]" }

From: mar isa her <[email-masked]>
Date: Sat, 7 Mar 2020 16:37:19 -0500

These are all bad people.

---

From: Philipp Junghannß <[email-masked]>
Date: Sun, 8 Mar 2020 09:18:29 +0100

how about you first explain what you are eventalking about, instead of just
coming around with a list and saying that they are all bad people?

also in what way is this related to the ACME mailing list?

Regards

Am Sa., 7. März 2020 um 22:39 Uhr schrieb mar isa her <
[email-masked]>:

> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>