Subject: [Acme] Last call for TN-Authority docs

From: "Salz, Rich" <[email-masked]>
Date: Fri, 12 Jun 2020 14:03:05 +0000

Today is the last day of the two-week WGLC call on these two documents

https://datatracker.ietf.org/doc/draft-ietf-acme-authority-token/?include_text=1

https://datatracker.ietf.org/doc/draft-ietf-acme-authority-token-tnauthlist/?include_text=1

Authors (Jon, Mary, David, Chris) – please reply (or reply-all if needed) your answer to this question:
Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why?

---

From: Mary Barnes <[email-masked]>
Date: Fri, 12 Jun 2020 09:39:28 -0500

I am not aware of any IPR with regards to these two drafts.

Regards,
Mary.

On Fri, Jun 12, 2020 at 9:03 AM Salz, Rich <rsalz=
[email-masked]> wrote:

> Has each author confirmed that any and all appropriate IPR disclosures
> required for full conformance with the provisions of BCP 78 and BCP 79 have
> already been filed. If not, explain why?
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>