Subject: [Acme] Adopting the DTN draft

From: "Salz, Rich" <[email-masked]>
Date: Fri, 21 Aug 2020 14:05:54 +0000

There was little discussion of this draft on the mailing list. Notably Russ’s comments at https://mailarchive.ietf.org/arch/msg/acme/JiLHys9wikPgUL88FtFQgf6FeZE/ and https://mailarchive.ietf.org/arch/msg/acme/1YhEmxuI8gd5aZaL2ASq1DCDyGE/

So the consensus at the meeting is confirmed.

Brian, please submit a new version of your document with the draft-ietf-acme- prefix.

Thank you!

---

From: Brian Sipos <[email-masked]>
Date: Wed, 26 Aug 2020 14:50:09 +0000

Rich,
I plan on submitting a slightly updated draft, including the WG name prefix, today.
Thanks for the uptake and sorry for the delay in posting.
________________________________
From: Salz, Rich <[email-masked]>
Sent: Friday, August 21, 2020 10:05
To: [email-masked] <[email-masked]>; Brian Sipos <[email-masked]>
Subject: Adopting the DTN draft

There was little discussion of this draft on the mailing list. Notably Russ’s comments at https://mailarchive.ietf.org/arch/msg/acme/JiLHys9wikPgUL88FtFQgf6FeZE/<https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Facme%2FJiLHys9wikPgUL88FtFQgf6FeZE%2F&data=02%7C01%7CBSipos%40rkf-eng.com%7Cc99c8411e80f4bb074ff08d845db54be%7C4ed8b15b911f42bc8524d89148858535%7C1%7C0%7C637336155615919231&sdata=GffvdVDxE133L3ApYMxYVSejjWZv9n3XztqPWAf8C5Q%3D&reserved=0> and https://mailarchive.ietf.org/arch/msg/acme/1YhEmxuI8gd5aZaL2ASq1DCDyGE/<https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Facme%2F1YhEmxuI8gd5aZaL2ASq1DCDyGE%2F&data=02%7C01%7CBSipos%40rkf-eng.com%7Cc99c8411e80f4bb074ff08d845db54be%7C4ed8b15b911f42bc8524d89148858535%7C1%7C0%7C637336155615919231&sdata=a%2FldXa%2BynyS5%2B1ZCQr1vUjH2JJdTXtrSqf4hnhfDhHE%3D&reserved=0>

Thank you!