Subject: [Acme] is draft-ietf-acme-integrations-02.txt ready for WGLC?

From: Michael Richardson <[email-masked]>
Date: Fri, 5 Mar 2021 17:09:24 -0500

On 2020-11-18 6:57 a.m., [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Automated Certificate Management Environment WG of the IETF.

Hi WG,
back in November, we thought the document was ready for WGLC.
If it's not, we'd appreciate some feedback.

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 5 Mar 2021 22:21:35 +0000

Well, looking at https://codimd.ietf.org/notes-ietf-109-acme# (which didn't make the proceedings, sorry) I see:

Integrations
    Two open issues; Owen will start two threads on the list. Some discussion of whether “auto-RA” is good or not

Do the authors think this has been resolved?

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Mar 2021 19:03:28 -0500

Salz, Rich <rsalz=[email-masked]> wrote:
    > Well, looking at https://codimd.ietf.org/notes-ietf-109-acme# (which
    > didn't make the proceedings, sorry) I see:

    notes> Integrations Two open issues; Owen will start two threads on the
    notes> list. Some discussion of whether “auto-RA” is good or not

    > Do the authors think this has been resolved?

Yes.