Subject: [Acme] working group call for adoption

From: "Cooley, Dorothy E" <[email-masked]>
Date: Tue, 31 Aug 2021 15:37:10 +0000

This is a working group call for adoption of:
draft-friel-acme-subdomains-05.  We have had presentations of this work at
the past couple of IETF meetings (back to when we still met in person -
sigh).  

Please review the draft and post your comments to the list by Wednesday, 15
September 2021.   

Thanks, 
Deb and Yoav

---

From: Russ Housley <[email-masked]>
Date: Tue, 31 Aug 2021 12:24:57 -0400

I have read this document, and I think the ACME WG should adopt it.

Russ

> On Aug 31, 2021, at 11:37 AM, Cooley, Dorothy E <decoole=[email-masked]> wrote:
>