Subject: [Acme] Genart last call review of draft-ietf-acme-authority-token-07

From: Linda Dunbar via Datatracker <[email-masked]>
Date: Wed, 03 Nov 2021 20:19:18 -0700

Reviewer: Linda Dunbar
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-acme-authority-token-07
Reviewer: Linda Dunbar
Review Date: 2021-11-03
IETF LC End Date: 2021-11-16
IESG Telechat date: Not scheduled for a telechat

Summary:

I am a little confused if this draft is to describe the challenges of ACME ? 
or if the term  "ACME challenges" in the title is used to represent something
special? Is "Authority Token challenge"  to represent the challenge of
Authority Token?

What is the difference between the "Authority Token Challenge element" and the
"Authority Tokey Challenge object"?

Does the "ACME Challenge" the same as the "ACME challenge"?
Can authors add the definitions to the Terminology section?

Thank you very much
Linda Dunbar

---

From: Lars Eggert <[email-masked]>
Date: Mon, 29 Nov 2021 13:33:27 +0200

Linda, thank you for your review. I have entered a No Objection ballot for this document.

Authors, would you please respond to Linda's questions/suggestions?

Thanks,
Lars

> On 2021-11-4, at 5:19, Linda Dunbar via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Linda Dunbar
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call