Subject: [Acme] get-as-post draft

From: "Salz, Rich" <[email-masked]>
Date: Fri, 12 Nov 2021 13:07:15 +0000

The WG here might find this draft interesting: https://datatracker.ietf.org/doc/html/draft-ietf-httpbis-safe-method-w-body-02

Abstract

   This specification defines a new HTTP method, QUERY, as a safe,
   idempotent request method that can carry request content.

Since we do this a lot in the base documents.

---

From: Aaron Gable <[email-masked]>
Date: Fri, 12 Nov 2021 10:22:23 -0800

Oh fantastic, the web has needed something like this for a long time.

The PKIX WG no longer exists as a standalone entity, but this would be very
useful for OCSP as well, since that protocol mandates POST for any requests
that are greater than 255 bytes in length.

Aaron

On Fri, Nov 12, 2021 at 5:07 AM Salz, Rich <rsalz=
[email-masked]> wrote:

> The WG here might find this draft interesting:
> https://datatracker.ietf.org/doc/html/draft-ietf-httpbis-safe-method-w-body-02
>
>
>
> Abstract
>
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>