Subject: [Acme] [IANA #1216695] Expert review for draft-ietf-acme-authority-token-07 (acme)

From: "Michelle Cotton via RT" <[email-masked]>
Date: Tue, 16 Nov 2021 17:54:43 +0000

Dear Richard,

As the designated expert for the ACME Validation Methods registry, can you review the proposed registration in draft-ietf-acme-authority-token-07 for us? Please see

https://datatracker.ietf.org/doc/draft-ietf-acme-authority-token/

The following is being requested:
 
 Label: tkauth-01
 Identifier Type: TNAuthList
 ACME: Y
 Reference: [ RFC-to-be ]

If this is approved, when the IESG approves the document for publication, we'll make the registration at

https://www.iana.org/assignments/acme/

The IESG has asked us to set a two-week deadline for registration reviews. The due date for this request is 2021-11-30. 

Thank you,

Michelle Cotton
IANA Services

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 24 Nov 2021 21:15:37 +0000

Dear Richard,

I'm resending the review request below. Can you look at this one before the IESG telechat on 12/2?

thanks,

Amanda Baber
IANA Operations Manager

On Tue Nov 16 17:54:43 2021, michelle.cotton wrote:
> Dear Richard,
> 
> As the designated expert for the ACME Validation Methods registry, can
> you review the proposed registration in draft-ietf-acme-authority-
> token-07 for us? Please see
> 
> If this is approved, when the IESG approves the document for
> publication, we'll make the registration at
> 
> The IESG has asked us to set a two-week deadline for registration
> reviews. The due date for this request is 2021-11-30.
> 
> Thank you,
> 
> Michelle Cotton
> IANA Services