Subject: [Acme] [IANA #1217629] Expert Review for draft-ietf-acme-dtnnodeid-07 (acme)

From: "Michelle Cotton via RT" <[email-masked]>
Date: Mon, 06 Dec 2021 18:42:38 +0000

Hell Richard,

This is a reminder regarding the below request needing expert review.

Thank you,

Michelle Cotton
IANA Services

On Mon Nov 29 21:17:10 2021, michelle.cotton wrote:
> Dear Richard,
> (cc to the acme WG)
> 
> As the designated expert for the ACME Identifier Types registry and
> the ACME Validation Methods registry, can you review the proposed
> registrations in draft-ietf-acme-dtnnodeid-07 for us?
> 
> https://datatracker.ietf.org/doc/draft-ietf-acme-dtnnodeid/
> 
> If these are OK, when the IESG approves the document for publication,
> we'll make the registrations at
> 
> https://www.iana.org/assignments/acme
> 
> The IESG has asked us to set a two-week deadline for registration
> reviews. The due date for this request is 13 December 2021.
> 
> Thank you,
> 
> Michelle Cotton
> IANA Services

---

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Thu, 16 Dec 2021 19:25:38 +0000

Hi Richard, 

Have you had a chance to review this request? 

Thanks,

Sabrina Tanamal
Lead IANA Services Specialist