Subject: [Acme] acme-subdomains RFC8499 vs. CA/B terminology

From: "Owen Friel (ofriel)" <[email-masked]>
Date: Fri, 10 Dec 2021 09:40:30 +0000

I mentioned it at IETF 112 that we needed to decide on use of RFC8499 vs. CA/B forum terminology in the document.

As this document is not specific to Web PKI use cases, I prefer RFC8499 terminology.

Martin expressed that preference too: https://mailarchive.ietf.org/arch/msg/acme/Yh1YbtqZy9rwOmInU1KyJdADTE4/

For acme-integrations, Deb also preferred RFC8499: https://mailarchive.ietf.org/arch/msg/acme/Hj1PwYuO0zWdXG4HOPGOs8cVNw4/

So unless I hear otherwise, I will publish a draft-01 with updated RFC8499 terminology, that also addresses Daniels comments https://mailarchive.ietf.org/arch/msg/acme/Px0d5MG5_fC490PmEUSRAcsCAF0/ , before the holiday break.

Cheers,
Owen

---

From: Daniel Migault <[email-masked]>
Date: Fri, 10 Dec 2021 09:03:55 -0500

I also prefer 8499 terminology.
Yours,
Daniel

On Fri, Dec 10, 2021 at 4:40 AM Owen Friel (ofriel) <ofriel=
[email-masked]> wrote:

> Martin expressed that preference too:
> https://mailarchive.ietf.org/arch/msg/acme/Yh1YbtqZy9rwOmInU1KyJdADTE4/
>
>
>
> For acme-integrations, Deb also preferred RFC8499:
> https://mailarchive.ietf.org/arch/msg/acme/Hj1PwYuO0zWdXG4HOPGOs8cVNw4/
>
>
>
> So unless I hear otherwise, I will publish a draft-01 with updated RFC8499
> terminology, that also addresses Daniels comments
> https://mailarchive.ietf.org/arch/msg/acme/Px0d5MG5_fC490PmEUSRAcsCAF0/ ,
> before the holiday break.
>
>
>
> Cheers,
>
> Owen
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>

-- 
Daniel Migault
Ericsson

---

From: Deb Cooley <[email-masked]>
Date: Sun, 12 Dec 2021 06:31:18 -0500

Sounds like a good path forward.

Deb Cooley
[email-masked]

On Fri, Dec 10, 2021 at 9:04 AM Daniel Migault <[email-masked]> wrote:

>> So unless I hear otherwise, I will publish a draft-01 with updated
>> RFC8499 terminology, that also addresses Daniels comments
>> https://mailarchive.ietf.org/arch/msg/acme/Px0d5MG5_fC490PmEUSRAcsCAF0/
>> , before the holiday break.
>>
>>
>>
>> Cheers,
>>
>> Owen