Subject: [Acme] IETF 113 agenda items

From: Deb Cooley <[email-masked]>
Date: Tue, 1 Mar 2022 08:21:17 -0500

acme,

We have a meeting time scheduled for Monday, 21 March 2022, 1300-1400

Please send in your agenda topics along with how much time you think you
will need to: [email-masked] by 14 March 2022.

We will likely have one chair in person (unless things go sideways) and one
remote.  Should be fun.

Deb and Yoav

---

From: Michael Richardson <[email-masked]>
Date: Wed, 02 Mar 2022 10:11:16 -0500

> will need to: [email-masked] by 14 March 2022.

I expect that Owen will speak to status of acme-integrations, and
acme-subdomains.
I think that acme-integrations needs a shepherd writeup.

It now depends upon RFC7030 CSR clarifications (over in LAMPS), which has not
received the attention it needs.

    > We will likely have one chair in person (unless things go sideways) and one

I will also be there in person.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: "Owen Friel (ofriel)" <[email-masked]>
Date: Fri, 11 Mar 2022 08:49:39 +0000

Hi Deb,

I will not be there in person, but Michael and Rifaat will, so they will present.

Michael will present acme-subdomains.

Rifaat will present acme-integrations.

They will both only need ~5 minutes each, primarily only editorial updates.

-----Original Message-----
From: Acme <[email-masked]> On Behalf Of Michael Richardson
Sent: Wednesday 2 March 2022 23:11
To: Deb Cooley <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [Acme] IETF 113 agenda items

    > will need to: [email-masked] by 14 March 2022.

I expect that Owen will speak to status of acme-integrations, and acme-subdomains.
I think that acme-integrations needs a shepherd writeup.

It now depends upon RFC7030 CSR clarifications (over in LAMPS), which has not received the attention it needs.