Subject: [Acme] note takers

From: Deb Cooley <[email-masked]>
Date: Mon, 21 Mar 2022 07:14:11 -0400

Don't wait until the last minute.... volunteer now to take notes.

the acme chairs.

---

From: Aaron Gable <[email-masked]>
Date: Mon, 21 Mar 2022 05:55:20 -0700

I've gone through and cleaned things up and I believe the notes are
complete: https://notes.ietf.org/s/notes-ietf-113-acme

Aaron

On Mon, Mar 21, 2022 at 4:14 AM Deb Cooley <[email-masked]> wrote:

> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>

---

From: Deb Cooley <[email-masked]>
Date: Thu, 24 Mar 2022 04:54:31 -0400

All,

The finished notes for IETF 113 are at:
https://notes.ietf.org/notes-ietf-113-acme?view

Many, many thanks to Aaron Gable who took fantastic notes.

Comments?  Corrections?  Additions?  Speak now, because I'm going to
publish these soonish (like today).

Deb