Subject: Re: [Actn] ACTN Bar BoF/Side Meeting

From: Leeyoung <[email-masked]>
Date: Fri, 21 Feb 2014 17:25:31 +0000

Hello ACTN participants,

We are planning to host a Bar BoF/Side meeting in London. To maximize the attendance, we are conducting a poll. Please indicate your availability in the following poll so that we can set up a date for an ACTN meeting.

Thanks.
Young

http://doodle.com/gsqcd39qvp3icuz3

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 21 Feb 2014 20:10:22 +0000

Hi Young,
Thursday after 19:00 just opened up due to cancelation of Bits'n'Bites. Could we add 19:00-20:00 slot to the poll?

                Regards,
                                Greg

From: ACTN [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: Friday, February 21, 2014 9:26 AM
To: [email-masked]
Subject: Re: [Actn] ACTN Bar BoF/Side Meeting

Hello ACTN participants,

Thanks.
Young

---

From: Leeyoung <[email-masked]>
Date: Fri, 21 Feb 2014 20:48:10 +0000

Hi Greg,

Is there any reason for 6:30-7:30pm slot on Thursday substantially different from 7:00-8:00pm slot?

Since the poll has been sent out, it is a bit hard to add the new slot. Only way I know of is to cancel the current poll and redo it. Not sure it is worth for a 30 min shift.

Regards,
Young

From: Gregory Mirsky [mailto:[email-masked]]
Sent: Friday, February 21, 2014 2:10 PM
To: Leeyoung; [email-masked]
Subject: RE: ACTN Bar BoF/Side Meeting

Hi Young,

                Regards,
                                Greg

From: ACTN [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: Friday, February 21, 2014 9:26 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Actn] ACTN Bar BoF/Side Meeting

Hello ACTN participants,

Thanks.
Young

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 21 Feb 2014 21:09:55 +0000

Hi Young,
technically speaking it would not be 18:30.
I agree, no need to change.

                Regards,
                                Greg

From: Leeyoung [mailto:[email-masked]]
Sent: Friday, February 21, 2014 12:48 PM
To: Gregory Mirsky
Cc: [email-masked]
Subject: RE: ACTN Bar BoF/Side Meeting

Hi Greg,

Regards,
Young

From: Gregory Mirsky [mailto:[email-masked]]
Sent: Friday, February 21, 2014 2:10 PM
To: Leeyoung; [email-masked]<mailto:[email-masked]>
Subject: RE: ACTN Bar BoF/Side Meeting

Hi Young,

                Regards,
                                Greg

Hello ACTN participants,

Thanks.
Young