Subject: [Actn] ACTN minutes available

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 21 Nov 2014 11:31:23 +0000

Hi all,

the first draft of the ACTN minutes has been uploaded: http://www.ietf.org/proceedings/91/minutes/minutes-91-actn

Please let us know if you have comments/amendments.

Many thanks to Dan, Jon and Dhruv for the notes taken and for putting the minutes together.

Daniele & Young

---

From: "Doolan, Paul (Coriant - US/Irving)" <[email-masked]>
Date: Fri, 21 Nov 2014 15:26:50 +0000

Hi Danielle,

right at the bottom of the minutes you have "and hopefully will be able to give next step next month". I'm assuming you're referring to the AD there. My recollection was that Adrian said he had a meeting (can't remember with whom) Friday and that he hoped to be able to tells us what the next steps were next week. Did I mishear?

pd
On Nov 21, 2014, at 6:31 AM, Daniele Ceccarelli wrote:

Hi all,

Daniele & Young
_______________________________________________
ACTN mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/actn

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 21 Nov 2014 16:05:11 +0000

Hi Paul,

Correct, the IESG was meeting on Friday and we would have known the "way forward" only if the BoF went particularly well (WG formed) or particularly bad (no need for a WG or any of the work indicated). In all the other cases more work and discussion was needed, that's why the next step will only be clear in a month or so.

Thanks
Daniele

From: Doolan, Paul (Coriant - US/Irving) [mailto:[email-masked]]
Sent: venerdì 21 novembre 2014 16:27
To: Daniele Ceccarelli
Cc: [email-masked]; Jonathan Hardwick ([email-masked]); Dan King ([email-masked]); [email-masked]; Dhruv Dhody ([email-masked])
Subject: Re: [Actn] ACTN minutes available

Hi Danielle,

pd

Hi all,

Daniele & Young

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 21 Nov 2014 17:49:52 -0000

Daniele, Paul, all,
 
Daniele is correct; the IESG and IAB met on Friday after lunch to discuss BoFs
and other "hot spots" from the week. During the meeting I received some feedback
on the BoF and I also got various write-ups from I* members who attended the
BoF.
 
I have some preliminary ideas about the status of ACTN and what the next steps
are. I've shared these with the BoF chairs and we'll meet next week to discuss
them. At that stage I'll bring my thoughts to this mailing list.
 
In the meantime, the management summary is:
- well organised BoF
- revisiting the use-cases may have been unnecessary
- good to have presentation time for opposing views
- huge and constructive energy in the room
- some limited protocol work needed, but not currently scoped
- unclear whether the protocol work is covered by work in other WGs
 
More next week.
 
Adrian
 
From: ACTN [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: 21 November 2014 16:05
To: Doolan, Paul (Coriant - US/Irving)
Cc: Jonathan Hardwick ([email-masked]); [email-masked]; Dan
King ([email-masked]); [email-masked]; Dhruv Dhody
([email-masked])
Subject: Re: [Actn] ACTN minutes available
 
Hi Paul,
 
Correct, the IESG was meeting on Friday and we would have known the “way
forward” only if the BoF went particularly well (WG formed) or particularly bad
(no need for a WG or any of the work indicated). In all the other cases more
work and discussion was needed, that’s why the next step will only be clear in a
month or so.
 
Thanks
Daniele
 
From: Doolan, Paul (Coriant - US/Irving) [mailto:[email-masked]] 
Sent: venerdì 21 novembre 2014 16:27
To: Daniele Ceccarelli
Cc: [email-masked]; Jonathan Hardwick ([email-masked]); Dan
King ([email-masked]); [email-masked]; Dhruv Dhody
([email-masked])
Subject: Re: [Actn] ACTN minutes available
 
Hi Danielle,  
 
right at the bottom of the minutes you have "and hopefully will be able to give
next step next month". I'm assuming you're referring to the AD there. My
recollection was that Adrian said he had a meeting (can't remember with whom)
Friday and that he hoped to be able to tells us what the next steps were next
week. Did I mishear?
 
pd
 
Hi all,
 
the first draft of the ACTN minutes has been uploaded:
http://www.ietf.org/proceedings/91/minutes/minutes-91-actn

Many thanks to Dan, Jon and Dhruv for the notes taken and for putting the
minutes together.
 
Daniele & Young
[email-masked]