Subject: [Actn] Rechartering CCAMP and creating TEAS

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 Nov 2014 03:56:57 -0000

Hi,

It was pointed out to me that this discussion is relevant to the people on this
list some of whom might not be following CCAMP and MPLS.

Thanks,
Adrian

> -----Original Message-----
> From: CCAMP [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: 08 November 2014 19:25
> To: [email-masked]
> Subject: [CCAMP] Rechartering CCAMP and creating TEAS
> 
> Working Group,
> 
> As a result of the Routing Area tuning that will create the TEAS working
group,
> CCAMP is up for a re-charter, the new proposed charter is found at.
> 
> http://datatracker.ietf.org/doc/charter-ietf-ccamp/
> 
> The changes to the charter involve:
> - moving the generic TE work to TEAS
> - updating the work items to reflect the current status
> 
> Of particular importance is the split of work between TEAS, CCAMP, MPLS, and
> PCE. The CCAMP chairs have found time on the Honolulu agenda for a discussion
> of
> the TEAS charter and this issue in particular.
> 
> The four proposed charter are found at:
> 
> https://datatracker.ietf.org/doc/charter-ietf-teas/
> https://datatracker.ietf.org/doc/charter-ietf-ccamp/
> https://datatracker.ietf.org/doc/charter-ietf-mpls/
> https://datatracker.ietf.org/doc/charter-ietf-pce/
> 
> The CCAMP meeting is at:
> 
>     THURSDAY, November 13, 2014
>     1640-1910 - Thursday Afternoon Session III
>     Room: Coral 5
> 
> The CCAMP agenda: https://datatracker.ietf.org/meeting/91/agenda/ccamp/
> The charter discussion is scheduled early on the agenda
> 
> Cheers,
> Adrian
> 
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Doolan, Paul (Coriant - US/Irving)" <[email-masked]>
Date: Thu, 13 Nov 2014 04:29:34 +0000

Hi Adrian,

Thanks for pointing this out. Perhaps during the discussion tomorrow someone can explain the last  two words in this excerpt from the CCAMP charter.  Well not the words exactly, I know what an ethernet switch is, I'm just puzzled about the non-packet bit :-)

The CCAMP working group is responsible for standardizing a common
control plane and a separate common measurement plane for non-packet
technologies found in the Internet and in the networks of telecom
service providers (ISPs and SPs). Examples of the devices in such
networks include photonic cross-connects, OEO switches, ROADMs, TDM
switches and Ethernet switches.
c u there, 
pd

On Nov 12, 2014, at 10:56 PM, "Adrian Farrel" <[email-masked]>
 wrote:

> ACTN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/actn