Subject: [acvp] Hackathon at IETF 104

From: "Celi, Christopher T. (Fed)" <[email-masked]>
Date: Fri, 8 Feb 2019 21:15:16 +0000

Hi all,

I'd like to announce that we are setting up a hackathon at the upcoming IETF in Prague (March 23-24). The goal of the event for us is to demonstrate how to add algorithms to the protocol, the server and clients. We plan on working with AES-GCM-SIV for the event. I have added some initial information to the hackathon wiki https://trac.ietf.org/trac/ietf/meeting/wiki/104hackathon and will add more information once we have some drafts out.

Right now I am committed as a champion at the event. I intend on coding the server components at the event. I am looking for a champion to take up the client. I'd be happy to have multiple clients created at the event, but if any one person in particular is able to commit to the event, that would be excellent. Feel free to add yourself and your contributions to the wiki, or let me know and I can.

We will make a more formal announcement on more widely distributed email lists in the future to announce other ACVP related events at IETF 104.

Thanks,
Chris Celi
Computer Security Researcher
National Institute of Standards and Technology

---

From: "Barry Fussell (bfussell)" <[email-masked]>
Date: Mon, 18 Feb 2019 23:06:53 +0000

Chris,

Philip Perricone and myself plan to champion the client side using our open source C-based client.
Do you know what the hackathon hours are on Saturday and Sunday ?

Thanks !

Barry Fussell
Cisco Systems

From: acvp <[email-masked]> On Behalf Of Celi, Christopher T. (Fed)
Sent: Friday, February 08, 2019 4:15 PM
To: [email-masked]
Subject: [acvp] Hackathon at IETF 104

Hi all,

Thanks,
Chris Celi