Subject: Re: [acvp] acvp Digest, Vol 4, Issue 2

From: Wolfgang Riedel <[email-masked]>
Date: Wed, 13 Mar 2019 17:52:10 +0000

Hi Folks,

Just wonder if you can share some more details on what’s happening at IETF-104 in regards to ACVP and if there is something we could help with?

Thank you,
Wolfgang

> On 19. Feb 2019, at 21:00, [email-masked] <mailto:[email-masked]> wrote:
> 
> Send acvp mailing list submissions to
> 	[email-masked] <mailto:[email-masked]>
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.ietf.org/mailman/listinfo/acvp <https://www.ietf.org/mailman/listinfo/acvp>
> or, via email, send a message with subject or body 'help' to
> 	[email-masked] <mailto:[email-masked]>
> 
> You can reach the person managing the list at
> 	[email-masked] <mailto:[email-masked]>
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of acvp digest..."
> Today's Topics:
> 
>   1. Re: Hackathon at IETF 104 (Barry Fussell (bfussell))
> 
> From: "Barry Fussell (bfussell)" <[email-masked] <mailto:[email-masked]>>
> Subject: Re: [acvp] Hackathon at IETF 104
> Date: 19. February 2019 at 00:06:53 CET
> To: "Celi, Christopher T. (Fed)" <christopher.celi=[email-masked] <mailto:christopher.celi=[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Cc: "Philip Perricone (phperric)" <[email-masked] <mailto:[email-masked]>>
> 
> 
> Chris,
> 
> Philip Perricone and myself plan to champion the client side using our open source C-based client.
> Do you know what the hackathon hours are on Saturday and Sunday ?
> 
> Thanks !
> 
> Barry Fussell
> Cisco Systems
> 
> 
> From: acvp <[email-masked] <mailto:[email-masked]>> On Behalf Of Celi, Christopher T. (Fed)
> Sent: Friday, February 08, 2019 4:15 PM
> To: [email-masked] <mailto:[email-masked]>
> Subject: [acvp] Hackathon at IETF 104
> 
> Hi all,
> 
> I’d like to announce that we are setting up a hackathon at the upcoming IETF in Prague (March 23-24). The goal of the event for us is to demonstrate how to add algorithms to the protocol, the server and clients. We plan on working with AES-GCM-SIV for the event. I have added some initial information to the hackathon wiki https://trac.ietf.org/trac/ietf/meeting/wiki/104hackathon <https://trac.ietf.org/trac/ietf/meeting/wiki/104hackathon> and will add more information once we have some drafts out.
> 
> Right now I am committed as a champion at the event. I intend on coding the server components at the event. I am looking for a champion to take up the client. I’d be happy to have multiple clients created at the event, but if any one person in particular is able to commit to the event, that would be excellent. Feel free to add yourself and your contributions to the wiki, or let me know and I can.
> 
> We will make a more formal announcement on more widely distributed email lists in the future to announce other ACVP related events at IETF 104.
> 
> Thanks,
> Chris Celi
> Computer Security Researcher
> National Institute of Standards and Technology
> 
> 
> acvp mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/acvp <https://www.ietf.org/mailman/listinfo/acvp>

--
With best regards,
Wolfgang Riedel
______________________________________________________________________________________________
Wolfgang Riedel | Principal Engineer | CCIE #13804 | VCP #42559

F1-CONSULT GmbH & Co. KG
Am Leitenbruennlein 22 | D-91056 Erlangen | Bayern | Germany
phone:	+49-9131-610-310
fax:	+49-9131-610-333
email:	[email-masked] <mailto:[email-masked]>
web:	www.f1-consult.com <http://www.f1-consult.com/>
______________________________________________________________________________________________________
This email may contain confidential and privileged material for the sole use of the intended recipient.
Any review, use, distribution or disclosure by others is strictly prohibited.
If you are not the intended recipient (or authorized to receive for the recipient),
please contact the sender by reply email and delete all copies of this message.

---

From: "Vassilev, Apostol (Fed)" <[email-masked]>
Date: Thu, 14 Mar 2019 20:40:06 +0000

Thanks, Wolfgang.

We have published three internet drafts that we hope to discuss during a side-meeting. In addition, we are hosting a hackathon on Sat-Sun. You are welcome to join us for both of these events. 

I’ll be sending more details about all this shortly, so stay tuned.  

Thanks, 
Apostol

> On Mar 13, 2019, at 1:52 PM, Wolfgang Riedel <Wolfgang.Riedel=[email-masked]> wrote:
> 
> Hi Folks,
> 
>> On 19. Feb 2019, at 21:00, [email-masked] wrote:
>> 
>> 	[email-masked]
>> 	https://www.ietf.org/mailman/listinfo/acvp
>> 	[email-masked]
>> 	[email-masked]
>> From: "Barry Fussell (bfussell)" <[email-masked]>
>> To: "Celi, Christopher T. (Fed)" <christopher.celi=[email-masked]>, "[email-masked]" <[email-masked]>
>> Cc: "Philip Perricone (phperric)" <[email-masked]>
>> 
>> 
>> Chris,
>>  
>> From: acvp <[email-masked]> On Behalf Of Celi, Christopher T. (Fed)
>> To: [email-masked]
>> I’d like to announce that we are setting up a hackathon at the upcoming IETF in Prague (March 23-24). The goal of the event for us is to demonstrate how to add algorithms to the protocol, the server and clients. We plan on working with AES-GCM-SIV for the event. I have added some initial information to the hackathon wiki https://trac.ietf.org/trac/ietf/meeting/wiki/104hackathon and will add more information once we have some drafts out.
>>  
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/acvp
> 
> 
> 
> --
> With best regards,
> Wolfgang Riedel
> email:	[email-masked]
> web:	www.f1-consult.com 
> [email-masked]
> https://gcc01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Facvp&amp;data=02%7C01%7Capostol.vassilev%40nist.gov%7C8a71f35500f94ade464808d6a8bc9865%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636881925313356916&amp;sdata=EhpQY3ftueVhPeh6XQ2MSKX0nM9%2Bx53G1t49tHPFQ6Y%3D&amp;reserved=0