Subject: [Add] FW: New Version Notification for draft-mglt-add-rdp-00.txt

From: Daniel Migault <[email-masked]>
Date: Mon, 9 Mar 2020 15:39:26 +0000

Hi, 

Please find a description of the DNS Resolver Discovery Protocol (RDP). The draft contains a set of requirements that are generic, as well as a solution that leverages on SVCB RRsets.

As always, comments are welcome. 

Yours, 
Daniel 

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Monday, March 9, 2020 11:34 AM
To: Daniel Migault <[email-masked]>
Subject: New Version Notification for draft-mglt-add-rdp-00.txt

A new version of I-D, draft-mglt-add-rdp-00.txt has been successfully submitted by Daniel Migault and posted to the IETF repository.

Name:		draft-mglt-add-rdp
Revision:	00
Title:		DNS Resolver Discovery Protocol (RDP)
Document date:	2020-03-09
Group:		Individual Submission
Pages:		18
URL:            https://www.ietf.org/internet-drafts/draft-mglt-add-rdp-00.txt
Status:         https://datatracker.ietf.org/doc/draft-mglt-add-rdp/
Htmlized:       https://tools.ietf.org/html/draft-mglt-add-rdp-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-mglt-add-rdp

Abstract:
   This document describes the DNS Resolver Discovery Protocol (RDP)
   that enables a DNS client to discover various available DNS resolving
   services instantiated as resolvers.  These resolvers can be local and
   global.  The discovery is primarily initiated by a DNS client, but a
   resolver may also inform the DNS client with other resolver services.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Paul Wouters <[email-masked]>
Date: Mon, 9 Mar 2020 11:57:48 -0400

Sent from my iPhone

> On Mar 9, 2020, at 11:39, Daniel Migault <daniel.migault=[email-masked]> wrote:
> 
> Hi, 
> 
> Please find a description of the DNS Resolver Discovery Protocol (RDP).

You cannot really call it RDP. That is already in use for Remote Desktop Protocol. It would be way too confusing.

Paul

---

From: Daniel Migault <[email-masked]>
Date: Mon, 9 Mar 2020 16:14:47 +0000

Thanks for the feed back, we can think of another name. 
Yours, 
Daniel

-----Original Message-----
From: Paul Wouters <[email-masked]> 
Sent: Monday, March 9, 2020 11:58 AM
To: Daniel Migault <[email-masked]>
Cc: ADD Mailing list <[email-masked]>
Subject: Re: [Add] FW: New Version Notification for draft-mglt-add-rdp-00.txt

Sent from my iPhone

Paul

---

From: "John Levine" <[email-masked]>
Date: 9 Mar 2020 21:46:46 -0400

>You cannot really call it RDP. That is already in use for Remote Desktop Protocol. It would be

No, RDP is Reliable Data Protocol.  See RFCs 908 and 1151.

R's,
John

PS: Perhaps the horse has left the barn.