Subject: [Add] ADD Virtual WG Tuesday March 24, 2000-2200 UTC

From: "Deen, Glenn" <[email-masked]>
Date: Thu, 19 Mar 2020 21:18:33 +0000

HI Everyone,

Here’s some more information and preparation material for next Tuesday’s ADD WG Virtual meeting.

Time:  2000-2200 UTC
Date:  Tuesday March 24, 2020
Location: WebEx

Webex Info will be available on the IETF107 Meetnig Agenda Page:  https://datatracker.ietf.org/meeting/107/agenda

You’ll also find the link there to the ADD Etherpad which for this virtual session is going to also be used for Blue-Sheets.Attendees are asked to visit and enter your Name+Affiliation in the Blue-Sheet section of the ADD Etherpad.

Draft Agenda for IETF107
====================

1.              Introduction to ADD WG    [Chairs ]
2.              Agenda Bash
3. 15min   draft-arkko-abcd-distributed-resolver-selection  [Jari Arkko/Ted Hardie ]
4. 15min   discovery-selection directions  [Tommy Pauly  ]
5. 15min   draft-btw-add-home  [ Dan Wing]
6. 15min   draft-reddy-dprive-bootstrap-dns-server [Dan Wing]
7. 15min   draft-mglt-add-rdp  [Daniel Migault]
8. 15min   ADD Q&A  [Chairs et al]

Holding this as a virtual meeting is a first for the IETF and the first meeting for ADD as well, so to make this as smooth as an experience for everyone please join the ADD session at 2000 UTC and be ready.

When you connect into WebEx you should start off as auto-muted so you’ll need to unmute yourself to speak.   We won’t be using video streaming of presenter during the session, they’ll be on audio and their slides will appear on screen.   The same goes for questions from the audience  - audio only.

Mic Line Queue
=============
The Mic Line will use the WebEx chat channel.  To get in the queue type q+ to leave type q-.       Please don’t type questions or other things into the WebEx chat channel as that will make managing the queue very hard for the chairs.  Please use the Jabber channel for side conversations.

Helpful Info & Prep
==============

The IETF has prepared some material to help get everyone ready, including a reminder that you need to register for IETF107 as a remote participant to join remotely.

Please read and follow the actions in:  https://www.ietf.org/how/meetings/107/session-participant-guide/

Finally, don’t forget to register as a remote participant for IETF107 at:  https://www.ietf.org/how/meetings/register/

Volunteers?
==========

We need volunteer(s) to help take notes to etherpad and to watch Jabber for questions.   If you’re willing please let the chairs ([email-masked]<mailto:[email-masked]>) know.

Regards,
Dave and Glenn

---

From: Rob Sayre <[email-masked]>
Date: Wed, 25 Mar 2020 12:59:07 -0700

Hi all,

The recording of this session is available on YouTube now:
https://www.youtube.com/watch?v=V0nIZWU4bH0

thanks,
Rob

On Thu, Mar 19, 2020 at 2:19 PM Deen, Glenn <[email-masked]> wrote:

> Webex Info will be available on the IETF107 Meetnig Agenda Page:
> https://datatracker.ietf.org/meeting/107/agenda
>
>
>
>
>
> You’ll also find the link there to the ADD Etherpad which for this virtual
> session is going to also be used for Blue-Sheets.Attendees are asked to
> visit and enter your Name+Affiliation in the Blue-Sheet section of the ADD
> Etherpad.
>
>
>
>
>
>
>
> Draft Agenda for IETF107
>
> ====================
>
>
>
> Holding this as a virtual meeting is a first for the IETF and the first
> meeting for ADD as well, so to make this as smooth as an experience for
> everyone please join the ADD session at 2000 UTC and be ready.
>
>
>
> When you connect into WebEx you should start off as auto-muted so you’ll
> need to unmute yourself to speak.   We won’t be using video streaming of
> presenter during the session, they’ll be on audio and their slides will
> appear on screen.   The same goes for questions from the audience  - audio
> only.
>
>
>
> Mic Line Queue
>
> =============
>
> The Mic Line will use the WebEx chat channel.  To get in the queue type q+
> to leave type q-.       Please don’t type questions or other things into
> the WebEx chat channel as that will make managing the queue very hard for
> the chairs.  Please use the Jabber channel for side conversations.
>
>
>
>
>
> Helpful Info & Prep
>
> ==============
>
>
>
> The IETF has prepared some material to help get everyone ready, including
> a reminder that you need to register for IETF107 as a remote participant to
> join remotely.
>
>
>
> Please read and follow the actions in:
> https://www.ietf.org/how/meetings/107/session-participant-guide/
>
>
>
> Finally, don’t forget to register as a remote participant for IETF107 at:
> https://www.ietf.org/how/meetings/register/
>
>
>
> Volunteers?
>
> ==========
>
>
>
> We need volunteer(s) to help take notes to etherpad and to watch Jabber
> for questions.   If you’re willing please let the chairs (
> [email-masked]) know.
>
>
>
>
>
> Regards,
>
> Dave and Glenn
>
>
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>