Subject: [Add] antitrust implications of IETF resolver discovery protocol work

From: Tony Rutkowski <[email-masked]>
Date: Mon, 23 Mar 2020 20:17:01 -0400

Has anyone done an analysis of the antitrust implications of this work 
under an IETF aegis?  Has the IETF Trust bought off on this?

The work here is similar that undertaken for The Handle System, and the 
CNRI work in ITU to develop X.1255 and related treaty instrument 
resolutions.

--tony

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 24 Mar 2020 00:22:50 +0000

On Mar 23, 2020, at 5:17 PM, Tony Rutkowski <[email-masked]> wrote:
> 
> Has anyone done an analysis of the antitrust implications of this work under an IETF aegis?  Has the IETF Trust bought off on this?

Not that has reported to this group.

> The work here is similar that undertaken for The Handle System, and the CNRI work in ITU to develop X.1255 and related treaty instrument resolutions.

In what way is it "similar"? Various ways of doing discovery have been done for over 30 years.

--Paul Hoffman

---

From: Jim Reid <[email-masked]>
Date: Tue, 24 Mar 2020 11:54:26 +0000

> On 24 Mar 2020, at 00:17, Tony Rutkowski <[email-masked]> wrote:
> 

Can you explain why you think there might be anti-trust implications?

> The work here is similar that undertaken for The Handle System, and the CNRI work in ITU to develop X.1255 and related treaty instrument resolutions.

How? The ADD WG hasn’t even met yet or adopted any documents as WG drafts. So it’s hard to see how there is any basis for your claim.