Subject: [Add] Draft-box-ADD-Requirements and prepping for the Interim

From: "Deen, Glenn" <[email-masked]>
Date: Tue, 8 Sep 2020 16:29:30 +0000

Hi Everyone,

Draft-box-add-requirements has been uploaded to datatracker and is available at the link below:

       https://www.ietf.org/id/draft-box-add-requirements-00.html

Discussing requirements is the focus of the first interim session this coming Thursday so to prepare the ADD Chairs would like to ask everyone to read through Draft-box-add-requirements and prepare to discuss.

Ahead of session 1, discussion of the draft should  be done on the ADD list and specific suggestions submitted as GitHub Issues (https://github.com/ietf-wg-add/draft-add-requirements/issues) against the draft.

The list discussion and the GitHub issues will be used to drive the discussion during the Interim.

See you on Thursday.

Regards,
Add-Chairs –  Glenn Deen & David Lawrence

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 09 Sep 2020 10:28:42 +1000

It's good to see that the authors of the different drafts managed to coordinate their work.  This certainly looks like a good template.

I've started raising issues, some of which I think need to come to the list.  I'll start a new thread for each of those when I've finished reviewing.

I'm a little concerned when chairs announce an individual draft though.  It implies more authority to this work than I think is appropriate.  And that is for a draft that I think should be adopted.

On Wed, Sep 9, 2020, at 02:29, Deen, Glenn wrote:
> Discussing requirements is the focus of the first interim session this 
> coming Thursday so to prepare the ADD Chairs would like to ask everyone 
> to read through Draft-box-add-requirements and prepare to discuss.
> 
>  
> 
> Ahead of session 1, discussion of the draft should  be done on the ADD 
> list and specific suggestions submitted as GitHub Issues 
> (https://github.com/ietf-wg-add/draft-add-requirements/issues) against 
> the draft.
> 
>  
> 
> -- 
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>