Subject: [Add] ADD September 10 Interim Meeting draft Agenda

From: "Deen, Glenn" <[email-masked]>
Date: Thu, 3 Sep 2020 21:02:09 +0000

Hi Add,

Here is the draft agenda for the Sept 10 Interim and the meeting info also. The latest version can always be found in Datatracker for ADD under the Meetings tab.

Regards
Glenn Deen and David Lawrence, ADD Chairs
---

ADD WG September 10 Interim

AD: Barry Leiba
WG Chairs: Glenn Deen, David Lawrence

Agenda
------

Notewell
Welcome & Chairs Statement

Agenda bash

Review & Discuss ADD Requirements
   - Doc review
   - Github Issue Reviews & Discussion

Discus September 15 Session 2 Agenda

Chair close

--- Participant Info ----

   Registration:
-----------------
   NO registration is needed for the ADD September Interim meetings. Attendance
   is free.

Recordings:
----------------
  Both sessions will be recorded and made available for those who can’t attend.

Agenda:
-----------
   These sessions will be structured to permit a high amount of discussion.

   Detailed agenda to follow but will be heavily influenced by what is getting
   on-list discussion (that’s a non-subtle hint on how to influence the agenda).

Calendar Invite:
----------------------
     Calendar invites for Session 1 and Session 2 have been sent to the ADD
     mailing list, but for anyone who needs it the meeting info for both
     sessions also appears below.

Regards
    ADD Chairs - Glenn Deen & David Lawrence

Meeting Info:
===========

Note: Both sessions have the same password.

Session 1: IETF ADD Sept Interim
----------------------------------------------

Thursday, September 10, 2020

1:00 pm | (UTC+00:00) Azores | 2 hrs 30 mins
Meeting number (access code): 171 289 8851
Meeting password: 2JApmuZs8R8

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m01c29a9f977bb9672a3153c9d851e2c3

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m1c22546263ddde0ad4cd1a9cd3747455

TAP TO JOIN FROM A MOBILE DEVICE (ATTENDEES ONLY)
+1-650-479-3208,,1712898851## tel:%2B1-650-479-3208,,*01*1712898851%23%23*01*
Call-in toll number (US/Canada)

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Global call-in numbers
https://ietf.webex.com/ietf/globalcallin.php?MTID=m78880b52e6435c2f103ea9cea1a66e43

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.
Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

---

From: "Chris Box (BT)" <[email-masked]>
Date: Fri, 4 Sep 2020 09:58:07 +0100

In preparation for the interim I've just posted the current contents of the
repo (https://github.com/ietf-wg-add/draft-add-requirements) as
https://tools.ietf.org/html/draft-box-add-requirements-00. This includes
the contents of draft-pauly-add-requirements-00, and replaces it.

Your input is welcome, either during the meeting or on the list, or via
Github. You can comment on an existing issue or create a new one here:
https://github.com/ietf-wg-add/draft-add-requirements/issues.

Thanks
Chris