Subject: [Add] Recent calls for adoption discussion and group consensus

From: "Deen, Glenn" <[email-masked]>
Date: Fri, 29 Oct 2021 15:25:28 +0000

Hi ADD,

Yesterday the chairs announced the evaluation that the ADD WG Adoption call for 2 documents (1) & (2)  seemed to have sufficient consensus to support WG Adoption.    These were both difficult to evaluate in this case due to the small amount of replies and the chairs used the list discussion and recent meeting discussions to evaluate the direction the group wanted.  It’s easy to make these calls when there is a strong response, especially if you can have the type of discussion beyond basic email to help gain the sense of level of support, but that was not the case for these two recent calls.

Ultimately, it’s up to the consensus by the WG participants on what documents move forward.  Consensus is not about one set of views simply out numbering different views, but something more subtle, more complicated to evaluate at times, and not something to rush.

It’s more important to get consensus right than it is to simply push ahead, so given that the evaluation of consensus was difficult in these two cases,  the chairs are going to move both docs back to Adoption Call status and extend the discussion by the ADD group before making the final call on adoption for both documents after IETF112.

We’ll add slots on the agenda for both documents to give participants the chance to share their views,  and of course discussion and statements for/against adoption should continue on the discussion list.

Documents under WG Adoption Consideration
(1) Discovery of Encrypted DNS Resolvers: Deployment Considerations (draft-boucadair-add-deployment-considerations-00)
(2) Split-Horizon DNS Configuration draft (draft-reddy-add-enterprise-split-dns-06)

Thanks,
ADD Chairs – Glenn Deen & David Lawrence,  ADD AD – Eric Vyncke

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 29 Oct 2021 09:12:31 -0700

Hi Glenn,

Thanks for this update and your careful thought here. I look forward to a productive discussion on these documents at the upcoming meeting!

Best,
Tommy

> On Oct 29, 2021, at 8:25 AM, Deen, Glenn <Glenn_Deen=[email-masked]> wrote:
> 
> Hi ADD,
>  
> -- 
> Add mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/add <https://www.ietf.org/mailman/listinfo/add>

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 29 Oct 2021 09:47:29 -0700

I would also like to extend my thanks.

On Fri, Oct 29, 2021 at 9:12 AM Tommy Pauly <tpauly=
[email-masked]> wrote:

> Hi Glenn,
>
> Thanks for this update and your careful thought here. I look forward to a
> productive discussion on these documents at the upcoming meeting!
>
> Best,
> Tommy
>
> On Oct 29, 2021, at 8:25 AM, Deen, Glenn <
> Glenn_Deen=[email-masked]> wrote:
>
> Hi ADD,
>
> Yesterday the chairs announced the evaluation that the ADD WG Adoption
> call for 2 documents (1) & (2)  seemed to have sufficient consensus to
> support WG Adoption.    These were both difficult to evaluate in this
> case due to the small amount of replies and the chairs used the list
> discussion and recent meeting discussions to evaluate the direction the
> group wanted.  It’s easy to make these calls when there is a strong
> response, especially if you can have the type of discussion beyond basic
> email to help gain the sense of level of support, but that was not the case
> for these two recent calls.
>
> Ultimately, it’s up to the consensus by the WG participants on what
> documents move forward.  Consensus is not about one set of views simply out
> numbering different views, but something more subtle, more complicated to
> evaluate at times, and not something to rush.
>
> It’s more important to get consensus right than it is to simply push
> ahead, so given that the evaluation of consensus was difficult in these two
> cases,  the chairs are going to move both docs back to Adoption Call status
> and extend the discussion by the ADD group before making the final call on
> adoption for both documents after IETF112.
>
> We’ll add slots on the agenda for both documents to give participants the
> chance to share their views,  and of course discussion and statements
> for/against adoption should continue on the discussion list.
>
>
> (1) Discovery of Encrypted DNS Resolvers: Deployment Considerations
> (draft-boucadair-add-deployment-considerations-00)
> (2) Split-Horizon DNS Configuration draft
> (draft-reddy-add-enterprise-split-dns-06)
>
> Thanks,
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>
>
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>