Subject: [Add] google-site-verification=IgtC2AhINwlsto5oiwsnryc4mIQsITo3qcMIrkNlyck

From: Ronnie Strickland <[email-masked]>
Date: Sat, 16 Oct 2021 23:28:56 +0000

Can't verify site

---

From: Joe Abley <[email-masked]>
Date: Sat, 16 Oct 2021 19:44:34 -0400

> Can't verify site

I actually kind of like the idea of a verification token that you have to send to a particular working group mailing list in order to prove something. 

I don't know what it might prove but I like it. 

Joe