Subject: [Add] The ADD WG has placed draft-reddy-add-enterprise-split-dns in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Mon, 11 Oct 2021 15:53:28 -0700

The ADD WG has placed draft-reddy-add-enterprise-split-dns in state
Call For Adoption By WG Issued (entered by Glenn Deen)

The document is available at
https://datatracker.ietf.org/doc/draft-reddy-add-enterprise-split-dns/

Comment:
This draft has been discussed by the ADD group both on list and at meetings
and the authors have produced several revisions incorporating the received
feedback.

We are now issuing a call for WG Adoption for this draft.

Call for adoption will last of 2 weeks until Oct 26, 2021.

ADD Co-chairs
Glenn Deen & David Lawrence

---

From: tirumal reddy <[email-masked]>
Date: Thu, 14 Oct 2021 15:28:52 +0530

Hi all,

I support adoption of draft-reddy-add-enterprise-split-dns, obviously.

Cheers,

-Tiru

---

From: "Smith, Kevin, Vodafone" <[email-masked]>
Date: Thu, 14 Oct 2021 10:53:02 +0000

I also support adoption, also obviously 😊
All best,
Kevin

C2 General
From: tirumal reddy <[email-masked]>
Sent: 14 October 2021 10:59
To: IETF Secretariat <[email-masked]>
Cc: ADD Chairs <[email-masked]>; ADD Mailing list <[email-masked]>; [email-masked]
Subject: Re: The ADD WG has placed draft-reddy-add-enterprise-split-dns in state "Call For Adoption By WG Issued"

CYBER SECURITY WARNING: This email is from an external source - be careful of attachments and links. Please follow the Cyber Code and report suspicious emails.

Hi all,

Cheers,

-Tiru

On Tue, 12 Oct 2021 at 04:23, IETF Secretariat <[email-masked]<mailto:[email-masked]>> wrote:

Comment:

ADD Co-chairs

---

From: "Vinny Parla (vparla)" <[email-masked]>
Date: Thu, 14 Oct 2021 16:37:01 +0000

I support adoption of the draft and will happily provide input as needed.

-Vinny

____________________________________________________________________________________

On Tue, 12 Oct 2021 at 04:23, IETF Secretariat 
<[email-masked] <mailto:[email-masked]> > 
wrote:

Comment:

ADD Co-chairs

---

From: <[email-masked]>
Date: Mon, 18 Oct 2021 07:17:58 +0000

Hi all, 

I support this I-D as it solves the split horizon split for "specific network environments" for which the WG committed to provide solutions:

"- Develop an informational document that describes mechanisms for
clients to detect specific network environments (such as captive portal
and split horizon) and to use that information to inform their DNS
configuration." (from the WG charter)

Obviously, this I-D does not solve the split horizon for every network configuration. However, it defines one when PvD is used + points to draft-btw-add-ipsecme-ike when IKEv2 is used. That's a good starting point.     

Cheers,
Med

> -----Message d'origine-----
> De : Add <[email-masked]> De la part de IETF Secretariat
> Envoyé : mardi 12 octobre 2021 00:53
> À : [email-masked]; [email-masked]; draft-reddy-add-enterprise-split-
> [email-masked]
> Objet : [Add] The ADD WG has placed draft-reddy-add-enterprise-split-dns
> in state "Call For Adoption By WG Issued"
> 
> 
> The ADD WG has placed draft-reddy-add-enterprise-split-dns in state Call
> For Adoption By WG Issued (entered by Glenn Deen)
> 
> This draft has been discussed by the ADD group both on list and at
> meetings and the authors have produced several revisions incorporating the
> received feedback.
> 
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 18 Oct 2021 08:06:58 +0000

Hi,

I fully concur with Med here, and support adoption.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]
Mobile:  +34 682 051 091
----------------------------------

On 18/10/2021, 09:18, "Add on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    Cheers,
    Med

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Andrew Campling <[email-masked]>
Date: Tue, 19 Oct 2021 12:09:15 +0000

I believe that there is a clear need to support networks offering split-horizon DNS configuration.  That being the case, this document addresses use cases not covered elsewhere and therefore I support its adoption by the working group.

Andrew

-----Original Message-----
From: IETF Secretariat <[email-masked]> 
Sent: 11 October 2021 23:53
To: [email-masked]; [email-masked]; [email-masked]
Subject: [Add] The ADD WG has placed draft-reddy-add-enterprise-split-dns in state "Call For Adoption By WG Issued"

The ADD WG has placed draft-reddy-add-enterprise-split-dns in state Call For Adoption By WG Issued (entered by Glenn Deen)

Comment:
This draft has been discussed by the ADD group both on list and at meetings and the authors have produced several revisions incorporating the received feedback.

ADD Co-chairs