Subject: Re: [Add] WGLC for draft-ietf-add-svcb-dns

From: Tommy Pauly <[email-masked]>
Date: Fri, 04 Mar 2022 08:25:41 -0800

I’ve taken a review pass of the document, and left some editorial suggestions in this pull request: https://github.com/ietf-wg-add/draft-ietf-add-svcb-dns/pull/12 <https://github.com/ietf-wg-add/draft-ietf-add-svcb-dns/pull/12>.

Apart from this, I think this document is in good shape to progress.

Best,
Tommy

> On Feb 24, 2022, at 8:00 AM, Deen, Glenn <Glenn_Deen=[email-masked]> wrote:
> 
> Finally, the 3rd document being placed in ADD WGLC today:
> 
> The ADD draft Service Binding Mapping for DNS Servers https://datatracker.ietf.org/doc/draft-ietf-add-svcb-dns/  is ready for WGLC.
> 
> WGLC will run until March 14th, please post all comments to the ADD mailing list.
> 
> ADD Co-chairs
> Glenn Deen & David Lawrence
> 
> 
> -- 
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add

---

From: Christopher Wood <[email-masked]>
Date: Sun, 6 Mar 2022 10:14:21 -0800

I reviewed the document and opened a couple of issues identifying things I think might be clarified or improved:

- https://github.com/ietf-wg-add/draft-ietf-add-svcb-dns/issues/13
- https://github.com/ietf-wg-add/draft-ietf-add-svcb-dns/issues/14
- https://github.com/ietf-wg-add/draft-ietf-add-svcb-dns/issues/15
- https://github.com/ietf-wg-add/draft-ietf-add-svcb-dns/issues/16

If it’s helpful or desired, I can send PRs to try and resolve these issues.

Given the review this document has seen thus far, I don't consider any of these blockers and think the document could be advanced. 

Best,
Chris

> On Mar 4, 2022, at 8:25 AM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> I’ve taken a review pass of the document, and left some editorial suggestions in this pull request: https://github.com/ietf-wg-add/draft-ietf-add-svcb-dns/pull/12.
>

---

From: Chris Box <[email-masked]>
Date: Fri, 11 Mar 2022 17:59:44 +0000

I've reviewed draft -02 and the open issues & PR. I'm generally happy and
would like to see it advanced once the issues and PR are closed. They all
look fairly simple but need people to take a look and give their view
before we complete.

Chris

On Sun, 6 Mar 2022 at 18:14, Christopher Wood <[email-masked]> wrote:

> Given the review this document has seen thus far, I don't consider any of
> these blockers and think the document could be advanced.
>
> Best,
> Chris
>
> > I’ve taken a review pass of the document, and left some editorial
> suggestions in this pull request:
> https://github.com/ietf-wg-add/draft-ietf-add-svcb-dns/pull/12.
> >
> >> The ADD draft Service Binding Mapping for DNS Servers
> https://datatracker.ietf.org/doc/draft-ietf-add-svcb-dns/  is ready for
> WGLC.
> >>