Subject: [addr-select-dt] slot requested to 6man

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 13 Jul 2010 18:41:18 +0900

All,

I requested a slot for 6man in Maastricht.
I have not yet received a reply, though.

This time, I heard that Tim cannot make it to Maastricht.
I'll draft a presentation for it, so please comment on it.

Regards,

--
Arifumi Matsumoto
  Secure Communication Project
  NTT Information Sharing Platform Laboratories
  E-mail: [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Wed, 14 Jul 2010 15:33:23 +0100

Many thanks.

On 13 Jul 2010, at 10:41, Arifumi Matsumoto wrote:

> _______________________________________________
> addr-select-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/addr-select-dt

---

From: Brian Haberman <[email-masked]>
Date: Wed, 14 Jul 2010 16:30:48 -0400

Bob and I have tentatively assigned 20 minutes for the two drafts
mentioned in Arifumi's agenda slot request.

Regards,
Brian