Subject: Re: [addr-select-dt] New Version Notification for draft-ietf-6man-addr-select-considerations-02

From: Tim Chown <[email-masked]>
Date: Mon, 12 Jul 2010 23:58:51 +0100

New version posted.

On 12 Jul 2010, at 23:57, IETF I-D Submission Tool wrote:

> 
> A new version of I-D, draft-ietf-6man-addr-select-considerations-02.txt has been successfully submitted by Tim Chown and posted to the IETF repository.
> 
> Filename:	 draft-ietf-6man-addr-select-considerations
> Revision:	 02
> Title:		 Considerations for IPv6 Address Selection Policy Changes
> Creation_date:	 2010-07-12
> WG ID:		 6man
> Number_of_pages: 19
> 
> Abstract:
> Where the source and/or destination node of an IPv6 communication is
> multi-addressed, a mechanism is required for the initiating node to
> select the most appropriate address pair for the communication.  RFC
> 3484 (IPv6 Default Address Selection) [RFC3484] defines such a
> mechanism for nodes to perform source and destination address
> selection.  While RFC3484 recognised the need for implementations to
> be able to change the policy table, it did not define how this could
> be achieved.  Requirements have now emerged for administrators to be
> able to configure and potentially dynamically change RFC 3484 policy
> from a central control point, and for (nomadic) hosts to be able to
> obtain the policy for the network that they are currently attached to
> without manual user intervention.  This text discusses considerations
> for such policy changes, including examples of cases where a change
> of policy is required, and the likely frequency of such policy
> changes.  This text also includes some discussion on the need to also
> update RFC 3484, where default policies are currently defined.
> 
> 
> 
> The IETF Secretariat.
> 
>

---

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 13 Jul 2010 09:15:13 +0900

Tim

thank you very much !

All,
please review this quickly and go out to 6man ML after that.
If everyone is happy, I'll post an e-mail within 2 days.

On 2010/07/13, at 7:58, Tim Chown wrote:

> _______________________________________________
> addr-select-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/addr-select-dt