Subject: [addr-select-dt] updated slides

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 27 Jul 2010 00:21:45 +0900

Let me post updated version.
Tony, please change this as you like, and submit it instead of me.

Best regards,

---

From: Tim Chown <[email-masked]>
Date: Mon, 26 Jul 2010 16:39:08 +0100

This looks pretty good, thanks :)

On 26 Jul 2010, at 16:21, Arifumi Matsumoto wrote:

> <ietf78-6man-dt-02.key><ietf78-6man-dt-02.pdf><ietf78-6man-dt-02.ppt>_______________________________________________
> addr-select-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/addr-select-dt

---

From: Bob Hinden <[email-masked]>
Date: Tue, 27 Jul 2010 10:05:56 +0200

Arifumi,

What slides should I post?  I need them ASAP.

Bob