Subject: Re: [admin-discuss] IETF LLC & IETF Participation from USA-sanctioned countries

From: "Salz, Rich" <[email-masked]>
Date: Sat, 6 Mar 2021 18:09:36 +0000

>    [JL] Please join the next board meeting - next week. We will have counsel on the call to discuss this.

I know the minutes are posted.  I enourage the Board to post a draft summary on this topic before it is able to approve and post the minutes.

---

From: Fernando Gont <[email-masked]>
Date: Sun, 7 Mar 2021 21:45:59 -0300

> I know the minutes are posted.  I enourage the Board to post a draft summary on this topic before it is able to approve and post the minutes.

+1

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492