Subject: [admin-discuss] Consultation on proposals regarding planning for IETF 111

From: IETF Executive Director <[email-masked]>
Date: Thu, 04 Mar 2021 11:22:33 -0800

As the global COVID-19 pandemic is still with us, the IESG, IETF Administration LLC and IRTF Chair need to make a decision on whether to go ahead with an in-person meeting for IETF 111 San Francisco or switch to an online meeting.  While it seems highly unlikely that an in-person meeting can go ahead, we think it is important to continue to follow our formal assessment process as used for IETF 108 and IETF 109.  We are therefore seeking feedback on the following:

1. Assessment Criteria
We propose to use the same criteria [1] for assessing whether to go ahead with an in-person IETF 111 meeting or switch to an online meeting as used for IETF 109.  These criteria were previously consulted on, amended as a result of the consultation, and worked well when used for IETF 109 [2].

2. Fee structure
We propose to use the same fee structure as used for IETF 110 [3] including unlimited fee waivers.

3. Decision timetable
We propose to use the following assessment timetable:

05 Mar 2021	This consultation opens.

02 Apr 2021	Consultation closes.

09 Apr 2021	Response to consultation communicated and assessment begins using the final criteria.

16 Apr 2021	Decision made and communicated.

03 May 2021	Registration opens.

26 Jul 2021	IETF 111 begins.

The proposed decision date of 16 April 2021 is 14 weeks before the meeting date when previously these decisions were made 10 weeks before.  We have brought this forward so that in the unlikely event we proceed with an in-person meeting, we leave sufficient time for people to make travel arrangements 

Please send any feedback to [email-masked] by 02 April 2021.

[1]  https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/
[2]  https://mailarchive.ietf.org/arch/msg/ietf-announce/7GHV8JuZuNgYjv-Dt9wrk_CN5BE/
[3]  https://mailarchive.ietf.org/arch/msg/ietf-announce/ZU6cYhBTdxD63Ki2c4hUSsVfkCw/

-- 
Alissa Cooper, IETF Chair
Jay Daley, IETF Executive Director
Colin Perkins, IRTF Chair

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Mar 2021 09:17:12 -0500

As Stewart points out, the USG has a travel ban for arriving.
And my country has a quarantine requirement if I travel.
While I *might* get a first shot of vaccine before July 1, I probably won't
have the immunity developed by the meeting time.

At the same time, I think that it may well be possible for many US residents
to travel to SFO.  So, if Californians are allowed to gather, it might be
possible to have three or four hundred US attendees.

Could we then have a second (or even third) site elsewhere?
Somewhere that Europeans can travel to easily?  Maybe another Hilton property.
And the rest of us would be remote.

Maybe not worth doing, but I think, worth discussing.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 5 Mar 2021 15:07:28 +0000

As a US resident I think this is unrealistic. I cannot possibly imagine an indoor gathering of several hundred people for quite a long time. As well, employees in my business unit must seek very senior approval for any travel and must justify it as essential emergency travel to keep our business running.

The real question IMO is when in 2022 we might be able to resume in-person meetings and under what protocols.

Jason

---

From: Bob Hinden <[email-masked]>
Date: Fri, 5 Mar 2021 08:51:14 -0800

Jason,

> On Mar 5, 2021, at 7:07 AM, Livingood, Jason <Jason_Livingood=[email-masked]> wrote:
> 

I agree.   I also think the logistics of having, for example, three satellite concurrent meeting locations and having single sessions will be problematic at best.   For some it will travel to a different city and then have meetings in the middle of the night.

> The real question IMO is when in 2022 we might be able to resume in-person meetings and under what protocols.

I think there is some hope for the November meeting, but really hard to tell at this point in time.

Bob

> 
> Jason
> 
> --
> admin-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/admin-discuss

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Mar 2021 14:51:21 -0500

Livingood, Jason <[email-masked]> wrote:
    > On 3/5/21, 9:18 AM, "admin-discuss on behalf of Michael Richardson"
    > <[email-masked] on behalf of [email-masked]>
    > wrote:

    >>     to travel to SFO.  So, if Californians are allowed to gather, it
    >> might be possible to have three or four hundred US attendees.

    > As a US resident I think this is unrealistic.

It's hard for me to judge from here.
I see a lot more travel around the US than here.
I agree that I don't see lots of gatherings (at least, among the sane).

    > The real question IMO is when in 2022 we might be able to resume
    > in-person meetings and under what protocols.

So, in your opinion, not even fall 2021 (IETF112) in Madrid?
What if we tried a hybrid approache for 112?