Subject: [admin-discuss] IETF Administration LLC December 2020 financial statement

From: IETF Executive Director <[email-masked]>
Date: Mon, 22 Mar 2021 18:16:22 -0700

The IETF Administration LLC has just published its December 2020 financial statement [1] and a blog post [2] that explains the very large audit adjustment in that statement (tl;dr nothing to worry about, just the way accountants do things).

Please feel to contact me directly if you have any questions regarding IETF LLC finances.

[1]  https://www.ietf.org/media/documents/December_2020_FS.pdf
[2]  https://www.ietf.org/blog/ietf-llc-december-2020-financial-statements/

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 23 Mar 2021 13:21:52 +0000

**Special Attention**

I wish to be **absolutely certain** that anyone remotely interested in the IETF's finances takes 5 minutes to read Jay's blog post at https://www.ietf.org/blog/ietf-llc-december-2020-financial-statements/. This explains a significant one-time accounting-related issue arising from the new funding agreement with ISOC.

Thanks
Jason

On 3/22/21, 9:17 PM, "admin-discuss on behalf of IETF Executive Director" <[email-masked] on behalf of [email-masked]> wrote:

    [1]  https://urldefense.com/v3/__https://www.ietf.org/media/documents/December_2020_FS.pdf__;!!CQl3mcHX2A!VZcK7TCeYljgLznFQuUFp5P34LuDeWJ12dJvS4zBY-gWsWNV4dXoXYd8sMnf1QKjRdL6JA$
    [2]  https://urldefense.com/v3/__https://www.ietf.org/blog/ietf-llc-december-2020-financial-statements/__;!!CQl3mcHX2A!VZcK7TCeYljgLznFQuUFp5P34LuDeWJ12dJvS4zBY-gWsWNV4dXoXYd8sMnf1QI1bgqmtw$

    --
    Jay Daley
    IETF Executive Director
    [email-masked]

    --
    admin-discuss mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/admin-discuss__;!!CQl3mcHX2A!VZcK7TCeYljgLznFQuUFp5P34LuDeWJ12dJvS4zBY-gWsWNV4dXoXYd8sMnf1QLoPqP2ew$

---

From: tom petch <[email-masked]>
Date: Tue, 23 Mar 2021 17:10:22 +0000

> [2]  https://www.ietf.org/blog/ietf-llc-december-2020-financial-statements/

Interesting!

Is the support from ISOC one-off, ie nothing is committed beyond the 
current three years, or is it a rolling commitment always looking three 
years out?  If a one-off, then presumable next year will show a 
significant deficit taken from the retained profit that accrued from 
2020; and likewise in 2022.

If rolling, then the accounts will recognise ISOC income committed for 
2023 and look much the same.

This may or may be of general interest; feel free to copy it to such as 
the main ietf list if you think it is.

Tom Petch

---

From: Jay Daley <[email-masked]>
Date: Wed, 24 Mar 2021 07:03:14 +1300

> On 24/03/2021, at 6:10 AM, tom petch <[email-masked]> wrote:
> 
> 
> 
> Is the support from ISOC one-off, ie nothing is committed beyond the current three years, or is it a rolling commitment always looking three years out?  If a one-off, then presumable next year will show a significant deficit taken from the retained profit that accrued from 2020; and likewise in 2022.
> 
> If rolling, then the accounts will recognise ISOC income committed for 2023 and look much the same.
> 
> This may or may be of general interest; feel free to copy it to such as the main ietf list if you think it is.

There is a review at the three year mark and that stops it from being considered unconditional at that point.  We expect an annual review afterwards that will then make the accounting look normal.

Jay

> https://www.ietf.org/mailman/listinfo/admin-discuss
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: tom petch <[email-masked]>
Date: Wed, 24 Mar 2021 17:05:27 +0000

> There is a review at the three year mark and that stops it from being considered unconditional at that point.  We expect an annual review afterwards that will then make the accounting look normal.

Thank you, yes, that makes perfect sense.

Tom Petch