Subject: Re: [admin-discuss] IETF LLC Statement on OFAC Compliance Questions

From: Fernando Gont <[email-masked]>
Date: Wed, 7 Apr 2021 01:42:21 -0300

Hello, Jason,

Your note on the IETF blog says:

> That said, we think it unlikely that OFAC rules would meaningfully 
> inhibit participation in IETF activities by individuals from 
> sanctioned countries, or ever have in the past, as a general matter.

and:

> We have no data to suggest OFAC rules have ever prevented any
> individual from participating in and contributing to the technical
> work of the IETF. We predict this will remain true in the future.
> OFAC rules thus do not appear to be a factor that will lead to a
> negative impact on the diversity and inclusiveness of the IETF.

May I ask what's the basis on which you've arrived to such conclusion?

For instance, do we have a long list of participants or I-D/RFC authors 
that implicitly probe that OFAC compliance are not an issue?

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 7 Apr 2021 13:46:28 +0000

[JL] The basis was studying whether the organization has received reports from individuals that OFAC rules prevented their participation, including consultation with the Secretariat and our legal counsel. As noted before: "OFAC rules thus do not appear to be a factor that will lead to a negative impact on the diversity and inclusiveness of the IETF." In your effort to document anything that actually or even potentially affects participation, there is no reason to belive OFAC rules are one of those things or will be one in the future.