Subject: [admin-discuss] Follow up on consultation on planning for IETF 111

From: Jay Daley <[email-masked]>
Date: Wed, 7 Apr 2021 09:43:06 +1200

The consultation on proposals regarding planning for IETF 111 finished on 2 April.  Several points were raised and are paraphrased and addressed as follows:

a.  Consider what other events are taking place *globally* not locally
This feedback is rejected as inappropriate given the highly local nature of restrictions, such as travel bans, face mask regulations and so on.

b.  Make the criteria more specific because people might interpret them differently
This hasn’t been a problem so far and no evidence is provided that it will, besides which the assessment document is not a consensus opinion.

c.  Include X in this criteria
In every case where this was raised, the language is general enough to include X and intended to include X and it would be unwieldy to enumerate every aspect of the criteria at the same level as X.

d.  Consider hybrid meetings
This work has now started, but potentially targeting IETF 112 not IETF 111 given the work required

e.  Delay the decision to the 10 weeks before the meeting not 14 weeks
After speaking to the OP they have withdrawn this suggestion on the basis that is looks unlikely anything substantial will change in the intervening four weeks.

On this basis I intend to stick with the proposed timetable and process:

1. Assessment Criteria
We will use the same criteria [1] for assessing whether to go ahead with an in-person IETF 111 meeting or switch to an online meeting as used for IETF 109.  These criteria were previously consulted on, amended as a result of the consultation, and worked well when used for IETF 109 [2].

2. Fee structure
We will use the same fee structure as used for IETF 110 [3] including unlimited fee waivers.

3. Decision timetable
We will use the following assessment timetable:

	05 Mar 2021	This consultation opens.

	02 Apr 2021	Consultation closes.

	09 Apr 2021	Response to consultation communicated and assessment begins using the final criteria.

	16 Apr 2021	Decision made and communicated.

	03 May 2021	Registration opens.

	26 Jul 2021	IETF 111 begins.

Please let me know if you think I have missed anything or if you otherwise disagree.

Jay

[1]  https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/
[2]  https://mailarchive.ietf.org/arch/msg/ietf-announce/7GHV8JuZuNgYjv-Dt9wrk_CN5BE/
[3]  https://mailarchive.ietf.org/arch/msg/ietf-announce/ZU6cYhBTdxD63Ki2c4hUSsVfkCw/

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 7 Apr 2021 16:07:25 +0000

>    Please let me know if you think I have missed anything or if you otherwise disagree.

I'll break the rules and say that this looks very good to me.  Sorry, no complaints.

---

From: John C Klensin <[email-masked]>
Date: Wed, 07 Apr 2021 14:22:04 -0400

Jay,

This looks entirely reasonable.   Two small comments below (with
most of the rest of your note elided to save space)...

--On Wednesday, April 7, 2021 09:43 +1200 Jay Daley
<[email-masked]> wrote:

> The consultation on proposals regarding planning for IETF 111
> finished on 2 April.  Several points were raised and are
> paraphrased and addressed as follows:
>... 

Just to clarify, this means that, for IETF 111, the meeting will
either be all-remote or. while remote participation will be
allowed and encouraged (as it has been for decades), the
expectation is that most participation will be f2f.  Is that
correct?

>...
> 1. Assessment Criteria
> We will use the same criteria [1] for assessing whether to go
> ahead with an in-person IETF 111 meeting or switch to an
> online meeting as used for IETF 109.  These criteria were
> previously consulted on, amended as a result of the
> consultation, and worked well when used for IETF 109 [2].

A reasonable person could quibble about how well they worked for
IETF 109 and, IIR, some did.  But I don't think there would be
much or any disagreement had you said "worked well enough" or
equivalent.

>...

Given, as two examples, recent events and uncertainty about
vaccine safety and availability in Europe and predictions of a
fourth surge in the US, I think the outcome of the evaluation is
quite predictable.  That should not, of course, discourage you
from continuing the process as outlined.

   john

---

From: Jay Daley <[email-masked]>
Date: Thu, 8 Apr 2021 07:36:35 +1200

> On 8/04/2021, at 6:22 AM, John C Klensin <[email-masked]> wrote:
> 
> Jay,
> 

In order to consider a 'hybrid' meeting we will need to change the assessment criteria to increase the threshold for those that can be generalised as "If 20% or more cannot attend for X reason then we cannot meet".  I don’t know yet what the replacement for 20% will be, nor what the community would find acceptable for X.  For example, as it currently stands nobody from the EU can travel to the US easily taking us over the 20% threshold.  If we say increased the 20% to 50% then would people find it acceptable to hold a hybrid meeting under such circumstances?

Jay

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Wed, 07 Apr 2021 21:07:11 -0400

--On Thursday, April 8, 2021 07:36 +1200 Jay Daley
<[email-masked]> wrote:

>> This looks entirely reasonable.   Two small comments below
>> (with most of the rest of your note elided to save space)...
>> 
>> Just to clarify, this means that, for IETF 111, the meeting
>> will either be all-remote or. while remote participation will
>> be allowed and encouraged (as it has been for decades), the
> In order to consider a 'hybrid' meeting we will need to change
> the assessment criteria to increase the threshold for those
> that can be generalised as "If 20% or more cannot attend for X
> reason then we cannot meet".  I don't know yet what the
> replacement for 20% will be, nor what the community would find
> acceptable for X.  For example, as it currently stands nobody
> from the EU can travel to the US easily taking us over the 20%
> threshold.  If we say increased the 20% to 50% then would
> people find it acceptable to hold a hybrid meeting under such
> circumstances?

Sorry, did not mean to draw you back into a discussion about how
we would decide to have a hybrid meeting -- I think that has
been covered more than adequately for now and hope we can have
that conversation at a more convenient time and, as you said,
for IETF 112.  I was just trying to understand your definition
of "hybrid meeting" a little better and, in particular, what the
difference is between your definition of a hybrid meeting and
every meeting in at least a couple of decades prior to IETF 107.

I note in particular that IETF 102 through IETF 106 each had
more than 1/3 remote participants.  Consequently, if we could
magically go back to the middle of 2018 and magically apply
perfect foresight and today's 80% criterion to them, all of
those meetings would have been forced to be fully remote.   

Obviously (I hope) that not only is impossible but would have
been stupid.  I just want to be sure that we don't think about
"hybrid meeting" in a way that would discard the precedents and
experience of many years in which a significant number of
participants were remote.  Or, if we are going to move forward
in a way that is ultimately equivalent to "some participants are
more significant, important, or equal than others" that we be
very explicit about that.

    john

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 9 Apr 2021 14:25:02 +0200

Hi,

Le 06/04/2021 à 23:43, Jay Daley a écrit :
> finished on 2 April.  Several points were raised and are paraphrased
> and addressed as follows:
> 
> a.  Consider what other events are taking place *globally* not
> locally This feedback is rejected as inappropriate given the highly
> local nature of restrictions, such as travel bans, face mask
> regulations and so on.
> 
> b.  Make the criteria more specific because people might interpret
> them differently This hasn’t been a problem so far and no evidence is
> provided that it will, besides which the assessment document is not a
> consensus opinion.
> 
> c.  Include X in this criteria In every case where this was raised,
> the language is general enough to include X and intended to include X
> and it would be unwieldy to enumerate every aspect of the criteria at
> the same level as X.
> 
> d.  Consider hybrid meetings This work has now started, but
> potentially targeting IETF 112 not IETF 111 given the work required
> 
> e.  Delay the decision to the 10 weeks before the meeting not 14
> weeks After speaking to the OP they have withdrawn this suggestion on
> the basis that is looks unlikely anything substantial will change in
> the intervening four weeks.
> 
> 
> 1. Assessment Criteria We will use the same criteria [1] for
> assessing whether to go ahead with an in-person IETF 111 meeting or
> switch to an online meeting as used for IETF 109.  These criteria
> were previously consulted on, amended as a result of the
> 2. Fee structure We will use the same fee structure as used for IETF
> 110 [3] including unlimited fee waivers.
> 
> 3. Decision timetable We will use the following assessment
> timetable:
> 

I agree with the Assessment Criteria, Fee structure and happy to see the
decision timetable.  I think it is followed and I feel reassured a plan
is followed.

My comment is late on-purpose such that to not deviate the discussion.

But I would like to say something here.

There are hybrid meeting considerations - ok.  The vaccination and
sanitary seem to advance on a positive path towards returning to a more
'normal' - ok.

However, I do not think it is that simple.

When I was still subscribed to the IETF list there was a sort of a
charter proposal about a possibility of a somehow different worldview,
that would witness many fundamental changes.  I think I will need to
look at that again.

Because some times, and recently more often, I think that - other than
the hybrid meetings topic - the very core of the reason of why meeting
is being shaken.

That comment has many ramifications.  Is it worth polluting the air for
something that could be decided online?  Is one disturbing the world
less or more if one is using a PC or otherwise a plane seat to meet? 
Can trust be maintained and further built, if remote?  How many people 
can actually constitute a 'core' that needs to meet about the Internet 
during even the most difficult times?  And, above all, is the Internet 
itself a good thing or a less good thing in this picture?

When pondering our ways forward these are almost mandatory
considerations, IMHO.  Some might call it Ethics and leave
it to others to address.  It is a possibility.

Alex

> 
> Jay
> 
> [1]
> https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/
>
> 
[2] 
https://mailarchive.ietf.org/arch/msg/ietf-announce/7GHV8JuZuNgYjv-Dt9wrk_CN5BE/
> [3]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/ZU6cYhBTdxD63Ki2c4hUSsVfkCw/
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 9 Apr 2021 12:32:55 +0000

You ask some far reaching & thoughtful questions and I look forward to seeing what others think. In the meantime on one narrow point, see below:

On 4/9/21, 8:25 AM, "admin-discuss on behalf of Alexandre Petrescu" <[email-masked] on behalf of [email-masked]> wrote:
>  Is it worth polluting the air for something that could be decided online?

Pre-COVID the issue of environmental impact of IETF in person meetings was raised. The LLC studied this and conferred with an environmental impact expert as I think Jay related to the community at the time. When meetings do resume partly in person, the good news is that I believe the IETF now has a framework to estimate the environmental impact and the thinking is to purchase carbon credits to off-set this impact. I'm sure as we become ready for in person meetings again, Jay will share more info about this and seek additional comment - but I just wanted to mention it so folks didn't think we had forgotten about it. :-)

Jason

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Apr 2021 23:28:37 +0200

Thanks for the note,

Le 09/04/2021 à 14:32, Livingood, Jason a écrit :
> You ask some far reaching & thoughtful questions and I look forward
> to seeing what others think. In the meantime on one narrow point, see
> below:
> 
> On 4/9/21, 8:25 AM, "admin-discuss on behalf of Alexandre Petrescu"
> <[email-masked] on behalf of
> [email-masked]> wrote:
> Pre-COVID the issue of environmental impact of IETF in person
> meetings was raised. The LLC studied this and conferred with an
> environmental impact expert as I think Jay related to the community
> at the time. When meetings do resume partly in person, the good news
> is that I believe the IETF now has a framework to estimate the
> environmental impact and the thinking is to purchase carbon credits
> to off-set this impact.

I think estimating the environmental impact of IETF in-person meetings 
(and online meetings) is a good first step.

I am not sure what it means to purchase carbon credits.

But I heard about google planting trees elsewhere to compensate for 
pollution here, a laudable practice, in general, but some times less 
desirable: I might not care about air quality there while what I breathe 
is here.

Other than air polution there is also sound pollution of planes taking 
off and landing.  That could be compensated by huge noise cancellation 
devices but these are no more than a speculation as of now.

Alex

  I'm sure as we become ready for in person
> meetings again, Jay will share more info about this and seek
> additional comment - but I just wanted to mention it so folks didn't
> think we had forgotten about it. :-)
> 
> Jason
>