Subject: [admin-discuss] Opt-out for memorials

From: Jay Daley <[email-masked]>
Date: Fri, 7 May 2021 11:10:48 +1200

I’ve had private messages about this and some would like to be able to opt out of the memorial section, both in the plenary and in the Datatracker, but would be happy if the Datatracker account was locked and noted that the person has passed on as that’s just stating a fact.  

Any views?

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 7 May 2021 15:09:30 +1200

> I’ve had private messages about this and some would like to be able to opt out of the memorial section, both in the plenary and in the Datatracker, but would be happy if the Datatracker account was…

That's exactly right IMHO. The alternative is much worse: that people don't realise that someone is dead, which can easily lead to additional distress for family and friends.

   Brian