Subject: [admin-discuss] New consent message

From: Jay Daley <[email-masked]>
Date: Thu, 13 May 2021 08:07:02 +1200

We have now added a message about consent for recording of audio, video and still images to Webex and Zoom, with Meetecho to follow.  This message is:

  “The IETF routinely makes recordings of online and in-person meetings,
   including audio, video and photographs, and publishes those recordings 
   online.  If you turn on your camera and/or microphone then you consent 
   to appearing in such recordings.”

A similar message will appear in the meeting registration system

  “The IETF routinely makes recordings of online and in-person meetings, 
   including audio, video and photographs, and publishes those recordings 
   online.  If you participate in person and choose not to wear a red 
   “do-not-photograph” lanyard, then you consent to appear in such 
   recordings and if you speak at a microphone, appear on a panel or carry 
   out an official duty as a member of IETF leadership then you consent to 
   appearing in recordings of you at that time.  If you participate online, 
   and turn on your camera and/or microphone, then you consent to appear 
   in such recordings.”

These messages have been added as a result of legal advice received about the need to explicitly inform people that they are giving consent when they do certain things, however implicitly obvious it may be.  Both Webex and Zoom require people to agree to this message, which isn’t strictly necessary as the consent is given by turning on the camera etc not agreeing to this message, but Webex and Zoom only work one way and there’s no harm in the extra step.

There is still the issue that side-meetings need to display something similar, which we are addressing with guidance to side meeting organisers.

Please let me know if you have any questions.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 13 May 2021 08:58:17 +1200

On 13-May-21 08:07, Jay Daley wrote:
> We have now added a message about consent for recording of audio, video 
and still images to Webex and Zoom, with Meetecho to follow.  This message is:
> These messages have been added as a result of legal advice received about the need to explicitly inform people that they are giving consent when 
they do certain things, however implicitly obvious it may be.  Both Webex 
and Zoom require people to agree to this message, which isn’t strictly necessary as the consent is given by turning on the camera etc not agreeing to this message, but Webex and Zoom only work one way and there’s no harm in the extra step.
> Please let me know if you have any questions.

No questions, just a comment that the Note Well has covered this for many 
years (since December 2006, in fact, when the IETF Trust requested it).

    Brian

---

From: Jay Daley <[email-masked]>
Date: Thu, 13 May 2021 09:37:19 +1200

> On 13/05/2021, at 8:58 AM, Brian E Carpenter <[email-masked]> wrote:
> 
> 
>> 

The Note Well doesn’t directly address consent, which is the purpose of this notice. This is what the Note Well says:

As a participant in or attendee to any IETF activity you acknowledge that written, audio, video, and photographic records of meetings may be made public.
Jay

-- 
Jay Daley
IETF Executive Director
+64 21 678840
> 
>    Brian
> 
> 
> -- 
> admin-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/admin-discuss