Subject: Re: [admin-discuss] Establishing a permanent memorial for deceased IETF participants

From: Joe Touch <[email-masked]>
Date: Thu, 6 May 2021 15:08:49 -0700

This would be opt-in presumably (in advance of course)?

>  On May 6, 2021, at 1:23 PM, IETF Executive Director <[email-masked]> wrote:
> 
> The IETF is a community where people participate for many years, often decades, contribute a huge amount over that time and make many friends.  For some it becomes the defining community of their life's work.  So when community participants pass away, there is often a widely felt and long-lasting impact and, as we’ve seen from previous plenary sessions, there are many who want to remember those individuals and their contributions.
> 
> The IESG and IETF Administration LLC propose that we recognise this by establishing permanent online memorials for deceased IETF participants.
> 
> We propose that when we are informed of someone’s passing and we are able to confirm it, their Datatracker profile is updated as follows:
> 
> * "(deceased)" is shown after their name and a link to any testimonials below is added
> 
> * their email address is shown in a strike-through font but remains copyable, as their mail may be being handled by someone else and we do not want it used without consideration
> 
> * a new section appears at the bottom of the page titled "Testimonials", which displays any testimonials that members of the community have submitted about that person.  Initially these will be plain text, without images or other formatting and the only metadata being the name of the author and the date of publication.
> 
> The proposed process for adding a testimonial is that anyone can write one and send it to the Secretariat, who will check it to make sure that it is both respectful and genuine. If they are in any doubt, they will consult with the deceased’s family or other members of the community who are known to have been friends of the deceased.  All genuine and respectful testimonials will be published.  Testimonials cannot be anonymous.
> 
> We welcome feedback on this proposal by 23 May 2021.  Please send all feedback to the admin discuss list [email-masked] or privately to the IESG at [email-masked].  
> 
> -- 
> Jay Daley, IETF Executive Director
> Lars Eggert, IETF Chair
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 7 May 2021 10:20:24 +1200

> This would be opt-in presumably (in advance of course)?

I think that the family would be the appropriate decision point, unless the person opted out in advance.

Two other questions:

1. Will this be retrospective? I hope so, because I think a number of former participants deserve this recognition.

2. Will there be a single In Memoriam page on the web site (a list of pointers into the datatracker entries).

Apart from that, I applaud the proposal.

    Brian

>> The IESG and IETF Administration LLC propose that we recognise this by 
establishing permanent online memorials for deceased IETF participants.
>> The proposed process for adding a testimonial is that anyone can write 
one and send it to the Secretariat, who will check it to make sure that it is both respectful and genuine. If they are in any doubt, they will consult with the deceased’s family or other members of the community 
who are known to have been friends of the deceased.  All genuine and respectful testimonials will be published.  Testimonials cannot be anonymous.

---

From: Jay Daley <[email-masked]>
Date: Fri, 7 May 2021 10:48:00 +1200

> On 7/05/2021, at 10:08 AM, Joe Touch <[email-masked]> wrote:
> 

No.  We would quickly run into a situation where people wanted to remember someone who did not opt-in and that would cause unnecessary conflict at an already difficult time.  We could add an opt-out if people felt strongly enough about that,

Jay

> admin-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/admin-discuss

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Fri, 7 May 2021 10:49:45 +1200

> On 7/05/2021, at 10:20 AM, Brian E Carpenter <[email-masked]> wrote:
> 

It certainly could be,

> 2. Will there be a single In Memoriam page on the web site (a list of pointers into the datatracker entries).

We are not proposing that at this stage, but it is possible.  To avoid over-complicating this, it would be better if that were an auto-generated page in the Datatracker.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Joe Touch <[email-masked]>
Date: Thu, 6 May 2021 17:34:04 -0700

I do. Start with me. 

> On May 6, 2021, at 3:48 PM, Jay Daley <[email-masked]> wrote:
> 
> 
>

---

From: Joseph Touch <[email-masked]>
Date: Thu, 6 May 2021 18:47:02 -0700

One final point:

> On May 6, 2021, at 5:34 PM, Joe Touch <[email-masked]> wrote:
> 
> I do. Start with me. 
> 
>>> On 7/05/2021, at 10:08 AM, Joe Touch <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>> No.  We would quickly run into a situation where people wanted to remember someone who did not opt-in and that would cause unnecessary conflict at an already difficult time.

You seem to confuse the IETF with a social networking site.

Have you considered the ramifications of opening that door?

I’m sure the next step will be to appoint a posting oversight board (kudos for anticipating that below), or, more specifically, to convene a WG to debate ad nauseam how to appoint and organize such a board.

That board's first task (hint: not yours) should be to decide whether the IETF should start with opt-out or opt-in to this social networking function.

Joe

>>  We could add an opt-out if people felt strongly enough about that,
>> 
>> Jay
>> 
>>> 
>>>> On May 6, 2021, at 1:23 PM, IETF Executive Director <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> We welcome feedback on this proposal by 23 May 2021.  Please send all feedback to the admin discuss list [email-masked] <mailto:[email-masked]> or privately to the IESG at [email-masked] <mailto:[email-masked]>.  
>>>> 
>>>> -- 
>>>> [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>
>>

---

From: Christian Hopps <[email-masked]>
Date: Thu, 06 May 2021 21:54:00 -0400

I find this very touching and a wonderful idea.

On a personal note, I had the woeful opportunity to be in bad shape once in the hospital, and one of the things I contemplated was if I would be remembered outside of my immediate family; if I had done anything worth being remembered for. It would have brought me some comfort to know that I might be remembered in this way.

Thanks,
Chris.

IETF Executive Director <[email-masked]> writes:

> The IETF is a community where people participate for many years, often decades,
> contribute a huge amount over that time and make many friends. For some it
> becomes the defining community of their life's work. So when community
> participants pass away, there is often a widely felt and long-lasting impact
> and, as we’ve seen from previous plenary sessions, there are many who want to
> remember those individuals and their contributions.
>
> * a new section appears at the bottom of the page titled "Testimonials", which
> displays any testimonials that members of the community have submitted about
> that person. Initially these will be plain text, without images or other
> formatting and the only metadata being the name of the author and the date of
> publication.
>
> The proposed process for adding a testimonial is that anyone can write one and
> send it to the Secretariat, who will check it to make sure that it is both
> respectful and genuine. If they are in any doubt, they will consult with the
> deceased’s family or other members of the community who are known to have been
> friends of the deceased. All genuine and respectful testimonials will be
> published. Testimonials cannot be anonymous.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 7 May 2021 15:11:10 +1200

On 07-May-21 10:49, Jay Daley wrote:
> 
> 
>> On 7/05/2021, at 10:20 AM, Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
>>

Absolutely. I think it would be appropriate.

     Brian

>>>> The IETF is a community where people participate for many years, often decades, contribute a huge amount over that time and make many friends.  For some it becomes the defining community of their life's work.  So when community participants pass away, there is often a 
widely felt and long-lasting impact and, as we’ve seen from previous plenary sessions, there are many who want to remember those individuals and their contributions.
>>>> We welcome feedback on this proposal by 23 May 2021.  Please send all feedback to the admin discuss list [email-masked] <mailto:[email-masked]> or privately to
>> the IESG at [email-masked] <mailto:[email-masked]>.  
>>>>
>>>> --

---

From: Keith Moore <[email-masked]>
Date: Fri, 7 May 2021 08:00:31 -0400

I like the idea, but maybe show their email address in italic font, or 
gray text rather than black.  Strikethrough seems disrespectful, almost 
gloating.   Perhaps also avoid putting the email address in a link with 
a mailto: URL.

Maybe call the section at the bottom of the page "Memorials" rather than 
"Testimonials".  I think we honor the deceased more by recalling 
incidents that reveal their personalities, what they cared about, etc.  
rather than praising them.

I think it might be somewhat difficult for the secretariat to find 
members of some participants' families.

Keith

(For what it's worth, I don't think I've ever looked at a person's 
datatracker page before.   I went looking for mine and eventually found 
it, but only after making about 5 queries with the document search 
interface that failed to find any documents written by "Keith Moore" 
despite there being several RFCs and one active I-D written or 
co-written by me.)

---

From: Jay Daley <[email-masked]>
Date: Sat, 8 May 2021 07:46:20 +1200

> On 8/05/2021, at 12:00 AM, Keith Moore <[email-masked]> wrote:
> 
> I like the idea, but maybe show their email address in italic font, or gray text rather than black.  Strikethrough seems disrespectful, almost gloating.   Perhaps also avoid putting the email address in a link with a mailto: URL.
> 
> Maybe call the section at the bottom of the page "Memorials" rather than "Testimonials".  I think we honor the deceased more by recalling incidents that reveal their personalities, what they cared about, etc.  rather than praising them.

Those seem sensible suggestions - thank you.

Jay

> 
> I think it might be somewhat difficult for the secretariat to find members of some participants' families.
> 
> Keith
> 
> (For what it's worth, I don't think I've ever looked at a person's datatracker page before.   I went looking for mine and eventually found it, but only after making about 5 queries with the document search interface that failed to find any documents written by "Keith Moore" despite there being several RFCs and one active I-D written or co-written by me.)
> 
> https://www.ietf.org/mailman/listinfo/admin-discuss <https://www.ietf.org/mailman/listinfo/admin-discuss>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Sat, 08 May 2021 10:08:57 -0400

> * "(deceased)" is shown after their name and a link to any testimonials below is added

Good.

    > We welcome feedback on this proposal by 23 May 2021.  Please send all
    > feedback to the admin discuss list [email-masked] or privately
    > to the IESG at [email-masked].

This sounds great to me.
I don't think that we need to make this a strongly litigated policy; I'd like
to allow the IESG and ExecDir to use their judgement to adjust and change
presentation going forward.

May I assume that this will apply to Jim Schaad?

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Jay Daley <[email-masked]>
Date: Sun, 9 May 2021 10:36:03 +1200

> On 9/05/2021, at 2:09 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

If the proposal is agreed then we would start by contacting everyone who prepared a memorial piece for a plenary and ask them if they want that added to Datatracker. That may be some time off as this change has to be added to the list of planned Datatracker development work. 

Jay
-- 
Jay Daley
IETF Executive Director

---

From: Jay Daley <[email-masked]>
Date: Mon, 31 May 2021 09:04:18 +1200

Following up on this.

Thank you for your responses to the consultation on establishing a permanent memorial for departed IETF’rs.  Based on the feedback, our plan is to proceed with the proposal with the amendments below:

- to add a checkbox in Datatracker that allows someone to opt-out of being included in any memorial activity (including plenary sessions and on the Datatracker).  This opt-out will not stop the Datatracker from stating that someone has deceased as that is a fact.
- to change the wording from ’testimonial’ to 'memorial' 
- to add an 'in memoriam' page in the Datatracker that lists and links to those remembered in this way
- to display the email address in a grey font or otherwise, but not strikethrough

This will be written up as a change request for the Datatracker and left to the Tools Team PM to prioritise appropriately.

Please let us know if you think we missed something in the feedback.

Jay and Lars

> On 7/05/2021, at 8:23 AM, IETF Executive Director <[email-masked]> wrote:
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]